<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230; Comments Feed" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkt1qwzAMhV9ojslKy3Ix9ix2LDy38g+WvOC3n+MyFlJWArsxHOt84khILknMMTAElr6IhMW6QHJJc/SCvEOoOzXMRC9yg2mM9heM2ShD0mLUCo95eWml2uri6/WB2ITKgIrBiBSJd+oZhu4GJK/ASc030dWD/cdrS5Masm2VDPJtmIaT1MWhWaN3XGeVqySuCP9vw5/gj7Tp1GYIVWNhYbMzh5PsWmTFLlj6A9+sb52g/fukeHV4ME4BttiBn2H3m9E6ZSAS7fWueNHn7ev/8O/jeZrO0+U0jtdvxMDzDg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkN0KwjAMhV/IGhUm80J8lq7GGtc/1oyytzeb4KbC8C7nJOdLWihJmRgYA4PvVXK9pZDBRO/FUo5aFJW/nK04GyAIkUnS+V28Ggsm39ELIfUNcBFjEBcaF03752zmwaEqSfb/BBYHF7pa5AzYSze2hMrpAow+Oc0CnTBrAItRyVmaKYYPoW5OU7cW7VAeZKW000/Nci2kzQhvdDdX4/jFn/fVabc/Voe6fjwB1DCb5w==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kayleigh McEnany White House Press Briefing &#8211; 1:00pm ET Livestream&#8230;' href='https://theconservativetreehouse.com/2020/09/16/kayleigh-mcenany-white-house-press-briefing-100pm-et-livestream-3/' />
<link rel='next' title='Hard Hitting Joe Biden Teleprompter&nbsp;Ad&#8230;' href='https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-PYa' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F09%2F16%2Fthe-background-of-the-harris-biden-ticket%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F09%2F16%2Fthe-background-of-the-harris-biden-ticket%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/" />
<meta property="og:description" content="With Senator Kamala Harris and Joe Biden making recent admissions about the actual power dynamic behind the Democrat 2020 presidential ticket more people are starting to take notice. What exactly i…" />
<meta property="article:published_time" content="2020-09-16T18:43:39+00:00" />
<meta property="article:modified_time" content="2020-09-16T19:47:57+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg" />
<meta property="og:image:width" content="667" />
<meta property="og:image:height" content="259" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230;" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="With Senator Kamala Harris and Joe Biden making recent admissions about the actual power dynamic behind the Democrat 2020 presidential ticket more people are starting to take notice. What exactly is this Harris-Biden ticket all about? Here&#039;s the background to understand. CTH readers are astute to the political dynamics, and do substantive independent research, so&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-199774 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
			<div id="atatags-196787962-5f628ebd6c47a"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787962-5f628ebd6c47a',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
<li class="page_item page-item-178163"><a href="https://theconservativetreehouse.com/we-get-questions/">We Get Questions&nbsp;&#8230;.</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/09/16/kayleigh-mcenany-white-house-press-briefing-100pm-et-livestream-3/" rel="prev"><span class="meta-nav">&larr;</span> Kayleigh McEnany White House Press Briefing &#8211; 1:00pm ET Livestream&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/" rel="next">Hard Hitting Joe Biden Teleprompter&nbsp;Ad&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-199774" class="post-199774 post type-post status-publish format-standard hentry category-agitprop category-antifa category-bernie-sanders category-bgi-black-grievance-industry category-big-stupid-government category-conspiracy category-cultural-marxism category-decepticons category-dem-hypocrisy category-domestic-terrorism category-donald-trump category-election-2020 category-joe-biden category-media-bias-2 category-nancy-pelosi category-notorious-liars category-occupy-type-moonbats category-president-trump category-professional-idiots category-propaganda category-typical-prog-behavior category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/" rel="bookmark">The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/" title="2:43 pm" rel="bookmark"><span class="entry-date">September 16, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>With Senator Kamala Harris and Joe Biden making <a href="https://www.youtube.com/watch?v=chOrHGHkuuU&amp;pp=QABIAA%3D%3D" target="_blank" rel="noopener">recent admissions</a> about the actual power dynamic behind the Democrat 2020 presidential ticket more people are starting to take notice. <strong>What exactly is this Harris-Biden ticket all about?</strong></p>
<p>Here&#8217;s the background to understand.</p>
<p>CTH readers are astute to the political dynamics, and do substantive independent research, so we will cut through the fog and just explain in common sense terms.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg"><img loading="lazy" data-attachment-id="199784" data-permalink="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/biden-and-obama-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg" data-orig-size="667,259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="biden and obama 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg?w=640" class="size-full wp-image-199784 aligncenter" src="https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg?w=640&#038;h=249" alt="" width="640" height="249" srcset="https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg?w=640&amp;h=249 640w, https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg?w=150&amp;h=58 150w, https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg?w=300&amp;h=116 300w, https://theconservativetreehouse.files.wordpress.com/2020/09/biden-and-obama-1.jpg 667w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>When Kamala Harris informally launched her bid for the Democrat nomination she did so in <a href="https://theconservativetreehouse.com/2019/01/21/number-five-jr-senator-kamala-harris-announces-presidential-bid/" target="_blank" rel="noopener">an ABC interview with George Stephanopoulos</a>; this was not accidental. Harris was the DNC club candidate intended to walk in the shadow of the Obama team. As a consequence when the formal campaign was launched it was coordinated with the Chicago Jussie Smollett fiasco.  That incident was manufactured; this is how they roll. These people are all connected. Racial issues are a purposeful political strategy.</p>
<p>Unfortunately for the Club, the Smollet effort back-fired and Harris was <a href="https://theconservativetreehouse.com/2020/08/11/joe-biden-picks-kamala-harris-as-vice-president-candidate/" target="_blank" rel="noopener">never able to exploit</a> the larger racial dynamic deployed by those who organize the astroturf effort. The primary race then wobbled along as the internal DNC players tried to figure out the best way to stay in power yet keep the far-left base motivated.</p>
<p>While the Democrat party, writ large, are known for exploiting fragmented special interests, the Obama coalition is the internal group with expertise at exploiting race for political benefit.  This dynamic has existed since the initial contest between Barack Obama and Hillary Clinton in 2008.  This internal dynamic continues today.</p>
<p><span id="more-199774"></span></p>
<p>The Black Grievance Industry (BGI) is an assembly of two larger groups.  Group-one is the Black Lives Matter group, modern and extremist.  Group-two is the AME church network, more traditional and with a larger network.  The BLM group originated during the terms of the Obama administration.  The AME network has existed for many decades before.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg"><img loading="lazy" data-attachment-id="160058" data-permalink="https://theconservativetreehouse.com/2019/02/14/william-barr-and-spygate-watch-the-teams/obama-and-hillary-clinton-550x365/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg" data-orig-size="550,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obama-and-Hillary-Clinton-550&#215;365" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg?w=550" class="size-medium wp-image-160058 alignright" src="https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg?w=300&#038;h=199" alt="" width="300" height="199" srcset="https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg?w=300&amp;h=199 300w, https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg?w=150&amp;h=100 150w, https://theconservativetreehouse.files.wordpress.com/2019/02/obama-and-hillary-clinton-550x365.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></a>When Hillary Clinton ran in 2016 the prior agreement between her and Obama meant that President Obama was supposed to activate BLM and AME to support her.</p>
<p>However, there was historic baggage between the two, some very bad blood in the background, and Obama only half-heartedly fulfilled his 2009/2012 promises.  The networks were activated but there was little forceful pressure upon them.</p>
<p>This weak Obama effort showed in September 2016 when Hillary Clinton attended the Kansas City National Baptist Convention, and the attendance for her key-note address was stunningly poor {<a href="https://theconservativetreehouse.com/2016/09/08/clinton-campaign-stunner-dismal-attendance-for-hillary-clinton-key-note-address-in-kansas-city/" target="_blank" rel="noopener">Background</a>}.  It was after this event when CTH was certain Donald Trump would defeat Clinton in the 2016 election.</p>
<p>Fast forward to the hot mess that was the 2020 Democrat primary race.  With Kamala Harris collapsing <a href="https://theconservativetreehouse.com/2019/12/03/candidate-kamala-harris-drops-out/" target="_blank" rel="noopener">due to her own immaturity</a>; and with Bernie Sanders in position to take the momentum; the DNC club was in a very bad position.  Urgent action needed to be taken to retain club power and control.</p>
<p>Immediately before the South Carolina primary, Barack Obama (BLM network) and the traditional racial apparatus (AME network) realized they were about to lose control to Bernie Sanders.  Their response was to quickly coordinate a club move to swing the election away from the Sanders camp.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg"><img loading="lazy" data-attachment-id="193795" data-permalink="https://theconservativetreehouse.com/2020/06/07/candidate-joe-biden-will-visit-george-floyd-family-monday-record-video-for-third-floyd-funeral/joe-biden-and-james-clyburn-2-crop/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg" data-orig-size="576,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="joe biden and james clyburn 2 crop" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg?w=576" class="alignleft size-medium wp-image-193795" src="https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg?w=300&#038;h=289" alt="" width="300" height="289" srcset="https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg?w=300&amp;h=289 300w, https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg?w=150&amp;h=145 150w, https://theconservativetreehouse.files.wordpress.com/2020/06/joe-biden-and-james-clyburn-2-crop.jpg 576w" sizes="(max-width: 300px) 100vw, 300px" /></a>An urgent assembly of all party control officers was called. The power brokers within the DNC Club designed a plan around using James Clyburn (AME network) as the official spark for Joe Biden to take back control of the primary outcome.</p>
<p>Former President Obama contacted all candidates and informed them when and how they would quit the race and fall-in-line behind Joe Biden.  James Clyburn was then triggered to initiate his endorsement and begin the rapid-fire process.</p>
<p>Within 48 hours all members of the club and candidates had their instructions and proceeded to follow-through on the plan.  They had no choice.  If they did not comply they would suffer the consequences of a fully aligned club hierarchy who would target them personally and financially.</p>
<p>The plan worked flawlessly.</p>
<p>As part of the coordinated deal Representative James Clyburn was put in charge of the Biden campaign; Clyburn stunningly <a href="https://www.mediaite.com/election-2020/clyburn-says-biden-2020-needs-retooling-i-wont-sit-idly-by-and-watch-people-mishandle-this-campaign/" target="_blank" rel="noopener">admitted this</a> immediately after the strategy went public.  As we noted at the time, Obama and Clyburn would then select/appoint the vice-presidential nominee.  That&#8217;s how Kamala Harris was re-entered into the equation.</p>
<p>Joe Biden has early-onset dementia. Everyone knows this to be true.  The Biden candidacy is a front; a ruse, a manipulative scheme that needs a face… That’s Joe Biden.</p>
<p>A Biden presidency would be a complete farce.  The Obama coalition is in control of everything behind the scenes.  All policy would be Obama policy; and, specifically because of their importance in triggering the origin of the entire enterprise, the primary policy stakeholders will be the congressional black caucus (CBC) led by James Clyburn.  This influence plan is behind the merging of Black Lives Matter and AME network.</p>
<p>This racial activation strategy is why the initial George Floyd protests were so important and why so much political effort was put into the two weeks of funerals, memorials and narrative control.</p>
<p>In<a href="https://theconservativetreehouse.com/2020/04/23/house-democrats-install-joe-biden-handler-jim-clyburn-as-lead-for-newly-created-trump-removal-committee/" target="_blank" rel="noopener">April</a>, House Democrats created a Coronavirus investigation committee and James Clyburn, Biden&#8217;s handler and puppet-master, was put in charge of that committee.  Again, as you can see in today&#8217;s larger narrative around the issue, the COVID-19 narrative was engineered for political use against President Trump.  None of this is accidental.</p>
<p>As CTH <a href="https://theconservativetreehouse.com/2020/04/23/house-democrats-install-joe-biden-handler-jim-clyburn-as-lead-for-newly-created-trump-removal-committee/" target="_blank" rel="noopener">noted at the time.</a>&#8230;..</p>
<blockquote><p>&#8220;The assembly of the Clyburn Committee is the DNC’s fourth political effort to remove President Trump from office. (1) 2017: Russia Collusion; (2) 2018: Mueller Obstruction; (3) 2019: Ukraine interference; and now (4) 2020: Coronavirus caused by Trump.&#8221;</p>
<p>[&#8230;] &#8220;Perhaps the DNC confidence toward pulling this off is driven by their confidence in using the coronavirus to get mail-in vote ballots approved on a state-by-state basis. The DNC Club controls the mail…. and the ballot counting… in Pennsylvania, Wisconsin and Michigan…. ergo the DNC Club controls the 2020 election.</p>
<p>One thing is sure, Clyburn’s Trump Removal Committee will find or create every possible controversy, and manufacture whatever they cannot find, to outline President Trump as the cause for suffering in the U.S. with coronavirus. A big part of that plan will be to highlight the coronavirus impact on the black and minority communities.&#8221;</p></blockquote>
<p>Where we are today was easily predictable five months ago for those who follow the road-map that is continually used by the DNC club; and those who understand how organized the club is at creating astroturf.</p>
<p>Joe Biden is a Potemkin candidate; a completely false front for the club.  The actual and purposeful operation is attempting to position Kamala Harris to deliver on the policies, goals and objectives of the far-left Obama coalition that operates in the background.</p>
<p>The flaw in their strategy is their dependency on black voters to stay away from President Trump.  Black constituents are catching on to the scheme; and black voters -those not blinded by the cultural peer pressure- are seeing President Trump actually deliver on issues that are important to them.</p>
<p>Additionally, the Obama coalition dependence on black voters creates a void around Latino voters.  There is friction between the two groups.  President Trump&#8217;s focus on delivering results for both black and Latino voters, as well as all Americans, is specifically against the designed interests of the Obama coalition.</p>
<p>Hispanic voters support President Trump because his policies actually create results, strong economic results, for their community.   Also there is a strong cultural connection between Trump priorities and the faith and leadership values within the traditional Latino community.  The Obama coalition is trying to react to this now&#8230; however, Harris and Biden are weak messengers for outreach toward the Latino community.</p>
<p><strong>BOTTOM LINE</strong>: Joe Biden is a ruse.  Kamala Harris is who Obama and Clyburn are trying to put in place.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='380' src='https://www.youtube.com/embed/chOrHGHkuuU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg"><img loading="lazy" data-attachment-id="194833" data-permalink="https://theconservativetreehouse.com/2020/06/19/zogby-analytics-poll-55-of-voters-believe-joe-biden-in-early-stages-of-dementia-including-32-of-democrats-71-of-union-workers/biden-nuts-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg" data-orig-size="680,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Biden nuts 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg?w=640" class="alignnone wp-image-194833" src="https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg?w=296&#038;h=237" alt="" width="296" height="237" srcset="https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg?w=296&amp;h=237 296w, https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg?w=592&amp;h=474 592w, https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg?w=150&amp;h=120 150w, https://theconservativetreehouse.files.wordpress.com/2020/06/biden-nuts-1.jpg?w=300&amp;h=240 300w" sizes="(max-width: 296px) 100vw, 296px" /></a><a href="https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg"><img loading="lazy" data-attachment-id="8543" data-permalink="https://theconservativetreehouse.com/2011/05/13/hidden-inside-the-friday-news-dump-more-obamacare-waivers/obama-racine-7/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg" data-orig-size="485,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hertzberg\/AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;President Barack Obama gestures at his town hall-style meeting at Memorial Hall, Wednesday June 30, 2010 in Racine, Wis. (AP Photo\/Journal Times, Mark Hertzberg)   Original Filename: Obama_Racine_WIRAC103.jpg&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Obama Racine&quot;}" data-image-title="Obama Racine" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg?w=485" class="alignnone wp-image-8543" src="https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg?w=316&#038;h=237" alt="" width="316" height="237" srcset="https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg?w=316&amp;h=237 316w, https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg?w=150&amp;h=113 150w, https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg?w=300&amp;h=225 300w, https://theconservativetreehouse.files.wordpress.com/2011/05/obama-shh-e1487317575125.jpg 485w" sizes="(max-width: 316px) 100vw, 316px" /></a></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg"><img loading="lazy" data-attachment-id="199789" data-permalink="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/joe-biden-hispanic-event/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg" data-orig-size="929,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="joe biden hispanic event" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=640" class="alignnone wp-image-199789" src="https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=612&#038;h=346" alt="" width="612" height="346" srcset="https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=612&amp;h=346 612w, https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=150&amp;h=85 150w, https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=300&amp;h=170 300w, https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg?w=768&amp;h=435 768w, https://theconservativetreehouse.files.wordpress.com/2020/09/joe-biden-hispanic-event.jpg 929w" sizes="(max-width: 612px) 100vw, 612px" /></a></p>
<p style="text-align:center;"><em>(Pictured) Joe Biden Latino Outreach Effort &#8211; September 14, 2020, in Miami</em></p>
			<div id="atatags-196787961-5f628ebd70287"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787961-5f628ebd70287',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-199774" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-199774" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-199774" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-199774" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-199774" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-199774-5f628ebd7143b' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=19678796&amp;post_id=199774&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-199774-5f628ebd7143b&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-199774-5f628ebd7143b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/agitprop/" rel="category tag">Agitprop</a>, <a href="https://theconservativetreehouse.com/category/antifa/" rel="category tag">Antifa</a>, <a href="https://theconservativetreehouse.com/category/bernie-sanders/" rel="category tag">Bernie Sanders</a>, <a href="https://theconservativetreehouse.com/category/bgi-black-grievance-industry/" rel="category tag">BGI - Black Grievance Industry</a>, <a href="https://theconservativetreehouse.com/category/big-stupid-government/" rel="category tag">Big Stupid Government</a>, <a href="https://theconservativetreehouse.com/category/conspiracy/" rel="category tag">Conspiracy ?</a>, <a href="https://theconservativetreehouse.com/category/cultural-marxism/" rel="category tag">Cultural Marxism</a>, <a href="https://theconservativetreehouse.com/category/decepticons/" rel="category tag">Decepticons</a>, <a href="https://theconservativetreehouse.com/category/dem-hypocrisy/" rel="category tag">Dem Hypocrisy</a>, <a href="https://theconservativetreehouse.com/category/domestic-terrorism/" rel="category tag">Domestic Terrorism</a>, <a href="https://theconservativetreehouse.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://theconservativetreehouse.com/category/election-2020/" rel="category tag">Election 2020</a>, <a href="https://theconservativetreehouse.com/category/joe-biden/" rel="category tag">Joe Biden</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/nancy-pelosi/" rel="category tag">Nancy Pelosi</a>, <a href="https://theconservativetreehouse.com/category/notorious-liars/" rel="category tag">Notorious Liars</a>, <a href="https://theconservativetreehouse.com/category/occupy-type-moonbats/" rel="category tag">Occupy Type Moonbats</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/professional-idiots/" rel="category tag">Professional Idiots</a>, <a href="https://theconservativetreehouse.com/category/propaganda/" rel="category tag">propaganda</a>, <a href="https://theconservativetreehouse.com/category/typical-prog-behavior/" rel="category tag">Typical Prog Behavior</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/" title="Permalink to The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/09/16/kayleigh-mcenany-white-house-press-briefing-100pm-et-livestream-3/" rel="prev"><span class="meta-nav">&larr;</span> Kayleigh McEnany White House Press Briefing &#8211; 1:00pm ET Livestream&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/" rel="next">Hard Hitting Joe Biden Teleprompter&nbsp;Ad&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			176 Responses to <em>The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230;</em>			</h3>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-1/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div> <!-- .navigation -->

			<ol class="commentlist">
					<li class="comment byuser comment-author-eileenrmcrae even thread-even depth-1 highlander-comment" id="li-comment-8782232">
		<div id="comment-8782232">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6aae8e1f4104a94692be0e5c1a1a9ea1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Eileen McRae</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782232">
				September 16, 2020 at 4:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If Biden drops out before election day, does Ms. Harris automatically become presidential candidate on the ticket?  This would frustrate a lot of other people who struggled through the primaries &#8211; Elizabeth Warren, for one.  Bernie Sanders is another one.</p>
<p>Will there be &#8220;push back&#8221; from Democrats who really do not like Harris as a future &#8220;President&#8221;?  What about the media &#8211; nothing much is being said on that front by the media.  </p>
<p>If Biden does not drop out and just happens to win the presidency, he is not inaugurated until the end of January. so he would need to remain in contention until then.  If he bows out afterwards, there is still a VP position open.  Does Harris get to nominate her choice?  How will the American people feel if her choice is Bernie, or Obama, or Rice, or Jarrett, or someone else who might be anathema to the American public?</p>
<p>Too many unknowns result in speculation.</p>
<p id="comment-like-8782232" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782232&#038;_wpnonce=7792b341f0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782232" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782232#respond' data-commentid="8782232" data-postid="199774" data-belowelement="comment-8782232" data-respondelement="respond" data-replyto="Reply to Eileen McRae" aria-label='Reply to Eileen McRae'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-8782264">
		<div id="comment-8782264">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">sunnydaze</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782264">
				September 16, 2020 at 4:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It&#8217;s not gonna &#8220;frustrate&#8221; any of the former runners. They all knew the game they were playing.</p>
<p>DNC has been doing this sh*t since McGovern, at least.</p>
<p id="comment-like-8782264" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782264&#038;_wpnonce=b40ffa91b9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782264" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782264#respond' data-commentid="8782264" data-postid="199774" data-belowelement="comment-8782264" data-respondelement="respond" data-replyto="Reply to sunnydaze" aria-label='Reply to sunnydaze'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jwgreen1976 even depth-2 highlander-comment" id="li-comment-8782416">
		<div id="comment-8782416">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b68d86e6ce6b58c9c3bcb2af916900ef?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Justin Green</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782416">
				September 16, 2020 at 5:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That&#8217;s a recipe for pissing off already angry Bernie Bros.  </p>
<p>They&#8217;re going to need lots of crayons and adult coloring books and warm cookies.</p>
<p id="comment-like-8782416" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782416&#038;_wpnonce=c00de764ad" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782416" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782416#respond' data-commentid="8782416" data-postid="199774" data-belowelement="comment-8782416" data-respondelement="respond" data-replyto="Reply to Justin Green" aria-label='Reply to Justin Green'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-8782501">
		<div id="comment-8782501">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/87dcb785201f19ccf5987a38de84b43c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Joemama</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782501">
				September 16, 2020 at 5:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The Bernie supporters will either not vote, or vote for the Green Party or the Peace and Freedom Party, if they get really angry.</p>
<p>Any of those options will help Republicans and harm demoncrats.</p>
<p id="comment-like-8782501" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782501&#038;_wpnonce=06a92b57a5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782501" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782501#respond' data-commentid="8782501" data-postid="199774" data-belowelement="comment-8782501" data-respondelement="respond" data-replyto="Reply to Joemama" aria-label='Reply to Joemama'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782248">
		<div id="comment-8782248">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2e5eb4977c3fea54e96ca5a7a66d4173?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Simple Citizen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782248">
				September 16, 2020 at 4:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Okay, okay&#8230;this thought will not get me desert after dinner, but here we go.</p>
<p>What if the Democrats have no interest in actually winning this race at all?  What if the design of our current events are to further destroy our electoral process and bring about a DNC inspired (but a fully compromised with the elephant) martial state in order to reestablish peace / civility / and begin a new normal / a reset if you will?</p>
<p>If we were to take a step back and look at the calculus, I think we could see an even larger picture.  Certainly the history would seem to prove us reasonably correct with certain assertions that we have all discussed here in the past.</p>
<p>Although I do agree with a good deal of what Sundance is saying here, and I fully appreciate the perspective (completely), there seems the notable absences of such factors as the CFR and the CIA in the total picture.  </p>
<p>Respectfully, I would not rule their influence out of the total equation.</p>
<p id="comment-like-8782248" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782248&#038;_wpnonce=26bd1e06fb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782248" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782248#respond' data-commentid="8782248" data-postid="199774" data-belowelement="comment-8782248" data-respondelement="respond" data-replyto="Reply to Simple Citizen" aria-label='Reply to Simple Citizen'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rosemarazzle odd alt thread-even depth-1 highlander-comment" id="li-comment-8782252">
		<div id="comment-8782252">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/253de4a9d2d8d03f6fc70d1a2f8769ab?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Rosemary B</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782252">
				September 16, 2020 at 4:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>this whole topic is making me want to barf.</p>
<p id="comment-like-8782252" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782252&#038;_wpnonce=4a9c4f97ea" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782252" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782252#respond' data-commentid="8782252" data-postid="199774" data-belowelement="comment-8782252" data-respondelement="respond" data-replyto="Reply to Rosemary B" aria-label='Reply to Rosemary B'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782256">
		<div id="comment-8782256">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/572e3461bb053563ff68275cf6b4b9a5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">starfcker</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782256">
				September 16, 2020 at 4:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This effort will fail, for the same reason Hillary failed. The Clinton coalition always counted on working Americans as it&#8217;s base. Obama was able to create enough black excitement to override any loss of that base. Harris is no Obama. She excites nobody. Dumb as a rock, with a visible mean streak, and no apparent grasp of policy on any level. The Democrat base is gone. It belongs to Donald Trump now. This is going to be a thumping.</p>
<p id="comment-like-8782256" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782256&#038;_wpnonce=146dbb3cce" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782256" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782256#respond' data-commentid="8782256" data-postid="199774" data-belowelement="comment-8782256" data-respondelement="respond" data-replyto="Reply to starfcker" aria-label='Reply to starfcker'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ronlaplante odd alt thread-even depth-1 highlander-comment" id="li-comment-8782273">
		<div id="comment-8782273">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/42ea54bf7c09b187f17a35cbd2c39b5d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://ronlaplante.wordpress.com' rel='external nofollow ugc' class='url'>ropala</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782273">
				September 16, 2020 at 4:33 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That third term will be as attainable as Moby Dick.  Unfortunately, &#8220;Captain Ahbama&#8221; will never stop trying.</p>
<p id="comment-like-8782273" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782273&#038;_wpnonce=da535a8a7a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782273" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782273#respond' data-commentid="8782273" data-postid="199774" data-belowelement="comment-8782273" data-respondelement="respond" data-replyto="Reply to ropala" aria-label='Reply to ropala'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-txdajohnson even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782300">
		<div id="comment-8782300">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/33f4edf20fa3dc7fe3377e5372b6d262?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">old sneakers</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782300">
				September 16, 2020 at 4:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Rasmussen now has Trump up in a national poll 47% to Biden&#8217;s 46%</p>
<p id="comment-like-8782300" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782300&#038;_wpnonce=4f78d89fc0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782300" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782300#respond' data-commentid="8782300" data-postid="199774" data-belowelement="comment-8782300" data-respondelement="respond" data-replyto="Reply to old sneakers" aria-label='Reply to old sneakers'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-valleyj odd alt thread-even depth-1 highlander-comment" id="li-comment-8782322">
		<div id="comment-8782322">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3235c0979fb56f60fa3d12769d3924be?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">valleyj</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782322">
				September 16, 2020 at 4:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;The DNC Club controls the mail…. and the ballot counting… in Pennsylvania, Wisconsin and Michigan&#8221;</p>
<p>How do you stop this control besides people going to physically vote?</p>
<p id="comment-like-8782322" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782322&#038;_wpnonce=b81fabc8e9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782322" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782322#respond' data-commentid="8782322" data-postid="199774" data-belowelement="comment-8782322" data-respondelement="respond" data-replyto="Reply to valleyj" aria-label='Reply to valleyj'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-twolaine even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782333">
		<div id="comment-8782333">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/540a507c86305fc0eaffea8de12faf4b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TwoLaine</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782333">
				September 16, 2020 at 4:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Who said it first?  Was the latter covering for them?</p>
<p>BTW, I&#8217;ve always tho&#8217;t the reason they had no problems pulling out #HeelsUp early was because they did plan to insert her elsewhere later, and they wanted to do it when she was still almost unscathed.</p>
<p id="comment-like-8782333" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782333&#038;_wpnonce=b95ad3b50c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782333" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782333#respond' data-commentid="8782333" data-postid="199774" data-belowelement="comment-8782333" data-respondelement="respond" data-replyto="Reply to TwoLaine" aria-label='Reply to TwoLaine'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ericdoll odd alt thread-even depth-1 highlander-comment" id="li-comment-8782334">
		<div id="comment-8782334">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c0e76b536ff45fc8f373997cc3e8530c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dollops</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782334">
				September 16, 2020 at 4:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Isn&#8217;t it a stretch to attribute so much cunning and influence to Obama? Where is the evidence that he is anything more than Biden&#8217;s (?) reference to him as &#8220;our clean negro&#8221;? There certainly are above average schemers running (ruining?) the Democrat Party, but Obama?</p>
<p id="comment-like-8782334" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782334&#038;_wpnonce=9c212580f3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782334" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782334#respond' data-commentid="8782334" data-postid="199774" data-belowelement="comment-8782334" data-respondelement="respond" data-replyto="Reply to dollops" aria-label='Reply to dollops'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-8782391">
		<div id="comment-8782391">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5be357210aac87cf2b4cc0613d7f6e47?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Scarlet</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782391">
				September 16, 2020 at 5:04 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think he is evil. And very capable of evil.</p>
<p id="comment-like-8782391" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782391&#038;_wpnonce=8963e22f15" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782391" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782391#respond' data-commentid="8782391" data-postid="199774" data-belowelement="comment-8782391" data-respondelement="respond" data-replyto="Reply to Scarlet" aria-label='Reply to Scarlet'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-8782549">
		<div id="comment-8782549">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/87dcb785201f19ccf5987a38de84b43c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Joemama</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782549">
				September 16, 2020 at 6:00 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I agree with your assessment.  I think the kenyan is a good actor, but not really the brains behind the coup and insurrection to overthrow the USA.  I think that he is involved and key to some actions by the conspirators.</p>
<p>But that is somewhat irrelevant.  The insurrection is happening and using the kenyan as a focal point to explain it is convenient.</p>
<p id="comment-like-8782549" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782549&#038;_wpnonce=c91ab1fb09" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782549" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782549#respond' data-commentid="8782549" data-postid="199774" data-belowelement="comment-8782549" data-respondelement="respond" data-replyto="Reply to Joemama" aria-label='Reply to Joemama'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782348">
		<div id="comment-8782348">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1fcae7e0073e652a919b9d0a8a6c4a24?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Vince</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782348">
				September 16, 2020 at 4:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I believe there was a plan, but I also believe the plan has gone haywire, and the democrats are way off script.  This is at minimum a generational conflict inside the party.  But it is also a hostile takeover somewhat like how President Trump took over the republican party.</p>
<p>The plan was to exploit George Floyd&#8217;s death and keep blacks voting democrat.  The scripted part (AME), lasted until the end of the funerals.  However, because of the lockdown, everyone was especially stressed out, and the reaction to Floyd&#8217;s death and the riots was way more than anyone expected.  Because of this, BLM/Soros decided to keep going and push hard for a color revolution.  </p>
<p>The AME/Biden/Pelosi side represent the establishment, but they are ancient.  They won&#8217;t be in power in four years.  And there is no 40-60 year old bench warmers to take the reigns from the older establishment.  BLM/communism is the future of the democrat party, and it will cause a lot of people to leave the democrats.  If President Trump is re-elected, the democrats will probably split</p>
<p id="comment-like-8782348" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782348&#038;_wpnonce=7ffbaa077f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782348" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782348#respond' data-commentid="8782348" data-postid="199774" data-belowelement="comment-8782348" data-respondelement="respond" data-replyto="Reply to Vince" aria-label='Reply to Vince'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-8782359">
		<div id="comment-8782359">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b1bcb606c7b9621d919943e3d7b05c89?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Margaret DiCarlo</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782359">
				September 16, 2020 at 4:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Considering the realities we face, knowing that a Trump victory will be challenged, is there any reason to vote a straight Republican ticket if it means you have to vote for someone like Lindsey Graham?</p>
<p id="comment-like-8782359" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782359&#038;_wpnonce=1b61a52486" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782359" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782359#respond' data-commentid="8782359" data-postid="199774" data-belowelement="comment-8782359" data-respondelement="respond" data-replyto="Reply to Margaret DiCarlo" aria-label='Reply to Margaret DiCarlo'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-troublemaker10 even depth-2 highlander-comment" id="li-comment-8782395">
		<div id="comment-8782395">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/55e87bab9fd71e80a8116d33bbd0c834?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Troublemaker10</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782395">
				September 16, 2020 at 5:05 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>How many times does this need to be said?  The time to take on Republicans is in the primary.   NOT the general election.   Of course you vote for Lindsay Graham in two months.</p>
<p id="comment-like-8782395" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782395&#038;_wpnonce=f9c3905c1f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782395" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782395#respond' data-commentid="8782395" data-postid="199774" data-belowelement="comment-8782395" data-respondelement="respond" data-replyto="Reply to Troublemaker10" aria-label='Reply to Troublemaker10'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-8782509">
		<div id="comment-8782509">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b1bcb606c7b9621d919943e3d7b05c89?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Margaret DiCarlo</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782509">
				September 16, 2020 at 5:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>But now that we are where we are? Can this be a time to abandon Republicans in a general election simply because we know that the election will be challenged and possibly overturned? Does this hard and fast rule About primaries have no exception? I thought there was an exception to every rule and I’m just wondering if this is a time to implement it. I don’t even live in South Carolina, I live in North Carolina. Friday night I will attend a gathering with local candidates and right now they aren’t even telling us where it will be in an effort to hide it from media outlets. I’m new to North Carolina and I really don’t like Tom Tillis And it offends me when someone tells me I must vote for him. If I lived in South Carolina it would offend me if someone told me I have no choice but to vote for Lindsey Graham when all along I know that might vote for president may not mean a damn thing in the end</p>
<p id="comment-like-8782509" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782509&#038;_wpnonce=018549dbb8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782509" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782509#respond' data-commentid="8782509" data-postid="199774" data-belowelement="comment-8782509" data-respondelement="respond" data-replyto="Reply to Margaret DiCarlo" aria-label='Reply to Margaret DiCarlo'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-troublemaker10 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782386">
		<div id="comment-8782386">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/55e87bab9fd71e80a8116d33bbd0c834?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Troublemaker10</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782386">
				September 16, 2020 at 5:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It was pretty well established even before any one announced their candidacy that the next establishment pick to be forced in democrats was Kamala.   She was Obama&#8217;s pick. </p>
<p>It should have been obvious when Biden picked her as a running mate.  What did she bring to table?   She is from California.  She is not liked by America (they remember her aggression in the Kavanaugh hearings too).   She was the very first candidate to have to drop out in the primary.   She couldn&#8217;t even outlast the bizarre spiritual guru, Marianne Williamson, for cryin&#8217; out loud.</p>
<p id="comment-like-8782386" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782386&#038;_wpnonce=b4762abe8d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782386" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782386#respond' data-commentid="8782386" data-postid="199774" data-belowelement="comment-8782386" data-respondelement="respond" data-replyto="Reply to Troublemaker10" aria-label='Reply to Troublemaker10'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-24may98 odd alt thread-even depth-1 highlander-comment" id="li-comment-8782387">
		<div id="comment-8782387">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c5c5da1b19bc6fb55e26888cacca51aa?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">24may98</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782387">
				September 16, 2020 at 5:03 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The Biden-HARASS Administration?</p>
<p id="comment-like-8782387" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782387&#038;_wpnonce=fb65576bfb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782387" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782387#respond' data-commentid="8782387" data-postid="199774" data-belowelement="comment-8782387" data-respondelement="respond" data-replyto="Reply to 24may98" aria-label='Reply to 24may98'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782451">
		<div id="comment-8782451">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b9387bec8e53c3e27b7accee8d640230?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Anon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782451">
				September 16, 2020 at 5:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If anyone has any doubts about how artificial and non-democratic the Democratic Party really is, check these out. (useful for anyone you know who is still sitting on the fence):</p>
<p><b>What happened to Bernie Sanders in 2016, as explained by the DNC</b></p>
<p>Here is Jake Tapper asking Debbie Wasserman-Schultz why Clinton came away with the same number of delegates as Sanders, even when Sanders blew Clinton away in the NH primary:</p>
<p><b>DNC Chair Says Superdelegates are needed for Diversity &amp; Inclusion</b></p>
<p><i>Super Delegates are needed for diversity and inclusion, so that all voices are heard in the Democratic Party (other than the voters) and so that Party Leaders don&#8217;t need to run against Grass Roots Activists (said voters)&#8230;.</i></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/w5llLIKM9Yc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>And here you can see Eric Weinstein (a former Lefty) pick up on that &#8220;sleight of hand&#8221; and try to educate his young Progressive listeners that &#8220;Super Delegates have nothing to do with Diversity and Inclusion&#8221;. He demolishes the Democrats in the first 10 minutes. (or start at 2:55).</p>
<p><b>Andrew Marantz &#8211; Surfing the Wake of The Woke &#8211; Eric Weinstein</b></p>
<p><a href="https://art19.com/shows/the-portal/episodes/afb2330a-850e-488e-b729-dadc0c5e58bf" rel="nofollow ugc">https://art19.com/shows/the-portal/episodes/afb2330a-850e-488e-b729-dadc0c5e58bf</a></p>
<p>And then there is this from Wikileaks. (Read it slowly, because it is really jaw dropping):</p>
<p><b>Podesta Emails &#8211; 2016 &#8211; Wikileaks </b></p>
<p><i>&#8220;And as I&#8217;ve mentioned, we&#8217;ve all been quite content to demean government, drop civics and in general <b>conspire to produce an unaware and compliant citizenry.</b> The unawareness remains strong but compliance is obviously fading rapidly. This problem demands some serious, serious thinking &#8211; and not just poll driven, demographically-inspired messaging.&#8221;</i></p>
<p><a href="https://wikileaks.org/podesta-emails/emailid/3599" rel="nofollow ugc">https://wikileaks.org/podesta-emails/emailid/3599</a></p>
<p>No doubt, if the Democrats could implant &#8220;chips&#8221; in their voters, it would be on the table.</p>
<p id="comment-like-8782451" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782451&#038;_wpnonce=142fef33e1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782451" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782451#respond' data-commentid="8782451" data-postid="199774" data-belowelement="comment-8782451" data-respondelement="respond" data-replyto="Reply to Anon" aria-label='Reply to Anon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-8782463">
		<div id="comment-8782463">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/87dcb785201f19ccf5987a38de84b43c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Joemama</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782463">
				September 16, 2020 at 5:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;The Black Grievance Industry (BGI)&#8221; and the Democrat Media Complex (DMC).</p>
<p>Awesome.  Make these phrases part of the US national parlance.  Share them wide and far.  Tweet them, share them on Parler, Gab and facebook. </p>
<p>We can&#8217;t let the marxists be the only ones creating the catchphrases.</p>
<p id="comment-like-8782463" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782463&#038;_wpnonce=cc2d220680" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782463" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782463#respond' data-commentid="8782463" data-postid="199774" data-belowelement="comment-8782463" data-respondelement="respond" data-replyto="Reply to Joemama" aria-label='Reply to Joemama'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782475">
		<div id="comment-8782475">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b6ddf26246ec9d1b222e88ea7cf96c25?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">cherokeepeople</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782475">
				September 16, 2020 at 5:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>i think i can safely say we all know biden wasn&#8217;t what they wanted,he is just the &#8220;popular&#8221;figurehead to get the dems votes.with harris making the slip last week of the harris administration,why hasn&#8217;t the trump campaign started with the anti-harris commercials?i think even alot of dems see the writing on the wall for dementia joe.</p>
<p id="comment-like-8782475" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782475&#038;_wpnonce=fab9d7eeaa" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782475" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782475#respond' data-commentid="8782475" data-postid="199774" data-belowelement="comment-8782475" data-respondelement="respond" data-replyto="Reply to cherokeepeople" aria-label='Reply to cherokeepeople'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-fangdog odd alt depth-2 highlander-comment" id="li-comment-8782522">
		<div id="comment-8782522">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/24f46058c3f5139097e43725c457d184?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/fangdog' rel='external nofollow ugc' class='url'>fangdog</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782522">
				September 16, 2020 at 5:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I agree<br />
The Trump campaign is wasting its time and money on Biden. It is Harris as to where the focus should shift. I mean, even imbeciles can see the Biden incongruity. It is Harris who the imbeciles need to be acquainted.</p>
<p id="comment-like-8782522" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782522&#038;_wpnonce=82abbb235a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782522" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782522#respond' data-commentid="8782522" data-postid="199774" data-belowelement="comment-8782522" data-respondelement="respond" data-replyto="Reply to fangdog" aria-label='Reply to fangdog'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-prayerwarrior1950 even thread-even depth-1 highlander-comment" id="li-comment-8782493">
		<div id="comment-8782493">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a8a28c86f5eb7940da0599de446871f1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/prayerwarrior1950' rel='external nofollow ugc' class='url'>prayerwarrior1950</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782493">
				September 16, 2020 at 5:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>We had this same problem during the civil war It was the DEMORAT slave owners against the Republican Patriots. Guess what we won! Like I said before , the demorats have stuck a stick into a hornet nest. We are not going to roll over and play dead! We will be in full force attack mode or this great Country as we know it will be lost.</p>
<p id="comment-like-8782493" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782493&#038;_wpnonce=3a121fb1bf" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782493" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782493#respond' data-commentid="8782493" data-postid="199774" data-belowelement="comment-8782493" data-respondelement="respond" data-replyto="Reply to prayerwarrior1950" aria-label='Reply to prayerwarrior1950'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-180daysofkindergarten odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8782544">
		<div id="comment-8782544">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2e4080a38240f2100ab3deec9e32943d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/180daysofkindergarten' rel='external nofollow ugc' class='url'>180daysofkindergarten</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-2/#comment-8782544">
				September 16, 2020 at 5:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Make no mistake, this is how Oregon got Kate Brown.  Once installed, impossible to get rid of until she is ineligible for reelection.<br />
While we are on the subject, Oregon appears also to be the trial ballon for BLM/Antifa rioters and then arsonists, literally burning it to the ground.<br />
Not sure how Oregon got to be the trial balloon for all of this but there it is.</p>
<p id="comment-like-8782544" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?like_comment=8782544&#038;_wpnonce=c7af7d6604" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8782544" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/?replytocom=8782544#respond' data-commentid="8782544" data-postid="199774" data-belowelement="comment-8782544" data-respondelement="respond" data-replyto="Reply to 180daysofkindergarten" aria-label='Reply to 180daysofkindergarten'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/comment-page-1/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div><!-- .navigation -->

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/16/the-background-of-the-harris-biden-ticket/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="20c3f62572" /><input type="hidden" name="_wp_http_referer" value="/2020/09/16/the-background-of-the-harris-biden-ticket/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7075d8728b" /></p>
<input type="hidden" name="genseq" value="1600294595" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<div id="atatags-196787963-5f628ec37826b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5f628ec37826b',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(824)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(672)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(749)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(737)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,535)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(628)</option>
	<option class="level-0" value="209157">Activist Judges&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(939)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(643)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(731)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="4330">Australia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(466)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,198)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(5,674)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(5,557)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(383)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(1,014)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(769)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(935)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,717)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(765)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(695)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(5,384)</option>
	<option class="level-0" value="1899315">Coronavirus&nbsp;&nbsp;(485)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,081)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(3,181)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,622)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(4,462)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(3,599)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(7,475)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,937)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,596)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="697648591">DNC Convention Milwaukee&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="267132">Domestic Terrorism&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(7,305)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,308)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(2,243)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(850)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(738)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(776)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(5,153)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(984)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(1,697)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(980)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,147)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(2,177)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="185432947">Hurricane Dorian&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="11314342">Hurricane Laura&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="684324700">IG Report Comey&nbsp;&nbsp;(377)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(1,168)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(636)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(843)</option>
	<option class="level-0" value="48280">Impeachment&nbsp;&nbsp;(489)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(705)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,056)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,410)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="197103283">Just Security&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="168331">Lawfare&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(2,393)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(14,200)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(383)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(803)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,116)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(516)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(383)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(564)</option>
	<option class="level-0" value="1836">NASA&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(5,043)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(345)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,309)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(1,173)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="37633">Phase 1&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="37634">Phase 2&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,720)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,564)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(7,530)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(683)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(4,610)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(6,594)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(2,020)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="704152419">RNC 2020 &#8211; North Carolina&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(1,144)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,144)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(1,359)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(1,293)</option>
	<option class="level-0" value="695237246">State Visit 2020&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(618)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(714)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(524)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,435)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(1,446)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,449)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,267)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,714)</option>
	<option class="level-0" value="31986083">U.S. Olympics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(30,346)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(764)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(1,371)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(2,135)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(278)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(220)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,800)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="bertdilbert" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/ddab896f95763ad05f7fdd4d1db7a09c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">bertdilbert on <a href="https://theconservativetreehouse.com/2020/09/16/kayleigh-mcenany-white-house-press-briefing-100pm-et-livestream-3/comment-page-1/#comment-8782595">Kayleigh McEnany White House P&hellip;</a></td></tr><tr><td title="gabytango" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gabytango.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1045a9886623437b9c972c00942407f1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gabytango.wordpress.com" rel="nofollow">gabytango</a> on <a href="https://theconservativetreehouse.com/2020/09/16/september-16th-2020-presidential-politics-trump-administration-day-1336/comment-page-4/#comment-8782594">September 16th &#8211; 2020 Pr&hellip;</a></td></tr><tr><td title="Islam_Is Islam" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4436284e68cab5047f3ffbcc5c78fc01?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Islam_Is Islam on <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/comment-page-1/#comment-8782592">Hard Hitting Joe Biden Telepro&hellip;</a></td></tr><tr><td title="TwoLaine" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/540a507c86305fc0eaffea8de12faf4b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">TwoLaine on <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/comment-page-1/#comment-8782590">Hard Hitting Joe Biden Telepro&hellip;</a></td></tr><tr><td title="TwoLaine" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/540a507c86305fc0eaffea8de12faf4b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">TwoLaine on <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/comment-page-1/#comment-8782588">Hard Hitting Joe Biden Telepro&hellip;</a></td></tr><tr><td title="jeans2nd" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4ba7c95b867e41f0beaa5c26cff2cd75?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">jeans2nd on <a href="https://theconservativetreehouse.com/2020/09/16/fake-news-caught-again-cbs-uses-photo-from-latinos-for-trump-as-image-for-biden-latino-outreach-in-miami/comment-page-1/#comment-8782586">Fake News Caught Again &#8211;&hellip;</a></td></tr><tr><td title="rushmorebound" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/rushmorebound" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bc9faec18a5d94425f4daa4f07c86cb0?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/rushmorebound" rel="nofollow">rushmorebound</a> on <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/comment-page-1/#comment-8782587">Hard Hitting Joe Biden Telepro&hellip;</a></td></tr><tr><td title="Abolition Man" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2810bf605d72f6f5933777b65b44e794?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Abolition Man on <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/comment-page-1/#comment-8782581">Hard Hitting Joe Biden Telepro&hellip;</a></td></tr><tr><td title="betseyross" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/facee411eac9d85a610efc249dc3567f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">betseyross on <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/comment-page-1/#comment-8782582">Hard Hitting Joe Biden Telepro&hellip;</a></td></tr><tr><td title="plane of the ecliptic" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/25e5480ec435a599aa0ac9da87e8bce1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">plane of the eclipti&hellip; on <a href="https://theconservativetreehouse.com/2020/09/15/wow-chinese-virologist-dr-li-meng-yan-blows-whistle-on-china-manufacturing-covid-19/comment-page-3/#comment-8782577">Wow Chinese Virologist Dr. Li-&hellip;</a></td></tr><tr><td title="littleflower481" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/littleflower481" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4dd3d06ef87b0132c7e433046886797d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/littleflower481" rel="nofollow">littleflower481</a> on <a href="https://theconservativetreehouse.com/2020/09/16/september-16th-2020-presidential-politics-trump-administration-day-1336/comment-page-4/#comment-8782578">September 16th &#8211; 2020 Pr&hellip;</a></td></tr><tr><td title="rpcoastie" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/0c7ec0e6b3189fe0e7748c2236d0be1e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">rpcoastie on <a href="https://theconservativetreehouse.com/2020/09/16/september-16th-2020-presidential-politics-trump-administration-day-1336/comment-page-4/#comment-8782580">September 16th &#8211; 2020 Pr&hellip;</a></td></tr><tr><td title="Islam_Is Islam" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4436284e68cab5047f3ffbcc5c78fc01?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Islam_Is Islam on <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/comment-page-1/#comment-8782575">Hard Hitting Joe Biden Telepro&hellip;</a></td></tr><tr><td title="Bogeyfree" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/18d747088aa3ecb98f43ef61972f487d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bogeyfree on <a href="https://theconservativetreehouse.com/2020/09/16/september-16th-2020-presidential-politics-trump-administration-day-1336/comment-page-4/#comment-8782573">September 16th &#8211; 2020 Pr&hellip;</a></td></tr><tr><td title="geezlinda" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/657ec781e96316cfd1b27818be9e0556?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">geezlinda on <a href="https://theconservativetreehouse.com/2020/09/15/incredible-hubris-pelosi-claims-congress-will-be-watching-to-determine-israels-best-interests/comment-page-2/#comment-8782572">Incredible Hubris &#8211; Pelo&hellip;</a></td></tr>				</table>
				</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/">Hard Hitting Joe Biden Teleprompter&nbsp;Ad&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/" aria-current="page">The Background of the &#8220;Harris-Biden&#8221; Ticket&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/09/16/fake-news-caught-again-cbs-uses-photo-from-latinos-for-trump-as-image-for-biden-latino-outreach-in-miami/">Fake News Caught Again &#8211; CBS Uses Photo From &#8220;Latinos for Trump&#8221; as Image for Biden Latino Outreach in&nbsp;Miami&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/09/16/kayleigh-mcenany-white-house-press-briefing-100pm-et-livestream-3/">Kayleigh McEnany White House Press Briefing &#8211; 1:00pm ET Livestream&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/09/16/hurricane-sally-moves-inland-80mph-winds-w-massive-rainfall-over-fl-panhandle-and-alabama/">Hurricane Sally Moves Inland &#8211; 80mph Winds w/ Massive Rainfall Over FL Panhandle and&nbsp;Alabama</a>
									</li>
					</ul>

		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://theconservativetreehouse.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://theconservativetreehouse.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://theconservativetreehouse.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://theconservativetreehouse.com/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td><td><a href="https://theconservativetreehouse.com/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://theconservativetreehouse.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://theconservativetreehouse.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://theconservativetreehouse.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://theconservativetreehouse.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td><a href="https://theconservativetreehouse.com/2020/09/12/" aria-label="Posts published on September 12, 2020">12</a></td><td><a href="https://theconservativetreehouse.com/2020/09/13/" aria-label="Posts published on September 13, 2020">13</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="https://theconservativetreehouse.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td id="today"><a href="https://theconservativetreehouse.com/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://theconservativetreehouse.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2020/09/'> September 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/08/'> August 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/07/'> July 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/06/'> June 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/05/'> May 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/04/'> April 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/03/'> March 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/02/'> February 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/01/'> January 2020 </option>
	<option value='https://theconservativetreehouse.com/2019/12/'> December 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/11/'> November 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/10/'> October 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/09/'> September 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/08/'> August 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/gwhinton'>gwhinton</a>: .@<a href='http://twitter.com/yohiobaseball'>yohiobaseball</a> Lighthizer’s 5 point plan &amp; how success is possible whether or not others play ball &amp; why it should be the mo… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1306320257104183298" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Hard Hitting Joe Biden Teleprompter Ad… <a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=pTtABxyqIUk"> youtube.com/watch?feature=…</a> <a href="https://theconservativetreehouse.com/2020/09/16/hard-hitting-joe-biden-teleprompter-ad/"> theconservativetreehouse.com/2020/09/16/har…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1306318575167246336" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/GenFlynn'>GenFlynn</a>: When something is so vital to America’s survival...”Everyone needs to know the truth”⁩

China has no other intention than to… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1306309045582802944" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/TrumpWarRoom'>TrumpWarRoom</a>: CNN’s Kaitlin Collins obsesses over masks when the cameras are on, but when she thinks they’re off, off comes her mask! h… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1306308378189324291" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Fake News Caught Again – CBS Uses Photo From “Latinos for Trump” as Fake Image for Biden Latino Outreach in Miami… <a href="https://theconservativetreehouse.com/2020/09/16/fake-news-caught-again-cbs-uses-photo-from-latinos-for-trump-as-fake-image-for-biden-latino-outreach-in-miami/"> theconservativetreehouse.com/2020/09/16/fak…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1306308142259744769" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">Spygate Research</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 198,532 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2020/09/16/the-background-of-the-harris-biden-ticket/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b6b69f2c7e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">Support The Truthtellers</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/B08BT4NW2S/ref=dbs_a_def_rwt_bibl_vppi_i0"><img width="229" height="346" src="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg" class="image wp-image-197966 alignleft attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg 229w, https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=99&amp;h=150 99w" sizes="(max-width: 229px) 100vw, 229px" data-attachment-id="197966" data-permalink="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/unmasking-obama/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg" data-orig-size="229,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unmasking obama" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=199" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=229" /></a></li>			<div id="atatags-196787963-5f628ec38a142"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5f628ec38a142',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries feed</a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202038y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6aae8e1f4104a94692be0e5c1a1a9ea1">
	</div>
	<div class="grofile-hash-map-2ec9165624b1576f3b8a042cf6e5e4d1">
	</div>
	<div class="grofile-hash-map-b68d86e6ce6b58c9c3bcb2af916900ef">
	</div>
	<div class="grofile-hash-map-87dcb785201f19ccf5987a38de84b43c">
	</div>
	<div class="grofile-hash-map-2e5eb4977c3fea54e96ca5a7a66d4173">
	</div>
	<div class="grofile-hash-map-253de4a9d2d8d03f6fc70d1a2f8769ab">
	</div>
	<div class="grofile-hash-map-572e3461bb053563ff68275cf6b4b9a5">
	</div>
	<div class="grofile-hash-map-42ea54bf7c09b187f17a35cbd2c39b5d">
	</div>
	<div class="grofile-hash-map-33f4edf20fa3dc7fe3377e5372b6d262">
	</div>
	<div class="grofile-hash-map-3235c0979fb56f60fa3d12769d3924be">
	</div>
	<div class="grofile-hash-map-540a507c86305fc0eaffea8de12faf4b">
	</div>
	<div class="grofile-hash-map-c0e76b536ff45fc8f373997cc3e8530c">
	</div>
	<div class="grofile-hash-map-5be357210aac87cf2b4cc0613d7f6e47">
	</div>
	<div class="grofile-hash-map-1fcae7e0073e652a919b9d0a8a6c4a24">
	</div>
	<div class="grofile-hash-map-b1bcb606c7b9621d919943e3d7b05c89">
	</div>
	<div class="grofile-hash-map-55e87bab9fd71e80a8116d33bbd0c834">
	</div>
	<div class="grofile-hash-map-b1bcb606c7b9621d919943e3d7b05c89">
	</div>
	<div class="grofile-hash-map-c5c5da1b19bc6fb55e26888cacca51aa">
	</div>
	<div class="grofile-hash-map-b9387bec8e53c3e27b7accee8d640230">
	</div>
	<div class="grofile-hash-map-b6ddf26246ec9d1b222e88ea7cf96c25">
	</div>
	<div class="grofile-hash-map-24f46058c3f5139097e43725c457d184">
	</div>
	<div class="grofile-hash-map-a8a28c86f5eb7940da0599de446871f1">
	</div>
	<div class="grofile-hash-map-2e4080a38240f2100ab3deec9e32943d">
	</div>
	<div class="grofile-hash-map-ddab896f95763ad05f7fdd4d1db7a09c">
	</div>
	<div class="grofile-hash-map-1045a9886623437b9c972c00942407f1">
	</div>
	<div class="grofile-hash-map-4436284e68cab5047f3ffbcc5c78fc01">
	</div>
	<div class="grofile-hash-map-4ba7c95b867e41f0beaa5c26cff2cd75">
	</div>
	<div class="grofile-hash-map-bc9faec18a5d94425f4daa4f07c86cb0">
	</div>
	<div class="grofile-hash-map-2810bf605d72f6f5933777b65b44e794">
	</div>
	<div class="grofile-hash-map-facee411eac9d85a610efc249dc3567f">
	</div>
	<div class="grofile-hash-map-25e5480ec435a599aa0ac9da87e8bce1">
	</div>
	<div class="grofile-hash-map-4dd3d06ef87b0132c7e433046886797d">
	</div>
	<div class="grofile-hash-map-0c7ec0e6b3189fe0e7748c2236d0be1e">
	</div>
	<div class="grofile-hash-map-18d747088aa3ecb98f43ef61972f487d">
	</div>
	<div class="grofile-hash-map-657ec781e96316cfd1b27818be9e0556">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=81003685ca","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"199774","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d453c24f55" /><input type="hidden" name="_wp_http_referer" value="/2020/09/16/the-background-of-the-harris-biden-ticket/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2020\/09\/16\/the-background-of-the-harris-biden-ticket\/":199774};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/09/16/the-background-of-the-harris-biden-ticket/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F09%2F16%2Fthe-background-of-the-harris-biden-ticket%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"2c947600fd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b6b69f2c7e\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2020\/09\/16\/the-background-of-the-harris-biden-ticket\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2020%2F09%2F16%2Fthe-background-of-the-harris-biden-ticket%2F","postID":"199774","shortlink":"https:\/\/wp.me\/p1kzlW-PYa","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/theconservativetreehouse.com\/199774","statsLink":"https:\/\/wordpress.com\/stats\/post\/199774\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 198,532 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F09%2F16%2Fthe-background-of-the-harris-biden-ticket%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"5299b662b8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F09%2F16%2Fthe-background-of-the-harris-biden-ticket%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SFSDw0Qe0B8CspSr3Oa2+ykZXw9qaCTxlAQT7Z8LnbswJyUiSFjyGAFepzIYHrvrNzBNZSiZI8iesBfUHsqyOfv0FGYCOc/aRZz0mZUjEIfN66+qOTKQEHA0YgCVVTwqEPvkFcyBeNKX8FqbqL3VVjtkjt3nkLDceV+OdulxR5kptQa40Z0VWgIZ+oHzAJYKhpHQuX0DBl9cjrjj3rDR/f1VWqvGbyWjFwzFSdkpmUFl9o/HTLXI7TG1yZTDIvokrW2pDkWQQfreddCq8NI4jGrbbeBt3pTOET2Df7yGdXBaWKQo2YKwxqr6NW/3D/unndPD9vNzn4CvWEU1A=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'199774','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMltCMT8xYks3RD9GOWN5SC1nUWYla1ZLd3NtQkpocHJOK28maXI2bDAralJwd1pxSHVSX24sM3RqWzddejImai1raDRLXzJid3hhU0syQ05JeEhzVixBVmhfQWZbM2YyR2MwZXx4dnhDUHAwbDE2M11WbEwzLDZMNUNvb280MSwxNS5NLVpBRjFpOVhIVHczQXRKbkhUclc1cSs1a1olSHBkczJ6YmhnMSt4P1swfnZDcGloa2N6RWtUWUtdVHcrcTRNU0ZzX0ImPXBocVdiUlc='}]);
_stq.push([ 'clickTrackerInit', '19678796', '199774' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 142 seconds ago
	generated in 6.243 seconds
	served from batcache in 0.003 seconds
	expires in 158 seconds
-->
