<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Report: King Salman Expected To Hand Power To Crown Prince Next Week&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1510969491&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F11%2F17%2Freport-king-salman-expected-to-hand-power-to-crown-prince-next-week%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Report: King Salman Expected To Hand Power To Crown Prince Next&nbsp;Week&#8230; Comments Feed" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFSwyAQ/CGRmqlVHxy/BciZ0EKO4YiZ/L1HqKZpFX0Jt7DLLZuTUxAGhwRDkn4UwY2dHUhOwaAX5K2D+QrdG6I7+bPM2ROQPEIKypzEgm7o2mG39sHYqpZk51Ar9z9umvho5nPx0dTMRHAqQSsCUrpCNZnBCLzvg0qZ4aG1Chx4ptVkPhy+VLnsOYBqm5Kp1iECkeCvt6MXqedGf9jz2UoJVzJxu1OkVg6YLKvpu7i5s7SSYdRropLS7EAs3qrmbdsBh0porHKidLoENXEHKBwalSwOGyDenbKx/kvzRHDZLS9fYU2kTL5cq7hWNXoekOJEUq9i7nVea6rz49kObsFvuff7i6F/868Pj7uXp6Z53h2OnxbkWZI=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President Trump Hosts NCAA Championship Teams at the White&nbsp;House&#8230;' href='https://theconservativetreehouse.com/2017/11/17/president-trump-hosts-ncaa-championship-teams-at-the-white-house/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-AQn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F11%2F17%2Freport-king-salman-expected-to-hand-power-to-crown-prince-next-week%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F11%2F17%2Freport-king-salman-expected-to-hand-power-to-crown-prince-next-week%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: King Salman Expected To Hand Power To Crown Prince Next Week&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" />
<meta property="og:description" content="Given the speed of events in Saudi Arabia this year a stunning report surfaces stating that King Salman is anticipated to hand over ruling authority to Crown Prince Mohammed bin Salman next week. A…" />
<meta property="article:published_time" content="2017-11-18T00:26:18+00:00" />
<meta property="article:modified_time" content="2017-11-18T00:27:18+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg" />
<meta property="og:image:width" content="789" />
<meta property="og:image:height" content="545" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Report: King Salman Expected To Hand Power To Crown Prince Next&nbsp;Week&#8230;" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Report: King Salman Expected To Hand Power To Crown Prince Next&nbsp;Week&#8230; | The Last Refuge on WordPress.com" />
<meta name="description" content="Given the speed of events in Saudi Arabia this year a stunning report surfaces stating that King Salman is anticipated to hand over ruling authority to Crown Prince Mohammed bin Salman next week. According to The Daily Mail King Salman will retain the title of guardian of the holy mosques but otherwise hand over all&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-141631 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div id="atatags-196787962" style="width:728px;height:90px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787962',  {
					collapseEmpty: 'before',
					sectionId: '196787962',
					width: 728,
					height: 90
				});
			});
			</script>
		</div>
				</div>
						<div id="crt-238162598" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-238162598");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-238162598",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/11/17/president-trump-hosts-ncaa-championship-teams-at-the-white-house/" rel="prev"><span class="meta-nav">&larr;</span> President Trump Hosts NCAA Championship Teams at the White&nbsp;House&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-141631" class="post-141631 post type-post status-publish format-standard hentry category-egypt-libya-part-2 category-islam category-israel category-media-bias-2 category-president-trump category-saudi-arabia category-secretary-of-state category-secretary-tillerson category-uncategorized category-us-treasury category-usa category-yemen">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" rel="bookmark">Report: King Salman Expected To Hand Power To Crown Prince Next&nbsp;Week&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" title="7:26 pm" rel="bookmark"><span class="entry-date">November 17, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Given the speed of events in Saudi Arabia this year a <a href="http://www.dailymail.co.uk/news/article-5089229/Saudi-Arabia-king-set-hand-crown-son.html?ito=social-twitter_mailonline" target="_blank" rel="noopener">stunning report</a> surfaces stating that King Salman is anticipated to hand over ruling authority to Crown Prince Mohammed bin Salman next week.</p>
<p>According to <a href="http://www.dailymail.co.uk/news/article-5089229/Saudi-Arabia-king-set-hand-crown-son.html?ito=social-twitter_mailonline" target="_blank" rel="noopener">The Daily Mail</a> King Salman will retain the title of guardian of the holy mosques but otherwise hand over all ruling authority to the crown prince.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg"><img data-attachment-id="141632" data-permalink="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs-2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg" data-orig-size="789,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="King salman and Saudi Crown Prince Mohammed bin Salman MBS" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=640&#038;h=442" class="aligncenter size-large wp-image-141632" src="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=640&#038;h=442" alt="" width="640" height="442" srcset="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=640&amp;h=442 640w, https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=150&amp;h=104 150w, https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=300&amp;h=207 300w, https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg?w=768&amp;h=530 768w, https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-and-saudi-crown-prince-mohammed-bin-salman-mbs1.jpg 789w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<blockquote>
<p class="mol-para-with-font">The King of <a id="mol-1c97c640-caf0-11e7-9d3d-e1c3724f07e1" href="http://www.dailymail.co.uk/news/saudi_arabia/index.html" target="_blank" rel="noopener">Saudi Arabia</a> plans to step down and announce his son as his successor next week, a source close to the country&#8217;s royal family has exclusively told DailyMail.com.</p>
<p class="mol-para-with-font">The move is seen as the final step in 32-year-old Prince Mohammed bin Salman&#8217;s power grab, which began earlier this month with the arrests of more than 40 princes and government ministers in a corruption probe.</p>
</blockquote>
<p><span id="more-141631"></span></p>
<blockquote>
<p class="mol-para-with-font">The source said King Salman will continue only as a ceremonial figurehead, handing over official leadership of the country to his son &#8211; often referred to as MBS.</p>
<p class="mol-para-with-font">&#8216;Unless something dramatic happens, King Salman will announce the appointment of MBS as King of Saudi Arabia next week,&#8217; said the source.</p>
<p class="mol-para-with-font">&#8216;King Salman will play the role of the queen of England. He will only keep the title &#8220;Custodian of the Holy Shrines&#8221;. (<a href="http://www.dailymail.co.uk/news/article-5089229/Saudi-Arabia-king-set-hand-crown-son.html?ito=social-twitter_mailonline" target="_blank" rel="noopener">read more</a>)</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg"><img data-attachment-id="141633" data-permalink="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/king-salman-1-2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg?w=640" data-orig-size="480,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="king salman 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg?w=640?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg?w=640?w=480" class="aligncenter size-full wp-image-141633" src="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg?w=640" alt="" srcset="https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg 480w, https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/11/king-salman-1.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px"   /></a><a href="https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg"><img data-attachment-id="140999" data-permalink="https://theconservativetreehouse.com/2017/11/07/saudi-banks-freeze-1200-accounts-and-climbing/prince-mohammed-bin-salman/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prince Mohammed bin Salman" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=640&#038;h=427" class="aligncenter size-large wp-image-140999" src="https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=640&#038;h=427" alt="" width="640" height="427" srcset="https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=640&amp;h=427 640w, https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=150&amp;h=100 150w, https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=300&amp;h=200 300w, https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=768&amp;h=512 768w, https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg?w=1024&amp;h=683 1024w, https://theconservativetreehouse.files.wordpress.com/2017/11/prince-mohammed-bin-salman.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></a></p></blockquote>
<p>If you haven’t followed the entirety of how the “<a href="https://theconservativetreehouse.com/2017/04/05/president-abdel-fattah-al-sisi-discusses-his-optimism-for-president-trumps-freedom-alliance/" target="_blank" rel="noopener">Freedom Alliance</a>” was assembled in the very early months shortly after the election of President Donald Trump, it’s hard to understand the scope of what is taking place in the middle-east.</p>
<p>The nations of the Gulf Cooperation Council (GCC), led by Saudi Arabia, are on the cusp of <a href="https://theconservativetreehouse.com/2017/11/08/saudi-arabia-makes-new-arrests-egypts-al-sisi-weighs-in-with-support/" target="_blank" rel="noopener">transforming themselves</a> into a modern and engaged era. The goals of the GCC allies, led by Crown Prince Mohammed bin Salman (MbS) are to <a href="https://theconservativetreehouse.com/2017/11/04/mass-arrests-in-saudi-arabia-during-anti-corruption-probe/" target="_blank" rel="noopener">remove the influence agents</a> who have supported extremism, the Muslim Brotherhood, and stimulated and/or enabled crisis for personal and ideological gains.</p>
<p>Because of the financial reach <a href="https://theconservativetreehouse.com/2017/11/07/saudi-banks-freeze-1200-accounts-and-climbing/" target="_blank" rel="noopener">within the parties involved</a>, the downstream consequences are being felt within the political bodies of most nations including our own. Specifically within Washington DC’s deep-state institutions, career politicians on foreign affairs committees, and within the upper and lower tiers of the aggregate U.S. State Dept.  A great realignment is taking place.</p>
<p>It doesn’t take a deep geopolitical thinker to see the basic outlines of what’s happening.  In order to confront the issues in the region, all of them, the most direct approach is to cut off the money.  Saudi Arabia and their regional partners in the Gulf Cooperation Council did just that; first with Qatar and then later with regional officials.</p>
<p>From U.S. President Trump’s perspective he says: ‘<em>great, go for it – my administration has your back’</em>.   After initial diplomatic strategy meetings, to discuss up the basic outlines and the consequences that could/would happen, well, then came the <a href="https://theconservativetreehouse.com/2017/05/20/president-trump-in-saudi-arabia-the-big-picture/" target="_blank" rel="noopener">historic summit in Saudi Arabia</a>.    Five months later King Salman and the Crown Prince execute the plan.</p>
<p>After a few <a href="https://theconservativetreehouse.com/2017/11/09/tectonic-shifts-the-saudi-alliance-strategy-continues/" target="_blank" rel="noopener">challenging weeks</a> of rolling out <em>The Big Ugly</em>… Saudi Arabia version, King Salman now supports the crown prince to take over and take charge of the details.</p>
<p>Crown Prince Salman is moving toward opening and broadening Saudi Arabia&#8217;s economy to a host of international investors, which also means the U.S. no longer influencing Saudi Arabia on its own internal decisions.   President Trump supports national identity, investment competition, and countries <a href="https://theconservativetreehouse.com/2017/10/14/geopolitical-adversaries-prepare-to-defend-against-trumps-iran-strategy/" target="_blank" rel="noopener">charting their own course</a>; allies assembled as partners are more prone toward stability.</p>
<p>Following the Saudi Summit President Trump was clear on supporting Saudi Arabia and any Mid-East state who desired to live in peace.  Instead of demanding influence, the only condition established by President Trump was that funding and support for terrorism must stop, and all regional governments join together with &#8220;unity of responsible nations&#8221;.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg"><img data-attachment-id="141503" data-permalink="https://theconservativetreehouse.com/2017/11/15/angry-senate-republicans-demand-tillerson-spend-more-money-in-state-dept/trump-and-mohammed-bin-salman-2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg" data-orig-size="727,498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump and mohammed bin salman 2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg?w=640&#038;h=438" class="aligncenter size-large wp-image-141503" src="https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg?w=640&#038;h=438" alt="" width="640" height="438" srcset="https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg?w=640&amp;h=438 640w, https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg?w=150&amp;h=103 150w, https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg?w=300&amp;h=206 300w, https://theconservativetreehouse.files.wordpress.com/2017/11/trump-and-mohammed-bin-salman-2.jpg 727w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Chinese President Xi Jinping commits unwavering cooperation in phone call with Saudi King Salman (file photo) <a href="https://t.co/OrPK65vVz3">https://t.co/OrPK65vVz3</a> <a href="https://t.co/PPXk5qhrQB">pic.twitter.com/PPXk5qhrQB</a></p>
<p>&mdash; China.org.cn (@chinaorgcn) <a href="https://twitter.com/chinaorgcn/status/931663621784047617?ref_src=twsrc%5Etfw">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div id="atatags-196787961" style="width:300px;height:250px;float:left;margin-right:2px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787961',  {
					collapseEmpty: 'before',
					sectionId: '196787961',
					width: 300,
					height: 250
				});
			});
			</script>
		</div>		<div id="atatags-196787964" style="width:300px;height:250px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787964',  {
					collapseEmpty: 'before',
					sectionId: '196787964',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
						<div id="crt-389037417" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-389037417");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-389037417",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1542733841" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1542733841");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1542733841",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-141631" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-141631" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-141631" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-141631" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-141631" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-141631-5a0f909371eeb' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=141631&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-141631-5a0f909371eeb' data-name='like-post-frame-19678796-141631-5a0f909371eeb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/egypt-libya/egypt-libya-part-2/" rel="category tag">Egypt &amp; Libya Part 2</a>, <a href="https://theconservativetreehouse.com/category/islam/" rel="category tag">Islam</a>, <a href="https://theconservativetreehouse.com/category/israel/" rel="category tag">Israel</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/saudi-arabia/" rel="category tag">Saudi Arabia</a>, <a href="https://theconservativetreehouse.com/category/secretary-of-state/" rel="category tag">Secretary of State</a>, <a href="https://theconservativetreehouse.com/category/secretary-tillerson/" rel="category tag">Secretary Tillerson</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://theconservativetreehouse.com/category/us-treasury/" rel="category tag">US Treasury</a>, <a href="https://theconservativetreehouse.com/category/usa/" rel="category tag">USA</a>, <a href="https://theconservativetreehouse.com/category/yemen/" rel="category tag">Yemen</a>. Bookmark the <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" title="Permalink to Report: King Salman Expected To Hand Power To Crown Prince Next&nbsp;Week&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/11/17/president-trump-hosts-ncaa-championship-teams-at-the-white-house/" rel="prev"><span class="meta-nav">&larr;</span> President Trump Hosts NCAA Championship Teams at the White&nbsp;House&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">43 Responses to <em>Report: King Salman Expected To Hand Power To Crown Prince Next&nbsp;Week&#8230;</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4627505">
		<div id="comment-4627505">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b35267d6637a9f951e3829d2b75f0cf0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://A%20knee%20before%20the%20anthem,%20then%20all%20standing%20for%20anthem.%20I%20used%20to%20be%20a%20huge.%20Dallas%20fan.%20No%20more' rel='external nofollow' class='url'>Osugagal</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627505">
				November 17, 2017 at 7:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And all the press can talk about is Roy Moore. If US citizens really knew what President Trump has achieved , rather than only knowing the lies told by the MSM, the President&#8217;s approval rating would be nearly 100%. I<br />
am in awe of what President Trump has been able to do.</p>
<p id="comment-like-4627505" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627505&#038;_wpnonce=2956ba6c23" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627505" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="21">21 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627505#respond' onclick='return addComment.moveForm( "comment-4627505", "4627505", "respond", "141631" )' aria-label='Reply to Osugagal'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4627520">
		<div id="comment-4627520">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/81c454ff0828c87789c943acd58bfe4d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">annieoakley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627520">
				November 17, 2017 at 7:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>like</p>
<p id="comment-like-4627520" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627520&#038;_wpnonce=929e99919b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627520" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627520#respond' onclick='return addComment.moveForm( "comment-4627520", "4627520", "respond", "141631" )' aria-label='Reply to annieoakley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4627527">
		<div id="comment-4627527">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2bdb87cf2440b85e798aa0903b5cf991?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">tonyE</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627527">
				November 17, 2017 at 7:39 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What?</p>
<p>Trump still president?  Oh?  I thought he&#8217;d been impeached and Hillary was selected&#8230; or was it Putin?</p>
<p>Gee I don&#8217;t know, CNN is telling me that the Malysia Air plane was swallowed by a micro black hole and MSNBC is telling me that some judge in Alabama had backdoor sex with 10 year old prostitutes.. and didn&#8217;t pay them for it, imagine that!</p>
<p id="comment-like-4627527" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627527&#038;_wpnonce=7524e10f88" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627527" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627527#respond' onclick='return addComment.moveForm( "comment-4627527", "4627527", "respond", "141631" )' aria-label='Reply to tonyE'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-thluckyone odd alt depth-3 highlander-comment" id="li-comment-4627601">
		<div id="comment-4627601">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/82501ddcb47b54f05a9a5833546b9c58?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://luckaintgotnuthintodowithit.wordpress.com' rel='external nofollow' class='url'>thluckyone</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627601">
				November 17, 2017 at 8:05 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#128514;  &#128514;  &#128514;</p>
<p id="comment-like-4627601" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627601&#038;_wpnonce=801a01cc50" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627601" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627601#respond' onclick='return addComment.moveForm( "comment-4627601", "4627601", "respond", "141631" )' aria-label='Reply to thluckyone'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-3 highlander-comment" id="li-comment-4627645">
		<div id="comment-4627645">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9fb44c22886a26cea5be183e7be867df?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Grandma Covfefe</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627645">
				November 17, 2017 at 8:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Too funny.</p>
<p id="comment-like-4627645" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627645&#038;_wpnonce=a3273cd8d0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627645" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627645#respond' onclick='return addComment.moveForm( "comment-4627645", "4627645", "respond", "141631" )' aria-label='Reply to Grandma Covfefe'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4627652">
		<div id="comment-4627652">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9fb44c22886a26cea5be183e7be867df?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Grandma Covfefe</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627652">
				November 17, 2017 at 8:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The Trump Effect is being felt around the world and all Opposition is missing the Party of the Century, and that is all good.</p>
<p>Winning<br />
Covfefe Rules<br />
MAGA<br />
Praise the Lord</p>
<p id="comment-like-4627652" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627652&#038;_wpnonce=0bdb6e3974" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627652" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627652#respond' onclick='return addComment.moveForm( "comment-4627652", "4627652", "respond", "141631" )' aria-label='Reply to Grandma Covfefe'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ginazmick even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627513">
		<div id="comment-4627513">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ba6911b6868c03f4c0f9a90ca246b18f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gina Zmick</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627513">
				November 17, 2017 at 7:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Bravo to our masterful President</p>
<p id="comment-like-4627513" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627513&#038;_wpnonce=562ad38d6a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627513" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627513#respond' onclick='return addComment.moveForm( "comment-4627513", "4627513", "respond", "141631" )' aria-label='Reply to Gina Zmick'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4627515">
		<div id="comment-4627515">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f342e2cb251a8e8cba8c69a70bbeb91f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">fedback</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627515">
				November 17, 2017 at 7:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Seems like a good idea. The Crown Prince is making many powerful enemies with his bold actions and reforms.<br />
If he&#8217;s King, he will me much more protected</p>
<p id="comment-like-4627515" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627515&#038;_wpnonce=9aef0b20f4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627515" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627515#respond' onclick='return addComment.moveForm( "comment-4627515", "4627515", "respond", "141631" )' aria-label='Reply to fedback'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627518">
		<div id="comment-4627518">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/81c454ff0828c87789c943acd58bfe4d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">annieoakley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627518">
				November 17, 2017 at 7:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>From everything that I have read this seems to be good development for the whole world.</p>
<p id="comment-like-4627518" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627518&#038;_wpnonce=8e2bfa477d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627518" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627518#respond' onclick='return addComment.moveForm( "comment-4627518", "4627518", "respond", "141631" )' aria-label='Reply to annieoakley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-blakeney odd alt thread-even depth-1 highlander-comment" id="li-comment-4627522">
		<div id="comment-4627522">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/870a5f5714680fbbfd64e87d4c65da3d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.blakeneymanor.com/images/1982/p34.JPG' rel='external nofollow' class='url'>blakeney</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627522">
				November 17, 2017 at 7:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><i>&#8220;The source said King Salman will continue only as a ceremonial figurehead, handing over official leadership of the country to his son &#8220;</i></p>
<p>We already have a very similar situation in America. Attorney General Jeff Sessions continues only as a ceremonial figurehead, handing over all leadership of the DOJ to &#8230; &#8230; &#8230; well, just about everybody left over from Obama or whom Hillary would have hired.</p>
<p id="comment-like-4627522" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627522&#038;_wpnonce=dc557928b1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627522" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627522#respond' onclick='return addComment.moveForm( "comment-4627522", "4627522", "respond", "141631" )' aria-label='Reply to blakeney'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-rumpole2 even depth-2 highlander-comment" id="li-comment-4627532">
		<div id="comment-4627532">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3685175b130237da388098b8ab07188f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://randomtopics.org/index.php' rel='external nofollow' class='url'>rumpole2</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627532">
				November 17, 2017 at 7:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Jeff Sessions &#8211; guardian of the Deep State</p>
<p>A ceremonial title.</p>
<p id="comment-like-4627532" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627532&#038;_wpnonce=4a272d63b4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627532" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627532#respond' onclick='return addComment.moveForm( "comment-4627532", "4627532", "respond", "141631" )' aria-label='Reply to rumpole2'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4627533">
		<div id="comment-4627533">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8919619f8012db249022d81b021733a9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Albertus Magnus</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627533">
				November 17, 2017 at 7:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Off topic, troll.</p>
<p id="comment-like-4627533" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627533&#038;_wpnonce=4aaf1a5b6c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627533" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627533#respond' onclick='return addComment.moveForm( "comment-4627533", "4627533", "respond", "141631" )' aria-label='Reply to Albertus Magnus'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4627685">
		<div id="comment-4627685">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9931556af0ae826271436ffd55bd43fe?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Mia C</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627685">
				November 17, 2017 at 8:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>More 1) thread policing combined with 2) calling an OBVIOUS Conservative a &#8220;troll&#8221;  to disguise an inability to make a cogent argument with some class that a fellow poster deserves.  Also disguising a bad case of butthurt.  Common and totally pathetic strategy here.</p>
<p id="comment-like-4627685" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627685&#038;_wpnonce=91f4aa8036" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627685" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627685#respond' onclick='return addComment.moveForm( "comment-4627685", "4627685", "respond", "141631" )' aria-label='Reply to Mia C'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4627547">
		<div id="comment-4627547">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8cff70032d87d811670e0e305a77b186?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Founding Fathers Fan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627547">
				November 17, 2017 at 7:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m sorry that your feelings are so hurt because Jeff Sessions doesn&#8217;t confide all of his moves to you. Perhaps you should stick to watching 1 hour TV crime shows where everything is scripted and all crimes are solved in about 43 minutes (allowing for commercials).</p>
<p id="comment-like-4627547" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627547&#038;_wpnonce=40179f229a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627547" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627547#respond' onclick='return addComment.moveForm( "comment-4627547", "4627547", "respond", "141631" )' aria-label='Reply to Founding Fathers Fan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4627626">
		<div id="comment-4627626">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b20e72a683a386dc6226108f9baa7a53?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">POP</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627626">
				November 17, 2017 at 8:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;all of his moves.&#8217;<br />
Now that&#8217;s what I call a sense of humour.</p>
<p id="comment-like-4627626" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627626&#038;_wpnonce=1929d2a4c7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627626" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627626#respond' onclick='return addComment.moveForm( "comment-4627626", "4627626", "respond", "141631" )' aria-label='Reply to POP'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-blakeney odd alt depth-3 highlander-comment" id="li-comment-4627651">
		<div id="comment-4627651">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/870a5f5714680fbbfd64e87d4c65da3d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.blakeneymanor.com/images/1982/p34.JPG' rel='external nofollow' class='url'>blakeney</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627651">
				November 17, 2017 at 8:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sessions should have never recused himself. And if he was going to recuse himself, he should have told me before he took the job, and I would have picked somebody else.<br />
&#8211; Donald J. Trump, 45th President of the United States of America</p>
<p id="comment-like-4627651" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627651&#038;_wpnonce=1e5fab99c4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627651" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627651#respond' onclick='return addComment.moveForm( "comment-4627651", "4627651", "respond", "141631" )' aria-label='Reply to blakeney'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-3 highlander-comment" id="li-comment-4627681">
		<div id="comment-4627681">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9d77be26895b6dd69ead5d927313b729?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lunatic Fringe, Phd. [undocumented]</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627681">
				November 17, 2017 at 8:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mastery of the English language allows this poster to say something sarcastically that works literally as well. Nicely done.</p>
<p id="comment-like-4627681" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627681&#038;_wpnonce=c04d4cb431" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627681" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627681#respond' onclick='return addComment.moveForm( "comment-4627681", "4627681", "respond", "141631" )' aria-label='Reply to Lunatic Fringe, Phd. [undocumented]'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4627616">
		<div id="comment-4627616">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c4528c0e4c335e1352a17d66a7156a0d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">lida rose</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627616">
				November 17, 2017 at 8:09 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Why make this comment here? In addition to the Presidential Open thread, there are already TWO additional threads today specifically about Mr. Sessions.</p>
<p id="comment-like-4627616" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627616&#038;_wpnonce=5314eeaac9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627616" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627616#respond' onclick='return addComment.moveForm( "comment-4627616", "4627616", "respond", "141631" )' aria-label='Reply to lida rose'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-grlangworth even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627541">
		<div id="comment-4627541">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/75a48f7084cea166deb92f1d8c6fdc3f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">grlangworth</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627541">
				November 17, 2017 at 7:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>MBS is doing his best to save his country.  The more of the $800 billion he is able to take back from these leeching &#8216;royal&#8217; demons, the better chance for a future the Kingdom&#8217;s under-30 majority will have.  Left to normal operating procedures of these royal family welfare recipients, all Saudis will be pounding sand within a decade.</p>
<p id="comment-like-4627541" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627541&#038;_wpnonce=b7e4069750" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627541" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627541#respond' onclick='return addComment.moveForm( "comment-4627541", "4627541", "respond", "141631" )' aria-label='Reply to grlangworth'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4627555">
		<div id="comment-4627555">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/81c454ff0828c87789c943acd58bfe4d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">annieoakley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627555">
				November 17, 2017 at 7:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think the same.</p>
<p id="comment-like-4627555" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627555&#038;_wpnonce=bbf71865f9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627555" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627555#respond' onclick='return addComment.moveForm( "comment-4627555", "4627555", "respond", "141631" )' aria-label='Reply to annieoakley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4627575">
		<div id="comment-4627575">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8cff70032d87d811670e0e305a77b186?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Founding Fathers Fan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627575">
				November 17, 2017 at 7:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Saudi Arabia is home to the world’s largest continuous sand desert – the Rub Al-Khali, or Empty Quarter. The desert covers some 650,000 square kilometers (250,000 sq. mi).  Take away Saudi Arabia’s oil and all that’s left are a couple of Islamic shrines and a lot of sand and hot air. Also, all the men wear floor length dresses. That should give the &#8216;fashion police&#8217; something to chew on.</p>
<p id="comment-like-4627575" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627575&#038;_wpnonce=15847dc0d6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627575" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627575#respond' onclick='return addComment.moveForm( "comment-4627575", "4627575", "respond", "141631" )' aria-label='Reply to Founding Fathers Fan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-decisiontime16 odd alt thread-even depth-1 highlander-comment" id="li-comment-4627550">
		<div id="comment-4627550">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2c27f13af893ce5a3007616ed0886207?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">decisiontime16</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627550">
				November 17, 2017 at 7:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I agree Osugagal, but as we all know salacious stories sell. Better for ratings.<br />
Also the MSM has no interest in reporting all of President Trumps tremendous accomplishments that benefit all of us here in the US and abroad.</p>
<p id="comment-like-4627550" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627550&#038;_wpnonce=0abfa5a8f6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627550" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627550#respond' onclick='return addComment.moveForm( "comment-4627550", "4627550", "respond", "141631" )' aria-label='Reply to decisiontime16'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-decisiontime16 even depth-2 highlander-comment" id="li-comment-4627578">
		<div id="comment-4627578">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2c27f13af893ce5a3007616ed0886207?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">decisiontime16</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627578">
				November 17, 2017 at 7:57 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="http://i63.tinypic.com/6zluo6.jpg"><img src="https://i1.wp.com/i63.tinypic.com/6zluo6.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-4627578" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627578&#038;_wpnonce=2fd131547a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627578" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627578#respond' onclick='return addComment.moveForm( "comment-4627578", "4627578", "respond", "141631" )' aria-label='Reply to decisiontime16'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dogsmaw odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627553">
		<div id="comment-4627553">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/46eb76023b49a0cd3ce9fba510f7cdbb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://dogspawsblog.wordpress.com' rel='external nofollow' class='url'>dogsmaw</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627553">
				November 17, 2017 at 7:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Lebanon&#39;s Hariri on Twitter: &quot;I am on the way to the airport&quot; <a href="https://t.co/WulvFBLCtj">https://t.co/WulvFBLCtj</a> <a href="https://t.co/uXeItEPbfJ">pic.twitter.com/uXeItEPbfJ</a></p>
<p>&mdash; Reuters Top News (@Reuters) <a href="https://twitter.com/Reuters/status/931678383112638469?ref_src=twsrc%5Etfw">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4627553" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627553&#038;_wpnonce=c0398dcc2d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627553" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627553#respond' onclick='return addComment.moveForm( "comment-4627553", "4627553", "respond", "141631" )' aria-label='Reply to dogsmaw'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4627554">
		<div id="comment-4627554">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/93cb7fbb145bc03c482a9d6e84b63ac5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">FL supporter of DJT &amp; Team.</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627554">
				November 17, 2017 at 7:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hmmmmm&#8230; with the Chinese paying a state visit to SA, did PDJT discuss business opportunities for China in exchange for a NK nuclear solution?</p>
<p id="comment-like-4627554" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627554&#038;_wpnonce=bc94513a28" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627554" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627554#respond' onclick='return addComment.moveForm( "comment-4627554", "4627554", "respond", "141631" )' aria-label='Reply to FL supporter of DJT &amp; Team.'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627559">
		<div id="comment-4627559">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1fcae7e0073e652a919b9d0a8a6c4a24?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Vince</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627559">
				November 17, 2017 at 7:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have sometimes thought that the Vatican would be a good model for a future model of Saudi Arabia.  The Vatican used to own almost all of what is now modern Italy, which was known as the Papal States.  The Vatican eventually gave up its land to form modern Italy, and kept Vatican City.  </p>
<p>With King Salaman keeping the title of  “Custodian of the Holy Shrines”, and Mohammed bin Salman  as the King of Saudi Arabia, they are achieving a separation of mosque and state similar to the Vatican.  Mecca and Medina can be separate international zones, outside of Saudi Arabia, like Vatican City.   If King Salaman can pick his successor custodians, without interference from the Kingdom of Saudi Arabia, it will be a true separation.</p>
<p id="comment-like-4627559" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627559&#038;_wpnonce=591f65e6a7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627559" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627559#respond' onclick='return addComment.moveForm( "comment-4627559", "4627559", "respond", "141631" )' aria-label='Reply to Vince'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4627602">
		<div id="comment-4627602">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/594542ae44342a763961b3355e2684b3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">M. Mueller</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627602">
				November 17, 2017 at 8:05 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hmm, I think you&#8217;ve got something there Vince.  Hadn&#8217;t thought of it that way.  Keep their religious ideal but free the rest of the country that doesn&#8217;t buy into them.  Out-of-the-box thinking.</p>
<p id="comment-like-4627602" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627602&#038;_wpnonce=707cf0d406" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627602" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627602#respond' onclick='return addComment.moveForm( "comment-4627602", "4627602", "respond", "141631" )' aria-label='Reply to M. Mueller'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4627564">
		<div id="comment-4627564">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5a2dc846fcd0094c6c6199162e418cc0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WeThePeople2016</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627564">
				November 17, 2017 at 7:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;The move is seen as the final step in 32-year-old Prince Mohammed bin Salman’s power grab,&#8221;</p>
<p>Notice the snarky &#8220;power grab&#8221; comment there.  The young Prince loves our President and the feeling is mutual.  That is good enough for me.</p>
<p id="comment-like-4627564" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627564&#038;_wpnonce=7b43aaf9b5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627564" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="7">7 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627564#respond' onclick='return addComment.moveForm( "comment-4627564", "4627564", "respond", "141631" )' aria-label='Reply to WeThePeople2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4627608">
		<div id="comment-4627608">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2be85f112ab8aacf9c0fe6805b9ed87?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">The Boss</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627608">
				November 17, 2017 at 8:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I did notice the snark.  Then, I remembered the source.  The Daily Mail.  Enough said.</p>
<p id="comment-like-4627608" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627608&#038;_wpnonce=63e6433c23" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627608" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627608#respond' onclick='return addComment.moveForm( "comment-4627608", "4627608", "respond", "141631" )' aria-label='Reply to The Boss'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-4627682">
		<div id="comment-4627682">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9fb44c22886a26cea5be183e7be867df?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Grandma Covfefe</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627682">
				November 17, 2017 at 8:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Wow I had exact same thoughts, and I am sure many Treepers did the same thing when their eyes fell on those words &#8220;power grab&#8221; and &#8220;Daily Mail&#8221;. Sundance Univeristy did an excellent job training/fine tuning our minds to spot manipulations of words in a narrative.  We are in a very good place in our Treehouse. Praise The Lord for Sundance and his crew.</p>
<p id="comment-like-4627682" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627682&#038;_wpnonce=16bd79d68d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627682" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627682#respond' onclick='return addComment.moveForm( "comment-4627682", "4627682", "respond", "141631" )' aria-label='Reply to Grandma Covfefe'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-littleflower481 even depth-2 highlander-comment" id="li-comment-4627674">
		<div id="comment-4627674">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4dd3d06ef87b0132c7e433046886797d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://littleflower481.wordpress.com' rel='external nofollow' class='url'>littleflower481</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627674">
				November 17, 2017 at 8:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yeh, I noticed that and thought well, it really is not a power grab since his father is the King and seems to be supporting it, so I don&#8217;t know who he is supposedly grabbing power from because the King is allowing him to assume this authority,</p>
<p id="comment-like-4627674" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627674&#038;_wpnonce=1f48222445" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627674" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627674#respond' onclick='return addComment.moveForm( "comment-4627674", "4627674", "respond", "141631" )' aria-label='Reply to littleflower481'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627581">
		<div id="comment-4627581">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7169f165b1ee1d3a5f367b6fad8ecee3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">LBB</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627581">
				November 17, 2017 at 7:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I pray all the moves our President has made outside our borders, will help in taking down the swamp within our borders.</p>
<p id="comment-like-4627581" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627581&#038;_wpnonce=72d35fa3a6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627581" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627581#respond' onclick='return addComment.moveForm( "comment-4627581", "4627581", "respond", "141631" )' aria-label='Reply to LBB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4627587">
		<div id="comment-4627587">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/594542ae44342a763961b3355e2684b3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">M. Mueller</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627587">
				November 17, 2017 at 7:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I wish this young king good luck in his endeavors.</p>
<p>I&#8217;ve heard that he wants 70% of the assets of the corrupt that he rounded up.  If that is true, letting them go free after paying seems very dangerous to him.  Expected executions.</p>
<p>It has also been said that many clerics were also rounded up.  These were Wahhabi clerics teaching radical Islam.  This will put many of his people against him.</p>
<p>I suppose he will have to take &#8220;baby steps&#8221; to take his country into the 21st century and, hopefully, to religious freedom.  Not sure if religious freedom is his intention though.</p>
<p id="comment-like-4627587" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627587&#038;_wpnonce=f01eb65168" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627587" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627587#respond' onclick='return addComment.moveForm( "comment-4627587", "4627587", "respond", "141631" )' aria-label='Reply to M. Mueller'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bettybaby odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627593">
		<div id="comment-4627593">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a4a153b083c3117d9786a868f0367c75?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">NJF</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627593">
				November 17, 2017 at 8:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WOW!</p>
<p>Here we go. <a href="https://t.co/EZwMyZuZVJ">https://t.co/EZwMyZuZVJ</a></p>
<p>&mdash; Thomas Wictor (@ThomasWictor) <a href="https://twitter.com/ThomasWictor/status/931681437505298432?ref_src=twsrc%5Etfw">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4627593" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627593&#038;_wpnonce=97fbfc5d0e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627593" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627593#respond' onclick='return addComment.moveForm( "comment-4627593", "4627593", "respond", "141631" )' aria-label='Reply to NJF'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-red65mustang even thread-even depth-1 highlander-comment" id="li-comment-4627594">
		<div id="comment-4627594">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/60a1076be9328fe8ebf3c9d582b6e9e6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://red65mustang.wordpress.com' rel='external nofollow' class='url'>Ditch Mitch</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627594">
				November 17, 2017 at 8:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Things are moving amazingly fast folks!  Besides encouraging and influencing many  changes in America and the world, PDJT is the only American leader who would be able to keep up.</p>
<p>A change in leadership in Saudi Arabia has been expected for a while as King Salman has aged.  If candidate Trump was not elected the Saudi Arabian change in leadership would have not happened this way.  Timing is everything!</p>
<p>After PDJT&#8217;s successful visit to the Middle East, King Salman saw the opportunity to change the direction of Saudi Arabia and took it by making his son Crown Prince.  Crown Prince Mohammed bin Salman then wasted no time taking charge and removing over 1000 corrupt princes and other officials consolidating power.  Followed by freezing assets estimated at nearly $900 billion dollars.  And we know where all those $$$ go.</p>
<p id="comment-like-4627594" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627594&#038;_wpnonce=711d29e18b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627594" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627594#respond' onclick='return addComment.moveForm( "comment-4627594", "4627594", "respond", "141631" )' aria-label='Reply to Ditch Mitch'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4627677">
		<div id="comment-4627677">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1d985eaeeaff69f8985142cfffe35b6b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Phil aka Felipe</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627677">
				November 17, 2017 at 8:39 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>[Crown Prince Mohammed bin Salman then wasted no time taking charge and removing over 1000 corrupt princes and other officials consolidating power. Followed by freezing assets estimated at nearly $900 billion dollars. And we know where all those $$$ go.]</p>
<p>Would love to see him clawback all the Clinton money!</p>
<p id="comment-like-4627677" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627677&#038;_wpnonce=cd3abc7e52" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627677" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627677#respond' onclick='return addComment.moveForm( "comment-4627677", "4627677", "respond", "141631" )' aria-label='Reply to Phil aka Felipe'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627611">
		<div id="comment-4627611">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0130f0a314cc1cf43efaeb5be1ca968b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Katherine McCoun</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627611">
				November 17, 2017 at 8:08 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is a foundational event to draining our own swamp.  Loosing their funding and their power and Then bring charges!</p>
<p id="comment-like-4627611" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627611&#038;_wpnonce=b668f4624f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627611" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627611#respond' onclick='return addComment.moveForm( "comment-4627611", "4627611", "respond", "141631" )' aria-label='Reply to Katherine McCoun'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4627623">
		<div id="comment-4627623">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e7e6cf50ffb87a90a63839455e40c5e3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">USA loves Melania</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627623">
				November 17, 2017 at 8:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>A haiku:</p>
<p>Bad news for Barry<br />
Man-child&#8217;s legacy erased<br />
President Trump laughs</p>
<p id="comment-like-4627623" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627623&#038;_wpnonce=541cef53de" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627623" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627623#respond' onclick='return addComment.moveForm( "comment-4627623", "4627623", "respond", "141631" )' aria-label='Reply to USA loves Melania'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-wolfmoon1776 even depth-2 highlander-comment" id="li-comment-4627669">
		<div id="comment-4627669">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ec7653becacf23f81424b91bb0dcd539?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wolfmoon1776.wordpress.com' rel='external nofollow' class='url'>wolfmoon1776</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627669">
				November 17, 2017 at 8:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Meanwhile, in jousting<br />
Felonia von Pantsuit,<br />
Uranium won.</p>
<p id="comment-like-4627669" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627669&#038;_wpnonce=a70a831123" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627669" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627669#respond' onclick='return addComment.moveForm( "comment-4627669", "4627669", "respond", "141631" )' aria-label='Reply to wolfmoon1776'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fleporeblog odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627631">
		<div id="comment-4627631">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/772aa390fc8fb7284a8e77308e0498c4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://fleporeblog.wordpress.com' rel='external nofollow' class='url'>fleporeblog</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627631">
				November 17, 2017 at 8:18 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What is happening in Saudi Arabia and other parts of North Africa is truly divine! The fact that all of this has occurred in the first ten months of our President’s presidency is completely shocking. I had said a few months back that the leaders of SA, Egypt, Jordan, UAE, Israel etc. saw the election of our Lion as their one and only opportunity to correct their region. For them, everyday is precious. </p>
<p>Israel will absolutely back SA if they decide to confront Hezbollah and Iran. The money that the Saudi &#8216;s can commit to Israel, Egypt. and Jordan is astronomical. The four of them with the support of the other GCC countries is a force to be reckon with.</p>
<p>Thomas Wictor has shared multiple tweets about the firepower that these countries have. Weapons never seen before. The Rod From God according to him was created by the Israelis with the funding from SA. They are literally killing top Generals of the Syrian, Hezbollah, ISIS armies etc. With these advanced weapons.</p>
<p>Eliminate Iran and peace in the ME is a real possibility. There will be a day in the future where going to the ME is far more safer than Western Europe!</p>
<p id="comment-like-4627631" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627631&#038;_wpnonce=33ab0a3392" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627631" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627631#respond' onclick='return addComment.moveForm( "comment-4627631", "4627631", "respond", "141631" )' aria-label='Reply to fleporeblog'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4627646">
		<div id="comment-4627646">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b3f187ae8e1f7cd51f5ceb7f74630b3c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">StanH</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627646">
				November 17, 2017 at 8:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Rock-n-Roll Mr. Trump! This would never happen with a Bush, Clinton, or an Obama, wonderful stuff indeed.</p>
<p>MAGA!</p>
<p id="comment-like-4627646" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627646&#038;_wpnonce=43516e01a6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627646" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627646#respond' onclick='return addComment.moveForm( "comment-4627646", "4627646", "respond", "141631" )' aria-label='Reply to StanH'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4627660">
		<div id="comment-4627660">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/dcdb6872bbca5ec794af42b19798a3c8?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tossed Salad</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627660">
				November 17, 2017 at 8:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I believe the whole world is changing in a new and great way&#8230;.I thank President Trump</p>
<p id="comment-like-4627660" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627660&#038;_wpnonce=a0db136013" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627660" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627660#respond' onclick='return addComment.moveForm( "comment-4627660", "4627660", "respond", "141631" )' aria-label='Reply to Tossed Salad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-free2313 even thread-even depth-1 highlander-comment" id="li-comment-4627668">
		<div id="comment-4627668">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/291b0567c8d11ba02bf35ff7b2f7cb15?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://free2313.wordpress.com' rel='external nofollow' class='url'>free2313</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#comment-4627668">
				November 17, 2017 at 8:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Such wonderful news!<br />
There is something powerful when an old King hands over the sovereign power to his son Crown Prince Salman.<br />
It feels a deliberate and peaceful transference of power&#8230; Unlike the (what ifs) if the king suddenly dies, even though it may have already  be stipulated.<br />
It demonstrates a peaceful continuity of their progressive movement, to bring their people into the enlightened era of the 21 century.  And hopefully they will influence many of the other ME countries that already desire and are working also, towards the same sort of advancement for their people&#8230;</p>
<p>Peace in the Middle East. Hallelujah!</p>
<p>Muslims going back home to their beloved land and families. Hallelujah!</p>
<p>And the Muslim religion actually demonstrating the constant renown of their religion being one of Peace&#8230; Hallelujah!</p>
<p id="comment-like-4627668" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?like_comment=4627668&#038;_wpnonce=825b63c94c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4627668" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/?replytocom=4627668#respond' onclick='return addComment.moveForm( "comment-4627668", "4627668", "respond", "141631" )' aria-label='Reply to free2313'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="52d7feeba2" /><input type="hidden" name="_wp_http_referer" value="/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141631' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9867163131" /></p>
<input type="hidden" name="genseq" value="1510969491" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div id="atatags-196787963" style="width:160px;height:600px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787963',  {
					collapseEmpty: 'before',
					sectionId: '196787963',
					width: 160,
					height: 600
				});
			});
			</script>
		</div>
				</div>
						<div id="crt-115862908" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-115862908");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-115862908",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/" class="" rel="" target=""><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z88PM4GKF85N6" class="" rel="" target=""><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(590)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,405)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(352)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(625)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,074)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(1,389)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(2,206)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,207)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(3,117)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,075)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,713)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,444)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,512)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(390)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,385)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,577)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,020)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(3,256)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(663)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(820)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(726)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(769)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,113)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(530)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(885)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(437)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(583)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(620)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,914)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,320)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(565)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(8,304)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(862)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(346)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,843)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,272)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(573)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="478181093">Paul Nehlen&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,451)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,346)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(437)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(1,830)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,812)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,555)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,922)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(476)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(985)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(528)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(668)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(518)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,296)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,473)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(21,427)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,887)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theconservativetreehouse.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Mia C" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9931556af0ae826271436ffd55bd43fe?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Mia C on <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/comment-page-1/#comment-4627685">Report: King Salman Expected T&hellip;</a></td></tr><tr><td title="mimbler" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fc937f2d1d683c1107330e51b0a9aa50?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">mimbler on <a href="https://theconservativetreehouse.com/2017/11/17/november-17th-2017-presidential-politics-trump-administration-day-302/comment-page-5/#comment-4627684">November 17th &#8211; 2017 Pre&hellip;</a></td></tr><tr><td title="ARREST SOROS (@co2isfood)" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://twitter.com/co2isfood" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1d977e2296f08f465b5d5c16b573eae4?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/co2isfood" rel="nofollow">ARREST SOROS (@co2is&hellip;</a> on <a href="https://theconservativetreehouse.com/2017/11/17/comrade-general-jeff-sessions-breaks-the-ice/comment-page-1/#comment-4627683">Comrade General Jeff Sessions&hellip;</a></td></tr><tr><td title="Grandma Covfefe" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9fb44c22886a26cea5be183e7be867df?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Grandma Covfefe on <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/comment-page-1/#comment-4627682">Report: King Salman Expected T&hellip;</a></td></tr><tr><td title="Lunatic Fringe, Phd. [undocumented]" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9d77be26895b6dd69ead5d927313b729?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Lunatic Fringe, Phd.&hellip; on <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/comment-page-1/#comment-4627681">Report: King Salman Expected T&hellip;</a></td></tr><tr><td title="Patriot1783" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a2d893e0690d4111b9f64af04c6e3a10?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Patriot1783 on <a href="https://theconservativetreehouse.com/2017/11/17/november-17th-2017-presidential-politics-trump-administration-day-302/comment-page-4/#comment-4627679">November 17th &#8211; 2017 Pre&hellip;</a></td></tr><tr><td title="dogsmaw" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dogspawsblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/46eb76023b49a0cd3ce9fba510f7cdbb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dogspawsblog.wordpress.com" rel="nofollow">dogsmaw</a> on <a href="https://theconservativetreehouse.com/2017/11/17/november-17th-2017-presidential-politics-trump-administration-day-302/comment-page-5/#comment-4627678">November 17th &#8211; 2017 Pre&hellip;</a></td></tr><tr><td title="Phil aka Felipe" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1d985eaeeaff69f8985142cfffe35b6b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Phil aka Felipe on <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/comment-page-1/#comment-4627677">Report: King Salman Expected T&hellip;</a></td></tr><tr><td title="elmo62211" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/ae27f1befd5db3568dd0eecb385627b3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">elmo62211 on <a href="https://theconservativetreehouse.com/2017/11/17/attorney-general-jeff-sessions-full-speech-to-federalist-society-video/comment-page-1/#comment-4627676">Attorney General Jeff Sessions&hellip;</a></td></tr><tr><td title="trumptyear" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://trumplogic.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/91154847e28a52f39973124887871d10?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://trumplogic.wordpress.com" rel="nofollow">trumptyear</a> on <a href="https://theconservativetreehouse.com/2017/11/17/november-17th-2017-presidential-politics-trump-administration-day-302/comment-page-5/#comment-4627675">November 17th &#8211; 2017 Pre&hellip;</a></td></tr><tr><td title="littleflower481" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://littleflower481.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4dd3d06ef87b0132c7e433046886797d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://littleflower481.wordpress.com" rel="nofollow">littleflower481</a> on <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/comment-page-1/#comment-4627674">Report: King Salman Expected T&hellip;</a></td></tr><tr><td title="sixbladeknifeblog" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sixbladeknifeblog.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e0d6341f694523f8faf6dec374dd4f85?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sixbladeknifeblog.wordpress.com" rel="nofollow">sixbladeknifeblog</a> on <a href="https://theconservativetreehouse.com/2017/11/17/attorney-general-jeff-sessions-full-speech-to-federalist-society-video/comment-page-1/#comment-4627673">Attorney General Jeff Sessions&hellip;</a></td></tr><tr><td title="average Joe" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/cdfa24c49e5418b8b375aa3807cc8940?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">average Joe on <a href="https://theconservativetreehouse.com/2017/11/17/comrade-general-jeff-sessions-breaks-the-ice/comment-page-1/#comment-4627672">Comrade General Jeff Sessions&hellip;</a></td></tr><tr><td title="fuzzi" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/211818c77e17c05bc1ca4092449b9f18?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">fuzzi on <a href="https://theconservativetreehouse.com/2017/11/17/comrade-general-jeff-sessions-breaks-the-ice/comment-page-1/#comment-4627670">Comrade General Jeff Sessions&hellip;</a></td></tr><tr><td title="wolfmoon1776" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://wolfmoon1776.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ec7653becacf23f81424b91bb0dcd539?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://wolfmoon1776.wordpress.com" rel="nofollow">wolfmoon1776</a> on <a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/comment-page-1/#comment-4627669">Report: King Salman Expected T&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/">Report: King Salman Expected To Hand Power To Crown Prince Next&nbsp;Week&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2017/11/17/president-trump-hosts-ncaa-championship-teams-at-the-white-house/">President Trump Hosts NCAA Championship Teams at the White&nbsp;House&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2017/11/17/attorney-general-jeff-sessions-full-speech-to-federalist-society-video/">Attorney General Jeff Sessions Full Speech To Federalist Society&nbsp;(Video)&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2017/11/17/comrade-general-jeff-sessions-breaks-the-ice/">Comrade General Jeff Sessions Breaks The&nbsp;Ice&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2017/11/17/u-s-housing-starts-increase-13-7-in-october-september-figures-adjusted-higher/">U.S. Housing Starts Increase 13.7% In October &#8211; September Figures Adjusted&nbsp;Higher&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="https://theconservativetreehouse.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="https://theconservativetreehouse.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="https://theconservativetreehouse.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="https://theconservativetreehouse.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="https://theconservativetreehouse.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="https://theconservativetreehouse.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="https://theconservativetreehouse.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="https://theconservativetreehouse.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="https://theconservativetreehouse.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td><a href="https://theconservativetreehouse.com/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="https://theconservativetreehouse.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="https://theconservativetreehouse.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="https://theconservativetreehouse.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td id="today"><a href="https://theconservativetreehouse.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				@<a href='http://twitter.com/DanRiehl'>DanRiehl</a> Problem is, if the elephants are not valued as a financial commodity - the locals have no disposition/inc… <a href="https://twitter.com/i/web/status/931695284354256899"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/931695284354256899" class="timesince">17&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/realDonaldTrump'>realDonaldTrump</a>: Put big game trophy decision on hold until such time as I review all conservation facts. Under study for years. Will u… 				<a href="http://twitter.com/TheLastRefuge2/statuses/931693641109770241" class="timesince">24&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/realDonaldTrump'>realDonaldTrump</a>: Today, it was an honor to celebrate the Collegiate National Champions of 2016/2017 at the @<a href='http://twitter.com/WhiteHouse'>WhiteHouse</a>! 
<a href='http://twitter.com/search?q=%23NCAAChampions'>#NCAAChampions</a>… 				<a href="http://twitter.com/TheLastRefuge2/statuses/931687895647309824" class="timesince">46&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/nettles_18'>nettles_18</a>: This is no way to live.  Change the people in charge. <a href="https://twitter.com/cbsnews/status/931671158994415616"> twitter.com/cbsnews/status…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/931685385272471552" class="timesince">56&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/bucksafe1'>bucksafe1</a> See --&gt; <a href="https://compliance.gov/sites/default/files/AR_PROOF_508corrected%281%29.pdf"> compliance.gov/sites/default/…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/931680503102656517" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon" class="" rel="" target=""><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 49,466 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ff813ac44d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">      The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="max-width: 170px" class="wp-caption alignnone"><a href="http://www.thebardofmurdock.com/" class="" rel="" target=""><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/" class="" rel="" target=""><img class="image alignleft" src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/" class="" rel="" target=""><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b35267d6637a9f951e3829d2b75f0cf0">
	</div>
	<div class="grofile-hash-map-81c454ff0828c87789c943acd58bfe4d">
	</div>
	<div class="grofile-hash-map-2bdb87cf2440b85e798aa0903b5cf991">
	</div>
	<div class="grofile-hash-map-82501ddcb47b54f05a9a5833546b9c58">
	</div>
	<div class="grofile-hash-map-9fb44c22886a26cea5be183e7be867df">
	</div>
	<div class="grofile-hash-map-ba6911b6868c03f4c0f9a90ca246b18f">
	</div>
	<div class="grofile-hash-map-f342e2cb251a8e8cba8c69a70bbeb91f">
	</div>
	<div class="grofile-hash-map-870a5f5714680fbbfd64e87d4c65da3d">
	</div>
	<div class="grofile-hash-map-3685175b130237da388098b8ab07188f">
	</div>
	<div class="grofile-hash-map-8919619f8012db249022d81b021733a9">
	</div>
	<div class="grofile-hash-map-9931556af0ae826271436ffd55bd43fe">
	</div>
	<div class="grofile-hash-map-8cff70032d87d811670e0e305a77b186">
	</div>
	<div class="grofile-hash-map-b20e72a683a386dc6226108f9baa7a53">
	</div>
	<div class="grofile-hash-map-9d77be26895b6dd69ead5d927313b729">
	</div>
	<div class="grofile-hash-map-c4528c0e4c335e1352a17d66a7156a0d">
	</div>
	<div class="grofile-hash-map-75a48f7084cea166deb92f1d8c6fdc3f">
	</div>
	<div class="grofile-hash-map-2c27f13af893ce5a3007616ed0886207">
	</div>
	<div class="grofile-hash-map-46eb76023b49a0cd3ce9fba510f7cdbb">
	</div>
	<div class="grofile-hash-map-93cb7fbb145bc03c482a9d6e84b63ac5">
	</div>
	<div class="grofile-hash-map-1fcae7e0073e652a919b9d0a8a6c4a24">
	</div>
	<div class="grofile-hash-map-594542ae44342a763961b3355e2684b3">
	</div>
	<div class="grofile-hash-map-5a2dc846fcd0094c6c6199162e418cc0">
	</div>
	<div class="grofile-hash-map-a2be85f112ab8aacf9c0fe6805b9ed87">
	</div>
	<div class="grofile-hash-map-4dd3d06ef87b0132c7e433046886797d">
	</div>
	<div class="grofile-hash-map-7169f165b1ee1d3a5f367b6fad8ecee3">
	</div>
	<div class="grofile-hash-map-a4a153b083c3117d9786a868f0367c75">
	</div>
	<div class="grofile-hash-map-60a1076be9328fe8ebf3c9d582b6e9e6">
	</div>
	<div class="grofile-hash-map-1d985eaeeaff69f8985142cfffe35b6b">
	</div>
	<div class="grofile-hash-map-0130f0a314cc1cf43efaeb5be1ca968b">
	</div>
	<div class="grofile-hash-map-e7e6cf50ffb87a90a63839455e40c5e3">
	</div>
	<div class="grofile-hash-map-ec7653becacf23f81424b91bb0dcd539">
	</div>
	<div class="grofile-hash-map-772aa390fc8fb7284a8e77308e0498c4">
	</div>
	<div class="grofile-hash-map-b3f187ae8e1f7cd51f5ceb7f74630b3c">
	</div>
	<div class="grofile-hash-map-dcdb6872bbca5ec794af42b19798a3c8">
	</div>
	<div class="grofile-hash-map-291b0567c8d11ba02bf35ff7b2f7cb15">
	</div>
	<div class="grofile-hash-map-fc937f2d1d683c1107330e51b0a9aa50">
	</div>
	<div class="grofile-hash-map-1d977e2296f08f465b5d5c16b573eae4">
	</div>
	<div class="grofile-hash-map-a2d893e0690d4111b9f64af04c6e3a10">
	</div>
	<div class="grofile-hash-map-ae27f1befd5db3568dd0eecb385627b3">
	</div>
	<div class="grofile-hash-map-91154847e28a52f39973124887871d10">
	</div>
	<div class="grofile-hash-map-e0d6341f694523f8faf6dec374dd4f85">
	</div>
	<div class="grofile-hash-map-cdfa24c49e5418b8b375aa3807cc8940">
	</div>
	<div class="grofile-hash-map-211818c77e17c05bc1ca4092449b9f18">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=f1f34894d2","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"141631","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f87ea561c" /><input type="hidden" name="_wp_http_referer" value="/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2017\/11\/17\/report-king-salman-expected-to-hand-power-to-crown-prince-next-week\/":141631};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/report-king-salman-expected-to-hand-power-to-crown-prince-next-week/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F11%2F17%2Freport-king-salman-expected-to-hand-power-to-crown-prince-next-week%2F","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ff813ac44d\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2017\/11\/17\/report-king-salman-expected-to-hand-power-to-crown-prince-next-week\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2017%2F11%2F17%2Freport-king-salman-expected-to-hand-power-to-crown-prince-next-week%2F","postID":"141631","shortlink":"https:\/\/wp.me\/p1kzlW-AQn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/141631","statsLink":"https:\/\/wordpress.com\/stats\/post\/141631\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 49,466 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F11%2F17%2Freport-king-salman-expected-to-hand-power-to-crown-prince-next-week%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"8264271c86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F11%2F17%2Freport-king-salman-expected-to-hand-power-to-crown-prince-next-week%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUO1uwjAMfKGlZmId2o9pjzKF1IDTfM1OYLz9Uo1CkVAkftk6351PB6ekTAwZQwYrMOCRDKbfzsoLLE6+qOTKnoKAoxEFfgoWPOgwOOSZTMG4MtRjNTLR+ypUjMmdO0+h4Thz/53t9GILcqKEz4jugIZQDzWN2moGryUj103FIzLTFP2KPemQWZux+dZkimESXbdHvUm6VbXEbS2cz5fRLVmPutEci6ADiznVXGoGWvlGEo9ZrbsVfNfPsIvsG/wUJaud08QgB80U9vOsoi//+dqvPtabt/69t39NdeSi'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'141631','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZHcmJk5kTlJzVjF0N2d6al01b3JyPXNHMG1ETWE9WSxSbStONzBreThRSDFKTFNSNU9iMVdMZlBPOC1CJjRDNU02M3hVMXc/JTJZc18sUmRSQWNRbUFrUVtDeHJ3aHcsYmp+LkssXVtHY0hrXz9raGlvZDZBMEEydHpWaSt3emhHSFA5bS8lWUNNN2xZN3J4eFAuRU9TeG5nJnNGNG8wakhHdn5SMTBwX28zejZmLERHRm0lTEhSRjJTdVIrb2tUenhTRGo3SmYrWjY1QXomRkQ='}]);
_stq.push([ 'clickTrackerInit', '19678796', '141631' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 43 seconds ago
	generated in 0.285 seconds
	served from batcache in 0.002 seconds
	expires in 257 seconds
-->
