<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>President Trump and First Lady Melania Return to White House&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; President Trump and First Lady Melania Return to White&nbsp;House&#8230; Comments Feed" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45379"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNVNtuwjAM/aGFDDQ28TDtW9LUtIbcFKer+vdzUqAUtIiX1rfjHDunlWMQ2rsELkk7iGCGDh3JMWhvBVk0MD14G030Ju9gjfHdAvSxVS3JzvhGmddq08ipifPid/eEuCMVwagErQie0oNXgxk8A8kTpKD0WRTvVo5Om6HlNAdki1QYlqomqjhJSpOBjUX3MiL1YNeIK6Urn+NgjCBMIKDFhO66EFkm4UaUROk5t3+M1kbVPgLHbVApV1g+QIFhQi7VYDZ8XlHZ7HlP1Y3OemiaEIFI8NPiYEWZvIpjVKYy30FZ4CoyQ1E6n5DRdDOees5HyTA0i3jme3ixttyrKHNUB8W2A9YaDJz1ZwRh1CgT2JC1Rxd5VBp04AXTUgm9WzniaBTGutrzx8JmVza1uDWQ0rl5o+Ji1cqztmYmknoV81mXdw1FXqMyPErn185/u+8/7v4HP/Z7u98fdtuv7eH99AeugLML?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='U.S. Chamber of Commerce Threatens to Sue President Trump Over Mexican&nbsp;Tariffs&#8230;' href='https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-GS7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F06%2F07%2Fpresident-trump-and-first-lady-melania-return-to-white-house%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F06%2F07%2Fpresident-trump-and-first-lady-melania-return-to-white-house%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump and First Lady Melania Return to White House&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" />
<meta property="og:description" content="After a five-day trip to the U.K, Ireland and France President Trump and First Lady Melania Trump return to the White House. [Video]" />
<meta property="article:published_time" content="2019-06-07T22:51:34+00:00" />
<meta property="article:modified_time" content="2019-06-07T22:51:34+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="http://img.youtube.com/vi/E9r2NfqJf4U/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/E9r2NfqJf4U/0.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="681" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/E9r2NfqJf4U" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/E9r2NfqJf4U" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="President Trump and First Lady Melania Return to White&nbsp;House&#8230;" />
<meta name="twitter:image" content="http://img.youtube.com/vi/E9r2NfqJf4U/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="After a five-day trip to the U.K, Ireland and France President Trump and First Lady Melania Trump return to the White House. [Video]" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-164803 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-196787962-5cfaf40ef00cd">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787962-5cfaf40ef00cd',  {
						collapseEmpty: 'before',
						sectionId: '196787962',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/" rel="prev"><span class="meta-nav">&larr;</span> U.S. Chamber of Commerce Threatens to Sue President Trump Over Mexican&nbsp;Tariffs&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-164803" class="post-164803 post type-post status-publish format-standard hentry category-donald-trump category-flotus category-melania-trump category-president-trump category-uk-state-visit category-uncategorized category-united-kingdom-uk-and-great-britain">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" rel="bookmark">President Trump and First Lady Melania Return to White&nbsp;House&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" title="6:51 pm" rel="bookmark"><span class="entry-date">June 7, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>After a five-day trip to the U.K, Ireland and France President Trump and First Lady Melania Trump return to the White House. [<strong><span style="color:#ff0000;">Video</span></strong>]</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='380' src='https://www.youtube.com/embed/E9r2NfqJf4U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><span id="more-164803"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg"><img data-attachment-id="164804" data-permalink="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/trump-return-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg" data-orig-size="1080,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump return 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=640" class="aligncenter size-full wp-image-164804" src="https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=640&#038;h=404" alt="" width="640" height="404" srcset="https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=640&amp;h=404 640w, https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=150&amp;h=95 150w, https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=300&amp;h=189 300w, https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=768&amp;h=484 768w, https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg?w=1024&amp;h=646 1024w, https://theconservativetreehouse.files.wordpress.com/2019/06/trump-return-1.jpg 1080w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg"><img data-attachment-id="12575" data-permalink="https://theconservativetreehouse.com/2011/07/01/rickys-family-provides-the-friday-humor/funny-pictures-raccoon-baseball-safe/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg" data-orig-size="497,294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="funny-pictures-raccoon-baseball-safe" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg?w=497" class="aligncenter wp-image-12575" src="https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg?w=636&#038;h=376" alt="" width="636" height="376" srcset="https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg 497w, https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg?w=150&amp;h=89 150w, https://theconservativetreehouse.files.wordpress.com/2011/07/funny-pictures-raccoon-baseball-safe-e1309495795598.jpg?w=300&amp;h=177 300w" sizes="(max-width: 636px) 100vw, 636px" /></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-196787961-5cfaf40ef1fd4">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787961-5cfaf40ef1fd4',  {
						collapseEmpty: 'before',
						sectionId: '196787961',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-196787964-5cfaf40ef1fdb">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787964-5cfaf40ef1fdb',  {
						collapseEmpty: 'before',
						sectionId: '196787964',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-164803" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-164803" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-164803" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-164803" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-164803" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-164803-5cfaf40ef2dfa' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=19678796&amp;post_id=164803&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-164803-5cfaf40ef2dfa&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-164803-5cfaf40ef2dfa'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://theconservativetreehouse.com/category/flotus/" rel="category tag">FLOTUS</a>, <a href="https://theconservativetreehouse.com/category/melania-trump/" rel="category tag">Melania Trump</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/uk-state-visit/" rel="category tag">UK State Visit</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://theconservativetreehouse.com/category/united-kingdom-uk-and-great-britain/" rel="category tag">United Kingdom (UK) and Great Britain</a>. Bookmark the <a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" title="Permalink to President Trump and First Lady Melania Return to White&nbsp;House&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/" rel="prev"><span class="meta-nav">&larr;</span> U.S. Chamber of Commerce Threatens to Sue President Trump Over Mexican&nbsp;Tariffs&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			16 Responses to <em>President Trump and First Lady Melania Return to White&nbsp;House&#8230;</em>			</h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-sundancecracker bypostauthor even thread-even depth-1 highlander-comment" id="li-comment-7089789">
		<div id="comment-7089789">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ebe94b97b124a5f2dab135adc2d5f8b9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://theconservativetreehouse.wordpress.com' rel='external nofollow' class='url'>sundance</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089789">
				June 7, 2019 at 6:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/9gHbN5P19F0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-7089789" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089789&#038;_wpnonce=7eab5d5343" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089789" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089789#respond' data-commentid="7089789" data-postid="164803" data-belowelement="comment-7089789" data-respondelement="respond" aria-label='Reply to sundance'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7089878">
		<div id="comment-7089878">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/66aa6f55cd1b0ceb70ef496f0989b956?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">JIM COMEY IS A WEASEL_DOUG</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089878">
				June 7, 2019 at 7:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Everyone of those people in line should be promoted into higher positions and their bosses shown the door. These are the ones LOYAL to the VSGPOTUS.</p>
<p id="comment-like-7089878" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089878&#038;_wpnonce=6e1159cf13" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089878" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089878#respond' data-commentid="7089878" data-postid="164803" data-belowelement="comment-7089878" data-respondelement="respond" aria-label='Reply to JIM COMEY IS A WEASEL_DOUG'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bessie2003 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7089795">
		<div id="comment-7089795">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7a9a8d9e2df946174fc5241259ac8596?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bessie2003</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089795">
				June 7, 2019 at 6:54 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It is a relief to see them safely back!</p>
<p id="comment-like-7089795" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089795&#038;_wpnonce=b50a32dd12" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089795" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089795#respond' data-commentid="7089795" data-postid="164803" data-belowelement="comment-7089795" data-respondelement="respond" aria-label='Reply to bessie2003'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7089799">
		<div id="comment-7089799">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff7b88b73366df93a6cc88931605cd16?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MaineCoon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089799">
				June 7, 2019 at 6:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Welcome home! We missed you both!!</p>
<p id="comment-like-7089799" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089799&#038;_wpnonce=b648b66343" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089799" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089799#respond' data-commentid="7089799" data-postid="164803" data-belowelement="comment-7089799" data-respondelement="respond" aria-label='Reply to MaineCoon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7089826">
		<div id="comment-7089826">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17346aa58b1cfbdb583c2dea0d8a368e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Patricia Weir</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089826">
				June 7, 2019 at 7:09 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thanks be to God.  They both made me very proud to be an American.</p>
<p id="comment-like-7089826" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089826&#038;_wpnonce=5fc822eab0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089826" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089826#respond' data-commentid="7089826" data-postid="164803" data-belowelement="comment-7089826" data-respondelement="respond" aria-label='Reply to Patricia Weir'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-fzelesnik odd alt depth-2 highlander-comment" id="li-comment-7089874">
		<div id="comment-7089874">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/92c61f93a31d7b712ea399d9b6e42ef1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">FrankieZee</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089874">
				June 7, 2019 at 7:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That was a very successful trip for both of them. Huge support in GB despite the MSM saying otherwise. Great speech in France. The European people saw a different person that what the MSM reports.</p>
<p id="comment-like-7089874" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089874&#038;_wpnonce=83a7472084" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089874" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089874#respond' data-commentid="7089874" data-postid="164803" data-belowelement="comment-7089874" data-respondelement="respond" aria-label='Reply to FrankieZee'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-julieokkema even thread-even depth-1 highlander-comment" id="li-comment-7089841">
		<div id="comment-7089841">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/825d09969c498fa5a1038c23c88092b1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Skippy</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089841">
				June 7, 2019 at 7:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Nice Sundance! Tyvm for the raccoon photo. Made me laugh out loud in light of my  love for our Potus and Flotus.</p>
<p id="comment-like-7089841" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089841&#038;_wpnonce=bf1c7ea480" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089841" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089841#respond' data-commentid="7089841" data-postid="164803" data-belowelement="comment-7089841" data-respondelement="respond" aria-label='Reply to Skippy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nonameisme odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7089840">
		<div id="comment-7089840">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/41a0f0240af80ae3c1edb0a0ff7ea62b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://trophyposter.wordpress.com' rel='external nofollow' class='url'>nonameisme</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089840">
				June 7, 2019 at 7:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Welcome home to America President Trump and First Lady. The US is proud of you both,</p>
<p id="comment-like-7089840" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089840&#038;_wpnonce=ebf79cb39c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089840" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089840#respond' data-commentid="7089840" data-postid="164803" data-belowelement="comment-7089840" data-respondelement="respond" aria-label='Reply to nonameisme'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7089843">
		<div id="comment-7089843">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2960554ee719814b6ba42d302ffdf778?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Rynn69</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089843">
				June 7, 2019 at 7:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thank you, God, for continuing to protect our beloved President, Melania, and the entire Trump family.  We pray you surround them with your shield of protection.</p>
<p id="comment-like-7089843" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089843&#038;_wpnonce=9c2885a605" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089843" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089843#respond' data-commentid="7089843" data-postid="164803" data-belowelement="comment-7089843" data-respondelement="respond" aria-label='Reply to Rynn69'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-wsbrownsaid odd alt depth-2 highlander-comment" id="li-comment-7089846">
		<div id="comment-7089846">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wsbrownsaid.wordpress.com' rel='external nofollow' class='url'>WSB</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089846">
				June 7, 2019 at 7:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Amen!</p>
<p id="comment-like-7089846" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089846&#038;_wpnonce=3491bee745" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089846" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089846#respond' data-commentid="7089846" data-postid="164803" data-belowelement="comment-7089846" data-respondelement="respond" aria-label='Reply to WSB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wsbrownsaid even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7089844">
		<div id="comment-7089844">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wsbrownsaid.wordpress.com' rel='external nofollow' class='url'>WSB</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089844">
				June 7, 2019 at 7:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Nicely done, FLOTUS and POTUS!</p>
<p id="comment-like-7089844" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089844&#038;_wpnonce=bc707ae522" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089844" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089844#respond' data-commentid="7089844" data-postid="164803" data-belowelement="comment-7089844" data-respondelement="respond" aria-label='Reply to WSB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-simicharmed odd alt thread-even depth-1 highlander-comment" id="li-comment-7089845">
		<div id="comment-7089845">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/636fde1e5970b1481da4c2e284bf8869?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">simicharmed</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089845">
				June 7, 2019 at 7:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>NICE&#8230;Safe! I like that (again)! I am saddened that I cannot feel safety for the POTUS. </p>
<p>But this dangerous-democrat-time in life has caused such pain (and sorrow). </p>
<p>A Political Party who refuse to ACCEPT the results of an election is a Political Party who is purely THE ENEMY OF THE PEOPLE!</p>
<p id="comment-like-7089845" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089845&#038;_wpnonce=508f993d18" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089845" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089845#respond' data-commentid="7089845" data-postid="164803" data-belowelement="comment-7089845" data-respondelement="respond" aria-label='Reply to simicharmed'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7089849">
		<div id="comment-7089849">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/47851e192c3ba38f26a7dca4d3109f5c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">JohnnyII</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089849">
				June 7, 2019 at 7:18 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>We&#8217;re gonna win 🙂</p>
<p id="comment-like-7089849" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089849&#038;_wpnonce=f874e4dfc5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089849" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089849#respond' data-commentid="7089849" data-postid="164803" data-belowelement="comment-7089849" data-respondelement="respond" aria-label='Reply to JohnnyII'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7089852">
		<div id="comment-7089852">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4d25a1ad0f7f5f6e6fa77c7709baf494?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Rudy</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089852">
				June 7, 2019 at 7:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Whew, that&#8217;s a relief. Been biting nails and pacing over the trip all week.</p>
<p id="comment-like-7089852" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089852&#038;_wpnonce=f17e1c71df" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089852" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089852#respond' data-commentid="7089852" data-postid="164803" data-belowelement="comment-7089852" data-respondelement="respond" aria-label='Reply to Rudy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-thedevilbat even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7089855">
		<div id="comment-7089855">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8be49e3050bf51c31c536936d81f3891?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">The Devilbat</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089855">
				June 7, 2019 at 7:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I thank almighty God for returning our president and our first lady safely home.</p>
<p id="comment-like-7089855" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089855&#038;_wpnonce=45680ac0d8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089855" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089855#respond' data-commentid="7089855" data-postid="164803" data-belowelement="comment-7089855" data-respondelement="respond" aria-label='Reply to The Devilbat'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-thedevilbat odd alt thread-even depth-1 highlander-comment" id="li-comment-7089862">
		<div id="comment-7089862">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8be49e3050bf51c31c536936d81f3891?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">The Devilbat</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#comment-7089862">
				June 7, 2019 at 7:21 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I posted this before but it never showed up? </p>
<p>I thank god almighty for the safe return of our president and our first lady.</p>
<p id="comment-like-7089862" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?like_comment=7089862&#038;_wpnonce=41fa6a389f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7089862" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/?replytocom=7089862#respond' data-commentid="7089862" data-postid="164803" data-belowelement="comment-7089862" data-respondelement="respond" aria-label='Reply to The Devilbat'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ff568df4f6" /><input type="hidden" name="_wp_http_referer" value="/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='164803' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8b95e0c7f" /></p>
<input type="hidden" name="genseq" value="1559950351" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-196787963-5cfaf40f0830f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787963-5cfaf40f0830f',  {
						collapseEmpty: 'before',
						sectionId: '196787963',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(455)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(622)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,426)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(449)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(592)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(656)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(434)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,101)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(3,304)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(3,884)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(667)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(684)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,622)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(371)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(482)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(4,352)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,079)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,958)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,567)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(3,141)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(2,090)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(6,003)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(2,985)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,559)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(5,231)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(971)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,470)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(835)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,825)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(979)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(354)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(812)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(996)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,414)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(487)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(615)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(788)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(669)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,997)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(500)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,367)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(1,416)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(11,466)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(720)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(993)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(359)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(352)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(3,937)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,295)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(795)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,569)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,450)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(4,972)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(3,615)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(5,445)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,936)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(872)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,112)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(643)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(664)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(577)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(705)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(520)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,370)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,023)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,265)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,052)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(26,257)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(423)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(464)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(884)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(1,173)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,515)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="KnowSERENoFear" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/232bac4bd110adbf180302cdb221cf7e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">KnowSERENoFear on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089882">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="Ilcon" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/37bcad8cdb76520ece130dddf6b4e6cc?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Ilcon on <a href="https://theconservativetreehouse.com/2019/06/07/june-7th-2019-presidential-politics-trump-administration-day-869/comment-page-4/#comment-7089881">June 7th &#8211; 2019 Presiden&hellip;</a></td></tr><tr><td title="simicharmed" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/636fde1e5970b1481da4c2e284bf8869?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">simicharmed on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089880">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="JIM COMEY IS A WEASEL_DOUG" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/66aa6f55cd1b0ceb70ef496f0989b956?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">JIM COMEY IS A WEASE&hellip; on <a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/comment-page-1/#comment-7089878">President Trump and First Lady&hellip;</a></td></tr><tr><td title="Carson Napier" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e97ae746b20e9227f30bdaedbe3950e8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Carson Napier on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089877">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="bulwarker" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/bulwarker" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2328d63bbaba9c49c69a4a2a135fac8e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/bulwarker" rel="nofollow">bulwarker</a> on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089876">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="SwampRatTerrier" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b827e8f604f6473c64a5c958fc5774e9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">SwampRatTerrier on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089875">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="FrankieZee" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/92c61f93a31d7b712ea399d9b6e42ef1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">FrankieZee on <a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/comment-page-1/#comment-7089874">President Trump and First Lady&hellip;</a></td></tr><tr><td title="Ilcon" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/37bcad8cdb76520ece130dddf6b4e6cc?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Ilcon on <a href="https://theconservativetreehouse.com/2019/06/07/june-7th-2019-presidential-politics-trump-administration-day-869/comment-page-4/#comment-7089873">June 7th &#8211; 2019 Presiden&hellip;</a></td></tr><tr><td title="SwampRatTerrier" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b827e8f604f6473c64a5c958fc5774e9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">SwampRatTerrier on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089872">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="gymcy81" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e3566f1343df686e6d4ebb5d7c4e1802?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">gymcy81 on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089871">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="Bob" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/24f01f94e7b3e0f225df04cc038b1536?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bob on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089870">U.S. Chamber of Commerce Threa&hellip;</a></td></tr><tr><td title="H&amp;HC, 2nd-16th" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/wmfadamsny" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8606f64efd1226ca30d6d0a83339614d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/wmfadamsny" rel="nofollow">H&amp;HC, 2nd-16th</a> on <a href="https://theconservativetreehouse.com/2019/06/07/foia-docs-twice-demoted-doj-official-bruce-ohr-received-28000-bonus-during-work-on-sketchy-dossier/comment-page-1/#comment-7089869">FOIA Docs: Twice-Demoted DOJ O&hellip;</a></td></tr><tr><td title="Robert Palmar" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/dcabe0126f834aec69258217044ecfbc?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert Palmar on <a href="https://theconservativetreehouse.com/2019/06/07/president-donald-trump-puts-usa-on-top-of-d-day-proclamation/comment-page-1/#comment-7089868">President Donald Trump Puts US&hellip;</a></td></tr><tr><td title="3rdday61" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/54b2764afee57e880f36ed8adfbf7569?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">3rdday61 on <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/comment-page-1/#comment-7089867">U.S. Chamber of Commerce Threa&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/">President Trump and First Lady Melania Return to White&nbsp;House&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/">U.S. Chamber of Commerce Threatens to Sue President Trump Over Mexican&nbsp;Tariffs&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/06/07/president-donald-trump-puts-usa-on-top-of-d-day-proclamation/">President Donald Trump Puts USA on Top of D-Day Proclamation&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/06/07/foia-docs-twice-demoted-doj-official-bruce-ohr-received-28000-bonus-during-work-on-sketchy-dossier/">FOIA Docs: Twice-Demoted DOJ Official Bruce Ohr Received $28,000 Bonus During Work on Sketchy&nbsp;Dossier&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/06/07/labor-report-75000-jobs-added-3-1-wage-growth-pt-to-ft-work-299000/">Labor Report: 75,000 Jobs Added, 3.1% Wage Growth, PT to FT Work&nbsp;+299,000&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2019/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2019/06/01/" aria-label="Posts published on June 1, 2019">1</a></td><td><a href="https://theconservativetreehouse.com/2019/06/02/" aria-label="Posts published on June 2, 2019">2</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/06/03/" aria-label="Posts published on June 3, 2019">3</a></td><td><a href="https://theconservativetreehouse.com/2019/06/04/" aria-label="Posts published on June 4, 2019">4</a></td><td><a href="https://theconservativetreehouse.com/2019/06/05/" aria-label="Posts published on June 5, 2019">5</a></td><td><a href="https://theconservativetreehouse.com/2019/06/06/" aria-label="Posts published on June 6, 2019">6</a></td><td id="today"><a href="https://theconservativetreehouse.com/2019/06/07/" aria-label="Posts published on June 7, 2019">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/mkraju'>mkraju</a>: A federal judge has ruled that the FBI must un-redact more portions of former Director James Comey&#039;s memos about his meetings w… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1137136557394149376" class="timesince">14&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				President Trump and First Lady Melania Return to White House… <a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=E9r2NfqJf4U"> youtube.com/watch?feature=…</a> <a href="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/"> theconservativetreehouse.com/2019/06/07/pre…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1137130026682474497" class="timesince">40&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				U.S. Chamber of Commerce Threatens to Sue President Trump Over Mexican Tariffs… <a href="https://theconservativetreehouse.com/2019/06/07/u-s-chamber-of-commerce-threatens-to-sue-president-trump-over-mexican-tariffs/"> theconservativetreehouse.com/2019/06/07/u-s…</a> <a href="https://t.co/2kyMpoJuus" rel="nofollow">https://t.co/2kyMpoJuus</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1137122231463698433" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				If President Trump holds firm Mexico will concede.  They have no option, and they know President Trump doesn&#039;t bluf… <a href="https://twitter.com/i/web/status/1137106303061516288"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1137106303061516288" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/senyorreporter'>senyorreporter</a>: News emerging from Mexico on the man I wrote about in today&#039;s column. Apparently, Irineo Mujica has been arrested by Me… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1137105401487515648" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 133,953 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="69d1e05620" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-196787963-5cfaf40f15a94">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787963-5cfaf40f15a94',  {
						collapseEmpty: 'before',
						sectionId: '196787963',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201923y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ebe94b97b124a5f2dab135adc2d5f8b9">
	</div>
	<div class="grofile-hash-map-66aa6f55cd1b0ceb70ef496f0989b956">
	</div>
	<div class="grofile-hash-map-7a9a8d9e2df946174fc5241259ac8596">
	</div>
	<div class="grofile-hash-map-ff7b88b73366df93a6cc88931605cd16">
	</div>
	<div class="grofile-hash-map-17346aa58b1cfbdb583c2dea0d8a368e">
	</div>
	<div class="grofile-hash-map-92c61f93a31d7b712ea399d9b6e42ef1">
	</div>
	<div class="grofile-hash-map-825d09969c498fa5a1038c23c88092b1">
	</div>
	<div class="grofile-hash-map-41a0f0240af80ae3c1edb0a0ff7ea62b">
	</div>
	<div class="grofile-hash-map-2960554ee719814b6ba42d302ffdf778">
	</div>
	<div class="grofile-hash-map-7b79dd4ed877b947936955a2129f9bff">
	</div>
	<div class="grofile-hash-map-636fde1e5970b1481da4c2e284bf8869">
	</div>
	<div class="grofile-hash-map-47851e192c3ba38f26a7dca4d3109f5c">
	</div>
	<div class="grofile-hash-map-4d25a1ad0f7f5f6e6fa77c7709baf494">
	</div>
	<div class="grofile-hash-map-8be49e3050bf51c31c536936d81f3891">
	</div>
	<div class="grofile-hash-map-232bac4bd110adbf180302cdb221cf7e">
	</div>
	<div class="grofile-hash-map-37bcad8cdb76520ece130dddf6b4e6cc">
	</div>
	<div class="grofile-hash-map-e97ae746b20e9227f30bdaedbe3950e8">
	</div>
	<div class="grofile-hash-map-2328d63bbaba9c49c69a4a2a135fac8e">
	</div>
	<div class="grofile-hash-map-b827e8f604f6473c64a5c958fc5774e9">
	</div>
	<div class="grofile-hash-map-e3566f1343df686e6d4ebb5d7c4e1802">
	</div>
	<div class="grofile-hash-map-24f01f94e7b3e0f225df04cc038b1536">
	</div>
	<div class="grofile-hash-map-8606f64efd1226ca30d6d0a83339614d">
	</div>
	<div class="grofile-hash-map-dcabe0126f834aec69258217044ecfbc">
	</div>
	<div class="grofile-hash-map-54b2764afee57e880f36ed8adfbf7569">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=ee5f3ead2b","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"164803","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="11c81f29bb" /><input type="hidden" name="_wp_http_referer" value="/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2019\/06\/07\/president-trump-and-first-lady-melania-return-to-white-house\/":164803};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/06/07/president-trump-and-first-lady-melania-return-to-white-house/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F06%2F07%2Fpresident-trump-and-first-lady-melania-return-to-white-house%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"a128cdf1c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"69d1e05620\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2019\/06\/07\/president-trump-and-first-lady-melania-return-to-white-house\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2019%2F06%2F07%2Fpresident-trump-and-first-lady-melania-return-to-white-house%2F","postID":"164803","shortlink":"https:\/\/wp.me\/p1kzlW-GS7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/164803","statsLink":"https:\/\/wordpress.com\/stats\/post\/164803\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 133,953 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F06%2F07%2Fpresident-trump-and-first-lady-melania-return-to-white-house%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"abdacfda54","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F06%2F07%2Fpresident-trump-and-first-lady-melania-return-to-white-house%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSb8DE/iAeBWWp1znNF3aysrcnFXQUNEXaL1vnu7NzgSkpE0PGkMEK9Hgmg+mzs/IAq5EvKrkyUBBwNKLAR8GCJx16h7yQKRhX+jqsRiZ6X4WKMblL5yk0HBfut7OdVxxAJkp4j+gP0BBO1A+YBbDUaRwJldMTZPTJ6Yz/8IaP7uur1EEzeC0ZuXYqnpGZ5giu2J0OmbUZW+drkymGWXTtbuUv6TfyNW7rx/Hlp3Rr1q2MNcci6MBiTvUutQCt+0YSj1k9dRt4r5vhGNk3+ClKVkeniUFOmikMS62iN/+63e1enrf7/ebRfgEFAv+5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'164803','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKUU5Cbz1EUWp8dHZuWzZRUHxQJltZSm9NNHU3c1c2MTMrM1ldYnRaankrRCZBeXNVLDlCR1h5S3htbjdVd2grRVRlYXN1UzBVRT11bUhBc3JjJlB+NjM/ZU1hX3olJXhROHBmKzBwclhPVkg5WmRlXzB8ejVXU2RNPXhHP11vQS9ZJS5kLj9UUUxSb1ZCUU5uRX5Za3VaLF1TcnF3VD9PTEJYckRkUXU5fDFHXWdZRVstX3lpZzAwWldmMGZGVzJUaXolSj1URm1fNkhYWEJINg=='}]);
_stq.push([ 'clickTrackerInit', '19678796', '164803' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 148 seconds ago
	generated in 0.199 seconds
	served from batcache in 0.002 seconds
	expires in 152 seconds
-->
