<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>President Trump Sends Letter To Governors About Coronavirus Effort&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; President Trump Sends Letter To Governors About Coronavirus&nbsp;Effort&#8230; Comments Feed" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylVdty4jAM/aF13NAFug87/RY7Vo2KLxlfyOTvV46hBBiyzOQFLFvn+EiWFD70rPMugUvcZtabrNFFPvSdtyxaNDDeWU0X4y8+g0nj9RXogxIqcm28FOY13zTQ0Ujn7LR5QMxEBTAigWK9j+nOWoIZPELk35B60R3ZZD24X3x1JlNC0HQSgO+bfdNymdGoIn2CyyDCyGMaDaynSQewr9BMqFkQYvQ5MR1QvazkjiKIhE7H/8C/sjEsYgIGCgvgnFW+e2/f97vNHw4n8idcdkn5wdVrVrNeVCa0YNDBasJaeKVUzgoVxsRPCMNT0s6fU9Y2m7emZVMXVFw9aKqo6V1XSKuqDPHOpd3vLlV4KTLat71IxcPSTQIMVZZLS7Da1lL2AWJk9GsxWzaV5GJDEapQ11bi5Hi7U6HInU9I6PizeOCsV/E+y+sMuOT2Jd/pAerDLAaKSgONDMh06o8I1EADT2D7MkKe9cCMQINnJItaxrsbg30ZgWF5aJXSo6WeMnU1l0CiK+RShOtqRYHVWcymKEuwpLyjNAu3WFSlAGt4PB5EKAGc/5dQ0XdId1GM/tZ49qCH37Nvxaf9224/tu12+9Huvv8BN2l3oA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Phase Four &#8211; Supply Chain Prioritizes &#8211; Proteins Return, Manufactured Processed Grain Products Still&nbsp;Lag&#8230;' href='https://theconservativetreehouse.com/2020/03/26/phase-four-supply-chain-prioritizes-proteins-return-manufactured-processed-grain-products-still-lag/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-MMY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F03%2F26%2Fpresident-trump-sends-letter-to-governors-about-coronavirus-effort%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F03%2F26%2Fpresident-trump-sends-letter-to-governors-about-coronavirus-effort%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump Sends Letter To Governors About Coronavirus Effort&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" />
<meta property="og:description" content="President Donald Trump sent the following letter [pdf here] to our nations&#8217; governors in response to the national COVID-19 crisis:" />
<meta property="article:published_time" content="2020-03-27T01:56:32+00:00" />
<meta property="article:modified_time" content="2020-03-27T01:56:32+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="748" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="President Trump Sends Letter To Governors About Coronavirus&nbsp;Effort&#8230;" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="President Donald Trump sent the following letter [pdf here] to our nations&#039; governors in response to the national COVID-19 crisis: [Source]" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-187548 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
			<div id="atatags-196787962-5e7d6cd17f5af"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787962-5e7d6cd17f5af',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
<li class="page_item page-item-178163"><a href="https://theconservativetreehouse.com/we-get-questions/">We Get Questions&nbsp;&#8230;.</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/03/26/phase-four-supply-chain-prioritizes-proteins-return-manufactured-processed-grain-products-still-lag/" rel="prev"><span class="meta-nav">&larr;</span> Phase Four &#8211; Supply Chain Prioritizes &#8211; Proteins Return, Manufactured Processed Grain Products Still&nbsp;Lag&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-187548" class="post-187548 post type-post status-publish format-standard hentry category-big-government category-cdc category-coronavirus category-donald-trump category-economy category-infectious-disease category-media-bias-2 category-president-trump category-states category-uncategorized category-us-treasury category-usa">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" rel="bookmark">President Trump Sends Letter To Governors About Coronavirus&nbsp;Effort&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" title="9:56 pm" rel="bookmark"><span class="entry-date">March 26, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>President Donald Trump sent the <a href="https://apps.npr.org/documents/document.html?id=6819627-letter1" target="_blank" rel="noopener">following letter</a> [<a href="https://assets.documentcloud.org/documents/6819627/letter1.pdf" target="_blank" rel="noopener">pdf here</a>] to our nations&#8217; governors in response to the national COVID-19 crisis:</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg"><img data-attachment-id="187549" data-permalink="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/trump-letter-3/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg" data-orig-size="604,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump letter 3" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg?w=604" class="aligncenter size-full wp-image-187549" src="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg?w=640" alt="" srcset="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg 604w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg?w=121 121w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-3.jpg?w=242 242w" sizes="(max-width: 604px) 100vw, 604px"   /></a></p>
<p><span id="more-187548"></span></p>
<p style="text-align:center;"><a href="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg"><img data-attachment-id="187551" data-permalink="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/trump-letter-4/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg" data-orig-size="626,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump letter 4" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg?w=626" class="aligncenter size-full wp-image-187551" src="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg?w=640" alt="" srcset="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg 626w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-letter-4.jpg?w=300 300w" sizes="(max-width: 626px) 100vw, 626px"   /></a>[<a href="https://apps.npr.org/documents/document.html?id=6819627-letter1" target="_blank" rel="noopener">Source</a>]</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg"><img data-attachment-id="187553" data-permalink="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/trump-situation-room-covid-19-governors/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg" data-orig-size="2800,1867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump situation room covid 19 &#8211; governors" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=640" class="aligncenter size-full wp-image-187553" src="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=640&#038;h=427" alt="" width="640" height="427" srcset="https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=640&amp;h=427 640w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=1280&amp;h=854 1280w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=150&amp;h=100 150w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=300&amp;h=200 300w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=768&amp;h=512 768w, https://theconservativetreehouse.files.wordpress.com/2020/03/trump-situation-room-covid-19-governors.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
			<div id="atatags-196787961-5e7d6cd181d10"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787961-5e7d6cd181d10',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187548" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187548" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-187548" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-187548" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-187548" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-187548-5e7d6cd1828b5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=19678796&amp;post_id=187548&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-187548-5e7d6cd1828b5&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-187548-5e7d6cd1828b5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/big-government/" rel="category tag">Big Government</a>, <a href="https://theconservativetreehouse.com/category/cdc/" rel="category tag">CDC</a>, <a href="https://theconservativetreehouse.com/category/cdc/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://theconservativetreehouse.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://theconservativetreehouse.com/category/economy/" rel="category tag">Economy</a>, <a href="https://theconservativetreehouse.com/category/infectious-disease/" rel="category tag">Infectious Disease</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/states/" rel="category tag">States</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://theconservativetreehouse.com/category/us-treasury/" rel="category tag">US Treasury</a>, <a href="https://theconservativetreehouse.com/category/usa/" rel="category tag">USA</a>. Bookmark the <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" title="Permalink to President Trump Sends Letter To Governors About Coronavirus&nbsp;Effort&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/03/26/phase-four-supply-chain-prioritizes-proteins-return-manufactured-processed-grain-products-still-lag/" rel="prev"><span class="meta-nav">&larr;</span> Phase Four &#8211; Supply Chain Prioritizes &#8211; Proteins Return, Manufactured Processed Grain Products Still&nbsp;Lag&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			67 Responses to <em>President Trump Sends Letter To Governors About Coronavirus&nbsp;Effort&#8230;</em>			</h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-footballfan33 even thread-even depth-1 highlander-comment" id="li-comment-7986315">
		<div id="comment-7986315">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f0f22f607a20b2fb3bbdd3abecc17620?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://footballfan33.wordpress.com' rel='external nofollow ugc' class='url'>footballfan33</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986315">
				March 26, 2020 at 10:01 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>He left out, “don’t be an idiot (Nevada I’m talking to you).”</p>
<p id="comment-like-7986315" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986315&#038;_wpnonce=100a061463" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986315" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986315#respond' data-commentid="7986315" data-postid="187548" data-belowelement="comment-7986315" data-respondelement="respond" aria-label='Reply to footballfan33'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-wmfadamsny odd alt depth-2 highlander-comment" id="li-comment-7986330">
		<div id="comment-7986330">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8606f64efd1226ca30d6d0a83339614d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/wmfadamsny' rel='external nofollow ugc' class='url'>H&amp;HC, 2nd-16th</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986330">
				March 26, 2020 at 10:04 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Don&#8217;t forget Fredo&#8217;s older brother in New York.</p>
<p id="comment-like-7986330" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986330&#038;_wpnonce=64ebfda080" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986330" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986330#respond' data-commentid="7986330" data-postid="187548" data-belowelement="comment-7986330" data-respondelement="respond" aria-label='Reply to H&amp;HC, 2nd-16th'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7986366">
		<div id="comment-7986366">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3c320b6b109550a4b45f31b4edf08fb4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://mesquiteworshipcenter.org/about-pastor-duke/' rel='external nofollow ugc' class='url'>Duke Taber</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986366">
				March 26, 2020 at 10:11 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sisolak is a fool. He is totally freaked out.</p>
<p id="comment-like-7986366" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986366&#038;_wpnonce=b13a42a8ba" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986366" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986366#respond' data-commentid="7986366" data-postid="187548" data-belowelement="comment-7986366" data-respondelement="respond" aria-label='Reply to Duke Taber'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-onlyamericansforpresident odd alt depth-3 highlander-comment" id="li-comment-7986496">
		<div id="comment-7986496">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fc65d73c95cc4760dfda186597ebffa1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://onlyamericansforpresident.wordpress.com' rel='external nofollow ugc' class='url'>TheHumanCondition</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986496">
				March 26, 2020 at 10:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yeah, by design. Sissylak is acting freaked out. Some of us call it fearmongering, which it is. Just like enemedia has been doing forever now.</p>
<p>Gordon Brown came out today calling for a <i>temporary global government</i> to &#8220;combat this global epidemic&#8221;. He too is spreading gloom and doom over a fake crisis virus less lethal than the common flu. </p>
<p>We all know that&#8217;s bullsh!t, and that NOTHING that &#8220;government&#8221; ever &#8220;makes legal&#8221; for it to do is <i>temporary.</i> It&#8217;s go time for Patriots worldwide to stomp out ANY efforts to enforce unnatural &#8220;laws&#8221; (they aren&#8217;t law when they&#8217;re unnatural, right? Right!) or edicts put forth by the UN or any other newly found totalitarian entity they may come up with. </p>
<p>This is it. The battle for freedom, liberty, and sovereignty as well as the pursuit of happiness. Who among hasn&#8217;t lived their lives knowing that things are wrong but in fear of those who made them wrong. &#8220;Government&#8221;. The very word is as repugnant as is the term &#8220;secret societies.&#8221; JFK was right.</p>
<p id="comment-like-7986496" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986496&#038;_wpnonce=9ec6a21ed5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986496" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986496#respond' data-commentid="7986496" data-postid="187548" data-belowelement="comment-7986496" data-respondelement="respond" aria-label='Reply to TheHumanCondition'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7986419">
		<div id="comment-7986419">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b831bbeb940a3a968a2ab22466f07c5e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Yadent</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986419">
				March 26, 2020 at 10:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Live free or die&#8230;..time for massive civil disobedience?</p>
<p id="comment-like-7986419" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986419&#038;_wpnonce=bd57c7d304" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986419" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986419#respond' data-commentid="7986419" data-postid="187548" data-belowelement="comment-7986419" data-respondelement="respond" aria-label='Reply to Yadent'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-7986425">
		<div id="comment-7986425">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b831bbeb940a3a968a2ab22466f07c5e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Yadent</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986425">
				March 26, 2020 at 10:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Wrong section&#8230;..</p>
<p id="comment-like-7986425" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986425&#038;_wpnonce=ab127201e2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986425" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986425#respond' data-commentid="7986425" data-postid="187548" data-belowelement="comment-7986425" data-respondelement="respond" aria-label='Reply to Yadent'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-3 highlander-comment" id="li-comment-7986479">
		<div id="comment-7986479">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5b22b6b947ac260d66d315fbedfdd6ae?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">RArcangelo</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986479">
				March 26, 2020 at 10:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes, I would go in a minute</p>
<p id="comment-like-7986479" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986479&#038;_wpnonce=66c86c2d72" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986479" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986479#respond' data-commentid="7986479" data-postid="187548" data-belowelement="comment-7986479" data-respondelement="respond" aria-label='Reply to RArcangelo'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-frankmystery odd alt depth-2 highlander-comment" id="li-comment-7986451">
		<div id="comment-7986451">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4a3ebd5a121a5b652c4d761d0f994b44?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">frankmystery</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986451">
				March 26, 2020 at 10:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And mentioning our rights are being abused, severely. I trust there&#8217;s a method to what he&#8217;s doing.  He&#8217;s clearly being careful to be avoid giving media any easy targets for him trash taking anyone.  The high road approach it would appear.  I suspect the fireworks come once he relaxes guidelines and they don&#8217;t.</p>
<p id="comment-like-7986451" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986451&#038;_wpnonce=9881d31e8a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986451" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986451#respond' data-commentid="7986451" data-postid="187548" data-belowelement="comment-7986451" data-respondelement="respond" aria-label='Reply to frankmystery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986323">
		<div id="comment-7986323">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c468db26eebe40a94663749ab1d9ec8e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">sync</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986323">
				March 26, 2020 at 10:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh my&#8230;.<br />
Cuomo: Not sure if closing all businesses, keeping everyone home was &#8216;the best public health strategy&#8217;</p>
<p><a href="https://www.foxnews.com/us/cuomo-closing-all-businesses-keeping-everyone-home-not-best-public-health-strategy" rel="nofollow ugc">https://www.foxnews.com/us/cuomo-closing-all-businesses-keeping-everyone-home-not-best-public-health-strategy</a></p>
<p id="comment-like-7986323" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986323&#038;_wpnonce=28057eda1b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986323" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986323#respond' data-commentid="7986323" data-postid="187548" data-belowelement="comment-7986323" data-respondelement="respond" aria-label='Reply to sync'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-vikingmomsite odd alt depth-2 highlander-comment" id="li-comment-7986346">
		<div id="comment-7986346">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8e13a622474a5d70115c7289422cd36d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://vikingmomsite.wordpress.com' rel='external nofollow ugc' class='url'>vikingmom</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986346">
				March 26, 2020 at 10:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh my&#8230;sounds like Andy knows the whole ball of panic stricken wax is unraveling before their eyes and he better change his tune ASAP before the newer numbers come out next week&#8230;Dr. Brix already set the table today for those announcements! The country is PISSED and they are going to start taking their frustration out on the politicians who wrecked their businesses and their livelihoods!</p>
<p id="comment-like-7986346" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986346&#038;_wpnonce=6bbca8a5d7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986346" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="11">11 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986346#respond' data-commentid="7986346" data-postid="187548" data-belowelement="comment-7986346" data-respondelement="respond" aria-label='Reply to vikingmom'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7986373">
		<div id="comment-7986373">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bb7d91b7498b0d30d970b016a036e6a5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Seneca the Elder</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986373">
				March 26, 2020 at 10:12 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mom- PREACH IT.</p>
<p id="comment-like-7986373" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986373&#038;_wpnonce=7602faa6b5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986373" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986373#respond' data-commentid="7986373" data-postid="187548" data-belowelement="comment-7986373" data-respondelement="respond" aria-label='Reply to Seneca the Elder'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-7986493">
		<div id="comment-7986493">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f7ded6e3f319f25689ee94d008b4b010?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">A2</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986493">
				March 26, 2020 at 10:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>👇👇</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Type the year you were born into the GIF search <a href="https://t.co/ZxoLcIzmSc">pic.twitter.com/ZxoLcIzmSc</a></p>
<p>&mdash; Chris Illuminati (@chrisilluminati) <a href="https://twitter.com/chrisilluminati/status/1243255211055079425?ref_src=twsrc%5Etfw">March 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7986493" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986493&#038;_wpnonce=12c4d61448" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986493" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986493#respond' data-commentid="7986493" data-postid="187548" data-belowelement="comment-7986493" data-respondelement="respond" aria-label='Reply to A2'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-5 highlander-comment" id="li-comment-7986507">
		<div id="comment-7986507">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f7ded6e3f319f25689ee94d008b4b010?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">A2</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986507">
				March 26, 2020 at 10:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Lol sorry , I meant this tweet ( though this is very funny) 👇</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Epicenter <a href="https://twitter.com/hashtag/NYC?src=hash&amp;ref_src=twsrc%5Etfw">#NYC</a>&#39;s new <a href="https://twitter.com/hashtag/WuhanCoronavius?src=hash&amp;ref_src=twsrc%5Etfw">#WuhanCoronavius</a> cases dropped by over 1K today.<br />This must be devastating to many modelers and media outlets. <br />I guess they can still search for horrifying individual cases to frighten people. There should be plenty. <a href="https://t.co/VU3uTeB6Q3">pic.twitter.com/VU3uTeB6Q3</a></p>
<p>&mdash; Hong Zhang, PhD (@hz_udhr) <a href="https://twitter.com/hz_udhr/status/1243345172328525825?ref_src=twsrc%5Etfw">March 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7986507" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986507&#038;_wpnonce=9342f27616" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986507" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986507#respond' data-commentid="7986507" data-postid="187548" data-belowelement="comment-7986507" data-respondelement="respond" aria-label='Reply to A2'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-islandpalmtrees odd alt depth-3 highlander-comment" id="li-comment-7986573">
		<div id="comment-7986573">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">islandpalmtrees</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986573">
				March 26, 2020 at 11:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is the answer.<br />
<a href="https://theconservativetreehouse.files.wordpress.com/2020/03/twitter-violation-3.jpg"><img src="https://theconservativetreehouse.files.wordpress.com/2020/03/twitter-violation-3.jpg?w=640" style="max-width:100%;" /></a></p>
<p>I wonder if chloroquine would have saved those who have died from this virus?  I think the CDC needs to asked some serious questions.  So I agree with Sundance, for whatever that&#8217;s worth.</p>
<p id="comment-like-7986573" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986573&#038;_wpnonce=c927ba3366" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986573" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986573#respond' data-commentid="7986573" data-postid="187548" data-belowelement="comment-7986573" data-respondelement="respond" aria-label='Reply to islandpalmtrees'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7986426">
		<div id="comment-7986426">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5f4a2bd4e04167be0f841fce1759a42d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Janet Rogers</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986426">
				March 26, 2020 at 10:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>But the liquor stores are open</p>
<p id="comment-like-7986426" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986426&#038;_wpnonce=73f8732ef9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986426" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986426#respond' data-commentid="7986426" data-postid="187548" data-belowelement="comment-7986426" data-respondelement="respond" aria-label='Reply to Janet Rogers'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bluenova1971 odd alt depth-3 highlander-comment" id="li-comment-7986513">
		<div id="comment-7986513">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bc5e09123a0cb42557809dcf3f11e747?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bluenova1971</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986513">
				March 26, 2020 at 10:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Would&#8217;ve been sacked had they been ordered closed.</p>
<p id="comment-like-7986513" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986513&#038;_wpnonce=8ceadd61f6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986513" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986513#respond' data-commentid="7986513" data-postid="187548" data-belowelement="comment-7986513" data-respondelement="respond" aria-label='Reply to bluenova1971'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lukewb45hotmailcom even depth-2 highlander-comment" id="li-comment-7986535">
		<div id="comment-7986535">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3f0d0fc948b12aba58a708ef9558b616?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">luke</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986535">
				March 26, 2020 at 10:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Damn Sync that’s actually a very good sign. Thank you for sharing. It’s a signal that he and his ilk are willing to follow Trump’s lead and get people back into action (I hope). SD’s talk about the 2 parties playing a game of oneupmanship is terrifying. The fallout of that happening is more than most of you would care to imagine I suspect. I’m no fool to think politics hasn’t or won’t be played. But the next several months those that play will be participating in very serious game. A game where no one wins only loses. There are ideologues in history who would attempt it. I don’t believe any modern day politician in the US would want to lose that badly. There comes a point that sacrificing your amenities are not worth it to become some power lord. If this economic engine throws multiple rods there’s nothing in it for lefties. And I believe even they understand this even if it means Trump is re-elected.</p>
<p id="comment-like-7986535" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986535&#038;_wpnonce=cef118a8c8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986535" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986535#respond' data-commentid="7986535" data-postid="187548" data-belowelement="comment-7986535" data-respondelement="respond" aria-label='Reply to luke'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vikingmomsite odd alt thread-even depth-1 highlander-comment" id="li-comment-7986324">
		<div id="comment-7986324">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8e13a622474a5d70115c7289422cd36d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://vikingmomsite.wordpress.com' rel='external nofollow ugc' class='url'>vikingmom</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986324">
				March 26, 2020 at 10:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Like a boss!! Even though I live in one of the counties that has been hit the hardest, I believe that this approach will significantly reduce the massive economical harm that the current Chicken Little policies have caused! The President wants to get the country back to work and I support him FULLY in his efforts!!</p>
<p id="comment-like-7986324" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986324&#038;_wpnonce=9f3265ce17" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986324" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986324#respond' data-commentid="7986324" data-postid="187548" data-belowelement="comment-7986324" data-respondelement="respond" aria-label='Reply to vikingmom'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986334">
		<div id="comment-7986334">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/434890e5a5d798aea4f6bbf86fd0ab39?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Patience</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986334">
				March 26, 2020 at 10:04 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;Under these DATA-DRIVEN criteria&#8221;<br />
&gt;facts matter</p>
<p id="comment-like-7986334" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986334&#038;_wpnonce=1f06e338a6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986334" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986334#respond' data-commentid="7986334" data-postid="187548" data-belowelement="comment-7986334" data-respondelement="respond" aria-label='Reply to Patience'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-onlyamericansforpresident odd alt depth-2 highlander-comment" id="li-comment-7986556">
		<div id="comment-7986556">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fc65d73c95cc4760dfda186597ebffa1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://onlyamericansforpresident.wordpress.com' rel='external nofollow ugc' class='url'>TheHumanCondition</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986556">
				March 26, 2020 at 10:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;Under the false DATA-DRIVEN criteria&#8221;<br />
&gt;facts matter</p>
<p>Yes. Yes, they do matter.</p>
<p id="comment-like-7986556" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986556&#038;_wpnonce=952a81c535" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986556" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986556#respond' data-commentid="7986556" data-postid="187548" data-belowelement="comment-7986556" data-respondelement="respond" aria-label='Reply to TheHumanCondition'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7986337">
		<div id="comment-7986337">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c468db26eebe40a94663749ab1d9ec8e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">sync</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986337">
				March 26, 2020 at 10:05 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Free Resources to Help Navigate States&#8217; Responses to the CoronaVirus</p>
<p>Track and compare every state&#8217;s bills in response to the coronavirus. </p>
<p><a href="https://www.govpredict.com/corona-virus-resource-center" rel="nofollow ugc">https://www.govpredict.com/corona-virus-resource-center</a></p>
<p id="comment-like-7986337" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986337&#038;_wpnonce=6271dbc5b7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986337" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986337#respond' data-commentid="7986337" data-postid="187548" data-belowelement="comment-7986337" data-respondelement="respond" aria-label='Reply to sync'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vikingappraisal odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986343">
		<div id="comment-7986343">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/451aef8881fe1d39acafe0c32ec3466c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Davenh</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986343">
				March 26, 2020 at 10:06 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>FWIW, New Hampshire has issued a stay at home policy. Starting 3/27 at 11:59 pm. Gas station, grocery, banks are about only things open. All non essential business to remain closed until May 4th. Unreal</p>
<p id="comment-like-7986343" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986343&#038;_wpnonce=ff9ece0c37" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986343" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986343#respond' data-commentid="7986343" data-postid="187548" data-belowelement="comment-7986343" data-respondelement="respond" aria-label='Reply to Davenh'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-gabytango even depth-2 highlander-comment" id="li-comment-7986362">
		<div id="comment-7986362">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1045a9886623437b9c972c00942407f1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gabytango.wordpress.com' rel='external nofollow ugc' class='url'>gabytango</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986362">
				March 26, 2020 at 10:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And with ONE death so far.</p>
<p id="comment-like-7986362" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986362&#038;_wpnonce=c7959cad60" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986362" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986362#respond' data-commentid="7986362" data-postid="187548" data-belowelement="comment-7986362" data-respondelement="respond" aria-label='Reply to gabytango'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7986370">
		<div id="comment-7986370">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4c78baa6169d7aab6943f835f909b1ac?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Magabear</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986370">
				March 26, 2020 at 10:12 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And you have a Republican governor too. So much for that advantage. 😒</p>
<p id="comment-like-7986370" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986370&#038;_wpnonce=fdd808a6d1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986370" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986370#respond' data-commentid="7986370" data-postid="187548" data-belowelement="comment-7986370" data-respondelement="respond" aria-label='Reply to Magabear'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7986442">
		<div id="comment-7986442">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d3c572f009304c3d51343c9065e3f676?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Reserved55</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986442">
				March 26, 2020 at 10:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sununu&#8217;s are Bushies</p>
<p id="comment-like-7986442" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986442&#038;_wpnonce=cdedd67f0e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986442" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986442#respond' data-commentid="7986442" data-postid="187548" data-belowelement="comment-7986442" data-respondelement="respond" aria-label='Reply to Reserved55'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7986395">
		<div id="comment-7986395">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5a2dc846fcd0094c6c6199162e418cc0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WeThePeople2016</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986395">
				March 26, 2020 at 10:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>We will see how long the stay-at-home policy last especially when POTUS starts pushing for Americans to get back to work very soon and the weather is going to get warmer.  The   Governors are going to hear an earful from their constituents and from the businesses.  I bet they start to walk back their ridiculous state-wide shutdowns.</p>
<p id="comment-like-7986395" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986395&#038;_wpnonce=ff9d63bfca" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986395" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986395#respond' data-commentid="7986395" data-postid="187548" data-belowelement="comment-7986395" data-respondelement="respond" aria-label='Reply to WeThePeople2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7986430">
		<div id="comment-7986430">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b831bbeb940a3a968a2ab22466f07c5e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Yadent</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986430">
				March 26, 2020 at 10:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Live free or die&#8230;.time for civil disobedience?</p>
<p id="comment-like-7986430" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986430&#038;_wpnonce=d62319a9a3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986430" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986430#respond' data-commentid="7986430" data-postid="187548" data-belowelement="comment-7986430" data-respondelement="respond" aria-label='Reply to Yadent'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tegrak1chromebook odd alt depth-2 highlander-comment" id="li-comment-7986549">
		<div id="comment-7986549">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986549">
				March 26, 2020 at 10:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Did they close all their vast natural resources to trap people inside where the virus lives?</p>
<p id="comment-like-7986549" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986549&#038;_wpnonce=3e1d1b4b08" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986549" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986549#respond' data-commentid="7986549" data-postid="187548" data-belowelement="comment-7986549" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jahealy even thread-even depth-1 highlander-comment" id="li-comment-7986342">
		<div id="comment-7986342">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a0d561a549ccd1f8843fc09bbca62564?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://jahealyblog.wordpress.com' rel='external nofollow ugc' class='url'>jahealy</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986342">
				March 26, 2020 at 10:06 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Clearing the decks. Setting the stage. April 12th, Easter, Resurrection Sunday, America will be back open for business.</p>
<p id="comment-like-7986342" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986342&#038;_wpnonce=9bda72dca2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986342" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986342#respond' data-commentid="7986342" data-postid="187548" data-belowelement="comment-7986342" data-respondelement="respond" aria-label='Reply to jahealy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-prettiestone odd alt depth-2 highlander-comment" id="li-comment-7986443">
		<div id="comment-7986443">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e12af9b862a36d20b5b46205688503c7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">prettiestone</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986443">
				March 26, 2020 at 10:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Three weeks is an awful long time to watch your business swirl further down the toilet bowl. I can&#8217;t imagine these governors not falling in line. There will be hell to pay if they don&#8217;t. I can barely maintain as it is.</p>
<p id="comment-like-7986443" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986443&#038;_wpnonce=a7125a66d5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986443" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986443#respond' data-commentid="7986443" data-postid="187548" data-belowelement="comment-7986443" data-respondelement="respond" aria-label='Reply to prettiestone'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-delighteddeplorable even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986354">
		<div id="comment-7986354">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c1a8d51216c94200964cc91ab04e034f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">delighteddeplorable</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986354">
				March 26, 2020 at 10:09 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just watched Hannity&#8217;s extensive interview with President Trump and it was excellent.  POTUS is calm, competent, and is working the WuFlu problem on many levels.  He&#8217;s thriving on this, no question.  Not a single moment when it felt like he was out of his depth, in fact just the opposite.  Nothing will ever convince me that President Trump&#8217;s election is anything less than divine intervention.  Cometh the hour, cometh the man and just wait until the next term &#8211; wowsa!</p>
<p id="comment-like-7986354" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986354&#038;_wpnonce=3ae60675de" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986354" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="12">12 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986354#respond' data-commentid="7986354" data-postid="187548" data-belowelement="comment-7986354" data-respondelement="respond" aria-label='Reply to delighteddeplorable'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7986394">
		<div id="comment-7986394">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bb7d91b7498b0d30d970b016a036e6a5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Seneca the Elder</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986394">
				March 26, 2020 at 10:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Delighted- Absolutely Divine Intervention.  Nothing else explains it.</p>
<p id="comment-like-7986394" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986394&#038;_wpnonce=c820958416" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986394" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986394#respond' data-commentid="7986394" data-postid="187548" data-belowelement="comment-7986394" data-respondelement="respond" aria-label='Reply to Seneca the Elder'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-auntiefran413 even depth-3 highlander-comment" id="li-comment-7986436">
		<div id="comment-7986436">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7c6158ef5b3c6fe03a5372b026fe356d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">auntiefran413</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986436">
				March 26, 2020 at 10:25 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Our prayers were answered!</p>
<p id="comment-like-7986436" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986436&#038;_wpnonce=d7a8932bee" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986436" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986436#respond' data-commentid="7986436" data-postid="187548" data-belowelement="comment-7986436" data-respondelement="respond" aria-label='Reply to auntiefran413'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-auntiefran413 odd alt depth-2 highlander-comment" id="li-comment-7986434">
		<div id="comment-7986434">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7c6158ef5b3c6fe03a5372b026fe356d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">auntiefran413</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986434">
				March 26, 2020 at 10:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>O</p>
<p id="comment-like-7986434" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986434&#038;_wpnonce=ccd74eb20c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986434" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986434#respond' data-commentid="7986434" data-postid="187548" data-belowelement="comment-7986434" data-respondelement="respond" aria-label='Reply to auntiefran413'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-redhotsnowman even thread-even depth-1 highlander-comment" id="li-comment-7986355">
		<div id="comment-7986355">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70a16dd78e2604ac7b05b90eb825c5a9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">redhotsnowman</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986355">
				March 26, 2020 at 10:09 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Love my president</p>
<p id="comment-like-7986355" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986355&#038;_wpnonce=ae40ce2e46" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986355" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986355#respond' data-commentid="7986355" data-postid="187548" data-belowelement="comment-7986355" data-respondelement="respond" aria-label='Reply to redhotsnowman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986356">
		<div id="comment-7986356">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/175528dc225cc02252d9e01dbc184a20?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">billrla</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986356">
				March 26, 2020 at 10:09 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sounds like a plan. Time to tamp-down the mass hysterics and the pile-on politics. We need reliable data to implement this plan.</p>
<p id="comment-like-7986356" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986356&#038;_wpnonce=8721459545" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986356" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986356#respond' data-commentid="7986356" data-postid="187548" data-belowelement="comment-7986356" data-respondelement="respond" aria-label='Reply to billrla'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7986360">
		<div id="comment-7986360">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4c78baa6169d7aab6943f835f909b1ac?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Magabear</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986360">
				March 26, 2020 at 10:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hmmm, using a risk rating for every county could make it more difficult for demonrat/RINO governors to keep in lockdown counties that show low risk for the virus. They likely will claim they have better science than the feds have and try to continue or extend their lockdowns because killing the economy is their top priority, but it would make their decisions much more untenable.</p>
<p id="comment-like-7986360" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986360&#038;_wpnonce=fd3285aa8a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986360" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986360#respond' data-commentid="7986360" data-postid="187548" data-belowelement="comment-7986360" data-respondelement="respond" aria-label='Reply to Magabear'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7986402">
		<div id="comment-7986402">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/175528dc225cc02252d9e01dbc184a20?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">billrla</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986402">
				March 26, 2020 at 10:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Magabear: Not coincidentally, the risk maps will look like electoral maps. Everyone knows it.</p>
<p id="comment-like-7986402" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986402&#038;_wpnonce=015aff31b3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986402" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986402#respond' data-commentid="7986402" data-postid="187548" data-belowelement="comment-7986402" data-respondelement="respond" aria-label='Reply to billrla'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7986494">
		<div id="comment-7986494">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4c78baa6169d7aab6943f835f909b1ac?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Magabear</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986494">
				March 26, 2020 at 10:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No doubt. The higher the illegal alien population and demonrat voter registration, the higher the health issues.</p>
<p id="comment-like-7986494" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986494&#038;_wpnonce=e5fcc8fc28" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986494" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986494#respond' data-commentid="7986494" data-postid="187548" data-belowelement="comment-7986494" data-respondelement="respond" aria-label='Reply to Magabear'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7986448">
		<div id="comment-7986448">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a14faad9336d87bf724febde7cbe4460?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">sDee</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986448">
				March 26, 2020 at 10:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>There was a time in America that county health directors could handle these situations easily.   That was then, now we have filled our federal, state, county and city governments with grifters, liars, thieves, opportunists and traitors.</p>
<p id="comment-like-7986448" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986448&#038;_wpnonce=5d6113a3ba" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986448" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986448#respond' data-commentid="7986448" data-postid="187548" data-belowelement="comment-7986448" data-respondelement="respond" aria-label='Reply to sDee'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jimrockfish even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986381">
		<div id="comment-7986381">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/ab427ab9b60a8e4351e59d66ad0a750a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">jimrockfish</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986381">
				March 26, 2020 at 10:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Letting them know what’s coming. It’s time to get back to work. You’ve screwed around long enough. </p>
<p>People are going to need to deal with their local politicians, some who will not let up with their communist ways. They are enjoying the power too much. Time for us to “Resist”.</p>
<p>Thank God for President Trump.</p>
<p id="comment-like-7986381" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986381&#038;_wpnonce=92f36402f3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986381" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986381#respond' data-commentid="7986381" data-postid="187548" data-belowelement="comment-7986381" data-respondelement="respond" aria-label='Reply to jimrockfish'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7986389">
		<div id="comment-7986389">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0b7e4f5ae7fd24abdade595417534b15?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">steph_gray</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986389">
				March 26, 2020 at 10:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Best president of my lifetime, bar none.</p>
<p id="comment-like-7986389" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986389&#038;_wpnonce=1d7d613a95" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986389" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986389#respond' data-commentid="7986389" data-postid="187548" data-belowelement="comment-7986389" data-respondelement="respond" aria-label='Reply to steph_gray'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986401">
		<div id="comment-7986401">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0fcd1c7c6f0390c8fe765000e5901837?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Publius2016</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986401">
				March 26, 2020 at 10:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>45 and his Team of Patriots are MAGA!</p>
<p>three tiered alert&#8230;depending upon contagion levels people will MOVE!</p>
<p>WATCH as these DIMM Governors demand to be placed on the lowest level!</p>
<p id="comment-like-7986401" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986401&#038;_wpnonce=f0af661c1b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986401" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986401#respond' data-commentid="7986401" data-postid="187548" data-belowelement="comment-7986401" data-respondelement="respond" aria-label='Reply to Publius2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7986414">
		<div id="comment-7986414">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b75ba9a43ecf9afbce3f8304b106aebe?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">CM-TX</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986414">
				March 26, 2020 at 10:21 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/I3xpRZITi2w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-7986414" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986414&#038;_wpnonce=a24a917073" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986414" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986414#respond' data-commentid="7986414" data-postid="187548" data-belowelement="comment-7986414" data-respondelement="respond" aria-label='Reply to CM-TX'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-burnett044 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986421">
		<div id="comment-7986421">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/edd3c58245d3477156b40d53ebb39baf?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">burnett044</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986421">
				March 26, 2020 at 10:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have never ever seen panic do a damn bit of good.<br />
<a href="https://sd.keepcalms.com/i-w600/courage-is-being-scared-to-death-but-saddling-up-anyway-john-wayne.jpg"><img src="https://sd.keepcalms.com/i-w600/courage-is-being-scared-to-death-but-saddling-up-anyway-john-wayne.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-7986421" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986421&#038;_wpnonce=8111d528b0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986421" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986421#respond' data-commentid="7986421" data-postid="187548" data-belowelement="comment-7986421" data-respondelement="respond" aria-label='Reply to burnett044'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-suejeanne1 odd alt thread-even depth-1 highlander-comment" id="li-comment-7986428">
		<div id="comment-7986428">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bfdb32411d5e4d7fbb16e5c547923a5d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">suejeanne1</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986428">
				March 26, 2020 at 10:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just happened to glance over at the tv, someone talking remotely &#8211; the usual bookcases of stuff &#8211; I always check those out &#8211; noticed something up there that said &#8220;ad astra . . &#8221; from what I could see<br />
. . . hey, that&#8217;s the slogan for Kansas (I know because I looked it up once a long time ago)</p>
<p>the doctor speaking was from Kansas . . . </p>
<p>it&#8217;s a very good old motto and quite timely!</p>
<p>from Wikipedia &#8211; regarding  the motto:</p>
<p>Per aspera ad astra or ad astra per aspera</p>
<p>Per aspera ad astra (or, less commonly, ad astra per aspera) is a popular Latin phrase meaning &#8220;through hardships to the stars&#8221;. The phrase is one of the many Latin sayings that use the expression ad astra, meaning &#8220;to the stars&#8221;.</p>
<p id="comment-like-7986428" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986428&#038;_wpnonce=5eee8eed6b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986428" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986428#respond' data-commentid="7986428" data-postid="187548" data-belowelement="comment-7986428" data-respondelement="respond" aria-label='Reply to suejeanne1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986438">
		<div id="comment-7986438">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2bdb87cf2440b85e798aa0903b5cf991?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TonyE</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986438">
				March 26, 2020 at 10:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Everybody was Kung FLu Fighting.<br />
Those politicos lied fast as lighting<br />
In fact it was little bit frightening<br />
By Trump fought with expert timing</p>
<p id="comment-like-7986438" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986438&#038;_wpnonce=34db0f0d09" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986438" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986438#respond' data-commentid="7986438" data-postid="187548" data-belowelement="comment-7986438" data-respondelement="respond" aria-label='Reply to TonyE'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7986445">
		<div id="comment-7986445">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5f4a2bd4e04167be0f841fce1759a42d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Janet Rogers</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986445">
				March 26, 2020 at 10:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Since there are no serious side effects to the drug that has proven to positively stop the bug, why not just hand out the pill to anyone that asks for it?</p>
<p id="comment-like-7986445" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986445&#038;_wpnonce=389a5548f4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986445" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986445#respond' data-commentid="7986445" data-postid="187548" data-belowelement="comment-7986445" data-respondelement="respond" aria-label='Reply to Janet Rogers'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-7986497">
		<div id="comment-7986497">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/aef4d976e09abcc99ef9f068c9d7c0db?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Zydeco</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986497">
				March 26, 2020 at 10:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>One pill makes you larger, and one pill makes you small<br />
And the ones that Blue States gives you, don&#8217;t do anything at all</p>
<p id="comment-like-7986497" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986497&#038;_wpnonce=d5b1470b88" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986497" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986497#respond' data-commentid="7986497" data-postid="187548" data-belowelement="comment-7986497" data-respondelement="respond" aria-label='Reply to Zydeco'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-invisiblemikey odd alt depth-2 highlander-comment" id="li-comment-7986522">
		<div id="comment-7986522">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1a77157b50aab3d62b2acc9c2a853e89?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://invisiblemikey.wordpress.com' rel='external nofollow ugc' class='url'>Invisible Mikey</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986522">
				March 26, 2020 at 10:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Because that simply isn’t true.  </p>
<p>It can be deadly in interaction with other medicines taken by diabetics, cardiac patients and pregnant women.  It can cause heart attacks, seizures and death to some patients.</p>
<p><a href="https://www.healthline.com/health/hydroxychloroquine-oral-tablet#interactions" rel="nofollow ugc">https://www.healthline.com/health/hydroxychloroquine-oral-tablet#interactions</a></p>
<p>You really must consult with your doctor.  It’s dangerous to self-medicate.  They are conducting clinical trials very rapidly, but until those are completed, hydroxychloroquine must remain a “last resort” drug, not a standard option for treatment.  IT ISN’T PROVEN YET.  Not for everyone.</p>
<p id="comment-like-7986522" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986522&#038;_wpnonce=4fff9288b4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986522" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986522#respond' data-commentid="7986522" data-postid="187548" data-belowelement="comment-7986522" data-respondelement="respond" aria-label='Reply to Invisible Mikey'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7986572">
		<div id="comment-7986572">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/40e36392a71d037a8ea5f7ade2395e70?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Irisheyes</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986572">
				March 26, 2020 at 11:01 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mikey, this sounds like the AMA party line.  There&#8217;s absolutely NO reason HCQ, a long-proven medication, can&#8217;t be the first line medication for the covid virus!  Of course doctors should check for the minority of people for whom it&#8217;s contraindicated, but for most people short term use is safe and effective.  </p>
<p>Big Pharma just wants more time to come up with their version of a new ( read astronomically priced) medication to use in it&#8217;s stead.  Let&#8217;s use common sense instead of bureaucratic red tape, shall we?</p>
<p id="comment-like-7986572" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986572&#038;_wpnonce=0441745aed" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986572" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986572#respond' data-commentid="7986572" data-postid="187548" data-belowelement="comment-7986572" data-respondelement="respond" aria-label='Reply to Irisheyes'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986454">
		<div id="comment-7986454">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3a1724f5305e20d32fc77c541a9a1a19?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Kaco</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986454">
				March 26, 2020 at 10:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I am getting more and more disturbed about Ohio&#8217;s director of health, a Democrat.  She is predicting that Ohio will peak at 6000 by May 1.  It sounds like they want to keep us on lockdown until at least then.  </p>
<p>I was on a Town Hall phone call from my Representative, Anthony Gonzales and a physician.  I was the first question.  I asked about how Dr. Birx in the President&#8217;s daily conference said we should be seeing mass testing by next week.  I asked them if those with mild symptoms can be tested and also how they are working on an antibody test to see if someone has already had the virus.  They said maybe, but as it is, only testing going on in Ohio is for those with severe symptoms.</p>
<p>We had an opportunity to ask another question at the end by leaving a message.  I asked how do we know if most people experience mild or no symptoms with testing?</p>
<p id="comment-like-7986454" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986454&#038;_wpnonce=366eab03a8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986454" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986454#respond' data-commentid="7986454" data-postid="187548" data-belowelement="comment-7986454" data-respondelement="respond" aria-label='Reply to Kaco'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-aloftwalt even depth-2 highlander-comment" id="li-comment-7986558">
		<div id="comment-7986558">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3967ae34339e0fd3cd17031129f012d8?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/aloftwalt' rel='external nofollow ugc' class='url'>AloftWalt</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986558">
				March 26, 2020 at 10:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ohio has also stopped reporting negative test results. Doesn’t fit their narrative or agenda.</p>
<p id="comment-like-7986558" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986558&#038;_wpnonce=bb4f1d1a0a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986558" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986558#respond' data-commentid="7986558" data-postid="187548" data-belowelement="comment-7986558" data-respondelement="respond" aria-label='Reply to AloftWalt'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mimbler odd alt depth-2 highlander-comment" id="li-comment-7986562">
		<div id="comment-7986562">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fc937f2d1d683c1107330e51b0a9aa50?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">mimbler</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986562">
				March 26, 2020 at 10:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Isn’t she the one that last week said 100000 people in the state already had it?</p>
<p id="comment-like-7986562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986562&#038;_wpnonce=69ff59af49" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986562" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986562#respond' data-commentid="7986562" data-postid="187548" data-belowelement="comment-7986562" data-respondelement="respond" aria-label='Reply to mimbler'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7986460">
		<div id="comment-7986460">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/18d747088aa3ecb98f43ef61972f487d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bogeyfree</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986460">
				March 26, 2020 at 10:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So who gets to control the data?</p>
<p>Why so little hospitalization data?</p>
<p>Who gets to decided the true cause of death?</p>
<p>Are normal flu deaths getting added into corona deaths</p>
<p>Who benefits from inflated numbers?</p>
<p id="comment-like-7986460" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986460&#038;_wpnonce=4eee262b6e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986460" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986460#respond' data-commentid="7986460" data-postid="187548" data-belowelement="comment-7986460" data-respondelement="respond" aria-label='Reply to Bogeyfree'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7986541">
		<div id="comment-7986541">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1fcae7e0073e652a919b9d0a8a6c4a24?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Vince</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986541">
				March 26, 2020 at 10:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>One interesting comment from Dr. Brix was that the President was making it mandatory for hospitals and labs to report data to the CDC.</p>
<p id="comment-like-7986541" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986541&#038;_wpnonce=66dbd650c2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986541" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986541#respond' data-commentid="7986541" data-postid="187548" data-belowelement="comment-7986541" data-respondelement="respond" aria-label='Reply to Vince'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pucecatt even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986475">
		<div id="comment-7986475">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cf4003cf5b48189cabe65a5b783863d2?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://pucecattart.wordpress.com' rel='external nofollow ugc' class='url'>pucecatt</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986475">
				March 26, 2020 at 10:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Potus is giving them a heads up . Time to Rock and Roll to get our country back . Our President is the best . #TRUMP2020🇺🇸</p>
<p id="comment-like-7986475" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986475&#038;_wpnonce=b5ef0857a0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986475" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986475#respond' data-commentid="7986475" data-postid="187548" data-belowelement="comment-7986475" data-respondelement="respond" aria-label='Reply to pucecatt'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7986487">
		<div id="comment-7986487">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/81b91a34a5874701aeb9f02271c4736f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">keeler</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986487">
				March 26, 2020 at 10:39 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is exactly what I expected to happen.</p>
<p>Whether out of incompetency or sabotage, the US was not prepared for this. South Korea was. South Korea was able to quickly test and isolate their infected citizens. South Korea was quickly able to control their outbreak by identifying and isolating their infected citizens. The result was a peak at 22 days and, as of now, 9,300 total cases and 139 deaths.</p>
<p>South Korea had a scalpel. The US did not. Our infected population grew too big and we used a broadsword. Why that was the case is open to debate, and should be debated later. For the now, the question is how to &#8220;reopen&#8221; parts of the country where the infections are under control, while keeping those areas from experiencing resurgences.</p>
<p>This letter suggests the administration wants to adopt the South Korean model. Increase rapid testing capacity to identify and isolate the sick before the infection gets too big for scalpel. One caveat to this is that South Korea used a tracking program similar to the &#8220;Google Project&#8221; the President mentioned, a project that many here, myself included, have concerns about.</p>
<p>This letter also addresses what I consider the biggest failure of the CDC and the Federal government. We have well designed, well studied, well practiced guidelines and protocols for wildfires, missile attacks, hurricanes, earthquakes, tornadoes, blizzards, terrorist attacks, and other disasters. Apparently we have no guidelines or operational plans to coordinate Federal, State, and Municipal authorities for a pandemic response. Such a lack of planning leaves authorities in situations in which they make up things as they go, greatly increasing the risk for bad or politically-based decisions, as well as decisions that might conflict with or undermine efforts in other areas. </p>
<p>Overall these are both very good steps which, if followed through on and maintained, should help us reduce the risk of similar future disasters and associated future nonsense.</p>
<p id="comment-like-7986487" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986487&#038;_wpnonce=08f9650355" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986487" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986487#respond' data-commentid="7986487" data-postid="187548" data-belowelement="comment-7986487" data-respondelement="respond" aria-label='Reply to keeler'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lemmonee even depth-2 highlander-comment" id="li-comment-7986545">
		<div id="comment-7986545">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/427614f73362e80e750637b9d345baa2?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">lemmonee</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986545">
				March 26, 2020 at 10:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thank you for sharing this.  I want to ask how South Korea was able to test so many so fast? Yes I know they are smaller geographically, and in population.   Do they manufacture kits in their country and were able to turn up the production or were they stockpiled  in case their loony neighbors did something on accident or on purpose.</p>
<p id="comment-like-7986545" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986545&#038;_wpnonce=e07a4555d0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986545" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986545#respond' data-commentid="7986545" data-postid="187548" data-belowelement="comment-7986545" data-respondelement="respond" aria-label='Reply to lemmonee'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7986551">
		<div id="comment-7986551">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b831bbeb940a3a968a2ab22466f07c5e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">yadent</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986551">
				March 26, 2020 at 10:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Rule 1: Extraordinary actions REQUIRE extraordinary data/proof.<br />
Rule 2: WASH YOUR HANDS after restroom usage.<br />
Rule 3: See rule 1</p>
<p id="comment-like-7986551" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986551&#038;_wpnonce=09694a5adc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986551" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986551#respond' data-commentid="7986551" data-postid="187548" data-belowelement="comment-7986551" data-respondelement="respond" aria-label='Reply to yadent'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986498">
		<div id="comment-7986498">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/24c64a5e67ff7eb4a1204e96ab725666?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">mtk</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986498">
				March 26, 2020 at 10:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Dear President Trump.<br />
Thank you, for instinctively knowing the outcome of turning the corner, &#8220;Would reside with everyday citizens.&#8221;</p>
<p>Thank you for believing in us.</p>
<p>Thank you recognizing this early on and made the call to empower us to choose a coarse of action that supported the National effort, without dictate.</p>
<p>Thank you, for your wisdom to see ultimately, &#8220;The National Effort, required leadership ownership from the States to have skin in the game.&#8221;</p>
<p>Simply, Thank You.</p>
<p id="comment-like-7986498" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986498&#038;_wpnonce=341585546f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986498" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986498#respond' data-commentid="7986498" data-postid="187548" data-belowelement="comment-7986498" data-respondelement="respond" aria-label='Reply to mtk'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hokkoda odd alt thread-even depth-1 highlander-comment" id="li-comment-7986504">
		<div id="comment-7986504">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/baa45e3387d911198063b6f207312cf0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://unipartytimes.wordpress.com' rel='external nofollow ugc' class='url'>hokkoda</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986504">
				March 26, 2020 at 10:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Trump is moving into mop-up mode.  He’s already preparing governors that he’s going to override their statewide quarantines.  Very soon.</p>
<p>COVID19 is not what we were led to believe.  The President will continue to use language to ameliorate any criticisms that he’s not taking this seriously.</p>
<p>But his abrupt exit from the conferences in recent days tells me he’s already decided the “worst” is over.</p>
<p id="comment-like-7986504" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986504&#038;_wpnonce=165de9aa3d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986504" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986504#respond' data-commentid="7986504" data-postid="187548" data-belowelement="comment-7986504" data-respondelement="respond" aria-label='Reply to hokkoda'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986508">
		<div id="comment-7986508">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/964d84fdbf422afd35357a35b0a0b45c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Stephen F. Paul</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986508">
				March 26, 2020 at 10:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Every day that has gone by I am more impressed and even more proud of my President . I do not believe there is anyone who can fill his shoes. certainly not in the democrats bench. I hope the republicans  do have a list already of candidates to groom in the coming 4 and a 1/2 years.</p>
<p id="comment-like-7986508" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986508&#038;_wpnonce=24d8d8bae7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986508" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986508#respond' data-commentid="7986508" data-postid="187548" data-belowelement="comment-7986508" data-respondelement="respond" aria-label='Reply to Stephen F. Paul'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7986509">
		<div id="comment-7986509">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cc1256731ca4ccb8431ac9985515c544?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Johnny Dollar</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986509">
				March 26, 2020 at 10:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Amazing!! </p>
<p>Federal guidelines for every individual county in the the United States. </p>
<p>And, based on data collected from counties,  classifying every county in the United States as &#8220;High Risk&#8221; or Medium Risk&#8221; or &#8220;Low Risk.&#8221;</p>
<p>That is an enormous long, term undertaking which is going to require a new federal  data collection organization  which, IMO, does not now exist.</p>
<p>Thinking in terms of past catastrophes  of this level and, the organizations created which were born from those  catastrophes, what comes to mind is the Department of Energy after the oil embargo&#8217;s of 1973 and the Department of Homeland Security after 911.</p>
<p>Something like that is going to come out of all this and it will serve to guide the country though future medical emergencies.</p>
<p id="comment-like-7986509" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986509&#038;_wpnonce=e268a811bb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986509" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986509#respond' data-commentid="7986509" data-postid="187548" data-belowelement="comment-7986509" data-respondelement="respond" aria-label='Reply to Johnny Dollar'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986532">
		<div id="comment-7986532">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9efdb32bfc8e7abdfad227657b454fa9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">PinotNoir</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986532">
				March 26, 2020 at 10:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Pay attention communist Kate.  Stay tuned for recall in Oregon.</p>
<p id="comment-like-7986532" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986532&#038;_wpnonce=5b08309369" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986532" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986532#respond' data-commentid="7986532" data-postid="187548" data-belowelement="comment-7986532" data-respondelement="respond" aria-label='Reply to PinotNoir'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pritchard1685 odd alt thread-even depth-1 highlander-comment" id="li-comment-7986543">
		<div id="comment-7986543">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/be8f85a0b77927ac87a84b8f5656d188?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">DeWalt</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986543">
				March 26, 2020 at 10:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is a timely tale in the age of spending Trillions. Please listen and think.Maybe we are all guilty.<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/LRFaGi2lqrY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-7986543" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986543&#038;_wpnonce=94d7d49f67" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986543" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986543#respond' data-commentid="7986543" data-postid="187548" data-belowelement="comment-7986543" data-respondelement="respond" aria-label='Reply to DeWalt'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7986548">
		<div id="comment-7986548">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b6ddf26246ec9d1b222e88ea7cf96c25?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">cherokeepeople</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#comment-7986548">
				March 26, 2020 at 10:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>i like it.the low risk counties go on business as usual,the high risk counties like ny city high risk and shelter in place.you can bet the big cities will want to get back to normal.like out here i iowa we have 99 counties,right now we have maybe 40 counties that have positive cases most of those are 1 or 2 cases.i see no reason to shut us down.the more people working the less unemployment  gets paid out.</p>
<p id="comment-like-7986548" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?like_comment=7986548&#038;_wpnonce=c9b5170ab7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7986548" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/?replytocom=7986548#respond' data-commentid="7986548" data-postid="187548" data-belowelement="comment-7986548" data-respondelement="respond" aria-label='Reply to cherokeepeople'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="940ed7fcef" /><input type="hidden" name="_wp_http_referer" value="/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='187548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e087bfad43" /></p>
<input type="hidden" name="genseq" value="1585278161" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<div id="atatags-196787963-5e7d6cd1a159a"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5e7d6cd1a159a',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(552)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(648)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(487)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(496)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,456)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(532)</option>
	<option class="level-0" value="209157">Activist Judges&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(654)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(684)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="4330">Australia&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,116)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(4,886)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(5,028)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(944)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(721)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(859)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,697)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(613)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(5,048)</option>
	<option class="level-0" value="1899315">Coronavirus&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(3,058)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,601)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(4,058)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(3,128)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(7,010)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,564)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,590)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(6,682)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,183)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,968)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(845)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(735)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(5,048)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(980)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(1,283)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(968)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,071)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,865)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(516)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="185432947">Hurricane Dorian&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(340)</option>
	<option class="level-0" value="684324700">IG Report Comey&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(1,017)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(839)</option>
	<option class="level-0" value="48280">Impeachment&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(699)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,041)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(510)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(412)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,401)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="197103283">Just Security&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="168331">Lawfare&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(2,158)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(13,290)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,082)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(477)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(404)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(517)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(4,739)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,298)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(1,030)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,616)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,486)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(6,744)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(532)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(4,312)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(6,217)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,958)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,142)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(373)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(1,066)</option>
	<option class="level-0" value="695237246">State Visit 2020&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(617)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(708)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,420)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(1,154)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,376)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,266)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,508)</option>
	<option class="level-0" value="31986083">U.S. Olympics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(28,930)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(720)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(1,264)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(1,836)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,716)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="islandpalmtrees" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">islandpalmtrees on <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/comment-page-1/#comment-7986573">President Trump Sends Letter T&hellip;</a></td></tr><tr><td title="Irisheyes" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/40e36392a71d037a8ea5f7ade2395e70?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Irisheyes on <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/comment-page-1/#comment-7986572">President Trump Sends Letter T&hellip;</a></td></tr><tr><td title="Sherri Young" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/86297c180546dc81602985585df73139?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Sherri Young on <a href="https://theconservativetreehouse.com/2020/03/26/fear-and-panic-for-a-purpose-the-coronavirus-evolves-into-the-blue-plague/comment-page-2/#comment-7986570">Fear and Panic for A Purpose&hellip;</a></td></tr><tr><td title="growltiggerknits" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://growltiggerknits.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e012b74a56f0cf8c4b0e8651b4d1fdd6?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://growltiggerknits.wordpress.com" rel="nofollow">growltiggerknits</a> on <a href="https://theconservativetreehouse.com/2020/03/26/fear-and-panic-for-a-purpose-the-coronavirus-evolves-into-the-blue-plague/comment-page-2/#comment-7986569">Fear and Panic for A Purpose&hellip;</a></td></tr><tr><td title="☠dubitoergocogitoergosumrescogitans☠" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dubitoergocogitoergosumrescogitans.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/51d9c3b94924ac4f18bf673ca6e28302?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dubitoergocogitoergosumrescogitans.wordpress.com" rel="nofollow">☠dubitoergocogitoerg&hellip;</a> on <a href="https://theconservativetreehouse.com/2020/03/26/thought-violation-twitter-suspends-treehouse-account/comment-page-4/#comment-7986567">Thought Violation &#8211; Twit&hellip;</a></td></tr><tr><td title="mimbler" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fc937f2d1d683c1107330e51b0a9aa50?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">mimbler on <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/comment-page-1/#comment-7986562">President Trump Sends Letter T&hellip;</a></td></tr><tr><td title="nimrodman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f13305b8f8fa5de5f7a755358b25036b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">nimrodman on <a href="https://theconservativetreehouse.com/2020/03/26/white-house-coronavirus-task-force-briefing-500pm-et-livestream-2/comment-page-2/#comment-7986561">White House Coronavirus Task F&hellip;</a></td></tr><tr><td title="Johnny Dollar" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/cc1256731ca4ccb8431ac9985515c544?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Johnny Dollar on <a href="https://theconservativetreehouse.com/2020/03/26/phase-four-supply-chain-prioritizes-proteins-return-manufactured-processed-grain-products-still-lag/comment-page-1/#comment-7986559">Phase Four &#8211; Supply Chai&hellip;</a></td></tr><tr><td title="B A (@BA55340875)" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://twitter.com/BA55340875" rel="nofollow"><img alt='' src='https://i2.wp.com/pbs.twimg.com/profile_images/1224381249864847360/HTDJd8M5_normal.jpg?resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/BA55340875" rel="nofollow">B A (@BA55340875)</a> on <a href="https://theconservativetreehouse.com/2020/03/26/thought-violation-twitter-suspends-treehouse-account/comment-page-4/#comment-7986557">Thought Violation &#8211; Twit&hellip;</a></td></tr><tr><td title="TheHumanCondition" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://onlyamericansforpresident.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fc65d73c95cc4760dfda186597ebffa1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://onlyamericansforpresident.wordpress.com" rel="nofollow">TheHumanCondition</a> on <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/comment-page-1/#comment-7986556">President Trump Sends Letter T&hellip;</a></td></tr><tr><td title="millwright" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fb3b8fc9f528e91e59190d645b3d6c0a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">millwright on <a href="https://theconservativetreehouse.com/2020/03/26/phase-four-supply-chain-prioritizes-proteins-return-manufactured-processed-grain-products-still-lag/comment-page-1/#comment-7986555">Phase Four &#8211; Supply Chai&hellip;</a></td></tr><tr><td title="AloftWalt" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/aloftwalt" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3967ae34339e0fd3cd17031129f012d8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/aloftwalt" rel="nofollow">AloftWalt</a> on <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/comment-page-1/#comment-7986558">President Trump Sends Letter T&hellip;</a></td></tr><tr><td title="Robert E Gutsche" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/740aac71c933bd5edd03bc463b2caf2e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert E Gutsche on <a href="https://theconservativetreehouse.com/2020/03/26/kansas-city-directorate-of-coronavirus-compliance-urges-citizens-to-snitch-on-their-neighbors/comment-page-1/#comment-7986554">Kansas City Directorate of Cor&hellip;</a></td></tr><tr><td title="SueR" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4eeb41993a775c0034409b1fba8b0257?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">SueR on <a href="https://theconservativetreehouse.com/2020/03/26/thought-violation-twitter-suspends-treehouse-account/comment-page-4/#comment-7986553">Thought Violation &#8211; Twit&hellip;</a></td></tr><tr><td title="yadent" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b831bbeb940a3a968a2ab22466f07c5e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">yadent on <a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/comment-page-1/#comment-7986551">President Trump Sends Letter T&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" aria-current="page">President Trump Sends Letter To Governors About Coronavirus&nbsp;Effort&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/03/26/phase-four-supply-chain-prioritizes-proteins-return-manufactured-processed-grain-products-still-lag/">Phase Four &#8211; Supply Chain Prioritizes &#8211; Proteins Return, Manufactured Processed Grain Products Still&nbsp;Lag&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/03/26/fear-and-panic-for-a-purpose-the-coronavirus-evolves-into-the-blue-plague/">Fear and Panic for A Purpose &#8211; The Coronavirus Evolves Into &#8220;The Blue Plague&#8221;&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/03/26/thought-violation-twitter-suspends-treehouse-account/">Thought Violation &#8211; Twitter Suspends Treehouse&nbsp;Account&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/03/26/tom-donohue-and-u-s-coc-beg-white-house-please-dont-stop-buying-from-china-well-lose-our-manufacturing-investments/">Tom Donohue and U.S. CoC Beg White House: Please Don&#8217;t Stop Buying From China, We&#8217;ll Lose Our Manufacturing Investments&#8230;.</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="https://theconservativetreehouse.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="https://theconservativetreehouse.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="https://theconservativetreehouse.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://theconservativetreehouse.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://theconservativetreehouse.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td><a href="https://theconservativetreehouse.com/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td><a href="https://theconservativetreehouse.com/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td><a href="https://theconservativetreehouse.com/2020/03/11/" aria-label="Posts published on March 11, 2020">11</a></td><td><a href="https://theconservativetreehouse.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="https://theconservativetreehouse.com/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td><a href="https://theconservativetreehouse.com/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td><td><a href="https://theconservativetreehouse.com/2020/03/15/" aria-label="Posts published on March 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/03/16/" aria-label="Posts published on March 16, 2020">16</a></td><td><a href="https://theconservativetreehouse.com/2020/03/17/" aria-label="Posts published on March 17, 2020">17</a></td><td><a href="https://theconservativetreehouse.com/2020/03/18/" aria-label="Posts published on March 18, 2020">18</a></td><td><a href="https://theconservativetreehouse.com/2020/03/19/" aria-label="Posts published on March 19, 2020">19</a></td><td><a href="https://theconservativetreehouse.com/2020/03/20/" aria-label="Posts published on March 20, 2020">20</a></td><td><a href="https://theconservativetreehouse.com/2020/03/21/" aria-label="Posts published on March 21, 2020">21</a></td><td><a href="https://theconservativetreehouse.com/2020/03/22/" aria-label="Posts published on March 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/03/23/" aria-label="Posts published on March 23, 2020">23</a></td><td><a href="https://theconservativetreehouse.com/2020/03/24/" aria-label="Posts published on March 24, 2020">24</a></td><td><a href="https://theconservativetreehouse.com/2020/03/25/" aria-label="Posts published on March 25, 2020">25</a></td><td id="today"><a href="https://theconservativetreehouse.com/2020/03/26/" aria-label="Posts published on March 26, 2020">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://theconservativetreehouse.com/2020/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2020/03/'> March 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/02/'> February 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/01/'> January 2020 </option>
	<option value='https://theconservativetreehouse.com/2019/12/'> December 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/11/'> November 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/10/'> October 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/09/'> September 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/08/'> August 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				There is a process of background prioritization taking place within the grain (total), flour, meal, beans, sector.… <a href="https://twitter.com/i/web/status/1243299362635210754"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1243299362635210754" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Between the Appalachian mountain range and the Colorado mountain range there is a massive amount of grain, meal, an… <a href="https://twitter.com/i/web/status/1243298658830954496"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1243298658830954496" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Epic thread 👇  Deconstructing, actually embarrassing, Ron Klain (as should be done)... <a href="https://twitter.com/tomselliott/status/1243180036359847936"> twitter.com/tomselliott/st…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1243296394456248320" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Unreal. New Orleans Mayor blames her decisions on President Trump....  Ridiculous. <a href="https://twitter.com/tomselliott/status/1243291084568100865"> twitter.com/tomselliott/st…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1243293006578532352" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/EliLake'>EliLake</a>: Tune out anyone who claims there are easy answers to the crisis. There are very hard choices right now. Hopefully as more test… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1243291916495618048" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 181,667 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b63f0fe551" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			<div id="atatags-196787963-5e7d6cd1ad7c0"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5e7d6cd1ad7c0',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries feed</a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202013y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f0f22f607a20b2fb3bbdd3abecc17620">
	</div>
	<div class="grofile-hash-map-8606f64efd1226ca30d6d0a83339614d">
	</div>
	<div class="grofile-hash-map-3c320b6b109550a4b45f31b4edf08fb4">
	</div>
	<div class="grofile-hash-map-fc65d73c95cc4760dfda186597ebffa1">
	</div>
	<div class="grofile-hash-map-b831bbeb940a3a968a2ab22466f07c5e">
	</div>
	<div class="grofile-hash-map-5b22b6b947ac260d66d315fbedfdd6ae">
	</div>
	<div class="grofile-hash-map-4a3ebd5a121a5b652c4d761d0f994b44">
	</div>
	<div class="grofile-hash-map-c468db26eebe40a94663749ab1d9ec8e">
	</div>
	<div class="grofile-hash-map-8e13a622474a5d70115c7289422cd36d">
	</div>
	<div class="grofile-hash-map-bb7d91b7498b0d30d970b016a036e6a5">
	</div>
	<div class="grofile-hash-map-f7ded6e3f319f25689ee94d008b4b010">
	</div>
	<div class="grofile-hash-map-8489cd28a4bc03d7b583709887ea792b">
	</div>
	<div class="grofile-hash-map-5f4a2bd4e04167be0f841fce1759a42d">
	</div>
	<div class="grofile-hash-map-bc5e09123a0cb42557809dcf3f11e747">
	</div>
	<div class="grofile-hash-map-3f0d0fc948b12aba58a708ef9558b616">
	</div>
	<div class="grofile-hash-map-434890e5a5d798aea4f6bbf86fd0ab39">
	</div>
	<div class="grofile-hash-map-451aef8881fe1d39acafe0c32ec3466c">
	</div>
	<div class="grofile-hash-map-1045a9886623437b9c972c00942407f1">
	</div>
	<div class="grofile-hash-map-4c78baa6169d7aab6943f835f909b1ac">
	</div>
	<div class="grofile-hash-map-d3c572f009304c3d51343c9065e3f676">
	</div>
	<div class="grofile-hash-map-5a2dc846fcd0094c6c6199162e418cc0">
	</div>
	<div class="grofile-hash-map-44275802d9a8d13377ec7f088c2b010c">
	</div>
	<div class="grofile-hash-map-a0d561a549ccd1f8843fc09bbca62564">
	</div>
	<div class="grofile-hash-map-e12af9b862a36d20b5b46205688503c7">
	</div>
	<div class="grofile-hash-map-c1a8d51216c94200964cc91ab04e034f">
	</div>
	<div class="grofile-hash-map-7c6158ef5b3c6fe03a5372b026fe356d">
	</div>
	<div class="grofile-hash-map-70a16dd78e2604ac7b05b90eb825c5a9">
	</div>
	<div class="grofile-hash-map-175528dc225cc02252d9e01dbc184a20">
	</div>
	<div class="grofile-hash-map-a14faad9336d87bf724febde7cbe4460">
	</div>
	<div class="grofile-hash-map-ab427ab9b60a8e4351e59d66ad0a750a">
	</div>
	<div class="grofile-hash-map-0b7e4f5ae7fd24abdade595417534b15">
	</div>
	<div class="grofile-hash-map-0fcd1c7c6f0390c8fe765000e5901837">
	</div>
	<div class="grofile-hash-map-b75ba9a43ecf9afbce3f8304b106aebe">
	</div>
	<div class="grofile-hash-map-edd3c58245d3477156b40d53ebb39baf">
	</div>
	<div class="grofile-hash-map-bfdb32411d5e4d7fbb16e5c547923a5d">
	</div>
	<div class="grofile-hash-map-2bdb87cf2440b85e798aa0903b5cf991">
	</div>
	<div class="grofile-hash-map-aef4d976e09abcc99ef9f068c9d7c0db">
	</div>
	<div class="grofile-hash-map-1a77157b50aab3d62b2acc9c2a853e89">
	</div>
	<div class="grofile-hash-map-40e36392a71d037a8ea5f7ade2395e70">
	</div>
	<div class="grofile-hash-map-3a1724f5305e20d32fc77c541a9a1a19">
	</div>
	<div class="grofile-hash-map-3967ae34339e0fd3cd17031129f012d8">
	</div>
	<div class="grofile-hash-map-fc937f2d1d683c1107330e51b0a9aa50">
	</div>
	<div class="grofile-hash-map-18d747088aa3ecb98f43ef61972f487d">
	</div>
	<div class="grofile-hash-map-1fcae7e0073e652a919b9d0a8a6c4a24">
	</div>
	<div class="grofile-hash-map-cf4003cf5b48189cabe65a5b783863d2">
	</div>
	<div class="grofile-hash-map-81b91a34a5874701aeb9f02271c4736f">
	</div>
	<div class="grofile-hash-map-427614f73362e80e750637b9d345baa2">
	</div>
	<div class="grofile-hash-map-24c64a5e67ff7eb4a1204e96ab725666">
	</div>
	<div class="grofile-hash-map-baa45e3387d911198063b6f207312cf0">
	</div>
	<div class="grofile-hash-map-964d84fdbf422afd35357a35b0a0b45c">
	</div>
	<div class="grofile-hash-map-cc1256731ca4ccb8431ac9985515c544">
	</div>
	<div class="grofile-hash-map-9efdb32bfc8e7abdfad227657b454fa9">
	</div>
	<div class="grofile-hash-map-be8f85a0b77927ac87a84b8f5656d188">
	</div>
	<div class="grofile-hash-map-b6ddf26246ec9d1b222e88ea7cf96c25">
	</div>
	<div class="grofile-hash-map-86297c180546dc81602985585df73139">
	</div>
	<div class="grofile-hash-map-e012b74a56f0cf8c4b0e8651b4d1fdd6">
	</div>
	<div class="grofile-hash-map-51d9c3b94924ac4f18bf673ca6e28302">
	</div>
	<div class="grofile-hash-map-f13305b8f8fa5de5f7a755358b25036b">
	</div>
	<div class="grofile-hash-map-6445f2060cb6e801eb219c0183380c96">
	</div>
	<div class="grofile-hash-map-fb3b8fc9f528e91e59190d645b3d6c0a">
	</div>
	<div class="grofile-hash-map-740aac71c933bd5edd03bc463b2caf2e">
	</div>
	<div class="grofile-hash-map-4eeb41993a775c0034409b1fba8b0257">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=51729d46cd","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"187548","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc5d4834bd" /><input type="hidden" name="_wp_http_referer" value="/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2020\/03\/26\/president-trump-sends-letter-to-governors-about-coronavirus-effort\/":187548};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/26/president-trump-sends-letter-to-governors-about-coronavirus-effort/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F03%2F26%2Fpresident-trump-sends-letter-to-governors-about-coronavirus-effort%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"2085ef5626","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b63f0fe551\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2020\/03\/26\/president-trump-sends-letter-to-governors-about-coronavirus-effort\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2020%2F03%2F26%2Fpresident-trump-sends-letter-to-governors-about-coronavirus-effort%2F","postID":"187548","shortlink":"https:\/\/wp.me\/p1kzlW-MMY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/187548","statsLink":"https:\/\/wordpress.com\/stats\/post\/187548\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 181,667 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F03%2F26%2Fpresident-trump-sends-letter-to-governors-about-coronavirus-effort%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"525ca6b1b9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F03%2F26%2Fpresident-trump-sends-letter-to-governors-about-coronavirus-effort%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydU9tSgzAQ/SFDxA61Pjh+ipMmC13IzWwC1q83KHSoZXD0hezsnnP2Ch88k85GsJG3xBX0KMG/Fy3d8euQdxQNEIkGVqLtW4Jwnp4CbY8w/AprIXohOxaA8ONG1STmdWrQEtfYAfFMSnASVmkIMxit1EnlYBaXzphMzHJenwuDdg2kkCLvwSoXxpB3+lyj1kv4XMCcvU5aM8IIDBRGtM1UF9/vyt3j/uGJH7XLzjwgYtmU3ZRlZQaLpuZyv5trxy6PnAb0W5O4IV05/t8B9KOIdMlG5QY7tfH1pZ/BjfIGVA3EzEg56joEpsXAIxivRYQf/g0dofI+2FEEbgRFCNlirocQcFzjxfdHhRjytd0MaUmSEZ0dSRdr7YbIr9/W9XUvUWubFMElAs3nv2B2bNXXIRmIbFfc89ecmdcumA38eJKs1gIDp5MIefHzm0kv5rmsDlVZVYdy334CTbuBiA=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-url.f434e7c5.js?ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'187548','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMnAuMT8xYks3RD9GOWN5SC1nUWYla1ZLd3NtQkpocHJOK28maXI2bDAralJwd1pxSHVSX24sM3RqWzddejImai1raDRLXzJid3hhU0syQ05JeEhzVixBVmhfQWZbM2YyR2MwZXx4dnhDUHAwbDE2M11WbEwzLDZMNUNvb280MSwxNS5NLVpBRjFpOVhIVHczQXRKbkhUclc1cSs1a1olSHBkczJ6YmhnMSt4P1swfnZDcGloa2N6RWtUWUtdVHcrcTRNU0ZzdCVUMVt4YUU0Qko='}]);
_stq.push([ 'clickTrackerInit', '19678796', '187548' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 200 seconds ago
	generated in 0.282 seconds
	served from batcache in 0.003 seconds
	expires in 100 seconds
-->
