<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Bloomberg Jumps to Third Place (Really Second) Nationally as New Hampshire Prepares to Vote&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Bloomberg Jumps to Third Place (Really Second) Nationally as New Hampshire Prepares to&nbsp;Vote&#8230; Comments Feed" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1VdtyozAM/aE1JoFA+rDTbzFYEDe+ML6E4e9XxulCkgnNtNOXxLJ1pKMrdBxIa7QH7akKZJChF9rRcWiNIk4JCdOdlLXO/aErWCNNvwCN5Yw72kvTMPmarh/xacJ3ctk/IFakLEjmgZPBOH8nbcGkOIOjH+AH1p7JLD2of+r2AcUGbI8vFmidFVlOmyAkj9RneGOZnajzk4Sfm/EnUK+YmVFLEHBBNVQP2nMz6pfZ3JmRbDLBk94K/l0Tlnmhe/dduBcKpNDwBb4LUhInPBDgIjq8FpdWxaGujnVVNm3X7Y8169odFDwvoYKyqwsGZb5/K6pr48VWSRQoF87Ti4DxqdPWXMnusn2e7cg8BQmXHrJEeq7rL1JPrCX6XVO/v92agNiEeK8G5qOGQiYMJHae9luwNPZNM1hwjuCvEkGRuWU3Bw5R0XQaNYqKtzcJKqg2XiDa/T882Eyu6BCaZUd85v4l3blAqXCbgQreA64UCPhqzgJwMkbqQQ1xxTxr7pWBHgxBWjgLRt8IpJNM2O2lFlsTj/2cqUXcArE2Gm+YXU6/2IBpl5M5CzEZGFmLZWB6s+lig6bwqTsxGwO8/m+hnGkF+sIcmFvhWcFP5epb867+7g7H/Fi8FcXh4x8I14pn?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DOJ Recommends 7 to 9 Years in Prison for Roger&nbsp;Stone&#8230;' href='https://theconservativetreehouse.com/2020/02/10/doj-recommends-7-to-9-years-in-prison-for-roger-stone/' />
<link rel='next' title='President Trump Remarks During Business Session With Nations&#8217; Governors &#8211; Video and Transcript&#8230;' href='https://theconservativetreehouse.com/2020/02/10/president-trump-remarks-during-business-session-with-nations-governors-video-and-transcript/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-LFN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F02%2F10%2Fbloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F02%2F10%2Fbloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bloomberg Jumps to Third Place (Really Second) Nationally as New Hampshire Prepares to Vote&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" />
<meta property="og:description" content="Instead of running the &#8217;15/&#8217;16 splitter plan that worked in 2012 for Mitt Romney; if the GOP Club had planned with Jeb in the 2016 cycle to hang back until Ted Cruz and Marco Rubio coul…" />
<meta property="article:published_time" content="2020-02-11T02:14:16+00:00" />
<meta property="article:modified_time" content="2020-02-11T02:50:15+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="336" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Bloomberg Jumps to Third Place (Really Second) Nationally as New Hampshire Prepares to&nbsp;Vote&#8230;" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Instead of running the &#039;15/&#039;16 splitter plan that worked in 2012 for Mitt Romney; if the GOP Club had planned with Jeb in the 2016 cycle to hang back until Ted Cruz and Marco Rubio could launch attacks against Donald Trump - then enter the race in March for the Florida splash... that would be&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-183259 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
			<div id="atatags-196787962-5e424a2e5924b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787962-5e424a2e5924b',
						location: 110,
						formFactor: '002',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
<li class="page_item page-item-178163"><a href="https://theconservativetreehouse.com/we-get-questions/">We Get Questions&nbsp;&#8230;.</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/02/10/doj-recommends-7-to-9-years-in-prison-for-roger-stone/" rel="prev"><span class="meta-nav">&larr;</span> DOJ Recommends 7 to 9 Years in Prison for Roger&nbsp;Stone&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2020/02/10/president-trump-remarks-during-business-session-with-nations-governors-video-and-transcript/" rel="next">President Trump Remarks During Business Session With Nations&#8217; Governors &#8211; Video and Transcript&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-183259" class="post-183259 post type-post status-publish format-standard hentry category-bernie-sanders category-big-government category-big-stupid-government category-conspiracy category-dem-hypocrisy category-election-2020 category-media-bias-2 category-notorious-liars category-professional-idiots category-propaganda category-socialist category-typical-prog-behavior category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" rel="bookmark">Bloomberg Jumps to Third Place (Really Second) Nationally as New Hampshire Prepares to&nbsp;Vote&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" title="9:14 pm" rel="bookmark"><span class="entry-date">February 10, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Instead of running the &#8217;15/&#8217;16 splitter plan that worked in 2012 for Mitt Romney; if the GOP Club had planned with Jeb in the 2016 cycle to hang back until Ted Cruz and Marco Rubio could launch attacks against Donald Trump &#8211; then enter the race in March for the Florida splash&#8230; that would be somewhat analogous to what we are seeing within the revised plan currently underway within the 2020 DNC Club.</p>
<p>Right now, in the entry primaries, the DNC priority is &#8216;Never Bernie&#8217;; and toward that end Pete Buttigieg is the tool. However, in the background the DNC Club is positioning Bloomberg to save the day, and that is becoming visible in <a href="https://poll.qu.edu/national/release-detail?ReleaseID=3655" target="_blank" rel="noopener">new national polling.</a></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg"><img data-attachment-id="183263" data-permalink="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/democrat-poll-qpac-feb-10/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg" data-orig-size="678,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DEMOCRAT POLL &#8211; QPAC FEB 10" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg?w=640" class="aligncenter size-full wp-image-183263" src="https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg?w=640&#038;h=317" alt="" width="640" height="317" srcset="https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg?w=640&amp;h=317 640w, https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg?w=150&amp;h=74 150w, https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg?w=300&amp;h=149 300w, https://theconservativetreehouse.files.wordpress.com/2020/02/democrat-poll-qpac-feb-10.jpg 678w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p style="text-align:center;">(<a href="https://poll.qu.edu/national/release-detail?ReleaseID=3655" target="_blank" rel="noopener">Quinnipiac Poll Link</a>)</p>
<p><strong>Forget Biden</strong>.  Joe Biden&#8217;s current &#8220;national polling position&#8221; is merely a reflection of months of media narrative building on behalf of the former VP.  As voters tune-in Biden is not in the picture. Sleepy Joe is dissolving daily &amp; that shows up in these early primaries.  So on a national scale just remove Biden and reassess.   Now we see Bloomberg coming in.</p>
<p>That&#8217;s the plan visible within the narrative construction.  Warren is inauthentic; the media and Club organizers gave her a shot and it didn&#8217;t work.  Right now Warren&#8217;s value is in keeping Sanders from gaining more far-left momentum as many, likely most, Warren progressives&#8217; will go to Sanders.  Remember, national delegates are proportional.</p>
<p><span id="more-183259"></span></p>
<p>Joe Biden will keep dropping and Buttigieg will benefit; however, the Club knows Buttigieg cannot survive the bright spotlight&#8230;. but Bloomberg can scoop up Buttigieg&#8217;s delegates at a convention, at least that&#8217;s the Club&#8217;s visible outlook.</p>
<p>With proportional delegates the key for the Club to defeat Bernie is to keep his early delegate count as low as possible and stem any left-wing momentum.  It also helps that Bernies&#8217; 2020 support level, based on early state polling, is significantly lower than it was in 2016&#8230;. This helps the Club sell their unelectable Bernie narrative.</p>
<p>Watch tomorrows results in New Hampshire.  Pete Buttigieg will likely do much better than expected; there is even a strong possibility he could win.  Buttigieg has been getting a massive lift from favorable corporate media coverage and Wall Street is assisting.</p>
<p>Regardless of a win or close second place.  The national media message coming out of New Hampshire will be heavily weighted toward favoring Pete Buttigieg.</p>
<p>The end goal is Bloomberg.</p>
<p>Bernie Sanders knows the Club objective is &#8216;not Bernie&#8217;; however, Bernie is not confronting the end goal of Bloomberg; that implies Bernie is preserving his sell-out option for maximum financial benefit.</p>
<p>We keep watching&#8230;</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg"><img data-attachment-id="183159" data-permalink="https://theconservativetreehouse.com/2020/02/09/sunday-talks-pete-buttigieg-continues-a-whirlwind-campaign-of-meaningless-words/pete-buttigieg-5/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg" data-orig-size="732,468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pete buttigieg 5" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg?w=640" class="aligncenter size-full wp-image-183159" src="https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg?w=640&#038;h=409" alt="" width="640" height="409" srcset="https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg?w=640&amp;h=409 640w, https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg?w=150&amp;h=96 150w, https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg?w=300&amp;h=192 300w, https://theconservativetreehouse.files.wordpress.com/2020/02/pete-buttigieg-5.jpg 732w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg"><img data-attachment-id="182700" data-permalink="https://theconservativetreehouse.com/2020/02/04/mission-accomplished-chaos-in-iowa-caucuses-helps-and-hurts-all-the-right-candidates/michael-bloomberg-convention-v2-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg" data-orig-size="600,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael bloomberg convention v2-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg?w=600" class="aligncenter  wp-image-182700" src="https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg?w=662&#038;h=427" alt="" width="662" height="427" srcset="https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg 600w, https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg?w=150&amp;h=97 150w, https://theconservativetreehouse.files.wordpress.com/2020/02/michael-bloomberg-convention-v2-1.jpg?w=300&amp;h=194 300w" sizes="(max-width: 662px) 100vw, 662px" /></a></p>
			<div id="atatags-196787961-5e424a2e5b852"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787961-5e424a2e5b852',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-183259" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-183259" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-183259" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-183259" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-183259" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-183259-5e424a2e5c4b5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=19678796&amp;post_id=183259&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-183259-5e424a2e5c4b5&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-183259-5e424a2e5c4b5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/bernie-sanders/" rel="category tag">Bernie Sanders</a>, <a href="https://theconservativetreehouse.com/category/big-government/" rel="category tag">Big Government</a>, <a href="https://theconservativetreehouse.com/category/big-stupid-government/" rel="category tag">Big Stupid Government</a>, <a href="https://theconservativetreehouse.com/category/conspiracy/" rel="category tag">Conspiracy ?</a>, <a href="https://theconservativetreehouse.com/category/dem-hypocrisy/" rel="category tag">Dem Hypocrisy</a>, <a href="https://theconservativetreehouse.com/category/election-2020/" rel="category tag">Election 2020</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/notorious-liars/" rel="category tag">Notorious Liars</a>, <a href="https://theconservativetreehouse.com/category/professional-idiots/" rel="category tag">Professional Idiots</a>, <a href="https://theconservativetreehouse.com/category/propaganda/" rel="category tag">propaganda</a>, <a href="https://theconservativetreehouse.com/category/socialist/" rel="category tag">Socialist</a>, <a href="https://theconservativetreehouse.com/category/typical-prog-behavior/" rel="category tag">Typical Prog Behavior</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" title="Permalink to Bloomberg Jumps to Third Place (Really Second) Nationally as New Hampshire Prepares to&nbsp;Vote&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/02/10/doj-recommends-7-to-9-years-in-prison-for-roger-stone/" rel="prev"><span class="meta-nav">&larr;</span> DOJ Recommends 7 to 9 Years in Prison for Roger&nbsp;Stone&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2020/02/10/president-trump-remarks-during-business-session-with-nations-governors-video-and-transcript/" rel="next">President Trump Remarks During Business Session With Nations&#8217; Governors &#8211; Video and Transcript&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			187 Responses to <em>Bloomberg Jumps to Third Place (Really Second) Nationally as New Hampshire Prepares to&nbsp;Vote&#8230;</em>			</h3>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-1/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div> <!-- .navigation -->

			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7839757">
		<div id="comment-7839757">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0fcd1c7c6f0390c8fe765000e5901837?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Publius2016</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839757">
				February 10, 2020 at 11:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mini Mike Madoff has a GLASS JAW!</p>
<p>Already leaked audio from 2015 on Gateway Pundit means incoming this week!</p>
<p>Super Bowl raised Mini Mike&#8217;s profile and Bernie Bots are working to VET THE CANDIDATE!!</p>
<p>Remember the real scandal is Mini Mike and Bernie Madoff&#8230;like two peas in a pod!!!</p>
<p id="comment-like-7839757" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839757&#038;_wpnonce=9d7640bd09" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839757" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839757#respond' data-commentid="7839757" data-postid="183259" data-belowelement="comment-7839757" data-respondelement="respond" aria-label='Reply to Publius2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-red65mustang odd alt depth-2 highlander-comment" id="li-comment-7839926">
		<div id="comment-7839926">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/60a1076be9328fe8ebf3c9d582b6e9e6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://red65mustang.wordpress.com' rel='external nofollow ugc' class='url'>Art of War! PDJT style!</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839926">
				February 11, 2020 at 12:56 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mini mi’s anti 2A profile.  I think this goes One step further, Mini mi is being used for his money, and Cankles is going to stagger into a brokered convention saving the day from a candidate fielded of deplorables.</p>
<p>If Butt-Edge-Edge flames out in 2020 he will be old news for 2024.</p>
<p id="comment-like-7839926" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839926&#038;_wpnonce=95b401c75e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839926" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839926#respond' data-commentid="7839926" data-postid="183259" data-belowelement="comment-7839926" data-respondelement="respond" aria-label='Reply to Art of War! PDJT style!'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7839763">
		<div id="comment-7839763">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0f1616ca54ad2bb44566ee8883b16a74?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Payday</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839763">
				February 10, 2020 at 11:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I saw tingle up my leg Mathews calling out the horrors of socialism.  He thinks he’s damaging Bernie, but what he’s doing is labeling the whole loon party with that brush.  Fantastic!</p>
<p id="comment-like-7839763" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839763&#038;_wpnonce=b7e4f51b5a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839763" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839763#respond' data-commentid="7839763" data-postid="183259" data-belowelement="comment-7839763" data-respondelement="respond" aria-label='Reply to Payday'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sammyhains odd alt thread-even depth-1 highlander-comment" id="li-comment-7839779">
		<div id="comment-7839779">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4dbd9c74798d8c2049a4956694db0b92?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sammyhains.wordpress.com' rel='external nofollow ugc' class='url'>Sammy Hains</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839779">
				February 10, 2020 at 11:33 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Pete Buttigieg Belches Loudly into a Microphone at New Hampshire Town Hall</p>
<p><a href="https://thegreggjarrett.com/pete-buttigieg-belches-loudly-into-a-microphone-at-new-hampshire-town-hall/" rel="nofollow ugc">https://thegreggjarrett.com/pete-buttigieg-belches-loudly-into-a-microphone-at-new-hampshire-town-hall/</a></p>
<p>Looks like something he swallowed wasn&#8217;t sitting right.</p>
<p id="comment-like-7839779" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839779&#038;_wpnonce=d709eaed38" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839779" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839779#respond' data-commentid="7839779" data-postid="183259" data-belowelement="comment-7839779" data-respondelement="respond" aria-label='Reply to Sammy Hains'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-boogywstew even depth-2 highlander-comment" id="li-comment-7839795">
		<div id="comment-7839795">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/24b07546b35016666e2475cfef094532?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">boogywstew</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839795">
				February 10, 2020 at 11:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Time to steam clean that microphone &#8230;.</p>
<p id="comment-like-7839795" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839795&#038;_wpnonce=2d7f683f7f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839795" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839795#respond' data-commentid="7839795" data-postid="183259" data-belowelement="comment-7839795" data-respondelement="respond" aria-label='Reply to boogywstew'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jhawkins11 odd alt depth-2 highlander-comment" id="li-comment-7839836">
		<div id="comment-7839836">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/82e06d4c8965bce5e7de1df1e1f239bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">hawkins6</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839836">
				February 11, 2020 at 12:11 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sammy:</p>
<p>The other gaseous DNC &#8220;emitter&#8221; Swallwell is out of the race. Is this a sign? </p>
<p>At least Mayor Pete chose the better end to emit. It had less of an impact on the World&#8217;s Climate than Swallwell&#8217;s digestive auditory emission. (sarc/)</p>
<p id="comment-like-7839836" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839836&#038;_wpnonce=6e929c3dd3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839836" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839836#respond' data-commentid="7839836" data-postid="183259" data-belowelement="comment-7839836" data-respondelement="respond" aria-label='Reply to hawkins6'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7839915">
		<div id="comment-7839915">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0f00e0a0936c4e002c042be927069f21?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">uijin</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839915">
				February 11, 2020 at 12:49 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Pete is a &#8216;tool&#8217; in more ways than one, I guess&#8230;</p>
<p id="comment-like-7839915" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839915&#038;_wpnonce=74cf63b328" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839915" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839915#respond' data-commentid="7839915" data-postid="183259" data-belowelement="comment-7839915" data-respondelement="respond" aria-label='Reply to uijin'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7839789">
		<div id="comment-7839789">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4c78baa6169d7aab6943f835f909b1ac?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Magabear</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839789">
				February 10, 2020 at 11:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think we may be giving too much credit to the &#8220;Big Club&#8221; in the DNC for having any clue as to what they&#8217;re doing. They really only have one playbook anymore and that is trashing anyone who gets in the way to their path to power. They&#8217;re really out of tune with reality, I mean, just look at their candidates! 😄</p>
<p>  Who is the Bloomberg constituency among the demonrat electorate? The Hamptons in New York? Martha&#8217;s Vineyard? Not alot of votes there. No, they have a clusterflub of their own making now and it&#8217;s beatiful to watch! 😁</p>
<p id="comment-like-7839789" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839789&#038;_wpnonce=1a85758d80" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839789" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839789#respond' data-commentid="7839789" data-postid="183259" data-belowelement="comment-7839789" data-respondelement="respond" aria-label='Reply to Magabear'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-7839829">
		<div id="comment-7839829">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8ddea85c15a0340488022826bb8e8a2c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">mallardcove</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839829">
				February 11, 2020 at 12:07 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The democrats are trying to recreate 2018 in which they got a lot of suburban women votes via moderate democrat candidates in swing districts.They think Bloomberg can be that type of political on a national level, one who wins over suburban moderates and such.</p>
<p>The problem is a local midterm election is a lot easier to pull that off than a national one. It won&#8217;t work.</p>
<p id="comment-like-7839829" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839829&#038;_wpnonce=e43bd17077" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839829" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839829#respond' data-commentid="7839829" data-postid="183259" data-belowelement="comment-7839829" data-respondelement="respond" aria-label='Reply to mallardcove'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wsbrownsaid odd alt depth-2 highlander-comment" id="li-comment-7839878">
		<div id="comment-7839878">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wsbrownsaid.wordpress.com' rel='external nofollow ugc' class='url'>WSB</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839878">
				February 11, 2020 at 12:26 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="http://ilovegetsmart.com/blog/wp-content/uploads/2015/05/big3.jpg"><img src="https://i2.wp.com/ilovegetsmart.com/blog/wp-content/uploads/2015/05/big3.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-7839878" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839878&#038;_wpnonce=dfc8cbfebe" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839878" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839878#respond' data-commentid="7839878" data-postid="183259" data-belowelement="comment-7839878" data-respondelement="respond" aria-label='Reply to WSB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-red65mustang even depth-2 highlander-comment" id="li-comment-7839932">
		<div id="comment-7839932">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/60a1076be9328fe8ebf3c9d582b6e9e6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://red65mustang.wordpress.com' rel='external nofollow ugc' class='url'>Art of War! PDJT style!</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839932">
				February 11, 2020 at 1:02 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Agree. See my post above on the post-Mini mi era.</p>
<p id="comment-like-7839932" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839932&#038;_wpnonce=60bafa98f1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839932" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839932#respond' data-commentid="7839932" data-postid="183259" data-belowelement="comment-7839932" data-respondelement="respond" aria-label='Reply to Art of War! PDJT style!'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wsbrownsaid odd alt thread-even depth-1 highlander-comment" id="li-comment-7839790">
		<div id="comment-7839790">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wsbrownsaid.wordpress.com' rel='external nofollow ugc' class='url'>WSB</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839790">
				February 10, 2020 at 11:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>After mimi-mike bought a third term in our NYC Mayoral cycle, who the heck would bother voting for him?</p>
<p>mini-mike is a fraud.</p>
<p>Spit.</p>
<p id="comment-like-7839790" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839790&#038;_wpnonce=aa583bbafe" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839790" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839790#respond' data-commentid="7839790" data-postid="183259" data-belowelement="comment-7839790" data-respondelement="respond" aria-label='Reply to WSB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7839792">
		<div id="comment-7839792">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3d5d2e8296d7dfdf93129dabda29c7da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TheLastDemocrat</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839792">
				February 10, 2020 at 11:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Biden is polling much better in NV, and SC. </p>
<p>SC has way more delegates up for grabs than Iowa and NH.</p>
<p>Biden can get the narrative rolling that he is bigger in states that count. Biden is not out yet.</p>
<p id="comment-like-7839792" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839792&#038;_wpnonce=15818c14da" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839792" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839792#respond' data-commentid="7839792" data-postid="183259" data-belowelement="comment-7839792" data-respondelement="respond" aria-label='Reply to TheLastDemocrat'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-sammyhains odd alt depth-2 highlander-comment" id="li-comment-7839949">
		<div id="comment-7839949">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4dbd9c74798d8c2049a4956694db0b92?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sammyhains.wordpress.com' rel='external nofollow ugc' class='url'>Sammy Hains</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839949">
				February 11, 2020 at 1:25 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Not yet, but there is the bandwagon effect, and the reverse bandwagon effect.<br />
Nothing breeds success quite like success.</p>
<p>Once they&#8217;re out of New Hampshire, it will quickly turn into a Bernie vs. anti-Bernie race.</p>
<p>The NeverBernies will have to settle on one candidate to try to stop him. They won&#8217;t have the luxery of supporting someone who isn&#8217;t the designated anti-Bernie candidate, which is 99.99% likely to be Mayor Pete. Everyone else will quickly fall by the wayside.</p>
<p>How Bloomberg factors in will be interesting, though. Bloomberg&#8217;s presence (and money) may guarantee that no candidate goes into Milwaukee with over 50%, which means it will be decided by the Super Delegates. If it&#8217;s roughly split, say Sanders 40%, Buttigieg and Bloomberg 30% each, there would be an impossibly steep hill for either candidate to take enough delegates from the other to reach 50%. Adding to this I think the Super Delegates may be just as divided, with a strong contingent of Squad-types who will go hard for Bernie, Hopey-Changers who want to Make History!™ again, but gayer, and finally those who were straight up bought off by Bloomberg.</p>
<p>I do not buy it that some Dark Horse can swoop in on her broom and cackle away with the nomination. The factions are going to be too entrenched, and no one is going to want to trade the possibility of losing for the certainty of losing.</p>
<p id="comment-like-7839949" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839949&#038;_wpnonce=9d6537be17" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839949" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839949#respond' data-commentid="7839949" data-postid="183259" data-belowelement="comment-7839949" data-respondelement="respond" aria-label='Reply to Sammy Hains'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-teeheeman even thread-even depth-1 highlander-comment" id="li-comment-7839793">
		<div id="comment-7839793">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2d98f26da19f4d09ce38bd32c5ff065a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">teeheeman</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839793">
				February 10, 2020 at 11:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Good grief what a cluster fark.   My first serious experience with a presidential election was Nixon burying McGovern in 1972.   Absolutely don&#8217;t get over-confident, but this is shaping up to be worse than that.   KEEP YOUR EYE ON THE PRIZE&#8230;..TAKE BACK THE HOUSE!!!</p>
<p id="comment-like-7839793" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839793&#038;_wpnonce=c5f7071385" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839793" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839793#respond' data-commentid="7839793" data-postid="183259" data-belowelement="comment-7839793" data-respondelement="respond" aria-label='Reply to teeheeman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-warrprin1 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7839794">
		<div id="comment-7839794">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/120235f23cca14ea17d735636b23e761?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">warrprin1</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839794">
				February 10, 2020 at 11:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Please forgive if someone already posted a reference to this upthread.  I didn’t have time to read through all the posts tonight.</p>
<p>A new Bloomberg TV ad is running that I saw for the first time this evening.  It prominently features Bloomberg with Obama, and repeats variously that the two of them worked together “putting people back to work”, advocating for gun control, etc during the O’s Admin.  Lots of happy visuals of Bloomberg rubbing shoulders with Obama.  I saw this ad once tonight, and the Springsteen “Small Town” propaganda piece several times through the evening.</p>
<p>This promo with the Obama happy time centerpiece is a real “in your face” gut punch to Joe.  I cannot imagine that Mini Mike decided on his own, without the Obama seal of approval, to unveil this particular appeal to the troops.  The ad must have been approved, at the very least by 44, and maybe by The Club as well.</p>
<p>If my amateur homing skills are near the target, the Bloomberg contingent, PLUS 44, just launched the offensive intended to take Joe out of the equation now, immediately in tandem with the New Hampshire 1st in the Nation Dem. Primary tomorrow.</p>
<p>No wonder 44 did not endorse Joe for 46.  Boom!  SD put the pieces together ahead of everyone else again.  In addition to wiping out Joe, is Obama the designated weapon, in the Mini Mike and DNC arsenal, to take out Bernie too?</p>
<p id="comment-like-7839794" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839794&#038;_wpnonce=b8ec1753f3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839794" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839794#respond' data-commentid="7839794" data-postid="183259" data-belowelement="comment-7839794" data-respondelement="respond" aria-label='Reply to warrprin1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-algator88 even depth-2 highlander-comment" id="li-comment-7839804">
		<div id="comment-7839804">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6b77cf3f8356873ce54ad42b40d67fc7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tl Howard</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839804">
				February 10, 2020 at 11:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Isn&#8217;t it pretty hard to argue that the two of them &#8220;Put people back to work&#8221; when the numbers achieved by Trump are so much better? It&#8217;s like, &#8220;Well, what the HELL were the two of ya doin&#8217; that this couldn&#8217;t have been done years and years ago?&#8221;</p>
<p id="comment-like-7839804" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839804&#038;_wpnonce=96b73e5da2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839804" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839804#respond' data-commentid="7839804" data-postid="183259" data-belowelement="comment-7839804" data-respondelement="respond" aria-label='Reply to Tl Howard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-7839819">
		<div id="comment-7839819">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/34313a29114336ab9c475a5f1e3c887e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TarsTarkas</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839819">
				February 11, 2020 at 12:00 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>1. Trump&#8217;s &#8216;jobs&#8217; are not real jobs, they&#8217;re just McJobs. Jobs numbers, unemployment, etc. are faked stats.<br />
2. The economic recovery is really Obama&#8217;s, Trump is just claiming they&#8217;re his doing.</p>
<p>They will run both narratives simultaneously.</p>
<p id="comment-like-7839819" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839819&#038;_wpnonce=f589c46393" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839819" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839819#respond' data-commentid="7839819" data-postid="183259" data-belowelement="comment-7839819" data-respondelement="respond" aria-label='Reply to TarsTarkas'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-algator88 even depth-2 highlander-comment" id="li-comment-7839807">
		<div id="comment-7839807">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6b77cf3f8356873ce54ad42b40d67fc7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tl Howard</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839807">
				February 10, 2020 at 11:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>In what state do you live?</p>
<p id="comment-like-7839807" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839807&#038;_wpnonce=99def76959" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839807" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839807#respond' data-commentid="7839807" data-postid="183259" data-belowelement="comment-7839807" data-respondelement="respond" aria-label='Reply to Tl Howard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7839809">
		<div id="comment-7839809">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/65490eaf1936d6aa29e79c12f319a22a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Todd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839809">
				February 10, 2020 at 11:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://www.thegatewaypundit.com/2020/02/wow-mini-mike-bloomberg-2015-audio-exposes-racist-screed-against-black-men-minorities-at-aspen-institute-audio/" rel="nofollow ugc">https://www.thegatewaypundit.com/2020/02/wow-mini-mike-bloomberg-2015-audio-exposes-racist-screed-against-black-men-minorities-at-aspen-institute-audio/</a> This won’t go over well.</p>
<p id="comment-like-7839809" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839809&#038;_wpnonce=1b40018543" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839809" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839809#respond' data-commentid="7839809" data-postid="183259" data-belowelement="comment-7839809" data-respondelement="respond" aria-label='Reply to Todd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-algator88 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7839810">
		<div id="comment-7839810">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6b77cf3f8356873ce54ad42b40d67fc7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tl Howard</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839810">
				February 10, 2020 at 11:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So, the ad suggests that the Dems have decided the only one who can beat Trump is Obama but since Obama can&#8217;t run, they have to have his proxy and Mini Mike is it.</p>
<p id="comment-like-7839810" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839810&#038;_wpnonce=7f35d3922f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839810" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839810#respond' data-commentid="7839810" data-postid="183259" data-belowelement="comment-7839810" data-respondelement="respond" aria-label='Reply to Tl Howard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-algator88 odd alt depth-2 highlander-comment" id="li-comment-7839812">
		<div id="comment-7839812">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6b77cf3f8356873ce54ad42b40d67fc7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tl Howard</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839812">
				February 10, 2020 at 11:54 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Obama is going to have to &#8220;scrub Mike clean&#8221; of the racist remarks.</p>
<p id="comment-like-7839812" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839812&#038;_wpnonce=c5c88472fc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839812" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839812#respond' data-commentid="7839812" data-postid="183259" data-belowelement="comment-7839812" data-respondelement="respond" aria-label='Reply to Tl Howard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jhawkins11 even thread-even depth-1 highlander-comment" id="li-comment-7839814">
		<div id="comment-7839814">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/82e06d4c8965bce5e7de1df1e1f239bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">hawkins6</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839814">
				February 10, 2020 at 11:57 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Byron never mentioned Bloomberg (MB) at all. I know mini MB can only wait to begin competing in 46 of the remaining state primaries (I think) but the billion or so bucks he&#8217;s going to pump into the race for himself is unprecedented. When dopey Steyer quits pretending he&#8217;s a legit contender, he might also throw another $ billion behind MB, </p>
<p>If we assume the majority of super delegates will &#8220;vote&#8221; for MB; the DNC will continue to implement their election &#8220;Insurance Poiicy&#8221; dirty tricks and the corrupt and easily bought MSM will soon be heavily promoting MB in earnest, sundance&#8217;s speculations make sense. </p>
<p>P Trump has his own effective ways of disseminating the best of his Presidential candidacy but the money and effort that will be behind Bloomberg&#8217;s run will be unprecedented anywhere in the world and in the past. Nazi Propaganda Minister Goebbel&#8217;s would,be drooling at the power and funds the collective anti Trump forces will be armed with to sway the people.</p>
<p>The people can&#8217;t be bought directly as there are too many hands to drop a wad of cash in and no vote guarantee (frauduent votes are possible) but the people can often be fooled by grandiose promises of free stuff etc. I have reasonable faith however, that the Deplorables will not fold or be duped and even more pro Trumpers will show up for the very important 4 year vote. That had better be true.</p>
<p id="comment-like-7839814" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839814&#038;_wpnonce=3922091974" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839814" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839814#respond' data-commentid="7839814" data-postid="183259" data-belowelement="comment-7839814" data-respondelement="respond" aria-label='Reply to hawkins6'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7839861">
		<div id="comment-7839861">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/34313a29114336ab9c475a5f1e3c887e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TarsTarkas</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839861">
				February 11, 2020 at 12:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>POTUS is a businessman first and foremost. He knows how to get the most bang for his buck. He spent half of what HRC did in 2016. He got the MSM to chip in the rest of the needed coverage gratis. Bloomberg for all his wealth never experienced the ups and downs Trump did running a business. And has the personality of a weathered stump and the ideology of a micromanaging tyrant. He&#8217;s a political consultant&#8217;s dream client, unlimited funds and no clue now to use them properly. If money were the main measure of political success we would have had Steve Forbes as a 2X President.</p>
<p id="comment-like-7839861" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839861&#038;_wpnonce=6c2c579ddd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839861" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839861#respond' data-commentid="7839861" data-postid="183259" data-belowelement="comment-7839861" data-respondelement="respond" aria-label='Reply to TarsTarkas'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7839902">
		<div id="comment-7839902">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/348d74fa87ebb38cda78db77ba367c26?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">john</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839902">
				February 11, 2020 at 12:39 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m thinking Pete looks more like the love child of Alfred E. Neuman and PeeWee Herman.  Two men can love each other and have a baby according to Leftist theology, right?</p>
<p id="comment-like-7839902" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839902&#038;_wpnonce=8886f20a30" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839902" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839902#respond' data-commentid="7839902" data-postid="183259" data-belowelement="comment-7839902" data-respondelement="respond" aria-label='Reply to john'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7839911">
		<div id="comment-7839911">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3a1724f5305e20d32fc77c541a9a1a19?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Kaco</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839911">
				February 11, 2020 at 12:47 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If Bloomberg is the nominee and Bernie is kicked to the curb, then he will lose big time.  None of the Bernie supporters will vote for Mini Mike.  They will stay home in protest or vote for Pres Trump.  They&#8217;re not playing that game a second time, &#8220;Vote blue, no matter who&#8221;.  Things are good under POTUS so they&#8217;ll let the status quo lie.  Maybe they&#8217;ll even realize over the next four years socialism would be terrible.  POTUS won&#8217;t lose any supporters over to Mini Mike.</p>
<p id="comment-like-7839911" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839911&#038;_wpnonce=d7ebee639b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839911" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839911#respond' data-commentid="7839911" data-postid="183259" data-belowelement="comment-7839911" data-respondelement="respond" aria-label='Reply to Kaco'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7839942">
		<div id="comment-7839942">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/514b0b05b8c135a60b181040d2ea58c4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Hans</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839942">
				February 11, 2020 at 1:17 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Has any one else noticed how much of Mini Mike chest is above the podium in his video adds  I figure the box he’s standing on must really be tall or they took 2 feet off of the podium.. you never see the floor to get a true picture.  It’s going to be a shocker for lots of people when he finally hits the debate stage.</p>
<p id="comment-like-7839942" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?like_comment=7839942&#038;_wpnonce=ee27fc3ef1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7839942" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/?replytocom=7839942#respond' data-commentid="7839942" data-postid="183259" data-belowelement="comment-7839942" data-respondelement="respond" aria-label='Reply to Hans'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-1/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div><!-- .navigation -->

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="194704aff0" /><input type="hidden" name="_wp_http_referer" value="/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ca5b599a0" /></p>
<input type="hidden" name="genseq" value="1581402670" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<div id="atatags-196787963-5e424a2e67c7d"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5e424a2e67c7d',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(539)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(645)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(456)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,450)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(525)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(615)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(678)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="4330">Australia&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(297)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(464)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,113)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(4,597)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(4,855)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(910)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(714)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(835)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,688)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(597)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(4,950)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(3,037)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,599)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(3,937)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(2,980)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(6,847)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,488)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,586)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(6,490)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,157)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,861)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(844)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(734)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(5,031)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(980)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(1,111)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(275)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(960)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,050)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,805)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(515)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="185432947">Hurricane Dorian&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="684324700">IG Report Comey&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(964)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(836)</option>
	<option class="level-0" value="48280">Impeachment&nbsp;&nbsp;(467)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(466)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(359)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(697)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,038)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(510)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,399)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="197103283">Just Security&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="168331">Lawfare&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(2,047)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(12,988)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(786)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,077)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(456)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(449)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(489)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(4,632)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,298)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(975)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,607)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,481)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(472)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(6,488)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(4,161)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(6,069)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,956)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(1,041)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,141)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(347)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(1,016)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(1,014)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(617)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(708)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,419)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(1,110)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,351)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,266)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,430)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(28,478)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(689)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(1,199)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(1,706)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,709)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="A2" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f7ded6e3f319f25689ee94d008b4b010?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">A2 on <a href="https://theconservativetreehouse.com/2020/02/11/february-11th-2020-presidential-politics-trump-administration-day-1118/comment-page-1/#comment-7839952">February 11th &#8211; 2020 Pre&hellip;</a></td></tr><tr><td title="spinoneone" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8cee2b7441b00a9e3e55b6b0b848d8eb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">spinoneone on <a href="https://theconservativetreehouse.com/2020/02/10/judge-sullivan-cancels-flynn-sentencing-hearing-pending-supplemental-doj-litigation/comment-page-1/#comment-7839951">Judge Sullivan Cancels Flynn S&hellip;</a></td></tr><tr><td title="Sammy Hains" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sammyhains.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4dbd9c74798d8c2049a4956694db0b92?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sammyhains.wordpress.com" rel="nofollow">Sammy Hains</a> on <a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839949">Bloomberg Jumps to Third Place&hellip;</a></td></tr><tr><td title="Robert Smith" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert Smith on <a href="https://theconservativetreehouse.com/2020/02/11/february-11th-2020-presidential-politics-trump-administration-day-1118/comment-page-1/#comment-7839948">February 11th &#8211; 2020 Pre&hellip;</a></td></tr><tr><td title="Dav" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/88788deaaf5cd93b13f9e26fb60dec1f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Dav on <a href="https://theconservativetreehouse.com/2020/02/11/president-trump-extensive-interview-with-trish-regan/comment-page-1/#comment-7839946">President Trump Extensive Inte&hellip;</a></td></tr><tr><td title="donna kovacevic" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/aeb0d4a328ef2d0bf275ff08698204ad?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">donna kovacevic on <a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/comment-page-1/#comment-7839945">President Trump and First Lady&hellip;</a></td></tr><tr><td title="Jan" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c00c2a56b9b7337bee06edbff68a5de3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jan on <a href="https://theconservativetreehouse.com/2020/02/09/candidate-biden-to-new-hampshire-woman-youre-a-lying-dog-faced-pony-soldier/comment-page-2/#comment-7839944">Candidate Biden to New Hampshi&hellip;</a></td></tr><tr><td title="Vince" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1fcae7e0073e652a919b9d0a8a6c4a24?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Vince on <a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/comment-page-1/#comment-7839943">President Trump and First Lady&hellip;</a></td></tr><tr><td title="Hans" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/514b0b05b8c135a60b181040d2ea58c4?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Hans on <a href="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/comment-page-2/#comment-7839942">Bloomberg Jumps to Third Place&hellip;</a></td></tr><tr><td title="MR52" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/38792110cbc28cb73a8968b6bb8e3744?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MR52 on <a href="https://theconservativetreehouse.com/2020/02/10/doj-recommends-7-to-9-years-in-prison-for-roger-stone/comment-page-2/#comment-7839941">DOJ Recommends 7 to 9 Years in&hellip;</a></td></tr><tr><td title="Art of War! PDJT style!" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://red65mustang.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/60a1076be9328fe8ebf3c9d582b6e9e6?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://red65mustang.wordpress.com" rel="nofollow">Art of War! PDJT sty&hellip;</a> on <a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/comment-page-1/#comment-7839940">President Trump and First Lady&hellip;</a></td></tr><tr><td title="allhail2" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/0960d4a23d0469097538b7c304243ba5?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">allhail2 on <a href="https://theconservativetreehouse.com/2020/02/11/tuesday-february-11th-open-thread/comment-page-1/#comment-7839938">Tuesday February 11th &#8211;&hellip;</a></td></tr><tr><td title="fangdog" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/fangdog" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/24f46058c3f5139097e43725c457d184?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/fangdog" rel="nofollow">fangdog</a> on <a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/comment-page-1/#comment-7839937">President Trump and First Lady&hellip;</a></td></tr><tr><td title="bertdilbert" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/ddab896f95763ad05f7fdd4d1db7a09c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">bertdilbert on <a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/comment-page-1/#comment-7839936">President Trump and First Lady&hellip;</a></td></tr><tr><td title="A2" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f7ded6e3f319f25689ee94d008b4b010?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">A2 on <a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/comment-page-1/#comment-7839935">President Trump and First Lady&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2020/02/11/february-11th-2020-presidential-politics-trump-administration-day-1118/">February 11th &#8211; 2020 Presidential Politics &#8211; Trump Administration Day&nbsp;#1118</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/02/11/tuesday-february-11th-open-thread/">Tuesday February 11th &#8211; Open&nbsp;Thread</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/02/11/president-trump-extensive-interview-with-trish-regan/">President Trump Extensive Interview With Trish&nbsp;Regan&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/">President Trump and First Lady Melania Announce Trip to India Feb 24th-25th&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/02/10/president-trump-remarks-during-business-session-with-nations-governors-video-and-transcript/">President Trump Remarks During Business Session With Nations&#8217; Governors &#8211; Video and Transcript&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://theconservativetreehouse.com/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://theconservativetreehouse.com/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://theconservativetreehouse.com/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://theconservativetreehouse.com/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://theconservativetreehouse.com/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://theconservativetreehouse.com/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://theconservativetreehouse.com/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td id="today"><a href="https://theconservativetreehouse.com/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2020/02/'> February 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/01/'> January 2020 </option>
	<option value='https://theconservativetreehouse.com/2019/12/'> December 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/11/'> November 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/10/'> October 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/09/'> September 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/08/'> August 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				President Trump Extensive Interview With Trish Regan… <a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=TAwlsIG9NWg"> youtube.com/watch?feature=…</a> <a href="https://theconservativetreehouse.com/2020/02/11/president-trump-extensive-interview-with-trish-regan/"> theconservativetreehouse.com/2020/02/11/pre…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1227110486547869696" class="timesince">29&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				February 11th – 2020 Presidential Politics – Trump Administration Day #1118 <a href="https://theconservativetreehouse.com/2020/02/11/february-11th-2020-presidential-politics-trump-administration-day-1118/"> theconservativetreehouse.com/2020/02/11/feb…</a> <a href="https://t.co/cuPuXcqci8" rel="nofollow">https://t.co/cuPuXcqci8</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1227100026272436231" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Tuesday February 11th – Open Thread <a href="https://theconservativetreehouse.com/2020/02/11/tuesday-february-11th-open-thread/"> theconservativetreehouse.com/2020/02/11/tue…</a> <a href="https://t.co/133NLExj9U" rel="nofollow">https://t.co/133NLExj9U</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1227098709500071937" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				🤔Mike Bloomberg win Dixville Notch primary in New Hampshire.

Bloomberg - 3
Buttigieg - 1
Sanders - 1 

😂🤣😂 <a href="https://t.co/iC0GlTgbsK" rel="nofollow">https://t.co/iC0GlTgbsK</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1227097553533100032" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				President Trump and First Lady Melania Announce Trip to India Feb 24th-25th… <a href="https://theconservativetreehouse.com/2020/02/10/president-trump-and-first-lady-melania-announce-trip-to-india-feb-24th-25th/"> theconservativetreehouse.com/2020/02/10/pre…</a> <a href="https://t.co/clbCMtmFDD" rel="nofollow">https://t.co/clbCMtmFDD</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1227094439304269824" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 172,194 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e5492c534" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			<div id="atatags-196787963-5e424a2e74dbd"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5e424a2e74dbd',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries feed</a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0fcd1c7c6f0390c8fe765000e5901837">
	</div>
	<div class="grofile-hash-map-60a1076be9328fe8ebf3c9d582b6e9e6">
	</div>
	<div class="grofile-hash-map-0f1616ca54ad2bb44566ee8883b16a74">
	</div>
	<div class="grofile-hash-map-4dbd9c74798d8c2049a4956694db0b92">
	</div>
	<div class="grofile-hash-map-24b07546b35016666e2475cfef094532">
	</div>
	<div class="grofile-hash-map-82e06d4c8965bce5e7de1df1e1f239bd">
	</div>
	<div class="grofile-hash-map-0f00e0a0936c4e002c042be927069f21">
	</div>
	<div class="grofile-hash-map-4c78baa6169d7aab6943f835f909b1ac">
	</div>
	<div class="grofile-hash-map-8ddea85c15a0340488022826bb8e8a2c">
	</div>
	<div class="grofile-hash-map-7b79dd4ed877b947936955a2129f9bff">
	</div>
	<div class="grofile-hash-map-3d5d2e8296d7dfdf93129dabda29c7da">
	</div>
	<div class="grofile-hash-map-2d98f26da19f4d09ce38bd32c5ff065a">
	</div>
	<div class="grofile-hash-map-120235f23cca14ea17d735636b23e761">
	</div>
	<div class="grofile-hash-map-6b77cf3f8356873ce54ad42b40d67fc7">
	</div>
	<div class="grofile-hash-map-34313a29114336ab9c475a5f1e3c887e">
	</div>
	<div class="grofile-hash-map-65490eaf1936d6aa29e79c12f319a22a">
	</div>
	<div class="grofile-hash-map-348d74fa87ebb38cda78db77ba367c26">
	</div>
	<div class="grofile-hash-map-3a1724f5305e20d32fc77c541a9a1a19">
	</div>
	<div class="grofile-hash-map-514b0b05b8c135a60b181040d2ea58c4">
	</div>
	<div class="grofile-hash-map-f7ded6e3f319f25689ee94d008b4b010">
	</div>
	<div class="grofile-hash-map-8cee2b7441b00a9e3e55b6b0b848d8eb">
	</div>
	<div class="grofile-hash-map-44275802d9a8d13377ec7f088c2b010c">
	</div>
	<div class="grofile-hash-map-88788deaaf5cd93b13f9e26fb60dec1f">
	</div>
	<div class="grofile-hash-map-aeb0d4a328ef2d0bf275ff08698204ad">
	</div>
	<div class="grofile-hash-map-c00c2a56b9b7337bee06edbff68a5de3">
	</div>
	<div class="grofile-hash-map-1fcae7e0073e652a919b9d0a8a6c4a24">
	</div>
	<div class="grofile-hash-map-38792110cbc28cb73a8968b6bb8e3744">
	</div>
	<div class="grofile-hash-map-0960d4a23d0469097538b7c304243ba5">
	</div>
	<div class="grofile-hash-map-24f46058c3f5139097e43725c457d184">
	</div>
	<div class="grofile-hash-map-ddab896f95763ad05f7fdd4d1db7a09c">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=334a6d2be8","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"183259","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1dcdeea959" /><input type="hidden" name="_wp_http_referer" value="/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2020\/02\/10\/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote\/":183259};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/10/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F02%2F10%2Fbloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"315a52edce","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7e5492c534\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2020\/02\/10\/bloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2020%2F02%2F10%2Fbloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote%2F","postID":"183259","shortlink":"https:\/\/wp.me\/p1kzlW-LFN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/183259","statsLink":"https:\/\/wordpress.com\/stats\/post\/183259\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 172,194 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F02%2F10%2Fbloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"db0b5c881e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F02%2F10%2Fbloomberg-jumps-to-third-place-really-second-nationally-as-new-hampshire-prepares-to-vote%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUtlygzAM/KE6JoFA8tDpp3SMLYjAV31A8/c1E8ikKWUmT5ZXWml10NESbnQAHWjnqYABOdjvXeff6INLRWJlbFF7KrEHT78iRLgwLSS4JRg1l1EkZ0rEjVKJSBxYed0p1GtBAn2gA2hh3OSyRl4blPIxfBGwVG+ilMRjAAICA+p21kXL/FiVp6osat40h1PFGr6HXGQFlFA0Vc6gyA7nvKS1NIlkfPAkmbyfVSCMG00v7dya76Yp1NSPaOEV0i/gvw7bmL41uPYmLxEhWMZ7AsPE5SbqIMyo6ex+gjf0jChaCIkRk9f0CESykQZQVrIAT/hGHibSgkjNHFXMB3DJImYA53Da6x17MUNwqck/U3kk8YBGT6S7tXZU3q4fW5dO1l3nZ/cYtbY65kz0IO/DX4AtfT16BYHku4x+psq0MU5txE83SBrJ0FF/YS7d8vIm0od63x9P2Sk/5/mx+wG8UVqd'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'183259','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZFs0cm58VXpTQmxXUTU/cG9IWkx4JWlYcjdRLy5MNUxsb0JfLSVycTZtY0lXM1RDT0Z8P0gwd0VKTG9NbHJxcFM9MGZDPzhLayx1bVUwWHFVMkovczNMVHdsNEwwcjQwcS4sNVUlVD1SSEo9R0lycjlRYjRmaGswLmJEU0IsQzhicHBUXUR4ZUdUUVVGXTQlNEVXdVk3aFlqYkJIMi0scEp8VGh8eX51Ul02R3dbNm1SZTk0W3V8YTg3NXpaczg3bGZdQk85Z35fT2d3SHYlVUc='}]);
_stq.push([ 'clickTrackerInit', '19678796', '183259' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 72 seconds ago
	generated in 0.199 seconds
	served from batcache in 0.002 seconds
	expires in 228 seconds
-->
