<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment Tomorrow&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment&nbsp;Tomorrow&#8230; Comments Feed" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylVO1y6iAQfaFLUFur98edPguELW7lI8OHmbx9l2CbqGPqeP8kLOw5nIXD8r5jrXcJXOI2s85kjS7yvmu9ZdGigeEqatoY//AZTBqvJ6APSqjItfFSmMdyU09LA62z0+YGMRMVwIgEinU+pqtoCWbwCJF/QupEe2RjdJP+naszhRKCppUAfNdsmhWXGY0q0ke4DCIMPKbBwP/TpAPYR2hG1FQEnCiN0rNLyvfuYTVXNEYMPiemA6pnKYJI6HR8Fp7QgkEHv+A/sjEsYgIGCsuG58vlq2a9bzZnWxUj1A24wpj4CaG/S9n6s5R1s/7bvFREnWqqmPG+npZU1RhinUu6nl3ybbEOzdtOpJJhaR8Bhvzi0hKsPlYpuwAxMvpazJaNRlt8JoQq1PWBcEq8nKlQ5M4nJHT8Gdxw1q14l+X0sr9P9qHc8fjZWMdioag0UCOATKv+iEB+7nkC25XGcM+SMwINnpEscrB3FwH7MALDcisqlqOhHk9qCpdAoi3kUoRp9LS9an9lY42lVNLd0iELt2ipYr9aHI8HEYr8838JFX2LtBdV6C+De9d5eJ31/3f7b73d7d+22/1q9/kFq1JrHw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Project Veritas Highlights Violent Wing Inside Bernie Sanders Campaign&#8230;.' href='https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-L2K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F01%2F14%2Fnancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F01%2F14%2Fnancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment Tomorrow&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" />
<meta property="og:description" content="Speaker of the House Nancy Pelosi told her caucus earlier today she will bring a resolution to the floor tomorrow for a House vote to appoint impeachment managers and submit the two articles of imp…" />
<meta property="article:published_time" content="2020-01-14T21:21:15+00:00" />
<meta property="article:modified_time" content="2020-01-14T21:21:15+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="395" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment&nbsp;Tomorrow&#8230;" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Speaker of the House Nancy Pelosi told her caucus earlier today she will bring a resolution to the floor tomorrow for a House vote to appoint impeachment managers and submit the two articles of impeachment to the Senate.  It appears Speaker Pelosi is timing the resolution to take oxygen from the White House signing of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-180838 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
			<div id="atatags-196787962-5e1e36d436416"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787962-5e1e36d436416',
						location: 110,
						formFactor: '002',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
<li class="page_item page-item-178163"><a href="https://theconservativetreehouse.com/we-get-questions/">We Get Questions&nbsp;&#8230;.</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/" rel="prev"><span class="meta-nav">&larr;</span> Project Veritas Highlights Violent Wing Inside Bernie Sanders Campaign&#8230;.</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-180838" class="post-180838 post type-post status-publish format-standard hentry category-big-stupid-government category-decepticons category-deep-state category-dem-hypocrisy category-donald-trump category-impeachment category-lawfare category-legislation category-nancy-pelosi category-notorious-liars category-occupy-type-moonbats category-president-trump category-professional-idiots category-propaganda">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" rel="bookmark">Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment&nbsp;Tomorrow&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" title="4:21 pm" rel="bookmark"><span class="entry-date">January 14, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Speaker of the House Nancy Pelosi told her caucus earlier today she will bring a resolution to the floor tomorrow for a House vote to appoint impeachment managers and submit the two articles of impeachment to the Senate.  It appears Speaker Pelosi is timing the resolution to take oxygen from the White House signing of the U.S-China &#8216;phase one&#8217; trade agreement, also expected tomorrow; a major win for the U.S. trade reset.</p>
<p>The Speaker made the announcement during a private caucus meeting.  However, Pelosi did not name the impeachment managers, that announcement is expected to be made at the same time as the house vote.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg"><img data-attachment-id="179004" data-permalink="https://theconservativetreehouse.com/2019/12/19/incoherent-nancy-pelosi-releases-the-flying-monkeys/pelosi-flying-monkeys-7/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg" data-orig-size="706,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pelosi &#8211; flying monkeys" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg?w=640" class="aligncenter size-full wp-image-179004" src="https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg?w=640&#038;h=395" alt="" width="640" height="395" srcset="https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg?w=640&amp;h=395 640w, https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg?w=150&amp;h=93 150w, https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg?w=300&amp;h=185 300w, https://theconservativetreehouse.files.wordpress.com/2019/12/pelosi-flying-monkeys.jpg 706w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<blockquote><p><a href="https://www.politico.com/news/2020/01/14/house-set-to-vote-wednesday-to-send-impeachment-articles-to-senate-098656" target="_blank" rel="noopener">WASHINGTON DC</a> &#8211; [&#8230;] The resolution the House will vote on Wednesday will do three things: transmit the articles of impeachment against Trump; name the team of impeachment managers; and provide funding for the trial. Democrats and Republicans will have five minutes per side to debate the resolution on the floor, according to rules established during the House impeachment debate in December. (<a href="https://www.politico.com/news/2020/01/14/house-set-to-vote-wednesday-to-send-impeachment-articles-to-senate-098656" target="_blank" rel="noopener">more</a>)</p></blockquote>
			<div id="atatags-196787961-5e1e36d43842f"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787961-5e1e36d43842f',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-180838" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-180838" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-180838" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-180838" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-180838" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-180838-5e1e36d438db9' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=19678796&amp;post_id=180838&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-180838-5e1e36d438db9&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-180838-5e1e36d438db9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/big-stupid-government/" rel="category tag">Big Stupid Government</a>, <a href="https://theconservativetreehouse.com/category/decepticons/" rel="category tag">Decepticons</a>, <a href="https://theconservativetreehouse.com/category/deep-state/" rel="category tag">Deep State</a>, <a href="https://theconservativetreehouse.com/category/dem-hypocrisy/" rel="category tag">Dem Hypocrisy</a>, <a href="https://theconservativetreehouse.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://theconservativetreehouse.com/category/impeachment/" rel="category tag">Impeachment</a>, <a href="https://theconservativetreehouse.com/category/impeachment/lawfare/" rel="category tag">Lawfare</a>, <a href="https://theconservativetreehouse.com/category/legislation/" rel="category tag">Legislation</a>, <a href="https://theconservativetreehouse.com/category/nancy-pelosi/" rel="category tag">Nancy Pelosi</a>, <a href="https://theconservativetreehouse.com/category/notorious-liars/" rel="category tag">Notorious Liars</a>, <a href="https://theconservativetreehouse.com/category/occupy-type-moonbats/" rel="category tag">Occupy Type Moonbats</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/professional-idiots/" rel="category tag">Professional Idiots</a>, <a href="https://theconservativetreehouse.com/category/propaganda/" rel="category tag">propaganda</a>. Bookmark the <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" title="Permalink to Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment&nbsp;Tomorrow&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/" rel="prev"><span class="meta-nav">&larr;</span> Project Veritas Highlights Violent Wing Inside Bernie Sanders Campaign&#8230;.</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			23 Responses to <em>Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment&nbsp;Tomorrow&#8230;</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7747207">
		<div id="comment-7747207">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/aef4d976e09abcc99ef9f068c9d7c0db?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Zydeco</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747207">
				January 14, 2020 at 4:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>House impeachment managers won’t be Jackson Lee or Al Green.</p>
<p id="comment-like-7747207" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747207&#038;_wpnonce=948794323a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747207" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747207#respond' data-commentid="7747207" data-postid="180838" data-belowelement="comment-7747207" data-respondelement="respond" aria-label='Reply to Zydeco'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7747244">
		<div id="comment-7747244">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2be85f112ab8aacf9c0fe6805b9ed87?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">The Boss</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747244">
				January 14, 2020 at 4:33 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What about Hank Johnson, the highly educated intellectual from the Peach (45) State?</p>
<p id="comment-like-7747244" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747244&#038;_wpnonce=7729590792" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747244" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747244#respond' data-commentid="7747244" data-postid="180838" data-belowelement="comment-7747244" data-respondelement="respond" aria-label='Reply to The Boss'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-justlizzyp even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7747217">
		<div id="comment-7747217">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c477e9e55ec541a207010e592d5b8865?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://justlizzyphome.wordpress.com' rel='external nofollow ugc' class='url'>justlizzyp</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747217">
				January 14, 2020 at 4:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I hope she picks Schiff and Nadler.  I really do.  Then we&#8217;ll get even more entertainment over people arguing that Schiff can&#8217;t be called as a witness&#8230;.</p>
<p id="comment-like-7747217" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747217&#038;_wpnonce=9b568510ed" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747217" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747217#respond' data-commentid="7747217" data-postid="180838" data-belowelement="comment-7747217" data-respondelement="respond" aria-label='Reply to justlizzyp'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7747214">
		<div id="comment-7747214">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/11c577b522f0e45eaa0386627a5135b0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ellie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747214">
				January 14, 2020 at 4:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I’m so sick of this woman.  She needs to retire already.</p>
<p>Thanks for letting me vent!</p>
<p id="comment-like-7747214" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747214&#038;_wpnonce=f11993508d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747214" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747214#respond' data-commentid="7747214" data-postid="180838" data-belowelement="comment-7747214" data-respondelement="respond" aria-label='Reply to Ellie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-7747239">
		<div id="comment-7747239">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a507964f5aa5b0764cc1c6c127c553c3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">sentinelle</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747239">
				January 14, 2020 at 4:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I was just thinking earlier that she&#8217;s way past her &#8220;best if used by&#8221; date.</p>
<p id="comment-like-7747239" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747239&#038;_wpnonce=8caf3e9e9f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747239" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747239#respond' data-commentid="7747239" data-postid="180838" data-belowelement="comment-7747239" data-respondelement="respond" aria-label='Reply to sentinelle'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7747271">
		<div id="comment-7747271">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1662c444a44fc4d12e4ea1343e8191aa?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comments' rel='external nofollow ugc' class='url'>Tom!</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747271">
				January 14, 2020 at 4:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I agree with you but the scary part is that she seems to have won the fight on how the trial will proceed. No vote to dismiss the charges and witnesses will be called to testify. We keep underestimating Pelosi and her gang.</p>
<p id="comment-like-7747271" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747271&#038;_wpnonce=9482d33169" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747271" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747271#respond' data-commentid="7747271" data-postid="180838" data-belowelement="comment-7747271" data-respondelement="respond" aria-label='Reply to Tom!'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-freepetta even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7747226">
		<div id="comment-7747226">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b846880881e5e1945dfbf812a1286be7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">freepetta</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747226">
				January 14, 2020 at 4:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is sham is going to be so full of lies it will be unbelievable!!</p>
<p id="comment-like-7747226" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747226&#038;_wpnonce=ca02e8bb65" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747226" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747226#respond' data-commentid="7747226" data-postid="180838" data-belowelement="comment-7747226" data-respondelement="respond" aria-label='Reply to freepetta'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7747237">
		<div id="comment-7747237">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/aef4d976e09abcc99ef9f068c9d7c0db?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Zydeco</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747237">
				January 14, 2020 at 4:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Washington, DC is an Eighth Commandment sanctuary district.</p>
<p id="comment-like-7747237" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747237&#038;_wpnonce=2606f2a6e6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747237" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747237#respond' data-commentid="7747237" data-postid="180838" data-belowelement="comment-7747237" data-respondelement="respond" aria-label='Reply to Zydeco'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-freepetta even depth-3 highlander-comment" id="li-comment-7747243">
		<div id="comment-7747243">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b846880881e5e1945dfbf812a1286be7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">freepetta</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747243">
				January 14, 2020 at 4:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>DC is truly a disgrace in every way possible.</p>
<p id="comment-like-7747243" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747243&#038;_wpnonce=74985bc222" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747243" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747243#respond' data-commentid="7747243" data-postid="180838" data-belowelement="comment-7747243" data-respondelement="respond" aria-label='Reply to freepetta'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-barbieleggs odd alt thread-even depth-1 highlander-comment" id="li-comment-7747231">
		<div id="comment-7747231">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c01a7d562285c1e2b210926fb060fe90?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tiffthis</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747231">
				January 14, 2020 at 4:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Prediction: the trade signing gets more views than impeachment. I just do t think anyone cares anymore- they tired of it. </p>
<p id="comment-like-7747231" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747231&#038;_wpnonce=1d727d0249" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747231" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747231#respond' data-commentid="7747231" data-postid="180838" data-belowelement="comment-7747231" data-respondelement="respond" aria-label='Reply to Tiffthis'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-johnnybravomaga even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7747234">
		<div id="comment-7747234">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/79da33acd2224ad30abedd75b9401afe?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/johnnybravomaga' rel='external nofollow ugc' class='url'>Johnny Bravo</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747234">
				January 14, 2020 at 4:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Other Nancy Pelosi statements over the years&#8230;</p>
<p>&#8220;My dad is bigger than your dad&#8221;<br />
If you don&#8217;t let me win, I&#8217;ll take my bat and ball home&#8221;<br />
&#8220;My car is faster than your car&#8221;</p>
<p>Will she ever grow up?</p>
<p id="comment-like-7747234" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747234&#038;_wpnonce=72f7e6990b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747234" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747234#respond' data-commentid="7747234" data-postid="180838" data-belowelement="comment-7747234" data-respondelement="respond" aria-label='Reply to Johnny Bravo'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7747245">
		<div id="comment-7747245">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/aef4d976e09abcc99ef9f068c9d7c0db?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Zydeco</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747245">
				January 14, 2020 at 4:33 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>My dad knows more Mafia than your dad.</p>
<p id="comment-like-7747245" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747245&#038;_wpnonce=2fbeb4620e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747245" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747245#respond' data-commentid="7747245" data-postid="180838" data-belowelement="comment-7747245" data-respondelement="respond" aria-label='Reply to Zydeco'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7747252">
		<div id="comment-7747252">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17346aa58b1cfbdb583c2dea0d8a368e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Patricia Weir</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747252">
				January 14, 2020 at 4:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Best of all possible worlds:  affirmative action recipients Maxine Waters and Hank “Guam will tip over” Johnson.  I would forego all other forms of entertainment to watch the festivities.</p>
<p id="comment-like-7747252" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747252&#038;_wpnonce=ae109ef521" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747252" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747252#respond' data-commentid="7747252" data-postid="180838" data-belowelement="comment-7747252" data-respondelement="respond" aria-label='Reply to Patricia Weir'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7747266">
		<div id="comment-7747266">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/34313a29114336ab9c475a5f1e3c887e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TarsTarkas</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747266">
				January 14, 2020 at 4:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She will name Lawfare House staffers as managers.</p>
<p id="comment-like-7747266" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747266&#038;_wpnonce=f0b61f4ffc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747266" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747266#respond' data-commentid="7747266" data-postid="180838" data-belowelement="comment-7747266" data-respondelement="respond" aria-label='Reply to TarsTarkas'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dave752826729 even thread-even depth-1 highlander-comment" id="li-comment-7747268">
		<div id="comment-7747268">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8afe4dd4dd174836b504a31c1346173b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Dave Sanderson</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747268">
				January 14, 2020 at 4:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Here&#8217;s hoping Mitch sets a vote to pass USMCA (aka &#8216;Afta NAFTA&#8217;) the same day, and that Trump has a bombshell news announcement (or two &#8230;or three) to drop that day as well.<br />
As The Donald would say, &#8220;&#8230;we&#8217;ll see.&#8221;</p>
<p id="comment-like-7747268" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747268&#038;_wpnonce=83b7c28f6d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747268" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747268#respond' data-commentid="7747268" data-postid="180838" data-belowelement="comment-7747268" data-respondelement="respond" aria-label='Reply to Dave Sanderson'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-dwpender odd alt depth-2 highlander-comment" id="li-comment-7747275">
		<div id="comment-7747275">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9577990767c089ea14b766ccc81ed479?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dwpender</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747275">
				January 14, 2020 at 4:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Wouldn&#8217;t it be great if Durham dropped a REAL bombshell on or before that day?</p>
<p id="comment-like-7747275" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747275&#038;_wpnonce=72d0839a03" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747275" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747275#respond' data-commentid="7747275" data-postid="180838" data-belowelement="comment-7747275" data-respondelement="respond" aria-label='Reply to dwpender'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mstevensphotography even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7747273">
		<div id="comment-7747273">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9b48e2bd2dd2e288a91d4abf45051b2d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://mstevensphotography.wordpress.com' rel='external nofollow ugc' class='url'>mstevensphotography</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747273">
				January 14, 2020 at 4:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This propaganda campaign will continue as long as the MSM is complicit. Remember that the dems are appealing to the low information voters in this country. Those indoctrinated in the public schools.</p>
<p id="comment-like-7747273" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747273&#038;_wpnonce=6444f790e1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747273" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747273#respond' data-commentid="7747273" data-postid="180838" data-belowelement="comment-7747273" data-respondelement="respond" aria-label='Reply to mstevensphotography'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-islandpalmtrees odd alt thread-even depth-1 highlander-comment" id="li-comment-7747281">
		<div id="comment-7747281">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">islandpalmtrees</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747281">
				January 14, 2020 at 4:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Expect of allot of these people to include Congressional Leadership to o download  If the President can call witnesses.</p>
<p id="comment-like-7747281" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747281&#038;_wpnonce=97c7692432" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747281" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747281#respond' data-commentid="7747281" data-postid="180838" data-belowelement="comment-7747281" data-respondelement="respond" aria-label='Reply to islandpalmtrees'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-islandpalmtrees even depth-2 highlander-comment" id="li-comment-7747298">
		<div id="comment-7747298">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">islandpalmtrees</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747298">
				January 14, 2020 at 4:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>o download should be go down</p>
<p id="comment-like-7747298" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747298&#038;_wpnonce=6f7cadebb7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747298" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747298#respond' data-commentid="7747298" data-postid="180838" data-belowelement="comment-7747298" data-respondelement="respond" aria-label='Reply to islandpalmtrees'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-grumpyqs odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7747282">
		<div id="comment-7747282">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4122cf5488e889205206104a302d497e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/grumpyqs' rel='external nofollow ugc' class='url'>grumpyqs</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747282">
				January 14, 2020 at 4:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The visceral hatred and petulant behaviors of many current Democrat office-holders are useful for only 1 purpose; a screaming need for term limits to Congressional office-holders.  “The fish rots from the head down” is on full display in our congress.</p>
<p id="comment-like-7747282" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747282&#038;_wpnonce=3dc5323fb7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747282" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747282#respond' data-commentid="7747282" data-postid="180838" data-belowelement="comment-7747282" data-respondelement="respond" aria-label='Reply to grumpyqs'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-islandpalmtrees even thread-even depth-1 highlander-comment" id="li-comment-7747294">
		<div id="comment-7747294">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">islandpalmtrees</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747294">
				January 14, 2020 at 4:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Constitutional crisis starts when the articles are given to the Senate.</p>
<p id="comment-like-7747294" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747294&#038;_wpnonce=79a03c5b04" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747294" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747294#respond' data-commentid="7747294" data-postid="180838" data-belowelement="comment-7747294" data-respondelement="respond" aria-label='Reply to islandpalmtrees'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7747296">
		<div id="comment-7747296">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0b7e4f5ae7fd24abdade595417534b15?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">steph_gray</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747296">
				January 14, 2020 at 4:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Interesting opinion by Dan B today that the latest NYT fantasy about Russian Collusion 2.0 in Burisma was timed purposely for day before impeachment.</p>
<p>Evidently no one has told them that sequels always stink.</p>
<p id="comment-like-7747296" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747296&#038;_wpnonce=642e78cac7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747296" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747296#respond' data-commentid="7747296" data-postid="180838" data-belowelement="comment-7747296" data-respondelement="respond" aria-label='Reply to steph_gray'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7747299">
		<div id="comment-7747299">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/aef4d976e09abcc99ef9f068c9d7c0db?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Zydeco</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#comment-7747299">
				January 14, 2020 at 4:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Don’t leave the House without Lawfare!</p>
<p id="comment-like-7747299" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?like_comment=7747299&#038;_wpnonce=b1fb6e2a7f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7747299" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/?replytocom=7747299#respond' data-commentid="7747299" data-postid="180838" data-belowelement="comment-7747299" data-respondelement="respond" aria-label='Reply to Zydeco'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="76df696807" /><input type="hidden" name="_wp_http_referer" value="/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='180838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fffbf7fe1c" /></p>
<input type="hidden" name="genseq" value="1579038420" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<div id="atatags-196787963-5e1e36d44316f"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5e1e36d44316f',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(535)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(642)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(430)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,448)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(515)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(576)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(615)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(678)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="4330">Australia&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(464)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,113)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(4,411)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(4,695)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(891)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(705)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(820)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,676)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(532)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(588)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(4,861)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(3,032)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,597)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(3,838)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(2,851)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(6,724)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,449)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,581)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(6,307)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,140)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,819)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(844)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(734)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(5,019)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(980)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(958)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(945)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,040)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,770)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="185432947">Hurricane Dorian&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(334)</option>
	<option class="level-0" value="684324700">IG Report Comey&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(938)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(834)</option>
	<option class="level-0" value="48280">Impeachment&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(464)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(696)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,035)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(507)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,399)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="197103283">Just Security&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="168331">Lawfare&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(1,928)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(12,784)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(781)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,071)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(427)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(438)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(460)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(4,511)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,298)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(949)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,605)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,481)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(472)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(6,291)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(496)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(4,084)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(5,972)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,955)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(1,031)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,140)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(986)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(981)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(616)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(707)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,417)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(1,086)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,317)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,266)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,389)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(28,190)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(666)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(1,163)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(1,631)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,701)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Zydeco" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/aef4d976e09abcc99ef9f068c9d7c0db?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Zydeco on <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/comment-page-1/#comment-7747299">Nancy Pelosi Announces House V&hellip;</a></td></tr><tr><td title="islandpalmtrees" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">islandpalmtrees on <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/comment-page-1/#comment-7747298">Nancy Pelosi Announces House V&hellip;</a></td></tr><tr><td title="Ad rem" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://theconservativetreehouse.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b6ab1d3ee2a3703ca942efbb70f7f0ca?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://theconservativetreehouse.com/" rel="nofollow">Ad rem</a> on <a href="https://theconservativetreehouse.com/2020/01/14/january-14th-2020-presidential-politics-trump-administration-day-1090/comment-page-4/#comment-7747297">January 14th &#8211; 2020 Pres&hellip;</a></td></tr><tr><td title="steph_gray" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/0b7e4f5ae7fd24abdade595417534b15?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">steph_gray on <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/comment-page-1/#comment-7747296">Nancy Pelosi Announces House V&hellip;</a></td></tr><tr><td title="litenmaus" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://moogey.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/56d55be5aca793014abd4793367f1485?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://moogey.wordpress.com" rel="nofollow">litenmaus</a> on <a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/comment-page-1/#comment-7747295">Project Veritas Highlights Vio&hellip;</a></td></tr><tr><td title="islandpalmtrees" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">islandpalmtrees on <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/comment-page-1/#comment-7747294">Nancy Pelosi Announces House V&hellip;</a></td></tr><tr><td title="Akindole" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5fcba59be32c40bc9f2332a0177d9f28?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Akindole on <a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/comment-page-1/#comment-7747293">Project Veritas Highlights Vio&hellip;</a></td></tr><tr><td title="lawrencepaul1" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e666edf627c7bbe6f2911e1c7658a194?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">lawrencepaul1 on <a href="https://theconservativetreehouse.com/2020/01/14/january-14th-2020-presidential-politics-trump-administration-day-1090/comment-page-4/#comment-7747291">January 14th &#8211; 2020 Pres&hellip;</a></td></tr><tr><td title="A2" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f7ded6e3f319f25689ee94d008b4b010?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">A2 on <a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/comment-page-1/#comment-7747289">Project Veritas Highlights Vio&hellip;</a></td></tr><tr><td title="KCMO Conservative" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/87bdca1e8670e287892153cd9b77b64b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">KCMO Conservative on <a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/comment-page-1/#comment-7747288">Project Veritas Highlights Vio&hellip;</a></td></tr><tr><td title="Sammy Hains" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sammyhains.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4dbd9c74798d8c2049a4956694db0b92?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sammyhains.wordpress.com" rel="nofollow">Sammy Hains</a> on <a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/comment-page-1/#comment-7747286">Project Veritas Highlights Vio&hellip;</a></td></tr><tr><td title="Justice" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/95504eab002066f919f9a847ddf1b4b3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Justice on <a href="https://theconservativetreehouse.com/2020/01/13/superdome-crowd-goes-wild-cheering-president-trump-and-first-lady-melania/comment-page-2/#comment-7747284">Superdome Crowd Goes Wild Chee&hellip;</a></td></tr><tr><td title="litenmaus" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://moogey.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/56d55be5aca793014abd4793367f1485?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://moogey.wordpress.com" rel="nofollow">litenmaus</a> on <a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/comment-page-1/#comment-7747283">Project Veritas Highlights Vio&hellip;</a></td></tr><tr><td title="grumpyqs" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/grumpyqs" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4122cf5488e889205206104a302d497e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/grumpyqs" rel="nofollow">grumpyqs</a> on <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/comment-page-1/#comment-7747282">Nancy Pelosi Announces House V&hellip;</a></td></tr><tr><td title="islandpalmtrees" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">islandpalmtrees on <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/comment-page-1/#comment-7747281">Nancy Pelosi Announces House V&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2020/01/14/mitch-mcconnell-usmca-ratification-vote-this-week-along-with-impeachment-houskeeping-measures/">Mitch McConnell: USMCA Ratification Vote This Week, Along With Impeachment Houskeeping&nbsp;Measures&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" aria-current="page">Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment&nbsp;Tomorrow&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/">Project Veritas Highlights Violent Wing Inside Bernie Sanders Campaign&#8230;.</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/01/14/january-14th-2020-presidential-politics-trump-administration-day-1090/">January 14th &#8211; 2020 Presidential Politics &#8211; Trump Administration Day&nbsp;#1090</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/01/14/tuesday-january-14th-open-thread/">Tuesday January 14th &#8211; Open&nbsp;Thread</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://theconservativetreehouse.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://theconservativetreehouse.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://theconservativetreehouse.com/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://theconservativetreehouse.com/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://theconservativetreehouse.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://theconservativetreehouse.com/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://theconservativetreehouse.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="https://theconservativetreehouse.com/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td><a href="https://theconservativetreehouse.com/2020/01/11/" aria-label="Posts published on January 11, 2020">11</a></td><td><a href="https://theconservativetreehouse.com/2020/01/12/" aria-label="Posts published on January 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td id="today"><a href="https://theconservativetreehouse.com/2020/01/14/" aria-label="Posts published on January 14, 2020">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2020/01/'> January 2020 </option>
	<option value='https://theconservativetreehouse.com/2019/12/'> December 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/11/'> November 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/10/'> October 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/09/'> September 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/08/'> August 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				Nancy Pelosi Announces House Vote to Transmit Articles of Impeachment Tomorrow… <a href="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/"> theconservativetreehouse.com/2020/01/14/nan…</a> <a href="https://t.co/0WhsyNZ2fh" rel="nofollow">https://t.co/0WhsyNZ2fh</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1217195022870876160" class="timesince">25&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Project Veritas Highlights Violent Wing Inside Bernie Sanders Campaign…. <a href="https://theconservativetreehouse.com/2020/01/14/project-veritas-highlights-violent-wing-inside-bernie-sanders-campaign/"> theconservativetreehouse.com/2020/01/14/pro…</a> <a href="https://t.co/dRbZrVLYWB" rel="nofollow">https://t.co/dRbZrVLYWB</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1217186415823532033" class="timesince">59&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/sandyaschneider'>sandyaschneider</a>: Bravo!  Must Share! <a href="https://twitter.com/TheFirstonTV/status/1217166009083355136"> twitter.com/TheFirstonTV/s…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1217181189305438210" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/The_War_Economy'>The_War_Economy</a>: This is an article titled &quot;Investigation: Burisma Holdings&quot;. I am releasing it now to save some people some time. It i… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1217178648618381313" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/JackPosobiec'>JackPosobiec</a>: Hundreds of Trump supporters lined up hours before Milwaukee rally tonight <a href="https://t.co/XO1yNn9OzZ" rel="nofollow">https://t.co/XO1yNn9OzZ</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1217177992507674624" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 166,480 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5158f0ffb3" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			<div id="atatags-196787963-5e1e36d44ed84"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5e1e36d44ed84',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries feed</a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202003y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-aef4d976e09abcc99ef9f068c9d7c0db">
	</div>
	<div class="grofile-hash-map-a2be85f112ab8aacf9c0fe6805b9ed87">
	</div>
	<div class="grofile-hash-map-c477e9e55ec541a207010e592d5b8865">
	</div>
	<div class="grofile-hash-map-11c577b522f0e45eaa0386627a5135b0">
	</div>
	<div class="grofile-hash-map-a507964f5aa5b0764cc1c6c127c553c3">
	</div>
	<div class="grofile-hash-map-1662c444a44fc4d12e4ea1343e8191aa">
	</div>
	<div class="grofile-hash-map-b846880881e5e1945dfbf812a1286be7">
	</div>
	<div class="grofile-hash-map-c01a7d562285c1e2b210926fb060fe90">
	</div>
	<div class="grofile-hash-map-79da33acd2224ad30abedd75b9401afe">
	</div>
	<div class="grofile-hash-map-17346aa58b1cfbdb583c2dea0d8a368e">
	</div>
	<div class="grofile-hash-map-34313a29114336ab9c475a5f1e3c887e">
	</div>
	<div class="grofile-hash-map-8afe4dd4dd174836b504a31c1346173b">
	</div>
	<div class="grofile-hash-map-9577990767c089ea14b766ccc81ed479">
	</div>
	<div class="grofile-hash-map-9b48e2bd2dd2e288a91d4abf45051b2d">
	</div>
	<div class="grofile-hash-map-8489cd28a4bc03d7b583709887ea792b">
	</div>
	<div class="grofile-hash-map-4122cf5488e889205206104a302d497e">
	</div>
	<div class="grofile-hash-map-0b7e4f5ae7fd24abdade595417534b15">
	</div>
	<div class="grofile-hash-map-b6ab1d3ee2a3703ca942efbb70f7f0ca">
	</div>
	<div class="grofile-hash-map-56d55be5aca793014abd4793367f1485">
	</div>
	<div class="grofile-hash-map-5fcba59be32c40bc9f2332a0177d9f28">
	</div>
	<div class="grofile-hash-map-e666edf627c7bbe6f2911e1c7658a194">
	</div>
	<div class="grofile-hash-map-f7ded6e3f319f25689ee94d008b4b010">
	</div>
	<div class="grofile-hash-map-87bdca1e8670e287892153cd9b77b64b">
	</div>
	<div class="grofile-hash-map-4dbd9c74798d8c2049a4956694db0b92">
	</div>
	<div class="grofile-hash-map-95504eab002066f919f9a847ddf1b4b3">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=bff8066754","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"180838","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="77b280c42a" /><input type="hidden" name="_wp_http_referer" value="/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2020\/01\/14\/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow\/":180838};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/14/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F01%2F14%2Fnancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"b4067e00f6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5158f0ffb3\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2020\/01\/14\/nancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2020%2F01%2F14%2Fnancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow%2F","postID":"180838","shortlink":"https:\/\/wp.me\/p1kzlW-L2K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/180838","statsLink":"https:\/\/wordpress.com\/stats\/post\/180838\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 166,480 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F01%2F14%2Fnancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"8629dfaf2f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F01%2F14%2Fnancy-pelosi-announces-house-vote-to-transmit-articles-of-impeachment-tomorrow%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttugzAM/aEFt5uq0odpnzIFYqght+UC69/PqFB1HUPqU5xjH/v4AqMXtbMJbYIugsKBavTfRRdf4M5lsvA6t2QjaOoxwlfGjGdplcawBJOtdVbs5ES1M4aJIqDXl8KQXQtSFBMMaJULk8s7fWlI6/vwRcBSvclai0gJBSpKZNtZF+yKfVm8QqUdQy6mKNis+7kG4bjR0iL22lo39VhBHMnjM6RfwH/628zfCkN7lcdETF7WvcBh4tYu26TcaGF2P8AbekZSLSZmZPa6nlBoOUJC47VM+IBv5JGKxy8qGcDImDCwJdyAIdC0tRv2ZIYUuMk/U7kn1YmcnUg3a+1kol8/pY4PMlzmp7iPWludDC5H1LfhL8CWvp6iwSTeih18cmVoXDAb8dMNikZLChDPMvClLi+TPsz7/nA8ng7lqSy7H6F6UQc='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'180838','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKUXk2N3RDXz9aN3lqaUVVSlFjaWhbMCsmW1NUXU9bUD16Qk1SVngsST1zLlVjPUJ5bnBfYkVyW25Gcmk3VT1iRXNmJWh8YmYmNndPdnF4ZEtOTGpNWjQ2LUxHcmhoQTN4MWVoV1JrUzYxZXQ4MV8sQVN2P2hyMj04YU45dk09ZFt5Z0ZWVk0ydXxtaUdhKyxMcm5FSEVRJUZwSW1PLG1mSnRLWjNJejRFSVpbJix4MCsxRVQwQVBJLn5RYT9RRHgtMWgtUVdvTyxLaDNHbSZpcmE='}]);
_stq.push([ 'clickTrackerInit', '19678796', '180838' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 66 seconds ago
	generated in 0.183 seconds
	served from batcache in 0.002 seconds
	expires in 234 seconds
-->
