<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Sunday Talks: President Trump Interview With Maria Bartiromo&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1508714711&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F10%2F22%2Fsunday-talks-president-trump-interview-with-maria-bartiromo%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Sunday Talks: President Trump Interview With Maria Bartiromo&#8230; Comments Feed" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUu1SwyAQfCERPzKd+sPxWQ5yElrIMRwxk7cXSjVNq+ifcAu73LI5OQehaUw4JuknEdxk7MhyDpq8YG8dLlfoXjPfyZ9lzh6R5QFTAH0UJ3RDV47M2odiDz1L40iB+x83zfloyefi46llJqKDhL0IxOkKtWSaIuZ9HyAVhsfeAjr0mdaS+bD7UpVyyAE029RMlQoRmUX+ejt5kYbc6A97vlip4cpM3O5UqZUjJZvV/F3c3FlbyTCpNVHJaXEoTt6a5m1vMIfKpC04UTtdgpbYIAlHGpKlcQPEuwMb27+0TEQuzenlK2yJQJfLFcS1atHLgFQnkgeIpdd5banOj892aAt+y33oLob+zb8+di/73UPX7Z8PnxccWZk=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='October 22nd &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#276' href='https://theconservativetreehouse.com/2017/10/22/october-22nd-2017-presidential-politics-trump-administration-day-276/' />
<link rel='next' title='Massive Victory for Shinzo Abe Mandate in Japanese Snap&nbsp;Election&#8230;' href='https://theconservativetreehouse.com/2017/10/22/massive-victory-for-shinzo-abe-mandate-in-japanese-snap-election/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" />
<link rel='shortlink' href='http://wp.me/p1kzlW-Atj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F10%2F22%2Fsunday-talks-president-trump-interview-with-maria-bartiromo%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F10%2F22%2Fsunday-talks-president-trump-interview-with-maria-bartiromo%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Talks: President Trump Interview With Maria Bartiromo&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" />
<meta property="og:description" content="President Trump gave an exclusive interview to Maria Bartiromo on Friday at the White House.  The wide-ranging interview aired earlier today on Fox News &#8211; Sunday Morning Futures.  Ms. Bartiro…" />
<meta property="article:published_time" content="2017-10-22T19:11:09+00:00" />
<meta property="article:modified_time" content="2017-10-22T19:11:09+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="http://img.youtube.com/vi/y_tpdmvCM4Y/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/y_tpdmvCM4Y/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/y_tpdmvCM4Y" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/y_tpdmvCM4Y" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Sunday Talks: President Trump Interview With Maria Bartiromo&#8230;" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/y_tpdmvCM4Y/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Sunday Talks: President Trump Interview With Maria Bartiromo&#8230; | The Last Refuge on WordPress.com" />
<meta name="description" content="President Trump gave an exclusive interview to Maria Bartiromo on Friday at the White House.  The wide-ranging interview aired earlier today on Fox News - Sunday Morning Futures.  Ms. Bartiromo generally does good interviews, especially when the topics are economics, taxes and finance." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-140201 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:196787962, width:728, height:90});}})(window);
			</script>
				</div>
						<div id="crt-856858930" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-856858930');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-856858930",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-856858930'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/10/22/october-22nd-2017-presidential-politics-trump-administration-day-276/" rel="prev"><span class="meta-nav">&larr;</span> October 22nd &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#276</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2017/10/22/massive-victory-for-shinzo-abe-mandate-in-japanese-snap-election/" rel="next">Massive Victory for Shinzo Abe Mandate in Japanese Snap&nbsp;Election&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-140201" class="post-140201 post type-post status-publish format-standard hentry category-big-government category-big-stupid-government category-legislation category-paul-ryan category-president-trump category-taxes category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" rel="bookmark">Sunday Talks: President Trump Interview With Maria Bartiromo&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" title="3:11 pm" rel="bookmark"><span class="entry-date">October 22, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>President Trump gave an exclusive interview to Maria Bartiromo on Friday at the White House.  The wide-ranging interview aired earlier today on Fox News &#8211; Sunday Morning Futures.  Ms. Bartiromo generally does good interviews, especially when the topics are economics, taxes and finance.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/y_tpdmvCM4Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><span id="more-140201"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg"><img data-attachment-id="139904" data-permalink="https://theconservativetreehouse.com/2017/10/14/maganomics-consumer-confidence-increases-to-highest-level-since-2004/trump-consumer-confidence/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg?w=640&#038;h=734" data-orig-size="640,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump consumer confidence" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg?w=640&#038;h=734?w=262" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg?w=640&#038;h=734?w=640" class="aligncenter size-full wp-image-139904" src="https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg?w=640&#038;h=734" alt="" width="640" height="734" srcset="https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg 640w, https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg?w=131&amp;h=150 131w, https://theconservativetreehouse.files.wordpress.com/2017/10/trump-consumer-confidence.jpg?w=262&amp;h=300 262w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s196787961">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:196787961, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:196787964, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-770500332" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-770500332');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-770500332",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-770500332'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1790741515" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1790741515');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1790741515",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1790741515'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-140201" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-140201" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-140201" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-140201" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-140201" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-140201-59ed28d70dd72' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=140201&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-140201-59ed28d70dd72' data-name='like-post-frame-19678796-140201-59ed28d70dd72'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/big-government/" rel="category tag">Big Government</a>, <a href="https://theconservativetreehouse.com/category/big-stupid-government/" rel="category tag">Big Stupid Government</a>, <a href="https://theconservativetreehouse.com/category/legislation/" rel="category tag">Legislation</a>, <a href="https://theconservativetreehouse.com/category/paul-ryan/" rel="category tag">Paul Ryan</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/taxes/" rel="category tag">Taxes</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" title="Permalink to Sunday Talks: President Trump Interview With Maria Bartiromo&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/10/22/october-22nd-2017-presidential-politics-trump-administration-day-276/" rel="prev"><span class="meta-nav">&larr;</span> October 22nd &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#276</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2017/10/22/massive-victory-for-shinzo-abe-mandate-in-japanese-snap-election/" rel="next">Massive Victory for Shinzo Abe Mandate in Japanese Snap&nbsp;Election&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">23 Responses to <em>Sunday Talks: President Trump Interview With Maria Bartiromo&#8230;</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-tax2much even thread-even depth-1 highlander-comment" id="li-comment-4523618">
		<div id="comment-4523618">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ee7c1f6d23903ffa0408a70a169a07bf?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">tax2much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523618">
				October 22, 2017 at 3:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Money honey meets honey badger.</p>
<p id="comment-like-4523618" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523618&#038;_wpnonce=8dd40f64ae" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523618" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="11">11 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523618#respond' onclick='return addComment.moveForm( "comment-4523618", "4523618", "respond", "140201" )' aria-label='Reply to tax2much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4523745">
		<div id="comment-4523745">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/03d52d0d26b394e2e04e42a7d0aa50c6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">frankie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523745">
				October 22, 2017 at 4:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Nicely done.</p>
<p id="comment-like-4523745" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523745&#038;_wpnonce=ecf1e74755" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523745" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523745#respond' onclick='return addComment.moveForm( "comment-4523745", "4523745", "respond", "140201" )' aria-label='Reply to frankie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-darnhardworker even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4523651">
		<div id="comment-4523651">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0d555112c2e0636e33e7d043ce11d9ea?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://darnhardworker.wordpress.com' rel='external nofollow' class='url'>darnhardworker</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523651">
				October 22, 2017 at 3:39 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Let&#8217;s just hope the UniParty doesn&#8217;t derail his tax plan and border wall funding.</p>
<p id="comment-like-4523651" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523651&#038;_wpnonce=261e3b53f3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523651" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523651#respond' onclick='return addComment.moveForm( "comment-4523651", "4523651", "respond", "140201" )' aria-label='Reply to darnhardworker'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4523855">
		<div id="comment-4523855">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f4c29d9056db9335da48bc0037f1e2e4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://twitter.com/357mag22' rel='external nofollow' class='url'>Jim Marine #4 (@357mag22)</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523855">
				October 22, 2017 at 5:25 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>yep.<br />
and the WHOLE UNIPARTY NEEDS DESTROYED AND BANNED.<br />
they are a DIRECT DOMESTIC THREAT TO ALL OF WE THE PEOPLE AND OUR NATION.</p>
<p id="comment-like-4523855" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523855&#038;_wpnonce=1ac4334ede" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523855" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523855#respond' onclick='return addComment.moveForm( "comment-4523855", "4523855", "respond", "140201" )' aria-label='Reply to Jim Marine #4 (@357mag22)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4524106">
		<div id="comment-4524106">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8cff70032d87d811670e0e305a77b186?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Founding Fathers Fan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4524106">
				October 22, 2017 at 7:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And yet, too many people stay home and refuse to vote out the incumbent RINOs in the primary. There&#8217;s only about 17% voter turnout in republican primaries. Paul Ryan won his last primary with less than 15% voter turnout in that primary and he was running against a conservative for the second. primary. in. a. row. Where are all the conservatives on primary day?</p>
<p id="comment-like-4524106" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4524106&#038;_wpnonce=368d66afaf" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4524106" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4524106#respond' onclick='return addComment.moveForm( "comment-4524106", "4524106", "respond", "140201" )' aria-label='Reply to Founding Fathers Fan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4523656">
		<div id="comment-4523656">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a3d3af8edb8e951063c736595d924f41?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Budman</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523656">
				October 22, 2017 at 3:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Maria is MAGA!</p>
<p id="comment-like-4523656" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523656&#038;_wpnonce=00cc884efa" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523656" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523656#respond' onclick='return addComment.moveForm( "comment-4523656", "4523656", "respond", "140201" )' aria-label='Reply to Budman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-irvingtwosmokes even depth-2 highlander-comment" id="li-comment-4523818">
		<div id="comment-4523818">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2e1fb2e729aa1437849a2333ba1a7206?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://irvingtwosmokesblog.wordpress.com' rel='external nofollow' class='url'>irvingtwosmokes</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523818">
				October 22, 2017 at 5:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She&#8217;s been MAGA from day 1</p>
<p id="comment-like-4523818" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523818&#038;_wpnonce=6ad131ea90" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523818" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523818#respond' onclick='return addComment.moveForm( "comment-4523818", "4523818", "respond", "140201" )' aria-label='Reply to irvingtwosmokes'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-teajr odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4523696">
		<div id="comment-4523696">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/58af07bdfd45c1dde94d25fcb5e7f012?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://conservativefreethinkers.wordpress.com' rel='external nofollow' class='url'>tearjr ✓كافر 🇺🇸</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523696">
				October 22, 2017 at 4:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think she has a crush on POTUS&#8230;</p>
<p id="comment-like-4523696" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523696&#038;_wpnonce=aa82f906fc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523696" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523696#respond' onclick='return addComment.moveForm( "comment-4523696", "4523696", "respond", "140201" )' aria-label='Reply to tearjr ✓كافر 🇺🇸'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-valheisey even depth-2 highlander-comment" id="li-comment-4523705">
		<div id="comment-4523705">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c4889823dab42c48247d1f27d7a66de9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">valheisey</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523705">
				October 22, 2017 at 4:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>who doesn&#8217;t?!</p>
<p id="comment-like-4523705" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523705&#038;_wpnonce=00d11c4960" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523705" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="10">10 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523705#respond' onclick='return addComment.moveForm( "comment-4523705", "4523705", "respond", "140201" )' aria-label='Reply to valheisey'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-shadowcole odd alt depth-2 highlander-comment" id="li-comment-4523711">
		<div id="comment-4523711">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d08d3db9cd731f6fd6823f327a8b860a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://shadowcole.wordpress.com' rel='external nofollow' class='url'>shadowcole</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523711">
				October 22, 2017 at 4:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She probably does, I do. I tell my husband all the time how much I love President Trump especially when he makes libs heads explode, lol.</p>
<p id="comment-like-4523711" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523711&#038;_wpnonce=2a5800f709" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523711" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523711#respond' onclick='return addComment.moveForm( "comment-4523711", "4523711", "respond", "140201" )' aria-label='Reply to shadowcole'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4523725">
		<div id="comment-4523725">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fc92471695c5ebf7b5650bf9a04feee2?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Setsuko germanaro</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523725">
				October 22, 2017 at 4:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>President Trump ia an America’s sweetheart&#8230;.well&#8230;.at least 63 millions&#8230;&#8230;well&#8230;..maybe a lot more by now.</p>
<p id="comment-like-4523725" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523725&#038;_wpnonce=f2e466596e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523725" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523725#respond' onclick='return addComment.moveForm( "comment-4523725", "4523725", "respond", "140201" )' aria-label='Reply to Setsuko germanaro'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-margarite1 odd alt depth-3 highlander-comment" id="li-comment-4523945">
		<div id="comment-4523945">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6847832cbba15471433d9eb7f5f6a36f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://margarite34.wordpress.com' rel='external nofollow' class='url'>margarite1</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523945">
				October 22, 2017 at 6:00 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I tell POTUS that I love him directly via Twitter&#8230;especially when it seems like the headwinds are particularly strong.</p>
<p>Plus we get emails from the WH and I must have sent a particularly good reply because I got an email back thanking me for my kind words.  Just feel it&#8217;s important to let them know how much we appreciate what POTUS is doing.</p>
<p id="comment-like-4523945" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523945&#038;_wpnonce=b6e498a556" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523945" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523945#respond' onclick='return addComment.moveForm( "comment-4523945", "4523945", "respond", "140201" )' aria-label='Reply to margarite1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-aesopredux even depth-4 highlander-comment" id="li-comment-4524118">
		<div id="comment-4524118">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3cf965e48c1d7f631e387707f0630260?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://aesopshrugged.wordpress.com' rel='external nofollow' class='url'>Aesop Shrugged</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4524118">
				October 22, 2017 at 7:20 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That is good to know, nicely done! 🙂</p>
<p id="comment-like-4524118" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4524118&#038;_wpnonce=a0db6e33b5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4524118" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4524118#respond' onclick='return addComment.moveForm( "comment-4524118", "4524118", "respond", "140201" )' aria-label='Reply to Aesop Shrugged'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4523765">
		<div id="comment-4523765">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9931556af0ae826271436ffd55bd43fe?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Mia C</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523765">
				October 22, 2017 at 4:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You&#8217;re not going to believe this, but Breitbart actually linked to the full interview.  It&#8217;s so rare they do something useful like that.  It&#8217;s so awesome watching Trump get a fair shake with a journalist.  Yet even she asked about the dustup with the Congresswoman instead of our gains against ISIS.<br />
&#8211;But anyway, it was a great interview.</p>
<p id="comment-like-4523765" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523765&#038;_wpnonce=8582e2d62e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523765" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523765#respond' onclick='return addComment.moveForm( "comment-4523765", "4523765", "respond", "140201" )' aria-label='Reply to Mia C'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-laurelmarycecilia even depth-2 highlander-comment" id="li-comment-4523877">
		<div id="comment-4523877">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8249650e98c25de0f94350c9421af241?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">laurelmarycecilia</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523877">
				October 22, 2017 at 5:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>we have enough MAGA enemies without vilifying other MAGA people whom we don&#8217;t like personally.   This isn&#8217;t a personality cult  war of Sundance vs Bannon..</p>
<p id="comment-like-4523877" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523877&#038;_wpnonce=074d482e2b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523877" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523877#respond' onclick='return addComment.moveForm( "comment-4523877", "4523877", "respond", "140201" )' aria-label='Reply to laurelmarycecilia'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-woohoowee odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4523769">
		<div id="comment-4523769">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e5d34096541784977d6c83b163ebdb95?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">woohoowee</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523769">
				October 22, 2017 at 4:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>President Trump45:  &#8220;&#8230;it&#8217;s about the middle class and about jobs&#8230;&#8221;  </p>
<p>Just like he said all along 🙂</p>
<p id="comment-like-4523769" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523769&#038;_wpnonce=068953646d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523769" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523769#respond' onclick='return addComment.moveForm( "comment-4523769", "4523769", "respond", "140201" )' aria-label='Reply to woohoowee'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4523774">
		<div id="comment-4523774">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9931556af0ae826271436ffd55bd43fe?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Mia C</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523774">
				October 22, 2017 at 4:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Watching Maria interview Trump made me see what it must be like to be a Democrat, minus the fawning.   No gotcha questions, no seething hostility.  Rare and enjoyable experience.</p>
<p id="comment-like-4523774" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523774&#038;_wpnonce=f9a26e29ed" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523774" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523774#respond' onclick='return addComment.moveForm( "comment-4523774", "4523774", "respond", "140201" )' aria-label='Reply to Mia C'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-conservalicious odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4523782">
		<div id="comment-4523782">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0dabe3b1130a437ba40f0942bc89635c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">conservalicious</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523782">
				October 22, 2017 at 4:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>HEADS UP!!! New York Post reports sex allegations about President Donald Trump&#8230;.</p>
<p><a href="https://i.imgur.com/IgMHsBM.jpg"><img src="https://i.imgur.com/IgMHsBM.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-4523782" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523782&#038;_wpnonce=d7f28971e1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523782" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523782#respond' onclick='return addComment.moveForm( "comment-4523782", "4523782", "respond", "140201" )' aria-label='Reply to conservalicious'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-conservalicious even depth-2 highlander-comment" id="li-comment-4523788">
		<div id="comment-4523788">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0dabe3b1130a437ba40f0942bc89635c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">conservalicious</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523788">
				October 22, 2017 at 4:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I totally ripped it off from The_Donald but felt it was on topic since we are talking about crushes on our President&#8230; even in embarrassing headlines our President is winning, yugely!</p>
<p id="comment-like-4523788" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523788&#038;_wpnonce=82b830ce7c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523788" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523788#respond' onclick='return addComment.moveForm( "comment-4523788", "4523788", "respond", "140201" )' aria-label='Reply to conservalicious'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4523825">
		<div id="comment-4523825">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0fcd1c7c6f0390c8fe765000e5901837?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Publius2016</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523825">
				October 22, 2017 at 5:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>We are so blessed!  President Trump and his Team of Patriots know what they are doing&#8230;our whole economy, society and country has been struck on neutral or in reverse and they have taken a look and said, &#8220;Renegotiate, Renovate, Rebuild or Replace?&#8221;  Simple!  House pass the Senate bill as is and let&#8217;s get moving!</p>
<p id="comment-like-4523825" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523825&#038;_wpnonce=3ef7fe0a9b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523825" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523825#respond' onclick='return addComment.moveForm( "comment-4523825", "4523825", "respond", "140201" )' aria-label='Reply to Publius2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4523830">
		<div id="comment-4523830">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c46cd719751764cfb013c40e18fd6015?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MVW</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523830">
				October 22, 2017 at 5:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think 2018 will get a huge boost if companies can start to move money back to the US end of this year. So, the sooner the better for approval of the Tax plan. Maybe I am wrong on this, it depends on details, but the prospect of that overseas money hitting our shores is mind blowing.</p>
<p>Strap in.</p>
<p id="comment-like-4523830" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523830&#038;_wpnonce=2c0660a1a9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523830" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523830#respond' onclick='return addComment.moveForm( "comment-4523830", "4523830", "respond", "140201" )' aria-label='Reply to MVW'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ok4ayl odd alt thread-even depth-1 highlander-comment" id="li-comment-4523951">
		<div id="comment-4523951">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b9952b85ace5fcadf2ec27f076278aa1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">ok4ayl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523951">
				October 22, 2017 at 6:03 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>One thing I noticed, wasn&#8217;t it nice to have someone interview POTUS and allow him to fully answer a question without interrupting him? I mean think about how the MSM usually acts when talking to DJT. It was an actual interview with respect, something sorely lacking with the MSM and POTUS, like the slobbering fools asking softball questions of Mr. Obama on when we&#8217;d be getting our 57th state which he was going to visit&#8230;..LOL!</p>
<p id="comment-like-4523951" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523951&#038;_wpnonce=68f9bc5c75" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523951" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523951#respond' onclick='return addComment.moveForm( "comment-4523951", "4523951", "respond", "140201" )' aria-label='Reply to ok4ayl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-zephyrbreeze even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4523992">
		<div id="comment-4523992">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/87369da7ecfd98f64cbf7c79dba36e27?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.familysurvivalblog.wordpress.com' rel='external nofollow' class='url'>zephyrbreeze</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#comment-4523992">
				October 22, 2017 at 6:20 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>After listening to the nuts and bolts of government discussed, I believe that no completely sane person would want to be POTUS, in an &#8220;oh boy, can&#8217;t wait&#8221; way.  I think the president threw himself on this grenade to save and protect the county.  Nicely done, Maria.</p>
<p id="comment-like-4523992" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?like_comment=4523992&#038;_wpnonce=04a1307dc7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4523992" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/?replytocom=4523992#respond' onclick='return addComment.moveForm( "comment-4523992", "4523992", "respond", "140201" )' aria-label='Reply to zephyrbreeze'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="afbfc6d798" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13737af266" /></p>
<input type="hidden" name="genseq" value="1508714711" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:196787963, width:160, height:600});}})(window);
			</script>
				</div>
						<div id="crt-1998176053" style="width:160px;height:600px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1998176053');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1998176053",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1998176053'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/" class="" rel="" target=""><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z88PM4GKF85N6" class="" rel="" target=""><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(587)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,405)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(352)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(618)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,070)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(1,320)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(2,141)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(595)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(345)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,177)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(360)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(3,070)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,703)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,430)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,471)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(340)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,337)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,539)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,000)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(3,182)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(339)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(631)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(818)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(725)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(769)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,076)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(529)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(884)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(580)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(613)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,901)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(450)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,309)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(540)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(8,162)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(448)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(197)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(854)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(341)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(231)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,818)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,268)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(558)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="478181093">Paul Nehlen&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,438)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,337)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(1,669)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,773)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,503)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,922)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(964)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(528)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(667)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(518)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,280)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(315)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,452)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(21,197)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(362)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,872)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theconservativetreehouse.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="sundance" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://theconservativetreehouse.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ebe94b97b124a5f2dab135adc2d5f8b9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://theconservativetreehouse.wordpress.com" rel="nofollow">sundance</a> on <a href="https://theconservativetreehouse.com/2017/10/22/wakey-wakey-the-peasants-are-still-revolting/comment-page-1/#comment-4524131">Wakey Wakey &#8211; The Peasan&hellip;</a></td></tr><tr><td title="GREENMIRROR" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/254c4e01ada36f74a11192ba659ed9c3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">GREENMIRROR on <a href="https://theconservativetreehouse.com/2017/10/22/wakey-wakey-the-peasants-are-still-revolting/comment-page-1/#comment-4524130">Wakey Wakey &#8211; The Peasan&hellip;</a></td></tr><tr><td title="Setsuko germanaro" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fc92471695c5ebf7b5650bf9a04feee2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Setsuko germanaro on <a href="https://theconservativetreehouse.com/2017/10/22/october-22nd-2017-presidential-politics-trump-administration-day-276/comment-page-3/#comment-4524127">October 22nd &#8211; 2017 Pres&hellip;</a></td></tr><tr><td title="onevoiceinamerica" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://onevoiceinamerica.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/ca6fdee343ecfcdc1158f8354f10d06f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://onevoiceinamerica.wordpress.com" rel="nofollow">onevoiceinamerica</a> on <a href="https://theconservativetreehouse.com/2017/10/21/chinese-central-planners-forecast-weak-growth-in-manufacturing-and-housing/comment-page-1/#comment-4524128">Chinese Central Planners Forec&hellip;</a></td></tr><tr><td title="nwtex" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">nwtex on <a href="https://theconservativetreehouse.com/2017/10/22/sunday-october-22nd-open-thread/comment-page-1/#comment-4524126">Sunday October 22nd &#8211; Op&hellip;</a></td></tr><tr><td title="backwoodsgirl123" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e96b928456a8967f35dfb645abaad776?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">backwoodsgirl123 on <a href="https://theconservativetreehouse.com/2017/10/21/steve-bannon-speech-to-california-gop-convention/comment-page-1/#comment-4524125">Steve Bannon Speech To Califor&hellip;</a></td></tr><tr><td title="Oldschool" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5cca8b5760cddc574d6a976935df9f97?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Oldschool on <a href="https://theconservativetreehouse.com/2017/10/22/massive-victory-for-shinzo-abe-mandate-in-japanese-snap-election/comment-page-1/#comment-4524123">Massive Victory for Shinzo Abe&hellip;</a></td></tr><tr><td title="MrE" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c037c2ec0c34499a767b93267fc591c3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MrE on <a href="https://theconservativetreehouse.com/2017/10/22/wakey-wakey-the-peasants-are-still-revolting/comment-page-1/#comment-4524122">Wakey Wakey &#8211; The Peasan&hellip;</a></td></tr><tr><td title="Jlwary" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/0e560dbf3d9a2abb594b87587d0afcaa?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jlwary on <a href="https://theconservativetreehouse.com/2017/10/22/massive-victory-for-shinzo-abe-mandate-in-japanese-snap-election/comment-page-1/#comment-4524121">Massive Victory for Shinzo Abe&hellip;</a></td></tr><tr><td title="linda4298" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/ed80f7c76c613e880ef0467ef1a82775?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">linda4298 on <a href="https://theconservativetreehouse.com/2017/10/22/october-22nd-2017-presidential-politics-trump-administration-day-276/comment-page-4/#comment-4524120">October 22nd &#8211; 2017 Pres&hellip;</a></td></tr><tr><td title="rsanchez1990" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://rsanchez11.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4477f7b11bdd39363e8e1ac38bb5053e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://rsanchez11.wordpress.com" rel="nofollow">rsanchez1990</a> on <a href="https://theconservativetreehouse.com/2017/10/22/massive-victory-for-shinzo-abe-mandate-in-japanese-snap-election/comment-page-1/#comment-4524119">Massive Victory for Shinzo Abe&hellip;</a></td></tr><tr><td title="backwoodsgirl123" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e96b928456a8967f35dfb645abaad776?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">backwoodsgirl123 on <a href="https://theconservativetreehouse.com/2017/10/21/steve-bannon-speech-to-california-gop-convention/comment-page-1/#comment-4524117">Steve Bannon Speech To Califor&hellip;</a></td></tr><tr><td title="Aesop Shrugged" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://aesopshrugged.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3cf965e48c1d7f631e387707f0630260?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://aesopshrugged.wordpress.com" rel="nofollow">Aesop Shrugged</a> on <a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/comment-page-1/#comment-4524118">Sunday Talks: President Trump&hellip;</a></td></tr><tr><td title="Paco Loco" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/deeaea5e92ed7c0d7f70af86a9a07416?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Paco Loco on <a href="https://theconservativetreehouse.com/2017/10/22/wakey-wakey-the-peasants-are-still-revolting/comment-page-1/#comment-4524115">Wakey Wakey &#8211; The Peasan&hellip;</a></td></tr><tr><td title="Falcon Koch" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.facebook.com/app_scoped_user_id/1769877533240031/" rel="nofollow"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/1769877533240031/picture?q=type%3Dlarge&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/1769877533240031/" rel="nofollow">Falcon Koch</a> on <a href="https://theconservativetreehouse.com/2017/10/21/steve-bannon-speech-to-california-gop-convention/comment-page-2/#comment-4524114">Steve Bannon Speech To Califor&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theconservativetreehouse.com/2017/10/22/wakey-wakey-the-peasants-are-still-revolting/">Wakey Wakey &#8211; The Peasants are Still Revolting&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/10/22/massive-victory-for-shinzo-abe-mandate-in-japanese-snap-election/">Massive Victory for Shinzo Abe Mandate in Japanese Snap&nbsp;Election&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/">Sunday Talks: President Trump Interview With Maria Bartiromo&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/10/22/october-22nd-2017-presidential-politics-trump-administration-day-276/">October 22nd &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#276</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/10/22/sunday-october-22nd-open-thread/">Sunday October 22nd &#8211; Open&nbsp;Thread</a>
						</li>
				</ul>
		</li>		<li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="https://theconservativetreehouse.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="https://theconservativetreehouse.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://theconservativetreehouse.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="https://theconservativetreehouse.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="https://theconservativetreehouse.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td><a href="https://theconservativetreehouse.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="https://theconservativetreehouse.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="https://theconservativetreehouse.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="https://theconservativetreehouse.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="https://theconservativetreehouse.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td><a href="https://theconservativetreehouse.com/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td><td><a href="https://theconservativetreehouse.com/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="https://theconservativetreehouse.com/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="https://theconservativetreehouse.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="https://theconservativetreehouse.com/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td><a href="https://theconservativetreehouse.com/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td><a href="https://theconservativetreehouse.com/2017/10/21/" aria-label="Posts published on October 21, 2017">21</a></td><td id="today"><a href="https://theconservativetreehouse.com/2017/10/22/" aria-label="Posts published on October 22, 2017">22</a></td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/birrdytalk'>birrdytalk</a>: Chinese Central Planners Forecast &quot;Weak Growth&quot; in Manufacturing and Housing... <a href="https://theconservativetreehouse.com/2017/10/21/chinese-central-planners-forecast-weak-growth-in-manufacturing-and-housing/"> theconservativetreehouse.com/2017/10/21/chi…</a> via @<a href='http://twitter.com/thelastrefuge2'>thelastrefuge2</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/922239202225516544" class="timesince">12&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Wakey Wakey – The Peasants are Still Revolting… <a href="https://theconservativetreehouse.com/2017/10/22/wakey-wakey-the-peasants-are-still-revolting/"> theconservativetreehouse.com/2017/10/22/wak…</a> <a href="https://t.co/5BlGjnrEtA" rel="nofollow">https://t.co/5BlGjnrEtA</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/922239134491660289" class="timesince">13&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/brett_mcgurk'>brett_mcgurk</a>: Breakthrough diplomacy over last 9 months by Secretary Tillerson, Iraqi, Saudi leaders. Vital to post-<a href='http://twitter.com/search?q=%23ISIS'>#ISIS</a> stabilization… 				<a href="http://twitter.com/TheLastRefuge2/statuses/922221867817193473" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/dcexaminer'>dcexaminer</a>: Roger Goodell&#039;s contract extension stalled by national anthem controversy: Report <a href="http://washex.am/2yB2Q80"> washex.am/2yB2Q80</a> <a href="https://t.co/T7nA…" rel="nofollow">https://t.co/T7nA…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/922221804093100032" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Italy on brink of becoming &#039;UNGOVERNABLE&#039; Renzi warns as anti-Europe feeling rises <a href="http://shr.gs/CrjnGWG"> shr.gs/CrjnGWG</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/922221378987847680" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon" class="" rel="" target=""><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 47,452 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="db9392218d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">      The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><a href="http://www.thebardofmurdock.com/" class="" rel="" target=""><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/" class="" rel="" target=""><img class="image alignleft" src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/" class="" rel="" target=""><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ee7c1f6d23903ffa0408a70a169a07bf">
	</div>
	<div class="grofile-hash-map-03d52d0d26b394e2e04e42a7d0aa50c6">
	</div>
	<div class="grofile-hash-map-0d555112c2e0636e33e7d043ce11d9ea">
	</div>
	<div class="grofile-hash-map-f4c29d9056db9335da48bc0037f1e2e4">
	</div>
	<div class="grofile-hash-map-8cff70032d87d811670e0e305a77b186">
	</div>
	<div class="grofile-hash-map-a3d3af8edb8e951063c736595d924f41">
	</div>
	<div class="grofile-hash-map-2e1fb2e729aa1437849a2333ba1a7206">
	</div>
	<div class="grofile-hash-map-58af07bdfd45c1dde94d25fcb5e7f012">
	</div>
	<div class="grofile-hash-map-c4889823dab42c48247d1f27d7a66de9">
	</div>
	<div class="grofile-hash-map-d08d3db9cd731f6fd6823f327a8b860a">
	</div>
	<div class="grofile-hash-map-fc92471695c5ebf7b5650bf9a04feee2">
	</div>
	<div class="grofile-hash-map-6847832cbba15471433d9eb7f5f6a36f">
	</div>
	<div class="grofile-hash-map-3cf965e48c1d7f631e387707f0630260">
	</div>
	<div class="grofile-hash-map-9931556af0ae826271436ffd55bd43fe">
	</div>
	<div class="grofile-hash-map-8249650e98c25de0f94350c9421af241">
	</div>
	<div class="grofile-hash-map-e5d34096541784977d6c83b163ebdb95">
	</div>
	<div class="grofile-hash-map-0dabe3b1130a437ba40f0942bc89635c">
	</div>
	<div class="grofile-hash-map-0fcd1c7c6f0390c8fe765000e5901837">
	</div>
	<div class="grofile-hash-map-c46cd719751764cfb013c40e18fd6015">
	</div>
	<div class="grofile-hash-map-b9952b85ace5fcadf2ec27f076278aa1">
	</div>
	<div class="grofile-hash-map-87369da7ecfd98f64cbf7c79dba36e27">
	</div>
	<div class="grofile-hash-map-ebe94b97b124a5f2dab135adc2d5f8b9">
	</div>
	<div class="grofile-hash-map-254c4e01ada36f74a11192ba659ed9c3">
	</div>
	<div class="grofile-hash-map-ca6fdee343ecfcdc1158f8354f10d06f">
	</div>
	<div class="grofile-hash-map-72d77ed211fe3f56e7b88b48cd15602c">
	</div>
	<div class="grofile-hash-map-e96b928456a8967f35dfb645abaad776">
	</div>
	<div class="grofile-hash-map-5cca8b5760cddc574d6a976935df9f97">
	</div>
	<div class="grofile-hash-map-c037c2ec0c34499a767b93267fc591c3">
	</div>
	<div class="grofile-hash-map-0e560dbf3d9a2abb594b87587d0afcaa">
	</div>
	<div class="grofile-hash-map-ed80f7c76c613e880ef0467ef1a82775">
	</div>
	<div class="grofile-hash-map-4477f7b11bdd39363e8e1ac38bb5053e">
	</div>
	<div class="grofile-hash-map-deeaea5e92ed7c0d7f70af86a9a07416">
	</div>
	<div class="grofile-hash-map-14c593f23f26d4a1aa66965107d8143d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=13ac833a95","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"140201","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="86f5533e4a" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2017\/10\/22\/sunday-talks-president-trump-interview-with-maria-bartiromo\/":140201};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/22/sunday-talks-president-trump-interview-with-maria-bartiromo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F10%2F22%2Fsunday-talks-president-trump-interview-with-maria-bartiromo%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"c18c3c0f5e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"db9392218d\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2017\/10\/22\/sunday-talks-president-trump-interview-with-maria-bartiromo\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2017%2F10%2F22%2Fsunday-talks-president-trump-interview-with-maria-bartiromo%2F","postID":"140201","shortlink":"http:\/\/wp.me\/p1kzlW-Atj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/140201","statsLink":"https:\/\/wordpress.com\/stats\/post\/140201\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 47,452 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F10%2F22%2Fsunday-talks-president-trump-interview-with-maria-bartiromo%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"a3551a08fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F10%2F22%2Fsunday-talks-president-trump-interview-with-maria-bartiromo%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUFtuAjEMvFCzXkAt/al6lCpkDTibF3bC4/bNqizdSihSv2yNZ8ZjwyUpE0PGkMEKDHgmg+naWXmBxcgXlVw5UBBwNKLAqWDBow6DQ57JFIwrQx1WIxO9r0LFmNyt8xQajjP3x9lOK3YgF0r4H9EfoCHUQ02jdprBa8nItVPxjMw0RX9gLQeTKYbJ4dE9e4Gk36uXuK2/49u9dEvWszM1xyLowGJO2oxqBlr5RhKPWW26Hr7qZthH9g1+ipLV3mlikKNmCoe5VtGn/1i99uu399V23dtvikfQoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'140201','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZHRqbTV5enEvc2RuTW4xbi90c0FrQTdSNDldK1c2Z2tHXVRLWjZoMTJvYUdqW018WVlLQzVoPTVlNFQtSzZsLjklfjNJQ1tkOCVFTUM0X0NkLDVWaSV+WkFxW0F4W2g0ZE9yUEdbLXJYV1c0SyZoW3NUSWt3OHIzY0srLVRBR35VUFdzb100dGJdTUlQLyU4WzVnSkZdMnBlUlpwOEI9bldJRGZDUmtXcXZoQzBoZlpYUDd4M1lDanJdV3E3WkFNSTM3Ky4rRjR8JVt0SzJKYUk='}]);
_stq.push([ 'clickTrackerInit', '19678796', '140201' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 278 seconds ago
	generated in 0.227 seconds
	served from batcache in 0.002 seconds
	expires in 22 seconds
-->
