<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1486508615&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F02%2F07%2Fvideo-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230; Comments Feed" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFSwyAQ/CERa1unL47fcpAzoT1yDEfM5O+FRI1pFX0ht7DLbfbQY1CW+4R90n5QgYbW9aLHYNkr8Y5wukL3VuRO/ywjd0HRZ0wB7EXN6IZuiNu1D8cGGtEtsQH6HzeN+WjK5+rtsWYmIkHCRgWWdIVqMssR874PkArDY+MACX2m1WQ+PH2qStnlAKptlkyNCRFFVF69G7xKXW70hz1frCzh6kzc7ixSp3tOLqvlq7i5c2mlw2DWRLWkiVDN3momWmRFbCE57jdAvRK4WJ9KGWou29n8CmsisOVyA3GtavQy48WJlg5i6fXxramErQPKv9LyFvwWXXf49m5f/PPucDoe96fd/uH8DuAzQmM=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='6:00pm Live Stream Oral Arguments Within Ninth Circuit Court of&nbsp;Appeals&#8230;' href='https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" />
<link rel='shortlink' href='http://wp.me/p1kzlW-xng' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F02%2F07%2Fvideo-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F02%2F07%2Fvideo-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" />
<meta property="og:description" content="On Super Bowl weekend, 84 Lumber produced a documercial containing their political appeal toward all Americans and demanding that our nation should fully support illegal mass immigration.  The buil…" />
<meta property="article:published_time" content="2017-02-07T22:47:35+00:00" />
<meta property="article:modified_time" content="2017-02-07T22:47:35+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230; | The Last Refuge on WordPress.com" />
<meta name="description" content="On Super Bowl weekend, 84 Lumber produced a documercial containing their political appeal toward all Americans and demanding that our nation should fully support illegal mass immigration.  The building and supply company purchased a $15 million  advertisement to air during the NFL championship football game. The open border Democrat and progressive constituency has applauded the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'theconservativetreehouse.com',
				pageURL: 'https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="single single-post postid-128294 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1251806733" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1251806733');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1251806733",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1251806733'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:196787962, width:728, height:90});}})(window);
					</script>
				</div>
			</div>
		</div>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul><li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li><li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li><li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li></ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/" rel="prev"><span class="meta-nav">&larr;</span> 6:00pm Live Stream Oral Arguments Within Ninth Circuit Court of&nbsp;Appeals&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-128294" class="post-128294 post type-post status-publish format-standard hentry category-1st-amendment category-big-stupid-government category-election-2016 category-illegal-aliens category-legislation category-media-bias-2 category-occupy-type-moonbats category-president-trump category-professional-idiots category-propaganda category-typical-prog-behavior category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" rel="bookmark">Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" title="5:47 pm" rel="bookmark"><span class="entry-date">February 7, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>On Super Bowl weekend, 84 Lumber <a href="https://www.youtube.com/watch?v=nPo2B-vjZ28" target="_blank">produced a documercial</a> containing their political appeal toward all Americans and demanding that our nation should fully support illegal mass immigration.  The building and supply company <a href="https://www.washingtonpost.com/news/business/wp/2017/02/06/84-lumber-and-the-big-budget-super-bowl-ad-to-nowhere/" target="_blank">purchased a $15 million  advertisement</a> to air during the NFL championship football game.</p>
<p>The open border Democrat and progressive constituency has applauded the position of 84Lumber, however there has also been <a href="http://www.standard.net/Business/2017/02/06/Lumber-company-others-face-backlash-over-Super-Bowl-ads" target="_blank">massive back-lash</a> from Americans who simply request the enforcement of borders and a reasonable immigration policy.</p>
<p>Here&#8217;s a reply to 84 Lumber using part of their produced commercial to draw out the inherent hypocrisy behind the open border community which now rails against any common sense immigration enforcement.  <strong><span style="color:#ff0000;">WATCH</span></strong>:</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/JQJlmFqUA8w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><span id="more-128294"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg"><img data-attachment-id="128056" data-permalink="https://theconservativetreehouse.com/2017/02/01/national-security-advisor-general-michael-flynn-iran-is-on-notice/trump-eagle-banner/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg" data-orig-size="1024,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-eagle-banner" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=640&#038;h=179" class="aligncenter size-large wp-image-128056" src="https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=640&#038;h=179" alt="trump-eagle-banner" width="640" height="179" srcset="https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=640&amp;h=179 640w, https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=150&amp;h=42 150w, https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=300&amp;h=84 300w, https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg?w=768&amp;h=215 768w, https://theconservativetreehouse.files.wordpress.com/2017/02/trump-eagle-banner.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg"><img data-attachment-id="124684" data-permalink="https://theconservativetreehouse.com/2016/11/17/president-obama-discusses-globalist-earthquake-and-plans-for-future-political-tectonic-shifts/trump-eagle-15/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg?w=640&#038;h=337" data-orig-size="640,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump-eagle-15" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg?w=640&#038;h=337?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg?w=640&#038;h=337?w=640" class="aligncenter size-full wp-image-124684" src="https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg?w=640&#038;h=337" alt="trump-eagle-15" width="640" height="337" srcset="https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg 640w, https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg?w=150&amp;h=79 150w, https://theconservativetreehouse.files.wordpress.com/2016/11/trump-eagle-15.jpg?w=300&amp;h=158 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/8hlpnEIG24U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-117041622" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-117041622');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-117041622",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-117041622'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:196787961, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-128294" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-128294" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-128294" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-128294" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-128294" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-128294-589a5247eade6' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=128294&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-128294-589a5247eade6' data-name='like-post-frame-19678796-128294-589a5247eade6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/1st-amendment/" rel="category tag">1st Amendment</a>, <a href="https://theconservativetreehouse.com/category/big-stupid-government/" rel="category tag">Big Stupid Government</a>, <a href="https://theconservativetreehouse.com/category/election-2016/" rel="category tag">Election 2016</a>, <a href="https://theconservativetreehouse.com/category/illegal-aliens/" rel="category tag">Illegal Aliens</a>, <a href="https://theconservativetreehouse.com/category/legislation/" rel="category tag">Legislation</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/occupy-type-moonbats/" rel="category tag">Occupy Type Moonbats</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/professional-idiots/" rel="category tag">Professional Idiots</a>, <a href="https://theconservativetreehouse.com/category/propaganda/" rel="category tag">propaganda</a>, <a href="https://theconservativetreehouse.com/category/typical-prog-behavior/" rel="category tag">Typical Prog Behavior</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" title="Permalink to Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/" rel="prev"><span class="meta-nav">&larr;</span> 6:00pm Live Stream Oral Arguments Within Ninth Circuit Court of&nbsp;Appeals&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">6 Responses to <em>Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230;</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-3563488">
		<div id="comment-3563488">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/81f2c34781c893a8a721794351e3e401?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Katherine McCoun</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#comment-3563488">
				February 7, 2017 at 5:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Excellent!!!  thank you for posting this and thank you to the creator of this video.  Powerful and effective</p>
<p id="comment-like-3563488" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?like_comment=3563488&#038;_wpnonce=0e533c4bf5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3563488" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?replytocom=3563488#respond' onclick='return addComment.moveForm( "comment-3563488", "3563488", "respond", "128294" )' aria-label='Reply to Katherine McCoun'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3563493">
		<div id="comment-3563493">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2c952bedaf4aeb373cf16c4458cbc1af?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Craig W. Gordon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#comment-3563493">
				February 7, 2017 at 5:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh my goodness! This video is classic. Oblama, hiLIAR, cuck shoe, and BJ clintoon all agree to build a wall just like Trump wants. Hahaha!!!</p>
<p id="comment-like-3563493" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?like_comment=3563493&#038;_wpnonce=9cb211766c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3563493" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?replytocom=3563493#respond' onclick='return addComment.moveForm( "comment-3563493", "3563493", "respond", "128294" )' aria-label='Reply to Craig W. Gordon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-3563495">
		<div id="comment-3563495">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d0ea59320e6dea8790d80b5567c9803d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Pam</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#comment-3563495">
				February 7, 2017 at 5:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This video would be a great case for the GOP to use against the Dems next year during the midterms.  Use their words against them.  This is the true definition of flip flopping on immigration.</p>
<p id="comment-like-3563495" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?like_comment=3563495&#038;_wpnonce=85c7d0694e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3563495" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?replytocom=3563495#respond' onclick='return addComment.moveForm( "comment-3563495", "3563495", "respond", "128294" )' aria-label='Reply to Pam'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3563508">
		<div id="comment-3563508">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://karinrandlett.com' rel='external nofollow' class='url'>sunnydaze</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#comment-3563508">
				February 7, 2017 at 5:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Doesn&#8217;t it seem like a pro-Illegal Immigrant Lumber/Building Company MUST be in the pocket of some of the larger Building Co&#8217;s. that are hiring illegals to keep wages down?</p>
<p>Otherwise, I&#8217;m having a hard time figuring out how it could possibly be in 84Lumbers interest to do this.</p>
<p>They must have an &#8220;extra&#8221; revenue stream that&#8217;s making up for their losses from smaller businesses and individual Americans.</p>
<p id="comment-like-3563508" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?like_comment=3563508&#038;_wpnonce=7f5c0ee2f3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3563508" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?replytocom=3563508#respond' onclick='return addComment.moveForm( "comment-3563508", "3563508", "respond", "128294" )' aria-label='Reply to sunnydaze'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-racerxx even thread-even depth-1 highlander-comment" id="li-comment-3563509">
		<div id="comment-3563509">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b6cbe208ac1d353b5b2ecba9c174bf34?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">racerxx</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#comment-3563509">
				February 7, 2017 at 5:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This one was pretty funny too.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/QIzQrRe48Qw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-3563509" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?like_comment=3563509&#038;_wpnonce=0cf228e373" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3563509" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?replytocom=3563509#respond' onclick='return addComment.moveForm( "comment-3563509", "3563509", "respond", "128294" )' aria-label='Reply to racerxx'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-farmhand1927 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3563511">
		<div id="comment-3563511">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/93a1fa9f714025183c7a62870ca06282?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">farmhand1927</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#comment-3563511">
				February 7, 2017 at 5:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>College kids and paid thugs that riot and terrorize don&#8217;t buy much lumber.  Trump supporting home builders, handymen and handywomen, farmers and carpenters do.</p>
<p>It&#8217;s amusing to watch businesses play the Left&#8217;s games, hoping to gain favor and keep rioters and protestors from their doors.  84 Lumber, Papa John.s Pizza, big box clothing stores that are going down the tubes in the first place and all the corporations that employ illegal immigrants and refugees, some brought here with the intent of pushing Americans out of their jobs, such as Disney has done, We, the 63 million Americans that voted for President Trump and are steadfast in our support, say &#8220;Good luck with that&#8221;.  You apparently don&#8217;t want our business and we don&#8217;t want to give you our hard earned money.</p>
<p>84 Lumber, in case you aren&#8217;t aware, The Home Depot corporation stands with Trump.  And they sell lumber, too.</p>
<p id="comment-like-3563511" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?like_comment=3563511&#038;_wpnonce=5b03d516a5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3563511" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/?replytocom=3563511#respond' onclick='return addComment.moveForm( "comment-3563511", "3563511", "respond", "128294" )' aria-label='Reply to farmhand1927'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67636f765b" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db34584919" /></p>
<input type="hidden" name="genseq" value="1486508615" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-551784388" style="width:160px;height:600px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-551784388');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-551784388",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-551784388'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:196787963, width:160, height:600});}})(window);
					</script>
				</div>
			</div>
		</div>			<ul class="xoxo">

<li id="image-3" class="widget-container widget_image"><h3 class="widget-title">Prayer Requests</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/"><img src="http://i932.photobucket.com/albums/ad165/princesswhizz/animated_candle_short.gif" alt="Candle" class="alignleft" width="80" height="120" /></a></div>
</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="image-12" class="widget-container widget_image"><h3 class="widget-title">Support The Treehouse </h3><div style="overflow:hidden;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z88PM4GKF85N6"><img src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" title="Please Donate To The Treehouse Site Costs - Thank You" class="alignnone" width="147" height="47" /></a></div>
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(576)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,390)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(341)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(595)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(429)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,033)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(697)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(1,577)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(534)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,153)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(342)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(2,870)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,577)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,112)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,333)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,206)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,014)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,363)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(961)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(2,744)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(279)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(758)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(722)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(766)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(3,917)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(386)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(857)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(388)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(496)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(448)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,703)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(362)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,146)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(371)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(6,680)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(371)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(687)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,671)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,061)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,255)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="478181093">Paul Nehlen&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,311)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,199)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(401)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,318)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,052)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,895)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(715)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(439)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(630)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,155)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,256)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,255)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(18,879)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,798)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(200)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theconservativetreehouse.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="sunnydaze" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://karinrandlett.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://karinrandlett.com" rel="nofollow">sunnydaze</a> on <a href="https://theconservativetreehouse.com/2017/02/07/amid-tears-of-the-fools-betsy-devos-confirmed-as-secretary-of-education/comment-page-2/#comment-3563524">Amid Tears of The Fools&hellip;</a></td></tr><tr><td title="ladypenquin" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/48d2683ac664b4b69a62b25d35d142a1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">ladypenquin on <a href="https://theconservativetreehouse.com/2017/02/07/how-much-winning-consider-a-year-ago-today/comment-page-4/#comment-3563523">How Much Winning? Consider a Y&hellip;</a></td></tr><tr><td title="patiosurvivor" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://patiosurvivor.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4fc52e58e2a489f7a00805de52d06ef8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://patiosurvivor.wordpress.com" rel="nofollow">patiosurvivor</a> on <a href="https://theconservativetreehouse.com/2017/02/07/february-7th-2017-presidential-politics-trump-administration-day-19/comment-page-5/#comment-3563522">February 7th &#8211; 2017 Pres&hellip;</a></td></tr><tr><td title="codasouthtexas" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://wordpresscom1499.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/513b45f8d2bdd4f4a39c89257cb4bffb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://wordpresscom1499.wordpress.com" rel="nofollow">codasouthtexas</a> on <a href="https://theconservativetreehouse.com/2017/02/07/february-7th-2017-presidential-politics-trump-administration-day-19/comment-page-6/#comment-3563521">February 7th &#8211; 2017 Pres&hellip;</a></td></tr><tr><td title="wondering999" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7c4865fadc20682d69017ebf0d8d75fa?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">wondering999 on <a href="https://theconservativetreehouse.com/2017/02/07/amid-tears-of-the-fools-betsy-devos-confirmed-as-secretary-of-education/comment-page-1/#comment-3563520">Amid Tears of The Fools&hellip;</a></td></tr><tr><td title="benifranlkin" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4b3baaec4f34514b9e03616e03cbc416?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">benifranlkin on <a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/comment-page-1/#comment-3563519">6:00pm Live Stream Oral Argume&hellip;</a></td></tr><tr><td title="paulraven1" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://paulraven.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/706d918e293e2746cd17b970fe9daf58?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://paulraven.wordpress.com" rel="nofollow">paulraven1</a> on <a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/comment-page-1/#comment-3563518">6:00pm Live Stream Oral Argume&hellip;</a></td></tr><tr><td title="Pam" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d0ea59320e6dea8790d80b5567c9803d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Pam on <a href="https://theconservativetreehouse.com/2017/02/07/amid-tears-of-the-fools-betsy-devos-confirmed-as-secretary-of-education/comment-page-2/#comment-3563517">Amid Tears of The Fools&hellip;</a></td></tr><tr><td title="Concerned" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/364deee568533b169b323bfb287633c3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Concerned on <a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/comment-page-1/#comment-3563516">6:00pm Live Stream Oral Argume&hellip;</a></td></tr><tr><td title="Pam" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d0ea59320e6dea8790d80b5567c9803d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Pam on <a href="https://theconservativetreehouse.com/2017/02/07/amid-tears-of-the-fools-betsy-devos-confirmed-as-secretary-of-education/comment-page-2/#comment-3563515">Amid Tears of The Fools&hellip;</a></td></tr><tr><td title="Mr. T." class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/arizonacactuspatch" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d9258c179a06dba4b637a7cd404000c7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/arizonacactuspatch" rel="nofollow">Mr. T.</a> on <a href="https://theconservativetreehouse.com/2017/02/07/amid-tears-of-the-fools-betsy-devos-confirmed-as-secretary-of-education/comment-page-1/#comment-3563514">Amid Tears of The Fools&hellip;</a></td></tr><tr><td title="Katherine McCoun" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/81f2c34781c893a8a721794351e3e401?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Katherine McCoun on <a href="https://theconservativetreehouse.com/2017/02/07/how-much-winning-consider-a-year-ago-today/comment-page-4/#comment-3563513">How Much Winning? Consider a Y&hellip;</a></td></tr><tr><td title="triggermom" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/128f403051065dd38c0c4db9183f03f9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">triggermom on <a href="https://theconservativetreehouse.com/2017/02/07/how-much-winning-consider-a-year-ago-today/comment-page-3/#comment-3563512">How Much Winning? Consider a Y&hellip;</a></td></tr><tr><td title="farmhand1927" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/93a1fa9f714025183c7a62870ca06282?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">farmhand1927 on <a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/comment-page-1/#comment-3563511">Video of Democrats Supporting&hellip;</a></td></tr><tr><td title="Bildung" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/0a4b403639f105e4d740fb6d7b38a0ce?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bildung on <a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/comment-page-1/#comment-3563510">6:00pm Live Stream Oral Argume&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/">Video of Democrats Supporting Trump Immigration Position &#8211; A Reply to 84 Lumber&#8217;s Support for Illegal Immigration&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals/">6:00pm Live Stream Oral Arguments Within Ninth Circuit Court of&nbsp;Appeals&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/02/07/amid-tears-of-the-fools-betsy-devos-confirmed-as-secretary-of-education/">Amid Tears of The Fools &#8211; Betsy Devos Confirmed as Secretary of Education&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/02/07/sean-spicer-press-briefing-february-7th-video/">Sean Spicer Press Briefing &#8211; February 7th&nbsp;(Video)</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/02/07/how-much-winning-consider-a-year-ago-today/">How Much Winning? Consider a Year Ago&nbsp;Today&#8230;.</a>
						</li>
				</ul>
		</li>		<li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="https://theconservativetreehouse.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="https://theconservativetreehouse.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="https://theconservativetreehouse.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="https://theconservativetreehouse.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td id="today"><a href="https://theconservativetreehouse.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				Video of Democrats Supporting Trump Immigration Position – A Reply to 84 Lumber’s Support… <a href="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration"> theconservativetreehouse.com/2017/02/07/vid…</a> <a href="https://t.co/1vsQFjXEb5" rel="nofollow">https://t.co/1vsQFjXEb5</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/829099329973583874" class="timesince">15&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				6:00pm Live Stream Oral Arguments Within Ninth Circuit Court of Appeals… <a href="https://theconservativetreehouse.com/2017/02/07/600pm-live-stream-oral-arguments-within-ninth-circuit-court-of-appeals"> theconservativetreehouse.com/2017/02/07/600…</a> <a href="https://t.co/ZUersUIl9J" rel="nofollow">https://t.co/ZUersUIl9J</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/829093333461061633" class="timesince">39&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Irony.@<a href='http://twitter.com/jaketapper'>jaketapper</a> claims &quot;every person in Canada has tweeted me ... every single one of them&quot;.. [while ridiculing Trump&#039;s use of hyperbole] 				<a href="http://twitter.com/TheLastRefuge2/statuses/829085738998308865" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Amid Tears of The Fools – Betsy Devos Confirmed as Secretary of Education… <a href="https://theconservativetreehouse.com/2017/02/07/amid-tears-of-the-fools-betsy-devos-confirmed-as-secretary-of-education"> theconservativetreehouse.com/2017/02/07/ami…</a> <a href="https://t.co/PsDLD8bX5z" rel="nofollow">https://t.co/PsDLD8bX5z</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/829075616553173002" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/DaveNYviii'>DaveNYviii</a>: February 7th, 2017
Vice President Michael Pence Casting Historic Confirmation Vote. 
Clinching Betsy Devos Confirmation 51-… 				<a href="http://twitter.com/TheLastRefuge2/statuses/829063413942857728" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="image-11" class="widget-container widget_image"><h3 class="widget-title">George Zimmerman Case Research </h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/?s=trayvon"><img src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=160&amp;h=112" class="alignnone" width="160" height="112" /></a></div>
</li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 36,554 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="267c4582d3" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="image-10" class="widget-container widget_image"><h3 class="widget-title">      The Bard of Murdock</h3><div style="overflow:hidden;"><div style="width: 170px" class="wp-caption alignleft"><a href="http://www.thebardofmurdock.com/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/jubilee_T-3-1-1.png" width="160" height="112" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="image-9" class="widget-container widget_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-4" class="widget-container widget_image"><h3 class="widget-title">Our Tree House</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=150&amp;h=150" title="Refugee History - Hiding Out in the Treehouse" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-5" class="widget-container widget_image"><h3 class="widget-title">Our Chapel in the Woods</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/our-little-chapel-in-the-woods-1.jpg" title="Chapel is Open 24/7 for Everyone" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-6" class="widget-container widget_image"><h3 class="widget-title">Our Mission Statement</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/family2.jpg" title="Our Common Bond" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-14" class="widget-container widget_image"><h3 class="widget-title">Research and Analysis</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="image-15" class="widget-container widget_image"><h3 class="widget-title">Political Insight</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="image-8" class="widget-container widget_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/post_4fccd5b8c9363647039657-1.jpg" title="Contact Information for Patriots we Support" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-16" class="widget-container widget_image"><h3 class="widget-title">Blog Of The Year</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://2helenahandbaskets.com/">2 Helena Handbaskets</a></li>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://atlasshrugs2000.typepad.com/">Atlas Shrugs</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle&#039;s Common Sense Resistance</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://www.burtprelutsky.com/" title="In your heart, he&#8217;s always right!">BurtPrelutsky.com</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="http://conservatives4palin.com/">Conservatives 4 Palin</a></li>
<li><a href="http://cubachi.com/">Cubachi</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://deathby1000papercuts.blogspot.com/">Death By 1000 Papercuts</a></li>
<li><a href="http://diwataman.wordpress.com/">DiwataMan</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://gatewaypundit.rightnetwork.com/">Gateway Pundit</a></li>
<li><a href="http://honeytrailredux.wordpress.com/" title="Preserved content from Honey Trail-compliments of Thomas Hooker">Honey Trail Redux</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="https://hotgas.net/">HotGas.net</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://iowahawk.typepad.com/">Iowahawk</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://pajamasmedia.com/instapundit/">Pajamas Media</a></li>
<li><a href="http://palin4america.com/">Palin4America</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="http://pollinsider.com">Poll Insider</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics (Rumpole)</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://ricochet.com/main-feed">Ricochet</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://themellowjihadi.com/">The Mellow Jihadi</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-81f2c34781c893a8a721794351e3e401">
	</div>
	<div class="grofile-hash-map-2c952bedaf4aeb373cf16c4458cbc1af">
	</div>
	<div class="grofile-hash-map-d0ea59320e6dea8790d80b5567c9803d">
	</div>
	<div class="grofile-hash-map-2ec9165624b1576f3b8a042cf6e5e4d1">
	</div>
	<div class="grofile-hash-map-b6cbe208ac1d353b5b2ecba9c174bf34">
	</div>
	<div class="grofile-hash-map-93a1fa9f714025183c7a62870ca06282">
	</div>
	<div class="grofile-hash-map-48d2683ac664b4b69a62b25d35d142a1">
	</div>
	<div class="grofile-hash-map-4fc52e58e2a489f7a00805de52d06ef8">
	</div>
	<div class="grofile-hash-map-513b45f8d2bdd4f4a39c89257cb4bffb">
	</div>
	<div class="grofile-hash-map-7c4865fadc20682d69017ebf0d8d75fa">
	</div>
	<div class="grofile-hash-map-4b3baaec4f34514b9e03616e03cbc416">
	</div>
	<div class="grofile-hash-map-706d918e293e2746cd17b970fe9daf58">
	</div>
	<div class="grofile-hash-map-364deee568533b169b323bfb287633c3">
	</div>
	<div class="grofile-hash-map-d9258c179a06dba4b637a7cd404000c7">
	</div>
	<div class="grofile-hash-map-128f403051065dd38c0c4db9183f03f9">
	</div>
	<div class="grofile-hash-map-0a4b403639f105e4d740fb6d7b38a0ce">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=482d9cf577","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"128294","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2999974546" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2017\/02\/07\/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration\/":128294};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/07/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F02%2F07%2Fvideo-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration%2F","themeURL":"https:\/\/wordpress.com\/themes\/twentyten\/","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"6915945b46","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"267c4582d3\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2017\/02\/07\/video-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2017%2F02%2F07%2Fvideo-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration%2F","postID":"128294","shortlink":"http:\/\/wp.me\/p1kzlW-xng","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/128294","statsLink":"https:\/\/wordpress.com\/stats\/post\/128294\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 36,554 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F02%2F07%2Fvideo-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"947dd542f5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F02%2F07%2Fvideo-of-democrats-supporting-trump-immigration-position-a-reply-to-84-lumbers-support-for-illegal-immigration%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUEmuwjAMvRCphX6L2KB/lpAacMiEnTDcnlRQKBKqxMrWmzzAJSkTQ8aQwQr0eCaD6dpYWcCE8kUlV/YUBBwdUeBUsOBBh94hj2IKxpW+kjXIRO+rUTEmd2s8hZnEUftItsOILciFEv5i+gBmjLqv26itZvBaMnLtVDwjMw2rv7C5BJMphiHh1X17gaT31VPc1t/x7VmaqerbmZpjEXRgMSdtjmoEZjwpSlY7p4lBDpop7MdaTf9+s2zXXde2q7/O3gHfcr9z'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'128294','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZFtHMT8xYks3RD9GOWN5SC1nUWYla1ZLd3NtQkpocHJOK28maXI2bDAralJwd1pxSHVSX24sM3RqWzddejImai1raDRLXzJid3hhU0syQ05JeEhzVixBVmhfQWZbM2YyR2MwZXx4dnhDUHAwbDE2M11WbEwzLDZMNUNvb280MSwxNS5NLVpBRjFpOVhIVHczYTBDdU0rYnlQOUtnSmF8Mm1bTTR2R3dhb1VRc2JJeUF4LWhTUFFxMU5qd351eiY3Y1EtX3M2Q1BZV2wmN1pvU0pwJUdKWG4='}]);
_stq.push([ 'clickTrackerInit', '19678796', '128294' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 33 seconds ago
	generated in 0.196 seconds
	served from batcache in 0.002 seconds
	expires in 267 seconds
-->
