<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost 18%&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1506646492&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F09%2F28%2Fbad-and-getting-worse-nfl-ticket-sales-drop-almost-18%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost&nbsp;18%&#8230; Comments Feed" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUu1SwyAQfCERPzKd+sPxWQ5yElrIMRwxk7cXSjVNq+ifcAu73LI5OQehaUw4JuknEdxk7MhyDpq8YG8dLlfoXjPfyZ9lzh6R5QFTAH0UJ3RDV47M2odiDz1L40iB+x83zfloyefi46llJqKDhL0IxOkKtWSaIuZ9HyAVhsfeAjr0mdaS+bD7UpVyyAE029RMlQoRmUX+ejt5kYbc6A97vlip4cpM3O5UqZUjJZvV/F3c3FlbyTCpNVHJaXEoTt6a5m1vMIfKpC04UTtdgpbYIAlHGpKlcQPEuwMb27+0TEQuzenlK2yJQJfLFcS1atHLgFQnkgeIpdd5banOj892aAt+y33oLob+zb8+di/73UPX7Z8PnxccWZk=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beijing Orders North-Korea Businesses to Close Operations in&nbsp;China&#8230;' href='https://theconservativetreehouse.com/2017/09/28/beijing-orders-north-korea-businesses-to-close-operations-in-china/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" />
<link rel='shortlink' href='http://wp.me/p1kzlW-Ac0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F09%2F28%2Fbad-and-getting-worse-nfl-ticket-sales-drop-almost-18%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F09%2F28%2Fbad-and-getting-worse-nfl-ticket-sales-drop-almost-18%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost 18%&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" />
<meta property="og:description" content="Despite the leagues&#8217; head-in-sand denial of Mount Obvious, the NFL&#8217;s very bad horrible week is getting worse. The backlash is strong, and individual organizations are trying to lessen t…" />
<meta property="article:published_time" content="2017-09-28T22:17:58+00:00" />
<meta property="article:modified_time" content="2017-09-28T22:17:58+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost&nbsp;18%&#8230;" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost&nbsp;18%&#8230; | The Last Refuge on WordPress.com" />
<meta name="description" content="Despite the leagues&#039; head-in-sand denial of Mount Obvious, the NFL&#039;s very bad horrible week is getting worse. The backlash is strong, and individual organizations are trying to lessen the financial losses while simultaneously league officials try to keep up the unity appearance. Before getting to the stats of ticket sales, check out this video from&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-139128 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:196787962, width:728, height:90});}})(window);
			</script>
				</div>
						<div id="crt-962051767" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-962051767');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-962051767",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-962051767'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/09/28/beijing-orders-north-korea-businesses-to-close-operations-in-china/" rel="prev"><span class="meta-nav">&larr;</span> Beijing Orders North-Korea Businesses to Close Operations in&nbsp;China&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-139128" class="post-139128 post type-post status-publish format-standard hentry category-agitprop category-bgi-black-grievance-industry category-cultural-marxism category-media-bias-2 category-nfl category-political-correctnesscultural-marxism category-president-trump category-professional-idiots category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" rel="bookmark">Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost&nbsp;18%&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" title="6:17 pm" rel="bookmark"><span class="entry-date">September 28, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Despite the leagues&#8217; head-in-sand denial of Mount Obvious, the NFL&#8217;s very bad horrible week is getting worse. The backlash is strong, and individual organizations are trying to lessen the financial losses while simultaneously league officials try to keep up the unity appearance.</p>
<p>Before getting to the stats of ticket sales, check out this video from CNN.  I haven&#8217;t watched very-fake-news CNN for a few months other than YouTube snippets; but obviously they are facilitating the anti-Trump aspect to the NFL position.</p>
<p>This exchange between Spike Lee and a Gold Star family is quite remarkable and shows the inherent disconnect.  Just below the initial surface Mr. Lee appears filled with the same race-based rage and hatred expressed by protesting NFL players.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='380' src='https://www.youtube.com/embed/WN7oas0qt74?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Lee tries to obfuscate the NFL protests by saying the anti-American kneelers are not protesting the flag.  However, Colin Kaepernick, the originator of the protests, specifically said the protests were <a href="http://www.nfl.com/news/story/0ap3000000691077/article/colin-kaepernick-explains-why-he-sat-during-national-anthem" target="_blank" rel="noopener">against the flag</a> and everything the U.S.A. stood for.  The disingenuous Spike Lee claims to the contrary are silly and hollow.</p>
<p>Now to the ticket stats&#8230;</p>
<p><span id="more-139128"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg"><img data-attachment-id="139103" data-permalink="https://theconservativetreehouse.com/2017/09/28/nfl-fan-outrage-so-severe-the-league-may-never-recover/nfl-no-fans-left/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=383&#038;h=303" data-orig-size="640,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfl no fans left" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=383&#038;h=303?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=383&#038;h=303?w=640" class="alignleft wp-image-139103" src="https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=383&#038;h=303" alt="" width="383" height="303" srcset="https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=383&amp;h=303 383w, https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=150&amp;h=119 150w, https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg?w=300&amp;h=237 300w, https://theconservativetreehouse.files.wordpress.com/2017/09/nfl-no-fans-left.jpg 640w" sizes="(max-width: 383px) 100vw, 383px" /></a><a href="http://www.washingtonexaminer.com/nfl-ticket-sales-plummet-179/article/2635955" target="_blank" rel="noopener">WASHINGTON &#8211;</a> The National Football League is feeling the impact of the &#8220;Trump Effect.&#8221;  Ticket sales since he called on team owners to fire players who take a knee to protest the National Anthem have cratered.</p>
<p>The online ticket reseller TickPick told Secrets that sales have dropped 17.9 percent, far more than the usual Week Three fall.</p>
<p>From TickPick:</p>
<blockquote><p>17.9 percent decrease in NFL orders this week compared to the previous week.<br />
Last year the drop was 10.8 percent in orders on Monday &amp; Tuesday following Week Three games.</p></blockquote>
<p>&#8220;We have seen a massive decrease in NFL ticket purchases this past week in comparison to years past. Week 3 seems to usually have less ticket orders than week 2, but this year ticket purchases are down more than 7 percent from this time last year,&#8221; said TickPick&#8217;s Jack Slingland. (<a href="http://www.washingtonexaminer.com/nfl-ticket-sales-plummet-179/article/2635955" target="_blank" rel="noopener">read more</a>)</p>
<p>My own interest in this is simply from the position of measuring the sense of the electorate and the level of expressed frustration by looking at the outcomes.  (I quit watching the NFL back in 2015 when this nonsense began)</p>
<p>Trying to make this into an NFL -vs- Trump issue is not going to help the football league&#8217;s collapsing business model.  There really is no viable exit from the position the NFL has put themselves in.  Short of an honest apology and reaching out to the President, which they are incapable of doing, and against the reality of 60% of Americans disagreeing with the NFL position, their business will remain in an inescapable spiral until they exhaust their own capital reserves.</p>
<p>The virtue-signaling NFL executives are now facing a diminished level of fan support and financial loss that will forever impact the league (and the players therein).  However, it&#8217;s the individual team owners, or partnerships, who ultimately will bear the brunt of the financial collapse.</p>
<p>There is no doubt the level of fan support has already been severely impacted.  The only issue is at what point does the quantification of loss stabilize so that financial losses can be measured.  The preliminary data is beginning to show the drops, but the silent majority are where the real determinations will be evidenced.  TV ratings and game attendance.</p>
<p>In the interim, a few teams are trying to have it both ways.  The Denver Broncos now say they will stand for the National Anthem, yet their presser calls for social justice unity.</p>
<p>Stupid is, as stupid does.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">A message from our players: <a href="https://t.co/eQs3z7OcqV">pic.twitter.com/eQs3z7OcqV</a></p>
<p>&mdash; Denver Broncos (@Broncos) <a href="https://twitter.com/Broncos/status/913467164593504257?ref_src=twsrc%5Etfw">September 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg"><img data-attachment-id="138961" data-permalink="https://theconservativetreehouse.com/2017/09/25/dallas-cowboys-kneel-down-in-arizona-crowd-boos-nfl-implosion-complete/cowboys-take-knee-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg" data-orig-size="1199,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cowboys take knee 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=640&#038;h=465" class="aligncenter size-large wp-image-138961" src="https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=640&#038;h=465" alt="" width="640" height="465" srcset="https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=640&amp;h=465 640w, https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=150&amp;h=109 150w, https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=300&amp;h=218 300w, https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=768&amp;h=559 768w, https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg?w=1024&amp;h=745 1024w, https://theconservativetreehouse.files.wordpress.com/2017/09/cowboys-take-knee-1.jpg 1199w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg"><img data-attachment-id="138871" data-permalink="https://theconservativetreehouse.com/2017/09/24/nfl-jaguars-and-ravens-take-knee-for-star-spangled-banner-stand-up-for-god-save-the-queen/baltimore-ravens-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg?w=644&#038;h=337" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baltimore ravens 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg?w=644&#038;h=337?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg?w=644&#038;h=337?w=600" class="aligncenter wp-image-138871" src="https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg?w=644&#038;h=337" alt="" width="644" height="337" srcset="https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg 600w, https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg?w=150&amp;h=79 150w, https://theconservativetreehouse.files.wordpress.com/2017/09/baltimore-ravens-1.jpg?w=300&amp;h=157 300w" sizes="(max-width: 644px) 100vw, 644px" /></a><a href="https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg"><img data-attachment-id="138892" data-permalink="https://theconservativetreehouse.com/2017/09/24/kneelers-booed-patriots-fans-rain-down-boos-upon-20-hate-filled-players-video/patriots-kneelers/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg?w=648&#038;h=339" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patriots kneelers" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg?w=648&#038;h=339?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg?w=648&#038;h=339?w=600" class="aligncenter wp-image-138892" src="https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg?w=648&#038;h=339" alt="" width="648" height="339" srcset="https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg 600w, https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg?w=150&amp;h=79 150w, https://theconservativetreehouse.files.wordpress.com/2017/09/patriots-kneelers.jpg?w=300&amp;h=157 300w" sizes="(max-width: 648px) 100vw, 648px" /></a><a href="https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg"><img data-attachment-id="139131" data-permalink="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/jacksonville-jaguars/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg?w=648&#038;h=339" data-orig-size="600,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jacksonville jaguars" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg?w=648&#038;h=339?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg?w=648&#038;h=339?w=600" class="aligncenter wp-image-139131" src="https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg?w=648&#038;h=339" alt="" width="648" height="339" srcset="https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg 600w, https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg?w=150&amp;h=79 150w, https://theconservativetreehouse.files.wordpress.com/2017/09/jacksonville-jaguars.jpg?w=300&amp;h=157 300w" sizes="(max-width: 648px) 100vw, 648px" /></a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s196787961">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:196787961, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:196787964, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1521289658" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1521289658');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1521289658",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1521289658'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-606272968" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-606272968');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-606272968",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-606272968'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-139128" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-139128" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-139128" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-139128" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-139128" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-139128-59cd99dc71bec' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=139128&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-139128-59cd99dc71bec' data-name='like-post-frame-19678796-139128-59cd99dc71bec'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/agitprop/" rel="category tag">Agitprop</a>, <a href="https://theconservativetreehouse.com/category/bgi-black-grievance-industry/" rel="category tag">BGI - Black Grievance Industry</a>, <a href="https://theconservativetreehouse.com/category/cultural-marxism/" rel="category tag">Cultural Marxism</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/nfl/" rel="category tag">NFL</a>, <a href="https://theconservativetreehouse.com/category/political-correctnesscultural-marxism/" rel="category tag">Political correctness/cultural marxism</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/professional-idiots/" rel="category tag">Professional Idiots</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" title="Permalink to Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost&nbsp;18%&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/09/28/beijing-orders-north-korea-businesses-to-close-operations-in-china/" rel="prev"><span class="meta-nav">&larr;</span> Beijing Orders North-Korea Businesses to Close Operations in&nbsp;China&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">402 Responses to <em>Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost&nbsp;18%&#8230;</em></h3>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-2/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div> <!-- .navigation -->

			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4431945">
		<div id="comment-4431945">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5a2dc846fcd0094c6c6199162e418cc0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WeThePeople2016</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431945">
				September 28, 2017 at 8:21 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This morning on Fox &amp; Friends it was reported that the NFL asked the Networks not to show the crowds booing.  How long do you think it will be before there is a Trump tweet on this one?  Can&#8217;t wait.</p>
<p id="comment-like-4431945" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431945&#038;_wpnonce=9c7ec84cec" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431945" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431945#respond' onclick='return addComment.moveForm( "comment-4431945", "4431945", "respond", "139128" )' aria-label='Reply to WeThePeople2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-patrickhenrycensored odd alt depth-2 highlander-comment" id="li-comment-4431977">
		<div id="comment-4431977">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/62cabcb8544ddf35814421599879ea02?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">patrickhenrycensored</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431977">
				September 28, 2017 at 8:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If it reads; &#8220;The nfl is acting stupidly,&#8221; I may not be able to contain myself.</p>
<p id="comment-like-4431977" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431977&#038;_wpnonce=263ec5db8c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431977" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431977#respond' onclick='return addComment.moveForm( "comment-4431977", "4431977", "respond", "139128" )' aria-label='Reply to patrickhenrycensored'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kenmar1965 even depth-2 highlander-comment" id="li-comment-4431979">
		<div id="comment-4431979">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a8fd76d22775884e92d17f582bbcdf39?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://kenmar1965.wordpress.com' rel='external nofollow' class='url'>kenmar1965</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431979">
				September 28, 2017 at 8:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;Turn the cameras around!&#8221;<br />
&#8220;Show the crowd!&#8221;</p>
<p>Where have I heard that before?</p>
<p id="comment-like-4431979" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431979&#038;_wpnonce=3d6bee3fe6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431979" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431979#respond' onclick='return addComment.moveForm( "comment-4431979", "4431979", "respond", "139128" )' aria-label='Reply to kenmar1965'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ctdar odd alt depth-2 highlander-comment" id="li-comment-4432012">
		<div id="comment-4432012">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2d893e0690d4111b9f64af04c6e3a10?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Patriot1783</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432012">
				September 28, 2017 at 8:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Crowd needs to film and post, don&#8217;t let them become &#8230;.wait for it&#8230;<br />
Disenfranchised!! 😂😂😂</p>
<p id="comment-like-4432012" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432012&#038;_wpnonce=699afee4af" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432012" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432012#respond' onclick='return addComment.moveForm( "comment-4432012", "4432012", "respond", "139128" )' aria-label='Reply to Patriot1783'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4431948">
		<div id="comment-4431948">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/83657f70ff09129ab04258271215be7c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Prettyplease</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431948">
				September 28, 2017 at 8:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The NFL is another example of the abuse of affirmative action.  IMO, The college athletic scholarships were given to the black guys in preferential treatment over the white guys. The pro teams recruit from the colleges and the next thing you know, most of the teams are predominantly black.  Call it a thug mentality or a ghetto mentality, the fact remains that sportsmanship and honorable dealings are long gone. There has been covered up scandal after scandal of deliberate attacking  and hurting other teams players, stealing play books and ease dropping on private conversations.  Not to mention the raunchy behavior/crimes of college and pro athletes that are splashed all over the tabloids. NFL&#8211;I won&#8217;t miss it.</p>
<p id="comment-like-4431948" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431948&#038;_wpnonce=445fadf331" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431948" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431948#respond' onclick='return addComment.moveForm( "comment-4431948", "4431948", "respond", "139128" )' aria-label='Reply to Prettyplease'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4431976">
		<div id="comment-4431976">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/66e83249d77495931c5e52ea9757e84d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">freddy</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431976">
				September 28, 2017 at 8:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>you mean like this&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</p>
<p>.FBI raids top NBA player agency in connection with investigation into bribery and corruption in college basketball<br />
&#8216;You can make millions off of one kid&#8217;: Court documents from college basketball bribery probe reveal top sports agent was recorded on a wiretap boasting he could illegally profit from a recruit<br />
Louisville &#8216;FIRES men&#8217;s basketball head coach Rick Pitino&#8217; after college program was linked to huge bribery and corruption investigation</p>
<p id="comment-like-4431976" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431976&#038;_wpnonce=60d2426767" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431976" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431976#respond' onclick='return addComment.moveForm( "comment-4431976", "4431976", "respond", "139128" )' aria-label='Reply to freddy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4432035">
		<div id="comment-4432035">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a63491ea0be6096d6c37d344bd317b2d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Regina</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432035">
				September 28, 2017 at 8:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m sure it was just like Sandusky  &#8211; &#8220;no one knew anything!!&#8221;</p>
<p id="comment-like-4432035" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432035&#038;_wpnonce=f0dc10db59" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432035" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432035#respond' onclick='return addComment.moveForm( "comment-4432035", "4432035", "respond", "139128" )' aria-label='Reply to Regina'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-govjay odd alt thread-even depth-1 highlander-comment" id="li-comment-4431958">
		<div id="comment-4431958">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e9759cb4723bbdd954d370c5c8380278?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gov Jay</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431958">
				September 28, 2017 at 8:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Both owners and players need to take their &#8220;social justice&#8221; BS and shove it up their a$$&#8230;</p>
<p id="comment-like-4431958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431958&#038;_wpnonce=b2aa78878e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431958" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431958#respond' onclick='return addComment.moveForm( "comment-4431958", "4431958", "respond", "139128" )' aria-label='Reply to Gov Jay'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-doodahdaze even depth-2 highlander-comment" id="li-comment-4431968">
		<div id="comment-4431968">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a7b80e969536d0d13ec5b76a18b7cc72?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Howie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431968">
				September 28, 2017 at 8:25 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That is perfect. Exactly what this is.</p>
<p id="comment-like-4431968" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431968&#038;_wpnonce=153d048567" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431968" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431968#respond' onclick='return addComment.moveForm( "comment-4431968", "4431968", "respond", "139128" )' aria-label='Reply to Howie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-doodahdaze odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4431961">
		<div id="comment-4431961">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a7b80e969536d0d13ec5b76a18b7cc72?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Howie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431961">
				September 28, 2017 at 8:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I hope they keep it up and run off all the fans, the democrats are running off their voters too. Identity Politics haz reached critical mass. give em&#8217; more rope. loosen the drag and let em&#8217; run.</p>
<p id="comment-like-4431961" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431961&#038;_wpnonce=bf2c81b95d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431961" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431961#respond' onclick='return addComment.moveForm( "comment-4431961", "4431961", "respond", "139128" )' aria-label='Reply to Howie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nimrodman even depth-2 highlander-comment" id="li-comment-4431988">
		<div id="comment-4431988">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f13305b8f8fa5de5f7a755358b25036b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nimrodman</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431988">
				September 28, 2017 at 8:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/TuckerCarlson?ref_src=twsrc%5Etfw">@TuckerCarlson</a>  9-28 guest browbeat you that blacks arrested/shot disproportionally &#8211; but it IS proportional to  offender rate, look it up</p>
<p>&mdash; Nat Ratman (@NatRatman) <a href="https://twitter.com/NatRatman/status/913557737593872384?ref_src=twsrc%5Etfw">September 29, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4431988" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431988&#038;_wpnonce=5d61d67afd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431988" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431988#respond' onclick='return addComment.moveForm( "comment-4431988", "4431988", "respond", "139128" )' aria-label='Reply to nimrodman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-paulraven1 odd alt depth-3 highlander-comment" id="li-comment-4432039">
		<div id="comment-4432039">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/706d918e293e2746cd17b970fe9daf58?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://paulraven.wordpress.com' rel='external nofollow' class='url'>paulraven1</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432039">
				September 28, 2017 at 8:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Carlson can be browbeaten. He&#8217;s not a real warrior.</p>
<p id="comment-like-4432039" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432039&#038;_wpnonce=4632065491" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432039" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432039#respond' onclick='return addComment.moveForm( "comment-4432039", "4432039", "respond", "139128" )' aria-label='Reply to paulraven1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-margarite1 even depth-3 highlander-comment" id="li-comment-4432067">
		<div id="comment-4432067">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6847832cbba15471433d9eb7f5f6a36f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://margarite34.wordpress.com' rel='external nofollow' class='url'>margarite1</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432067">
				September 28, 2017 at 8:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>When asked why he robbed  banks the thief said &#8220;that&#8217;s where the money is&#8221;.  </p>
<p>Police look at blacks more than whites because that&#8217;s where the crime is.</p>
<p>Muslims should be scrunitized more because that&#8217;s where the terror is.</p>
<p>Simple instinct for survival.  Just a fact of life.</p>
<p id="comment-like-4432067" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432067&#038;_wpnonce=321fa0d85b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432067" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432067#respond' onclick='return addComment.moveForm( "comment-4432067", "4432067", "respond", "139128" )' aria-label='Reply to margarite1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mimbler odd alt depth-3 highlander-comment" id="li-comment-4432076">
		<div id="comment-4432076">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fc937f2d1d683c1107330e51b0a9aa50?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">mimbler</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432076">
				September 28, 2017 at 8:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And actual studies show a cop is less likely to shoot a resisting black than a resisting white.</p>
<p>I thought these talking heads had researchers to prep them for an interview,</p>
<p id="comment-like-4432076" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432076&#038;_wpnonce=9f2fc7a59b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432076" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432076#respond' onclick='return addComment.moveForm( "comment-4432076", "4432076", "respond", "139128" )' aria-label='Reply to mimbler'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4431965">
		<div id="comment-4431965">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/66e83249d77495931c5e52ea9757e84d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">freddy</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431965">
				September 28, 2017 at 8:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>All the colleges are infected with this social justice disease and BLM and Panthers ..you name it. To think this will not begin there is very naive. That will be the heart of it and coming maybe this weekend. Then basketyball..Until they lose at least 50% of revenue they won&#8217;t scare. Stcks will short any day and investers will be madder than we are&#8230; College donations hahahahahah Finally Trump drew out the poison and boil can be lanced&#8230;.</p>
<p id="comment-like-4431965" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431965&#038;_wpnonce=bd98b8b137" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431965" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431965#respond' onclick='return addComment.moveForm( "comment-4431965", "4431965", "respond", "139128" )' aria-label='Reply to freddy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-darlingnikkiazgmailcom odd alt depth-2 highlander-comment" id="li-comment-4432051">
		<div id="comment-4432051">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5187a4fb4607fe8449e2b4747cf8d60f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://saywhatyoumeanweb.wordpress.com' rel='external nofollow' class='url'>Nchadwick</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432051">
				September 28, 2017 at 8:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Wonder how?  </p>
<p>Clinton Foundation University same as </p>
<p>Obama Foundation </p>
<p>TRAINING DAYS<br />
We’re hosting a series of Training Days across the country to teach young people how to put civics into action where they live.</p>
<p>This fall, we’re kicking off Obama Foundation Training Days in three communities to energize young people – particularly those who are not yet engaged in civic life – and kickstart their work to make a difference.</p>
<p>150 participants, ages 18 to 24, will join the Obama Foundation team in Chicago, Boston, and Tempe to learn how to use their own story as a powerful tool for change and become more active in shaping their communities. We’re partnering with diverse organizations in each community — from universities to churches to opportunity youth organizations — to help us design and lead each training.</p>
<p>Chicago<br />
October 14th<br />
Tempe<br />
November 11th<br />
Boston<br />
November 18th</p>
<p id="comment-like-4432051" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432051&#038;_wpnonce=e4c43fc3e1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432051" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432051#respond' onclick='return addComment.moveForm( "comment-4432051", "4432051", "respond", "139128" )' aria-label='Reply to Nchadwick'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4431970">
		<div id="comment-4431970">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ec2b120b7ec67cecb0f9217b08735574?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">BakoCarl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431970">
				September 28, 2017 at 8:25 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Packers &#8211; Bears:</p>
<p>Linked arms, almost all with no hand over heart.</p>
<p>Shut &#8217;em down!</p>
<p id="comment-like-4431970" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431970&#038;_wpnonce=2d6f79c08c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431970" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="7">7 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431970#respond' onclick='return addComment.moveForm( "comment-4431970", "4431970", "respond", "139128" )' aria-label='Reply to BakoCarl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-redlegleader odd alt depth-2 highlander-comment" id="li-comment-4431981">
		<div id="comment-4431981">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/88ed700773c4cd63e461cc27c05d2cb0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://redlegleader.wordpress.com' rel='external nofollow' class='url'>redlegleader68</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431981">
				September 28, 2017 at 8:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just watched myself &#8230; disgusting. The fans should walk out. Probably won&#8217;t.  Turned if off just after that. The only reason I had it one was to see what they would do. No surprise &#8230; screw them.</p>
<p id="comment-like-4431981" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431981&#038;_wpnonce=a1bf110f4f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431981" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431981#respond' onclick='return addComment.moveForm( "comment-4431981", "4431981", "respond", "139128" )' aria-label='Reply to redlegleader68'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-doodahdaze even depth-3 highlander-comment" id="li-comment-4432071">
		<div id="comment-4432071">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a7b80e969536d0d13ec5b76a18b7cc72?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Howie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432071">
				September 28, 2017 at 8:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://i.imgur.com/9V9V6Zo.jpg"><img src="https://i.imgur.com/9V9V6Zo.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-4432071" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432071&#038;_wpnonce=31d84a12fd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432071" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432071#respond' onclick='return addComment.moveForm( "comment-4432071", "4432071", "respond", "139128" )' aria-label='Reply to Howie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4431991">
		<div id="comment-4431991">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8eb840b57824a226c2fd72d594208e2e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gil</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431991">
				September 28, 2017 at 8:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ive got a bears folding chair that i love and used over summer. I cant burn it, but its gone tomorrow. No more &#8220;da bearz&#8221;.</p>
<p id="comment-like-4431991" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431991&#038;_wpnonce=114096da61" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431991" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431991#respond' onclick='return addComment.moveForm( "comment-4431991", "4431991", "respond", "139128" )' aria-label='Reply to Gil'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4432060">
		<div id="comment-4432060">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/390e628d28c048a275a96066069ea24d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10204804702018374/' rel='external nofollow' class='url'>Susan Magnani</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432060">
				September 28, 2017 at 8:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Can you spray paint it Red, White and Blue?</p>
<p id="comment-like-4432060" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432060&#038;_wpnonce=084411335b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432060" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432060#respond' onclick='return addComment.moveForm( "comment-4432060", "4432060", "respond", "139128" )' aria-label='Reply to Susan Magnani'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-4432080">
		<div id="comment-4432080">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8eb840b57824a226c2fd72d594208e2e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gil</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432080">
				September 28, 2017 at 8:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No, but ill donate it to the assistance league or toss it in the recycle bin.</p>
<p id="comment-like-4432080" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432080&#038;_wpnonce=ba332c70e0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432080" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432080#respond' onclick='return addComment.moveForm( "comment-4432080", "4432080", "respond", "139128" )' aria-label='Reply to Gil'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4431994">
		<div id="comment-4431994">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f342e2cb251a8e8cba8c69a70bbeb91f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">fedback</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431994">
				September 28, 2017 at 8:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>no kneelers, they went for the linked arms protest.<br />
some nice shots of fans in the stands saluting the flag</p>
<p id="comment-like-4431994" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431994&#038;_wpnonce=86336f03c1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431994" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431994#respond' onclick='return addComment.moveForm( "comment-4431994", "4431994", "respond", "139128" )' aria-label='Reply to fedback'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-4432003">
		<div id="comment-4432003">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/ac554f1b1639468ca2a1b291a5f55d5b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Binkser1</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432003">
				September 28, 2017 at 8:33 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If they really cared about the flag they wouldn&#8217;t be at the game.</p>
<p id="comment-like-4432003" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432003&#038;_wpnonce=125a028465" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432003" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432003#respond' onclick='return addComment.moveForm( "comment-4432003", "4432003", "respond", "139128" )' aria-label='Reply to Binkser1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-4 highlander-comment" id="li-comment-4432015">
		<div id="comment-4432015">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f342e2cb251a8e8cba8c69a70bbeb91f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">fedback</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432015">
				September 28, 2017 at 8:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>they probably won&#8217;t after this match</p>
<p id="comment-like-4432015" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432015&#038;_wpnonce=bc99023dd5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432015" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432015#respond' onclick='return addComment.moveForm( "comment-4432015", "4432015", "respond", "139128" )' aria-label='Reply to fedback'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-redtreesquirrel odd alt depth-2 highlander-comment" id="li-comment-4432014">
		<div id="comment-4432014">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5bb2af893f0d8ac251536c0ea2c0832b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/redtreesquirrel' rel='external nofollow' class='url'>redtreesquirrel</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432014">
				September 28, 2017 at 8:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So sad&#8230;</p>
<p id="comment-like-4432014" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432014&#038;_wpnonce=3f774b861a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432014" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432014#respond' onclick='return addComment.moveForm( "comment-4432014", "4432014", "respond", "139128" )' aria-label='Reply to redtreesquirrel'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-4431982">
		<div id="comment-4431982">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431982">
				September 28, 2017 at 8:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Singing the anthem at this moment. Giant flag on the field. Packed house.<br />
But both teams standing, arms locked. Can&#8217;t put your hand on your heart when you&#8217;re locked. Fans singing and waving little flags.<br />
Eff them&#8230;not enough.</p>
<p id="comment-like-4431982" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431982&#038;_wpnonce=26ad551ece" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431982" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431982#respond' onclick='return addComment.moveForm( "comment-4431982", "4431982", "respond", "139128" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4431995">
		<div id="comment-4431995">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8eb840b57824a226c2fd72d594208e2e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gil</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431995">
				September 28, 2017 at 8:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No .5 way here. All or nothing.</p>
<p id="comment-like-4431995" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431995&#038;_wpnonce=05f874019c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431995" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431995#respond' onclick='return addComment.moveForm( "comment-4431995", "4431995", "respond", "139128" )' aria-label='Reply to Gil'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4432001">
		<div id="comment-4432001">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a63491ea0be6096d6c37d344bd317b2d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Regina</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432001">
				September 28, 2017 at 8:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>now it&#8217;s being twisted into standing vs. kneeling &#8211; they just Don&#8217;t Get It</p>
<p id="comment-like-4432001" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432001&#038;_wpnonce=b257d3ce22" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432001" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432001#respond' onclick='return addComment.moveForm( "comment-4432001", "4432001", "respond", "139128" )' aria-label='Reply to Regina'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4432006">
		<div id="comment-4432006">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9e8edefea5af020979a9a62571f57e8a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/blutoslounge' rel='external nofollow' class='url'>Bluto✓ᵛᵉʳᶦᶠᶦᵉᵈ ᵈᴿᵘᴺᵏᵃᴿᵈ</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432006">
				September 28, 2017 at 8:33 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The sudden &amp; contrived arm-locking really pisses me off. It signals they <b>STILL</b> can&#8217;t control their urge to protest/make a statement DURING our National Anthem. It&#8217;s inappropriate! Just freakin&#8217; STOP.  How difficult is it to just stop??</p>
<p>Oh I forget, we&#8217;re dealing with petulant children on every level. Ownership to coaches to players. NOBODY tells *them* what to do.</p>
<p>Screw em. They can go to hell.</p>
<p id="comment-like-4432006" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432006&#038;_wpnonce=5ffd86e06e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432006" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432006#respond' onclick='return addComment.moveForm( "comment-4432006", "4432006", "respond", "139128" )' aria-label='Reply to Bluto✓ᵛᵉʳᶦᶠᶦᵉᵈ ᵈᴿᵘᴺᵏᵃᴿᵈ'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4432070">
		<div id="comment-4432070">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/83657f70ff09129ab04258271215be7c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Prettyplease</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432070">
				September 28, 2017 at 8:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;ve got news for these pampered Prima Donas.  We have put up with their tantrums for far too long. They are making the mistake of thinking that they have the upper hand  and that we, the people, are weak&#8230;rather than understanding that they have gotten away with their unspeakable behavior because we have been tolerant of their ignorance. That ship has sailed. It would be a good thing for them to go to the back lof the line and have to earn their place in society. It will be a new experience for them. Maybe by then they will have some respect  and appreciation for America.</p>
<p id="comment-like-4432070" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432070&#038;_wpnonce=98716e6581" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432070" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432070#respond' onclick='return addComment.moveForm( "comment-4432070", "4432070", "respond", "139128" )' aria-label='Reply to Prettyplease'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kittytrump84 odd alt depth-2 highlander-comment" id="li-comment-4432011">
		<div id="comment-4432011">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ec8f8578ed42805093abbb2c03a20819?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://kittytrump84.wordpress.com' rel='external nofollow' class='url'>kittytrump84</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432011">
				September 28, 2017 at 8:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Packed house? That&#8217;s sad</p>
<p id="comment-like-4432011" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432011&#038;_wpnonce=b35e14c638" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432011" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432011#respond' onclick='return addComment.moveForm( "comment-4432011", "4432011", "respond", "139128" )' aria-label='Reply to kittytrump84'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bobw462 even depth-3 highlander-comment" id="li-comment-4432036">
		<div id="comment-4432036">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d7ec01d5c0293dccfbc925f6673c097b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">BobW462</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432036">
				September 28, 2017 at 8:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Well, let&#8217;s face it&#8230;it&#8217;s Green Bay, Wisconsin.  Many of those folks probably haven&#8217;t yet caught up with the unfolding fracas!  😉</p>
<p>(/SARC!!!)</p>
<p id="comment-like-4432036" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432036&#038;_wpnonce=82f0829ee8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432036" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432036#respond' onclick='return addComment.moveForm( "comment-4432036", "4432036", "respond", "139128" )' aria-label='Reply to BobW462'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-ray76 odd alt depth-4 highlander-comment" id="li-comment-4432069">
		<div id="comment-4432069">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/de92daf02b1bcc0536e5b325e2acd7d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://ray76.wordpress.com' rel='external nofollow' class='url'>ray76</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432069">
				September 28, 2017 at 8:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They were probably promised free beer. /s</p>
<p id="comment-like-4432069" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432069&#038;_wpnonce=18cea7b025" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432069" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432069#respond' onclick='return addComment.moveForm( "comment-4432069", "4432069", "respond", "139128" )' aria-label='Reply to ray76'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lorenetn even depth-3 highlander-comment" id="li-comment-4432054">
		<div id="comment-4432054">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ba2041da951e7966e606d98a9b0f8c6e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://example3919.wordpress.com' rel='external nofollow' class='url'>lorenetn</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432054">
				September 28, 2017 at 8:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I heard that the Packers asked the crowd to lock arms too.  Sure hope no one did THAT!</p>
<p id="comment-like-4432054" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432054&#038;_wpnonce=4861196f47" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432054" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432054#respond' onclick='return addComment.moveForm( "comment-4432054", "4432054", "respond", "139128" )' aria-label='Reply to lorenetn'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-milktrader odd alt depth-3 highlander-comment" id="li-comment-4432078">
		<div id="comment-4432078">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5f746a5e6f260b7c027ee477b3b07ff9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://milktrader.wordpress.com' rel='external nofollow' class='url'>milktrader</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432078">
				September 28, 2017 at 8:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sellout crowds speak for themselves.</p>
<p id="comment-like-4432078" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432078&#038;_wpnonce=184abfde18" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432078" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432078#respond' onclick='return addComment.moveForm( "comment-4432078", "4432078", "respond", "139128" )' aria-label='Reply to milktrader'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mimbler even depth-2 highlander-comment" id="li-comment-4432062">
		<div id="comment-4432062">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fc937f2d1d683c1107330e51b0a9aa50?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">mimbler</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432062">
				September 28, 2017 at 8:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes, the fans are pretending not to understand so they don&#8217;t have to stop watching their beloved football.</p>
<p>Bread and circuses,</p>
<p id="comment-like-4432062" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432062&#038;_wpnonce=ade36f2165" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432062" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432062#respond' onclick='return addComment.moveForm( "comment-4432062", "4432062", "respond", "139128" )' aria-label='Reply to mimbler'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-doodahdaze odd alt depth-3 highlander-comment" id="li-comment-4432086">
		<div id="comment-4432086">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a7b80e969536d0d13ec5b76a18b7cc72?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Howie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432086">
				September 28, 2017 at 8:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Cheeseheads would not care what their players do. They are true FANatics. I know one. Total nut job.</p>
<p id="comment-like-4432086" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432086&#038;_wpnonce=5155292e45" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432086" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432086#respond' onclick='return addComment.moveForm( "comment-4432086", "4432086", "respond", "139128" )' aria-label='Reply to Howie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-paulraven1 even depth-2 highlander-comment" id="li-comment-4432065">
		<div id="comment-4432065">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/706d918e293e2746cd17b970fe9daf58?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://paulraven.wordpress.com' rel='external nofollow' class='url'>paulraven1</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432065">
				September 28, 2017 at 8:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>When I look at stadium crowds all I see are a collage of stupidity.</p>
<p id="comment-like-4432065" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432065&#038;_wpnonce=d053195095" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432065" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432065#respond' onclick='return addComment.moveForm( "comment-4432065", "4432065", "respond", "139128" )' aria-label='Reply to paulraven1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4431985">
		<div id="comment-4431985">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8cff70032d87d811670e0e305a77b186?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Founding Fathers Fan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431985">
				September 28, 2017 at 8:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>270 million US citizens never watch football every week.</p>
<p id="comment-like-4431985" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431985&#038;_wpnonce=6543a44d5b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431985" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431985#respond' onclick='return addComment.moveForm( "comment-4431985", "4431985", "respond", "139128" )' aria-label='Reply to Founding Fathers Fan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-drillerelite even thread-even depth-1 highlander-comment" id="li-comment-4431990">
		<div id="comment-4431990">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/605c4c8d605623ccc727f89b03e18e8f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://drillerelite.wordpress.com' rel='external nofollow' class='url'>drillerelite</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431990">
				September 28, 2017 at 8:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I heard the local news report the Broncos statement today, sickening. Hate how the Denver media are such a$$ kissers too. I don&#8217;t tweet much and if i was cool I&#8217;d be able to post it here but my response to the @lastrefuge2 tweet with the lame Broncos statement;</p>
<p>From &#8220;my&#8221; Denver Broncos!  uhhh no thanks knee jerks, you guys can go fight social injustice without me #donewithnfl  #donewithbroncos</p>
<p id="comment-like-4431990" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431990&#038;_wpnonce=669e6a5b42" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431990" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431990#respond' onclick='return addComment.moveForm( "comment-4431990", "4431990", "respond", "139128" )' aria-label='Reply to drillerelite'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4431993">
		<div id="comment-4431993">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/dd2f37423479887155cbf934d558bd1f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">James W Crawford</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4431993">
				September 28, 2017 at 8:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>My insurance agent is a former Seattle Seahawks player.  He actually utilized athletic scholarships to get an education while in college then played in the NFL for several years to acrue capital.   After having a Cheverolet dealrrship (which he lost to Obama&#8217;s restructuring of GM), he became an insurance agent.   </p>
<p>The NFL like the NBA can and once were a tremendous opportunity for African Americans to get an education, earn capital which can be invested during their youth, and become familiar with or not members of America&#8217;s elites.   (Contrary to presumptions, most white Americans viewed OJ Simpson as a tragedy.)   Now the NFL and NBA have become an extension of the ghetto.</p>
<p id="comment-like-4431993" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4431993&#038;_wpnonce=257ec44245" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4431993" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4431993#respond' onclick='return addComment.moveForm( "comment-4431993", "4431993", "respond", "139128" )' aria-label='Reply to James W Crawford'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-paulraven1 even depth-2 highlander-comment" id="li-comment-4432059">
		<div id="comment-4432059">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/706d918e293e2746cd17b970fe9daf58?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://paulraven.wordpress.com' rel='external nofollow' class='url'>paulraven1</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432059">
				September 28, 2017 at 8:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The Left destroys everything it touches. Then exploits the ruin as a reason for more power.</p>
<p id="comment-like-4432059" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432059&#038;_wpnonce=78227107fb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432059" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432059#respond' onclick='return addComment.moveForm( "comment-4432059", "4432059", "respond", "139128" )' aria-label='Reply to paulraven1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4432008">
		<div id="comment-4432008">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a63491ea0be6096d6c37d344bd317b2d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Regina</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432008">
				September 28, 2017 at 8:34 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>😉</p>
<p>LAKE OZARK – A Lake of the Ozarks bar owner was taking heat Tuesday for what at least one passer-by saw as a racist doormat out front.</p>
<p>“It’s not a race thing,” said Jason Burle, who owns the S.N.A.F.U Bar near the Bagnell Dam. “A lot of people want to twist it around to be a race thing.”</p>
<p>Burle said he ordered two NFL jerseys to be used as doormats outside his bar after NFL players started kneeling during the national anthem at football games.</p>
<p>“We pulled them out of the box, taped them down. There was no ill-intent,” Burle said.</p>
<p>Burle used the jerseys of NFL players Marshawn Lynch and Colin Kaepernick. When placed side-by-side, the jerseys read “Lynch” “Kaepernick.&#8221;</p>
<p><a href="http://www.komu.com/news/lake-ozark-bar-criticized-for-nfl-jersey-doormat-seen-as-racist" rel="nofollow">http://www.komu.com/news/lake-ozark-bar-criticized-for-nfl-jersey-doormat-seen-as-racist</a></p>
<p id="comment-like-4432008" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432008&#038;_wpnonce=46371c62eb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432008" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432008#respond' onclick='return addComment.moveForm( "comment-4432008", "4432008", "respond", "139128" )' aria-label='Reply to Regina'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4432030">
		<div id="comment-4432030">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f342e2cb251a8e8cba8c69a70bbeb91f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">fedback</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432030">
				September 28, 2017 at 8:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>creative small business owner</p>
<p id="comment-like-4432030" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432030&#038;_wpnonce=3ab47464e7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432030" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432030#respond' onclick='return addComment.moveForm( "comment-4432030", "4432030", "respond", "139128" )' aria-label='Reply to fedback'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4432009">
		<div id="comment-4432009">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9a3dd02d615843fe0ea1bcedd00f57a0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">palafox</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432009">
				September 28, 2017 at 8:34 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>canceled my Sunday Ticket today. Got full refund (was expecting prorated refund).</p>
<p id="comment-like-4432009" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432009&#038;_wpnonce=6048196211" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432009" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432009#respond' onclick='return addComment.moveForm( "comment-4432009", "4432009", "respond", "139128" )' aria-label='Reply to palafox'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-redtreesquirrel even depth-2 highlander-comment" id="li-comment-4432048">
		<div id="comment-4432048">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5bb2af893f0d8ac251536c0ea2c0832b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">redtreesquirrel</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432048">
				September 28, 2017 at 8:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Excellent.</p>
<p id="comment-like-4432048" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432048&#038;_wpnonce=4738ce5936" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432048" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432048#respond' onclick='return addComment.moveForm( "comment-4432048", "4432048", "respond", "139128" )' aria-label='Reply to redtreesquirrel'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-treehouseron odd alt thread-even depth-1 highlander-comment" id="li-comment-4432019">
		<div id="comment-4432019">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4b05b9fcf969c33cbf0375dfcdcb67c9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">treehouseron</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432019">
				September 28, 2017 at 8:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Everytime I see those losers with their arms linked like they need help to stand up against the President, I think of this scene:</p>
<p><a href="https://media.giphy.com/media/4OowbIsmYHbpu/giphy.gif"><img src="https://media.giphy.com/media/4OowbIsmYHbpu/giphy.gif" style="max-width:100%;" /></a></p>
<p id="comment-like-4432019" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432019&#038;_wpnonce=3cfd2f7aa1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432019" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432019#respond' onclick='return addComment.moveForm( "comment-4432019", "4432019", "respond", "139128" )' aria-label='Reply to treehouseron'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-treehouseron even depth-2 highlander-comment" id="li-comment-4432020">
		<div id="comment-4432020">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4b05b9fcf969c33cbf0375dfcdcb67c9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">treehouseron</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432020">
				September 28, 2017 at 8:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://media.tenor.com/images/a260a33aba7e4437db32f51a50ae2489/tenor.gif"><img src="https://media.tenor.com/images/a260a33aba7e4437db32f51a50ae2489/tenor.gif" style="max-width:100%;" /></a></p>
<p id="comment-like-4432020" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432020&#038;_wpnonce=ffae9a2693" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432020" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432020#respond' onclick='return addComment.moveForm( "comment-4432020", "4432020", "respond", "139128" )' aria-label='Reply to treehouseron'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4432021">
		<div id="comment-4432021">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6850ae8bd7bc3b34297daabaade609c3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Smoking Lizard</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432021">
				September 28, 2017 at 8:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Unfortunately it does not look like the boycott is working. Full stands at Green Bay.</p>
<p id="comment-like-4432021" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432021&#038;_wpnonce=032caa07c7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432021" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432021#respond' onclick='return addComment.moveForm( "comment-4432021", "4432021", "respond", "139128" )' aria-label='Reply to Smoking Lizard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4432032">
		<div id="comment-4432032">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f342e2cb251a8e8cba8c69a70bbeb91f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">fedback</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432032">
				September 28, 2017 at 8:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It&#8217;s the Packers</p>
<p id="comment-like-4432032" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432032&#038;_wpnonce=8d307f6fbd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432032" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432032#respond' onclick='return addComment.moveForm( "comment-4432032", "4432032", "respond", "139128" )' aria-label='Reply to fedback'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fofbw odd alt depth-2 highlander-comment" id="li-comment-4432041">
		<div id="comment-4432041">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e008c6757c90caa4ccb3a56104bddfe1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">FofBW</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432041">
				September 28, 2017 at 8:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Did we really expect them to have a half full stadium?  They made sure one way or another it would be full.</p>
<p>Give it time</p>
<p id="comment-like-4432041" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432041&#038;_wpnonce=3a1c5e5b7e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432041" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432041#respond' onclick='return addComment.moveForm( "comment-4432041", "4432041", "respond", "139128" )' aria-label='Reply to FofBW'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4432073">
		<div id="comment-4432073">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a63491ea0be6096d6c37d344bd317b2d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Regina</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432073">
				September 28, 2017 at 8:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>next week we&#8217;ll start seeing the instagrams from ppl who were given free tickets at the market, the gas station, etc.  😉</p>
<p id="comment-like-4432073" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432073&#038;_wpnonce=53588a90bb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432073" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432073#respond' onclick='return addComment.moveForm( "comment-4432073", "4432073", "respond", "139128" )' aria-label='Reply to Regina'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mightyconservative odd alt depth-2 highlander-comment" id="li-comment-4432055">
		<div id="comment-4432055">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/391a3483ddcb3e612996189d5fea8c1b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">mightyconservative</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432055">
				September 28, 2017 at 8:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>SL, if it were -20 and -50 with the windchill, that stadium would still be filled. It is a decades-old rivalry.</p>
<p id="comment-like-4432055" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432055&#038;_wpnonce=820619d6c0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432055" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432055#respond' onclick='return addComment.moveForm( "comment-4432055", "4432055", "respond", "139128" )' aria-label='Reply to mightyconservative'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4432083">
		<div id="comment-4432083">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/802dddbe88264dfdd7184393888b49a6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Educated citizen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432083">
				September 28, 2017 at 8:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>All the home games are sold out before the start of the season. The tickets are not enough to sustain the league. The real money comes from TV rights, merchandise sales and sponsorship. The stadium may be full but overall the money stream is slowing down.</p>
<p id="comment-like-4432083" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432083&#038;_wpnonce=5e4fb09461" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432083" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432083#respond' onclick='return addComment.moveForm( "comment-4432083", "4432083", "respond", "139128" )' aria-label='Reply to Educated citizen'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bettybaby odd alt thread-even depth-1 highlander-comment" id="li-comment-4432024">
		<div id="comment-4432024">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a4a153b083c3117d9786a868f0367c75?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">NJF</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432024">
				September 28, 2017 at 8:39 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yikes, did anyone else see that crazy chick on with Tucker???</p>
<p>Scott Adams has been making a great point about all these &#8220;dog whistle&#8221; accusations. </p>
<p>He asks, &#8220;how come THEY hear the dog whistles? Aren&#8217;t racist dog whistles only heard by racists?&#8221;</p>
<p>This about sums up where we are right now. </p>
<p><a href="https://s26.postimg.org/xvy1w3art/IMG_1603.jpg"><img src="https://s26.postimg.org/xvy1w3art/IMG_1603.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-4432024" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432024&#038;_wpnonce=9383a763ec" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432024" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432024#respond' onclick='return addComment.moveForm( "comment-4432024", "4432024", "respond", "139128" )' aria-label='Reply to NJF'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-ray76 even depth-2 highlander-comment" id="li-comment-4432064">
		<div id="comment-4432064">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/de92daf02b1bcc0536e5b325e2acd7d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://ray76.wordpress.com' rel='external nofollow' class='url'>ray76</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432064">
				September 28, 2017 at 8:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>There&#8217;s a lot of truth in the graphic.</p>
<p id="comment-like-4432064" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432064&#038;_wpnonce=4caa935294" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432064" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432064#respond' onclick='return addComment.moveForm( "comment-4432064", "4432064", "respond", "139128" )' aria-label='Reply to ray76'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-listingstarboard odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4432027">
		<div id="comment-4432027">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d0cf4433441581d21586779438bd9e97?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">listingstarboard</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432027">
				September 28, 2017 at 8:39 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I cannot believe that people put watching football before honoring this country&#8211;WTF people is it too much to ask to give up your NFL?? Our kids are enduring incredible discomfort, heat, cold, lack of necessities&#8211;but you can&#8217;t give up a football game?/ Disgusted with every person that watches in person or on TV. Eff them all.</p>
<p id="comment-like-4432027" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432027&#038;_wpnonce=935104f05d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432027" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432027#respond' onclick='return addComment.moveForm( "comment-4432027", "4432027", "respond", "139128" )' aria-label='Reply to listingstarboard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-northwoodswatcher even thread-even depth-1 highlander-comment" id="li-comment-4432049">
		<div id="comment-4432049">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/afeeec94d3e3fa48cc8108aa83ace5bf?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">northwoodswatcher</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432049">
				September 28, 2017 at 8:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Once a pro football fanatic myself, I tuned out the NFL in the early 1980s. I listened to the first two Super Bowls on my little transistor radio, then gloried to the 1969 victory of Broadway Joe&#8217;s Jets on RCA color TV back when they were a rarity. I was disgusted with the NFL&#8217;s 1982 strike, which was followed by another strike/lockout in 1987. Other factors that turned me off included: league overexpansion; a ridiculously overextended playoff system; bloating of the regular season from 14 to 16 games; encouragement of infantile endzone antics; failure to corral slovenly personal appearance (i.e., wearing of chains, dreadlocks, etc.); rule changes that pussified the game; and stratospheric ticket price increases. I&#8217;m only surprised that it took this long for Americans to finally kick the NFL to the curb.</p>
<p>As the NFL circles the bowl, it is instructive to point out that seeing professional football leagues go belly up in the U.S. actually is not a rare phenomenon. Look at this list of pro football leagues that have vanished for one reason or another:<br />
• Western Pennsylvania Professional Football Circuit (1892–1940)<br />
• Ohio League (1903–19)<br />
• New York Pro Football League (1913–20)<br />
• American Football League (1926)<br />
• American Association (1936-50)<br />
• American Football League (1940-41)<br />
• All-America Football Conference (1944-49)<br />
• American Football League (1959-70)<br />
• Atlantic Coast Football League (1962-73)<br />
• World Football League (1973-75)<br />
• United States Football League (1983-85)<br />
• XFL (2001)<br />
• All American Football League (2007-10)</p>
<p>The NFL has run its course. It is a corpse; it just doesn&#8217;t know it yet. It will likely be replaced by a fresh, new league that will remedy the problems that finally caught up with what became the National Felons League. The NFL had a lot wrong with it, but its most notable mistake was inviting in anti-American owners who hired an anti-American commissioner who sanctioned the anti-American behavior of its employees, the vast majority of whom who are actually hate-filled anti-American thugs.</p>
<p id="comment-like-4432049" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?like_comment=4432049&#038;_wpnonce=cf9113250f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4432049" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/?replytocom=4432049#respond' onclick='return addComment.moveForm( "comment-4432049", "4432049", "respond", "139128" )' aria-label='Reply to northwoodswatcher'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-2/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div><!-- .navigation -->

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="26c4ae9fd4" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e412bab81" /></p>
<input type="hidden" name="genseq" value="1506646492" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:196787963, width:160, height:600});}})(window);
			</script>
				</div>
						<div id="crt-109464004" style="width:160px;height:600px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-109464004');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-109464004",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-109464004'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/" class="" rel="" target=""><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z88PM4GKF85N6" class="" rel="" target=""><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(584)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,405)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(352)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(613)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,067)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(1,258)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(2,092)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(591)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,172)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(359)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(3,039)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,679)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,409)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,450)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,304)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,529)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(996)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(3,141)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(605)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(817)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(724)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(768)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,066)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(522)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(882)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(573)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(606)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,890)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(443)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,300)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(520)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(8,022)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(844)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,807)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,267)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(473)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(552)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="478181093">Paul Nehlen&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,405)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,318)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(1,556)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,741)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,456)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,921)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(443)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(945)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(233)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(665)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(518)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,261)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,437)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(20,982)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,866)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theconservativetreehouse.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="nottakingthisanymore" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://theconservativetreehousecomsite.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/10d264d80ec3e2f27755323b95ede81f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://theconservativetreehousecomsite.wordpress.com" rel="nofollow">nottakingthisanymore</a> on <a href="https://theconservativetreehouse.com/2017/09/28/september-28th-2017-presidential-politics-trump-administration-day-252/comment-page-4/#comment-4432088">September 28th &#8211; 2017 Pr&hellip;</a></td></tr><tr><td title="growltiggerknits" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://growltiggerknits.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e012b74a56f0cf8c4b0e8651b4d1fdd6?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://growltiggerknits.wordpress.com" rel="nofollow">growltiggerknits</a> on <a href="https://theconservativetreehouse.com/2017/09/28/nfl-fan-outrage-so-severe-the-league-may-never-recover/comment-page-5/#comment-4432087">NFL Fan Outrage So Severe The&hellip;</a></td></tr><tr><td title="Howie" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a7b80e969536d0d13ec5b76a18b7cc72?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Howie on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432086">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="nottakingthisanymore" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://theconservativetreehousecomsite.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/10d264d80ec3e2f27755323b95ede81f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://theconservativetreehousecomsite.wordpress.com" rel="nofollow">nottakingthisanymore</a> on <a href="https://theconservativetreehouse.com/2017/09/28/september-28th-2017-presidential-politics-trump-administration-day-252/comment-page-4/#comment-4432085">September 28th &#8211; 2017 Pr&hellip;</a></td></tr><tr><td title="Texian" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2968c02be0aa823c5aeeeb6b15ed54c0?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Texian on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-2/#comment-4432084">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="Educated citizen" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/802dddbe88264dfdd7184393888b49a6?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Educated citizen on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432083">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="Greyledge Gal" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9a7863f5046a2c52c4766d0c21e663c8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Greyledge Gal on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-2/#comment-4432081">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="JustSomeInputFromAz" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/527dbd0ed8cbda22ac210c0ae75c223a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">JustSomeInputFromAz on <a href="https://theconservativetreehouse.com/2017/09/27/omb-director-mick-mulvaney-discusses-current-tax-proposal/comment-page-1/#comment-4432082">OMB Director Mick Mulvaney Dis&hellip;</a></td></tr><tr><td title="Gil" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8eb840b57824a226c2fd72d594208e2e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Gil on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432080">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="patrickhenrycensored" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://commonsensored.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/62cabcb8544ddf35814421599879ea02?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://commonsensored.wordpress.com" rel="nofollow">patrickhenrycensored</a> on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-2/#comment-4432079">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="milktrader" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://milktrader.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5f746a5e6f260b7c027ee477b3b07ff9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://milktrader.wordpress.com" rel="nofollow">milktrader</a> on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432078">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="Iamrerun" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5801f95eda4deb8c5b765a395c7a9793?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Iamrerun on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-1/#comment-4432077">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="John Denney" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/6e864a8bad9e5ce75f17b56f69a023dd?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">John Denney on <a href="https://theconservativetreehouse.com/2017/09/27/wow-simon-rosenberg-makes-the-most-ridiculous-economic-defense-of-illegal-aliens/comment-page-2/#comment-4432075">Wow &#8211; Simon Rosenberg Ma&hellip;</a></td></tr><tr><td title="mimbler" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fc937f2d1d683c1107330e51b0a9aa50?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">mimbler on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432076">Bad and Getting Worse &#8211;&hellip;</a></td></tr><tr><td title="Regina" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a63491ea0be6096d6c37d344bd317b2d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Regina on <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/comment-page-3/#comment-4432073">Bad and Getting Worse &#8211;&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/">Bad and Getting Worse &#8211; NFL Ticket Sales Drop Almost&nbsp;18%&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/09/28/beijing-orders-north-korea-businesses-to-close-operations-in-china/">Beijing Orders North-Korea Businesses to Close Operations in&nbsp;China&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/09/28/sarah-sanders-white-house-press-briefing-200pm-livestream-3/">Sarah Sanders White House Press Briefing &#8211; 2:00pm&nbsp;Livestream</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/09/28/emotional-return-representative-steve-scalise-returns-to-congress-video/">Emotional Return &#8211; Representative Steve Scalise Returns to Congress&nbsp;(video)&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/09/28/maganomics-adjusted-final-2nd-quarter-gdp-reflects-3-1-growth/">MAGAnomics &#8211; Adjusted Final 2nd Quarter GDP Reflects 3.1%&nbsp;Growth&#8230;</a>
						</li>
				</ul>
		</li>		<li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td><a href="https://theconservativetreehouse.com/2017/09/02/" aria-label="Posts published on September 2, 2017">2</a></td><td><a href="https://theconservativetreehouse.com/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td><a href="https://theconservativetreehouse.com/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td><a href="https://theconservativetreehouse.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td><a href="https://theconservativetreehouse.com/2017/09/07/" aria-label="Posts published on September 7, 2017">7</a></td><td><a href="https://theconservativetreehouse.com/2017/09/08/" aria-label="Posts published on September 8, 2017">8</a></td><td><a href="https://theconservativetreehouse.com/2017/09/09/" aria-label="Posts published on September 9, 2017">9</a></td><td><a href="https://theconservativetreehouse.com/2017/09/10/" aria-label="Posts published on September 10, 2017">10</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/09/11/" aria-label="Posts published on September 11, 2017">11</a></td><td><a href="https://theconservativetreehouse.com/2017/09/12/" aria-label="Posts published on September 12, 2017">12</a></td><td><a href="https://theconservativetreehouse.com/2017/09/13/" aria-label="Posts published on September 13, 2017">13</a></td><td><a href="https://theconservativetreehouse.com/2017/09/14/" aria-label="Posts published on September 14, 2017">14</a></td><td><a href="https://theconservativetreehouse.com/2017/09/15/" aria-label="Posts published on September 15, 2017">15</a></td><td><a href="https://theconservativetreehouse.com/2017/09/16/" aria-label="Posts published on September 16, 2017">16</a></td><td><a href="https://theconservativetreehouse.com/2017/09/17/" aria-label="Posts published on September 17, 2017">17</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/09/18/" aria-label="Posts published on September 18, 2017">18</a></td><td><a href="https://theconservativetreehouse.com/2017/09/19/" aria-label="Posts published on September 19, 2017">19</a></td><td><a href="https://theconservativetreehouse.com/2017/09/20/" aria-label="Posts published on September 20, 2017">20</a></td><td><a href="https://theconservativetreehouse.com/2017/09/21/" aria-label="Posts published on September 21, 2017">21</a></td><td><a href="https://theconservativetreehouse.com/2017/09/22/" aria-label="Posts published on September 22, 2017">22</a></td><td><a href="https://theconservativetreehouse.com/2017/09/23/" aria-label="Posts published on September 23, 2017">23</a></td><td><a href="https://theconservativetreehouse.com/2017/09/24/" aria-label="Posts published on September 24, 2017">24</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/09/25/" aria-label="Posts published on September 25, 2017">25</a></td><td><a href="https://theconservativetreehouse.com/2017/09/26/" aria-label="Posts published on September 26, 2017">26</a></td><td><a href="https://theconservativetreehouse.com/2017/09/27/" aria-label="Posts published on September 27, 2017">27</a></td><td id="today"><a href="https://theconservativetreehouse.com/2017/09/28/" aria-label="Posts published on September 28, 2017">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/WhiteHouse'>WhiteHouse</a>: Earlier today, Homeland Security Advisor @<a href='http://twitter.com/TomBossert45'>TomBossert45</a> provided an update on Hurricane Maria recovery efforts in Puerto Ric… 				<a href="http://twitter.com/TheLastRefuge2/statuses/913532383806345216" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				No need. They will destroy themselves.  [Think Cruz at GOP Convention example] <a href="https://twitter.com/SpayMsm/status/913528551189516288"> twitter.com/SpayMsm/status…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/913529218138591233" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Bad and Getting Worse – NFL Ticket Sales Drop Almost 18%… <a href="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/"> theconservativetreehouse.com/2017/09/28/bad…</a> <a href="https://t.co/Y7TX9lSuzN" rel="nofollow">https://t.co/Y7TX9lSuzN</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/913528266245287936" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/GrrrGraphics'>GrrrGraphics</a>: New <a href='http://twitter.com/search?q=%23BenGarrison'>#BenGarrison</a> <a href='http://twitter.com/search?q=%23Cartoon'>#Cartoon</a> <a href='http://twitter.com/search?q=%23NFL'>#NFL</a> Teams Renamed  Are you ready for some <a href='http://twitter.com/search?q=%23Football'>#Football</a>? <a href='http://twitter.com/search?q=%23ThursdayNightFootball'>#ThursdayNightFootball</a>  <a href='http://twitter.com/search?q=%23StandUp'>#StandUp</a> <a href="https://…" rel="nofollow">https://…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/913517350493851648" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/fema'>fema</a>: Since <a href='http://twitter.com/search?q=%23Irma'>#Irma</a> &amp; <a href='http://twitter.com/search?q=%23Maria'>#Maria</a>, our partners at @<a href='http://twitter.com/DeptofDefense'>DeptofDefense</a> continue to  support response operations in Puerto Rico/USVI. [📷: DVIDS] htt… 				<a href="http://twitter.com/TheLastRefuge2/statuses/913513545857486848" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon" class="" rel="" target=""><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 46,775 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b0fbee0b13" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">      The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><a href="http://www.thebardofmurdock.com/" class="" rel="" target=""><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/" class="" rel="" target=""><img class="image alignleft" src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/" class="" rel="" target=""><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5a2dc846fcd0094c6c6199162e418cc0">
	</div>
	<div class="grofile-hash-map-62cabcb8544ddf35814421599879ea02">
	</div>
	<div class="grofile-hash-map-a8fd76d22775884e92d17f582bbcdf39">
	</div>
	<div class="grofile-hash-map-a2d893e0690d4111b9f64af04c6e3a10">
	</div>
	<div class="grofile-hash-map-83657f70ff09129ab04258271215be7c">
	</div>
	<div class="grofile-hash-map-66e83249d77495931c5e52ea9757e84d">
	</div>
	<div class="grofile-hash-map-a63491ea0be6096d6c37d344bd317b2d">
	</div>
	<div class="grofile-hash-map-e9759cb4723bbdd954d370c5c8380278">
	</div>
	<div class="grofile-hash-map-a7b80e969536d0d13ec5b76a18b7cc72">
	</div>
	<div class="grofile-hash-map-f13305b8f8fa5de5f7a755358b25036b">
	</div>
	<div class="grofile-hash-map-706d918e293e2746cd17b970fe9daf58">
	</div>
	<div class="grofile-hash-map-6847832cbba15471433d9eb7f5f6a36f">
	</div>
	<div class="grofile-hash-map-fc937f2d1d683c1107330e51b0a9aa50">
	</div>
	<div class="grofile-hash-map-5187a4fb4607fe8449e2b4747cf8d60f">
	</div>
	<div class="grofile-hash-map-ec2b120b7ec67cecb0f9217b08735574">
	</div>
	<div class="grofile-hash-map-88ed700773c4cd63e461cc27c05d2cb0">
	</div>
	<div class="grofile-hash-map-8eb840b57824a226c2fd72d594208e2e">
	</div>
	<div class="grofile-hash-map-390e628d28c048a275a96066069ea24d">
	</div>
	<div class="grofile-hash-map-8eb840b57824a226c2fd72d594208e2e">
	</div>
	<div class="grofile-hash-map-f342e2cb251a8e8cba8c69a70bbeb91f">
	</div>
	<div class="grofile-hash-map-ac554f1b1639468ca2a1b291a5f55d5b">
	</div>
	<div class="grofile-hash-map-5bb2af893f0d8ac251536c0ea2c0832b">
	</div>
	<div class="grofile-hash-map-b55e4b1f51216a889d6267c479030086">
	</div>
	<div class="grofile-hash-map-9e8edefea5af020979a9a62571f57e8a">
	</div>
	<div class="grofile-hash-map-ec8f8578ed42805093abbb2c03a20819">
	</div>
	<div class="grofile-hash-map-d7ec01d5c0293dccfbc925f6673c097b">
	</div>
	<div class="grofile-hash-map-de92daf02b1bcc0536e5b325e2acd7d1">
	</div>
	<div class="grofile-hash-map-ba2041da951e7966e606d98a9b0f8c6e">
	</div>
	<div class="grofile-hash-map-5f746a5e6f260b7c027ee477b3b07ff9">
	</div>
	<div class="grofile-hash-map-8cff70032d87d811670e0e305a77b186">
	</div>
	<div class="grofile-hash-map-605c4c8d605623ccc727f89b03e18e8f">
	</div>
	<div class="grofile-hash-map-dd2f37423479887155cbf934d558bd1f">
	</div>
	<div class="grofile-hash-map-9a3dd02d615843fe0ea1bcedd00f57a0">
	</div>
	<div class="grofile-hash-map-4b05b9fcf969c33cbf0375dfcdcb67c9">
	</div>
	<div class="grofile-hash-map-6850ae8bd7bc3b34297daabaade609c3">
	</div>
	<div class="grofile-hash-map-e008c6757c90caa4ccb3a56104bddfe1">
	</div>
	<div class="grofile-hash-map-391a3483ddcb3e612996189d5fea8c1b">
	</div>
	<div class="grofile-hash-map-802dddbe88264dfdd7184393888b49a6">
	</div>
	<div class="grofile-hash-map-a4a153b083c3117d9786a868f0367c75">
	</div>
	<div class="grofile-hash-map-d0cf4433441581d21586779438bd9e97">
	</div>
	<div class="grofile-hash-map-afeeec94d3e3fa48cc8108aa83ace5bf">
	</div>
	<div class="grofile-hash-map-10d264d80ec3e2f27755323b95ede81f">
	</div>
	<div class="grofile-hash-map-e012b74a56f0cf8c4b0e8651b4d1fdd6">
	</div>
	<div class="grofile-hash-map-2968c02be0aa823c5aeeeb6b15ed54c0">
	</div>
	<div class="grofile-hash-map-9a7863f5046a2c52c4766d0c21e663c8">
	</div>
	<div class="grofile-hash-map-527dbd0ed8cbda22ac210c0ae75c223a">
	</div>
	<div class="grofile-hash-map-5801f95eda4deb8c5b765a395c7a9793">
	</div>
	<div class="grofile-hash-map-6e864a8bad9e5ce75f17b56f69a023dd">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=17e2cc9a84","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"139128","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8457e6cf7b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2017\/09\/28\/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18\/":139128};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F09%2F28%2Fbad-and-getting-worse-nfl-ticket-sales-drop-almost-18%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"0c9de3b6f1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b0fbee0b13\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2017\/09\/28\/bad-and-getting-worse-nfl-ticket-sales-drop-almost-18\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2017%2F09%2F28%2Fbad-and-getting-worse-nfl-ticket-sales-drop-almost-18%2F","postID":"139128","shortlink":"http:\/\/wp.me\/p1kzlW-Ac0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/139128","statsLink":"https:\/\/wordpress.com\/stats\/post\/139128\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 46,775 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F09%2F28%2Fbad-and-getting-worse-nfl-ticket-sales-drop-almost-18%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"6bb229e121","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F09%2F28%2Fbad-and-getting-worse-nfl-ticket-sales-drop-almost-18%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUFtuAjEMvFCzXkAt/al6lCpkDTibF3bC4/bNqizdSihSv2yNZ8ZjwyUpE0PGkMEKDHgmg+naWXmBxcgXlVw5UBBwNKLAqWDBow6DQ57JFIwrQx1WIxO9r0LFmNyt8xQajjP3x9lOK3YgF0r4H9EfoCHUQ02jdprBa8nItVPxjMw0RX9gLQeTKYbJ4dE9e4Gk36uXuK2/49u9dEvWszM1xyLowGJO2oxqBlr5RhKPWW26Hr7qZthH9g1+ipLV3mlikKNmCoe5VtGn/1i99uu399V23dtvikfQoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'139128','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKUUUmJk5kTlJzVjF0N2d6al01b3JyPXNHMG1ETWE9WSxSbStONzBreThRSDFKTFNSNU9iMVdMZlBPOC1CJjRDNU02M3hVMXc/JTJZc18sUmRSQWNRbUFrUVtDeHJ3aHcsYmp+LkssXVtHY0hrXz9raGlvZDZBMEEydHpWaSt3emhHSFA5bS8lWUNNN2xZN3J4eFAuRU9TeG5nJnNGNG8wakhHdn5SMTBwX28zejZmLERHRm0lTEhSRjJTdVIrb2tUenhTRGo3SmYrR1tSU01bd34='}]);
_stq.push([ 'clickTrackerInit', '19678796', '139128' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 193 seconds ago
	generated in 0.293 seconds
	served from batcache in 0.003 seconds
	expires in 107 seconds
-->
