<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Father of Imprisoned Student Otto Warmbier Thanks President Trump&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1497577444&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F06%2F15%2Ffather-of-imprisoned-student-otto-warmbier-thanks-president-trump%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Father of Imprisoned Student Otto Warmbier Thanks President&nbsp;Trump&#8230; Comments Feed" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFSwyAQ/CERddpaHxy/5SBnQnvkGI6Yyd8LiRrTKvpCbmGX2+yhx6As9wn7pP2gAg2t60WPwbJX4h3hdIFurciN/llG7oyiT5gC2LOa0RXdELdrH44NNKJbYgP0P24a89GUz9XbQ81MRIKEjQos6QLVZJYj5n0fIBWGx8YBEvpMq8l8OHyqStnlAKptlkyNCRFFVF69G7xKXW70hz1frCzh6kzc7ixSp3tOLqvlq7i6c2mlw2DWRLWkiVDN3momWmRFbCE57jdAvRK4WJ9KGWou29n8CmsisOVyA3GtavQy48WJlg5i6fXxramErQPKv9LyFvwWXbf79m5f/PP97unu8XjYH/end+BfQnI=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Congressional Baseball Game &#8211; 7:00pm EDT Livestream&#8230;' href='https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" />
<link rel='shortlink' href='http://wp.me/p1kzlW-yXy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F06%2F15%2Ffather-of-imprisoned-student-otto-warmbier-thanks-president-trump%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F06%2F15%2Ffather-of-imprisoned-student-otto-warmbier-thanks-president-trump%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Father of Imprisoned Student Otto Warmbier Thanks President Trump&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" />
<meta property="og:description" content="The father of Otto Warmbier, the American college student imprisoned in North Korea until this week, spoke today about his experience working with both the Obama and Trump administrations&#8217; to…" />
<meta property="article:published_time" content="2017-06-15T23:34:51+00:00" />
<meta property="article:modified_time" content="2017-06-15T23:34:51+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Father of Imprisoned Student Otto Warmbier Thanks President&nbsp;Trump&#8230;" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Father of Imprisoned Student Otto Warmbier Thanks President&nbsp;Trump&#8230; | The Last Refuge on WordPress.com" />
<meta name="description" content="The father of Otto Warmbier, the American college student imprisoned in North Korea until this week, spoke today about his experience working with both the Obama and Trump administrations&#039; to free his son. During a press conference at his local high school in Wyoming, OH Thursday morning Fred Warmbier outlined how the Obama administration told&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'theconservativetreehouse.com',
				pageURL: 'https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-134388 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:196787962, width:728, height:90});}})(window);
			</script>
				</div>
				        <div id="crt-1583665858" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1583665858');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1583665858",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1583665858'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/" rel="prev"><span class="meta-nav">&larr;</span> Congressional Baseball Game &#8211; 7:00pm EDT Livestream&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-134388" class="post-134388 post type-post status-publish format-standard hentry category-big-government category-big-stupid-government category-donald-trump category-media-bias-2 category-n-korea category-political-correctnesscultural-marxism category-president-trump category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" rel="bookmark">Father of Imprisoned Student Otto Warmbier Thanks President&nbsp;Trump&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" title="7:34 pm" rel="bookmark"><span class="entry-date">June 15, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>The father of Otto Warmbier, the American college student imprisoned in North Korea until this week, spoke today about his experience working with both the Obama and Trump administrations&#8217; to free his son.</p>
<p>During a press conference at his local high school in Wyoming, OH Thursday morning Fred Warmbier outlined how the Obama administration told the family to sit and wait; and contrast against how the Trump administration took action on their requests.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/e7uoVriW2r4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Mr. Warmbier said the Obama administration told his family to &#8220;take a low profile.&#8221; When asked if the previous administration could have done more to secure the release of his son, Fred Warmbier responded, &#8220;I think the results speak for themselves.&#8221;</p>
<p><span id="more-134388"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg"><img data-attachment-id="134390" data-permalink="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/fred-warmbier/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=640&#038;h=360" data-orig-size="880,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fred warmbier" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=640&#038;h=360?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=640&#038;h=360?w=640" class="aligncenter size-full wp-image-134390" src="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=640&#038;h=360" alt="" width="640" height="360" srcset="https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=640&amp;h=360 640w, https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=150&amp;h=84 150w, https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=300&amp;h=169 300w, https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg?w=768&amp;h=432 768w, https://theconservativetreehouse.files.wordpress.com/2017/06/fred-warmbier.jpg 880w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<blockquote><p><em>FRED WARMBIER</em>: &#8220;When Otto was first taken, we were advised by the past administration to take a low profile while they worked to obtain his release. We did so without result.</p>
<p>Earlier this year, Cindy and I decided the time for strategic patience was over.</p>
<p>We made a few media appearances and traveled to Washington to meet with [Deputy Assistant Secretary of State for Korea and Japan] Ambassador Joe Yun at the State Department.</p>
<p>It is my understanding that Ambassador Yun and his team, at the direction of the president, aggressively pursued resolution of the situation. They have our thanks for bringing him home.&#8221;</p></blockquote>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Dennis Rodman gives copy of &#39;The Art of the Deal&#39; to North Korean official <a href="https://t.co/NVY030pfwK">https://t.co/NVY030pfwK</a> <a href="https://t.co/9hZkIrIiXJ">pic.twitter.com/9hZkIrIiXJ</a></p>
<p>&mdash; FOX Business (@FoxBusiness) <a href="https://twitter.com/FoxBusiness/status/875454120676605952">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s196787961">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:196787961, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:196787964, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-1513216768" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1513216768');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1513216768",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1513216768'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-134388" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-134388" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-134388" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-134388" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-134388" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-134388-594337e4660c7' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=134388&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-134388-594337e4660c7' data-name='like-post-frame-19678796-134388-594337e4660c7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/big-government/" rel="category tag">Big Government</a>, <a href="https://theconservativetreehouse.com/category/big-stupid-government/" rel="category tag">Big Stupid Government</a>, <a href="https://theconservativetreehouse.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/n-korea/" rel="category tag">N Korea</a>, <a href="https://theconservativetreehouse.com/category/political-correctnesscultural-marxism/" rel="category tag">Political correctness/cultural marxism</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" title="Permalink to Father of Imprisoned Student Otto Warmbier Thanks President&nbsp;Trump&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/" rel="prev"><span class="meta-nav">&larr;</span> Congressional Baseball Game &#8211; 7:00pm EDT Livestream&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">51 Responses to <em>Father of Imprisoned Student Otto Warmbier Thanks President&nbsp;Trump&#8230;</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4040914">
		<div id="comment-4040914">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ffe5674a92eb6aaf398154136aba8e6c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Trumpstumper</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040914">
				June 15, 2017 at 7:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>By their fruits ye shall know them.</p>
<p id="comment-like-4040914" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040914&#038;_wpnonce=e402329cd3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040914" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="11">11 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040914#respond' onclick='return addComment.moveForm( "comment-4040914", "4040914", "respond", "134388" )' aria-label='Reply to Trumpstumper'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4040915">
		<div id="comment-4040915">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c3d38b91061c442caa432606b63a8c1d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Joe Collins</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040915">
				June 15, 2017 at 7:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mom and Day, future Trump voters!</p>
<p id="comment-like-4040915" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040915&#038;_wpnonce=7ea8db720f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040915" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040915#respond' onclick='return addComment.moveForm( "comment-4040915", "4040915", "respond", "134388" )' aria-label='Reply to Joe Collins'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4040916">
		<div id="comment-4040916">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c3d38b91061c442caa432606b63a8c1d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Joe Collins</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040916">
				June 15, 2017 at 7:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>*Dad</p>
<p id="comment-like-4040916" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040916&#038;_wpnonce=2f2227cee9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040916" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040916#respond' onclick='return addComment.moveForm( "comment-4040916", "4040916", "respond", "134388" )' aria-label='Reply to Joe Collins'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kpm58 odd alt thread-even depth-1 highlander-comment" id="li-comment-4040918">
		<div id="comment-4040918">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/dd9d689665a504435edbb4bd4195a8bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wordpresscom23491.wordpress.com' rel='external nofollow' class='url'>kpm58</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040918">
				June 15, 2017 at 7:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Well somebody just stepped in it with the SJWs.</p>
<p id="comment-like-4040918" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040918&#038;_wpnonce=e90f7f4cc3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040918" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040918#respond' onclick='return addComment.moveForm( "comment-4040918", "4040918", "respond", "134388" )' aria-label='Reply to kpm58'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ziiggii even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4040921">
		<div id="comment-4040921">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17e6ec117a106ceb043aa6668fff0394?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ziiggii</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040921">
				June 15, 2017 at 7:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><blockquote><p>While the doctors said they did not know what, specifically, caused Warmbier&#8217;s condition, they said lack of blood flow to the brain is to blame. Kanter said scans showed no evidence of a &#8220;traumatic brain injury,&#8221; and that Warmbier&#8217;s state was likely a result of a cardio or pulmonary arrest.</p></blockquote>
<p><a href="http://www.foxnews.com/us/2017/06/15/otto-warmbier-has-extensive-brain-damage-doctor-says.html" rel="nofollow">http://www.foxnews.com/us/2017/06/15/otto-warmbier-has-extensive-brain-damage-doctor-says.html</a></p>
<p>I want to know what in the hell did they do to this kid?</p>
<p id="comment-like-4040921" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040921&#038;_wpnonce=bbee1d907a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040921" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040921#respond' onclick='return addComment.moveForm( "comment-4040921", "4040921", "respond", "134388" )' aria-label='Reply to Ziiggii'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4040933">
		<div id="comment-4040933">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/844cf7aafe8bf0997dbda9ddad9a1fe1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bull Durham</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040933">
				June 15, 2017 at 7:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They drugged him, poisoning his brain accidentally.</p>
<p>He was very hyper if you ever saw his first videos when captured. That agitated state was probably treated with chemicals to sedate. They overdosed him.</p>
<p id="comment-like-4040933" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040933&#038;_wpnonce=205b23e483" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040933" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040933#respond' onclick='return addComment.moveForm( "comment-4040933", "4040933", "respond", "134388" )' aria-label='Reply to Bull Durham'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-ziiggii even depth-3 highlander-comment" id="li-comment-4040964">
		<div id="comment-4040964">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17e6ec117a106ceb043aa6668fff0394?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ziiggii</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040964">
				June 15, 2017 at 7:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>My first thought was some form of<br />
<a href="https://en.wikipedia.org/wiki/Waterboarding" rel="nofollow">https://en.wikipedia.org/wiki/Waterboarding</a></p>
<p>But, I don&#8217;t know. I have begun to wonder if they tried some other torture technique that resulted in him being put in an induced coma. Maybe, using some combo of drugs&#8230;</p>
<p id="comment-like-4040964" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040964&#038;_wpnonce=f50e60f03a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040964" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040964#respond' onclick='return addComment.moveForm( "comment-4040964", "4040964", "respond", "134388" )' aria-label='Reply to Ziiggii'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-littleflower481 odd alt depth-4 highlander-comment" id="li-comment-4041085">
		<div id="comment-4041085">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4dd3d06ef87b0132c7e433046886797d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/littleflower481' rel='external nofollow' class='url'>littleflower481</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041085">
				June 15, 2017 at 8:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What came to my mind was he either stopped breathing or his heart stopped long enough to damage his brain.  That could have happened due to a variety of things. Very sad.</p>
<p id="comment-like-4041085" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041085&#038;_wpnonce=f12ffa5481" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041085" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041085#respond' onclick='return addComment.moveForm( "comment-4041085", "4041085", "respond", "134388" )' aria-label='Reply to littleflower481'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4041008">
		<div id="comment-4041008">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/976c0ebd8854bab7865661053decedd0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">LANE</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041008">
				June 15, 2017 at 8:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So sad.  But Obama being best friends with commies would never want to speak out against them. I hope he recovers.  Obama is a hateful angry man. His Karma is about to hit him smack in the face.</p>
<p id="comment-like-4041008" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041008&#038;_wpnonce=a4caa24718" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041008" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041008#respond' onclick='return addComment.moveForm( "comment-4041008", "4041008", "respond", "134388" )' aria-label='Reply to LANE'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mazziflol odd alt depth-2 highlander-comment" id="li-comment-4041053">
		<div id="comment-4041053">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a534636f8aa24ba9bd432f935ac5a72e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://mazziflol.wordpress.com' rel='external nofollow' class='url'>mazziflol</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041053">
				June 15, 2017 at 8:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I read somewhere he contracted botulism and  they administered sleep aids..</p>
<p id="comment-like-4041053" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041053&#038;_wpnonce=ca8414fc55" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041053" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041053#respond' onclick='return addComment.moveForm( "comment-4041053", "4041053", "respond", "134388" )' aria-label='Reply to mazziflol'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-ziiggii even depth-3 highlander-comment" id="li-comment-4041080">
		<div id="comment-4041080">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17e6ec117a106ceb043aa6668fff0394?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ziiggii</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041080">
				June 15, 2017 at 8:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yeah I don&#8217;t buy that explanation. I agree with the Dad on that point. </p>
<p id="comment-like-4041080" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041080&#038;_wpnonce=6d2849d231" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041080" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041080#respond' onclick='return addComment.moveForm( "comment-4041080", "4041080", "respond", "134388" )' aria-label='Reply to Ziiggii'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bflyjesusgrl odd alt depth-3 highlander-comment" id="li-comment-4041198">
		<div id="comment-4041198">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9191fd24c95bfdc45dd992670fdbc256?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bflyjesusgrl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041198">
				June 15, 2017 at 8:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Doctors said tests found no evidence of botulism.  Obviously that was a lie.  One sleeping pill would also not make him a vegetable.  They stopped his heart somehow cutting off oxygen to his brain which caused extensive brain damage to all four quadrants.  His scans showed NO signs of fractures, old or healing, therefore he was not beaten.  NOKO sent a disk with 2 brain scans dated April and July of 2016, so that means whatever they did to him was done in March shortly after his trial. His arms and legs have lost muscle mass which also indicates he has not been active for the last 14 months.  They&#8217;ve had him on a feeding tube and kept his skin in good condition the whole time.  Prognosis is very grim for any type of recovery.  I pray that the Lord would miraculously heal this young man&#8217;s brain and body, and give his parents the love, strength, and courage to get through this ordeal, in Jesus name, Amen.</p>
<p id="comment-like-4041198" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041198&#038;_wpnonce=cc142dec32" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041198" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041198#respond' onclick='return addComment.moveForm( "comment-4041198", "4041198", "respond", "134388" )' aria-label='Reply to bflyjesusgrl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sylviaavery even depth-2 highlander-comment" id="li-comment-4041072">
		<div id="comment-4041072">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041072">
				June 15, 2017 at 8:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So much sadness. Poor kid, poor parents. My heart cries for them. I saw Elizabeth MacDonald interview General McInerney on FBN and she asked him what he thought had been done to the kid. They all obviously agreed all they could do was speculate, but the General said he suspects they essentially used him as a guinea pig. Either some sort of inhaled gas, or drug. He said not waterboarding.</p>
<p id="comment-like-4041072" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041072&#038;_wpnonce=6a1f609d18" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041072" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041072#respond' onclick='return addComment.moveForm( "comment-4041072", "4041072", "respond", "134388" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-ziiggii odd alt depth-3 highlander-comment" id="li-comment-4041095">
		<div id="comment-4041095">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17e6ec117a106ceb043aa6668fff0394?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ziiggii</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041095">
				June 15, 2017 at 8:34 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yeah I know it&#8217;s all speculation, hence the wanting to know the specifics, but as a military guy &#8211; I can buy into the guinea pig idea. That sorta what I was going after with my post above. </p>
<p id="comment-like-4041095" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041095&#038;_wpnonce=8b0f525b1e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041095" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041095#respond' onclick='return addComment.moveForm( "comment-4041095", "4041095", "respond", "134388" )' aria-label='Reply to Ziiggii'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-sylviaavery even depth-4 highlander-comment" id="li-comment-4041146">
		<div id="comment-4041146">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041146">
				June 15, 2017 at 8:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yeah, I didn&#8217;t know you were military but it seemed like you were going in the same direction as the General. It&#8217;s just awful and we civilians have a hard time even speculating because it is not our forte. I was definitely chilled by the thought.</p>
<p id="comment-like-4041146" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041146&#038;_wpnonce=f2159cee4a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041146" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041146#respond' onclick='return addComment.moveForm( "comment-4041146", "4041146", "respond", "134388" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4040926">
		<div id="comment-4040926">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/844cf7aafe8bf0997dbda9ddad9a1fe1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bull Durham</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040926">
				June 15, 2017 at 7:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What a tragedy for this family. And a sad loss for America. But it happened under the Fraud-in-chief Obama and his feckless State Dept.</p>
<p>Now, the medical costs of keeping his body alive will probably bankrupt the family.<br />
The bills should be sent to Obama.</p>
<p id="comment-like-4040926" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040926&#038;_wpnonce=2c0474091b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040926" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040926#respond' onclick='return addComment.moveForm( "comment-4040926", "4040926", "respond", "134388" )' aria-label='Reply to Bull Durham'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4040930">
		<div id="comment-4040930">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8be98e2896b01bac546d72b4b3ca6ec3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>CO Gal.</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040930">
				June 15, 2017 at 7:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They actually covered this a small amount on NBC nightly news. The statement the father made that President Trump was key to his release and that the president had called him. Poor kid is in poor condition it sounds like.</p>
<p id="comment-like-4040930" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040930&#038;_wpnonce=3287c382bb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040930" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040930#respond' onclick='return addComment.moveForm( "comment-4040930", "4040930", "respond", "134388" )' aria-label='Reply to CO Gal.'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4040937">
		<div id="comment-4040937">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1d766729b23c2c0a0b1a49de6594b762?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.vdare.com' rel='external nofollow' class='url'>Bridge at Remagen</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040937">
				June 15, 2017 at 7:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m sure this will be all over the news./s</p>
<p id="comment-like-4040937" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040937&#038;_wpnonce=f0bf774c2b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040937" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040937#respond' onclick='return addComment.moveForm( "comment-4040937", "4040937", "respond", "134388" )' aria-label='Reply to Bridge at Remagen'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-sundancecracker bypostauthor even depth-2 highlander-comment" id="li-comment-4041251">
		<div id="comment-4041251">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ebe94b97b124a5f2dab135adc2d5f8b9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://theconservativetreehouse.wordpress.com' rel='external nofollow' class='url'>sundance</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041251">
				June 15, 2017 at 9:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Otto Warmbier&#39;s father says Pres. Trump phoned him to ask about his son. &quot;It was a nice conversation.&quot; <a href="https://t.co/ADRdii9zNF">https://t.co/ADRdii9zNF</a> <a href="https://t.co/GepPzECKHj">pic.twitter.com/GepPzECKHj</a></p>
<p>&mdash; ABC News (@ABC) <a href="https://twitter.com/ABC/status/875518045401174016">June 16, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4041251" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041251&#038;_wpnonce=ead7b21008" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041251" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041251#respond' onclick='return addComment.moveForm( "comment-4041251", "4041251", "respond", "134388" )' aria-label='Reply to sundance'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-snaggletooths odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4040948">
		<div id="comment-4040948">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/422c8c4c2b2840c1889f00c10e980381?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://snaggletoothblog.wordpress.com' rel='external nofollow' class='url'>snaggletooths</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040948">
				June 15, 2017 at 7:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Have a lot of empathy for this family</p>
<p id="comment-like-4040948" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040948&#038;_wpnonce=4b2533e360" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040948" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040948#respond' onclick='return addComment.moveForm( "comment-4040948", "4040948", "respond", "134388" )' aria-label='Reply to snaggletooths'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4041075">
		<div id="comment-4041075">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7a1ceda6e0ecb3c36dbc65b47b4d92a0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Maggie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041075">
				June 15, 2017 at 8:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I  agree &#8211; 22 year olds tend to think they are invincible.  My own kids did a  lot of traveling after university round Asia etc.   Of all of the awful news over the past week or so the outcome for this young man and his family has caused me the most sadness.</p>
<p id="comment-like-4041075" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041075&#038;_wpnonce=639cba75b5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041075" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041075#respond' onclick='return addComment.moveForm( "comment-4041075", "4041075", "respond", "134388" )' aria-label='Reply to Maggie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bettybaby odd alt thread-even depth-1 highlander-comment" id="li-comment-4040951">
		<div id="comment-4040951">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a4a153b083c3117d9786a868f0367c75?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">NJF</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040951">
				June 15, 2017 at 7:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What a horror. I&#8217;m glad the family is warning other parents about these scam &#8220;experience trips&#8221; </p>
<p>Obama is evil. Remember Jim Foley? He was back on the golf course in less than 10 minutes after that press conference. </p>
<p>He was only interested in freeing Bergdahl, and the only reason he wanted to do that was bc he wanted to free more terrorists from GITMO.</p>
<p id="comment-like-4040951" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040951&#038;_wpnonce=b065748267" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040951" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="9">9 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040951#respond' onclick='return addComment.moveForm( "comment-4040951", "4040951", "respond", "134388" )' aria-label='Reply to NJF'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-georgiafl even depth-2 highlander-comment" id="li-comment-4040968">
		<div id="comment-4040968">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2937e33a7677110b2ff72b1b0dfe0e59?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">georgiafl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040968">
				June 15, 2017 at 7:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>H8O more every day.</p>
<p>Little Thug Pretend President.</p>
<p id="comment-like-4040968" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040968&#038;_wpnonce=884c26342a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040968" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="9">9 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040968#respond' onclick='return addComment.moveForm( "comment-4040968", "4040968", "respond", "134388" )' aria-label='Reply to georgiafl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-georgiafl odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4040962">
		<div id="comment-4040962">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2937e33a7677110b2ff72b1b0dfe0e59?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">georgiafl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040962">
				June 15, 2017 at 7:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The father seemed to apologize to the questioner for taking President Trump&#8217;s call.   That irked me a bit.</p>
<p id="comment-like-4040962" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040962&#038;_wpnonce=de3d2a0a77" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040962" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040962#respond' onclick='return addComment.moveForm( "comment-4040962", "4040962", "respond", "134388" )' aria-label='Reply to georgiafl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-paulraven1 even depth-2 highlander-comment" id="li-comment-4041089">
		<div id="comment-4041089">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/706d918e293e2746cd17b970fe9daf58?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://paulraven.wordpress.com' rel='external nofollow' class='url'>paulraven1</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041089">
				June 15, 2017 at 8:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I agree. I sensed that he was anti-Trump and begrudgingly conceded only that Trump was gracious.</p>
<p id="comment-like-4041089" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041089&#038;_wpnonce=a9bb070cc3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041089" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041089#respond' onclick='return addComment.moveForm( "comment-4041089", "4041089", "respond", "134388" )' aria-label='Reply to paulraven1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-georgiafl odd alt depth-3 highlander-comment" id="li-comment-4041111">
		<div id="comment-4041111">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2937e33a7677110b2ff72b1b0dfe0e59?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">georgiafl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041111">
				June 15, 2017 at 8:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hope he realizes the gluttonous mail man&#8217;s son would not have gotten his boy out of North Korea even yet.</p>
<p id="comment-like-4041111" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041111&#038;_wpnonce=1415ecefc7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041111" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041111#respond' onclick='return addComment.moveForm( "comment-4041111", "4041111", "respond", "134388" )' aria-label='Reply to georgiafl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-georgiafl even thread-even depth-1 highlander-comment" id="li-comment-4040980">
		<div id="comment-4040980">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2937e33a7677110b2ff72b1b0dfe0e59?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">georgiafl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040980">
				June 15, 2017 at 7:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Life is cheap in China and even cheaper in DPRK</p>
<p id="comment-like-4040980" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040980&#038;_wpnonce=9591586f5d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040980" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040980#respond' onclick='return addComment.moveForm( "comment-4040980", "4040980", "respond", "134388" )' aria-label='Reply to georgiafl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-meep98321 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4040981">
		<div id="comment-4040981">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3e4340e54d75e56947164c19c00bed18?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Comrade Mope</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040981">
				June 15, 2017 at 7:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is a teachable moment. When leaving the jurisdiction of these United States you leave behind   our &#8216;rule of law&#8217;. A new rule of law is applied. In some places questioning begins with what we would consider torture. Chose your destinations well. Don&#8217;t put your government in a position where your safety comes at the detriment of all. We take our Rights as a &#8220;given&#8221;; other countries do not.<br />
I am reminded of the Greenpeace activists that were thrown in a Russian prison.<br />
<a href="https://www.theguardian.com/environment/2013/oct/28/greenpeace-arctic-30-russia-jails" rel="nofollow">https://www.theguardian.com/environment/2013/oct/28/greenpeace-arctic-30-russia-jails</a></p>
<p id="comment-like-4040981" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040981&#038;_wpnonce=bbfc41918c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040981" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040981#respond' onclick='return addComment.moveForm( "comment-4040981", "4040981", "respond", "134388" )' aria-label='Reply to Comrade Mope'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4041037">
		<div id="comment-4041037">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d5f8cda5a359751f82932e4443628d01?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Matroidman</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041037">
				June 15, 2017 at 8:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sorry about what happened to him, but what was he thinking when he chose to go there?  Sometimes you have to use the brain God gave you.</p>
<p id="comment-like-4041037" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041037&#038;_wpnonce=f4f2a517ce" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041037" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041037#respond' onclick='return addComment.moveForm( "comment-4041037", "4041037", "respond", "134388" )' aria-label='Reply to Matroidman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-sylviaavery odd alt depth-3 highlander-comment" id="li-comment-4041117">
		<div id="comment-4041117">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041117">
				June 15, 2017 at 8:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>My heart just breaks for this family. And I totally get your point of view. If I remember correctly, what I heard several months ago from the father is that the kid and a group of friends from college, I think, were traveling and were in China or Taiwan or Singapore or some place like that and they saw this ad for a tour to NK and thought heck yeah, great idea! We&#8217;ll take a side trip! Oh dear.</p>
<p>I think that our popular culture and educational system plays down American exceptionalism o such an extent and plays up how WONDERFUL SMASHING and FABULOUS other &#8220;cultures&#8221; are and you simply must go and travel and experience how the rest of the world lives because it is just so, so, enlightening. And so people rush out to do it and see it.</p>
<p>Yeah, whatever. I have no interest in having to squat over a hole in the ground to do my business trying to shoo flies out of my face at the same time, and dining on boiled goat or whatever and risk getting tossed into jail for some unknowable crime. </p>
<p>But that&#8217;s just me, and I am an old grump,</p>
<p id="comment-like-4041117" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041117&#038;_wpnonce=6a31384893" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041117" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041117#respond' onclick='return addComment.moveForm( "comment-4041117", "4041117", "respond", "134388" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sylviaavery even depth-2 highlander-comment" id="li-comment-4041139">
		<div id="comment-4041139">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041139">
				June 15, 2017 at 8:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I said downthread that I think the idea of American exceptionalism has been so drummed out of the educational curriculum and popular culture that kids who are eager to rush out and see the world have no real clue about what makes this country special and they assume everywhere else is going to be just as safe and secure and the USA. </p>
<p>Some years ago I had a younger acquaintance who was planning a trip to Canada to protest something or another to do with the &#8220;Holy Mother Earth.&#8221; I cautioned her that Canada isn&#8217;t the US and that they don&#8217;t have Free Speech in the way that we do (or used to).</p>
<p>So I did my best to advise against going to a foreign country and go protesting their government. It seemed fool hardy to me. But of course, she went. And nothing bad happened which is great. And of course Canada isn&#8217;t North Korea. But still.</p>
<p id="comment-like-4041139" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041139&#038;_wpnonce=1a7e53b8e7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041139" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041139#respond' onclick='return addComment.moveForm( "comment-4041139", "4041139", "respond", "134388" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4041149">
		<div id="comment-4041149">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/040c333ec4dcfb57c35a3bbf7f68009b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">AmericaFirst</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041149">
				June 15, 2017 at 8:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Comrade Mope,  You brought up something I want to elaborate on:  Leaving behind our &#8220;rule of law.&#8221;  That rule of law is what helped make this country great, it is the reason we have been successful and is also the reason so many people from across the globe see our society and want to come here.</p>
<p>Unfortunately, that same rule of law is what we are very tenuously holding onto, and on the verge of losing completely if anything &#8211; ANYTHING &#8211; happens to our President.  Even with his best efforts and a best case scenario, our rule of law is so severely jeopardized that we will be lucky to keep it.</p>
<p>I believe that Rule of Law and the frittering away of it is the reason many of us voted for President Trump.</p>
<p id="comment-like-4041149" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041149&#038;_wpnonce=3e3d11bb92" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041149" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041149#respond' onclick='return addComment.moveForm( "comment-4041149", "4041149", "respond", "134388" )' aria-label='Reply to AmericaFirst'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4040985">
		<div id="comment-4040985">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/95c5df06d72b4f28d424f39f0d393acb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">StrandedinCA</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040985">
				June 15, 2017 at 7:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I don&#8217;t believe that a 20 or 22 year old kid can finance his own trip to North Korea.  Seems like Mom and Dad had to help him out in that respect.  I get it that they are mad that this horrible thing happened to their son &#8211; but they need to face facts that they helped put him in that situation.  A agree with Georgiafl that he seemed to apologize for taking President Trump&#8217;s phone call. I won&#8217;t be surprised if we see this family bad-mouthing the Trump administration at some point down the road &#8211; probably sooner rather than later.</p>
<p id="comment-like-4040985" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040985&#038;_wpnonce=e24be46476" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040985" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040985#respond' onclick='return addComment.moveForm( "comment-4040985", "4040985", "respond", "134388" )' aria-label='Reply to StrandedinCA'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-redtreesquirrel odd alt depth-2 highlander-comment" id="li-comment-4041007">
		<div id="comment-4041007">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5bb2af893f0d8ac251536c0ea2c0832b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">redtreesquirrel</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041007">
				June 15, 2017 at 8:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They&#8217;ve already trashed Pres Obama.  So at this point, what difference does it make?  /s<br />
The family obviously has trouble distinguishing real from fantasy, right from wrong, good idea from bad.   By the time they do trash President Trump, who will listen?</p>
<p id="comment-like-4041007" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041007&#038;_wpnonce=f2c47e25e4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041007" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041007#respond' onclick='return addComment.moveForm( "comment-4041007", "4041007", "respond", "134388" )' aria-label='Reply to redtreesquirrel'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lathernotcarpenter even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4040998">
		<div id="comment-4040998">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/939eaa8fee2675cbd1614b6b5b7cab54?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tim702</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4040998">
				June 15, 2017 at 8:04 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If only the past administration would keep a low profile now. </p>
<p id="comment-like-4040998" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4040998&#038;_wpnonce=367189efcf" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4040998" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4040998#respond' onclick='return addComment.moveForm( "comment-4040998", "4040998", "respond", "134388" )' aria-label='Reply to Tim702'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4041033">
		<div id="comment-4041033">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e9c2c65475864ea506d44e09575250c1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://theconservativetreehouse.com/2017/06/15/june-15th-2017-presidential-politics-trump-administration-day-147/comment-page-7/#comment-4039748' rel='external nofollow' class='url'>killdozer</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041033">
				June 15, 2017 at 8:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://www.commentarymagazine.com/foreign-policy/middle-east/engaging-hezbollah-or-hezbollah-controlled-lebanon/" rel="nofollow">https://www.commentarymagazine.com/foreign-policy/middle-east/engaging-hezbollah-or-hezbollah-controlled-lebanon/</a> They tortured him continuously for 15 months, occasionally sending videos of him naked and screaming to U.S. bureaus and agencies in Europe, until his body gave out. In the meantime, Hezbollah used the information he provided to dismantle U.S. intelligence assets in the Levant:&lt; Imad Mughniyah, Hezbollah&#039;s international operations chief &lt; It pertains to correlation</p>
<p id="comment-like-4041033" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041033&#038;_wpnonce=74020ee844" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041033" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041033#respond' onclick='return addComment.moveForm( "comment-4041033", "4041033", "respond", "134388" )' aria-label='Reply to killdozer'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4041063">
		<div id="comment-4041063">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6c186bbd8a95e1885094603702599ae5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Anne</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041063">
				June 15, 2017 at 8:25 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This family is going through a terrible ordeal.  I watched the press conference by the doctors and though they did not talk about the prognostic (at the request of the family), it is clear that Otto will never recover. </p>
<p>It seems that Otto and his parents failed to anticipate the dangers of travelling to a country like North Korea.  Hopefully, the testimony of the parents will alert families around the country to this reality.  </p>
<p>I wish the best for Otto and his family in those difficult circumstances.</p>
<p id="comment-like-4041063" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041063&#038;_wpnonce=5b74bebbc3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041063" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041063#respond' onclick='return addComment.moveForm( "comment-4041063", "4041063", "respond", "134388" )' aria-label='Reply to Anne'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-georgiafl odd alt depth-2 highlander-comment" id="li-comment-4041157">
		<div id="comment-4041157">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2937e33a7677110b2ff72b1b0dfe0e59?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">georgiafl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041157">
				June 15, 2017 at 8:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>He was a beautiful young man, full of potential.   Snuffed by a ruthless tyrannical system.</p>
<p id="comment-like-4041157" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041157&#038;_wpnonce=8b6c3667cd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041157" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041157#respond' onclick='return addComment.moveForm( "comment-4041157", "4041157", "respond", "134388" )' aria-label='Reply to georgiafl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4041083">
		<div id="comment-4041083">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d25395b94e6e677e2e0a7d97455d6ea8?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">deborah foster</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041083">
				June 15, 2017 at 8:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just got done watching Tucker Carlson&#8217;s interview with the Dad. I could tell at the end that Tucker wanted to cry. He couldn&#8217;t look at the Dad because he knew the kid&#8217;s prognosis wasn&#8217;t good of any recovery.<br />
No matter who they are, this is a sad story because I know they love their son.</p>
<p id="comment-like-4041083" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041083&#038;_wpnonce=3502ccb1ee" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041083" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041083#respond' onclick='return addComment.moveForm( "comment-4041083", "4041083", "respond", "134388" )' aria-label='Reply to deborah foster'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-georgiafl odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4041099">
		<div id="comment-4041099">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2937e33a7677110b2ff72b1b0dfe0e59?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">georgiafl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041099">
				June 15, 2017 at 8:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Two of my nephews grew up in Wyoming, OH and went to that high school.</p>
<p id="comment-like-4041099" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041099&#038;_wpnonce=918d151c26" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041099" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041099#respond' onclick='return addComment.moveForm( "comment-4041099", "4041099", "respond", "134388" )' aria-label='Reply to georgiafl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-georgiafl even depth-2 highlander-comment" id="li-comment-4041179">
		<div id="comment-4041179">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2937e33a7677110b2ff72b1b0dfe0e59?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">georgiafl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041179">
				June 15, 2017 at 8:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I was a child in S Korea when N Korea invaded.   My father was and Army pilot teaching SKorean pilots to fly.   Mom, my sister and I were evacuated out and my father stayed for the duration.</p>
<p>The DPRK is evil and was/is a puppet of &#8216;red China&#8217;.   </p>
<p>I&#8217;m not able to trust China even yet.   Their cyber crime, their cheap, sometimes deadly exports&#8230;no thanks..</p>
<p id="comment-like-4041179" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041179&#038;_wpnonce=1ab00f14db" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041179" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041179#respond' onclick='return addComment.moveForm( "comment-4041179", "4041179", "respond", "134388" )' aria-label='Reply to georgiafl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4041113">
		<div id="comment-4041113">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2dce8b30855d9ae5aeef8895066a3176?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">FlaBeachBum</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041113">
				June 15, 2017 at 8:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I could not help feel sad for this family, listening to the Doctors&#8217; press conference today.  Don&#8217;t know what the kid was doing over there, but it reminded me of something I had forgotten about.  It USED to mean something around the world to hold a US Passport.  As in if any of us got into some trouble somewhere, there would be a second thought about what retribution they may face if a US citizen was mistreated.  Does anyone remember that or am I mis remembering what it used to mean to hold a US Passport?</p>
<p id="comment-like-4041113" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041113&#038;_wpnonce=0c55947c50" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041113" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041113#respond' onclick='return addComment.moveForm( "comment-4041113", "4041113", "respond", "134388" )' aria-label='Reply to FlaBeachBum'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-sylviaavery even depth-2 highlander-comment" id="li-comment-4041208">
		<div id="comment-4041208">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041208">
				June 15, 2017 at 9:01 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No, you&#8217;re right. It used to mean a lot. American&#8217;s were respected and admired. When did we lose that?</p>
<p id="comment-like-4041208" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041208&#038;_wpnonce=8ba565121a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041208" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041208#respond' onclick='return addComment.moveForm( "comment-4041208", "4041208", "respond", "134388" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-rsmith1776 odd alt depth-3 highlander-comment" id="li-comment-4041281">
		<div id="comment-4041281">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1fe257680e94d2a236ad9164478cf27c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://moonlighting11.wordpress.com' rel='external nofollow' class='url'>rsmith1776</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041281">
				June 15, 2017 at 9:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Carter &#8211; Clinton &#8211; Half-Kenyan Piglet.</p>
<p id="comment-like-4041281" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041281&#038;_wpnonce=4f9f0b4b3e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041281" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041281#respond' onclick='return addComment.moveForm( "comment-4041281", "4041281", "respond", "134388" )' aria-label='Reply to rsmith1776'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-conservativeinny even depth-2 highlander-comment" id="li-comment-4041269">
		<div id="comment-4041269">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3153966b88cdc0e38a71003a6fb05f53?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://conservativeinny.wordpress.com' rel='external nofollow' class='url'>conservativeinny</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041269">
				June 15, 2017 at 9:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You are correct.  It changed in the 70&#8217;s and/or 80&#8217;s.</p>
<p id="comment-like-4041269" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041269&#038;_wpnonce=fbb374cac5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041269" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041269#respond' onclick='return addComment.moveForm( "comment-4041269", "4041269", "respond", "134388" )' aria-label='Reply to conservativeinny'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sylviaavery odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4041185">
		<div id="comment-4041185">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041185">
				June 15, 2017 at 8:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This kid&#8217;s brain has &#8220;atrophied&#8221; according to TV reports. Unless there is a real true miracle, it is unlikely he will significantly improve. </p>
<p>A friend&#8217;s nephew just passed away, blessedly, two years after he sustained a traumatic brain injury from a hiking accident. He was about the same age as this kid and healthy as a horse. He was in a coma, but with his eyes open and able to make some very minor responses. He kept getting pneumonia and that finally took him. </p>
<p>Tremendously sad to see a young life taken like this. I hope the parent&#8217;s find some comfort in getting their son home with them and knowing he isn&#8217;t languishing in a North Korean prison camp.</p>
<p id="comment-like-4041185" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041185&#038;_wpnonce=e9f549e553" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041185" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041185#respond' onclick='return addComment.moveForm( "comment-4041185", "4041185", "respond", "134388" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4041212">
		<div id="comment-4041212">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1ae56923be776f55c6d433da9393fb52?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TONYA PARNELL</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041212">
				June 15, 2017 at 9:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>THE BLAME IS WITH THAT SOB OHOMO</p>
<p id="comment-like-4041212" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041212&#038;_wpnonce=19e6056078" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041212" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041212#respond' onclick='return addComment.moveForm( "comment-4041212", "4041212", "respond", "134388" )' aria-label='Reply to TONYA PARNELL'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sylviaavery odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4041215">
		<div id="comment-4041215">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041215">
				June 15, 2017 at 9:02 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And for pity&#8217;s sake let&#8217;s educate people NOT to go to North Korea.</p>
<p>I have heard there are three or more Americans still in NK as prisoners. I heard of an American a year or two ago who was traveling in China, hiking, and he was taken by the NK to teach English to some North Koreans.</p>
<p id="comment-like-4041215" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041215&#038;_wpnonce=df15f1c9c9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041215" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041215#respond' onclick='return addComment.moveForm( "comment-4041215", "4041215", "respond", "134388" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-maga2004 even thread-even depth-1 highlander-comment" id="li-comment-4041282">
		<div id="comment-4041282">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/425a5866953ddd30a20e8d1098c90637?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">maga2004</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041282">
				June 15, 2017 at 9:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Anyone thinking like me that he might have been in such despair over his fate that he decided to commit suicide, and they found him in that state?  Seems weird that they would have intentionally harmed him; he was a very valuable pawn. </p>
<p>And again what on earth was he doing in NK?</p>
<p id="comment-like-4041282" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041282&#038;_wpnonce=695681787c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041282" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041282#respond' onclick='return addComment.moveForm( "comment-4041282", "4041282", "respond", "134388" )' aria-label='Reply to maga2004'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4041299">
		<div id="comment-4041299">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e993f8b1e416db6a9588ae076fb95404?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://www.peachteachr@gmail.com' rel='external nofollow' class='url'>peachteachr</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041299">
				June 15, 2017 at 9:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;God is close to the brokenhearted and those crushed in spirit,&#8221; Psalms 34:18.</p>
<p id="comment-like-4041299" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041299&#038;_wpnonce=dd91eb119f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041299" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041299#respond' onclick='return addComment.moveForm( "comment-4041299", "4041299", "respond", "134388" )' aria-label='Reply to peachteachr'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-waltherpp even thread-even depth-1 highlander-comment" id="li-comment-4041308">
		<div id="comment-4041308">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/dbaceb847a8c7d4cc3ee2931bf8f3332?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">waltherppk</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#comment-4041308">
				June 15, 2017 at 9:33 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The treatment for botulism in North Korea may be regular treatments done by putting a plastic bag over the patients head until they are suffocating and suffering repeated cumulative permanent brain damage until the desired degree of vegetable is the result.</p>
<p id="comment-like-4041308" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?like_comment=4041308&#038;_wpnonce=4d270e7f9a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4041308" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/?replytocom=4041308#respond' onclick='return addComment.moveForm( "comment-4041308", "4041308", "respond", "134388" )' aria-label='Reply to waltherppk'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d8eb690c8" /><input type="hidden" name="_wp_http_referer" value="/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134388' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="768b07ced6" /></p>
<input type="hidden" name="genseq" value="1497577444" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:196787963, width:160, height:600});}})(window);
			</script>
				</div>
				        <div id="crt-1080323819" style="width:160px;height:600px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1080323819');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1080323819",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1080323819'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div>			<ul class="xoxo">

<li id="image-3" class="widget-container widget_image"><h3 class="widget-title">Prayer Requests</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/"><img src="http://i932.photobucket.com/albums/ad165/princesswhizz/animated_candle_short.gif" alt="Candle" class="alignleft" width="80" height="120" /></a></div>
</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="image-12" class="widget-container widget_image"><h3 class="widget-title">Support The Treehouse </h3><div style="overflow:hidden;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z88PM4GKF85N6"><img src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" title="Please Donate To The Treehouse Site Costs - Thank You" class="alignnone" width="147" height="47" /></a></div>
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(579)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,402)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(346)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(605)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,057)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(1,038)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(1,923)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(569)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,163)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(2,985)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,642)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,112)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,376)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,322)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,181)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,473)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(979)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(2,912)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(806)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(722)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(766)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,026)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(874)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(409)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(279)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(562)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,834)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,253)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(7,459)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(450)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(774)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,766)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,061)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,263)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(444)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(539)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="478181093">Paul Nehlen&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,374)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,283)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(420)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(951)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,612)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,315)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,910)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(845)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(491)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(653)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(514)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,223)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,377)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(20,056)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,850)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theconservativetreehouse.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Pam" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d0ea59320e6dea8790d80b5567c9803d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Pam on <a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/comment-page-3/#comment-4041340">Congressional Baseball Game&hellip;</a></td></tr><tr><td title="glypenblog" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://glypenblog.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5337e975590599c59c4cee20daa3f50e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://glypenblog.wordpress.com" rel="nofollow">glypenblog</a> on <a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/comment-page-3/#comment-4041339">Congressional Baseball Game&hellip;</a></td></tr><tr><td title="Pam" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d0ea59320e6dea8790d80b5567c9803d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Pam on <a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/comment-page-3/#comment-4041338">Congressional Baseball Game&hellip;</a></td></tr><tr><td title="bookman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/ae787deb1b2fa0767a537d2fad38c08f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">bookman on <a href="https://theconservativetreehouse.com/2017/06/14/wapo-report-robert-mueller-investigating-obstruction-of-justice-claims/comment-page-3/#comment-4041337">WaPo Report: Robert Mueller In&hellip;</a></td></tr><tr><td title="Dixie" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/405587b07b9135e58759c6f63d3820f2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Dixie on <a href="https://theconservativetreehouse.com/2017/06/15/june-15th-2017-presidential-politics-trump-administration-day-147/comment-page-7/#comment-4041336">June 15th &#8211; 2017 Preside&hellip;</a></td></tr><tr><td title="Concerned Virginian" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/99f48ab39ba14719b66bcc9bcdc7aee4?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Concerned Virginian on <a href="https://theconservativetreehouse.com/2017/06/15/june-15th-2017-presidential-politics-trump-administration-day-147/comment-page-8/#comment-4041335">June 15th &#8211; 2017 Preside&hellip;</a></td></tr><tr><td title="sickconservative" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/cd385493295354a71a790b38eec0ca76?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">sickconservative on <a href="https://theconservativetreehouse.com/2017/06/15/blue-collar-billionaire-potus-starts-blue-collar-economic-engine-the-apprenticeship-model/comment-page-1/#comment-4041334">Blue Collar Billionaire POTUS&hellip;</a></td></tr><tr><td title="Pam" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d0ea59320e6dea8790d80b5567c9803d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Pam on <a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/comment-page-3/#comment-4041333">Congressional Baseball Game&hellip;</a></td></tr><tr><td title="Texian" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2968c02be0aa823c5aeeeb6b15ed54c0?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Texian on <a href="https://theconservativetreehouse.com/2017/06/15/blue-collar-billionaire-potus-starts-blue-collar-economic-engine-the-apprenticeship-model/comment-page-1/#comment-4041332">Blue Collar Billionaire POTUS&hellip;</a></td></tr><tr><td title="MOA" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e37b07fc8a53ce44bb96942cc3b7365f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MOA on <a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/comment-page-1/#comment-4041330">Congressional Baseball Game&hellip;</a></td></tr><tr><td title="Kay Emig" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://kayemigart.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6d33655b840d37cd8480ff013e3472a5?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://kayemigart.wordpress.com" rel="nofollow">Kay Emig</a> on <a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/comment-page-3/#comment-4041331">Congressional Baseball Game&hellip;</a></td></tr><tr><td title="Honest Abbey" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1bfbdd11ced9c4b23f8ca8f944fed11b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Honest Abbey on <a href="https://theconservativetreehouse.com/2017/06/15/president-trump-delivers-a-video-message-prior-to-congressional-baseball-game/comment-page-1/#comment-4041329">President Trump Delivers a Vid&hellip;</a></td></tr><tr><td title="bookman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/ae787deb1b2fa0767a537d2fad38c08f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">bookman on <a href="https://theconservativetreehouse.com/2017/06/14/wapo-report-robert-mueller-investigating-obstruction-of-justice-claims/comment-page-3/#comment-4041327">WaPo Report: Robert Mueller In&hellip;</a></td></tr><tr><td title="G. Combs" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fe5e6ed90c113fb7d0dec0cc8304eb4b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">G. Combs on <a href="https://theconservativetreehouse.com/2017/06/15/blue-collar-billionaire-potus-starts-blue-collar-economic-engine-the-apprenticeship-model/comment-page-1/#comment-4041326">Blue Collar Billionaire POTUS&hellip;</a></td></tr><tr><td title="Mary Wilson" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.facebook.com/app_scoped_user_id/1638841305/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b7c862f2cae8881fcf584f93a461ab8a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/1638841305/" rel="nofollow">Mary Wilson</a> on <a href="https://theconservativetreehouse.com/2017/06/15/blue-collar-billionaire-potus-starts-blue-collar-economic-engine-the-apprenticeship-model/comment-page-1/#comment-4041325">Blue Collar Billionaire POTUS&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/">Father of Imprisoned Student Otto Warmbier Thanks President&nbsp;Trump&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/06/15/president-trump-delivers-a-video-message-prior-to-congressional-baseball-game/">President Trump Delivers a Video Message Prior To Congressional Baseball&nbsp;Game&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/">Congressional Baseball Game &#8211; 7:00pm EDT Livestream&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/06/15/blue-collar-billionaire-potus-starts-blue-collar-economic-engine-the-apprenticeship-model/">Blue Collar Billionaire POTUS Starts Blue Collar Economic Engine &#8211; The Apprenticeship&nbsp;Model&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/06/15/maga-continues-hhs-secretary-tom-price-hosts-healthcare-reform-forum-at-white-house/">MAGA Continues &#8211; HHS Secretary Tom Price Hosts Healthcare Reform Forum at White&nbsp;House&#8230;</a>
						</li>
				</ul>
		</li>		<li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="https://theconservativetreehouse.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="https://theconservativetreehouse.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td><a href="https://theconservativetreehouse.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="https://theconservativetreehouse.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="https://theconservativetreehouse.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="https://theconservativetreehouse.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="https://theconservativetreehouse.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td><a href="https://theconservativetreehouse.com/2017/06/10/" aria-label="Posts published on June 10, 2017">10</a></td><td><a href="https://theconservativetreehouse.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="https://theconservativetreehouse.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="https://theconservativetreehouse.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td id="today"><a href="https://theconservativetreehouse.com/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/TEN_GOP'>TEN_GOP</a>: Even at the <a href='http://twitter.com/search?q=%23CongressionalBaseballGame'>#CongressionalBaseballGame</a> CNN spreads fake news to push a narrative to their viewers. Disgusting! <a href="https://t.co/we…" rel="nofollow">https://t.co/we…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/875522192905318400" class="timesince">28&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SharylAttkisson'>SharylAttkisson</a>: The news provides 2 different &quot;looks&quot; for President&#039;s message to Congressional baseball game. CNN/Washington Examiner… 				<a href="http://twitter.com/TheLastRefuge2/statuses/875521700363984896" class="timesince">30&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				President Trump Delivers a Video Message Prior To Congressional Baseball Game… <a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=cGtBcg6ar4o"> youtube.com/watch?feature=…</a> <a href="https://theconservativetreehouse.com/2017/06/15/president-trump-delivers-a-video-message-prior-to-congressional-baseball-game/"> theconservativetreehouse.com/2017/06/15/pre…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/875520939932471298" class="timesince">33&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/realDonaldTrump'>realDonaldTrump</a>: <a href='http://twitter.com/search?q=%23CongressionalBaseballGame'>#CongressionalBaseballGame</a>⚾️ <a href="https://t.co/u8InOJTf6D" rel="nofollow">https://t.co/u8InOJTf6D</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/875518312423321600" class="timesince">43&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Congressional Baseball Game - Crowd Size 23k - $1+M raised for Charity - Livestream... <a href="https://theconservativetreehouse.com/2017/06/15/congressional-baseball-game-700pm-edt-livestream/"> theconservativetreehouse.com/2017/06/15/con…</a> via @<a href='http://twitter.com/thelastrefuge2'>thelastrefuge2</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/875514954941648896" class="timesince">57&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="image-11" class="widget-container widget_image"><h3 class="widget-title">George Zimmerman Case Research </h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/?s=trayvon"><img src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=160&amp;h=112" class="alignnone" width="160" height="112" /></a></div>
</li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 43,358 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e8891fbd6" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="image-10" class="widget-container widget_image"><h3 class="widget-title">      The Bard of Murdock</h3><div style="overflow:hidden;"><div style="width: 170px" class="wp-caption alignleft"><a href="http://www.thebardofmurdock.com/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/jubilee_T-3-1-1.png" width="160" height="112" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="image-9" class="widget-container widget_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-4" class="widget-container widget_image"><h3 class="widget-title">Our Tree House</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=150&amp;h=150" title="Refugee History - Hiding Out in the Treehouse" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-5" class="widget-container widget_image"><h3 class="widget-title">Our Chapel in the Woods</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/our-little-chapel-in-the-woods-1.jpg" title="Chapel is Open 24/7 for Everyone" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-6" class="widget-container widget_image"><h3 class="widget-title">Our Mission Statement</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/family2.jpg" title="Our Common Bond" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-14" class="widget-container widget_image"><h3 class="widget-title">Research and Analysis</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="image-15" class="widget-container widget_image"><h3 class="widget-title">Political Insight</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="image-8" class="widget-container widget_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/post_4fccd5b8c9363647039657-1.jpg" title="Contact Information for Patriots we Support" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-16" class="widget-container widget_image"><h3 class="widget-title">Blog Of The Year</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://2helenahandbaskets.com/">2 Helena Handbaskets</a></li>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://atlasshrugs2000.typepad.com/">Atlas Shrugs</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle&#039;s Common Sense Resistance</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://www.burtprelutsky.com/" title="In your heart, he&#8217;s always right!">BurtPrelutsky.com</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="http://conservatives4palin.com/">Conservatives 4 Palin</a></li>
<li><a href="http://cubachi.com/">Cubachi</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://deathby1000papercuts.blogspot.com/">Death By 1000 Papercuts</a></li>
<li><a href="http://diwataman.wordpress.com/">DiwataMan</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://gatewaypundit.rightnetwork.com/">Gateway Pundit</a></li>
<li><a href="http://honeytrailredux.wordpress.com/" title="Preserved content from Honey Trail-compliments of Thomas Hooker">Honey Trail Redux</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="https://hotgas.net/">HotGas.net</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://iowahawk.typepad.com/">Iowahawk</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://pajamasmedia.com/instapundit/">Pajamas Media</a></li>
<li><a href="http://palin4america.com/">Palin4America</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="http://pollinsider.com">Poll Insider</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics (Rumpole)</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://ricochet.com/main-feed">Ricochet</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://themellowjihadi.com/">The Mellow Jihadi</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ffe5674a92eb6aaf398154136aba8e6c">
	</div>
	<div class="grofile-hash-map-c3d38b91061c442caa432606b63a8c1d">
	</div>
	<div class="grofile-hash-map-dd9d689665a504435edbb4bd4195a8bd">
	</div>
	<div class="grofile-hash-map-17e6ec117a106ceb043aa6668fff0394">
	</div>
	<div class="grofile-hash-map-844cf7aafe8bf0997dbda9ddad9a1fe1">
	</div>
	<div class="grofile-hash-map-4dd3d06ef87b0132c7e433046886797d">
	</div>
	<div class="grofile-hash-map-976c0ebd8854bab7865661053decedd0">
	</div>
	<div class="grofile-hash-map-a534636f8aa24ba9bd432f935ac5a72e">
	</div>
	<div class="grofile-hash-map-9191fd24c95bfdc45dd992670fdbc256">
	</div>
	<div class="grofile-hash-map-8582067f99fb73d1c60c2280152b6079">
	</div>
	<div class="grofile-hash-map-8be98e2896b01bac546d72b4b3ca6ec3">
	</div>
	<div class="grofile-hash-map-1d766729b23c2c0a0b1a49de6594b762">
	</div>
	<div class="grofile-hash-map-ebe94b97b124a5f2dab135adc2d5f8b9">
	</div>
	<div class="grofile-hash-map-422c8c4c2b2840c1889f00c10e980381">
	</div>
	<div class="grofile-hash-map-7a1ceda6e0ecb3c36dbc65b47b4d92a0">
	</div>
	<div class="grofile-hash-map-a4a153b083c3117d9786a868f0367c75">
	</div>
	<div class="grofile-hash-map-2937e33a7677110b2ff72b1b0dfe0e59">
	</div>
	<div class="grofile-hash-map-706d918e293e2746cd17b970fe9daf58">
	</div>
	<div class="grofile-hash-map-3e4340e54d75e56947164c19c00bed18">
	</div>
	<div class="grofile-hash-map-d5f8cda5a359751f82932e4443628d01">
	</div>
	<div class="grofile-hash-map-040c333ec4dcfb57c35a3bbf7f68009b">
	</div>
	<div class="grofile-hash-map-95c5df06d72b4f28d424f39f0d393acb">
	</div>
	<div class="grofile-hash-map-5bb2af893f0d8ac251536c0ea2c0832b">
	</div>
	<div class="grofile-hash-map-939eaa8fee2675cbd1614b6b5b7cab54">
	</div>
	<div class="grofile-hash-map-e9c2c65475864ea506d44e09575250c1">
	</div>
	<div class="grofile-hash-map-6c186bbd8a95e1885094603702599ae5">
	</div>
	<div class="grofile-hash-map-d25395b94e6e677e2e0a7d97455d6ea8">
	</div>
	<div class="grofile-hash-map-2dce8b30855d9ae5aeef8895066a3176">
	</div>
	<div class="grofile-hash-map-1fe257680e94d2a236ad9164478cf27c">
	</div>
	<div class="grofile-hash-map-3153966b88cdc0e38a71003a6fb05f53">
	</div>
	<div class="grofile-hash-map-1ae56923be776f55c6d433da9393fb52">
	</div>
	<div class="grofile-hash-map-425a5866953ddd30a20e8d1098c90637">
	</div>
	<div class="grofile-hash-map-e993f8b1e416db6a9588ae076fb95404">
	</div>
	<div class="grofile-hash-map-dbaceb847a8c7d4cc3ee2931bf8f3332">
	</div>
	<div class="grofile-hash-map-d0ea59320e6dea8790d80b5567c9803d">
	</div>
	<div class="grofile-hash-map-5337e975590599c59c4cee20daa3f50e">
	</div>
	<div class="grofile-hash-map-ae787deb1b2fa0767a537d2fad38c08f">
	</div>
	<div class="grofile-hash-map-405587b07b9135e58759c6f63d3820f2">
	</div>
	<div class="grofile-hash-map-99f48ab39ba14719b66bcc9bcdc7aee4">
	</div>
	<div class="grofile-hash-map-cd385493295354a71a790b38eec0ca76">
	</div>
	<div class="grofile-hash-map-2968c02be0aa823c5aeeeb6b15ed54c0">
	</div>
	<div class="grofile-hash-map-e37b07fc8a53ce44bb96942cc3b7365f">
	</div>
	<div class="grofile-hash-map-6d33655b840d37cd8480ff013e3472a5">
	</div>
	<div class="grofile-hash-map-1bfbdd11ced9c4b23f8ca8f944fed11b">
	</div>
	<div class="grofile-hash-map-fe5e6ed90c113fb7d0dec0cc8304eb4b">
	</div>
	<div class="grofile-hash-map-b7c862f2cae8881fcf584f93a461ab8a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=73118efefa","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"134388","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9ee0d204d2" /><input type="hidden" name="_wp_http_referer" value="/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2017\/06\/15\/father-of-imprisoned-student-otto-warmbier-thanks-president-trump\/":134388};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/father-of-imprisoned-student-otto-warmbier-thanks-president-trump/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F06%2F15%2Ffather-of-imprisoned-student-otto-warmbier-thanks-president-trump%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"eaa26c7769","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7e8891fbd6\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2017\/06\/15\/father-of-imprisoned-student-otto-warmbier-thanks-president-trump\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2017%2F06%2F15%2Ffather-of-imprisoned-student-otto-warmbier-thanks-president-trump%2F","postID":"134388","shortlink":"http:\/\/wp.me\/p1kzlW-yXy","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/134388","statsLink":"https:\/\/wordpress.com\/stats\/post\/134388\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 43,358 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F06%2F15%2Ffather-of-imprisoned-student-otto-warmbier-thanks-president-trump%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"d934b97263","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F06%2F15%2Ffather-of-imprisoned-student-otto-warmbier-thanks-president-trump%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFkKAjEMvZCdqIjih3iW2oma2s2kdbm9HXR0BBnwK+FtWeCalIkhY8hgBVq8kMF0a6xMYED5opIrBwoCjk4ocC5Y8KhD65B7MQXjSlvJGmSi99WoGJO7N57CSGKvfSbbbsQO5EoJ/zF9ASNG3dZt1E4zeC0ZuXYqXpCZutXf2FiCyRRDl/Dufr1A0ufqIW7r7/j+Ks1Q9etMzbEIOrCYkzYn1QMjnhQlq73TxCBHzRQOfa2mrd/MFuv5dLqczVf2Ad8fv2Y='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'134388','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZEVqN3RDXz9aN3lqaUVVSlFjaWhbMCsmW1NUXU9bUD16Qk1SVngsST1zLlVjPUJ5bnBfYkVyW25Gcmk3VT1iRXNmJWh8YmYmNndPdnF4ZEtOTGpNWjQ2LUxHcmhoQTN4MWVoV1JrUzYxZXQ4MV8sQVN2P2hyMj04YU45dk09ZFt5Z0ZWVk0ydXxtaUdhKyxMVzJ8dERzX2wuTVhZcHR5TFZ4OX5RZExIXSY5Qkd6UngyU0wvRVZHcUNuWyxPX3pRLm9pYi9oYmpnUFJsQk1hcTJkeXYsVzM='}]);
_stq.push([ 'clickTrackerInit', '19678796', '134388' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 13 seconds ago
	generated in 0.322 seconds
	served from batcache in 0.002 seconds
	expires in 287 seconds
-->
