<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Saturday November 30th &#8211; Open Thread | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Saturday November 30th &#8211; Open&nbsp;Thread Comments Feed" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUdFuwyAM/KEBybo22sO0b4HEy2hNQNg0yt+PkFSrUi2qtBeks+/s46zGIFo/MAysXBIBU28HUmNovRPkLMK0QbIlelF3MoO+/xX62OmOVI/eaHyOy2NuTbkvrq8PijtTEVAzdCJ44g3ak6G9AKkzcNDtRRT0QL9x+5ShgdjnTgTVyEpWyiSL3Wy9yE3UcVLEE8L/x/A3uGfGFNXtECvYt9D6lVbLupEH1VniZTnJRVn8/Kn/SoiCLIOAzrIdbmdTlaxPqoSef0G8uFnGb6t7V5mDyXUXNM8Ml7dowJzGwHuyNQETIhCJ/DqbnCgxlqt+uo/62Ly9Hw+nujr/AGuHEag=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUFtuAzEIvFBdtFIeX1HPwrrU6yw21pqVlduXTaomaVWrXzADMzygFeclK2WFtLrCa4i5gpeUjHIcZzJUfzCvxrxAhCwaTV2/k1vhwVMnSuZQ1hG0GXExFkYWP/+zt+qFybVi838JHhZu8T2QVqDVqjJHcowNlFJhVDO92vQMAomztVCj5CfgPhjj0pMuZAcFS8P1U3fYE6HfzEdc7lmvvUjV2yZQJ1y2WV+xp6riI7KdEuQZ/PX7aQeBZUTeGt7Sadgfd4fjfjgM50+omtCE?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President Trump Considering Cartels as &#8220;Terrorists&#8221; &#8211; AMLO Worries About U.S. Invasion, and A.G. Bill Barr Heads to&nbsp;Mexico&#8230;' href='https://theconservativetreehouse.com/2019/11/29/president-trump-considering-cartels-as-terrorists-amlo-worries-about-u-s-invasion-and-a-g-bill-barr-heads-to-mexico/' />
<link rel='next' title='November 30th &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1045' href='https://theconservativetreehouse.com/2019/11/30/november-30th-2019-presidential-politics-trump-administration-day-1045/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-K3H' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F11%2F30%2Fsaturday-november-30th-open-thread%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F11%2F30%2Fsaturday-november-30th-open-thread%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday November 30th &#8211; Open Thread" />
<meta property="og:url" content="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/" />
<meta property="og:description" content="Our Father, who art in heaven, hallowed be thy Name. Thy kingdom come. THY WILL BE DONE, on earth as it is in heaven. Give us this day our daily bread. And forgive us our trespasses, as we forgive …" />
<meta property="article:published_time" content="2019-11-30T05:15:42+00:00" />
<meta property="article:modified_time" content="2019-11-26T05:18:12+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg" />
<meta property="og:image:secure_url" content="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="227" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Saturday November 30th &#8211; Open&nbsp;Thread" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Our Father, who art in heaven, hallowed be thy Name. Thy kingdom come. THY WILL BE DONE, on earth as it is in heaven. Give us this day our daily bread. And forgive us our trespasses, as we forgive those who trespass against us. And lead us not into temptation, but DELIVER US FROM EVIL.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("cmp-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-177053 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
			<div id="atatags-196787962-5de20601402ef"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787962-5de20601402ef',
						location: 110,
						formFactor: '002',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/11/29/president-trump-considering-cartels-as-terrorists-amlo-worries-about-u-s-invasion-and-a-g-bill-barr-heads-to-mexico/" rel="prev"><span class="meta-nav">&larr;</span> President Trump Considering Cartels as &#8220;Terrorists&#8221; &#8211; AMLO Worries About U.S. Invasion, and A.G. Bill Barr Heads to&nbsp;Mexico&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2019/11/30/november-30th-2019-presidential-politics-trump-administration-day-1045/" rel="next">November 30th &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1045 <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-177053" class="post-177053 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/" rel="bookmark">Saturday November 30th &#8211; Open&nbsp;Thread</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/" title="12:15 am" rel="bookmark"><span class="entry-date">November 30, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg"><img data-attachment-id="16629" data-permalink="https://theconservativetreehouse.com/2011/08/21/sunday-open-thread-august-21st/tomb-of-the-unknown2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg" data-orig-size="300,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tomb-of-the-unknown2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg?w=300" class="alignleft size-full wp-image-16629" src="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg?w=640" alt="" srcset="https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg 300w, https://theconservativetreehouse.files.wordpress.com/2011/08/tomb-of-the-unknown2.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px"   /></a>Our Father, who art in heaven, hallowed be thy Name. Thy kingdom come. THY WILL BE DONE, on earth as it is in heaven. Give us this day our daily bread. And forgive us our trespasses, as we forgive those who trespass against us. And lead us not into temptation, but DELIVER US FROM EVIL.</p>
<p>For Thine is the kingdom and the power and the glory, forever and ever. Amen †</p>
			<div id="atatags-196787961-5de2060142115"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787961-5de2060142115',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177053" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177053" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177053" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177053" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-177053" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-177053-5de20601428ff' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=19678796&amp;post_id=177053&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-177053-5de20601428ff&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-177053-5de20601428ff'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/" title="Permalink to Saturday November 30th &#8211; Open&nbsp;Thread" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/11/29/president-trump-considering-cartels-as-terrorists-amlo-worries-about-u-s-invasion-and-a-g-bill-barr-heads-to-mexico/" rel="prev"><span class="meta-nav">&larr;</span> President Trump Considering Cartels as &#8220;Terrorists&#8221; &#8211; AMLO Worries About U.S. Invasion, and A.G. Bill Barr Heads to&nbsp;Mexico&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2019/11/30/november-30th-2019-presidential-politics-trump-administration-day-1045/" rel="next">November 30th &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1045 <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			6 Responses to <em>Saturday November 30th &#8211; Open&nbsp;Thread</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7612013">
		<div id="comment-7612013">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9e9449242eaba5f0cbbe0ba0540ef396?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garrison Hall</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/#comment-7612013">
				November 30, 2019 at 12:27 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/W-FmbDgtgos?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-7612013" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?like_comment=7612013&#038;_wpnonce=cdf9d27558" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7612013" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?replytocom=7612013#respond' data-commentid="7612013" data-postid="177053" data-belowelement="comment-7612013" data-respondelement="respond" aria-label='Reply to Garrison Hall'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7612015">
		<div id="comment-7612015">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d9126122aca68189145e99cfdec5bda6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lucille</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/#comment-7612015">
				November 30, 2019 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>HAPPY AUTUMN CATURDAY…</p>
<p><a href="https://live.staticflickr.com/1909/45389931261_630b02f049_b.jpg"><img src="https://live.staticflickr.com/1909/45389931261_630b02f049_b.jpg" style="max-width:100%;" /></a></p>
<p><a href="https://i.kym-cdn.com/photos/images/original/001/176/703/c57.png"><img src="https://i.kym-cdn.com/photos/images/original/001/176/703/c57.png" style="max-width:100%;" /></a></p>
<p><a href="https://i.pinimg.com/736x/f8/36/46/f836464bc966b0db28334f72afc74697--oliver-and-company-funny-cats.jpg"><img src="https://i.pinimg.com/736x/f8/36/46/f836464bc966b0db28334f72afc74697--oliver-and-company-funny-cats.jpg" style="max-width:100%;" /></a></p>
<p><a href="https://www.catster.com/wp-content/uploads/2017/11/Orange-tabby-cats-with-Thanksgiving-fall-decor.jpg"><img src="https://www.catster.com/wp-content/uploads/2017/11/Orange-tabby-cats-with-Thanksgiving-fall-decor.jpg" style="max-width:100%;" /></a></p>
<p><a href="https://cdn.shopify.com/s/files/1/2214/6123/files/adorable-cat-autumn-outdoors_grande.jpg"><img src="https://cdn.shopify.com/s/files/1/2214/6123/files/adorable-cat-autumn-outdoors_grande.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-7612015" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?like_comment=7612015&#038;_wpnonce=189905985b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7612015" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?replytocom=7612015#respond' data-commentid="7612015" data-postid="177053" data-belowelement="comment-7612015" data-respondelement="respond" aria-label='Reply to Lucille'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-7612016">
		<div id="comment-7612016">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/#comment-7612016">
				November 30, 2019 at 12:30 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr">☺️💕🎶🎵👏👏 <a href="https://t.co/zdGlwH285s">pic.twitter.com/zdGlwH285s</a></p>
<p>&mdash; Pinkpanther4 🐶🐾🍀🌺🌻🌴 (@PinkPanther4_) <a href="https://twitter.com/PinkPanther4_/status/1200495284490571776?ref_src=twsrc%5Etfw">November 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7612016" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?like_comment=7612016&#038;_wpnonce=04703e88c0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7612016" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?replytocom=7612016#respond' data-commentid="7612016" data-postid="177053" data-belowelement="comment-7612016" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7612022">
		<div id="comment-7612022">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff1b7f6461371e35f1208172296a308d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Deplorable_Infidel</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/#comment-7612022">
				November 30, 2019 at 12:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Our Only Boast </p>
<p>By Pastor Cornelius R. Stam</p>
<p>“God forbid that I should glory, save in the cross of our Lord Jesus Christ…” (Gal. 6:14).</p>
<p>St. Paul was once a proud Pharisee, smug in his self-righteousness. In Philippians 3:5,6, he lists some of the things in which he took great pride:</p>
<p>“Circumcised the eighth day, of the stock of Israel, of the tribe of Benjamin, an Hebrew of the Hebrews; as touching the law, a Pharisee; concerning zeal, persecuting the church; touching the righteousness which is in the law, blameless.”</p>
<p>But everything was changed since that day when the Lord appeared to him on the road to Damascus. Suddenly he had seen himself a lost, condemned sinner in the sight of a holy God and had tasted the matchless grace that could reach down from heaven and save even him. He knew now that he could not stand before God in himself, or “on his own two feet,” as we say. His only safety before the bar of God was to take refuge in Christ, as he says in Verse 9:</p>
<p>“And be found in Him, not having mine own righteousness, which is of the law, but that which is through the faith of Christ, the righteousness which is of God by faith.”</p>
<p>Now he knew, as we all should know, that he really had nothing to boast of as far as his own standing before God was concerned. For the rest of his life, however, he did constantly boast of one thing: the cross, where the Christ he had so bitterly persecuted had died for his sins that he (Paul) might be justified before God. All else of which Paul boasted was embraced in the cross of Christ. This too is really the only thing we have to boast of and the most godly saint will enthusiastically join Paul in saying:</p>
<p>“BUT GOD FORBID THAT I SHOULD GLORY, SAVE IN THE CROSS OF OUR LORD JESUS CHRIST, BY WHOM THE WORLD IS CRUCIFIED UNTO ME, AND I UNTO THE WORLD.”</p>
<p><a href="https://www.bereanbiblesociety.org/our-only-boast/" rel="nofollow ugc">https://www.bereanbiblesociety.org/our-only-boast/</a></p>
<p>Galatians 6:14 But God forbid that I should glory, save in the cross of our Lord Jesus Christ, by whom the world is crucified unto me, and I unto the world.</p>
<p>Philippians 3:5 Circumcised the eighth day, of the stock of Israel, of the tribe of Benjamin, an Hebrew of the Hebrews; as touching the law, a Pharisee;<br />
 6 Concerning zeal, persecuting the church; touching the righteousness which is in the law, blameless.</p>
<p>Philippians 3:9  And be found in him, not having mine own righteousness, which is of the law, but that which is through the faith of Christ, the righteousness which is of God by faith:</p>
<p id="comment-like-7612022" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?like_comment=7612022&#038;_wpnonce=7248ccd531" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7612022" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?replytocom=7612022#respond' data-commentid="7612022" data-postid="177053" data-belowelement="comment-7612022" data-respondelement="respond" aria-label='Reply to Deplorable_Infidel'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7612027">
		<div id="comment-7612027">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2d6e56dc42b47069434dd07d09b7d5c1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sentient</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/#comment-7612027">
				November 30, 2019 at 12:35 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Have no anxiety in anything at all, but in everything, by prayer and petition, with thanksgiving, make your requests known to God.  Then the peace of God that surpasses all understanding will guard your hearts and minds in Christ Jesus. </p>
<p>Philippians 4:6-7</p>
<p id="comment-like-7612027" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?like_comment=7612027&#038;_wpnonce=2ef9ea43b7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7612027" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?replytocom=7612027#respond' data-commentid="7612027" data-postid="177053" data-belowelement="comment-7612027" data-respondelement="respond" aria-label='Reply to Sentient'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7612034">
		<div id="comment-7612034">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9e9449242eaba5f0cbbe0ba0540ef396?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garrison Hall</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/#comment-7612034">
				November 30, 2019 at 12:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy Caterday!  Anxious puppy gets some kitty therapy . . .   🙂</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/EFPTe9vOIkc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-7612034" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?like_comment=7612034&#038;_wpnonce=6abd6278d4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7612034" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/?replytocom=7612034#respond' data-commentid="7612034" data-postid="177053" data-belowelement="comment-7612034" data-respondelement="respond" aria-label='Reply to Garrison Hall'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/30/saturday-november-30th-open-thread/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b02359181c" /><input type="hidden" name="_wp_http_referer" value="/2019/11/30/saturday-november-30th-open-thread/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="135ed35ca2" /></p>
<input type="hidden" name="genseq" value="1575093761" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<div id="atatags-196787963-5de206014729e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5de206014729e',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(638)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,440)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(490)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(503)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(675)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="4330">Australia&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,113)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(4,180)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(4,508)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(280)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(859)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(694)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(781)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,671)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(578)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(4,755)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(3,026)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,587)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(3,690)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(2,677)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(6,549)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,359)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,577)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(6,101)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,121)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,761)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(843)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,981)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(980)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(812)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(920)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,030)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,699)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(506)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(264)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="185432947">Hurricane Dorian&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(325)</option>
	<option class="level-0" value="684324700">IG Report Comey&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(865)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(832)</option>
	<option class="level-0" value="48280">Impeachment&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(695)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,026)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(504)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,395)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(1,779)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(12,508)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(772)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,049)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(418)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(380)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(4,388)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,298)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(482)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(923)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,601)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,478)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(469)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(6,017)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(3,983)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(5,873)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,955)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(1,010)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,132)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(917)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(912)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(608)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(707)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(520)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,397)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(1,030)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,276)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,266)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,339)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(27,789)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(439)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(634)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(1,121)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(1,548)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,687)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="19tballonboy" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b0c3fb9e00e82759bcccd0351e8a9dce?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">19tballonboy on <a href="https://theconservativetreehouse.com/2019/11/28/200-days-where-are-rosensteins-scope-memos-to-robert-mueller-or-is-one-impeachment-a-small-price-to-pay-to-preserve-the-institutions/comment-page-2/#comment-7612075">200 Days &#8211; Where Are Ros&hellip;</a></td></tr><tr><td title="Jeepers Treepers" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/644174cacfe554f64666e99572e3d5f4?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jeepers Treepers on <a href="https://theconservativetreehouse.com/2019/11/30/chairman-nadler-sends-white-house-and-republicans-more-deadlines-for-fast-track-december-impeachment-effort/comment-page-1/#comment-7612074">Chairman Nadler Sends White Ho&hellip;</a></td></tr><tr><td title="Colorado Rich" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/88ab8160d2d4c821e145637f7242e7c3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Colorado Rich on <a href="https://theconservativetreehouse.com/2019/11/29/president-trump-considering-cartels-as-terrorists-amlo-worries-about-u-s-invasion-and-a-g-bill-barr-heads-to-mexico/comment-page-2/#comment-7612073">President Trump Considering Ca&hellip;</a></td></tr><tr><td title="Dutchman" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dutchmanhome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/67a91bb99f64a76ac82969a48a3d3eff?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dutchmanhome.wordpress.com" rel="nofollow">Dutchman</a> on <a href="https://theconservativetreehouse.com/2019/11/29/the-mysteriously-redacted-paragraph-700-days-since-lindsey-graham-outlined-susan-rice-cya-memo-and-dc-doesnt-want-answers/comment-page-2/#comment-7612071">The Mysteriously Redacted Para&hellip;</a></td></tr><tr><td title="jello333" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gzcase.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/561e553d399153bd7009ff8dbcd6cb26?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gzcase.wordpress.com" rel="nofollow">jello333</a> on <a href="https://theconservativetreehouse.com/2019/11/30/chairman-nadler-sends-white-house-and-republicans-more-deadlines-for-fast-track-december-impeachment-effort/comment-page-1/#comment-7612070">Chairman Nadler Sends White Ho&hellip;</a></td></tr><tr><td title="Joemama" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/87dcb785201f19ccf5987a38de84b43c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Joemama on <a href="https://theconservativetreehouse.com/2019/11/30/november-30th-2019-presidential-politics-trump-administration-day-1045/comment-page-1/#comment-7612069">November 30th &#8211; 2019 Pre&hellip;</a></td></tr><tr><td title="YeahYouRight" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c20dbcc1817c835c1e09673bd35925c1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">YeahYouRight on <a href="https://theconservativetreehouse.com/2019/11/30/chairman-nadler-sends-white-house-and-republicans-more-deadlines-for-fast-track-december-impeachment-effort/comment-page-1/#comment-7612068">Chairman Nadler Sends White Ho&hellip;</a></td></tr><tr><td title="19tballonboy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b0c3fb9e00e82759bcccd0351e8a9dce?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">19tballonboy on <a href="https://theconservativetreehouse.com/2019/11/28/200-days-where-are-rosensteins-scope-memos-to-robert-mueller-or-is-one-impeachment-a-small-price-to-pay-to-preserve-the-institutions/comment-page-2/#comment-7612066">200 Days &#8211; Where Are Ros&hellip;</a></td></tr><tr><td title="emet" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/ad6f22a3a906047fbab4bfb03f91ffcd?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">emet on <a href="https://theconservativetreehouse.com/2019/11/30/november-30th-2019-presidential-politics-trump-administration-day-1045/comment-page-1/#comment-7612064">November 30th &#8211; 2019 Pre&hellip;</a></td></tr><tr><td title="zorrorides" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://zorrorides.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4d071a957abaf903a912f0ba28dc1933?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://zorrorides.wordpress.com" rel="nofollow">zorrorides</a> on <a href="https://theconservativetreehouse.com/2019/11/29/president-trump-considering-cartels-as-terrorists-amlo-worries-about-u-s-invasion-and-a-g-bill-barr-heads-to-mexico/comment-page-2/#comment-7612065">President Trump Considering Ca&hellip;</a></td></tr><tr><td title="Payday" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/0f1616ca54ad2bb44566ee8883b16a74?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Payday on <a href="https://theconservativetreehouse.com/2019/11/30/chairman-nadler-sends-white-house-and-republicans-more-deadlines-for-fast-track-december-impeachment-effort/comment-page-1/#comment-7612063">Chairman Nadler Sends White Ho&hellip;</a></td></tr><tr><td title="A2" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f7ded6e3f319f25689ee94d008b4b010?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">A2 on <a href="https://theconservativetreehouse.com/2019/11/30/chairman-nadler-sends-white-house-and-republicans-more-deadlines-for-fast-track-december-impeachment-effort/comment-page-1/#comment-7612062">Chairman Nadler Sends White Ho&hellip;</a></td></tr><tr><td title="islandpalmtrees" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8489cd28a4bc03d7b583709887ea792b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">islandpalmtrees on <a href="https://theconservativetreehouse.com/2019/11/29/the-mysteriously-redacted-paragraph-700-days-since-lindsey-graham-outlined-susan-rice-cya-memo-and-dc-doesnt-want-answers/comment-page-2/#comment-7612061">The Mysteriously Redacted Para&hellip;</a></td></tr><tr><td title="Bogeyfree" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/18d747088aa3ecb98f43ef61972f487d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bogeyfree on <a href="https://theconservativetreehouse.com/2019/11/30/chairman-nadler-sends-white-house-and-republicans-more-deadlines-for-fast-track-december-impeachment-effort/comment-page-1/#comment-7612060">Chairman Nadler Sends White Ho&hellip;</a></td></tr><tr><td title="onevoiceinamerica" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://onevoiceinamerica.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/ca6fdee343ecfcdc1158f8354f10d06f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://onevoiceinamerica.wordpress.com" rel="nofollow">onevoiceinamerica</a> on <a href="https://theconservativetreehouse.com/2019/11/29/the-mysteriously-redacted-paragraph-700-days-since-lindsey-graham-outlined-susan-rice-cya-memo-and-dc-doesnt-want-answers/comment-page-2/#comment-7612058">The Mysteriously Redacted Para&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2019/11/30/november-30th-2019-presidential-politics-trump-administration-day-1045/">November 30th &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1045</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/" aria-current="page">Saturday November 30th &#8211; Open&nbsp;Thread</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/11/30/chairman-nadler-sends-white-house-and-republicans-more-deadlines-for-fast-track-december-impeachment-effort/">Chairman Nadler Sends White House and Republicans More Deadlines for Fast-track December Impeachment&nbsp;Effort&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/11/29/president-trump-considering-cartels-as-terrorists-amlo-worries-about-u-s-invasion-and-a-g-bill-barr-heads-to-mexico/">President Trump Considering Cartels as &#8220;Terrorists&#8221; &#8211; AMLO Worries About U.S. Invasion, and A.G. Bill Barr Heads to&nbsp;Mexico&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/11/29/white-house-prepares-for-nato-summit-next-week-in-london-bilats-with-merkel-conte-and-frederiksen-announced/">White House Prepares for NATO Summit Next Week in London &#8211; Bilats With Merkel, Conte and Frederiksen Announced&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://theconservativetreehouse.com/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td><td><a href="https://theconservativetreehouse.com/2019/11/03/" aria-label="Posts published on November 3, 2019">3</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://theconservativetreehouse.com/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td><a href="https://theconservativetreehouse.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td><a href="https://theconservativetreehouse.com/2019/11/07/" aria-label="Posts published on November 7, 2019">7</a></td><td><a href="https://theconservativetreehouse.com/2019/11/08/" aria-label="Posts published on November 8, 2019">8</a></td><td><a href="https://theconservativetreehouse.com/2019/11/09/" aria-label="Posts published on November 9, 2019">9</a></td><td><a href="https://theconservativetreehouse.com/2019/11/10/" aria-label="Posts published on November 10, 2019">10</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/11/11/" aria-label="Posts published on November 11, 2019">11</a></td><td><a href="https://theconservativetreehouse.com/2019/11/12/" aria-label="Posts published on November 12, 2019">12</a></td><td><a href="https://theconservativetreehouse.com/2019/11/13/" aria-label="Posts published on November 13, 2019">13</a></td><td><a href="https://theconservativetreehouse.com/2019/11/14/" aria-label="Posts published on November 14, 2019">14</a></td><td><a href="https://theconservativetreehouse.com/2019/11/15/" aria-label="Posts published on November 15, 2019">15</a></td><td><a href="https://theconservativetreehouse.com/2019/11/16/" aria-label="Posts published on November 16, 2019">16</a></td><td><a href="https://theconservativetreehouse.com/2019/11/17/" aria-label="Posts published on November 17, 2019">17</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/11/18/" aria-label="Posts published on November 18, 2019">18</a></td><td><a href="https://theconservativetreehouse.com/2019/11/19/" aria-label="Posts published on November 19, 2019">19</a></td><td><a href="https://theconservativetreehouse.com/2019/11/20/" aria-label="Posts published on November 20, 2019">20</a></td><td><a href="https://theconservativetreehouse.com/2019/11/21/" aria-label="Posts published on November 21, 2019">21</a></td><td><a href="https://theconservativetreehouse.com/2019/11/22/" aria-label="Posts published on November 22, 2019">22</a></td><td><a href="https://theconservativetreehouse.com/2019/11/23/" aria-label="Posts published on November 23, 2019">23</a></td><td><a href="https://theconservativetreehouse.com/2019/11/24/" aria-label="Posts published on November 24, 2019">24</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/11/25/" aria-label="Posts published on November 25, 2019">25</a></td><td><a href="https://theconservativetreehouse.com/2019/11/26/" aria-label="Posts published on November 26, 2019">26</a></td><td><a href="https://theconservativetreehouse.com/2019/11/27/" aria-label="Posts published on November 27, 2019">27</a></td><td><a href="https://theconservativetreehouse.com/2019/11/28/" aria-label="Posts published on November 28, 2019">28</a></td><td><a href="https://theconservativetreehouse.com/2019/11/29/" aria-label="Posts published on November 29, 2019">29</a></td><td id="today"><a href="https://theconservativetreehouse.com/2019/11/30/" aria-label="Posts published on November 30, 2019">30</a></td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2019/11/'> November 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/10/'> October 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/09/'> September 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/08/'> August 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				Chairman Nadler Sends White House and Republicans More Deadlines for Fast-track December Impeachment Effort…… <a href="https://twitter.com/i/web/status/1200647553404067840"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1200647553404067840" class="timesince">35&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				November 30th – 2019 Presidential Politics – Trump Administration Day #1045 <a href="https://theconservativetreehouse.com/2019/11/30/november-30th-2019-presidential-politics-trump-administration-day-1045/"> theconservativetreehouse.com/2019/11/30/nov…</a> <a href="https://t.co/z4IwCfGn8q" rel="nofollow">https://t.co/z4IwCfGn8q</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1200645721621508096" class="timesince">42&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Saturday November 30th – Open Thread <a href="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/"> theconservativetreehouse.com/2019/11/30/sat…</a> <a href="https://t.co/i9F0Xv9lpt" rel="nofollow">https://t.co/i9F0Xv9lpt</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1200644565134217216" class="timesince">46&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/yohiobaseball'>yohiobaseball</a>: .@<a href='http://twitter.com/TheLastRefuge2'>TheLastRefuge2</a> They really can’t see the forest for the tress. They just don’t understand Maganomics and what Presiden… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1200632128301600768" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/GordonGChang'>GordonGChang</a>: <a href='http://twitter.com/search?q=%23China'>#China</a>&#039;s leaders, watching all these American flags in <a href='http://twitter.com/search?q=%23HongKong'>#HongKong</a>, must be apoplectic. It&#039;s good seeing tyrants look so he… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1200621772556644352" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 158,312 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2019/11/30/saturday-november-30th-open-thread/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4405db5bb9" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			<div id="atatags-196787963-5de2060156086"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5de2060156086',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries feed</a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201948y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9e9449242eaba5f0cbbe0ba0540ef396">
	</div>
	<div class="grofile-hash-map-d9126122aca68189145e99cfdec5bda6">
	</div>
	<div class="grofile-hash-map-b55e4b1f51216a889d6267c479030086">
	</div>
	<div class="grofile-hash-map-ff1b7f6461371e35f1208172296a308d">
	</div>
	<div class="grofile-hash-map-2d6e56dc42b47069434dd07d09b7d5c1">
	</div>
	<div class="grofile-hash-map-b0c3fb9e00e82759bcccd0351e8a9dce">
	</div>
	<div class="grofile-hash-map-644174cacfe554f64666e99572e3d5f4">
	</div>
	<div class="grofile-hash-map-88ab8160d2d4c821e145637f7242e7c3">
	</div>
	<div class="grofile-hash-map-67a91bb99f64a76ac82969a48a3d3eff">
	</div>
	<div class="grofile-hash-map-561e553d399153bd7009ff8dbcd6cb26">
	</div>
	<div class="grofile-hash-map-87dcb785201f19ccf5987a38de84b43c">
	</div>
	<div class="grofile-hash-map-c20dbcc1817c835c1e09673bd35925c1">
	</div>
	<div class="grofile-hash-map-ad6f22a3a906047fbab4bfb03f91ffcd">
	</div>
	<div class="grofile-hash-map-4d071a957abaf903a912f0ba28dc1933">
	</div>
	<div class="grofile-hash-map-0f1616ca54ad2bb44566ee8883b16a74">
	</div>
	<div class="grofile-hash-map-f7ded6e3f319f25689ee94d008b4b010">
	</div>
	<div class="grofile-hash-map-8489cd28a4bc03d7b583709887ea792b">
	</div>
	<div class="grofile-hash-map-18d747088aa3ecb98f43ef61972f487d">
	</div>
	<div class="grofile-hash-map-ca6fdee343ecfcdc1158f8354f10d06f">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=45935126bc","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"177053","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ad0b3784b9" /><input type="hidden" name="_wp_http_referer" value="/2019/11/30/saturday-november-30th-open-thread/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2019\/11\/30\/saturday-november-30th-open-thread\/":177053};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/30/saturday-november-30th-open-thread/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F11%2F30%2Fsaturday-november-30th-open-thread%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"eb8aedfcc1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4405db5bb9\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2019\/11\/30\/saturday-november-30th-open-thread\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2019%2F11%2F30%2Fsaturday-november-30th-open-thread%2F","postID":"177053","shortlink":"https:\/\/wp.me\/p1kzlW-K3H","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/177053","statsLink":"https:\/\/wordpress.com\/stats\/post\/177053\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 158,312 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F11%2F30%2Fsaturday-november-30th-open-thread%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"4462c7d14b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F11%2F30%2Fsaturday-november-30th-open-thread%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSg6Aa+4F4FJSmXuc2X3OSlr09rlhHmaZK++X4fHdx7MAUlQk+o8/QJ2hxJIPxu+rTE6xKrqhoS0c+gaUBE5wKFjxq31rkhUze2NJKUYxMcE6EijHac+XIbzgu3F/nfr6igTRRxEdE/4Bb4aLqiqQNcqcaG8yQhCO6JbkEHGcfE4rPbZi2Op+o7TCLokg1DITK6gkyumh1xht8w0e3MiHVaAanU0aWkwojMtM8ziv2oENmLc/ZEplMwc+i6+neLlP8W98a7+UT8PkSqjXr3r40h5LQQo85Sl9qAbb6Gyg5zOq1eoYvuRkOgd0GP4aU1cFqYkhHzeS7JYro03281Lu3/e69rvf9DytJHSo='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'177053','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKQzg2aUFtb3BVNVRKZixNSktnMUxqTytRaFdtL2owX35TJUovWFlzUDFdTUtbWG9LW1pRWHpLP1t2dFFfJXhCRm10ZW10N3J8bjRILVAzdjBhVWFoJX5iLlZjTkcwNmtCck8wNzgueENZK2NtTVVXMXhYP3VIc0s5NjBkejddZlNqNnVHZUcrRFtORFRRbVVZbndqaEVENG1RNmw2TVVZa0ROfi0xL0VpZD8mdmNIWWhvbHxNamg2Qmc2LHI1SkFTb0lodDhaRVQraFVKR0l8Lg=='}]);
_stq.push([ 'clickTrackerInit', '19678796', '177053' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.183 seconds
	166839 bytes batcached for 300 seconds
-->
