<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217; Speech&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217;&nbsp;Speech&#8230; Comments Feed" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNVNtugzAM/aGlUacWaQ/TviUEF9zmpjgM8fdzQmlLq0V9Ad+Oc+wckFMQ2rsELkk7imDGHh3JKWhvBVk0MD95O030IR9grfH9HehjpzqSvfGtMu/VpolTM+fF7+cL4oFUBKMSdCJ4Sk9eDWbwAiTPkILSF1G8Wzk6bcaO0xyQHVJhWKraqOIsKc0Gdhbd24g0gN0iVkorn9NojCBMIKDDhG5diCyTcCNKovRc2j9Ha6NqH4HjNqiUKywfoMAwIZdqMBuaFZXNgfdU3eiih7YNEYgEPy2OVpTJqzhGZSrLHZQFbiILFKXzCRlNN+Ol53KUDGN7F89yD2/WlnsVZY7qoNj1wFqDkbP+giCMmmQCG7L26CqPSoMevGBaKqF3G0ecjMJYV3v+WNjsy6bubg2kdG7eqni3auVZWwsTSYOK+azru4Yir1EZHqX3W+e/3Q+Hh//Bj/3eH5v94et4aJrzH66MsxI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IG Report Delay, Declassification and Investigative&nbsp;Timeline&#8230;' href='https://theconservativetreehouse.com/2019/07/22/ig-report-delay-declassification-and-investigative-timeline/' />
<link rel='next' title='Tuesday July 23rd &#8211; Open&nbsp;Thread' href='https://theconservativetreehouse.com/2019/07/23/tuesday-july-23rd-open-thread/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-HkT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F07%2F22%2Fnancy-pelosi-in-detroit-naacp-resist-we-much-speech%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F07%2F22%2Fnancy-pelosi-in-detroit-naacp-resist-we-much-speech%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217; Speech&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" />
<meta property="og:description" content="Nancy Pelosi delivered a rather unusual &#8220;Resist We Much&#8221; speech to the NAACP convention audience in Detroit. WATCH:" />
<meta property="article:published_time" content="2019-07-23T03:32:31+00:00" />
<meta property="article:modified_time" content="2019-07-23T03:32:31+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="http://img.youtube.com/vi/zbxJ5KcyHKE/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/zbxJ5KcyHKE/0.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="622" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/zbxJ5KcyHKE" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/zbxJ5KcyHKE" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217;&nbsp;Speech&#8230;" />
<meta name="twitter:image" content="http://img.youtube.com/vi/zbxJ5KcyHKE/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Nancy Pelosi delivered a rather unusual &quot;Resist We Much&quot; speech to the NAACP convention audience in Detroit. WATCH:" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-166587 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-196787962-5d36920aa6c3d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787962-5d36920aa6c3d',  {
						collapseEmpty: 'before',
						sectionId: '196787962',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/07/22/ig-report-delay-declassification-and-investigative-timeline/" rel="prev"><span class="meta-nav">&larr;</span> IG Report Delay, Declassification and Investigative&nbsp;Timeline&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2019/07/23/tuesday-july-23rd-open-thread/" rel="next">Tuesday July 23rd &#8211; Open&nbsp;Thread <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-166587" class="post-166587 post type-post status-publish format-standard hentry category-big-stupid-government category-election-2020 category-nancy-pelosi category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" rel="bookmark">Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217;&nbsp;Speech&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" title="11:32 pm" rel="bookmark"><span class="entry-date">July 22, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Nancy Pelosi delivered a rather unusual &#8220;Resist We Much&#8221; speech to the NAACP convention audience in Detroit. <strong><span style="color:#ff0000;">WATCH</span></strong>:</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='380' src='https://www.youtube.com/embed/zbxJ5KcyHKE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><span id="more-166587"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg"><img data-attachment-id="143664" data-permalink="https://theconservativetreehouse.com/2017/12/20/super-maga-winning-for-christmas-u-s-companies-announce-massive-employee-financial-benefits-with-trump-tax-bill-passing/resist-we-much-5-pelosi/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg" data-orig-size="510,297" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="resist we much 5 &#8211; pelosi" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg?w=510" class="aligncenter  wp-image-143664" src="https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg?w=639&#038;h=372" alt="" width="639" height="372" srcset="https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg 510w, https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg?w=150&amp;h=87 150w, https://theconservativetreehouse.files.wordpress.com/2017/12/resist-we-much-5-pelosi.jpg?w=300&amp;h=175 300w" sizes="(max-width: 639px) 100vw, 639px" /></a></p>
<div data-shortcode="caption" id="attachment_13645" style="width: 632px" class="wp-caption aligncenter"><a href="https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg"><img aria-describedby="caption-attachment-13645" data-attachment-id="13645" data-permalink="https://theconservativetreehouse.com/2011/07/17/roflmao-the-land-of-moonbat-crazy-just-got-moonbattier-and-crazier/al-sharpton-thumbs-up/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg" data-orig-size="383,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Al Sharpton &#8211; Thumbs Up" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg?w=383" class=" wp-image-13645" src="https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg?w=622&#038;h=622" alt="" width="622" height="622" srcset="https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg 383w, https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg?w=150&amp;h=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/07/al-sharpton-thumbs-up-e1310933906915.jpg?w=300&amp;h=300 300w" sizes="(max-width: 622px) 100vw, 622px" /></a><p id="caption-attachment-13645" class="wp-caption-text">&#8220;resist we much&#8221;&#8230;</p></div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-196787961-5d36920aa9b16">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787961-5d36920aa9b16',  {
						collapseEmpty: 'before',
						sectionId: '196787961',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-196787964-5d36920aa9b1d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787964-5d36920aa9b1d',  {
						collapseEmpty: 'before',
						sectionId: '196787964',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-166587" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-166587" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-166587" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-166587" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-166587" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-166587-5d36920aaad45' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=19678796&amp;post_id=166587&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-166587-5d36920aaad45&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-166587-5d36920aaad45'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/big-stupid-government/" rel="category tag">Big Stupid Government</a>, <a href="https://theconservativetreehouse.com/category/election-2020/" rel="category tag">Election 2020</a>, <a href="https://theconservativetreehouse.com/category/nancy-pelosi/" rel="category tag">Nancy Pelosi</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" title="Permalink to Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217;&nbsp;Speech&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/07/22/ig-report-delay-declassification-and-investigative-timeline/" rel="prev"><span class="meta-nav">&larr;</span> IG Report Delay, Declassification and Investigative&nbsp;Timeline&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2019/07/23/tuesday-july-23rd-open-thread/" rel="next">Tuesday July 23rd &#8211; Open&nbsp;Thread <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			84 Responses to <em>Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217;&nbsp;Speech&#8230;</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7211828">
		<div id="comment-7211828">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f014f01b70b444914c9966498c75ee54?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Darrell Michael Richardson</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211828">
				July 22, 2019 at 11:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Nancy who??</p>
<p id="comment-like-7211828" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211828&#038;_wpnonce=de0f88346c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211828" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211828#respond' data-commentid="7211828" data-postid="166587" data-belowelement="comment-7211828" data-respondelement="respond" aria-label='Reply to Darrell Michael Richardson'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-milktrader odd alt depth-2 highlander-comment" id="li-comment-7211859">
		<div id="comment-7211859">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5f746a5e6f260b7c027ee477b3b07ff9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://milktrader.wordpress.com' rel='external nofollow' class='url'>milktrader</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211859">
				July 22, 2019 at 11:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She is drunk</p>
<p id="comment-like-7211859" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211859&#038;_wpnonce=37c14670fa" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211859" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211859#respond' data-commentid="7211859" data-postid="166587" data-belowelement="comment-7211859" data-respondelement="respond" aria-label='Reply to milktrader'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bertdilbert even depth-3 highlander-comment" id="li-comment-7211906">
		<div id="comment-7211906">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/ddab896f95763ad05f7fdd4d1db7a09c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bertdilbert</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211906">
				July 23, 2019 at 12:01 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is sad to watch them both, even if they are on the other side.  Most of us will end up like that at some point.  Both should retire and spare us from watching further deterioration.</p>
<p id="comment-like-7211906" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211906&#038;_wpnonce=db8e9f173c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211906" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211906#respond' data-commentid="7211906" data-postid="166587" data-belowelement="comment-7211906" data-respondelement="respond" aria-label='Reply to bertdilbert'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-7211966">
		<div id="comment-7211966">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211966">
				July 23, 2019 at 12:25 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They want the spotlight.<br />
Fair is fair.</p>
<p id="comment-like-7211966" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211966&#038;_wpnonce=b1154ed722" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211966" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211966#respond' data-commentid="7211966" data-postid="166587" data-belowelement="comment-7211966" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bertdilbert even depth-5 highlander-comment" id="li-comment-7211977">
		<div id="comment-7211977">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/ddab896f95763ad05f7fdd4d1db7a09c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bertdilbert</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211977">
				July 23, 2019 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If they have friends, it is time to take the car keys.</p>
<p id="comment-like-7211977" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211977&#038;_wpnonce=6447914118" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211977" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211977#respond' data-commentid="7211977" data-postid="166587" data-belowelement="comment-7211977" data-respondelement="respond" aria-label='Reply to bertdilbert'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-6 highlander-comment" id="li-comment-7211990">
		<div id="comment-7211990">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211990">
				July 23, 2019 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>and gavel</p>
<p id="comment-like-7211990" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211990&#038;_wpnonce=558ccc8a10" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211990" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211990#respond' data-commentid="7211990" data-postid="166587" data-belowelement="comment-7211990" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-5 highlander-comment" id="li-comment-7212011">
		<div id="comment-7212011">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/24f01f94e7b3e0f225df04cc038b1536?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bob</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212011">
				July 23, 2019 at 12:39 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>At who’s expense, we have enough new eight balls in congress, having two retire is a God send.</p>
<p id="comment-like-7212011" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212011&#038;_wpnonce=7641317101" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212011" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212011#respond' data-commentid="7212011" data-postid="166587" data-belowelement="comment-7212011" data-respondelement="respond" aria-label='Reply to Bob'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-7211976">
		<div id="comment-7211976">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/caba994f0cd84fa8034f45708927c2ba?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">A Moderate Man</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211976">
				July 23, 2019 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Some people just do not know when it is time to quit and say enough is enough.  Nancy is one of those people&#8230; Joe Biden is not that far behind, Andrea Mitchell of NBC, Judy Woodruff of PBS, Ruth Bader Ginsburg&#8230; the list goes on.</p>
<p id="comment-like-7211976" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211976&#038;_wpnonce=e18b2c2194" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211976" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211976#respond' data-commentid="7211976" data-postid="166587" data-belowelement="comment-7211976" data-respondelement="respond" aria-label='Reply to A Moderate Man'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bertdilbert even depth-5 highlander-comment" id="li-comment-7211982">
		<div id="comment-7211982">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/ddab896f95763ad05f7fdd4d1db7a09c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bertdilbert</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211982">
				July 23, 2019 at 12:30 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Biden is primed for slaughter in the debates.  It is not going to be pretty.</p>
<p id="comment-like-7211982" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211982&#038;_wpnonce=5a6459e0f8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211982" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211982#respond' data-commentid="7211982" data-postid="166587" data-belowelement="comment-7211982" data-respondelement="respond" aria-label='Reply to bertdilbert'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-supermanrules7 odd alt depth-2 highlander-comment" id="li-comment-7211898">
		<div id="comment-7211898">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cf7ac740cba2692b562d254d9560ea58?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Pale rider</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211898">
				July 22, 2019 at 11:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You remember, the old crypt keeper from &#8221; tales from the crypt&#8221; she ran for speaker and won.</p>
<p id="comment-like-7211898" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211898&#038;_wpnonce=bf49703bba" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211898" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211898#respond' data-commentid="7211898" data-postid="166587" data-belowelement="comment-7211898" data-respondelement="respond" aria-label='Reply to Pale rider'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-muckeyduck even depth-2 highlander-comment" id="li-comment-7211975">
		<div id="comment-7211975">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fb391070c1d4e6019512739b07bc3556?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/muckeyduck' rel='external nofollow' class='url'>muckeyduck</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211975">
				July 23, 2019 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Don&#8217;t you people remember how that lady at the Orlando rally called on the Lord to bind their tongues, and confuse their speech.  You don&#8217;t think that maybe God heard her faithful call for that stage?</p>
<p id="comment-like-7211975" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211975&#038;_wpnonce=ae995e2c0a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211975" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211975#respond' data-commentid="7211975" data-postid="166587" data-belowelement="comment-7211975" data-respondelement="respond" aria-label='Reply to muckeyduck'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bertdilbert odd alt depth-3 highlander-comment" id="li-comment-7211992">
		<div id="comment-7211992">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/ddab896f95763ad05f7fdd4d1db7a09c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bertdilbert</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211992">
				July 23, 2019 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>By election day the democrats will be the Tower of Babble.</p>
<p id="comment-like-7211992" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211992&#038;_wpnonce=4393dca54f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211992" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211992#respond' data-commentid="7211992" data-postid="166587" data-belowelement="comment-7211992" data-respondelement="respond" aria-label='Reply to bertdilbert'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-3 highlander-comment" id="li-comment-7212020">
		<div id="comment-7212020">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212020">
				July 23, 2019 at 12:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>“I declare that President Trump will overcome every strategy from hell, and every strategy of the enemy, every strategy, and he will fulfill his calling and his destiny,” White declared, and asked God to “destroy and divide their tongues,” </p>
<p><a href="https://www.mediaite.com/tv/pastor-tells-rally-crowd-demonic-networks-are-working-against-trump-he-will-overcome-every-strategy-from-hell/" rel="nofollow">https://www.mediaite.com/tv/pastor-tells-rally-crowd-demonic-networks-are-working-against-trump-he-will-overcome-every-strategy-from-hell/</a></p>
<p id="comment-like-7212020" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212020&#038;_wpnonce=356f6e4de6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212020" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212020#respond' data-commentid="7212020" data-postid="166587" data-belowelement="comment-7212020" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7211985">
		<div id="comment-7211985">
			<div class="comment-author vcard">
				<img alt='' src='https://i2.wp.com/pbs.twimg.com/profile_images/1108118417914187776/u71ZTh0j_normal.png?resize=40%2C40' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://twitter.com/Only1Trickster' rel='external nofollow' class='url'>Thomas Prince⭐️⭐️⭐️ (@Only1Trickster)</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211985">
				July 23, 2019 at 12:32 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What the Media won&#8217;t tell you is that there were 100&#8217;s of Protesters with signs that Read<br />
&#8220;Pelosi Go Home, We Don&#8217;t Want You Here&#8221; and Others Read &#8221; Pelosi is a Racist&#8221; and they were all shouting it at her as well!.</p>
<p id="comment-like-7211985" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211985&#038;_wpnonce=7f58489ae5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211985" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211985#respond' data-commentid="7211985" data-postid="166587" data-belowelement="comment-7211985" data-respondelement="respond" aria-label='Reply to Thomas Prince⭐️⭐️⭐️ (@Only1Trickster)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7212004">
		<div id="comment-7212004">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff98842a99a3c6de888e93c3a1c88ddb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Mom4Trump2020</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212004">
				July 23, 2019 at 12:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>How do you know??? This is great to hear!! Media won&#8217;t show us that!!</p>
<p id="comment-like-7212004" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212004&#038;_wpnonce=bd04341683" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212004" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212004#respond' data-commentid="7212004" data-postid="166587" data-belowelement="comment-7212004" data-respondelement="respond" aria-label='Reply to Mom4Trump2020'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211829">
		<div id="comment-7211829">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8baddd09d4c68c72e0956511bebdfeb9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Some old guy</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211829">
				July 22, 2019 at 11:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>For medical experts in the crowd here, what the heck is wrong with this woman? This is a serious question.</p>
<p id="comment-like-7211829" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211829&#038;_wpnonce=29eccf91b4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211829" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211829#respond' data-commentid="7211829" data-postid="166587" data-belowelement="comment-7211829" data-respondelement="respond" aria-label='Reply to Some old guy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-7211837">
		<div id="comment-7211837">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f014f01b70b444914c9966498c75ee54?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Darrell Michael Richardson</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211837">
				July 22, 2019 at 11:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Other then dementia? i would say the fact she is corrupt as hell and been selling this country to China for starters.</p>
<p id="comment-like-7211837" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211837&#038;_wpnonce=13afd31b4b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211837" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211837#respond' data-commentid="7211837" data-postid="166587" data-belowelement="comment-7211837" data-respondelement="respond" aria-label='Reply to Darrell Michael Richardson'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-7211937">
		<div id="comment-7211937">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/771c65033d38c700975fae0bd337132d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Marygrace Powers</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211937">
				July 23, 2019 at 12:13 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>DMR/THANK YOU. EXACTLY.</p>
<p>Pelosi knows it&#8217;s GAME OVER.<br />
Obvious to me she is paralyzed<br />
with FEAR of what is coming.</p>
<p>All attempts to take out PT have<br />
failed. POTUS is coming for her<br />
and HELL IS COMING WITH HIM!</p>
<p id="comment-like-7211937" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211937&#038;_wpnonce=9b5e3675c3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211937" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211937#respond' data-commentid="7211937" data-postid="166587" data-belowelement="comment-7211937" data-respondelement="respond" aria-label='Reply to Marygrace Powers'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-clulessgrandpa even depth-2 highlander-comment" id="li-comment-7211839">
		<div id="comment-7211839">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/eaab4ddaba3c360a9c559e348d272b98?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">clulessgrandpa</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211839">
				July 22, 2019 at 11:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Dem(OCRAT)entia</p>
<p id="comment-like-7211839" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211839&#038;_wpnonce=f61e76c473" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211839" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211839#respond' data-commentid="7211839" data-postid="166587" data-belowelement="comment-7211839" data-respondelement="respond" aria-label='Reply to clulessgrandpa'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-desperatelyseekingmelania odd alt depth-2 highlander-comment" id="li-comment-7211884">
		<div id="comment-7211884">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7ee5064c654ba5652b87a035c144b0eb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">desperatelyseekingmelania</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211884">
				July 22, 2019 at 11:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She&#8217;s 79</p>
<p id="comment-like-7211884" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211884&#038;_wpnonce=d380890135" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211884" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211884#respond' data-commentid="7211884" data-postid="166587" data-belowelement="comment-7211884" data-respondelement="respond" aria-label='Reply to desperatelyseekingmelania'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7211951">
		<div id="comment-7211951">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/94bfec0b786031ea34395f7641ea9e3b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garavaglia</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211951">
				July 23, 2019 at 12:20 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>My mother is 79..never drank or did drugs. She has zero problems getting her point across. I know she is blessed, but Pelosi has a motor issue..my guess is she is taking medication to control Parkinson&#8217;s or the likes, and this is a side effect. It seems as though she realizes it isn&#8217;t coming out correctly, but is unable to do anything about it.</p>
<p id="comment-like-7211951" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211951&#038;_wpnonce=d713eae465" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211951" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211951#respond' data-commentid="7211951" data-postid="166587" data-belowelement="comment-7211951" data-respondelement="respond" aria-label='Reply to Garavaglia'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-7212032">
		<div id="comment-7212032">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/24f01f94e7b3e0f225df04cc038b1536?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bob</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212032">
				July 23, 2019 at 12:45 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>God love your mother, but she is not making decisions that effect our Country, and if Nancy has a medical problem then she should have sense enough to get out of the game. We have enough enablers in govt.</p>
<p id="comment-like-7212032" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212032&#038;_wpnonce=46a0d61e49" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212032" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212032#respond' data-commentid="7212032" data-postid="166587" data-belowelement="comment-7212032" data-respondelement="respond" aria-label='Reply to Bob'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7211903">
		<div id="comment-7211903">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/46ed6aa75338f259e428b6c4c642b6c3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Joe o’mara</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211903">
				July 23, 2019 at 12:01 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hey. !! The SERIOUS QUESTION is how these two retarded goofballs have successfully kept the whole Republican Party in full retreat since 2008.  (&#8230;before Trump, I might add) </p>
<p>I’m SERIOUS !  THIS is OUR COMPETITION ???????????</p>
<p>WTF ?</p>
<p id="comment-like-7211903" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211903&#038;_wpnonce=cec3027294" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211903" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211903#respond' data-commentid="7211903" data-postid="166587" data-belowelement="comment-7211903" data-respondelement="respond" aria-label='Reply to Joe o’mara'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-7211963">
		<div id="comment-7211963">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/94bfec0b786031ea34395f7641ea9e3b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garavaglia</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211963">
				July 23, 2019 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They are nothing more than actors in the Uniparty play. Their public performance is irrelevant to their handlers (globalists).</p>
<p id="comment-like-7211963" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211963&#038;_wpnonce=00a18bbdf2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211963" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211963#respond' data-commentid="7211963" data-postid="166587" data-belowelement="comment-7211963" data-respondelement="respond" aria-label='Reply to Garavaglia'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7211971">
		<div id="comment-7211971">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211971">
				July 23, 2019 at 12:26 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Where to begin?</p>
<p id="comment-like-7211971" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211971&#038;_wpnonce=749cf74387" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211971" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211971#respond' data-commentid="7211971" data-postid="166587" data-belowelement="comment-7211971" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7211833">
		<div id="comment-7211833">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3d5d2e8296d7dfdf93129dabda29c7da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TheLastDemocrat</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211833">
				July 22, 2019 at 11:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Multiple infarct dementia.</p>
<p id="comment-like-7211833" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211833&#038;_wpnonce=09c4921c42" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211833" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211833#respond' data-commentid="7211833" data-postid="166587" data-belowelement="comment-7211833" data-respondelement="respond" aria-label='Reply to TheLastDemocrat'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-jello333 even depth-2 highlander-comment" id="li-comment-7211882">
		<div id="comment-7211882">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/561e553d399153bd7009ff8dbcd6cb26?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gzcase.wordpress.com' rel='external nofollow' class='url'>jello333</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211882">
				July 22, 2019 at 11:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yeah, most likely something along those lines. Seriously. And I&#8217;m hoping Trump knows this, and avoids saying certain things about Pelosi. I mean sure, keep on hammering her over her attitude and her lies and her policy insanity&#8230; but DON&#8217;T make jokes about this particular aspect. No &#8220;stuttering, drunk Nancy&#8221; or anything. (By the way, I don&#8217;t REALLY believe Don needs my advice on this or anything else&#8230; 🙂 )</p>
<p id="comment-like-7211882" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211882&#038;_wpnonce=9b4fefd3e2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211882" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211882#respond' data-commentid="7211882" data-postid="166587" data-belowelement="comment-7211882" data-respondelement="respond" aria-label='Reply to jello333'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-335blues odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211840">
		<div id="comment-7211840">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/76a59366e9a6d1ccd5f66d0a16dfcf18?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">335blues</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211840">
				July 22, 2019 at 11:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Alcohol?<br />
Pharmaceuticals?<br />
Brain damage?</p>
<p id="comment-like-7211840" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211840&#038;_wpnonce=dd1259082a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211840" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211840#respond' data-commentid="7211840" data-postid="166587" data-belowelement="comment-7211840" data-respondelement="respond" aria-label='Reply to 335blues'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-7211857">
		<div id="comment-7211857">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3d5d2e8296d7dfdf93129dabda29c7da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TheLastDemocrat</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211857">
				July 22, 2019 at 11:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Drugs would make her speech slurred, and put her eyelids at half last despite any plastic surgery.<br />
It&#8217;s multi infarct dementia.</p>
<p id="comment-like-7211857" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211857&#038;_wpnonce=d3d3e8507d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211857" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211857#respond' data-commentid="7211857" data-postid="166587" data-belowelement="comment-7211857" data-respondelement="respond" aria-label='Reply to TheLastDemocrat'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-algator88 odd alt depth-3 highlander-comment" id="li-comment-7211911">
		<div id="comment-7211911">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6b77cf3f8356873ce54ad42b40d67fc7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tl Howard</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211911">
				July 23, 2019 at 12:04 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No, it isn&#8217;t. If it were that, she would have sounded this way yesterday and the day before and the day before.<br />
KISS:  she&#8217;s drunk.</p>
<p id="comment-like-7211911" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211911&#038;_wpnonce=ecab30b986" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211911" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211911#respond' data-commentid="7211911" data-postid="166587" data-belowelement="comment-7211911" data-respondelement="respond" aria-label='Reply to Tl Howard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7211864">
		<div id="comment-7211864">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2d6e56dc42b47069434dd07d09b7d5c1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sentient</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211864">
				July 22, 2019 at 11:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes.</p>
<p id="comment-like-7211864" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211864&#038;_wpnonce=784b78f1e3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211864" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211864#respond' data-commentid="7211864" data-postid="166587" data-belowelement="comment-7211864" data-respondelement="respond" aria-label='Reply to Sentient'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-livefreeordieguy odd alt depth-2 highlander-comment" id="li-comment-7211871">
		<div id="comment-7211871">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/27a28e196844f0b6758574e2d47bd7fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">livefreeordieguy</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211871">
				July 22, 2019 at 11:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Moonbat?</p>
<p id="comment-like-7211871" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211871&#038;_wpnonce=79eba3c2a9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211871" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211871#respond' data-commentid="7211871" data-postid="166587" data-belowelement="comment-7211871" data-respondelement="respond" aria-label='Reply to livefreeordieguy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-algator88 even depth-2 highlander-comment" id="li-comment-7211908">
		<div id="comment-7211908">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6b77cf3f8356873ce54ad42b40d67fc7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/algator88' rel='external nofollow' class='url'>Tl Howard</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211908">
				July 23, 2019 at 12:02 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Alcohol.  She hasn&#8217;t accepted that at her age, she can&#8217;t have as many martinis as she had previously.</p>
<p>She was/is sloshed here.</p>
<p id="comment-like-7211908" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211908&#038;_wpnonce=771732acd4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211908" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211908#respond' data-commentid="7211908" data-postid="166587" data-belowelement="comment-7211908" data-respondelement="respond" aria-label='Reply to Tl Howard'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-woodstuffsite odd alt depth-2 highlander-comment" id="li-comment-7212000">
		<div id="comment-7212000">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4ef5e5fb6286af50884a2dc82f0ef018?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://woodstuffsite.wordpress.com' rel='external nofollow' class='url'>woodstuff</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212000">
				July 23, 2019 at 12:37 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Demonic possession?</p>
<p id="comment-like-7212000" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212000&#038;_wpnonce=ac463718f3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212000" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212000#respond' data-commentid="7212000" data-postid="166587" data-belowelement="comment-7212000" data-respondelement="respond" aria-label='Reply to woodstuff'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7211841">
		<div id="comment-7211841">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/97e30a4cb5887a34d6580acb345d0810?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bruce_Dern's_Finger</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211841">
				July 22, 2019 at 11:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>“resist we much”…</p>
<p>Ebonics?</p>
<p id="comment-like-7211841" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211841&#038;_wpnonce=890cf007f4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211841" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211841#respond' data-commentid="7211841" data-postid="166587" data-belowelement="comment-7211841" data-respondelement="respond" aria-label='Reply to Bruce_Dern&#039;s_Finger'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-mopar2016 odd alt depth-2 highlander-comment" id="li-comment-7211905">
		<div id="comment-7211905">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/57536f4e5f06c9f27557eaec4c2d3fdf?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://mopar2016.wordpress.com' rel='external nofollow' class='url'>mopar2016</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211905">
				July 23, 2019 at 12:01 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No it&#8217;s not ebonics, it&#8217;s called illiteracy.<br />
But it could by synonymous.</p>
<p id="comment-like-7211905" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211905&#038;_wpnonce=51acd96dde" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211905" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211905#respond' data-commentid="7211905" data-postid="166587" data-belowelement="comment-7211905" data-respondelement="respond" aria-label='Reply to mopar2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-azusgm even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211849">
		<div id="comment-7211849">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/86297c180546dc81602985585df73139?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sherri Young</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211849">
				July 22, 2019 at 11:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I guess Biden looked a little better since I saw the Nancy clips first. I guess.</p>
<p id="comment-like-7211849" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211849&#038;_wpnonce=3f789da432" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211849" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211849#respond' data-commentid="7211849" data-postid="166587" data-belowelement="comment-7211849" data-respondelement="respond" aria-label='Reply to Sherri Young'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7211870">
		<div id="comment-7211870">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2d6e56dc42b47069434dd07d09b7d5c1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sentient</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211870">
				July 22, 2019 at 11:48 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>He made up a word: extredable.   I kind of like it, actually.  It has no meaning.</p>
<p id="comment-like-7211870" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211870&#038;_wpnonce=3720c047bb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211870" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211870#respond' data-commentid="7211870" data-postid="166587" data-belowelement="comment-7211870" data-respondelement="respond" aria-label='Reply to Sentient'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7211879">
		<div id="comment-7211879">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/71e2ee0105c68b2b8fcf0df5eae31c9a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://theconservativetreehouse.com' rel='external nofollow' class='url'>lucky kitty</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211879">
				July 22, 2019 at 11:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Of course, it has no meaning!  </p>
<p>Biden is famous for having no meaning!</p>
<p id="comment-like-7211879" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211879&#038;_wpnonce=bacf839acb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211879" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211879#respond' data-commentid="7211879" data-postid="166587" data-belowelement="comment-7211879" data-respondelement="respond" aria-label='Reply to lucky kitty'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-peoriajones1 odd alt depth-3 highlander-comment" id="li-comment-7211952">
		<div id="comment-7211952">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d76d6c99d8fa889addd68647a934d4a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://peoriajones1.wordpress.com' rel='external nofollow' class='url'>Peoria Jones</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211952">
				July 23, 2019 at 12:20 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And yet, it will make perfect sense to Democrats.  Like Nan says, they must break the gas.</p>
<p id="comment-like-7211952" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211952&#038;_wpnonce=cf393fa799" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211952" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211952#respond' data-commentid="7211952" data-postid="166587" data-belowelement="comment-7211952" data-respondelement="respond" aria-label='Reply to Peoria Jones'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-3 highlander-comment" id="li-comment-7211972">
		<div id="comment-7211972">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/94bfec0b786031ea34395f7641ea9e3b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garavaglia</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211972">
				July 23, 2019 at 12:27 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>it&#8217;s beautiful..like pleasin the fifth.</p>
<p id="comment-like-7211972" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211972&#038;_wpnonce=e04ccfd411" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211972" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211972#respond' data-commentid="7211972" data-postid="166587" data-belowelement="comment-7211972" data-respondelement="respond" aria-label='Reply to Garavaglia'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-simplewinssite odd alt thread-even depth-1 highlander-comment" id="li-comment-7211858">
		<div id="comment-7211858">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5de4b4e3beb5db279fa9b9120c2fc912?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://simplewinssite.wordpress.com' rel='external nofollow' class='url'>simplewins</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211858">
				July 22, 2019 at 11:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think she is unwell.</p>
<p id="comment-like-7211858" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211858&#038;_wpnonce=17d833c5af" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211858" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211858#respond' data-commentid="7211858" data-postid="166587" data-belowelement="comment-7211858" data-respondelement="respond" aria-label='Reply to simplewins'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jwgreen1976 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211867">
		<div id="comment-7211867">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b68d86e6ce6b58c9c3bcb2af916900ef?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Justin Green</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211867">
				July 22, 2019 at 11:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Drunk.  Completely drunk.</p>
<p id="comment-like-7211867" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211867&#038;_wpnonce=fe36a0f919" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211867" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211867#respond' data-commentid="7211867" data-postid="166587" data-belowelement="comment-7211867" data-respondelement="respond" aria-label='Reply to Justin Green'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-azusgm odd alt depth-2 highlander-comment" id="li-comment-7211881">
		<div id="comment-7211881">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/86297c180546dc81602985585df73139?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sherri Young</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211881">
				July 22, 2019 at 11:51 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Might be sleep deprived.</p>
<p>Nancy is too old and a bit frail to keep up with the demands of her job.</p>
<p id="comment-like-7211881" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211881&#038;_wpnonce=9b3fbdb702" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211881" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211881#respond' data-commentid="7211881" data-postid="166587" data-belowelement="comment-7211881" data-respondelement="respond" aria-label='Reply to Sherri Young'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-peoriajones1 even depth-2 highlander-comment" id="li-comment-7211918">
		<div id="comment-7211918">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d76d6c99d8fa889addd68647a934d4a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://peoriajones1.wordpress.com' rel='external nofollow' class='url'>Peoria Jones</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211918">
				July 23, 2019 at 12:06 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I don&#8217;t think so, but that was painful to watch.  Just awful.  NAACT?!?</p>
<p id="comment-like-7211918" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211918&#038;_wpnonce=9ef361e01d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211918" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211918#respond' data-commentid="7211918" data-postid="166587" data-belowelement="comment-7211918" data-respondelement="respond" aria-label='Reply to Peoria Jones'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-carportcat odd alt thread-even depth-1 highlander-comment" id="li-comment-7211869">
		<div id="comment-7211869">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/991641531027698fb6fea475659a13b6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ray Runge</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211869">
				July 22, 2019 at 11:47 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>As the various displays of diminished capacity increase in number, any voter will ask the question &#8220;is a demented ignoramus the best person for the job?&#8221;</p>
<p id="comment-like-7211869" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211869&#038;_wpnonce=d730a0a866" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211869" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211869#respond' data-commentid="7211869" data-postid="166587" data-belowelement="comment-7211869" data-respondelement="respond" aria-label='Reply to Ray Runge'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-peoriajones1 even depth-2 highlander-comment" id="li-comment-7211927">
		<div id="comment-7211927">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d76d6c99d8fa889addd68647a934d4a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://peoriajones1.wordpress.com' rel='external nofollow' class='url'>Peoria Jones</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211927">
				July 23, 2019 at 12:10 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Voters don&#8217;t have a say-so in the matter.  Besides, no Democrat is the best person for the job.</p>
<p id="comment-like-7211927" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211927&#038;_wpnonce=0ba9217e33" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211927" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211927#respond' data-commentid="7211927" data-postid="166587" data-belowelement="comment-7211927" data-respondelement="respond" aria-label='Reply to Peoria Jones'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lumoc1 odd alt depth-2 highlander-comment" id="li-comment-7211930">
		<div id="comment-7211930">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b5748bfac398803c17c7ad6d4798da3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://lmocanu9.wordpress.com' rel='external nofollow' class='url'>lumoc1</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211930">
				July 23, 2019 at 12:11 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>“is a demented ignoramus the best person for the job?”<br />
If the job is leader of the Democrat (Socialist) Party, the answer cannot be anything other than YES! 🙂 🙂 😉</p>
<p id="comment-like-7211930" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211930&#038;_wpnonce=b14c0e766d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211930" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211930#respond' data-commentid="7211930" data-postid="166587" data-belowelement="comment-7211930" data-respondelement="respond" aria-label='Reply to lumoc1'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7211933">
		<div id="comment-7211933">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/24c64a5e67ff7eb4a1204e96ab725666?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">mtk</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211933">
				July 23, 2019 at 12:12 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Have no fear, she&#8217;s got a glass of water after her name, oops i mean a D after her name. /S</p>
<p id="comment-like-7211933" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211933&#038;_wpnonce=cf937632ea" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211933" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211933#respond' data-commentid="7211933" data-postid="166587" data-belowelement="comment-7211933" data-respondelement="respond" aria-label='Reply to mtk'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211873">
		<div id="comment-7211873">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4f6cd3bcfffe941b2ea2435b3120811f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Newhere</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211873">
				July 22, 2019 at 11:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Holy nutballs</p>
<p id="comment-like-7211873" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211873&#038;_wpnonce=fe7bf94617" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211873" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211873#respond' data-commentid="7211873" data-postid="166587" data-belowelement="comment-7211873" data-respondelement="respond" aria-label='Reply to Newhere'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7211874">
		<div id="comment-7211874">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/71e2ee0105c68b2b8fcf0df5eae31c9a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://theconservativetreehouse.com' rel='external nofollow' class='url'>lucky kitty</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211874">
				July 22, 2019 at 11:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The Dementia meds are mixing with the Cabernet.</p>
<p>Have another glass, there, Nancy!</p>
<p id="comment-like-7211874" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211874&#038;_wpnonce=22a0719499" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211874" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211874#respond' data-commentid="7211874" data-postid="166587" data-belowelement="comment-7211874" data-respondelement="respond" aria-label='Reply to lucky kitty'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-desperatelyseekingmelania odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211877">
		<div id="comment-7211877">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7ee5064c654ba5652b87a035c144b0eb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">desperatelyseekingmelania</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211877">
				July 22, 2019 at 11:50 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>We have a lot of quite old people in key positions in the federal government and it would be at least a little bit surprising if they all remain upright until election day next year. Past age 70, nobody gets sharper and more vigorous. It only goes the other way.</p>
<p id="comment-like-7211877" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211877&#038;_wpnonce=41f2f506d3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211877" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211877#respond' data-commentid="7211877" data-postid="166587" data-belowelement="comment-7211877" data-respondelement="respond" aria-label='Reply to desperatelyseekingmelania'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-desperatelyseekingmelania even depth-2 highlander-comment" id="li-comment-7211892">
		<div id="comment-7211892">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7ee5064c654ba5652b87a035c144b0eb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">desperatelyseekingmelania</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211892">
				July 22, 2019 at 11:56 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>addendum: I particularly enjoyed the part where a 32 year congresswoman talks about the need to break the special interests in DC</p>
<p id="comment-like-7211892" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211892&#038;_wpnonce=b8d533496a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211892" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211892#respond' data-commentid="7211892" data-postid="166587" data-belowelement="comment-7211892" data-respondelement="respond" aria-label='Reply to desperatelyseekingmelania'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7211909">
		<div id="comment-7211909">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4f6cd3bcfffe941b2ea2435b3120811f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Newhere</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211909">
				July 23, 2019 at 12:03 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>DiFi looks like the walking dead.</p>
<p>How can all these 70 and 80 yr olds think they&#8217;re the best, fresh faces for a party obviously in desperate need of renewal? Honestly I think they&#8217;re all so compromised &#8212; bought and paid for &#8212; they literally aren&#8217;t allowed to quit.</p>
<p id="comment-like-7211909" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211909&#038;_wpnonce=6e8e0d7356" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211909" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211909#respond' data-commentid="7211909" data-postid="166587" data-belowelement="comment-7211909" data-respondelement="respond" aria-label='Reply to Newhere'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7212018">
		<div id="comment-7212018">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/410a424c82db650b67c8a160b0f6f760?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">LafnH20</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212018">
				July 23, 2019 at 12:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>THIS. ^^^^</p>
<p id="comment-like-7212018" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212018&#038;_wpnonce=c77af58d94" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212018" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212018#respond' data-commentid="7212018" data-postid="166587" data-belowelement="comment-7212018" data-respondelement="respond" aria-label='Reply to LafnH20'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cheering4america odd alt thread-even depth-1 highlander-comment" id="li-comment-7211887">
		<div id="comment-7211887">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/040c333ec4dcfb57c35a3bbf7f68009b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/cheering4america' rel='external nofollow' class='url'>cheering4america</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211887">
				July 22, 2019 at 11:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Remember when Candidate Trump visited a church in Detroit by invitation &#8230; and was coldly received by the racist congregants?</p>
<p>“What have you got to lose?”</p>
<p id="comment-like-7211887" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211887&#038;_wpnonce=ce9c49e42f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211887" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211887#respond' data-commentid="7211887" data-postid="166587" data-belowelement="comment-7211887" data-respondelement="respond" aria-label='Reply to cheering4america'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alliwantissometruth even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211886">
		<div id="comment-7211886">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0aa54fa53087f1380e7ff02f045f2ed5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">alliwantissometruth</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211886">
				July 22, 2019 at 11:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Putting aside this babbling imbecile, what really gets me is what passes for legitimate leadership in the democrat party</p>
<p>Disingenuous, phony, pandering liars without an ounce of honor or integrity, who change their positions at the drop of a hat depending on which narrative and &#8220;outrage&#8221; is being pushed during a particular week</p>
<p>I always think &#8220;who could vote for these people&#8221;, but then I remember democrats vote for them and it all makes sense</p>
<p id="comment-like-7211886" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211886&#038;_wpnonce=c23503889f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211886" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211886#respond' data-commentid="7211886" data-postid="166587" data-belowelement="comment-7211886" data-respondelement="respond" aria-label='Reply to alliwantissometruth'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7211888">
		<div id="comment-7211888">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/32e9b9fd335623db80108743607a4d8a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">The Deplorable Tina</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211888">
				July 22, 2019 at 11:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Oh to be a fly on the wall when Nancy &amp; AOC have their &#8220;chat&#8221; this week.  Wonder who else will be in the room &amp; if there will be leaked recordings!</p>
<p id="comment-like-7211888" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211888&#038;_wpnonce=9a38db9538" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211888" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211888#respond' data-commentid="7211888" data-postid="166587" data-belowelement="comment-7211888" data-respondelement="respond" aria-label='Reply to The Deplorable Tina'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211891">
		<div id="comment-7211891">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a871a71394ff298b48323c38a01a265d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">andre</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211891">
				July 22, 2019 at 11:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The tragedy is that people like her are making decision that affect all of us, have contaminated this country with their insane and corrupt politics and policies.</p>
<p id="comment-like-7211891" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211891&#038;_wpnonce=cfe986599d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211891" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211891#respond' data-commentid="7211891" data-postid="166587" data-belowelement="comment-7211891" data-respondelement="respond" aria-label='Reply to andre'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7211895">
		<div id="comment-7211895">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff7b88b73366df93a6cc88931605cd16?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MaineCoon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211895">
				July 22, 2019 at 11:57 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>He was just as incoherent as she was. Neither is fit for office.</p>
<p id="comment-like-7211895" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211895&#038;_wpnonce=a82599cc59" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211895" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211895#respond' data-commentid="7211895" data-postid="166587" data-belowelement="comment-7211895" data-respondelement="respond" aria-label='Reply to MaineCoon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211896">
		<div id="comment-7211896">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4f6cd3bcfffe941b2ea2435b3120811f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Newhere</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211896">
				July 22, 2019 at 11:57 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>When Biden quickly blinks and corrects himself after making a speech mistake, I feel bad for him as I would anyone who clearly isn&#8217;t well.</p>
<p>His every appearance just screams, WHY IS HE EVEN RUNNING? Extreme hubris (likely) or the criminals think he&#8217;s their only way out and put him up to it (also plausible). Any which way I don&#8217;t know who&#8217;s in more pain, us or him.</p>
<p>Pelosi&#8217;s a walking embarrassment. Someone should commandeer her thermos.</p>
<p id="comment-like-7211896" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211896&#038;_wpnonce=53388cf879" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211896" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211896#respond' data-commentid="7211896" data-postid="166587" data-belowelement="comment-7211896" data-respondelement="respond" aria-label='Reply to Newhere'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7212036">
		<div id="comment-7212036">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212036">
				July 23, 2019 at 12:46 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Its the big leagues,<br />
He wants the spotlight, he gets the spotlight.<br />
Simple enough to walk away.</p>
<p id="comment-like-7212036" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212036&#038;_wpnonce=de26660f06" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212036" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212036#respond' data-commentid="7212036" data-postid="166587" data-belowelement="comment-7212036" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-grahampink even thread-even depth-1 highlander-comment" id="li-comment-7211899">
		<div id="comment-7211899">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2b4596acdde0dc32037c5fc7fe001277?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://grahampink.wordpress.com' rel='external nofollow' class='url'>grahampink</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211899">
				July 22, 2019 at 11:59 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Multi Infarct Dementia?<br />
I have no idea but it&#8217;s as good an explanation as any.<br />
<a href="https://www.ninds.nih.gov/Disorders/All-Disorders/Multi-Infarct-Dementia-Information-Page" rel="nofollow">https://www.ninds.nih.gov/Disorders/All-Disorders/Multi-Infarct-Dementia-Information-Page</a></p>
<p id="comment-like-7211899" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211899&#038;_wpnonce=20de8831bb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211899" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211899#respond' data-commentid="7211899" data-postid="166587" data-belowelement="comment-7211899" data-respondelement="respond" aria-label='Reply to grahampink'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211900">
		<div id="comment-7211900">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/298eae7b88d8c854d50f2e39480d60c0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">JoeMeek</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211900">
				July 23, 2019 at 12:00 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Pelosi has incontinence of the mouth.</p>
<p id="comment-like-7211900" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211900&#038;_wpnonce=ac7dcc3330" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211900" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211900#respond' data-commentid="7211900" data-postid="166587" data-belowelement="comment-7211900" data-respondelement="respond" aria-label='Reply to JoeMeek'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bambamtakethat even thread-even depth-1 highlander-comment" id="li-comment-7211901">
		<div id="comment-7211901">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b1fbb46ba5c099de5bde4cba55afc551?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://bambamtakethat.wordpress.com' rel='external nofollow' class='url'>bambamtakethat</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211901">
				July 23, 2019 at 12:00 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I wanted Fran Nan to flame out in a very public way. I requested as much several times here.  She is slowly flickering out. Any day now she will come out and just stand there. Not knowing where she is or why she is there.</p>
<p>Please say a prayer for me, for wanting exactly what is happening. </p>
<p>Will anyone but us acknowledge her flame out. The women, oops persons, of The View won&#8217;t for sure or any other Libs for that matter.</p>
<p id="comment-like-7211901" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211901&#038;_wpnonce=e36d45cc93" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211901" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211901#respond' data-commentid="7211901" data-postid="166587" data-belowelement="comment-7211901" data-respondelement="respond" aria-label='Reply to bambamtakethat'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-barbieleggs odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211913">
		<div id="comment-7211913">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c01a7d562285c1e2b210926fb060fe90?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tiffthis</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211913">
				July 23, 2019 at 12:05 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She’s mental! Her denture cream must be laced with molly or something 💯</p>
<p id="comment-like-7211913" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211913&#038;_wpnonce=30604702f8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211913" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211913#respond' data-commentid="7211913" data-postid="166587" data-belowelement="comment-7211913" data-respondelement="respond" aria-label='Reply to Tiffthis'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-7211978">
		<div id="comment-7211978">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211978">
				July 23, 2019 at 12:29 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Dehydration.<br />
The Dems&#8217; go to.</p>
<p id="comment-like-7211978" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211978&#038;_wpnonce=bb7d072b7f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211978" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211978#respond' data-commentid="7211978" data-postid="166587" data-belowelement="comment-7211978" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ystathosgmailcom odd alt thread-even depth-1 highlander-comment" id="li-comment-7211920">
		<div id="comment-7211920">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0f80bf0130f7a8a9691f636be2319237?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://ystathos.wordpress.com' rel='external nofollow' class='url'>ystathosgmailcom</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211920">
				July 23, 2019 at 12:08 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>After reading some comments I decided you listen to a portion.<br />
OMG! You don&#8217;t even need to edit this to make a meme!<br />
Woke I feel sorry in a way for her, I think it&#8217;s hysterical. Justice.</p>
<p id="comment-like-7211920" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211920&#038;_wpnonce=c6ce960e69" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211920" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211920#respond' data-commentid="7211920" data-postid="166587" data-belowelement="comment-7211920" data-respondelement="respond" aria-label='Reply to ystathosgmailcom'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-craigw031117 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211923">
		<div id="comment-7211923">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bd3d0e85fd9d1b0e619f718e2f2acb27?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/craigw031117' rel='external nofollow' class='url'>813.52Ran</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211923">
				July 23, 2019 at 12:08 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ladies and gentlemen, may I present to you the second-in-line to being President of the United States of America . . .</p>
<p id="comment-like-7211923" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211923&#038;_wpnonce=664499fc78" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211923" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211923#respond' data-commentid="7211923" data-postid="166587" data-belowelement="comment-7211923" data-respondelement="respond" aria-label='Reply to 813.52Ran'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7211949">
		<div id="comment-7211949">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211949">
				July 23, 2019 at 12:19 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She should be proactively declared ineligible per the Twenty-Fifth amendment.</p>
<p id="comment-like-7211949" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211949&#038;_wpnonce=23f7e74ee3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211949" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211949#respond' data-commentid="7211949" data-postid="166587" data-belowelement="comment-7211949" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7211942">
		<div id="comment-7211942">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/94bfec0b786031ea34395f7641ea9e3b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garavaglia</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211942">
				July 23, 2019 at 12:15 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Not saying they are heavy drinkers..but I know for sure Trump is not. makes you wonder. Sure glad I quit 6 years ago. These poor souls are reading from a script. And they are not new at it.</p>
<p id="comment-like-7211942" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211942&#038;_wpnonce=ea751e4e44" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211942" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211942#respond' data-commentid="7211942" data-postid="166587" data-belowelement="comment-7211942" data-respondelement="respond" aria-label='Reply to Garavaglia'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7211961">
		<div id="comment-7211961">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211961">
				July 23, 2019 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Congrats on the six years.<br />
Tomorrow is one more day.<br />
AA saved my life.</p>
<p id="comment-like-7211961" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211961&#038;_wpnonce=e4e6a02845" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211961" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211961#respond' data-commentid="7211961" data-postid="166587" data-belowelement="comment-7211961" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7212013">
		<div id="comment-7212013">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/94bfec0b786031ea34395f7641ea9e3b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garavaglia</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212013">
				July 23, 2019 at 12:40 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It finally stuck with me..only thing I did right was I kept coming back&#8230;even after I swore it off. Best decision of my life!</p>
<p id="comment-like-7212013" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212013&#038;_wpnonce=7d92da650a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212013" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212013#respond' data-commentid="7212013" data-postid="166587" data-belowelement="comment-7212013" data-respondelement="respond" aria-label='Reply to Garavaglia'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-7212043">
		<div id="comment-7212043">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All TooMuch</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212043">
				July 23, 2019 at 12:48 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>10 4 brother.<br />
You did exactly the right thing.<br />
Keep going until you want to go is solid goal.</p>
<p id="comment-like-7212043" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212043&#038;_wpnonce=87536c9a27" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212043" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212043#respond' data-commentid="7212043" data-postid="166587" data-belowelement="comment-7212043" data-respondelement="respond" aria-label='Reply to All TooMuch'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211944">
		<div id="comment-7211944">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/298eae7b88d8c854d50f2e39480d60c0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">JoeMeek</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211944">
				July 23, 2019 at 12:16 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Biden was even more mentally incapacitated than Pelosi.</p>
<p id="comment-like-7211944" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211944&#038;_wpnonce=004e938ae6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211944" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211944#respond' data-commentid="7211944" data-postid="166587" data-belowelement="comment-7211944" data-respondelement="respond" aria-label='Reply to JoeMeek'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7211948">
		<div id="comment-7211948">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e2b668a6c13ef6f40f56941ffdce7684?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Kerry Gimbel</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211948">
				July 23, 2019 at 12:18 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Can you imagine Biden with the red button? And as Commander in chief? That is scary. But then all the 2020 Dem candidates make me scared and they probably don’t even stutter!</p>
<p id="comment-like-7211948" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211948&#038;_wpnonce=fbb18356b2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211948" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211948#respond' data-commentid="7211948" data-postid="166587" data-belowelement="comment-7211948" data-respondelement="respond" aria-label='Reply to Kerry Gimbel'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-azusgm even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211950">
		<div id="comment-7211950">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/86297c180546dc81602985585df73139?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sherri Young</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211950">
				July 23, 2019 at 12:19 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Steny Hoyer must be seething.</p>
<p id="comment-like-7211950" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211950&#038;_wpnonce=242e5412e7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211950" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211950#respond' data-commentid="7211950" data-postid="166587" data-belowelement="comment-7211950" data-respondelement="respond" aria-label='Reply to Sherri Young'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7211959">
		<div id="comment-7211959">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8d5e2d0d3e5768dda8c71e341f1f7f84?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Judiciary</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211959">
				July 23, 2019 at 12:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;Come on, man, Th-Th-The, Th-Th-The, Th-Th&#8230; That&#8217;s all, folks!&#8221;</p>
<p id="comment-like-7211959" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211959&#038;_wpnonce=b878d63914" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211959" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211959#respond' data-commentid="7211959" data-postid="166587" data-belowelement="comment-7211959" data-respondelement="respond" aria-label='Reply to Judiciary'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-boomerbeth even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211974">
		<div id="comment-7211974">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/696d3f79f17b02b4f7f67d46914cde3c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">boomerbeth</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211974">
				July 23, 2019 at 12:27 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Motor movement disorder. Dyskinesia</p>
<p>Dyskinesia can be a stand-alone condition. However, typically, it is associated with brain injury, antipsychotic medications, or the long-term use of levodopa, a drug involved in the management of <b>Parkinson&#8217;s disease.<br />
</b><br />
Treating dyskinesia usually involves medications or surgically repairing the underlying cause.</p>
<p><a href="https://www.medicalnewstoday.com/articles/319744.php" rel="nofollow">https://www.medicalnewstoday.com/articles/319744.php</a></p>
<p id="comment-like-7211974" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211974&#038;_wpnonce=8fde47f466" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211974" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211974#respond' data-commentid="7211974" data-postid="166587" data-belowelement="comment-7211974" data-respondelement="respond" aria-label='Reply to boomerbeth'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-testpointwp odd alt thread-even depth-1 highlander-comment" id="li-comment-7211983">
		<div id="comment-7211983">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/26d92f4f879645139399b8dc89108ae6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">testpointwp</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211983">
				July 23, 2019 at 12:30 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;&#8230; to achieve a future (pause) to achieve a fruiture full of justice&#8221;.   I think she just put the pander-o-matic on puree and let her rip.  </p>
<p>For reasons unknown, San Fran Nan believes she must keep her mouth moving while her brain paddles off into the weeds.</p>
<p id="comment-like-7211983" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211983&#038;_wpnonce=8d55a0d9c7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211983" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211983#respond' data-commentid="7211983" data-postid="166587" data-belowelement="comment-7211983" data-respondelement="respond" aria-label='Reply to testpointwp'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7211988">
		<div id="comment-7211988">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All Too Much</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7211988">
				July 23, 2019 at 12:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Pelosi&#8217;s disfunctioning motor tonight was her brain.</p>
<p id="comment-like-7211988" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7211988&#038;_wpnonce=9e230b1db9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7211988" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7211988#respond' data-commentid="7211988" data-postid="166587" data-belowelement="comment-7211988" data-respondelement="respond" aria-label='Reply to All Too Much'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7212002">
		<div id="comment-7212002">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/298eae7b88d8c854d50f2e39480d60c0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">JoeMeek</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212002">
				July 23, 2019 at 12:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>C&#8217;mon man!  Anyone thinks Im mumnumbling and sutuptering just try to march me  in up pushes! Or did we already done that? Did I win the election? Can I go home now?</p>
<p id="comment-like-7212002" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212002&#038;_wpnonce=27624c23db" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212002" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212002#respond' data-commentid="7212002" data-postid="166587" data-belowelement="comment-7212002" data-respondelement="respond" aria-label='Reply to JoeMeek'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7212015">
		<div id="comment-7212015">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/348d74fa87ebb38cda78db77ba367c26?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">john</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212015">
				July 23, 2019 at 12:40 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Time for both of them to get better denture adhesive.  That was hard to watch even though I don&#8217;t like either of them.  Embarrassing.</p>
<p id="comment-like-7212015" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212015&#038;_wpnonce=aaed93792a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212015" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212015#respond' data-commentid="7212015" data-postid="166587" data-belowelement="comment-7212015" data-respondelement="respond" aria-label='Reply to john'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bluebongo odd alt thread-even depth-1 highlander-comment" id="li-comment-7212021">
		<div id="comment-7212021">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0e207437355a69f15619fc6830e96390?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">bluebongo</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#comment-7212021">
				July 23, 2019 at 12:42 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>C&#8217;mon man, she&#8217;s in the bag!</p>
<p id="comment-like-7212021" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?like_comment=7212021&#038;_wpnonce=78d07a4400" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7212021" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/?replytocom=7212021#respond' data-commentid="7212021" data-postid="166587" data-belowelement="comment-7212021" data-respondelement="respond" aria-label='Reply to bluebongo'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="75db5b9a78" /><input type="hidden" name="_wp_http_referer" value="/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='166587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fee29982b3" /></p>
<input type="hidden" name="genseq" value="1563857418" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-196787963-5d36920ac9abe">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787963-5d36920ac9abe',  {
						collapseEmpty: 'before',
						sectionId: '196787963',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(267)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,434)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(459)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(599)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(664)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(435)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,106)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(3,493)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(4,022)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(688)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(645)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,637)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(384)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(519)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(4,416)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,079)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,993)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,578)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(3,244)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(2,185)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(6,113)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,062)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,569)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(5,440)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,008)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,543)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(836)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,856)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(979)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(824)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,002)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,474)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(493)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(659)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(282)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(817)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(412)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(317)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(672)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,003)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(501)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(409)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,373)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(1,478)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(11,707)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(300)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(747)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,007)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(374)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(390)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(370)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(4,022)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,297)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(481)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(821)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,576)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,463)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(466)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(5,216)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(3,678)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(5,515)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,948)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(909)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,119)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(698)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(715)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(579)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(707)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(520)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,379)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(839)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,094)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,265)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,120)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(26,638)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(423)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(946)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(1,264)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,556)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="CA M" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/cddf80244edbe27a15f5317de0894ce8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">CA M on <a href="https://theconservativetreehouse.com/2019/07/22/report-james-comey-had-designated-fbi-spy-in-white-house/comment-page-2/#comment-7212048">Report: James Comey Had Design&hellip;</a></td></tr><tr><td title="sunnyflower5" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sunnyflower241308842.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/26d317be299ae171e4e499459546027b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sunnyflower241308842.wordpress.com" rel="nofollow">sunnyflower5</a> on <a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/comment-page-1/#comment-7212049">July 23rd &#8211; 2019 Preside&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/comment-page-1/#comment-7212046">July 23rd &#8211; 2019 Preside&hellip;</a></td></tr><tr><td title="citizen817" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://8michaelsilver8gmailcom.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://8michaelsilver8gmailcom.wordpress.com" rel="nofollow">citizen817</a> on <a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/comment-page-1/#comment-7212045">July 23rd &#8211; 2019 Preside&hellip;</a></td></tr><tr><td title="dallasdan" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/aa4bfc35a2321272223103565b82d146?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">dallasdan on <a href="https://theconservativetreehouse.com/2019/07/22/ig-report-delay-declassification-and-investigative-timeline/comment-page-1/#comment-7212044">IG Report Delay, Declassificat&hellip;</a></td></tr><tr><td title="All TooMuch" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">All TooMuch on <a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/comment-page-1/#comment-7212043">Nancy Pelosi in Detroit: NAACP&hellip;</a></td></tr><tr><td title="newlife3.0" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/debc3d0e9d9fcb9fa5ddd76120d2ba78?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">newlife3.0 on <a href="https://theconservativetreehouse.com/2019/07/21/important-video-confirms-butowsky-lawsuit-claim-julian-assange-told-ellen-ratner-dnc-emails-received-from-seth-rich-not-a-russian-hack/comment-page-3/#comment-7212042">IMPORTANT &#8211; Video Confir&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/comment-page-1/#comment-7212041">July 23rd &#8211; 2019 Preside&hellip;</a></td></tr><tr><td title="sixgeese" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sixgeese.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5df41b650b3b29f93d27eed74ea60b40?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sixgeese.wordpress.com" rel="nofollow">sixgeese</a> on <a href="https://theconservativetreehouse.com/2019/07/22/ig-report-delay-declassification-and-investigative-timeline/comment-page-1/#comment-7212040">IG Report Delay, Declassificat&hellip;</a></td></tr><tr><td title="Robert Smith" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert Smith on <a href="https://theconservativetreehouse.com/2019/07/22/report-james-comey-had-designated-fbi-spy-in-white-house/comment-page-2/#comment-7212039">Report: James Comey Had Design&hellip;</a></td></tr><tr><td title="romy911" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://cupofteas251666979.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e40a11e31fda663bb09fff9dd6f7e97d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://cupofteas251666979.wordpress.com" rel="nofollow">romy911</a> on <a href="https://theconservativetreehouse.com/2019/07/22/john-solomon-outlines-more-documented-doj-corruption-by-special-counsel-prosecutor-andrew-weissmann/comment-page-1/#comment-7212038">John Solomon Outlines More Doc&hellip;</a></td></tr><tr><td title="All Too Much" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a2e8be9b9cec08fe524da8334caa68fb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">All Too Much on <a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/comment-page-1/#comment-7212036">Nancy Pelosi in Detroit: NAACP&hellip;</a></td></tr><tr><td title="Linda Harmon" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Linda Harmon on <a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/comment-page-1/#comment-7212034">July 23rd &#8211; 2019 Preside&hellip;</a></td></tr><tr><td title="Dutchman" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dutchmanhome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/67a91bb99f64a76ac82969a48a3d3eff?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dutchmanhome.wordpress.com" rel="nofollow">Dutchman</a> on <a href="https://theconservativetreehouse.com/2019/07/22/ig-report-delay-declassification-and-investigative-timeline/comment-page-1/#comment-7212035">IG Report Delay, Declassificat&hellip;</a></td></tr><tr><td title="nimrodman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f13305b8f8fa5de5f7a755358b25036b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">nimrodman on <a href="https://theconservativetreehouse.com/2019/07/22/report-james-comey-had-designated-fbi-spy-in-white-house/comment-page-1/#comment-7212033">Report: James Comey Had Design&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/">July 23rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#915</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/07/23/tuesday-july-23rd-open-thread/">Tuesday July 23rd &#8211; Open&nbsp;Thread</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/">Nancy Pelosi in Detroit: NAACP &#8216;Resist We Much&#8217;&nbsp;Speech&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/07/22/ig-report-delay-declassification-and-investigative-timeline/">IG Report Delay, Declassification and Investigative&nbsp;Timeline&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/07/22/john-solomon-outlines-more-documented-doj-corruption-by-special-counsel-prosecutor-andrew-weissmann/">John Solomon Outlines More Documented DOJ Corruption by Special Counsel Prosecutor Andrew Weissmann&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://theconservativetreehouse.com/2019/07/01/" aria-label="Posts published on July 1, 2019">1</a></td><td><a href="https://theconservativetreehouse.com/2019/07/02/" aria-label="Posts published on July 2, 2019">2</a></td><td><a href="https://theconservativetreehouse.com/2019/07/03/" aria-label="Posts published on July 3, 2019">3</a></td><td><a href="https://theconservativetreehouse.com/2019/07/04/" aria-label="Posts published on July 4, 2019">4</a></td><td><a href="https://theconservativetreehouse.com/2019/07/05/" aria-label="Posts published on July 5, 2019">5</a></td><td><a href="https://theconservativetreehouse.com/2019/07/06/" aria-label="Posts published on July 6, 2019">6</a></td><td><a href="https://theconservativetreehouse.com/2019/07/07/" aria-label="Posts published on July 7, 2019">7</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/07/08/" aria-label="Posts published on July 8, 2019">8</a></td><td><a href="https://theconservativetreehouse.com/2019/07/09/" aria-label="Posts published on July 9, 2019">9</a></td><td><a href="https://theconservativetreehouse.com/2019/07/10/" aria-label="Posts published on July 10, 2019">10</a></td><td><a href="https://theconservativetreehouse.com/2019/07/11/" aria-label="Posts published on July 11, 2019">11</a></td><td><a href="https://theconservativetreehouse.com/2019/07/12/" aria-label="Posts published on July 12, 2019">12</a></td><td><a href="https://theconservativetreehouse.com/2019/07/13/" aria-label="Posts published on July 13, 2019">13</a></td><td><a href="https://theconservativetreehouse.com/2019/07/14/" aria-label="Posts published on July 14, 2019">14</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/07/15/" aria-label="Posts published on July 15, 2019">15</a></td><td><a href="https://theconservativetreehouse.com/2019/07/16/" aria-label="Posts published on July 16, 2019">16</a></td><td><a href="https://theconservativetreehouse.com/2019/07/17/" aria-label="Posts published on July 17, 2019">17</a></td><td><a href="https://theconservativetreehouse.com/2019/07/18/" aria-label="Posts published on July 18, 2019">18</a></td><td><a href="https://theconservativetreehouse.com/2019/07/19/" aria-label="Posts published on July 19, 2019">19</a></td><td><a href="https://theconservativetreehouse.com/2019/07/20/" aria-label="Posts published on July 20, 2019">20</a></td><td><a href="https://theconservativetreehouse.com/2019/07/21/" aria-label="Posts published on July 21, 2019">21</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/07/22/" aria-label="Posts published on July 22, 2019">22</a></td><td id="today"><a href="https://theconservativetreehouse.com/2019/07/23/" aria-label="Posts published on July 23, 2019">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/RepMarkMeadows'>RepMarkMeadows</a>: Seeing my Democrat colleagues in the press admitting what this week&#039;s Mueller hearing is all about: 5 minutes of fame a… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1153524682391470081" class="timesince">12&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				July 23rd – 2019 Presidential Politics – Trump Administration Day #915 <a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/"> theconservativetreehouse.com/2019/07/23/jul…</a> <a href="https://t.co/4VjIRO1tAP" rel="nofollow">https://t.co/4VjIRO1tAP</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1153520336551305218" class="timesince">29&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				July 23rd – 2019 Presidential Politics – Trump Administration Day #915 <a href="https://theconservativetreehouse.com/2019/07/23/july-23rd-2019-presidential-politics-trump-administration-day-915/"> theconservativetreehouse.com/2019/07/23/jul…</a> <a href="https://t.co/BPFdf1ZAF2" rel="nofollow">https://t.co/BPFdf1ZAF2</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1153520336119500800" class="timesince">29&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/CloseHauledSD'>CloseHauledSD</a> @<a href='http://twitter.com/Ronhill1999Hill'>Ronhill1999Hill</a> Interesting. 				<a href="http://twitter.com/TheLastRefuge2/statuses/1153519392380084225" class="timesince">33&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Tuesday July 23rd – Open Thread <a href="https://theconservativetreehouse.com/2019/07/23/tuesday-july-23rd-open-thread/"> theconservativetreehouse.com/2019/07/23/tue…</a> <a href="https://t.co/8clYiildMX" rel="nofollow">https://t.co/8clYiildMX</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1153518973285208066" class="timesince">34&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 134,754 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="024799f4fe" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-196787963-5d36920ad9584">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-196787963-5d36920ad9584',  {
						collapseEmpty: 'before',
						sectionId: '196787963',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f014f01b70b444914c9966498c75ee54">
	</div>
	<div class="grofile-hash-map-5f746a5e6f260b7c027ee477b3b07ff9">
	</div>
	<div class="grofile-hash-map-ddab896f95763ad05f7fdd4d1db7a09c">
	</div>
	<div class="grofile-hash-map-a2e8be9b9cec08fe524da8334caa68fb">
	</div>
	<div class="grofile-hash-map-24f01f94e7b3e0f225df04cc038b1536">
	</div>
	<div class="grofile-hash-map-caba994f0cd84fa8034f45708927c2ba">
	</div>
	<div class="grofile-hash-map-cf7ac740cba2692b562d254d9560ea58">
	</div>
	<div class="grofile-hash-map-fb391070c1d4e6019512739b07bc3556">
	</div>
	<div class="grofile-hash-map-a06de91c19be3b374ee9e08d63829b85">
	</div>
	<div class="grofile-hash-map-ff98842a99a3c6de888e93c3a1c88ddb">
	</div>
	<div class="grofile-hash-map-8baddd09d4c68c72e0956511bebdfeb9">
	</div>
	<div class="grofile-hash-map-771c65033d38c700975fae0bd337132d">
	</div>
	<div class="grofile-hash-map-eaab4ddaba3c360a9c559e348d272b98">
	</div>
	<div class="grofile-hash-map-7ee5064c654ba5652b87a035c144b0eb">
	</div>
	<div class="grofile-hash-map-94bfec0b786031ea34395f7641ea9e3b">
	</div>
	<div class="grofile-hash-map-46ed6aa75338f259e428b6c4c642b6c3">
	</div>
	<div class="grofile-hash-map-3d5d2e8296d7dfdf93129dabda29c7da">
	</div>
	<div class="grofile-hash-map-561e553d399153bd7009ff8dbcd6cb26">
	</div>
	<div class="grofile-hash-map-76a59366e9a6d1ccd5f66d0a16dfcf18">
	</div>
	<div class="grofile-hash-map-6b77cf3f8356873ce54ad42b40d67fc7">
	</div>
	<div class="grofile-hash-map-2d6e56dc42b47069434dd07d09b7d5c1">
	</div>
	<div class="grofile-hash-map-27a28e196844f0b6758574e2d47bd7fb">
	</div>
	<div class="grofile-hash-map-4ef5e5fb6286af50884a2dc82f0ef018">
	</div>
	<div class="grofile-hash-map-97e30a4cb5887a34d6580acb345d0810">
	</div>
	<div class="grofile-hash-map-57536f4e5f06c9f27557eaec4c2d3fdf">
	</div>
	<div class="grofile-hash-map-86297c180546dc81602985585df73139">
	</div>
	<div class="grofile-hash-map-71e2ee0105c68b2b8fcf0df5eae31c9a">
	</div>
	<div class="grofile-hash-map-d76d6c99d8fa889addd68647a934d4a4">
	</div>
	<div class="grofile-hash-map-5de4b4e3beb5db279fa9b9120c2fc912">
	</div>
	<div class="grofile-hash-map-b68d86e6ce6b58c9c3bcb2af916900ef">
	</div>
	<div class="grofile-hash-map-991641531027698fb6fea475659a13b6">
	</div>
	<div class="grofile-hash-map-7b5748bfac398803c17c7ad6d4798da3">
	</div>
	<div class="grofile-hash-map-24c64a5e67ff7eb4a1204e96ab725666">
	</div>
	<div class="grofile-hash-map-4f6cd3bcfffe941b2ea2435b3120811f">
	</div>
	<div class="grofile-hash-map-410a424c82db650b67c8a160b0f6f760">
	</div>
	<div class="grofile-hash-map-040c333ec4dcfb57c35a3bbf7f68009b">
	</div>
	<div class="grofile-hash-map-0aa54fa53087f1380e7ff02f045f2ed5">
	</div>
	<div class="grofile-hash-map-32e9b9fd335623db80108743607a4d8a">
	</div>
	<div class="grofile-hash-map-a871a71394ff298b48323c38a01a265d">
	</div>
	<div class="grofile-hash-map-ff7b88b73366df93a6cc88931605cd16">
	</div>
	<div class="grofile-hash-map-2b4596acdde0dc32037c5fc7fe001277">
	</div>
	<div class="grofile-hash-map-298eae7b88d8c854d50f2e39480d60c0">
	</div>
	<div class="grofile-hash-map-b1fbb46ba5c099de5bde4cba55afc551">
	</div>
	<div class="grofile-hash-map-c01a7d562285c1e2b210926fb060fe90">
	</div>
	<div class="grofile-hash-map-0f80bf0130f7a8a9691f636be2319237">
	</div>
	<div class="grofile-hash-map-bd3d0e85fd9d1b0e619f718e2f2acb27">
	</div>
	<div class="grofile-hash-map-e2b668a6c13ef6f40f56941ffdce7684">
	</div>
	<div class="grofile-hash-map-8d5e2d0d3e5768dda8c71e341f1f7f84">
	</div>
	<div class="grofile-hash-map-696d3f79f17b02b4f7f67d46914cde3c">
	</div>
	<div class="grofile-hash-map-26d92f4f879645139399b8dc89108ae6">
	</div>
	<div class="grofile-hash-map-348d74fa87ebb38cda78db77ba367c26">
	</div>
	<div class="grofile-hash-map-0e207437355a69f15619fc6830e96390">
	</div>
	<div class="grofile-hash-map-cddf80244edbe27a15f5317de0894ce8">
	</div>
	<div class="grofile-hash-map-26d317be299ae171e4e499459546027b">
	</div>
	<div class="grofile-hash-map-9e9bfd2ebc28323e37e5b5d81952c43a">
	</div>
	<div class="grofile-hash-map-b55e4b1f51216a889d6267c479030086">
	</div>
	<div class="grofile-hash-map-aa4bfc35a2321272223103565b82d146">
	</div>
	<div class="grofile-hash-map-debc3d0e9d9fcb9fa5ddd76120d2ba78">
	</div>
	<div class="grofile-hash-map-5df41b650b3b29f93d27eed74ea60b40">
	</div>
	<div class="grofile-hash-map-44275802d9a8d13377ec7f088c2b010c">
	</div>
	<div class="grofile-hash-map-e40a11e31fda663bb09fff9dd6f7e97d">
	</div>
	<div class="grofile-hash-map-9e9bfd2ebc28323e37e5b5d81952c43a">
	</div>
	<div class="grofile-hash-map-67a91bb99f64a76ac82969a48a3d3eff">
	</div>
	<div class="grofile-hash-map-f13305b8f8fa5de5f7a755358b25036b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=a190959528","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"166587","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b6ce579526" /><input type="hidden" name="_wp_http_referer" value="/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2019\/07\/22\/nancy-pelosi-in-detroit-naacp-resist-we-much-speech\/":166587};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/22/nancy-pelosi-in-detroit-naacp-resist-we-much-speech/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F07%2F22%2Fnancy-pelosi-in-detroit-naacp-resist-we-much-speech%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"f7b66ff23b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"024799f4fe\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2019\/07\/22\/nancy-pelosi-in-detroit-naacp-resist-we-much-speech\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2019%2F07%2F22%2Fnancy-pelosi-in-detroit-naacp-resist-we-much-speech%2F","postID":"166587","shortlink":"https:\/\/wp.me\/p1kzlW-HkT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/166587","statsLink":"https:\/\/wordpress.com\/stats\/post\/166587\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 134,754 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F07%2F22%2Fnancy-pelosi-in-detroit-naacp-resist-we-much-speech%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"88b9899759","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F07%2F22%2Fnancy-pelosi-in-detroit-naacp-resist-we-much-speech%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSb8DE/iAeBWWp1znNF3aysrcnFXQUNEXaL1vnu7NzgSkpE0PGkMEK9Hgmg+mzs/IAq5EvKrkyUBBwNKLAR8GCJx16h7yQKRhX+jqsRiZ6X4WKMblL5yk0HBfut7OdVxxAJkp4j+gP0BBO1A+YBbDUaRwJldMTZPTJ6Yz/8IaP7uur1EEzeC0ZuXYqnpGZ5giu2J0OmbUZW+drkymGWXTtbuUv6TfyNW7rx/Hlp3Rr1q2MNcci6MBiTvUutQCt+0YSj1k9dRt4r5vhGNk3+ClKVkeniUFOmikMS62iN/+63e1enrf7/ebRfgEFAv+5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'166587','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMndHcm58VXpTQmxXUTU/cG9IWkx4JWlYcjdRLy5MNUxsb0JfLSVycTZtY0lXM1RDT0Z8P0gwd0VKTG9NbHJxcFM9MGZDPzhLayx1bVUwWHFVMkovczNMVHdsNEwwcjQwcS4sNVUlVD1SSEo9R0lycjlRYjRmaGswLmJEU0IsQzhicHBUXUR4ZUdUUVVGXTQlNEVXdVk3aFlqYkJIMi0scEp8VGh8eX51Ul02R3dbNm1SZTk0W3V8YTg3NXpaczg3bGZdQk85Z35pa1djfC9HTX4='}]);
_stq.push([ 'clickTrackerInit', '19678796', '166587' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 134 seconds ago
	generated in 0.307 seconds
	served from batcache in 0.006 seconds
	expires in 166 seconds
-->
