<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal Alien&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1545971896&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F12%2F27%2Fpresident-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal&nbsp;Alien&#8230; Comments Feed" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNVFtywyAMvFAJTSdJvzo9C2DVVsJrEK7Hty+PJI6TlMmPrQWtpEUCPnmmnI1gIzcj83rs0RKfvHKGkUEN8x3aKKI3/pym8QTEjxC9UCdW0IO71K5f8rjQiY54r50U+jXfOKWtOe2z349WMQG0iNAx7yjeoSsNrdJjl2pOC7xDKilL6TKIMHOKs4aNQfsyIw5g1ownpdHgQlTuEuZyYGAEakajJBVQQiuCcgHSuvEiZg8DHQrQKbWNLZrxhwsrm0PK2mxo7byUPgARS1+Do2FFY5OXWLmUOgJF42qlUpFbFzGx6Wo8xKypuB/l0vd64i/6lg6yoqMpFLse0pjAmHbdCYFpMfEIxuexofMgvBCAnEKhWZV1C1rkHhxLmkREZ1eA/WiBoT3l+ZIksy/HvMAWSagcXIqwWC33fGdqJWlyRci5zv/mkFfxqRy3Bv81btjdvAPf5mu73+0O2/37/vP4B2FDwdk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Nude Selfies&#8221;? &#8211; Mueller&#8217;s Russian Target, Concord Management, Responds to Request to Block Discovery&#8230;' href='https://theconservativetreehouse.com/2018/12/27/nude-selfies-muellers-russian-target-concord-management-responds-to-request-to-block-discovery/' />
<link rel='next' title='CEA Chairman Kevin Hassett Discusses Disconnect Between Wall Street and Main&nbsp;Street&#8230;' href='https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-F9Z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F12%2F27%2Fpresident-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F12%2F27%2Fpresident-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal Alien&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" />
<meta property="og:description" content="On Christmas day Stanislaus County Sheriff officer Cpl. Ronil “Ron” Singh took a picture with his wife Anamika and his five-month-old son.  Early this morning he was shot and killed by an illegal a…" />
<meta property="article:published_time" content="2018-12-28T00:33:52+00:00" />
<meta property="article:modified_time" content="2018-12-28T00:33:52+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg" />
<meta property="og:image:width" content="637" />
<meta property="og:image:height" content="676" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal&nbsp;Alien&#8230;" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="On Christmas day Stanislaus County Sheriff officer Cpl. Ronil “Ron” Singh took a picture with his wife Anamika and his five-month-old son.  Early this morning he was shot and killed by an illegal alien; a manhunt for the suspect is ongoing.  President Trump drew attention to the case in a tweet earlier today. (California) [...]&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-158223 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-196787962-5c25a8b879530">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787962-5c25a8b879530',  {
					collapseEmpty: 'before',
					sectionId: '196787962',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/12/27/nude-selfies-muellers-russian-target-concord-management-responds-to-request-to-block-discovery/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Nude Selfies&#8221;? &#8211; Mueller&#8217;s Russian Target, Concord Management, Responds to Request to Block Discovery&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/" rel="next">CEA Chairman Kevin Hassett Discusses Disconnect Between Wall Street and Main&nbsp;Street&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-158223" class="post-158223 post type-post status-publish format-standard hentry category-death-by-illegal-alien category-dem-hypocrisy category-illegal-aliens category-media-bias-2 category-police-action category-president-trump category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" rel="bookmark">President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal&nbsp;Alien&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" title="7:33 pm" rel="bookmark"><span class="entry-date">December 27, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>On Christmas day Stanislaus County Sheriff officer Cpl. Ronil “Ron” Singh took a picture with his wife Anamika and his five-month-old son.  Early this morning he was shot and killed by an illegal alien; a manhunt for the suspect is ongoing.  President Trump drew attention to the case <a href="https://twitter.com/realDonaldTrump/status/1078396126619930624" target="_blank" rel="noopener">in a tweet</a> earlier today.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg"><img data-attachment-id="158225" data-permalink="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/trump-tweet-officer-singh-2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg?w=509&#038;h=540" data-orig-size="637,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump tweet &#8211; officer singh 2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg?w=509&#038;h=540?w=283" data-large-file="https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg?w=509&#038;h=540?w=637" class="aligncenter wp-image-158225" src="https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg?w=509&#038;h=540" alt="" width="509" height="540" srcset="https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg?w=509&amp;h=540 509w, https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg?w=141&amp;h=150 141w, https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg?w=283&amp;h=300 283w, https://theconservativetreehouse.files.wordpress.com/2018/12/trump-tweet-officer-singh-2.jpg 637w" sizes="(max-width: 509px) 100vw, 509px" /></a></p>
<blockquote><p>(<a href="https://www.sacbee.com/news/state/california/article223621665.html" target="_blank" rel="noopener">California</a>) [&#8230;] Singh, 33, was shot and killed at 1 a.m. Wednesday after pulling over a suspected drunk driver at Merced Street and Eucalyptus Avenue.</p>
<p>He exchanged gunfire with the suspect but is not believed to have hit him. “It was a gunfight,” the sheriff said. “Cpl. Singh absolutely tried to defend himself and stop this credible threat.”</p></blockquote>
<p><span id="more-158223"></span></p>
<blockquote><p>While Christianson said investigators have identified the suspect, they will not release his name. He said the suspect is in the country illegally. “He doesn’t belong here; he is a criminal,” the sheriff said. <a href="https://www.sacbee.com/news/state/california/article223621665.html" target="_blank" rel="noopener">(more)</a></p></blockquote>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='380' src='https://www.youtube.com/embed/00Q5zMCJCWI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Can you believe the amount of coverage the Fake News Media/Dems spent on 2 Guatemalan kids dying at the border (due to their parents’ decisions, yet they blamed Trump/Border Patrol)?</p>
<p>Now compare that to the Cop in California who was just killed by an illegal alien.</p>
<p>Shameful! <a href="https://t.co/1aZ5PndX4F">pic.twitter.com/1aZ5PndX4F</a></p>
<p>&mdash; Stump for Trump (@StumpforTrump) <a href="https://twitter.com/StumpforTrump/status/1078440919110692864?ref_src=twsrc%5Etfw">December 28, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg"><img data-attachment-id="155217" data-permalink="https://theconservativetreehouse.com/2018/10/10/hurricane-michael-enters-georgia-retaining-125-cat3-windspeed/prayer-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg?w=618&#038;h=520" data-orig-size="428,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 30D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1231826528&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prayer 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg?w=618&#038;h=520?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg?w=618&#038;h=520?w=428" class="aligncenter wp-image-155217" src="https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg?w=618&#038;h=520" alt="" width="618" height="520" srcset="https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg 428w, https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg?w=150&amp;h=126 150w, https://theconservativetreehouse.files.wordpress.com/2018/10/prayer-1.jpg?w=300&amp;h=252 300w" sizes="(max-width: 618px) 100vw, 618px" /></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-196787961-5c25a8b87b30a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787961-5c25a8b87b30a',  {
					collapseEmpty: 'before',
					sectionId: '196787961',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-196787964-5c25a8b87b30c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787964-5c25a8b87b30c',  {
					collapseEmpty: 'before',
					sectionId: '196787964',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-158223" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-158223" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-158223" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-158223" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-158223" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-158223-5c25a8b87c298' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=19678796&amp;post_id=158223&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-158223-5c25a8b87c298' data-name='like-post-frame-19678796-158223-5c25a8b87c298'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/death-by-illegal-alien/" rel="category tag">Death By Illegal Alien</a>, <a href="https://theconservativetreehouse.com/category/dem-hypocrisy/" rel="category tag">Dem Hypocrisy</a>, <a href="https://theconservativetreehouse.com/category/illegal-aliens/" rel="category tag">Illegal Aliens</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/police-action/" rel="category tag">Police action</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" title="Permalink to President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal&nbsp;Alien&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/12/27/nude-selfies-muellers-russian-target-concord-management-responds-to-request-to-block-discovery/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Nude Selfies&#8221;? &#8211; Mueller&#8217;s Russian Target, Concord Management, Responds to Request to Block Discovery&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/" rel="next">CEA Chairman Kevin Hassett Discusses Disconnect Between Wall Street and Main&nbsp;Street&#8230; <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">140 Responses to <em>President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal&nbsp;Alien&#8230;</em></h3>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-1/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div> <!-- .navigation -->

			<ol class="commentlist">
					<li class="comment byuser comment-author-bettybaby even thread-even depth-1 highlander-comment" id="li-comment-6495678">
		<div id="comment-6495678">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a4a153b083c3117d9786a868f0367c75?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">NJF</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-2/#comment-6495678">
				December 27, 2018 at 11:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Heartbreaking. I said a prayer &amp; thanked potus on twitter for<br />
Highlighting this young man’s family. Illegal alien strikes again.  Just sickening.</p>
<p id="comment-like-6495678" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?like_comment=6495678&#038;_wpnonce=c95de8d1bb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-6495678" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/?replytocom=6495678#respond' onclick='return addComment.moveForm( "comment-6495678", "6495678", "respond", "158223" )' aria-label='Reply to NJF'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>

			<div class="navigation">
				<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-1/#comments" ><span class="meta-nav">&larr;</span> Older Comments</a></div>
				<div class="nav-next"></div>
			</div><!-- .navigation -->

	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="314de5c8a2" /><input type="hidden" name="_wp_http_referer" value="/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='158223' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d68f2fff7" /></p>
<input type="hidden" name="genseq" value="1545971896" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-196787963-5c25a8b87eec9">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787963-5c25a8b87eec9',  {
					collapseEmpty: 'before',
					sectionId: '196787963',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(617)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,415)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(401)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(558)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(643)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(434)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(461)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,092)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(2,621)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(3,344)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(654)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(508)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,578)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(438)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(4,000)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,079)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,865)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,547)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(2,598)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(1,546)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(5,499)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(2,559)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,495)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(4,574)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(804)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,258)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(832)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(730)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(772)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,651)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(969)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(743)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(947)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,048)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(328)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(685)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(388)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(653)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,975)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(486)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(389)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,359)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(1,049)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(10,561)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(644)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(959)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(334)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(3,519)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,291)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(682)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,535)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,407)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(4,066)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(3,275)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(5,104)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,929)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(709)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,085)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(561)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(698)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(519)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,357)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(602)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(835)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,265)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,780)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(24,852)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(418)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(708)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(887)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,346)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="G. Combs" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fe5e6ed90c113fb7d0dec0cc8304eb4b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">G. Combs on <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-1/#comment-6495681">President Trump Draws Attentio&hellip;</a></td></tr><tr><td title="Leaving" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7f26c2a4452ca55599ca363a6dd1928b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Leaving on <a href="https://theconservativetreehouse.com/2018/12/27/same-sketchy-journalists-claim-again-michael-cohen-in-prague-story/comment-page-1/#comment-6495680">Same Sketchy Journalists Claim&hellip;</a></td></tr><tr><td title="NJF" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a4a153b083c3117d9786a868f0367c75?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">NJF on <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-2/#comment-6495678">President Trump Draws Attentio&hellip;</a></td></tr><tr><td title="OSP" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bc5e09123a0cb42557809dcf3f11e747?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">OSP on <a href="https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/comment-page-1/#comment-6495673">CEA Chairman Kevin Hassett Dis&hellip;</a></td></tr><tr><td title="Leaving" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7f26c2a4452ca55599ca363a6dd1928b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Leaving on <a href="https://theconservativetreehouse.com/2018/12/27/same-sketchy-journalists-claim-again-michael-cohen-in-prague-story/comment-page-1/#comment-6495669">Same Sketchy Journalists Claim&hellip;</a></td></tr><tr><td title="Robert Smith" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert Smith on <a href="https://theconservativetreehouse.com/2018/12/27/nude-selfies-muellers-russian-target-concord-management-responds-to-request-to-block-discovery/comment-page-1/#comment-6495670">&#8220;Nude Selfies&#8221;?&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2018/12/26/president-trump-and-first-lady-melania-visit-ramstein-air-base-in-germany/comment-page-1/#comment-6495666">President Trump and First Lady&hellip;</a></td></tr><tr><td title="OSP" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bc5e09123a0cb42557809dcf3f11e747?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">OSP on <a href="https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/comment-page-1/#comment-6495664">CEA Chairman Kevin Hassett Dis&hellip;</a></td></tr><tr><td title="bakocarl" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/ec2b120b7ec67cecb0f9217b08735574?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">bakocarl on <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-1/#comment-6495663">President Trump Draws Attentio&hellip;</a></td></tr><tr><td title="angellestaria6674" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/99188c126fbc21852275236e719de3d9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">angellestaria6674 on <a href="https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/comment-page-1/#comment-6495662">CEA Chairman Kevin Hassett Dis&hellip;</a></td></tr><tr><td title="bessie2003" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7a9a8d9e2df946174fc5241259ac8596?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">bessie2003 on <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-1/#comment-6495660">President Trump Draws Attentio&hellip;</a></td></tr><tr><td title="Grandma Covfefe" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9fb44c22886a26cea5be183e7be867df?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Grandma Covfefe on <a href="https://theconservativetreehouse.com/2018/12/27/december-27th-2018-presidential-politics-trump-administration-day-707/comment-page-1/#comment-6495657">December 27th &#8211; 2018 Pre&hellip;</a></td></tr><tr><td title="hanginfire" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/943cb41e1e03b2a1065609943b0dd3d7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">hanginfire on <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-1/#comment-6495656">President Trump Draws Attentio&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/comment-page-1/#comment-6495655">President Trump Draws Attentio&hellip;</a></td></tr><tr><td title="wondering999" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7c4865fadc20682d69017ebf0d8d75fa?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">wondering999 on <a href="https://theconservativetreehouse.com/2018/12/27/thursday-december-27th-open-thread/comment-page-2/#comment-6495654">Thursday December 27th &#8211;&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/">CEA Chairman Kevin Hassett Discusses Disconnect Between Wall Street and Main&nbsp;Street&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/">President Trump Draws Attention to Murder of Police Officer Ronil Singh by Illegal&nbsp;Alien&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/12/27/nude-selfies-muellers-russian-target-concord-management-responds-to-request-to-block-discovery/">&#8220;Nude Selfies&#8221;? &#8211; Mueller&#8217;s Russian Target, Concord Management, Responds to Request to Block Discovery&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/12/27/same-sketchy-journalists-claim-again-michael-cohen-in-prague-story/">Same Sketchy Journalists Claim Again Michael Cohen in Prague&nbsp;Story&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/12/27/december-27th-2018-presidential-politics-trump-administration-day-707/">December 27th &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#707</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2018/12/01/" aria-label="Posts published on December 1, 2018">1</a></td><td><a href="https://theconservativetreehouse.com/2018/12/02/" aria-label="Posts published on December 2, 2018">2</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2018/12/03/" aria-label="Posts published on December 3, 2018">3</a></td><td><a href="https://theconservativetreehouse.com/2018/12/04/" aria-label="Posts published on December 4, 2018">4</a></td><td><a href="https://theconservativetreehouse.com/2018/12/05/" aria-label="Posts published on December 5, 2018">5</a></td><td><a href="https://theconservativetreehouse.com/2018/12/06/" aria-label="Posts published on December 6, 2018">6</a></td><td><a href="https://theconservativetreehouse.com/2018/12/07/" aria-label="Posts published on December 7, 2018">7</a></td><td><a href="https://theconservativetreehouse.com/2018/12/08/" aria-label="Posts published on December 8, 2018">8</a></td><td><a href="https://theconservativetreehouse.com/2018/12/09/" aria-label="Posts published on December 9, 2018">9</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2018/12/10/" aria-label="Posts published on December 10, 2018">10</a></td><td><a href="https://theconservativetreehouse.com/2018/12/11/" aria-label="Posts published on December 11, 2018">11</a></td><td><a href="https://theconservativetreehouse.com/2018/12/12/" aria-label="Posts published on December 12, 2018">12</a></td><td><a href="https://theconservativetreehouse.com/2018/12/13/" aria-label="Posts published on December 13, 2018">13</a></td><td><a href="https://theconservativetreehouse.com/2018/12/14/" aria-label="Posts published on December 14, 2018">14</a></td><td><a href="https://theconservativetreehouse.com/2018/12/15/" aria-label="Posts published on December 15, 2018">15</a></td><td><a href="https://theconservativetreehouse.com/2018/12/16/" aria-label="Posts published on December 16, 2018">16</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2018/12/17/" aria-label="Posts published on December 17, 2018">17</a></td><td><a href="https://theconservativetreehouse.com/2018/12/18/" aria-label="Posts published on December 18, 2018">18</a></td><td><a href="https://theconservativetreehouse.com/2018/12/19/" aria-label="Posts published on December 19, 2018">19</a></td><td><a href="https://theconservativetreehouse.com/2018/12/20/" aria-label="Posts published on December 20, 2018">20</a></td><td><a href="https://theconservativetreehouse.com/2018/12/21/" aria-label="Posts published on December 21, 2018">21</a></td><td><a href="https://theconservativetreehouse.com/2018/12/22/" aria-label="Posts published on December 22, 2018">22</a></td><td><a href="https://theconservativetreehouse.com/2018/12/23/" aria-label="Posts published on December 23, 2018">23</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2018/12/24/" aria-label="Posts published on December 24, 2018">24</a></td><td><a href="https://theconservativetreehouse.com/2018/12/25/" aria-label="Posts published on December 25, 2018">25</a></td><td><a href="https://theconservativetreehouse.com/2018/12/26/" aria-label="Posts published on December 26, 2018">26</a></td><td id="today"><a href="https://theconservativetreehouse.com/2018/12/27/" aria-label="Posts published on December 27, 2018">27</a></td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				A historic moment: North and South Korean officials link railroads across the border. <a href="https://youtu.be/gsfwYOFBm6U"> youtu.be/gsfwYOFBm6U</a> via @<a href='http://twitter.com/YouTube'>YouTube</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1078497061362958336" class="timesince">53&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				And you know why BMW SUV&#039;s are made in Spartanburg, SC?.......  Tariffs !  That&#039;s why.

Tariffs work to protect U.S… <a href="https://twitter.com/i/web/status/1078496403930968064"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1078496403930968064" class="timesince">55&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				The craziest thing about this Der Spiegel scandal isn&#039;t that they employed a sensationalist fabricator for years; t… <a href="https://twitter.com/i/web/status/1078476810524999680"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1078476810524999680" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				CEA Chairman Kevin Hassett Discusses Disconnect Between Wall Street and Main Street… <a href="https://theconservativetreehouse.com/2018/12/27/cea-chairman-kevin-hassett-discusses-disconnect-between-wall-street-and-main-street/"> theconservativetreehouse.com/2018/12/27/cea…</a> <a href="https://t.co/fFfAOvURUB" rel="nofollow">https://t.co/fFfAOvURUB</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1078465756499718144" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/GeneralBonkerz'>GeneralBonkerz</a> @<a href='http://twitter.com/UPGuy3'>UPGuy3</a> Thank you.  We agree.

<a href="https://www.documentcloud.org/documents/5668542-Memorandum-in-Opposition.html"> documentcloud.org/documents/5668…</a> <a href="https://t.co/Dy8KElXwr5" rel="nofollow">https://t.co/Dy8KElXwr5</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1078458042050588673" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 129,256 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef646637a5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-196787963-5c25a8b88d9e6">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787963-5c25a8b88d9e6',  {
					collapseEmpty: 'before',
					sectionId: '196787963',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a4a153b083c3117d9786a868f0367c75">
	</div>
	<div class="grofile-hash-map-fe5e6ed90c113fb7d0dec0cc8304eb4b">
	</div>
	<div class="grofile-hash-map-7f26c2a4452ca55599ca363a6dd1928b">
	</div>
	<div class="grofile-hash-map-bc5e09123a0cb42557809dcf3f11e747">
	</div>
	<div class="grofile-hash-map-44275802d9a8d13377ec7f088c2b010c">
	</div>
	<div class="grofile-hash-map-9e9bfd2ebc28323e37e5b5d81952c43a">
	</div>
	<div class="grofile-hash-map-ec2b120b7ec67cecb0f9217b08735574">
	</div>
	<div class="grofile-hash-map-99188c126fbc21852275236e719de3d9">
	</div>
	<div class="grofile-hash-map-7a9a8d9e2df946174fc5241259ac8596">
	</div>
	<div class="grofile-hash-map-9fb44c22886a26cea5be183e7be867df">
	</div>
	<div class="grofile-hash-map-943cb41e1e03b2a1065609943b0dd3d7">
	</div>
	<div class="grofile-hash-map-7c4865fadc20682d69017ebf0d8d75fa">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=6593c2ef94","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"158223","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="58ed80d05b" /><input type="hidden" name="_wp_http_referer" value="/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2018\/12\/27\/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien\/":158223};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/27/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F12%2F27%2Fpresident-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien%2F","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"14421c371f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ef646637a5\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2018\/12\/27\/president-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2018%2F12%2F27%2Fpresident-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien%2F","postID":"158223","shortlink":"https:\/\/wp.me\/p1kzlW-F9Z","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/158223","statsLink":"https:\/\/wordpress.com\/stats\/post\/158223\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 129,256 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F12%2F27%2Fpresident-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"ef829a8a65","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F12%2F27%2Fpresident-trump-draws-attention-to-murder-of-police-officer-ronil-singh-by-illegal-alien%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCFSF9gEfxCPgrLU25zma3aysrcnFXQUNEXaL1vnu7NzgSkpE0PGkMEKDHgmg+mzs/IAq5EvKrlyoCDgaESBU8GCRx0Gh7yQKRhXhjqsRiZ6X4WKMblL5yk0HBfut7OdV+xAJkp4j+gP0BBONBwwC2Cp0zgSKqcnyOiT0xn/4Q0fPdRXqZ1m8Foycu1UPCMzzRFcsTsdMmszts7XJlMMs+ja3cpf0m/ka9zWj+PLT+nWrFsZa45F0IHFnOpdagFa940kHrN67nr4qJthH9k3+ClKVnuniUGOmikcllpF7/7tcbvZbvqn/uXVfgEExv+0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'158223','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMk5qalg/SU4tVHFhL098VzlKK1s9LER8OC9TczVySjhVVC9iUWtMVSxET2Q1NnZHZWpYWGFBLFdjPVNtUmZSWW14dywmWD15PXJGK2J+P198PUZtXTA0OTNLa1sleDh+Jlk4dDEwN0FJZ1lofHxMeFpNSzBMMyU2Z1VtXS94bCVSYWUtUyssZ19ELz9jWkFya1dlZ2dzNEouWGlZMF1MV1lVQjBsP0F0Rzc0SWYzPXNJbnY2OG5sZUxzbk5pUzBvTixWLUVWZTZ6SlNoQnN3T10='}]);
_stq.push([ 'clickTrackerInit', '19678796', '158223' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 117 seconds ago
	generated in 0.173 seconds
	served from batcache in 0.002 seconds
	expires in 183 seconds
-->
