<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party Support&#8230; | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1503099476&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F08%2F18%2Fa-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party&nbsp;Support&#8230; Comments Feed" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUtFuwyAM/KExb1pUdQ/TvoUQj9BCjDBRlL+vCd26dBt7AZ91x50BWKIyNGWcMoRZRT9bNzEs0VBQHJzH9Q49GuYH+F3m3RkZTpijNme1oRY9odcZBxWJ8x1qyQwllH6IOhdGwMFp9BiE1pKFePhUlXKUiE2bOnXfx4TMStbg5qDyKEb/xAslSh0fhLjvVKmDibITNX8VP86sVhDnHvIijVW6wHn1qLZszfBusCiXymSc9qo6fQctsUVSnozOjqYdUB9eu9R+0t6TldJuk99gS6RNObzX6Va16OWD1CTAo07F67q3VNfhJQ7twV/3PnZgPfXaF8J7eHvuXo+Hp647vpwu7BY19w==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Media Narrative Poll Fail &#8211; Large Majority of Americans Support Keeping Confederate Monuments&#8230;' href='https://theconservativetreehouse.com/2017/08/18/media-narrative-poll-fail-large-majority-of-americans-support-keeping-confederate-monuments/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" />
<link rel='shortlink' href='http://wp.me/p1kzlW-zKb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F08%2F18%2Fa-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F08%2F18%2Fa-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party Support&#8230;" />
<meta property="og:url" content="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" />
<meta property="og:description" content="If you are only listening to corporate media presentations you would be left thinking the political strategy of Democrats against President Trump is working. Except you would be wrong. VERY wrong. …" />
<meta property="article:published_time" content="2017-08-18T22:57:31+00:00" />
<meta property="article:modified_time" content="2017-08-18T22:57:31+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party&nbsp;Support&#8230;" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party&nbsp;Support&#8230; | The Last Refuge on WordPress.com" />
<meta name="description" content="If you are only listening to corporate media presentations you would be left thinking the political strategy of Democrats against President Trump is working. Except you would be wrong. VERY wrong. While the overwhelming majority of corporate media punditry and opinion broadcasts paint a picture of President Trump and the larger republican/deplorable party in retreat,&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
<link rel="amphtml" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-137403 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/08/18/media-narrative-poll-fail-large-majority-of-americans-support-keeping-confederate-monuments/" rel="prev"><span class="meta-nav">&larr;</span> Media Narrative Poll Fail &#8211; Large Majority of Americans Support Keeping Confederate Monuments&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-137403" class="post-137403 post type-post status-publish format-standard hentry category-decepticons category-deep-state category-donald-trump category-media-bias-2 category-president-trump category-trade-deal category-typical-prog-behavior category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" rel="bookmark">A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party&nbsp;Support&#8230;</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" title="6:57 pm" rel="bookmark"><span class="entry-date">August 18, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>If you are only listening to corporate media presentations you would be left thinking the political strategy of Democrats against President Trump is working.</p>
<p>Except you would be wrong.</p>
<p>VERY wrong.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg"><img data-attachment-id="137404" data-permalink="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/media-blackout-trump-thumb/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=640&#038;h=320" data-orig-size="825,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="media blackout trump thumb" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=640&#038;h=320?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=640&#038;h=320?w=640" class="aligncenter size-full wp-image-137404" src="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=640&#038;h=320" alt="" width="640" height="320" srcset="https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=640&amp;h=320 640w, https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=150&amp;h=75 150w, https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=300&amp;h=150 300w, https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg?w=768&amp;h=384 768w, https://theconservativetreehouse.files.wordpress.com/2017/08/media-blackout-trump-thumb.jpg 825w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>While the overwhelming majority of corporate media punditry and opinion broadcasts paint a picture of President Trump and the larger republican/deplorable party in retreat, the actual data, outside the influence of media, shows a completely divergent truth.</p>
<p>The Democrats are in serious trouble; and it&#8217;s only getting worse.</p>
<p>The latest self-admissions by the larger American <a href="http://www.gallup.com/poll/15370/Party-Affiliation.aspx" target="_blank" rel="noopener">electorate on Party Affiliation </a>show the number of people identifying as Democrat has slipped to 28%.  That matches the lowest number of registered democrats recorded in the past decade.</p>
<p>For comparison, in November 2016, just before the presidential election, the number of registered voters identifying as Democrat was 31%.  Conversely the number of registered voters identifying as Republican is also 28%.  However, that&#8217;s actually an increase of one point from November when the number was 27%.</p>
<p>However, party affiliation only represents one small part of the data dynamic.</p>
<p><span id="more-137403"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg"><img data-attachment-id="137406" data-permalink="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/ellison-perez-fury/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg?w=640&#038;h=607" data-orig-size="765,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ellison perez fury" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg?w=640&#038;h=607?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg?w=640&#038;h=607?w=640" class="aligncenter size-full wp-image-137406" src="https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg?w=640&#038;h=607" alt="" width="640" height="607" srcset="https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg?w=640&amp;h=607 640w, https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg?w=150&amp;h=142 150w, https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg?w=300&amp;h=285 300w, https://theconservativetreehouse.files.wordpress.com/2017/08/ellison-perez-fury.jpg 765w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>A larger, and significantly more consequential data point, is the amount of money being raised by Democrats and Republicans.  One would think, against the backdrop of the narrative pushed by the media, that Democrats would be swimming in anti-Trump cash.</p>
<p>Except they are not.</p>
<p>Not even close.</p>
<p>Politico recently <a href="http://www.politico.com/magazine/story/2017/08/10/the-democratic-partys-looming-fundraising-crisis-215474" target="_blank" rel="noopener">sounded the alarm</a> noting that contributions to the Democrat party are half of the amount taken in by the Republican party:</p>
<blockquote><p>[&#8230;] <strong>The party has a serious fundraising crisis</strong>.</p>
<p>Over the first six months of 2017, the Republican National Committee pulled in $75 million—nearly twice as much money as the Democratic National Committee, which raised $38 million.</p>
<p>The predicament isn’t simply that there is a funding gap between the parties; it’s what <i>kind</i> of money they attract. Republicans have quietly taken a decisive edge over Democrats when it comes to small-dollar fundraising.</p>
<p>During that same six-month time span, the RNC raised $33 million in small contributions—money from people who donate $200 or less over an election cycle—while that same class of donors gave the DNC just $21 million.</p>
<p>This isn’t just about money. Small-dollar donors are an important measure of how much grass-roots enthusiasm a campaign or organization has.</p>
<p>They are the supporters who will show up to knock on doors, make phone calls and get out the vote. And since they don’t donate enough to reach campaigns’ individual contribution limits, you can return to ask them for money time and again—which frees campaigns from continually being on the hunt for new, deep-pocketed donors who can max out.</p>
<p>The lack of their support threatens to prevent major gains by the party in 2018 and beyond. (<a href="http://www.politico.com/magazine/story/2017/08/10/the-democratic-partys-looming-fundraising-crisis-215474" target="_blank" rel="noopener">link</a>)</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg"><img data-attachment-id="131845" data-permalink="https://theconservativetreehouse.com/2017/04/26/white-house-responds-to-judge-orrick-defunding-sanctuary-city-injunction/trump-oval-office-4/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg?w=640" data-orig-size="550,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump oval office 4" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg?w=640?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg?w=640?w=550" class="aligncenter size-full wp-image-131845" src="https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg?w=640" alt="" srcset="https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg 550w, https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/04/trump-oval-office-4.jpg?w=300 300w" sizes="(max-width: 550px) 100vw, 550px"   /></a></p></blockquote>
<p>Additionally, the significance of the &#8220;small donor&#8221; contribution disparity is much more consequential than the semi-white-washed Politico analysis.</p>
<p>You might remember our calling attention to the &#8220;<a href="https://theconservativetreehouse.com/2016/07/06/boom-400000-grassroots-donations-to-trump-in-june-each-under-200/" target="_blank" rel="noopener">Record Breaking</a>&#8221; small donor fundraising that Candidate Donald Trump achieved in the 2016 election.</p>
<p>The number of the small donors was so seismic in shift to the history of the RNC it actually became the inflection point where Chairman Reince Priebus and Communications Head Sean Spicer realized candidate Trump was the future.  The majority future.</p>
<p><strong><em>Data is power;</em></strong> and the scale of the small donor list generated by candidate Trump was like nothing the Republican party had seen in the entire history of the Republican party.  And, even more stunningly, Donald Trump had achieved this feat in only a few short months.</p>
<p>As an example, in June 2016 Presidential Candidate Donald Trump had over 400,000 SMALL DONOR <a href="https://theconservativetreehouse.com/2016/07/06/boom-400000-grassroots-donations-to-trump-in-june-each-under-200/" target="_blank" rel="noopener">contributions </a><strong>IN A SINGLE MONTH</strong>.  That&#8217;s 400,000 people each giving under $200.  Bigly.  Candidate Trump, now President Trump, gained more small donors in a few short months than the entire Republican party had assembled in the past eight years (four election cycles) <strong>COMBINED</strong>.</p>
<p>According to the latest financial data as provided by Politico, not exactly a right-wing-spin-machine, despite the constant, daily, 24/7 barrage of attacks against President Trump, the scale of support is still just as strong.</p>
<p>Trump Strong.</p>
<p>How does that factual data square against the media narrative?  Short answer, it doesn&#8217;t. It doesn&#8217;t because the media narrative is what&#8217;s false.  The narrative is what&#8217;s subjective and therefore subjective to the corporate media spin.</p>
<p>A way to explain to your friends and family.</p>
<p style="padding-left:30px;"><em>Think of yourself taking your small circle of friends to an empty football stadium.  While they take a seat you walk out to the middle of the field and place a dime on the 50-yard-line.  Upon return to your seat you turn to your friends and say:</em></p>
<blockquote><p>&#8220;you see that dime on the fifty yard line?  That represents the entirety of the corporate media who tell you what is going on.&#8221;</p>
<p>&#8220;You see the scale of the rest of the field in comparison to that dime?  Well, that&#8217;s the scale of the consuming pubic who have access to alternate media resources, beyond those espoused by voices represented under the media&#8217;s dime.&#8221;</p>
<p>&#8220;Now can you see how perspectives from under the media dime can be so out of touch with the reality of the geography?&#8221;</p></blockquote>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg"><img data-attachment-id="135230" data-permalink="https://theconservativetreehouse.com/2017/07/03/cnn-highlights-use-of-mamet-principle-fraud-news-cnn-remains-fraud-news-cnn/trump-tweeting-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=640&#038;h=459" data-orig-size="779,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump tweeting 1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=640&#038;h=459?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=640&#038;h=459?w=640" class="aligncenter size-full wp-image-135230" src="https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=640&#038;h=459" alt="" width="640" height="459" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=640&amp;h=459 640w, https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=150&amp;h=108 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=300&amp;h=215 300w, https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg?w=768&amp;h=551 768w, https://theconservativetreehouse.files.wordpress.com/2017/07/trump-tweeting-1.jpg 779w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<blockquote>
<p style="text-align:center;">&#8220;Dear Mitch and Paul,&#8221;&#8230;</p>
</blockquote>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I spoke to a group of influential CA GOPers tonight, long time activists, bundlers, influencers. Support for <a href="https://twitter.com/realDonaldTrump">@realDonaldTrump</a> has increased</p>
<p>&mdash; Hugh Hewitt (@hughhewitt) <a href="https://twitter.com/hughhewitt/status/898387559230742528">August 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-137403" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-137403" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-137403" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-137403" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-137403" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-137403-59977a5454f0d' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=137403&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-137403-59977a5454f0d' data-name='like-post-frame-19678796-137403-59977a5454f0d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/decepticons/" rel="category tag">Decepticons</a>, <a href="https://theconservativetreehouse.com/category/deep-state/" rel="category tag">Deep State</a>, <a href="https://theconservativetreehouse.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://theconservativetreehouse.com/category/media-bias-2/" rel="category tag">media bias</a>, <a href="https://theconservativetreehouse.com/category/president-trump/" rel="category tag">President Trump</a>, <a href="https://theconservativetreehouse.com/category/trade-deal/" rel="category tag">Trade Deal</a>, <a href="https://theconservativetreehouse.com/category/typical-prog-behavior/" rel="category tag">Typical Prog Behavior</a>, <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" title="Permalink to A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party&nbsp;Support&#8230;" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/08/18/media-narrative-poll-fail-large-majority-of-americans-support-keeping-confederate-monuments/" rel="prev"><span class="meta-nav">&larr;</span> Media Narrative Poll Fail &#8211; Large Majority of Americans Support Keeping Confederate Monuments&#8230;</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">65 Responses to <em>A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party&nbsp;Support&#8230;</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4280785">
		<div id="comment-4280785">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f4eed1cfa5e6d63d6f9e54bb9b88d143?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">M33</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280785">
				August 18, 2017 at 7:00 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sundance, it is like they are digging their own graves, and yet the more people point this out, they keep digging even faster.</p>
<p id="comment-like-4280785" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280785&#038;_wpnonce=7fe60b379e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280785" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="17">17 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280785#respond' onclick='return addComment.moveForm( "comment-4280785", "4280785", "respond", "137403" )' aria-label='Reply to M33'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-fofbw odd alt depth-2 highlander-comment" id="li-comment-4280811">
		<div id="comment-4280811">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e008c6757c90caa4ccb3a56104bddfe1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">FofBW</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280811">
				August 18, 2017 at 7:06 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ain&#8217;t it grand!!</p>
<p id="comment-like-4280811" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280811&#038;_wpnonce=965bf59375" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280811" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="12">12 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280811#respond' onclick='return addComment.moveForm( "comment-4280811", "4280811", "respond", "137403" )' aria-label='Reply to FofBW'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4280908">
		<div id="comment-4280908">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9a3dd02d615843fe0ea1bcedd00f57a0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Palafox</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280908">
				August 18, 2017 at 7:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes, as long as they don&#8217;t drag me into their graves with them.</p>
<p id="comment-like-4280908" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280908&#038;_wpnonce=04f80200d2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280908" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280908#respond' onclick='return addComment.moveForm( "comment-4280908", "4280908", "respond", "137403" )' aria-label='Reply to Palafox'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-intense48 odd alt depth-3 highlander-comment" id="li-comment-4280957">
		<div id="comment-4280957">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1913458af643db7466108614c0cb2740?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">All American Snowflake</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280957">
				August 18, 2017 at 7:34 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>FofBW, I don&#8217;t believe that you have ever posted anything with which I disagreed.  Keep on keeping on!</p>
<p id="comment-like-4280957" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280957&#038;_wpnonce=3b58bb1d40" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280957" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280957#respond' onclick='return addComment.moveForm( "comment-4280957", "4280957", "respond", "137403" )' aria-label='Reply to All American Snowflake'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4280860">
		<div id="comment-4280860">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3d5d2e8296d7dfdf93129dabda29c7da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TheLastDemocrat</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280860">
				August 18, 2017 at 7:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They have nothing else. Democrats or Republicans.<br />
They all figured out that the normal pathway is: reality &#8211; &gt; perception of reality &#8211; &gt; political views &#8211; &gt; pol action;</p>
<p>and, that this can be subverted, because most people have no way to get a good reading of reality. So, you present an alternate &#8220;reality,&#8221; thus forming a different perception of reality. And so on down the chain.</p>
<p>So, while we believe &#8220;politicians&#8221; are well-intentioned, and based in reality, and have superior insight into problems and viable solutions, the truth is that they are riding the &#8220;perception of reality&#8221; wave to re-election.</p>
<p>They have no facts. &#8220;Public Housing&#8221; does not reduce homelessness. &#8220;Single-payer&#8221; health care does not improve the health profile and longevity of the population.</p>
<p>But if you QUESTION this, as a Republican OR Democrat, you are ostracized. The Cult cannot tolerate dissent. You musty believe the correct way, or you are perceived as a threat to &#8220;society.&#8221;</p>
<p id="comment-like-4280860" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280860&#038;_wpnonce=5f54f735f6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280860" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280860#respond' onclick='return addComment.moveForm( "comment-4280860", "4280860", "respond", "137403" )' aria-label='Reply to TheLastDemocrat'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-scott467 odd alt depth-3 highlander-comment" id="li-comment-4280983">
		<div id="comment-4280983">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5409aeef371217a0c3e5c2b556bc7dc9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">scott467</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280983">
				August 18, 2017 at 7:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So, while we believe “politicians” are well-intentioned, and based in reality, and have superior insight into problems and viable solutions, the truth is that they are riding the “perception of reality” wave to re-election.&#8221;</p>
<p>_______________</p>
<p>I don&#8217;t believe the political-class is &#8216;well-intentioned&#8217;, and I haven&#8217;t, for a long time.</p>
<p>These are bad people.  Criminals.  Traitors.</p>
<p>Most of them should hang, and would hang, in any other era than this one.</p>
<p>EVERY SINGLE REPUBLI-CON had to agree to prevent their own Party&#8217;s president, Donald J. Trump, from making recess appointments.  EVERY SINGLE REPUBLI-CON.</p>
<p>If there was even ONE good man, just ONE who refused to stick a knife in the president, the attempt to block the president from making recess appointments during the summer break would have failed.</p>
<p>Ergo, there is not ONE good man in the Senate.</p>
<p>Not a single one worth saving.</p>
<p>Not even ONE.</p>
<p id="comment-like-4280983" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280983&#038;_wpnonce=ab92c628a5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280983" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280983#respond' onclick='return addComment.moveForm( "comment-4280983", "4280983", "respond", "137403" )' aria-label='Reply to scott467'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-treepertrappedinoregon even depth-2 highlander-comment" id="li-comment-4280898">
		<div id="comment-4280898">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6dacfa6fba2cd6597cf6bab5b60e4915?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://trappedinoregon.wordpress.com' rel='external nofollow' class='url'>treepertrappedinoregon</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280898">
				August 18, 2017 at 7:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I love it when a plan comes together.<br />
<a href="https://i0.wp.com/crossfitprelude.com/wp-content/uploads/PicsArt_01-07-01.25.46.jpg"><img src="https://i0.wp.com/crossfitprelude.com/wp-content/uploads/PicsArt_01-07-01.25.46.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-4280898" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280898&#038;_wpnonce=01d517e09e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280898" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280898#respond' onclick='return addComment.moveForm( "comment-4280898", "4280898", "respond", "137403" )' aria-label='Reply to treepertrappedinoregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4280917">
		<div id="comment-4280917">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e455606b6d0916478807bf7b9368ce5e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MM</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280917">
				August 18, 2017 at 7:25 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;M cheering for them with each shovel full of dirt!! Encourage them to keep digging.</p>
<p id="comment-like-4280917" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280917&#038;_wpnonce=32df67d981" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280917" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280917#respond' onclick='return addComment.moveForm( "comment-4280917", "4280917", "respond", "137403" )' aria-label='Reply to MM'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sayit2016 even depth-2 highlander-comment" id="li-comment-4280974">
		<div id="comment-4280974">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cb2fb6f71aade0e18391b2345ec9d327?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://conservativetreehouse2016.wordpress.com' rel='external nofollow' class='url'>Sayit2016</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280974">
				August 18, 2017 at 7:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>They are trying to bury President Trump as well&#8230;..( his response)</p>
<p>( come on everybody sing ) </p>
<p>I thought things couldn&#8217;t get much worse<br />
but guess what they did<br />
you hit my head upside with a wrecking ball oh but that&#8217;s what you did </p>
<p>I&#8217;m not going nowhere<br />
I can live on my supporters prayers<br />
cause I&#8217;m done playing nice I&#8217;m done running for life cause you think that you got me scared</p>
<p>this time it&#8217;s goodbye trouble<br />
I feel the light at the end of this tunnel<br />
I get stronger with every step</p>
<p>come hell, come high water<br />
you push on me I&#8217;m gonna push back harder<br />
got a whole lot more than little bit me left</p>
<p>oh, so don&#8217;t put dirt on my grave just yet<br />
no don&#8217;t put dirt on my grave just yet</p>
<p>Everyone can save their breath<br />
they can spare me the change<br />
you can point your finger somewhere else<br />
if you&#8217;re looking to blame</p>
<p>I&#8217;ll give you something to believe<br />
nothing on me says defeat<br />
no I&#8217;m not looking back so you better think fast if you think you can cut me deep</p>
<p>This time it&#8217;s goodbye trouble<br />
I feel the light at the end of this tunnel<br />
I get stronger with every step<br />
yeah  ; )</p>
<p id="comment-like-4280974" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280974&#038;_wpnonce=12bf182122" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280974" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280974#respond' onclick='return addComment.moveForm( "comment-4280974", "4280974", "respond", "137403" )' aria-label='Reply to Sayit2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280813">
		<div id="comment-4280813">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cb35f6c7e5e6c9680267282841f40b2f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Bouchart</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280813">
				August 18, 2017 at 7:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And Hillary has been suspiciously quiet lately.  Maybe she slipped into another vodka coma.</p>
<p id="comment-like-4280813" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280813&#038;_wpnonce=15b97a421d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280813" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280813#respond' onclick='return addComment.moveForm( "comment-4280813", "4280813", "respond", "137403" )' aria-label='Reply to Bouchart'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-colmdebhailis even depth-2 highlander-comment" id="li-comment-4280830">
		<div id="comment-4280830">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2c0e1305bcd410c4239d8f45a8bd0ab4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://colmdebhailis.wordpress.com' rel='external nofollow' class='url'>colmdebhailis</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280830">
				August 18, 2017 at 7:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Or she might be listening to Bubba, who does have a keen political intuition, and he is telling her to stay clear of this Leftist hysteria that will boomerang.</p>
<p id="comment-like-4280830" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280830&#038;_wpnonce=c5942fcdd2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280830" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280830#respond' onclick='return addComment.moveForm( "comment-4280830", "4280830", "respond", "137403" )' aria-label='Reply to colmdebhailis'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-4280868">
		<div id="comment-4280868">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b3bbc0786e3bf1baa484595f0448ccb8?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">El Torito</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280868">
				August 18, 2017 at 7:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Or just maybe there&#8217;s a secret grand jury with her name on it. Or she knows Mueller is investigating her and O&#8217;Boner and CGI.  And maybe DJT sent a message that he&#8217;s about had enough.  Or maybe one of the green thangs she keeps urping won. I&#8217;m fine with any and all&#8230;</p>
<p id="comment-like-4280868" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280868&#038;_wpnonce=bf3623b5bc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280868" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280868#respond' onclick='return addComment.moveForm( "comment-4280868", "4280868", "respond", "137403" )' aria-label='Reply to El Torito'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bandfreak22 even depth-2 highlander-comment" id="li-comment-4280850">
		<div id="comment-4280850">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f46b0e2a2dc4e69b829bc1265d8473c1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://bandfreakblog.wordpress.com' rel='external nofollow' class='url'>bandfreak22</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280850">
				August 18, 2017 at 7:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It&#8217;s a good sign&#8230;as to what Sundance is talking about.  If the Uniparty were on higher ground, we&#8217;d be hearing from them as they&#8217;d be emboldened.  The fact that it&#8217;s quiet means they&#8217;re nervous.</p>
<p id="comment-like-4280850" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280850&#038;_wpnonce=1d3bb3c520" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280850" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280850#respond' onclick='return addComment.moveForm( "comment-4280850", "4280850", "respond", "137403" )' aria-label='Reply to bandfreak22'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4280851">
		<div id="comment-4280851">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2be85f112ab8aacf9c0fe6805b9ed87?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">The Boss</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280851">
				August 18, 2017 at 7:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hopefully Crooked Hillary is trying to cop a favorable plea deal.</p>
<p id="comment-like-4280851" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280851&#038;_wpnonce=49609984c4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280851" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280851#respond' onclick='return addComment.moveForm( "comment-4280851", "4280851", "respond", "137403" )' aria-label='Reply to The Boss'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4280863">
		<div id="comment-4280863">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f4eed1cfa5e6d63d6f9e54bb9b88d143?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">M33</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280863">
				August 18, 2017 at 7:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Maybe turns on Obama?</p>
<p id="comment-like-4280863" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280863&#038;_wpnonce=1df8718c8d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280863" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280863#respond' onclick='return addComment.moveForm( "comment-4280863", "4280863", "respond", "137403" )' aria-label='Reply to M33'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lucyohancock odd alt depth-2 highlander-comment" id="li-comment-4280893">
		<div id="comment-4280893">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1f0a9815c1766b4c3578dab130551506?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://okeefering.wordpress.com' rel='external nofollow' class='url'>formerdem</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280893">
				August 18, 2017 at 7:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She never did say much, remember?  Except to her rich donors.</p>
<p id="comment-like-4280893" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280893&#038;_wpnonce=1665cf211d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280893" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280893#respond' onclick='return addComment.moveForm( "comment-4280893", "4280893", "respond", "137403" )' aria-label='Reply to formerdem'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4280920">
		<div id="comment-4280920">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9a3dd02d615843fe0ea1bcedd00f57a0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Palafox</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280920">
				August 18, 2017 at 7:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No kidding. She may have given more paid talks to Goldman Sachs than held rallies in support of her candidacy. That may not even be hyperbole.</p>
<p id="comment-like-4280920" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280920&#038;_wpnonce=3782121f0b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280920" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280920#respond' onclick='return addComment.moveForm( "comment-4280920", "4280920", "respond", "137403" )' aria-label='Reply to Palafox'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4280963">
		<div id="comment-4280963">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f70f5054096914527151caa2a541327b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">hoodaticus</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280963">
				August 18, 2017 at 7:34 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I still believe she died in that van she fell into in 2016.</p>
<p id="comment-like-4280963" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280963&#038;_wpnonce=92d40879cc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280963" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280963#respond' onclick='return addComment.moveForm( "comment-4280963", "4280963", "respond", "137403" )' aria-label='Reply to hoodaticus'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-linda4298 even depth-2 highlander-comment" id="li-comment-4280967">
		<div id="comment-4280967">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ed80f7c76c613e880ef0467ef1a82775?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">linda4298</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280967">
				August 18, 2017 at 7:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>She&#8217;s in canada on vacation. Tweeted out about spain, but didn&#8217;t say radical islamic terrorsts.  She needs to clarify.</p>
<p id="comment-like-4280967" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280967&#038;_wpnonce=3ea1c865c4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280967" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280967#respond' onclick='return addComment.moveForm( "comment-4280967", "4280967", "respond", "137403" )' aria-label='Reply to linda4298'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lyfsatrip4us odd alt thread-even depth-1 highlander-comment" id="li-comment-4280817">
		<div id="comment-4280817">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0aabccd18f2ce7aeca1711838d775e63?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/lyfsatrip4us' rel='external nofollow' class='url'>lyfsatrip4us</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280817">
				August 18, 2017 at 7:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I read Hewitt&#8217;s tweets and thought the same thing.  And from the reaction he got from his peers it&#8217;s plain as the nose on your face..they STILL don&#8217;t &#8216;get it&#8217;.</p>
<p id="comment-like-4280817" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280817&#038;_wpnonce=6077c6b055" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280817" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280817#respond' onclick='return addComment.moveForm( "comment-4280817", "4280817", "respond", "137403" )' aria-label='Reply to lyfsatrip4us'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4280843">
		<div id="comment-4280843">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b08fa2f5ec3f70d324eb33fe524ae627?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Judith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280843">
				August 18, 2017 at 7:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I wonder how many more voters identify themselves as Independants. I&#8217;m sure this affiliation only benefits Trump as traditional Republicans are fed up with RINO obstructionists and Bernie Democrats are fed up with party politics.</p>
<p id="comment-like-4280843" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280843&#038;_wpnonce=5b93eeb9e7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280843" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280843#respond' onclick='return addComment.moveForm( "comment-4280843", "4280843", "respond", "137403" )' aria-label='Reply to Judith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-4280899">
		<div id="comment-4280899">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7169f165b1ee1d3a5f367b6fad8ecee3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">LBB</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280899">
				August 18, 2017 at 7:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Judith, click on the Party affiliation link in beginning of story. It has been running higher in 2017 , and I do believe there is some unattachment to both parties not getting anything done. Most of the accomplishments this year are what PDJT can achieve without much of their help. Gorsuch being the exception , because R&#8217;s needed/wanted that to happen as much as us.</p>
<p id="comment-like-4280899" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280899&#038;_wpnonce=91ab5babd9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280899" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280899#respond' onclick='return addComment.moveForm( "comment-4280899", "4280899", "respond", "137403" )' aria-label='Reply to LBB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-4 highlander-comment" id="li-comment-4280906">
		<div id="comment-4280906">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7169f165b1ee1d3a5f367b6fad8ecee3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">LBB</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280906">
				August 18, 2017 at 7:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>in regards to Independants.</p>
<p id="comment-like-4280906" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280906&#038;_wpnonce=026b390d5a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280906" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280906#respond' onclick='return addComment.moveForm( "comment-4280906", "4280906", "respond", "137403" )' aria-label='Reply to LBB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cclarke116 odd alt depth-3 highlander-comment" id="li-comment-4280921">
		<div id="comment-4280921">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/079af528ab2ffafe7f9980c084e75f62?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://cclarke116.wordpress.com' rel='external nofollow' class='url'>cclarke116</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280921">
				August 18, 2017 at 7:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Agreed &#8211; I believe there&#8217;s a strong (if not, direct) correlation between voters who identify as &#8220;independent&#8221;/&#8221;no party affiliation&#8221; and Trump supporters. As Sundance has pointed out continuously, the UniParty is very real &amp; clearly opposed to President Trump&#8217;s &#8220;America First&#8221; agenda.</p>
<p id="comment-like-4280921" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280921&#038;_wpnonce=253c74425f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280921" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280921#respond' onclick='return addComment.moveForm( "comment-4280921", "4280921", "respond", "137403" )' aria-label='Reply to cclarke116'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4280892">
		<div id="comment-4280892">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b3bbc0786e3bf1baa484595f0448ccb8?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">El Torito</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280892">
				August 18, 2017 at 7:21 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I try to listen to Hewitt. I do. But he&#8217;s a shill for an MSM paycheck. I get so tired of his advice for DJT.</p>
<p id="comment-like-4280892" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280892&#038;_wpnonce=0b492ae197" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280892" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280892#respond' onclick='return addComment.moveForm( "comment-4280892", "4280892", "respond", "137403" )' aria-label='Reply to El Torito'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-illinoiswarrior odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280827">
		<div id="comment-4280827">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/09bdc35e091f872130fc58a4d0511ecb?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://illinoiswarrior.wordpress.com' rel='external nofollow' class='url'>illinoiswarrior</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280827">
				August 18, 2017 at 7:09 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Wish there was a &#8220;Love&#8221; button&#8230; because I love this post! #MoreWinning  😀 😀 😀</p>
<p id="comment-like-4280827" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280827&#038;_wpnonce=0158cea80d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280827" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280827#respond' onclick='return addComment.moveForm( "comment-4280827", "4280827", "respond", "137403" )' aria-label='Reply to illinoiswarrior'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-aximand88 even thread-even depth-1 highlander-comment" id="li-comment-4280834">
		<div id="comment-4280834">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/eab20b5cccf11df69e008eefa8ad2316?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://bbleone88.wordpress.com' rel='external nofollow' class='url'>Brian L</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280834">
				August 18, 2017 at 7:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hugh Hewitt is saying something intelligent? Weird.</p>
<p id="comment-like-4280834" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280834&#038;_wpnonce=729c8cf715" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280834" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280834#respond' onclick='return addComment.moveForm( "comment-4280834", "4280834", "respond", "137403" )' aria-label='Reply to Brian L'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280840">
		<div id="comment-4280840">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0c2c8ed8ad9535b3cc104166cd758464?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">PDQ</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280840">
				August 18, 2017 at 7:12 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Follow the money:</p>
<p>From:mpbonner@bonnergrp.com<br />
To: <a href="mailto:John.Podesta@gmail.com">John.Podesta@gmail.com</a><br />
Date: 2008-02-21 19:59<br />
Subject: Updates from our memo last week</p>
<p><i>MPB&#8217;s to DO&#8217;s</p>
<p><b>Soros</b> &#8212; is moving another <b>$1M</b> on monday</p>
<p><b>Gund</b> &#8212; is moving <b>$1M</b> to messaging before the end of the month, but still must talk to PAUL</p>
<p><b>Wasserman</b> &#8212; is working on moving the <b>money</b></i></p>
<p><a href="https://wikileaks.org/podesta-emails/emailid/58885" rel="nofollow">https://wikileaks.org/podesta-emails/emailid/58885</a></p>
<p id="comment-like-4280840" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280840&#038;_wpnonce=d2dd3f5fdd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280840" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280840#respond' onclick='return addComment.moveForm( "comment-4280840", "4280840", "respond", "137403" )' aria-label='Reply to PDQ'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4280865">
		<div id="comment-4280865">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0c2c8ed8ad9535b3cc104166cd758464?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">PDQ</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280865">
				August 18, 2017 at 7:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If you search &#8220;soros&#8221; in the podesta wikileaks&#8230;thick as thieves&#8230;</p>
<p id="comment-like-4280865" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280865&#038;_wpnonce=5dfdb7a64f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280865" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280865#respond' onclick='return addComment.moveForm( "comment-4280865", "4280865", "respond", "137403" )' aria-label='Reply to PDQ'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-scott467 odd alt thread-even depth-1 highlander-comment" id="li-comment-4280842">
		<div id="comment-4280842">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5409aeef371217a0c3e5c2b556bc7dc9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">scott467</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280842">
				August 18, 2017 at 7:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;This isn’t just about money. Small-dollar donors are an important measure of how much grass-roots enthusiasm a campaign or organization has.&#8221;</p>
<p>_______________</p>
<p>Imagine how much grass-roots support the RNC would be receiving if the GOP wasn&#8217;t anti-Trump.</p>
<p>I wouldn&#8217;t give a nickel to a single one of these anti-American traitors.</p>
<p>I may contribute directly to a specific candidate who is challenging a traitor Republi-Con in the primary, but why give anything to the UniParty RNC / GOPe?</p>
<p id="comment-like-4280842" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280842&#038;_wpnonce=e9891502de" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280842" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280842#respond' onclick='return addComment.moveForm( "comment-4280842", "4280842", "respond", "137403" )' aria-label='Reply to scott467'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-coco1050 even depth-2 highlander-comment" id="li-comment-4280884">
		<div id="comment-4280884">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/393c7b7601f0f51627becaa990fae6ea?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://beach656.wordpress.com' rel='external nofollow' class='url'>coco1050</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280884">
				August 18, 2017 at 7:20 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Imagine how much grass-roots support the RNC would be receiving if they weren&#8217;t so stupid.  They are missing the opportunity of a generation&#8212; yet still they persist in the Anti-Trump wagon.</p>
<p id="comment-like-4280884" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280884&#038;_wpnonce=df42dcd585" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280884" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280884#respond' onclick='return addComment.moveForm( "comment-4280884", "4280884", "respond", "137403" )' aria-label='Reply to coco1050'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280844">
		<div id="comment-4280844">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f6575c93a8c21c9f3fa24ecd73ac7479?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tim Tarr</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280844">
				August 18, 2017 at 7:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Now add the fact some won&#8217;t donate to RNC because they don&#8217;t want RINO&#8217;s primaries getting funded.</p>
<p id="comment-like-4280844" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280844&#038;_wpnonce=86e3138000" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280844" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280844#respond' onclick='return addComment.moveForm( "comment-4280844", "4280844", "respond", "137403" )' aria-label='Reply to Tim Tarr'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4280854">
		<div id="comment-4280854">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f6575c93a8c21c9f3fa24ecd73ac7479?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tim Tarr</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280854">
				August 18, 2017 at 7:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hahahahaha I see I write too slowly.</p>
<p id="comment-like-4280854" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280854&#038;_wpnonce=6c7d7a6c7b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280854" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280854#respond' onclick='return addComment.moveForm( "comment-4280854", "4280854", "respond", "137403" )' aria-label='Reply to Tim Tarr'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-18catsinoh odd alt depth-2 highlander-comment" id="li-comment-4280869">
		<div id="comment-4280869">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fd9095b33848f33de93208bcb749c9ac?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://18catsinoh.wordpress.com' rel='external nofollow' class='url'>17CatsInTN</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280869">
				August 18, 2017 at 7:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Bingo. I identify. I will ONLY give directly to a candidate. Unless the RNC has a Damascus Road experience and sees the light, I will never give them one penny.</p>
<p id="comment-like-4280869" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280869&#038;_wpnonce=9c895b4b2a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280869" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280869#respond' onclick='return addComment.moveForm( "comment-4280869", "4280869", "respond", "137403" )' aria-label='Reply to 17CatsInTN'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4280928">
		<div id="comment-4280928">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2be85f112ab8aacf9c0fe6805b9ed87?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">The Boss</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280928">
				August 18, 2017 at 7:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I wonder how much Donald J Trump for President has raised?</p>
<p id="comment-like-4280928" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280928&#038;_wpnonce=be5e814bf0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280928" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280928#respond' onclick='return addComment.moveForm( "comment-4280928", "4280928", "respond", "137403" )' aria-label='Reply to The Boss'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-appadoo9 odd alt thread-even depth-1 highlander-comment" id="li-comment-4280846">
		<div id="comment-4280846">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/47a211ff9a504440035029816ed37d80?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://word543.wordpress.com' rel='external nofollow' class='url'>appadoo9</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280846">
				August 18, 2017 at 7:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And some of that money goes to Corker, Flake, McCain, Rubio, and Many etc.&#8217;s</p>
<p id="comment-like-4280846" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280846&#038;_wpnonce=61e58eab1c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280846" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280846#respond' onclick='return addComment.moveForm( "comment-4280846", "4280846", "respond", "137403" )' aria-label='Reply to appadoo9'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4280913">
		<div id="comment-4280913">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b3bbc0786e3bf1baa484595f0448ccb8?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">El Torito</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280913">
				August 18, 2017 at 7:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And sorry, but the head of RNC has Romney in her blood.  Not a very attractive trait unless you&#8217;re a RINO</p>
<p id="comment-like-4280913" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280913&#038;_wpnonce=2a44238690" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280913" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280913#respond' onclick='return addComment.moveForm( "comment-4280913", "4280913", "respond", "137403" )' aria-label='Reply to El Torito'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-venusdemutto odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280859">
		<div id="comment-4280859">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7c74a633e1d04c6ca9db6e00c1801a7f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://venusdedog.wordpress.com' rel='external nofollow' class='url'>Venus</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280859">
				August 18, 2017 at 7:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Things about to get crunck:<br />
&#8220;I’m leaving the White House and going to war for Trump against his opponents &#8212; on Capitol Hill, in the media, and in corporate America.&#8221; -Steve Bannon</p>
<p id="comment-like-4280859" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280859&#038;_wpnonce=018a289550" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280859" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280859#respond' onclick='return addComment.moveForm( "comment-4280859", "4280859", "respond", "137403" )' aria-label='Reply to Venus'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-indiamaria2020 even thread-even depth-1 highlander-comment" id="li-comment-4280861">
		<div id="comment-4280861">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9487bd8ab53c451be9099239deaec6a2?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">indiamaria2020</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280861">
				August 18, 2017 at 7:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So&#8230;.The Ninja-dressed vandals really are not causing the END of America after all.  The AMERICAN Renaissance will bring a wealth of new Statues, refurbished statues, and recovered statues.  Americans are watching the Basement Ninjas battling the White Black Lives Matters fakers for a few Media clips, and TV notoriety.  Pathetic,  but irrelevant, theatrics designed to hurt SOARING AMERICAN MORALE&#8230;..Heh, heh&#8230;..not working.</p>
<p id="comment-like-4280861" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280861&#038;_wpnonce=c6f3c193cc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280861" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280861#respond' onclick='return addComment.moveForm( "comment-4280861", "4280861", "respond", "137403" )' aria-label='Reply to indiamaria2020'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nimrodman odd alt depth-2 highlander-comment" id="li-comment-4280912">
		<div id="comment-4280912">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f13305b8f8fa5de5f7a755358b25036b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nimrodman</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280912">
				August 18, 2017 at 7:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><em>&#8220;Ninja-dressed vandals&#8221;</em></p>
<p>Top Definition<br />
<b>Antifa</b> </p>
<p>Short for (militant) anti-fascists.</p>
<p>Middle-class champagne socialist/communist/anarchist white boys who don&#8217;t like nationalists or fascists. They consider themselves to be rebelling against the establishment, whilst upholding all of its ultra-politically correct views.</p>
<p>Antifa only dislike racism when its carried out by whites, and do not have the bottle to stand up against anti-white racism; leading to many people on the right to refer to them as &#8216;traitors&#8217;. I&#8217;d rather just call them morons.</p>
<p>Most are teenagers and university students who grow out of the fad when they start paying taxes. </p>
<p>&#8230; from Urban Dictionary<br />
<a href="http://www.urbandictionary.com/define.php?term=antifa" rel="nofollow">http://www.urbandictionary.com/define.php?term=antifa</a></p>
<p id="comment-like-4280912" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280912&#038;_wpnonce=1bd1879ae8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280912" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280912#respond' onclick='return addComment.moveForm( "comment-4280912", "4280912", "respond", "137403" )' aria-label='Reply to nimrodman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-deqwik2 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280871">
		<div id="comment-4280871">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4d801fd719a5d1b85b3ceac69f9d3aa7?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://deqwik2.wordpress.com' rel='external nofollow' class='url'>deqwik2</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280871">
				August 18, 2017 at 7:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Alabama Special Election over 423,282 GOP voters showed up vs 165,006 DNC</p>
<p>Alabama has always been GOP strong but Aug 17th wasn&#8217;t good for the Dems.<br />
Democrats were hoping for a stronger showing especially since the GOP had unpopular candidates. Dems are now complaining about the low voter turnout &amp; how their candidate should have done better.</p>
<p>From a Liberal writer:<br />
“Roy Moore v. Luther Strange in a runoff to see who gets to beat Democrat Doug Jones in a December special election.</p>
<p>That’s right, I said beat Doug Jones. Spare me the Rocky-like tales of “oh, he’s got a chance against an unpopular Republican.”</p>
<p>The Republicans had over 400,000 votes in this primary. The Democrats had 160,000. This ain’t pessimism, it’s math.”</p>
<p><a href="http://www2.alabamavotes.gov/electionnight/statewideResultsByContest.aspx?ecode=1000750" rel="nofollow">http://www2.alabamavotes.gov/electionnight/statewideResultsByContest.aspx?ecode=1000750</a></p>
<p id="comment-like-4280871" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280871&#038;_wpnonce=17621ca420" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280871" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280871#respond' onclick='return addComment.moveForm( "comment-4280871", "4280871", "respond", "137403" )' aria-label='Reply to deqwik2'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-valheisey odd alt thread-even depth-1 highlander-comment" id="li-comment-4280874">
		<div id="comment-4280874">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c4889823dab42c48247d1f27d7a66de9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">valheisey</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280874">
				August 18, 2017 at 7:18 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>June 14, 2016 was the first time I ever made a political donation and continued every month until the election. Small donations are what I could afford and DJT was the first presidential candidate I could ever totally support. I thought only of my kids and grandkids and that motivated me to continue to donate.</p>
<p>After the election, I continued to get solicitations from any old GOPe begging for money. I looked at the fine print at the bottom and if the RNC was mentioned, I hit delete. The fine print told me that 25% of my contribution would go to admin and candidates chosen by the RNC. NOPE!</p>
<p>Then, 2 days ago, I got a text from 88022 from DJT asking for reelection donations. I checked the fine print and it was exclusively paid for by DJT (no RNC mentioned). Even said checks could be mailed to Trump Tower. </p>
<p>Here it is 2017 and we are 3+ years away from the next presidential election and I once again hit the donate button with my small amount. As long as I know the money is not going to the snakes, I&#8217;m good!</p>
<p id="comment-like-4280874" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280874&#038;_wpnonce=f324938000" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280874" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280874#respond' onclick='return addComment.moveForm( "comment-4280874", "4280874", "respond", "137403" )' aria-label='Reply to valheisey'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-coco1050 even depth-2 highlander-comment" id="li-comment-4280890">
		<div id="comment-4280890">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/393c7b7601f0f51627becaa990fae6ea?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://beach656.wordpress.com' rel='external nofollow' class='url'>coco1050</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280890">
				August 18, 2017 at 7:21 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ditto!</p>
<p id="comment-like-4280890" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280890&#038;_wpnonce=e8f0701137" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280890" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280890#respond' onclick='return addComment.moveForm( "comment-4280890", "4280890", "respond", "137403" )' aria-label='Reply to coco1050'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4280936">
		<div id="comment-4280936">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff7b88b73366df93a6cc88931605cd16?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MaineCoon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280936">
				August 18, 2017 at 7:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Nice testimony.   So true.  He&#8217;s the only one I will give $$ to.</p>
<p id="comment-like-4280936" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280936&#038;_wpnonce=044292e79f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280936" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280936#respond' onclick='return addComment.moveForm( "comment-4280936", "4280936", "respond", "137403" )' aria-label='Reply to MaineCoon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-scott467 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280877">
		<div id="comment-4280877">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5409aeef371217a0c3e5c2b556bc7dc9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">scott467</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280877">
				August 18, 2017 at 7:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And since they don’t donate enough to reach campaigns’ individual contribution limits, you can return to ask them for money time and again—which frees campaigns from continually being on the hunt for new, deep-pocketed donors who can max out.&#8221;</p>
<p>________________</p>
<p>How are voter contributions even relevant?</p>
<p>As Sundance has posted here many times, the AVERAGE contribution in lobbyist money to each of the 535 members of Congress was $5.8 MILLION dollars in 2016.</p>
<p>And they represent the interests of those who paid them $5.8 million dollars.</p>
<p>And NOBODY else.</p>
<p>Clearly and indisputably.</p>
<p>Today, We the People are in a situation of &#8220;Taxation WITHOUT representation&#8221;.</p>
<p>We have NO representation in Congress.</p>
<p>Only the Lobbyists have representation.</p>
<p>.</p>
<p id="comment-like-4280877" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280877&#038;_wpnonce=1845550613" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280877" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280877#respond' onclick='return addComment.moveForm( "comment-4280877", "4280877", "respond", "137403" )' aria-label='Reply to scott467'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lucyohancock odd alt depth-2 highlander-comment" id="li-comment-4280926">
		<div id="comment-4280926">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1f0a9815c1766b4c3578dab130551506?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://okeefering.wordpress.com' rel='external nofollow' class='url'>formerdem</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280926">
				August 18, 2017 at 7:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Um, we have pdjt and he Trumps them all.  We do have representation.  Why oh why are you spreading defeatism?  It is toxic AND not true.</p>
<p id="comment-like-4280926" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280926&#038;_wpnonce=7a018a6169" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280926" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280926#respond' onclick='return addComment.moveForm( "comment-4280926", "4280926", "respond", "137403" )' aria-label='Reply to formerdem'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-neilmdunn even thread-even depth-1 highlander-comment" id="li-comment-4280882">
		<div id="comment-4280882">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bfecd82a138d4beb91b3470345874aec?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">neilmdunn</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280882">
				August 18, 2017 at 7:20 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I give $$s only to individual candidates. Don&#8217;t trust RNC.with/out R.Priebus.</p>
<p id="comment-like-4280882" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280882&#038;_wpnonce=c0124488eb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280882" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280882#respond' onclick='return addComment.moveForm( "comment-4280882", "4280882", "respond", "137403" )' aria-label='Reply to neilmdunn'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280883">
		<div id="comment-4280883">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b08fa2f5ec3f70d324eb33fe524ae627?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Judith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280883">
				August 18, 2017 at 7:20 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You got it. I refuse to donate to RINOS/RNC and I give them a piece of my mind when they solicit. Secure the border, pass tax reform and repeal Obamacare and then get back to me.</p>
<p id="comment-like-4280883" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280883&#038;_wpnonce=af59482010" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280883" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280883#respond' onclick='return addComment.moveForm( "comment-4280883", "4280883", "respond", "137403" )' aria-label='Reply to Judith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4280888">
		<div id="comment-4280888">
			<div class="comment-author vcard">
				<img alt='' src='https://i0.wp.com/abs.twimg.com/sticky/default_profile_images/default_profile_normal.png?resize=40%2C40' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://twitter.com/crazygranni' rel='external nofollow' class='url'>Sheila Dennis (@crazygranni)</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280888">
				August 18, 2017 at 7:21 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Fact!!  Just check out the NYT article on Antifa today. I signed up to comment on  NYT  because I just couldn&#8217;t stand it anymore and I shamelessly directed everyone to CTH. I was pleasantly surprised at the commenters on NYT that were fed up with Antifa.</p>
<p id="comment-like-4280888" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280888&#038;_wpnonce=81ddd909cd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280888" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280888#respond' onclick='return addComment.moveForm( "comment-4280888", "4280888", "respond", "137403" )' aria-label='Reply to Sheila Dennis (@crazygranni)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4280896">
		<div id="comment-4280896">
			<div class="comment-author vcard">
				<img alt='' src='https://i0.wp.com/abs.twimg.com/sticky/default_profile_images/default_profile_normal.png?resize=40%2C40' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://twitter.com/crazygranni' rel='external nofollow' class='url'>Sheila Dennis (@crazygranni)</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280896">
				August 18, 2017 at 7:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Also directed the_donald people here. This is the best blog ever.</p>
<p id="comment-like-4280896" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280896&#038;_wpnonce=8b9bfe17aa" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280896" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280896#respond' onclick='return addComment.moveForm( "comment-4280896", "4280896", "respond", "137403" )' aria-label='Reply to Sheila Dennis (@crazygranni)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280901">
		<div id="comment-4280901">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d179567575f68ab805b00b86c53520f3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Glenda Galvez</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280901">
				August 18, 2017 at 7:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This article describes the way my husband and I feel. We are actually Independents, but decided to support Trump. Career politicians have much to fear from today&#8217;s more informed voter. If the Republican establishment fails to support the president we elected, we will not support them in the future. This is their last and best chance to convince us they are not highly paid but useless fixtures. From 11-08-2017 forward nothing will ever be the same. The establishment can&#8217;t just sit on the sidelines and wait for this administration to end. If they do that, it will be considered sabotage, and that will never be forgiven by us. They would be wise to wake up and circle the wagons around POTUS. He can&#8217;t do the job we elected him to do if he has to spend all his time defending himself from petty attacks. Thank you to the author of the article-it was well written and I hope it circulates far and wide.</p>
<p id="comment-like-4280901" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280901&#038;_wpnonce=fad5ac6d3c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280901" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280901#respond' onclick='return addComment.moveForm( "comment-4280901", "4280901", "respond", "137403" )' aria-label='Reply to Glenda Galvez'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4280905">
		<div id="comment-4280905">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cc3ea1c14d4f8c08ffb9f57c13f350da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Paul Killinger</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280905">
				August 18, 2017 at 7:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The difference between our President and the GOP Congress, esp the Senate, couldn&#8217;t be clearer than the above pic of Donald in his office.</p>
<p>It was taken during the transition, and shows him on the phone asking foreign business leaders to come do business and bring jobs to America. </p>
<p>In other words, while Wahington is living high on the hog on our dime, Mr Trump stays busy MAKING MONEY FOR US!</p>
<p id="comment-like-4280905" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280905&#038;_wpnonce=4c9a4526b0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280905" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280905#respond' onclick='return addComment.moveForm( "comment-4280905", "4280905", "respond", "137403" )' aria-label='Reply to Paul Killinger'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lucyohancock even depth-2 highlander-comment" id="li-comment-4280937">
		<div id="comment-4280937">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1f0a9815c1766b4c3578dab130551506?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://okeefering.wordpress.com' rel='external nofollow' class='url'>formerdem</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280937">
				August 18, 2017 at 7:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes and remember the papers giggling that he was only getting a hundred jobs here, a thousand there?  Well (a) it added up eventually, but (b) it showed he cares because he was so happy about every hundred and thousand as he added them on.  That is caring.<br />
 It is those flying overhead who do not care about a hundred here, a thousand there.</p>
<p id="comment-like-4280937" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280937&#038;_wpnonce=48055c009a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280937" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280937#respond' onclick='return addComment.moveForm( "comment-4280937", "4280937", "respond", "137403" )' aria-label='Reply to formerdem'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280925">
		<div id="comment-4280925">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff7b88b73366df93a6cc88931605cd16?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MaineCoon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280925">
				August 18, 2017 at 7:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;“Dear Mitch and Paul,”…&#8221;</p>
<p>Oh, yah&#8230;..ditch M&amp;P.  </p>
<p>Can&#8217;t change the stripes on a zebra.</p>
<p id="comment-like-4280925" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280925&#038;_wpnonce=faea64a9b8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280925" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280925#respond' onclick='return addComment.moveForm( "comment-4280925", "4280925", "respond", "137403" )' aria-label='Reply to MaineCoon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4280933">
		<div id="comment-4280933">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6742234ef60b98242854c1acd1990d24?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Atticus</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280933">
				August 18, 2017 at 7:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;ll give everything I can to PDJT, or individual Republican candidates.<br />
But until those weasels in D.C. start supporting the Presidents agenda&#8230;..<br />
NOT A CENT.</p>
<p id="comment-like-4280933" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280933&#038;_wpnonce=7a7c8c93cc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280933" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280933#respond' onclick='return addComment.moveForm( "comment-4280933", "4280933", "respond", "137403" )' aria-label='Reply to Atticus'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sayit2016 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280935">
		<div id="comment-4280935">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cb2fb6f71aade0e18391b2345ec9d327?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://conservativetreehouse2016.wordpress.com' rel='external nofollow' class='url'>Sayit2016</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280935">
				August 18, 2017 at 7:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I was going to post some thoughts last night- but to be honest I was just psychology exhausted it has been a l-o-n-g week&#8230;.I was flipping around news stations and it got to be so damned depressing&#8211; one channel after the other bashing Trump. Had I not had other grounding information (CTH) it would be very easy to start believing what I was seeing channel after channel after channel, and that is what got my attention&#8230; </p>
<p>I thought to myself you know the truth- what about the people that have no alternative to what they are seeing ? From that viewpoint ( without a counter of actual facts) the world is on fire without a solution in sight&#8230;.and the country is being led by a sexist, nazi loving, tax cheating, buffoon.  </p>
<p>So I decided to do some medical research which I often do when I can not sleep and I was watching  this holistic doctor, Dr Morse who has brought people back to balanced health from just about every illness you can imagine.  He supports President Trump&#8230;as I was reading the comments from viewers&#8212; BOOM there is was&#8230;several posting on YOUTUBE&#8230; &#8221; I have followed you for years, but your support of Trump was the last straw- I will no longer come to this site&#8221;.  </p>
<p>I though wow&#8230;you would rather be a sick person  in poor health then to get information from a Dr with a 30 year track record of healing people.  That is when it hit me&#8211; this is knee-jerk &#8211; all emotion, no facts  just feeeeeeeelings based nonsense that has infiltrated our country.</p>
<p>It is as though this country has released every mental patient in the country and they are on every news station and are out roaming in the streets ! It&#8217;s crazy !!!!!</p>
<p id="comment-like-4280935" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280935&#038;_wpnonce=5700386f44" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280935" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280935#respond' onclick='return addComment.moveForm( "comment-4280935", "4280935", "respond", "137403" )' aria-label='Reply to Sayit2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4280939">
		<div id="comment-4280939">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d0ea59320e6dea8790d80b5567c9803d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Pam</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280939">
				August 18, 2017 at 7:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>For those of you who may have listened to and seen the Trump prophecy videos in the last 14-16 months, if you ever listened to the first video, one thing Mark Taylor mentioned was the fact that every time POTUS was attacked during his candidacy, his poll numbers would go up while all the other GOP candidates numbers would fall.  In the initial first video, he specifically mentioned Megyn Kelly by name and the infamous debate where she relentlessly attacked him.  He mentioned the fact that Fox News had been in turmoil ever since that had occurred and of course now she&#8217;s not fairing much better.</p>
<p>As far as the Dems are concerned, I realize the GOPe have been incompetent in keeping their promises especially to repeal and replace O&#8217;Care, but on the flip side the Dems are so obsessed with POTUS&#8217; tax returns, muh Russia, and with gender identity along with playing the race card that there is no way in the world I see them taking back complete control of the congress next year as long as Perez and Ellison continue with their foot in mouth disease.</p>
<p id="comment-like-4280939" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280939&#038;_wpnonce=ec670a71ee" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280939" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280939#respond' onclick='return addComment.moveForm( "comment-4280939", "4280939", "respond", "137403" )' aria-label='Reply to Pam'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-twolaine odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280943">
		<div id="comment-4280943">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/540a507c86305fc0eaffea8de12faf4b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://twolaine.wordpress.com' rel='external nofollow' class='url'>TwoLaine</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280943">
				August 18, 2017 at 7:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>YUP!  Eric said it best on 8/3, and this is the 3rd time I&#8217;ve posted it on CTH since.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Headed to the <a href="https://twitter.com/hashtag/RNC?src=hash">#RNC</a> with <a href="https://twitter.com/LaraLeaTrump">@LaraLeaTrump</a> to thank the team for doing such an AMAZING job! <a href="https://twitter.com/GOPChairwoman">@GOPChairwoman</a> <a href="https://twitter.com/hashtag/MAGA?src=hash">#MAGA</a> 🇺🇸🇺🇸🇺🇸 <a href="https://t.co/VVVtE4ZvH1">pic.twitter.com/VVVtE4ZvH1</a></p>
<p>&mdash; Eric Trump (@EricTrump) <a href="https://twitter.com/EricTrump/status/893137113994145792">August 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4280943" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280943&#038;_wpnonce=834a6fdac7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280943" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280943#respond' onclick='return addComment.moveForm( "comment-4280943", "4280943", "respond", "137403" )' aria-label='Reply to TwoLaine'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4280945">
		<div id="comment-4280945">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0fcd1c7c6f0390c8fe765000e5901837?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Publius2016</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280945">
				August 18, 2017 at 7:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This one of the RINOs and Nevertrumpers problems, they know the jig is up when the people realize they can take over the local party leadership with one vote.  They were successful against Ron Paul because that was only 1/50 of President Trump&#8217;s coalition.</p>
<p id="comment-like-4280945" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280945&#038;_wpnonce=21fc95d311" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280945" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280945#respond' onclick='return addComment.moveForm( "comment-4280945", "4280945", "respond", "137403" )' aria-label='Reply to Publius2016'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280952">
		<div id="comment-4280952">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff7b88b73366df93a6cc88931605cd16?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MaineCoon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280952">
				August 18, 2017 at 7:32 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Numbers don&#8217;t lie &#8212; except D&#8217;s voting booth numbers.</p>
<p id="comment-like-4280952" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280952&#038;_wpnonce=0ba4049cfe" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280952" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280952#respond' onclick='return addComment.moveForm( "comment-4280952", "4280952", "respond", "137403" )' aria-label='Reply to MaineCoon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mthimesch even thread-even depth-1 highlander-comment" id="li-comment-4280958">
		<div id="comment-4280958">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bf51eba5ef242d59a99135b0b758268c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://marksstudio.wordpress.com' rel='external nofollow' class='url'>Mark A Thimesch (artist)</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280958">
				August 18, 2017 at 7:34 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>ROTFLOL!!  LOVED that caption Sundance!  &#8220;Dear Mitch and Paul..&#8221;</p>
<p>Ryan:&#8221;Hey Mitch. What&#8217;s that whistling sound I hear in the background that keeps getting louder?&#8221;<br />
McConnell:&#8221;It&#8217;s either Cankles running out of hot air, or you and I are in serious trouble.&#8221;</p>
<p id="comment-like-4280958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280958&#038;_wpnonce=ecd838e54f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280958" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280958#respond' onclick='return addComment.moveForm( "comment-4280958", "4280958", "respond", "137403" )' aria-label='Reply to Mark A Thimesch (artist)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-maiingankwe odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280966">
		<div id="comment-4280966">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e3c385c5f0fcd52781b75ea818c12f46?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://maiingankwe.wordpress.com' rel='external nofollow' class='url'>maiingankwe</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280966">
				August 18, 2017 at 7:35 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thank you for more arsenal, I&#8217;ve been going over to the dark side arguing with facts and this will really enforce my arguments.  </p>
<p>I like looking at people&#8217;s desks. I know, weird right?  However, it says a great deal about a person. Our last president always had a clean desk. It used to really bother me wondering what the heck he was doing. He was either hiding it all, or not bothered to do anything. I think I&#8217;m right on both accounts depending on the day. </p>
<p>Our President Trump always has a great deal of work on his yuuge desk. I can also tell he knows where everything is exactly and what needs to be looked at and what has already been read. I so love looking at his desks. </p>
<p>And it&#8217;s why we have such a great President. He&#8217;s excellent at delegating, but he also knows what is going on in every aspect and what everyone is doing and where they are at. Our President never fails to impress me with his work and dedication for all of us.  He is always working so hard and it&#8217;s obvious by all the winning we get to see every day.<br />
Be well good Treepers and have a fabulous weekend!<br />
Ma&#8217;iingankwe</p>
<p id="comment-like-4280966" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280966&#038;_wpnonce=a270239b84" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280966" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280966#respond' onclick='return addComment.moveForm( "comment-4280966", "4280966", "respond", "137403" )' aria-label='Reply to maiingankwe'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4280972">
		<div id="comment-4280972">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e7e6cf50ffb87a90a63839455e40c5e3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">USA loves Melania</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280972">
				August 18, 2017 at 7:36 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Baghdad Wolf Blitzer:  Ha!  Preposterous!  Lies, all lies.  We are defeating the Deplorables everywhere, they are retreating on all fronts!</p>
<p>Casual observer:  Dude, it looks like there&#8217;s a division of MAGA tanks coming up the street behind you.</p>
<p>Baghdad Blitz:  Umm&#8230;.I have to go now.</p>
<p id="comment-like-4280972" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280972&#038;_wpnonce=a051fe493e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280972" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280972#respond' onclick='return addComment.moveForm( "comment-4280972", "4280972", "respond", "137403" )' aria-label='Reply to USA loves Melania'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4280981">
		<div id="comment-4280981">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5848eb89f6f4ade5221b0056084e491b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">EddyC</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280981">
				August 18, 2017 at 7:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is the most uplifting piece I&#8217;ve read in a while.</p>
<p id="comment-like-4280981" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280981&#038;_wpnonce=934f59742d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280981" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280981#respond' onclick='return addComment.moveForm( "comment-4280981", "4280981", "respond", "137403" )' aria-label='Reply to EddyC'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4280984">
		<div id="comment-4280984">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/63e8acc6506bd8738834c59689202447?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Convert</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#comment-4280984">
				August 18, 2017 at 7:37 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just FYI &#8211;a website reports that the Left is snapping up all the tickets for the rally next week and then plan on not showing up, just to create fake news that Trump&#8217;s base is deserting him. Wow.</p>
<p id="comment-like-4280984" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?like_comment=4280984&#038;_wpnonce=b2b75a1ac2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4280984" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/?replytocom=4280984#respond' onclick='return addComment.moveForm( "comment-4280984", "4280984", "respond", "137403" )' aria-label='Reply to Convert'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="193acd6923" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137403' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39b90bd55d" /></p>
<input type="hidden" name="genseq" value="1503099476" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/" class="" rel="" target=""><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z88PM4GKF85N6" class="" rel="" target=""><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(581)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,405)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(611)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(432)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(456)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,063)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(1,208)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(2,057)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(587)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,166)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(3,034)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,665)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,112)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,404)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,424)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,279)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,520)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(990)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(3,066)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(334)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(813)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(723)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(766)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,057)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(510)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(882)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(416)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(553)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(590)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,870)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,284)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(491)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(7,844)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(820)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(282)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(328)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,800)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,267)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(471)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(547)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="478181093">Paul Nehlen&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,394)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,303)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(427)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(1,362)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,715)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,428)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,917)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(422)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(907)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(514)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(660)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(518)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,247)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,427)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(20,660)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,861)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theconservativetreehouse.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="cocomama" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b35bef1f4ac1f0632eec68a1803a0b10?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">cocomama on <a href="https://theconservativetreehouse.com/2017/08/18/media-narrative-poll-fail-large-majority-of-americans-support-keeping-confederate-monuments/comment-page-1/#comment-4280986">Media Narrative Poll Fail&hellip;</a></td></tr><tr><td title="Convert" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/63e8acc6506bd8738834c59689202447?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Convert on <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/comment-page-1/#comment-4280984">A Party In Crisis &#8211; Anti&hellip;</a></td></tr><tr><td title="scott467" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5409aeef371217a0c3e5c2b556bc7dc9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">scott467 on <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/comment-page-1/#comment-4280983">A Party In Crisis &#8211; Anti&hellip;</a></td></tr><tr><td title="sean436" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c1b544a99188a4369b9faea0515c6d78?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">sean436 on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-5/#comment-4280982">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="EddyC" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5848eb89f6f4ade5221b0056084e491b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">EddyC on <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/comment-page-1/#comment-4280981">A Party In Crisis &#8211; Anti&hellip;</a></td></tr><tr><td title="El Torito" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b3bbc0786e3bf1baa484595f0448ccb8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">El Torito on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-5/#comment-4280980">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="singingsoul" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://deleted" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c06304becbe040fc4cb537babc678c42?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://deleted" rel="nofollow">singingsoul</a> on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-4/#comment-4280979">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="Fe" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/69c09b30a6687072b9355543720fed74?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://" rel="nofollow">Fe</a> on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-5/#comment-4280978">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="Fe" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/69c09b30a6687072b9355543720fed74?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://" rel="nofollow">Fe</a> on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-5/#comment-4280977">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="frank field" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/186046c99077fc85102042be87012e51?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">frank field on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-4/#comment-4280976">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="Rodney C. Johnson" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sharrkhan" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/deed78d6deea09c5a3a60927fbf4dd94?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sharrkhan" rel="nofollow">Rodney C. Johnson</a> on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-5/#comment-4280975">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="Sayit2016" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://conservativetreehouse2016.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cb2fb6f71aade0e18391b2345ec9d327?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://conservativetreehouse2016.wordpress.com" rel="nofollow">Sayit2016</a> on <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/comment-page-1/#comment-4280974">A Party In Crisis &#8211; Anti&hellip;</a></td></tr><tr><td title="WSB" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://wsbrownsaid.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://wsbrownsaid.wordpress.com" rel="nofollow">WSB</a> on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-4/#comment-4280973">Steve Bannon Out At White&hellip;</a></td></tr><tr><td title="USA loves Melania" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e7e6cf50ffb87a90a63839455e40c5e3?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">USA loves Melania on <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/comment-page-1/#comment-4280972">A Party In Crisis &#8211; Anti&hellip;</a></td></tr><tr><td title="psadie" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b285dec4fe9b5f27c679e9617308a7a0?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">psadie on <a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/comment-page-5/#comment-4280971">Steve Bannon Out At White&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/">A Party In Crisis &#8211; Anti Trump Approach and Identity Politics Collapsing Democrat Party&nbsp;Support&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/08/18/media-narrative-poll-fail-large-majority-of-americans-support-keeping-confederate-monuments/">Media Narrative Poll Fail &#8211; Large Majority of Americans Support Keeping Confederate Monuments&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/08/18/steve-bannon-out-at-white-house/">Steve Bannon Out At White&nbsp;House&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/08/18/media-stunned-president-trump-support-stronger-than-ever-and-growing/">Media Stunned &#8211; President Trump Support Stronger Than Ever, and&nbsp;Growing&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/08/18/president-trump-elevates-status-of-u-s-cyber-command/">President Trump Elevates Status of U.S. Cyber&nbsp;Command&#8230;</a>
						</li>
				</ul>
		</li>		<li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="https://theconservativetreehouse.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="https://theconservativetreehouse.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="https://theconservativetreehouse.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td><a href="https://theconservativetreehouse.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td><td><a href="https://theconservativetreehouse.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="https://theconservativetreehouse.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="https://theconservativetreehouse.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="https://theconservativetreehouse.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="https://theconservativetreehouse.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="https://theconservativetreehouse.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td><td><a href="https://theconservativetreehouse.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td><a href="https://theconservativetreehouse.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="https://theconservativetreehouse.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="https://theconservativetreehouse.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td id="today"><a href="https://theconservativetreehouse.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				Oh my! It would appear @<a href='http://twitter.com/realDonaldTrump'>realDonaldTrump</a> tossed @<a href='http://twitter.com/SteveKBannon'>SteveKBannon</a> the Zippo! <a href="https://t.co/pJZWbnP1G7" rel="nofollow">https://t.co/pJZWbnP1G7</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/898683120471420929" class="timesince">29&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				A Party In Crisis – Anti Trump Approach and Identity Politics Collapsing Democrat… <a href="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/"> theconservativetreehouse.com/2017/08/18/a-p…</a> <a href="https://t.co/iqm4sBhJBp" rel="nofollow">https://t.co/iqm4sBhJBp</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/898680302695882752" class="timesince">40&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SecPriceMD'>SecPriceMD</a>: TUNE IN: Tonight at 8pm I join @<a href='http://twitter.com/stevescully'>stevescully</a> on @<a href='http://twitter.com/cspan'>cspan</a> for a profile piece discussing my personal &amp; professional journey to… 				<a href="http://twitter.com/TheLastRefuge2/statuses/898656537719095296" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Mr_Pinko'>Mr_Pinko</a>: THANK YOU @<a href='http://twitter.com/TheLastRefuge2'>TheLastRefuge2</a> <a href="http://TheConservativeTreeHouse.com"> TheConservativeTreeHouse.com</a> for the PRIZE $$$! WINNERS <a href='http://twitter.com/search?q=%23CNNMemeWar'>#CNNMemeWar</a> CONTEST!
<a href="http://politopinion.com/2017/08/congratulations-winner-300-cnn-meme-war-contest-youtube/"> politopinion.com/2017/08/congra…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/898656357209055236" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Mr_Pinko'>Mr_Pinko</a>: THANK YOU @<a href='http://twitter.com/TheLastRefuge2'>TheLastRefuge2</a> <a href="http://TheConservativeTreeHouse.com"> TheConservativeTreeHouse.com</a> for the PRIZE $$$! WINNERS <a href='http://twitter.com/search?q=%23CNNMemeWar'>#CNNMemeWar</a> CONTEST!
<a href="http://politopinion.com/2017/08/winner-200-cnn-meme-war-contest-jpg/"> politopinion.com/2017/08/winner…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/898656322702512129" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon" class="" rel="" target=""><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 45,469 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0809f0e55d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">      The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><a href="http://www.thebardofmurdock.com/" class="" rel="" target=""><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/" class="" rel="" target=""><img class="image alignleft" src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/" class="" rel="" target=""><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f4eed1cfa5e6d63d6f9e54bb9b88d143">
	</div>
	<div class="grofile-hash-map-e008c6757c90caa4ccb3a56104bddfe1">
	</div>
	<div class="grofile-hash-map-9a3dd02d615843fe0ea1bcedd00f57a0">
	</div>
	<div class="grofile-hash-map-1913458af643db7466108614c0cb2740">
	</div>
	<div class="grofile-hash-map-3d5d2e8296d7dfdf93129dabda29c7da">
	</div>
	<div class="grofile-hash-map-5409aeef371217a0c3e5c2b556bc7dc9">
	</div>
	<div class="grofile-hash-map-6dacfa6fba2cd6597cf6bab5b60e4915">
	</div>
	<div class="grofile-hash-map-e455606b6d0916478807bf7b9368ce5e">
	</div>
	<div class="grofile-hash-map-cb2fb6f71aade0e18391b2345ec9d327">
	</div>
	<div class="grofile-hash-map-cb35f6c7e5e6c9680267282841f40b2f">
	</div>
	<div class="grofile-hash-map-2c0e1305bcd410c4239d8f45a8bd0ab4">
	</div>
	<div class="grofile-hash-map-b3bbc0786e3bf1baa484595f0448ccb8">
	</div>
	<div class="grofile-hash-map-f46b0e2a2dc4e69b829bc1265d8473c1">
	</div>
	<div class="grofile-hash-map-a2be85f112ab8aacf9c0fe6805b9ed87">
	</div>
	<div class="grofile-hash-map-1f0a9815c1766b4c3578dab130551506">
	</div>
	<div class="grofile-hash-map-f70f5054096914527151caa2a541327b">
	</div>
	<div class="grofile-hash-map-ed80f7c76c613e880ef0467ef1a82775">
	</div>
	<div class="grofile-hash-map-0aabccd18f2ce7aeca1711838d775e63">
	</div>
	<div class="grofile-hash-map-b08fa2f5ec3f70d324eb33fe524ae627">
	</div>
	<div class="grofile-hash-map-7169f165b1ee1d3a5f367b6fad8ecee3">
	</div>
	<div class="grofile-hash-map-079af528ab2ffafe7f9980c084e75f62">
	</div>
	<div class="grofile-hash-map-09bdc35e091f872130fc58a4d0511ecb">
	</div>
	<div class="grofile-hash-map-eab20b5cccf11df69e008eefa8ad2316">
	</div>
	<div class="grofile-hash-map-0c2c8ed8ad9535b3cc104166cd758464">
	</div>
	<div class="grofile-hash-map-393c7b7601f0f51627becaa990fae6ea">
	</div>
	<div class="grofile-hash-map-f6575c93a8c21c9f3fa24ecd73ac7479">
	</div>
	<div class="grofile-hash-map-fd9095b33848f33de93208bcb749c9ac">
	</div>
	<div class="grofile-hash-map-47a211ff9a504440035029816ed37d80">
	</div>
	<div class="grofile-hash-map-7c74a633e1d04c6ca9db6e00c1801a7f">
	</div>
	<div class="grofile-hash-map-9487bd8ab53c451be9099239deaec6a2">
	</div>
	<div class="grofile-hash-map-f13305b8f8fa5de5f7a755358b25036b">
	</div>
	<div class="grofile-hash-map-4d801fd719a5d1b85b3ceac69f9d3aa7">
	</div>
	<div class="grofile-hash-map-c4889823dab42c48247d1f27d7a66de9">
	</div>
	<div class="grofile-hash-map-ff7b88b73366df93a6cc88931605cd16">
	</div>
	<div class="grofile-hash-map-bfecd82a138d4beb91b3470345874aec">
	</div>
	<div class="grofile-hash-map-2598239713963deeb6471ec858a28313">
	</div>
	<div class="grofile-hash-map-d179567575f68ab805b00b86c53520f3">
	</div>
	<div class="grofile-hash-map-cc3ea1c14d4f8c08ffb9f57c13f350da">
	</div>
	<div class="grofile-hash-map-6742234ef60b98242854c1acd1990d24">
	</div>
	<div class="grofile-hash-map-d0ea59320e6dea8790d80b5567c9803d">
	</div>
	<div class="grofile-hash-map-540a507c86305fc0eaffea8de12faf4b">
	</div>
	<div class="grofile-hash-map-0fcd1c7c6f0390c8fe765000e5901837">
	</div>
	<div class="grofile-hash-map-bf51eba5ef242d59a99135b0b758268c">
	</div>
	<div class="grofile-hash-map-e3c385c5f0fcd52781b75ea818c12f46">
	</div>
	<div class="grofile-hash-map-e7e6cf50ffb87a90a63839455e40c5e3">
	</div>
	<div class="grofile-hash-map-5848eb89f6f4ade5221b0056084e491b">
	</div>
	<div class="grofile-hash-map-63e8acc6506bd8738834c59689202447">
	</div>
	<div class="grofile-hash-map-b35bef1f4ac1f0632eec68a1803a0b10">
	</div>
	<div class="grofile-hash-map-c1b544a99188a4369b9faea0515c6d78">
	</div>
	<div class="grofile-hash-map-c06304becbe040fc4cb537babc678c42">
	</div>
	<div class="grofile-hash-map-69c09b30a6687072b9355543720fed74">
	</div>
	<div class="grofile-hash-map-186046c99077fc85102042be87012e51">
	</div>
	<div class="grofile-hash-map-deed78d6deea09c5a3a60927fbf4dd94">
	</div>
	<div class="grofile-hash-map-7b79dd4ed877b947936955a2129f9bff">
	</div>
	<div class="grofile-hash-map-b285dec4fe9b5f27c679e9617308a7a0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=7c55d7af1b","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"137403","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e564a4d02c" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2017\/08\/18\/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support\/":137403};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/18/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F08%2F18%2Fa-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"7938afa2e0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0809f0e55d\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2017\/08\/18\/a-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2017%2F08%2F18%2Fa-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support%2F","postID":"137403","shortlink":"http:\/\/wp.me\/p1kzlW-zKb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/137403","statsLink":"https:\/\/wordpress.com\/stats\/post\/137403\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 45,469 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F08%2F18%2Fa-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"f66f6b1ffb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F08%2F18%2Fa-party-in-crisis-anti-trump-approach-and-identity-politics-collapsing-democrat-party-support%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUFtuAjEMvFCzXkAt/al6lCpkDTibF3bC4/bNqizdSihSv2yNZ8ZjwyUpE0PGkMEKDHgmg+naWXmBxcgXlVw5UBBwNKLAqWDBow6DQ57JFIwrQx1WIxO9r0LFmNyt8xQajjP3x9lOK3YgF0r4H9EfoCHUQ02jdprBa8nItVPxjMw0RX9gLQeTKYbJ4dE9e4Gk36uXuK2/49u9dEvWszM1xyLowGJO2oxqBlr5RhKPWW26Hr7qZthH9g1+ipLV3mlikKNmCoe5VtGn/1i99uu399V23dtvikfQoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'137403','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM291RWhPRlkxPXMyXUxkNFgxS013ZGFkQ1pWdnpTeTh2eUJmP1l1Yi9ZSXMuZ1BkczNMJW13bk44QUVOZEZDVlpxUT18NFVILlhhaDZFQ2szSzdoZ0ZhSjZrc2NnJks4JVtFXWV5NiZyVEhQJXRIfDJTRndXUklkZHcuP1NWW21PbU5SZ2UuajFNWnxFNWdnLV8rNz81RCthblE5Rm89PTl8UWZmP2MvQm1rLi05d2s4WTVUNj9PP3ZOck5fMlRUfE9CK0xULHVdVFhQd2EmSFJs'}]);
_stq.push([ 'clickTrackerInit', '19678796', '137403' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 2 seconds ago
	generated in 0.273 seconds
	served from batcache in 0.002 seconds
	expires in 298 seconds
-->
