<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>As A Mother Grows | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1494745982&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F05%2F14%2Fas-a-mother-grows-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; As A Mother&nbsp;Grows Comments Feed" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFSwyAQ/CERddpaHxy/5SBnQnvkGI6Yyd8LiRrTKvpCbmGX2+yhx6As9wn7pP2gAg2t60WPwbJX4h3hdIFurciN/llG7oyiT5gC2LOa0RXdELdrH44NNKJbYgP0P24a89GUz9XbQ81MRIKEjQos6QLVZJYj5n0fIBWGx8YBEvpMq8l8OHyqStnlAKptlkyNCRFFVF69G7xKXW70hz1frCzh6kzc7ixSp3tOLqvlq7i6c2mlw2DWRLWkiVDN3momWmRFbCE57jdAvRK4WJ9KGWou29n8CmsisOVyA3GtavQy48WJlg5i6fXxramErQPKv9LyFvwWXbf79m5f/PP97unu8XjYH/end+BfQnI=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='May 14th &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#115' href='https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/" />
<link rel='shortlink' href='http://wp.me/p1kzlW-yus' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F05%2F14%2Fas-a-mother-grows-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F05%2F14%2Fas-a-mother-grows-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="As A Mother Grows" />
<meta property="og:url" content="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/" />
<meta property="og:description" content="This post was written in 2012. I have made some additions, but left the bulk of the post intact. For clarity, since my changes involve people and time, the additions are in italics. This has been a…" />
<meta property="article:published_time" content="2017-05-14T06:00:09+00:00" />
<meta property="article:modified_time" content="2017-05-13T12:39:16+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg?w=300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="As A Mother&nbsp;Grows | The Last Refuge on WordPress.com" />
<meta name="description" content="This post was written in 2012. I have made some additions, but left the bulk of the post intact. For clarity, since my changes involve people and time, the additions are in italics. This has been a very special year in our family, this past year since Mother&#039;s Day 2011. First, we had a beloved&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'theconservativetreehouse.com',
				pageURL: 'https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-132584 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:196787962, width:728, height:90});}})(window);
			</script>
				</div>
				        <div id="crt-775993264" style="width:728px;height:90px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-775993264');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-775993264",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-775993264'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/" rel="prev"><span class="meta-nav">&larr;</span> May 14th &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#115</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-132584" class="post-132584 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/" rel="bookmark">As A Mother&nbsp;Grows</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/" title="2:00 am" rel="bookmark"><span class="entry-date">May 14, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/fauxisme/" title="View all posts by Menagerie" rel="author">Menagerie</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img data-attachment-id="39553" data-permalink="https://theconservativetreehouse.com/2012/05/13/as-a-mother-grows/alexs-very-favorite-sadie-pic/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg" data-orig-size="642,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Alex&#8217;s very favorite sadie pic" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg?w=201" data-large-file="https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg?w=640" class="alignleft size-medium wp-image-39553" title="Alex's very favorite sadie pic" src="https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg?w=200&#038;h=300" alt="" width="200" height="300" srcset="https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg?w=200&amp;h=300 200w, https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg?w=400&amp;h=598 400w, https://theconservativetreehouse.files.wordpress.com/2012/05/alexs-very-favorite-sadie-pic.jpg?w=100&amp;h=150 100w" sizes="(max-width: 200px) 100vw, 200px" /><em>This post was written in 2012. I have made some additions, but left the bulk of the post intact. For clarity, since my changes involve people and time, the additions are in italics.</em></p>
<p>This has been a very special year in our family, this past year since Mother&#8217;s Day 2011. First, we had a beloved addition to our family in May 2011, Sarah Isabella. She arrived several months early, and many of you Treepers prayed for her and her mother after her birth. Then, in March of this year, the arrival of Sadie made me a grandmother for the first time. These two births, as well as some challenges other friends and family members have faced being mothers has made me think a great deal about motherhood, and the unique challenges it brings. A recent conversation with another mother whose children are now adults added more perspective. <a href="https://theconservativetreehouse.com/2011/05/08/for-our-mothers/" target="_blank" rel="noopener noreferrer">Last year, I did a post about the history of Mother&#8217;s Day</a>. Most people think about their mother or grandmother, or perhaps a favorite aunt,  when the topic is Mother&#8217;s Day. We adults tend to think of our mature mothers, or perhaps even an elderly mom. Because two young mothers have been in my thoughts and prayers this year, as well as my heart, I thought about writing something to honor those young women, the mothers who struggle so hard with the demands only a young family faces. A recent conversation inspired me to take it a little further. So, I would like to write about the stages of motherhood, and perhaps, for the sake of coherence and the story, I will make assumptions about families that may not match everyone&#8217;s experience. That does not mean I value your experience less.</p>
<p>With the first baby comes overwhelming love, awe, fear, joy, and the gushing happiness specific to motherhood. You have had 9 long months to prepare for this precious little miracle God is entrusting to you, and yet you are not ready, you can never really be prepared. How can you be prepared for that first embrace, the soft, sweet skin, the way your heart just stops at the first cry? How can you anticipate  the perfection of the unfocused stare of your baby? The completion of your family, the way your love for your husband, and his for you, is multiplied and increased, the way that three people have become a little universe of love? How can you possibly imagine the utter weariness of night upon night without sleep? The fear at the first cough or hiccup? The inner warrior woman you never knew existed who is ready to leap into action at any threat to that child? The hopes, the dreams, the plans you and your husband share as you hold that little part of you?<span id="more-132584"></span></p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2012/05/mommy.jpg"><img data-attachment-id="39559" data-permalink="https://theconservativetreehouse.com/2012/05/13/as-a-mother-grows/mommy/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2012/05/mommy.jpg?w=640" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="mommy" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2012/05/mommy.jpg?w=640?w=275" data-large-file="https://theconservativetreehouse.files.wordpress.com/2012/05/mommy.jpg?w=640?w=275" class="alignleft size-full wp-image-39559" title="mommy" src="https://theconservativetreehouse.files.wordpress.com/2012/05/mommy.jpg?w=640" alt="" srcset="https://theconservativetreehouse.files.wordpress.com/2012/05/mommy.jpg 275w, https://theconservativetreehouse.files.wordpress.com/2012/05/mommy.jpg?w=150 150w" sizes="(max-width: 275px) 100vw, 275px"   /></a>And so a family grows, and so does a mother. She learns that a cry is not a notice of imminent harm to her child, that a sneeze does not require a call to the doctor, that she can indeed care for a family, go to work, pick up the laundry, and live with spots on her clothes, all on four hours of sleep on a good day. Perhaps a year or two down the road, she is blessed with another child, and the cycle of life and love continues. The little family again finds that love&#8217;s multiplicative power is infinite. The second child arrives with a little less fear, but just as much love. This time, Mom knows what she is in for, and she knows that she also has this first little one to care for, as well as the new baby. Now she has gained confidence, emotionally, and physically. She is able to carry a toddler in one arm and a baby in the other, with a diaper bag, purse, and a bag of groceries, all while using a foot to block the dog and open the door. Home life has a routine, and things are not perfect, but very good&#8230;and that is fine. Each additional child is a perfect blessing, adding much to the family, each special and needed and loved.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg"><img data-attachment-id="39560" data-permalink="https://theconservativetreehouse.com/2012/05/13/as-a-mother-grows/soccer-mom/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg" data-orig-size="400,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="soccer mom" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg?w=300&#038;h=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg?w=400" class="alignleft size-medium wp-image-39560" title="soccer mom" src="https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg?w=300&amp;h=200 300w, https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg?w=150&amp;h=100 150w, https://theconservativetreehouse.files.wordpress.com/2012/05/soccer-mom.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a>The school years start, and the real juggle begins. School clothes, homework, lunches, field trips, friends, hurt feelings, report cards. Mom learns to be a tutor, a defender, a referee, and an advocate. She must stand strong, proud and often alone, in defense of what is right, which often differs from what is wanted. All of these demands are like Mom boot camp. Hopefully, they have partially prepared her for the teen age years. Nothing short of direct intervention by God could actually prepare a mother for those years, never mind that she herself actually once was a teenager, in a time and land far, far away. And so, with the years and experiences, the mother has grown, matured, become someone who is so strong, so powerful, she can withstand the whine of a young lady who is sure she is the only one who doesn&#8217;t have a snakeskin belly ring, and the indignant glare of the young man who doesn&#8217;t get to take the family car out on Saturday night. She sleeps lightly, if at all, when her children are out, knowing the dangers that await them, the terrible choices she can prepare them for, but never make for them. She rejoices at their triumphs, and agonizes at their pain. She knows she must let them pull away, make mistakes, fall and hurt themselves, just as they did when they took their first steps. But, oh, how that hurts.</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg"><img data-attachment-id="39564" data-permalink="https://theconservativetreehouse.com/2012/05/13/as-a-mother-grows/bride-and-mother/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg" data-orig-size="450,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="bride and mother" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg?w=300&#038;h=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg?w=450" class="alignleft size-medium wp-image-39564" title="bride and mother" src="https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg?w=300&amp;h=200 300w, https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg?w=150&amp;h=100 150w, https://theconservativetreehouse.files.wordpress.com/2012/05/bride-and-mother.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></a>One fine day, she sits at the front of the church with tears in her eyes as her child makes the vows that will found a new family. This child of hers is now grown, and she thought she would sigh in relief at the easing of responsibility, the freedom she now has. But she has learned a new lesson, a very hard lesson getting to this point. Her sons and daughters must make their own way in a sometimes cruel world, and she knows that now, the less she does for them, the stronger they are. She must let them take the hard knocks, the heartbreak, possibly even the despair. To interfere would be to weaken them, and that she will not do. She must learn when she is truly needed, as a mother will always be needed, and when she can only pray.</p>
<p>Then comes the day when she hears the most magical words in all of the world. &#8220;Mom, we&#8217;re going to have a baby.&#8221; <em>Or perhaps, as in our family, wonderful new children to love come along with their beautiful mothers who marry into the family. More children to love, children who you weren&#8217;t able to hold as a babe, children who already belong to other grandparents as well. Love has brought more wonderful young people into your family. </em>And the cycle starts again, for a new mother, and an older mother. One who must learn to nurture and care, and one to hold, and to let go. The world turns, the seasons change, the children grow up. A new generation is born, and the same responsibilities must be met. One thing holds it all together,  one thing makes it all possible. Love. It takes a whole lot more than love to raise a family, but it all starts there. Love is the essential spark that starts the fire. Love is the foundation, and it never gets used up, or broken, or tarnished. Love shines brightly with an eternal light. It crosses generations, and it breaches the gap between this world and the next. For each of us who have lost our mother, our grandmother, or a beloved mother in law have seen that light, felt the warmth of love long after the loved one is gone.</p>
<p><em>For the gifts of my own grandchildren Sadie, Mason, Conner, for Hayden, Micah, Macie who will officially join the family this August, but in reality are already ours, for Grey and his brother Wyatt who will make his entry into our lives in the next few weeks, my heart swells with love and joy, pride and happiness. My prayers will be with you for all eternity, bound together with you through the Communion of Saints. May you know the love of God that keeps you all of your lives. </em></p>
<p>The Treehouse wishes all of our mothers a happy and blessed day. We hope you are enjoying the company of family and friends, and that you will perhaps take a moment and share a special memory or two of a beloved woman in your life, or tell a tale or two about your own children.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:196787961, width:300, height:250});
					g.__ATA.initAd({sectionId:196787964, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1749914085" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1749914085');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1749914085",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1749914085'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-132584" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-132584" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-132584" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-132584" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-132584" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-132584-5918037ecad10' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=132584&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-132584-5918037ecad10' data-name='like-post-frame-19678796-132584-5918037ecad10'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/" title="Permalink to As A Mother&nbsp;Grows" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/" rel="prev"><span class="meta-nav">&larr;</span> May 14th &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#115</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">10 Responses to <em>As A Mother&nbsp;Grows</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-zurichmike even thread-even depth-1 highlander-comment" id="li-comment-3905948">
		<div id="comment-3905948">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e4692f8540906b7f9a0f234e39e4337e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">ZurichMike</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905948">
				May 14, 2017 at 2:04 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Lovely! Happy Mother&#8217;s Day to you and all moms out there!</p>
<p id="comment-like-3905948" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905948&#038;_wpnonce=d7d0e58b0a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905948" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905948#respond' onclick='return addComment.moveForm( "comment-3905948", "3905948", "respond", "132584" )' aria-label='Reply to ZurichMike'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3905958">
		<div id="comment-3905958">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2c5bbb7ffcfa50c52694b34ff04a36c9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">shark24</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905958">
				May 14, 2017 at 2:10 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Wow.  Very beautiful and moving tribute to all moms.  God bless you for posting and Happy Mother&#8217;s Day!</p>
<p id="comment-like-3905958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905958&#038;_wpnonce=f89cb6b5a2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905958" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905958#respond' onclick='return addComment.moveForm( "comment-3905958", "3905958", "respond", "132584" )' aria-label='Reply to shark24'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-zurichmike even thread-even depth-1 highlander-comment" id="li-comment-3905962">
		<div id="comment-3905962">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e4692f8540906b7f9a0f234e39e4337e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">ZurichMike</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905962">
				May 14, 2017 at 2:12 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is a euology I wrote for my favorite aunt, who died much too young back in May 2008. I think it&#8217;s suitable for a Mother&#8217;s Day remembrance:</p>
<p>In 1958 the incomparable actress Rosalind Russell starred in the movie “Auntie Mame”, the story of a madcap aunt in New York teaching her orphaned nephew to live life to the hilt, always following her motivational quip “Life is a banquet, and most poor suckers are starving to death.”</p>
<p>Aunt JoAnn whisked me away to see New York for a weekend back in the early 1960’s. Seeing skyscrapers for the first time and eating crêpes Suzette in a fancy bistro with a really cool aunt was life’s banquet for this impressionable five year-old nephew. Not surprisingly, my love of new experiences and traveling comes from her.</p>
<p>Like Auntie Mame, Aunt JoAnn moved rapidly, unpredictably, but steadfastly from one experience to the next. She was the carefree, pretty nurse in New York and Boston, zipping back to Connecticut in her white Ford Falcon to tell us breathlessly of the fun and excitement in her big-city career and travels to Europe or to play us a new album from “Peter, Paul &amp; Mary.” Later she transitioned without missing a beat to handling the role of wife to handsome Uncle Tony, a widower with 5 children. She adopted them all and had a 6th child. She was then suddenly a single parent after the love of her life died. Who commands such emotional strength?</p>
<p>But like Auntie Mame’s somewhat unconventional ways, Aunt JoAnn’s habits were puzzling for us mere mortals. Sometimes she would just show up late for a dinner invitation, or not at all if she found a better offer. Not necessarily a better offer for dinner, just something else to do, such as being sidetracked at a sale at the Christmas Tree Store or a winning slot machine at the casino. Like Auntie Mame, Aunt JoAnn didn’t live for the moment; she lived in the moment. We learned to “go with the flood.”</p>
<p>A fond memory I have was when Aunt JoAnn and I were neighbors in the same condo complex. It was not unusual for her to call me and have a conversation like this:<br />
“Hey, d’j eat?” she would ask.<br />
“Why?” I would reply.<br />
“Because I just took a turkey out of the oven.”<br />
“But Auntie, it’s 10 o&#8217;clock at night. On Tuesday. In August.”<br />
“Yeah, but I felt like cooking &#8212; come on over.” </p>
<p>I am sure all of you have similar fond memories of Aunt JoAnn. Cherish them as you cherished her during her 70 years on earth.</p>
<p>Lastly, when we speculate about Aunt JoAnn’s recent medical issues, we could remember an old saying that “life should not be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, chocolate in one hand, martini in the other, body thoroughly used up, totally worn out and screaming ‘Wow, what a ride!’&#8221;  </p>
<p>Aunt JoAnn had a great ride through life. We just wish it had lasted a bit longer.</p>
<p id="comment-like-3905962" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905962&#038;_wpnonce=28f7cb5a24" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905962" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905962#respond' onclick='return addComment.moveForm( "comment-3905962", "3905962", "respond", "132584" )' aria-label='Reply to ZurichMike'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-3905972">
		<div id="comment-3905972">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/89ba459b12f8e0b8bd575a4e38c6b0da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>rashamon</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905972">
				May 14, 2017 at 2:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What great memories, Mike. We all should leave such a legacy for spontaneity and joy!</p>
<p id="comment-like-3905972" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905972&#038;_wpnonce=b10fc46713" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905972" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905972#respond' onclick='return addComment.moveForm( "comment-3905972", "3905972", "respond", "132584" )' aria-label='Reply to rashamon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3905978">
		<div id="comment-3905978">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/89ba459b12f8e0b8bd575a4e38c6b0da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>rashamon</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905978">
				May 14, 2017 at 2:29 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>A touching essay, Menagerie! All my love to the people who have given you such a warm and wonderful life, and to you, for the generosity you have shared with them. Happy Mother&#8217;s Day.</p>
<p id="comment-like-3905978" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905978&#038;_wpnonce=6e23a4a288" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905978" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905978#respond' onclick='return addComment.moveForm( "comment-3905978", "3905978", "respond", "132584" )' aria-label='Reply to rashamon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-zurichmike odd alt thread-even depth-1 highlander-comment" id="li-comment-3905981">
		<div id="comment-3905981">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e4692f8540906b7f9a0f234e39e4337e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">ZurichMike</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905981">
				May 14, 2017 at 2:32 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is a slightly updated version of something I had posted another Mother&#8217;s Day:</p>
<p>My Italian grandmother would visit every other Thursday during the summer. I remember being in the car with my mother and then three other siblings to pick her up at the bus stop. Grandma would get off the bus, always wearing a hat, and carrying a big black purse. In that purse was a bag of plain M&amp;M’s for each grandchild, or a Hershey’s bar with almonds — remember when it was 5 cents, marked on the wrapper?</p>
<p>Grandma came over (1) to get out of the city where she lived and into the country for some fresh air, and (2) to help my mother with cooking and cleaning while she visited. Mom would do laundry and clean while grandma cooked, and in the afternoon grandma would iron clothes while watching her “stories” (soap operas) on TV while mom took a little nap. </p>
<p>Grandma liked iced coffee in the afternoon. She would share it with us grandchildren, and would also give us little juice glasses of Asti Spumante at the holidays (we were sooooo grown up) — nowadays she’d probably be arrested for serving us caffeine and alcohol! Grandma cooked enough tomato sauce to float a battleship, enough fried meatballs and Italian sausage to feed an army, and in the evening she would boil a vat of pasta. </p>
<p>Grandpa would join us after work, when my dad also got home, and we’d have this enormous pasta meal on Thursday evening. Occasionally grandma would stuff and fry squash flowers, or make eggplant parmesan, but mostly it was the sauce and meatballs and pasta I remember. Don’t get me started describing her homemade pasta, ravioli, lasagna, manicotti, gnocchi, pickled eggplant, or Easter pies (Italian cream, rice, wheat, and ham pies). Yum.</p>
<p>I loved going to her house for any meal. My cousins lived next door to grandma and I was envious that they could always pop over to nosh on something at grandma’s house. At her house in the afternoon, if we were visiting, we kiddies had a special treat: fresh crusty bread with lots of butter from the “icebox” (or “frigidaire” but never called “the refrigerator”), and she would serve us boiled coffee with lots of sugar and milk in little demitasse cups. We thought we were have high tea at the Ritz. </p>
<p>My Slovak grandmother would visit with grandpa on Friday evenings. She always brought a three-layer yellow cake with chocolate icing. All made from scratch — no such thing as box cakes for farmer immigrants to the US! While the grandparents were chatting with mom and dad at the dining room table, I would sit next to grandma and play “school”. She would tell me words to write down, and I would carefully print them on lined paper, and she would correct them. </p>
<p>At her house, we could sometimes have a “stay over” weekend to help grandpa cut the immense lawns on an old Coldwell lawn mower, help grandma weed her flower gardens, and then we would play croquet and drink orange soda. We thought we were at some fancy club.</p>
<p>Being a Slovak farm girl, she could make light and fluffy dumplings for Sunday roast dinners as easily as most people boil water. She had a staccato laugh. She smoked, which at the time I thought was very elegant, but died of emphysema at 68. I wish she had been around to see us get older.</p>
<p>My mom is more special with each passing year. I don’t know how she managed to raise 5 children on my dad’s salary before she went back to work as a teacher. We never felt like we were deprived, although I do remember dad wearing his suits probably a year or two after they should have been retired to the back of the closet. </p>
<p>Mom was always home when we got back from school. She was the best room mother (every child thinks this, I believe). One of my classmates (we were in the same classes from kindergarten through senior year at high school) is diabetic, and I remember my mom, when she had to bring in Christmas goodies for our first grade Christmas party, made a layer cake with differently sized layers, and decorated it to look like a Christmas tree – and she made a little tiny diabetic version for my friend R____. I remember that to this day – as does R____. </p>
<p>Mom was a den mother in Cub Scouts for us 4 boys, and supported us all through Boy Scouts, Little League, and school activities. Unlike modern “helicopter moms”, my mom never came to our events – not that she wasn’t interested, but she usually did not have the time, and it was considered odd at the time to have your parents show up for anything except graduation. </p>
<p>Mom is very Catholic. If you looked up the definition of “devout Catholic” in a picture dictionary, you would see a photo of my mother. She has her little blue “Mother’s Manual” – well-thumbed – of daily and special prayers, a cardboard box of prayer cards, Mass cards, and funeral cards sorted by date (we kiddies irreverently called it “The Death Box”) and she would flip through them during the year and reminisce and say prayers for the deceased. </p>
<p>No matter where we were on vacation, we would find a Catholic church to attend on Sunday. I remember one Mother’s Day when she and my father went to church and then out for breakfast alone and left my oldest brother in charge. When they returned, I remember my mother walking up the sidewalk in her nice blue coat, matching hat with veil, cat’s eye glasses, and white gloves – I thought she was a movie star. </p>
<p>The most painful thing I remember was when I came out of the closet — I thought I had broken her heart forever. We did not speak for over a year. This is where it becomes very ironic. My mother is very devoted to the Blessed Mother – there is a lovely lithograph of her in my mother’s “study” (a corner of the TV room). During this rupture in our relationship, I remember sitting quietly in an empty church trying to figure things out, and my eyes were drawn to the statute of the Blessed Mother on the left side – and I started weeping and said out loud “please help me”. And I believe to this day that she did. As a result, I am also very devoted to the Blessed Mother (which partially explains all of my posts on feast days of the Virgin Mary!). It is difficult to reconcile who I am with what my mother believes, and what the Catholic church holds, yet since then our relationship has surpassed what it used to be.</p>
<p>She is now recently a widow, and that is an enormous adjustment for her – 61 years married! We are all swooping around to support her, but it’s tough path that she had to take alone.</p>
<p>A special prayer to bless and keep all mothers this day, and always.</p>
<p id="comment-like-3905981" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905981&#038;_wpnonce=7c49c4fc6b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905981" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905981#respond' onclick='return addComment.moveForm( "comment-3905981", "3905981", "respond", "132584" )' aria-label='Reply to ZurichMike'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-justfactsplz even depth-2 highlander-comment" id="li-comment-3906004">
		<div id="comment-3906004">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f574f9e57781ce6bfe27bbd26d67a054?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">justfactsplz</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3906004">
				May 14, 2017 at 3:02 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Lovely post. Thank you for sharing such a beautiful story of the women in your life.</p>
<p id="comment-like-3906004" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3906004&#038;_wpnonce=0523456f27" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3906004" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3906004#respond' onclick='return addComment.moveForm( "comment-3906004", "3906004", "respond", "132584" )' aria-label='Reply to justfactsplz'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-carterzest odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3905983">
		<div id="comment-3905983">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/de328527e9e09b7207c70e925ce9727f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://carterzest.wordpress.com' rel='external nofollow' class='url'>carterzest</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905983">
				May 14, 2017 at 2:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Great post, Menagerie. Timeless. Love the new updates. Coming from a broken home, I really appreciate them. My Step-Grandparents are and were ROCKSTARS!not always an easy gig. </p>
<p>HMD to all Mothers, old and new. </p>
<p>Kids&#8230;never ending gifts&#8230;</p>
<p>My boy just hit a bases loaded grand slam home run Thursday. My wife asked me why I was crying. (Oops, its Mothers Day). 😉</p>
<p id="comment-like-3905983" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905983&#038;_wpnonce=bb6d247624" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905983" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905983#respond' onclick='return addComment.moveForm( "comment-3905983", "3905983", "respond", "132584" )' aria-label='Reply to carterzest'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-justfactsplz even depth-2 highlander-comment" id="li-comment-3906006">
		<div id="comment-3906006">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f574f9e57781ce6bfe27bbd26d67a054?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">justfactsplz</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3906006">
				May 14, 2017 at 3:04 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have two grandchildren and six step grandchildren. I love them all the same. The agony of being a step mother to adult children has been tough and much harder.</p>
<p id="comment-like-3906006" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3906006&#038;_wpnonce=e6eaf849c7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3906006" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3906006#respond' onclick='return addComment.moveForm( "comment-3906006", "3906006", "respond", "132584" )' aria-label='Reply to justfactsplz'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-3905987">
		<div id="comment-3905987">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/43efcad421f1a91833da8ae25a5120af?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">FLEEVY</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/#comment-3905987">
				May 14, 2017 at 2:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m crying. Thank you</p>
<p id="comment-like-3905987" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?like_comment=3905987&#038;_wpnonce=71972b24d5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-3905987" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/?replytocom=3905987#respond' onclick='return addComment.moveForm( "comment-3905987", "3905987", "respond", "132584" )' aria-label='Reply to FLEEVY'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/14/as-a-mother-grows-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="236d679f9b" /><input type="hidden" name="_wp_http_referer" value="/2017/05/14/as-a-mother-grows-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132584' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef03b5ceef" /></p>
<input type="hidden" name="genseq" value="1494745982" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:196787963, width:160, height:600});}})(window);
			</script>
				</div>
				        <div id="crt-2081727673" style="width:160px;height:600px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-2081727673');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-2081727673",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2081727673'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div>			<ul class="xoxo">

<li id="image-3" class="widget-container widget_image"><h3 class="widget-title">Prayer Requests</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/"><img src="http://i932.photobucket.com/albums/ad165/princesswhizz/animated_candle_short.gif" alt="Candle" class="alignleft" width="80" height="120" /></a></div>
</li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="image-12" class="widget-container widget_image"><h3 class="widget-title">Support The Treehouse </h3><div style="overflow:hidden;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z88PM4GKF85N6"><img src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" title="Please Donate To The Treehouse Site Costs - Thank You" class="alignnone" width="147" height="47" /></a></div>
</li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(578)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,402)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(345)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(601)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(430)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,054)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(962)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(1,844)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(556)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,162)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(2,952)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,074)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,629)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,112)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,352)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,280)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,123)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,438)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(977)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(2,876)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(311)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(435)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(794)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(722)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(766)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,011)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(432)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(871)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(401)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(531)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(279)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(513)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,779)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,206)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(382)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(7,269)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(450)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(752)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,752)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,061)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,262)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(537)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="478181093">Paul Nehlen&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,355)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,264)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(419)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(739)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,544)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,256)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,909)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(807)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(274)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(651)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(512)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,194)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,349)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(19,744)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,842)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theconservativetreehouse.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="jameswlee2014" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/6b67712ad95c69d1aad1a981f510b129?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">jameswlee2014 on <a href="https://theconservativetreehouse.com/2017/05/13/wilburne-talks-more-about-ongoing-china-trade-negotiations-and-nafta/comment-page-1/#comment-3906010">Wilburine Talks More About Ong&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2017/05/13/former-u-s-president-obama-preaches-inherent-value-of-communism-to-italian-audience/comment-page-2/#comment-3906009">Former U.S. President Obama Pr&hellip;</a></td></tr><tr><td title="starfcker" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/572e3461bb053563ff68275cf6b4b9a5?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">starfcker on <a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/comment-page-1/#comment-3906007">May 14th &#8211; 2017 Presiden&hellip;</a></td></tr><tr><td title="justfactsplz" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f574f9e57781ce6bfe27bbd26d67a054?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">justfactsplz on <a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/comment-page-1/#comment-3906006">As A Mother&nbsp;Grows</a></td></tr><tr><td title="justfactsplz" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f574f9e57781ce6bfe27bbd26d67a054?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">justfactsplz on <a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/comment-page-1/#comment-3906004">As A Mother&nbsp;Grows</a></td></tr><tr><td title="A2" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f7ded6e3f319f25689ee94d008b4b010?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">A2 on <a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/comment-page-1/#comment-3906003">May 14th &#8211; 2017 Presiden&hellip;</a></td></tr><tr><td title="Raffaella" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/73b638fac82e20b2774d86d68f291324?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Raffaella on <a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/comment-page-1/#comment-3906002">May 14th &#8211; 2017 Presiden&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2017/05/13/president-trump-in-depth-interview-with-judge-jeanine-pirro/comment-page-1/#comment-3906001">President Trump In-Depth Inter&hellip;</a></td></tr><tr><td title="wheatietoo" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d0818006526593d6696821f3293ce415?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">wheatietoo on <a href="https://theconservativetreehouse.com/2017/05/13/president-trump-considers-white-house-communication-changes/comment-page-2/#comment-3906000">President Trump Considers Whit&hellip;</a></td></tr><tr><td title="Sentient" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2d6e56dc42b47069434dd07d09b7d5c1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Sentient on <a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/comment-page-1/#comment-3905999">May 14th &#8211; 2017 Presiden&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2017/05/13/president-trump-in-depth-interview-with-judge-jeanine-pirro/comment-page-1/#comment-3905998">President Trump In-Depth Inter&hellip;</a></td></tr><tr><td title="Joe Knuckles" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Joe Knuckles on <a href="https://theconservativetreehouse.com/2017/05/13/president-trump-in-depth-interview-with-judge-jeanine-pirro/comment-page-1/#comment-3905996">President Trump In-Depth Inter&hellip;</a></td></tr><tr><td title="rashamon" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://deleted" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/89ba459b12f8e0b8bd575a4e38c6b0da?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://deleted" rel="nofollow">rashamon</a> on <a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/comment-page-1/#comment-3905995">May 14th &#8211; 2017 Presiden&hellip;</a></td></tr><tr><td title="olderwiser21" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9e9bfd2ebc28323e37e5b5d81952c43a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">olderwiser21 on <a href="https://theconservativetreehouse.com/2017/05/13/president-trump-in-depth-interview-with-judge-jeanine-pirro/comment-page-1/#comment-3905994">President Trump In-Depth Inter&hellip;</a></td></tr><tr><td title="TONYA PARNELL" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1ae56923be776f55c6d433da9393fb52?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">TONYA PARNELL on <a href="https://theconservativetreehouse.com/2017/05/13/former-u-s-president-obama-preaches-inherent-value-of-communism-to-italian-audience/comment-page-2/#comment-3905993">Former U.S. President Obama Pr&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/">As A Mother&nbsp;Grows</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/">May 14th &#8211; 2017 Presidential Politics &#8211; Trump Administration Day&nbsp;#115</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/05/14/sunday-may-14th-open-thread/">Sunday May 14th &#8211; Open&nbsp;Thread</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/05/13/president-trump-in-depth-interview-with-judge-jeanine-pirro/">President Trump In-Depth Interview With Judge Jeanine&nbsp;Pirro&#8230;</a>
						</li>
					<li>
				<a href="https://theconservativetreehouse.com/2017/05/13/former-u-s-president-obama-preaches-inherent-value-of-communism-to-italian-audience/">Former U.S. President Obama Preaches Inherent Value of Communism to Italian&nbsp;Audience&#8230;</a>
						</li>
				</ul>
		</li>		<li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://theconservativetreehouse.com/2017/05/01/" aria-label="Posts published on May 1, 2017">1</a></td><td><a href="https://theconservativetreehouse.com/2017/05/02/" aria-label="Posts published on May 2, 2017">2</a></td><td><a href="https://theconservativetreehouse.com/2017/05/03/" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="https://theconservativetreehouse.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="https://theconservativetreehouse.com/2017/05/05/" aria-label="Posts published on May 5, 2017">5</a></td><td><a href="https://theconservativetreehouse.com/2017/05/06/" aria-label="Posts published on May 6, 2017">6</a></td><td><a href="https://theconservativetreehouse.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="https://theconservativetreehouse.com/2017/05/09/" aria-label="Posts published on May 9, 2017">9</a></td><td><a href="https://theconservativetreehouse.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td><a href="https://theconservativetreehouse.com/2017/05/11/" aria-label="Posts published on May 11, 2017">11</a></td><td><a href="https://theconservativetreehouse.com/2017/05/12/" aria-label="Posts published on May 12, 2017">12</a></td><td><a href="https://theconservativetreehouse.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td><td id="today"><a href="https://theconservativetreehouse.com/2017/05/14/" aria-label="Posts published on May 14, 2017">14</a></td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				As A Mother Grows <a href="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/"> theconservativetreehouse.com/2017/05/14/as-…</a> <a href="https://t.co/hKEfNbZ3cu" rel="nofollow">https://t.co/hKEfNbZ3cu</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/863635042207236096" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				May 14th – 2017 Presidential Politics – Trump Administration Day #115 <a href="https://theconservativetreehouse.com/2017/05/14/may-14th-2017-presidential-politics-trump-administration-day-115/"> theconservativetreehouse.com/2017/05/14/may…</a> <a href="https://t.co/0da6LMWG4n" rel="nofollow">https://t.co/0da6LMWG4n</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/863609875057831936" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Sunday May 14th – Open Thread <a href="https://theconservativetreehouse.com/2017/05/14/sunday-may-14th-open-thread/"> theconservativetreehouse.com/2017/05/14/sun…</a> <a href="https://t.co/UXlqUF83OB" rel="nofollow">https://t.co/UXlqUF83OB</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/863608672156397568" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				President Trump In-Depth Interview With Judge Jeanine Pirro… <a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=W2FUG4o5i70"> youtube.com/watch?feature=…</a> <a href="https://theconservativetreehouse.com/2017/05/13/president-trump-in-depth-interview-with-judge-jeanine-pirro/"> theconservativetreehouse.com/2017/05/13/pre…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/863583404541063170" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Bit rich? Barack Obama &#039;to pocket £2.5million for single speech in Milan today&#039; <a href="http://shr.gs/s8nM07a"> shr.gs/s8nM07a</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/863571552054497280" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="image-11" class="widget-container widget_image"><h3 class="widget-title">George Zimmerman Case Research </h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/?s=trayvon"><img src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=160&amp;h=112" class="alignnone" width="160" height="112" /></a></div>
</li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 41,560 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2017/05/14/as-a-mother-grows-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0851ca87d1" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="image-10" class="widget-container widget_image"><h3 class="widget-title">      The Bard of Murdock</h3><div style="overflow:hidden;"><div style="width: 170px" class="wp-caption alignleft"><a href="http://www.thebardofmurdock.com/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/jubilee_T-3-1-1.png" width="160" height="112" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></div>
</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="image-9" class="widget-container widget_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-4" class="widget-container widget_image"><h3 class="widget-title">Our Tree House</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=150&amp;h=150" title="Refugee History - Hiding Out in the Treehouse" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-5" class="widget-container widget_image"><h3 class="widget-title">Our Chapel in the Woods</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/our-little-chapel-in-the-woods-1.jpg" title="Chapel is Open 24/7 for Everyone" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-6" class="widget-container widget_image"><h3 class="widget-title">Our Mission Statement</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/family2.jpg" title="Our Common Bond" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-14" class="widget-container widget_image"><h3 class="widget-title">Research and Analysis</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="image-15" class="widget-container widget_image"><h3 class="widget-title">Political Insight</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="image-8" class="widget-container widget_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><div style="overflow:hidden;"><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img src="http://i1108.photobucket.com/albums/h415/Stoltzpus/Treehouse%20friends/post_4fccd5b8c9363647039657-1.jpg" title="Contact Information for Patriots we Support" class="alignleft" width="150" height="150" /></a></div>
</li><li id="image-16" class="widget-container widget_image"><h3 class="widget-title">Blog Of The Year</h3><div style="overflow:hidden;"><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150&amp;h=200" class="alignnone" width="150" height="200" /></a></div>
</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://2helenahandbaskets.com/">2 Helena Handbaskets</a></li>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://atlasshrugs2000.typepad.com/">Atlas Shrugs</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle&#039;s Common Sense Resistance</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://www.burtprelutsky.com/" title="In your heart, he&#8217;s always right!">BurtPrelutsky.com</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="http://conservatives4palin.com/">Conservatives 4 Palin</a></li>
<li><a href="http://cubachi.com/">Cubachi</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://deathby1000papercuts.blogspot.com/">Death By 1000 Papercuts</a></li>
<li><a href="http://diwataman.wordpress.com/">DiwataMan</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://gatewaypundit.rightnetwork.com/">Gateway Pundit</a></li>
<li><a href="http://honeytrailredux.wordpress.com/" title="Preserved content from Honey Trail-compliments of Thomas Hooker">Honey Trail Redux</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="https://hotgas.net/">HotGas.net</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://iowahawk.typepad.com/">Iowahawk</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://pajamasmedia.com/instapundit/">Pajamas Media</a></li>
<li><a href="http://palin4america.com/">Palin4America</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="http://pollinsider.com">Poll Insider</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics (Rumpole)</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://ricochet.com/main-feed">Ricochet</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://themellowjihadi.com/">The Mellow Jihadi</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e4692f8540906b7f9a0f234e39e4337e">
	</div>
	<div class="grofile-hash-map-2c5bbb7ffcfa50c52694b34ff04a36c9">
	</div>
	<div class="grofile-hash-map-89ba459b12f8e0b8bd575a4e38c6b0da">
	</div>
	<div class="grofile-hash-map-f574f9e57781ce6bfe27bbd26d67a054">
	</div>
	<div class="grofile-hash-map-de328527e9e09b7207c70e925ce9727f">
	</div>
	<div class="grofile-hash-map-43efcad421f1a91833da8ae25a5120af">
	</div>
	<div class="grofile-hash-map-6b67712ad95c69d1aad1a981f510b129">
	</div>
	<div class="grofile-hash-map-9e9bfd2ebc28323e37e5b5d81952c43a">
	</div>
	<div class="grofile-hash-map-572e3461bb053563ff68275cf6b4b9a5">
	</div>
	<div class="grofile-hash-map-f7ded6e3f319f25689ee94d008b4b010">
	</div>
	<div class="grofile-hash-map-73b638fac82e20b2774d86d68f291324">
	</div>
	<div class="grofile-hash-map-d0818006526593d6696821f3293ce415">
	</div>
	<div class="grofile-hash-map-2d6e56dc42b47069434dd07d09b7d5c1">
	</div>
	<div class="grofile-hash-map-523335bc82013463d160b9929e35f7a4">
	</div>
	<div class="grofile-hash-map-1ae56923be776f55c6d433da9393fb52">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=84a7884a53","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"132584","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d7267bc981" /><input type="hidden" name="_wp_http_referer" value="/2017/05/14/as-a-mother-grows-2/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2017\/05\/14\/as-a-mother-grows-2\/":132584};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/14/as-a-mother-grows-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F05%2F14%2Fas-a-mother-grows-2%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"6a97eae0ea","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0851ca87d1\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2017\/05\/14\/as-a-mother-grows-2\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2017%2F05%2F14%2Fas-a-mother-grows-2%2F","postID":"132584","shortlink":"http:\/\/wp.me\/p1kzlW-yus","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/132584","statsLink":"https:\/\/wordpress.com\/stats\/post\/132584\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 41,560 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F05%2F14%2Fas-a-mother-grows-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"62cf54cb80","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2017%2F05%2F14%2Fas-a-mother-grows-2%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFkKAjEMvZCdqIjih3iW2oma2s2kdbm9HXR0BBnwK+FtWeCalIkhY8hgBVq8kMF0a6xMYED5opIrBwoCjk4ocC5Y8KhD65B7MQXjSlvJGmSi99WoGJO7N57CSGKvfSbbbsQO5EoJ/zF9ASNG3dZt1E4zeC0ZuXYqXpCZutXf2FiCyRRDl/Dufr1A0ufqIW7r7/j+Ks1Q9etMzbEIOrCYkzYn1QMjnhQlq73TxCBHzRQOfa2mrd/MFuv5dLqczVf2Ad8fv2Y='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'132584','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZEVCR0tVUkNNWnpQbWVDWXNZQjhmM1NfNi1pUXQsbn4/L2lkcz1bS1s5WXxlNF1fV1AmZHQ2eEpwdzlpeTNYYUJbPSVkZDBVaDZKUU5BYmxLM0VUOXcyaWZ8MzhrPUFBQ1AzRWJobzh6NUZ4VXpbPXZzMT1+a3h+RnFzVmkySzQ/V08rdnY9T04tbXl0RHgwaiwxY1o5Uj9IL3FFSHVJJS0lUWhWJixFN0c3aUtkS2ZbWmZvV29iR19lNjguS18vdS03ZF1MJlkuSHlSRHZTUkRVTDktejU='}]);
_stq.push([ 'clickTrackerInit', '19678796', '132584' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
