<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>How The CIA Used The Media to Ensnare Michael Flynn | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; How The CIA Used The Media to Ensnare Michael&nbsp;Flynn Comments Feed" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48882"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkt1qwzAMhV9ojsnYyHox9ix2LDy38g+W3OC3n+NSFlJWArsxHOt84khILknMMTAElr6IhMW6QHJJc/SCvEOoOzXMRC9yg2mM9heM2ShD0mLUCo95eWml2uri+vpAbEJlQMVgRIrEO/UMQ3cBkmfgpOaL6OrBfvfa0qSGbFslg/wYpmGUujg0a/SO66xylcQV4f9t+Bv8kTad2gyhaiwsbHbmcJJdi6zYBUt/4Jv1rRO0f58Urw4PxinAFjvwM+x2M1qnDESivd4VL/q8ff1f/nN8P03j23iapvMPun/zCA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkN0KwjAMhV/IGhUm80J8lq7GGtc/1oyytzeb4KbC8C7nJOdLWihJmRgYA4PvVXK9pZDBRO/FUo5aFJW/nK04GyAIkUnS+V28Ggsm39ELIfUNcBFjEBcaF03752zmwaEqSfb/BBYHF7pa5AzYSze2hMrpAow+Oc0CnTBrAItRyVmaKYYPoW5OU7cW7VAeZKW000/Nci2kzQhvdDdX4/jFn/fVabc/Voe6fjwB1DCb5w==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='August 29th &#8211; 2020 Presidential Politics &#8211; Trump Administration Day&nbsp;#1318' href='https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-PFR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F08%2F29%2Fhow-the-cia-used-the-media-to-ensnare-michael-flynn%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F08%2F29%2Fhow-the-cia-used-the-media-to-ensnare-michael-flynn%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How The CIA Used The Media to Ensnare Michael Flynn" />
<meta property="og:url" content="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" />
<meta property="og:description" content="A GUEST CONTRIBUTION: Authored By Jack Cashill If Vladimir Putin was willing to help President Barack Obama seal the misbegotten Iranian nuclear deal, Lt. Gen. Michael Flynn, then chief of the Defe…" />
<meta property="article:published_time" content="2020-08-29T19:16:04+00:00" />
<meta property="article:modified_time" content="2020-08-29T19:16:04+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg" />
<meta property="og:image:width" content="229" />
<meta property="og:image:height" content="346" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="How The CIA Used The Media to Ensnare Michael&nbsp;Flynn" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=144" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="A GUEST CONTRIBUTION: Authored By Jack Cashill If Vladimir Putin was willing to help President Barack Obama seal the misbegotten Iranian nuclear deal, Lt. Gen. Michael Flynn, then chief of the Defense Intelligence Agency (DIA),was not. His resistance made him a target, especially once he started advising candidate Donald Trump. As to who launched the disinformation campaign&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-198639 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
			<div id="atatags-196787962-5f4ab8d38d325"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787962-5f4ab8d38d325',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
<li class="page_item page-item-178163"><a href="https://theconservativetreehouse.com/we-get-questions/">We Get Questions&nbsp;&#8230;.</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/" rel="prev"><span class="meta-nav">&larr;</span> August 29th &#8211; 2020 Presidential Politics &#8211; Trump Administration Day&nbsp;#1318</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-198639" class="post-198639 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" rel="bookmark">How The CIA Used The Media to Ensnare Michael&nbsp;Flynn</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" title="3:16 pm" rel="bookmark"><span class="entry-date">August 29, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div><b>A GUEST CONTRIBUTION: Authored By Jack Cashill</b></div>
<p class="ydpcecfc6b2MsoNormal"><a href="https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg"><img loading="lazy" data-attachment-id="140495" data-permalink="https://theconservativetreehouse.com/2017/10/28/trump-lawyer-ty-cobb-no-worries/mike-flynn-4/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg" data-orig-size="397,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mike flynn 4" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg?w=397" class="alignleft size-medium wp-image-140495" src="https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg?w=300&#038;h=287" alt="" width="300" height="287" srcset="https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg?w=300&amp;h=287 300w, https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg?w=150&amp;h=144 150w, https://theconservativetreehouse.files.wordpress.com/2017/10/mike-flynn-4.jpg 397w" sizes="(max-width: 300px) 100vw, 300px" /></a>If Vladimir Putin was willing to help President Barack Obama seal the misbegotten Iranian nuclear deal, Lt. Gen. Michael Flynn, then chief of the Defense Intelligence Agency<span class="ydpcecfc6b2apple-converted-space"> (DIA),</span>was not. His resistance made him a target, especially once he started advising candidate Donald Trump. As to who launched the disinformation campaign against Flynn, the jury is still out. Best evidence, however, suggests forces within the CIA working in tandem with its friends in the media.</p>
<p class="ydpcecfc6b2MsoNormal">The co-conspirators started publicly setting the trap with a February 2016 Reuters article teasingly titled, “Trump being advised by ex-U.S. Lieutenant General who favors closer Russia ties.” <span class="ydpcecfc6b2MsoHyperlink"><a title="This external link will open in a new window" href="https://reut.rs/2EwzoEL" target="_blank" rel="noopener noreferrer">https://reut.rs/2EwzoEL</a></span> This was a bold gambit. As recently as July 2015 Obama was telling Tom Friedman of the <i>New York Times</i>, “We would have not achieved this [Iran nuclear] agreement had it not been for Russia’s willingness to stick with us and the other P5-Plus members in insisting on a strong deal.” <span class="ydpcecfc6b2MsoHyperlink"><a title="This external link will open in a new window" href="https://nyti.ms/3jaDTnz" target="_blank" rel="noopener noreferrer">https://nyti.ms/3jaDTnz</a> </span></p>
<p class="ydpcecfc6b2MsoNormal">Obama praised Putin a year <i>after</i> Putin annexed the Crimea. That invasion was so much water under the bridge for Obama but apparently not for Flynn. Just months later, it was considered newsworthy that Flynn would <span class="ydpcecfc6b2apple-converted-space">advise Trump to</span> “work more closely with Russia to resolve global security issues.”</p>
<p><span id="more-198639"></span></p>
<p class="ydpcecfc6b2MsoNormal">“Flynn raised eyebrows among some U.S. foreign policy veterans,” wrote Steve Holland and Mark Hosenball of Reuters, “when he was pictured sitting at the head table with Putin at a banquet in Moscow late last year celebrating Russia Today, an international broadcasting network funded by the Russian government.” The reporters’ “three sources,” all said to be “former foreign policy officials,” failed to mention that Flynn had been briefed by the DIA before the dinner and debriefed afterwards.</p>
<p class="ydpcecfc6b2MsoNormal">What made me suspicious about this article was the Mark Hosenball byline. Hosenball appears to have been carrying water for the intelligence community (IC) for at least twenty years, maybe twice that long. To say the least, he has a curious background.</p>
<p class="ydpcecfc6b2MsoNormal">Hosenball moved to England when he was 17 to attend school. After spending a year in England and three in Ireland, he moved back to England to become a reporter. This information comes from a 1977 <span class="ydpcecfc6b2MsoHyperlink"><a title="This external link will open in a new window" href="https://bit.ly/2ZhBZsl" target="_blank" rel="noopener noreferrer">British appeals court document</a></span> explaining why the United Kingdom chose to <i>deport</i> the 25-year-old Hosenball “in the interests of national security.”</p>
<p class="ydpcecfc6b2MsoNormal">“The Secretary of State believes that Mr. Hosenball is a danger to this country. So much so that his presence here is unwelcome and he can no longer be permitted to stay,” reads the document. Reportedly, Hosenball was one of a group of people who were “trying to obtain information of a very sensitive character about our security arrangements.” The document does not identify on whose behalf Hosenball was allegedly spying, but it affirms the government’s decision to deport him nonetheless.</p>
<p class="ydpcecfc6b2MsoNormal">The American intelligence community did not appear troubled by Hosenball’s actions. As the New York <i>Times </i>reported at the time, “A United States Embassy spokesman said that he knew of no United States pressure on Britain to discipline Mr. Hosenball.” <span class="ydpcecfc6b2MsoHyperlink"><a title="This external link will open in a new window" href="https://nyti.ms/3jeLgdO" target="_blank" rel="noopener noreferrer">https://nyti.ms/3jeLgdO</a></span> Nor did the deportation seem to hurt Hosenball’s career. By 1993, he was working for <i>Newsweek</i>. By 1997, he was using <i>Newsweek</i> to spread CIA disinformation.</p>
<p class="ydpcecfc6b2MsoNormal">In 2003, I met Hosenball at the <i>Newsweek </i>office. At the time, I was promoting <i>First Strike</i>, a book I co-authored with James Sanders on TWA Flight 800, the 747 that mysteriously exploded off the coast of Long Island on July 17, 1996.</p>
<p class="ydpcecfc6b2MsoNormal">In that pivotal election year, surely with a nod from the Clinton White House, the CIA quietly masterminded the disinformation campaign that followed TWA 800’s destruction. After sixteen months of behind-the-scenes chicanery, the CIA assured America that what the eyewitnesses actually saw was not a missile streaking toward the 747, but the fuselage of the burning, climbing 747 rocketing upwards some three-thousand-plus feet after its fuel tank had blown up spontaneously. As would happen again in 2016, the FBI publicly fronted for the CIA. In a presidential election year, the media, of course, played along.</p>
<p class="ydpcecfc6b2MsoNormal">At the time, no reporter endorsed the CIA’s fraudulent scenario more enthusiastically than did Hosenball. His <i>Newsweek</i> article on the subject began with a dig at “conspiracy theories” and went nowhere positive from there. <span class="ydpcecfc6b2MsoHyperlink"><a title="This external link will open in a new window" href="https://bit.ly/3lk50OM" target="_blank" rel="noopener noreferrer">https://bit.ly/3lk50OM</a></span> CIA analysts had convinced Hosenball that “infrared images captured by spy satellites” proved its theory of the plane’s demise. This revelation came as news to the FBI. Its comprehensive summary issued just a week before Hosenball’s November 1997 article did not once mention the word “satellite.”</p>
<p class="ydpcecfc6b2MsoNormal">The NTSB’s final report made only vague mention of “infrared sensor information from a U.S. satellite” and that in reference to the CIA’s video recreation. The <i>New York Times </i>avoided the subject altogether. Yet here was Hosenball saying that the CIA had “spy satellites designed to monitor unfriendly foreign countries pointed at the Eastern Seaboard.”</p>
<p class="ydpcecfc6b2MsoNormal">This was bunk. If the satellites showed what Hosenball claimed, federal officials would not have needed the CIA’s trumped up zoom climb animation. Surely, too, the FBI and NTSB would have used the data to buttress their shaky, inconclusive summaries. In a letter to then congressman John Kasich two months after the press conference, the CIA quietly buried the subject: “No satellite imagery of the disaster exists.” This translates, “No satellite imagery exists that would help us make our case.”</p>
<p class="ydpcecfc6b2MsoNormal">Hosenball uncritically embraced the CIA video. Under his byline, <i>Newsweek </i>ran a fully affirmative, nine-frame, full-color recreation captioned with the unlikely boast, “CIA Photos.” For Hosenball, the video provided a necessary rebuttal to “speculation about a mystery missile.” As he told the story, “some” of the “244” FBI witnesses claimed to have seen a streak of light arcing across the sky. In reality, 258 of the 736 official FBI witnesses claimed to have seen a missile or missiles attacking the plane, several of whom were pilots.</p>
<p class="ydpcecfc6b2MsoNormal">Had Hosenball been sporting a CIA nametag he could not have done more to legitimize the agency’s crude rewrite of history. As it happens, his <i>Newsweek</i> writing partner at the time was Michael Isikoff. I met with both of them. Neither had any interest in seeing the information Sanders and I had gathered.</p>
<p class="ydpcecfc6b2MsoNormal">Oh, yes, that was the same Michael Isikoff who in September 2016 first revealed that intelligence officials were investigating Trump adviser Carter Page’s “private communications with senior Russian officials.” Christopher Steele was Isikoff’s direct source. A few weeks after the article’s publication in Yahoo News, the DOJ and the FBI packaged the Isikoff article along with the Steele dossier in their application to the Foreign Intelligence Surveillance Court (FISC), specifically to monitor Carter Page.</p>
<p class="ydpcecfc6b2MsoNormal">Renegade <i>Rolling Stone </i>reporter Matt Taibbi was the only journalist on his side of the barricades to say what should have been obvious to everyone in the media: “Being on any team is a bad look for the press, but the press being on team FBI/CIA is an atrocity, Trump or no Trump.”</p>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg"><img data-attachment-id="197966" data-permalink="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/unmasking-obama/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg" data-orig-size="229,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unmasking obama" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=199" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=229" class="aligncenter size-full wp-image-197966" src="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=640" alt="" srcset="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg 229w, https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=99 99w" sizes="(max-width: 229px) 100vw, 229px"   /></a></p>
<p class="ydpcecfc6b2MsoNormal">To check out Jack Cashill’s new book, <i>Unmasking Obama,</i> or his previous book, <i>TWA 800: The Crash, The Cover-up, The Conspiracy,</i> please see cashill.com.</p>
			<div id="atatags-196787961-5f4ab8d390e56"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787961-5f4ab8d390e56',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-198639" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-198639" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-198639" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-198639" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-198639" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-198639-5f4ab8d392276' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=19678796&amp;post_id=198639&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-198639-5f4ab8d392276&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-198639-5f4ab8d392276'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" title="Permalink to How The CIA Used The Media to Ensnare Michael&nbsp;Flynn" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/" rel="prev"><span class="meta-nav">&larr;</span> August 29th &#8211; 2020 Presidential Politics &#8211; Trump Administration Day&nbsp;#1318</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			30 Responses to <em>How The CIA Used The Media to Ensnare Michael&nbsp;Flynn</em>			</h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-twolaine even thread-even depth-1 highlander-comment" id="li-comment-8696924">
		<div id="comment-8696924">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/540a507c86305fc0eaffea8de12faf4b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">TwoLaine</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696924">
				August 29, 2020 at 3:20 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I just posted this elsewhere.  I&#8217;d like to know where this fits into your timeline Sundance.</p>
<p><a href="https://theconservativetreehouse.com/2015/12/01/remarkable-interview-lt-gen-michael-flynn-tells-cnns-jake-tapper-that-isis-intelligence-reports-didnt-fit-the-narrative-the-white-house-wanted-in-2012" rel="nofollow ugc">https://theconservativetreehouse.com/2015/12/01/remarkable-interview-lt-gen-michael-flynn-tells-cnns-jake-tapper-that-isis-intelligence-reports-didnt-fit-the-narrative-the-white-house-wanted-in-2012</a></p>
<p>Why would it be gone from youtube?</p>
<p id="comment-like-8696924" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696924&#038;_wpnonce=f0f7657c01" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696924" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696924#respond' data-commentid="8696924" data-postid="198639" data-belowelement="comment-8696924" data-respondelement="respond" data-replyto="Reply to TwoLaine" aria-label='Reply to TwoLaine'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-tempejeff odd alt depth-2 highlander-comment" id="li-comment-8696938">
		<div id="comment-8696938">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b6141c4fa9a628d58caa05128255f95b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">tempejeff</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696938">
				August 29, 2020 at 3:24 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Copyright infringement?</p>
<p id="comment-like-8696938" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696938&#038;_wpnonce=cc2ddbee1a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696938" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696938#respond' data-commentid="8696938" data-postid="198639" data-belowelement="comment-8696938" data-respondelement="respond" data-replyto="Reply to tempejeff" aria-label='Reply to tempejeff'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-onlyamericansforpresident even depth-2 highlander-comment" id="li-comment-8696987">
		<div id="comment-8696987">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fc65d73c95cc4760dfda186597ebffa1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://onlyamericansforpresident.wordpress.com' rel='external nofollow ugc' class='url'>TheHumanCondition</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696987">
				August 29, 2020 at 3:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;Why would it be gone from youtube?&#8221;</p>
<p>&#8220;didnt-fit-the-narrative-&#8221;</p>
<p>The googletube explanation is that the user&#8217;s account was terminated. </p>
<p>Surely it couldn&#8217;t just be that with google Narrative &gt; Truth?</p>
<p id="comment-like-8696987" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696987&#038;_wpnonce=845e828f04" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696987" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696987#respond' data-commentid="8696987" data-postid="198639" data-belowelement="comment-8696987" data-respondelement="respond" data-replyto="Reply to TheHumanCondition" aria-label='Reply to TheHumanCondition'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tempejeff odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8696934">
		<div id="comment-8696934">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b6141c4fa9a628d58caa05128255f95b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">tempejeff</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696934">
				August 29, 2020 at 3:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>We all know General Flynn knows the Dirt. The sad fact is, he&#8217;s been punished into silence by the Process. That&#8217;s the REAL Process Crime going on here.</p>
<p id="comment-like-8696934" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696934&#038;_wpnonce=bb0a0a99d6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696934" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696934#respond' data-commentid="8696934" data-postid="198639" data-belowelement="comment-8696934" data-respondelement="respond" data-replyto="Reply to tempejeff" aria-label='Reply to tempejeff'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-joeknuckles even depth-2 highlander-comment" id="li-comment-8696973">
		<div id="comment-8696973">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joeknuckles</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696973">
				August 29, 2020 at 3:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Flynn said years ago that he had a story to tell and that he would tell it at the appropriate time. I guess he will decide when that time is. I hope it&#8217;s soon.</p>
<p id="comment-like-8696973" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696973&#038;_wpnonce=3487e52435" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696973" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696973#respond' data-commentid="8696973" data-postid="198639" data-belowelement="comment-8696973" data-respondelement="respond" data-replyto="Reply to joeknuckles" aria-label='Reply to joeknuckles'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-huecowacko odd alt depth-2 highlander-comment" id="li-comment-8696998">
		<div id="comment-8696998">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/460dfe5ac91431ae4470ad229e11e4f2?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">huecowacko</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696998">
				August 29, 2020 at 3:54 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes he does, thus Judge Sullivan&#8217;s holding action, as well as the DC Appeals Court&#8217;s, to save the Swamp/Deep State.  They&#8217;re hoping for a Biden win after which this all goes away; but, a Trump win, they&#8217;re all toast.</p>
<p id="comment-like-8696998" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696998&#038;_wpnonce=6197d1a8af" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696998" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696998#respond' data-commentid="8696998" data-postid="198639" data-belowelement="comment-8696998" data-respondelement="respond" data-replyto="Reply to huecowacko" aria-label='Reply to huecowacko'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-red65mustang even depth-2 highlander-comment" id="li-comment-8697008">
		<div id="comment-8697008">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/60a1076be9328fe8ebf3c9d582b6e9e6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://red65mustang.wordpress.com' rel='external nofollow ugc' class='url'>Art of War! PDJT style!</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697008">
				August 29, 2020 at 3:57 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Flynn will get his chance to speak. And tell the story that Joe reminded us of.</p>
<p id="comment-like-8697008" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697008&#038;_wpnonce=1fb09a9450" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697008" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697008#respond' data-commentid="8697008" data-postid="198639" data-belowelement="comment-8697008" data-respondelement="respond" data-replyto="Reply to Art of War! PDJT style!" aria-label='Reply to Art of War! PDJT style!'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sidefxny odd alt thread-even depth-1 highlander-comment" id="li-comment-8696946">
		<div id="comment-8696946">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bb7d91b7498b0d30d970b016a036e6a5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sidefxny.wordpress.com' rel='external nofollow ugc' class='url'>Seneca the Elder</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696946">
				August 29, 2020 at 3:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So glad that Sundance seems to be collaborating with Cashill.  Excellent article.</p>
<p id="comment-like-8696946" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696946&#038;_wpnonce=bd30e99946" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696946" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696946#respond' data-commentid="8696946" data-postid="198639" data-belowelement="comment-8696946" data-respondelement="respond" data-replyto="Reply to Seneca the Elder" aria-label='Reply to Seneca the Elder'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8696968">
		<div id="comment-8696968">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ced80b0723f50d22568d49faba48cc7d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://conservativetreehouse.com' rel='external nofollow ugc' class='url'>4sure</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696968">
				August 29, 2020 at 3:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This story says little about Flynn. More about the corrupt CIA, Hosenball  and flight 800.</p>
<p>What was the  CIA trap for Flynn. Guess my reading comprehension has taken the day off.</p>
<p id="comment-like-8696968" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696968&#038;_wpnonce=857285a0f5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696968" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696968#respond' data-commentid="8696968" data-postid="198639" data-belowelement="comment-8696968" data-respondelement="respond" data-replyto="Reply to 4sure" aria-label='Reply to 4sure'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-joeknuckles odd alt depth-2 highlander-comment" id="li-comment-8696975">
		<div id="comment-8696975">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joeknuckles</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696975">
				August 29, 2020 at 3:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think it will help to fill in the narrative. I expect more to come soon. I don&#8217;t think it&#8217;s a stand alone article.</p>
<p id="comment-like-8696975" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696975&#038;_wpnonce=d6706358e6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696975" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696975#respond' data-commentid="8696975" data-postid="198639" data-belowelement="comment-8696975" data-respondelement="respond" data-replyto="Reply to joeknuckles" aria-label='Reply to joeknuckles'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-joebkonobi even depth-2 highlander-comment" id="li-comment-8697035">
		<div id="comment-8697035">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5339ee3a6106b8dc3c1191e0d609b71a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joebkonobi</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697035">
				August 29, 2020 at 4:06 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Not sure but I think the point is that Hosenball and Isikoff are basically disinforation agents for the CIA posing as journalists. Thus it is/was the CIA behind CIA&#8217;s persecution of General Flynn, obviously working in conjuction with the DOJ/FBI and Obama.</p>
<p id="comment-like-8697035" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697035&#038;_wpnonce=f003166c7b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697035" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697035#respond' data-commentid="8697035" data-postid="198639" data-belowelement="comment-8697035" data-respondelement="respond" data-replyto="Reply to joebkonobi" aria-label='Reply to joebkonobi'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-furtiveadmirer odd alt thread-even depth-1 highlander-comment" id="li-comment-8696972">
		<div id="comment-8696972">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f5bed785c97895652228de01c98f7eb9?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">furtive</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696972">
				August 29, 2020 at 3:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/1ul_1q_qTjw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/te2oxYr_rZw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-8696972" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696972&#038;_wpnonce=d84043a999" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696972" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696972#respond' data-commentid="8696972" data-postid="198639" data-belowelement="comment-8696972" data-respondelement="respond" data-replyto="Reply to furtive" aria-label='Reply to furtive'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vikingmomsite even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8696988">
		<div id="comment-8696988">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8e13a622474a5d70115c7289422cd36d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://vikingmomsite.wordpress.com' rel='external nofollow ugc' class='url'>vikingmom</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696988">
				August 29, 2020 at 3:49 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>All I want is for the truth, the whole truth, and nothing but the truth to finally be revealed! </p>
<p>As each layer is peeled back, more and more corruption is being exposed! The number of crimes and cover-ups from the Clinton years and then the Bush years and then into overdrive with the &#8220;election&#8221; of the Manchurian Obama is so huge that it boggles the mind to try to keep it all straight! And those of us who questioned Waco, Oklahoma City, TWA 800, 9-11, Bin Laden, Libya, Sandy Hook, Benghazi, &#8220;the Birther conspiracy&#8221;, San Bernadino, Las Vegas, &#8220;Muh, Russia&#8221;, Pizzagate, Pedo Island, and on and on and on suddenly don&#8217;t seem QUITE so crazy, do we?! </p>
<p>&#8220;For we do not wrestle against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this age, against spiritual hosts of wickedness in the heavenly places.&#8221; Ephesians 6:12</p>
<p id="comment-like-8696988" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696988&#038;_wpnonce=c2f87a400d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696988" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696988#respond' data-commentid="8696988" data-postid="198639" data-belowelement="comment-8696988" data-respondelement="respond" data-replyto="Reply to vikingmom" aria-label='Reply to vikingmom'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-8696994">
		<div id="comment-8696994">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/38792110cbc28cb73a8968b6bb8e3744?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MR52</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696994">
				August 29, 2020 at 3:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So were is Gen. Rogers?</p>
<p id="comment-like-8696994" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696994&#038;_wpnonce=bf85b10c58" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696994" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696994#respond' data-commentid="8696994" data-postid="198639" data-belowelement="comment-8696994" data-respondelement="respond" data-replyto="Reply to MR52" aria-label='Reply to MR52'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lokiscout even depth-2 highlander-comment" id="li-comment-8697002">
		<div id="comment-8697002">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cef51e554e844c2ff9cb5d0d31f6ab88?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://treehouse881.wordpress.com' rel='external nofollow ugc' class='url'>lokiscout</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697002">
				August 29, 2020 at 3:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Or better yet who is &#8220;Gen. Rogers&#8221;?</p>
<p id="comment-like-8697002" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697002&#038;_wpnonce=a9aaa3e04e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697002" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697002#respond' data-commentid="8697002" data-postid="198639" data-belowelement="comment-8697002" data-respondelement="respond" data-replyto="Reply to lokiscout" aria-label='Reply to lokiscout'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-8697007">
		<div id="comment-8697007">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/38792110cbc28cb73a8968b6bb8e3744?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MR52</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697007">
				August 29, 2020 at 3:57 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>correction Admiral!</p>
<p id="comment-like-8697007" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697007&#038;_wpnonce=5341983588" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697007" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697007#respond' data-commentid="8697007" data-postid="198639" data-belowelement="comment-8697007" data-respondelement="respond" data-replyto="Reply to MR52" aria-label='Reply to MR52'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8696997">
		<div id="comment-8696997">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5052ff0c0c75fe7f620116fb998bee21?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Auwtsnae</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8696997">
				August 29, 2020 at 3:53 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I used to work with one of the divers who dove on the wreckage of TWA Flight 800, following the crash.</p>
<p>He was also an EOD tech.</p>
<p>He said that the damage to the plane was consistent with a missile strike.</p>
<p id="comment-like-8696997" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8696997&#038;_wpnonce=44709ed66e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8696997" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8696997#respond' data-commentid="8696997" data-postid="198639" data-belowelement="comment-8696997" data-respondelement="respond" data-replyto="Reply to Auwtsnae" aria-label='Reply to Auwtsnae'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-hcarolyn2016 odd alt depth-2 highlander-comment" id="li-comment-8697093">
		<div id="comment-8697093">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/224197f6d0fa27c839f94971bdcb974f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Carolyn Harlan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697093">
				August 29, 2020 at 4:20 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Did you see the EPIX documentary on TWA800 with the whstleblowers? It left no quedtion it was a cover up. Also the fact long timevcradh investigators quit FAA right after along with Kalstrom 2nd in command at FBI.. There was much more and Cashill has filled it in over the years</p>
<p id="comment-like-8697093" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697093&#038;_wpnonce=c4701d9e37" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697093" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697093#respond' data-commentid="8697093" data-postid="198639" data-belowelement="comment-8697093" data-respondelement="respond" data-replyto="Reply to Carolyn Harlan" aria-label='Reply to Carolyn Harlan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-8697000">
		<div id="comment-8697000">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/494d55e7710d32f225bfe8599d0d78bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://www.theconservativetreehouse.com' rel='external nofollow ugc' class='url'>swelly</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697000">
				August 29, 2020 at 3:54 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Jack Cashill is just an excellent investigative reporter. I first heard of him when I came across his book First Strike at a Barnes and Noble back in 2003. The coverup of TWA 800 by our &#8220;intelligence&#8221; agencies was and is disgusting. The corruption now with Flynn, Spygate etc shows nothing has changed.<br />
Thanks so much for featuring Mr Cashill. He would be great contributor as a guest or a regular.</p>
<p id="comment-like-8697000" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697000&#038;_wpnonce=4b199d6766" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697000" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697000#respond' data-commentid="8697000" data-postid="198639" data-belowelement="comment-8697000" data-respondelement="respond" data-replyto="Reply to swelly" aria-label='Reply to swelly'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-8697071">
		<div id="comment-8697071">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7fe8d711026b56fcf0cc344e75d112ef?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">the_banshee</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697071">
				August 29, 2020 at 4:13 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>He writes/contributes regularly regularly at  American Thinker&#8230;.but you probably know that.</p>
<p id="comment-like-8697071" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697071&#038;_wpnonce=7c0a1034ef" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697071" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697071#respond' data-commentid="8697071" data-postid="198639" data-belowelement="comment-8697071" data-respondelement="respond" data-replyto="Reply to the_banshee" aria-label='Reply to the_banshee'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8697004">
		<div id="comment-8697004">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/38792110cbc28cb73a8968b6bb8e3744?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">MR52</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697004">
				August 29, 2020 at 3:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Might have answered my own question:</p>
<p>Former NSA Director Michael Rogers Cooperating with Durham Investigation into Trump-Russia Probe </p>
<p><a href="https://www.nationalreview.com/news/michael-rogers-former-nsa-director-cooperating-with-john-durham-investigation-into-trump-russia-probe/" rel="nofollow ugc">https://www.nationalreview.com/news/michael-rogers-former-nsa-director-cooperating-with-john-durham-investigation-into-trump-russia-probe/</a></p>
<p id="comment-like-8697004" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697004&#038;_wpnonce=f076f8b78f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697004" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697004#respond' data-commentid="8697004" data-postid="198639" data-belowelement="comment-8697004" data-respondelement="respond" data-replyto="Reply to MR52" aria-label='Reply to MR52'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-red65mustang odd alt depth-2 highlander-comment" id="li-comment-8697020">
		<div id="comment-8697020">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/60a1076be9328fe8ebf3c9d582b6e9e6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://red65mustang.wordpress.com' rel='external nofollow ugc' class='url'>Art of War! PDJT style!</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697020">
				August 29, 2020 at 4:00 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Besides working behind the scenes.  Rogers and Flynn will speak when the timing is right. </p>
<p>MOAB 1<br />
MOAB 2</p>
<p>Patriots.</p>
<p id="comment-like-8697020" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697020&#038;_wpnonce=5f5fca7a05" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697020" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697020#respond' data-commentid="8697020" data-postid="198639" data-belowelement="comment-8697020" data-respondelement="respond" data-replyto="Reply to Art of War! PDJT style!" aria-label='Reply to Art of War! PDJT style!'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-raisedonreagan even depth-3 highlander-comment" id="li-comment-8697051">
		<div id="comment-8697051">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c69815051eace535dbab674f283cd255?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Raised on Reagan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697051">
				August 29, 2020 at 4:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Fingers crossed!</p>
<p id="comment-like-8697051" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697051&#038;_wpnonce=ad49154ff6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697051" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697051#respond' data-commentid="8697051" data-postid="198639" data-belowelement="comment-8697051" data-respondelement="respond" data-replyto="Reply to Raised on Reagan" aria-label='Reply to Raised on Reagan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-chiefliquidator odd alt thread-even depth-1 highlander-comment" id="li-comment-8697037">
		<div id="comment-8697037">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bfe9a1805332bee944a8d30a2ec4f7a5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/chiefliquidator' rel='external nofollow ugc' class='url'>Chief Liquidator</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697037">
				August 29, 2020 at 4:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Operation Mickingbird&#8230;&#8230;..it never really ended.</p>
<p id="comment-like-8697037" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697037&#038;_wpnonce=6909abf5f8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697037" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697037#respond' data-commentid="8697037" data-postid="198639" data-belowelement="comment-8697037" data-respondelement="respond" data-replyto="Reply to Chief Liquidator" aria-label='Reply to Chief Liquidator'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8697036">
		<div id="comment-8697036">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fa01df932be32246f8e84eb9dd026c99?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Winston</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697036">
				August 29, 2020 at 4:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This absolutely outrageous!  I am shocked, shocked I tell you!  WHO has been indicted, prosecuted or is already in jail over this?!</p>
<p>1371 days into the Trump administration, 65 days to the election where this could all simply fall down the DC memory hole.</p>
<p>Better hurry!</p>
<p id="comment-like-8697036" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697036&#038;_wpnonce=99e4592ff1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697036" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697036#respond' data-commentid="8697036" data-postid="198639" data-belowelement="comment-8697036" data-respondelement="respond" data-replyto="Reply to Winston" aria-label='Reply to Winston'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-raisedonreagan odd alt depth-2 highlander-comment" id="li-comment-8697074">
		<div id="comment-8697074">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c69815051eace535dbab674f283cd255?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Raised on Reagan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697074">
				August 29, 2020 at 4:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>“It&#8217;s always darkest just before the dawn.”<br />
-Winston Churchill</p>
<p id="comment-like-8697074" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697074&#038;_wpnonce=a035b4e9e3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697074" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697074#respond' data-commentid="8697074" data-postid="198639" data-belowelement="comment-8697074" data-respondelement="respond" data-replyto="Reply to Raised on Reagan" aria-label='Reply to Raised on Reagan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-8697049">
		<div id="comment-8697049">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/200c415aa481436284071efeb068715c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">QCM</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697049">
				August 29, 2020 at 4:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I recall TWA800&#8230;I had the TV on CNN as background noise (back then CNN still had the veneer of legitimacy).</p>
<p>I recall the live reports of first hand accounts by people seeing the missile contrails.</p>
<p>I also recall a reporter saying they had been in touch with those in Air Traffic Control who had reported having missile tracks on the radar tapes&#8230;and that those tapes were being pulled as evidence.</p>
<p>The first hand visual reports of missiles were dismissed as stated above.</p>
<p>The missile being on ATC radar tapes I NEVER heard mentioned again.</p>
<p id="comment-like-8697049" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697049&#038;_wpnonce=1036829b42" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697049" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697049#respond' data-commentid="8697049" data-postid="198639" data-belowelement="comment-8697049" data-respondelement="respond" data-replyto="Reply to QCM" aria-label='Reply to QCM'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pentheusmakarios odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-8697078">
		<div id="comment-8697078">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f200090f497269d4784ba552caa8fbf0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://pentheussite.wordpress.com' rel='external nofollow ugc' class='url'>Pentheus</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697078">
				August 29, 2020 at 4:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://mockup-api.teespring.com/v3/image/8EvYC27kZypa06yrgM5GkaXIwT4/480/560.jpg"><img src="https://mockup-api.teespring.com/v3/image/8EvYC27kZypa06yrgM5GkaXIwT4/480/560.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-8697078" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697078&#038;_wpnonce=74064018bd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697078" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697078#respond' data-commentid="8697078" data-postid="198639" data-belowelement="comment-8697078" data-respondelement="respond" data-replyto="Reply to Pentheus" aria-label='Reply to Pentheus'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-pentheusmakarios even depth-2 highlander-comment" id="li-comment-8697081">
		<div id="comment-8697081">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f200090f497269d4784ba552caa8fbf0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://pentheussite.wordpress.com' rel='external nofollow ugc' class='url'>Pentheus</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697081">
				August 29, 2020 at 4:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-teespring">
<div id='teespring-campaign' style="max-width: 550px; height: auto; text-align: center; margin: 0 0; padding: 0px;">  <iframe title="Media Virus" src="https://teespring.com/oembed/campaigns/99495642" data-src="https://teespring.com/oembed/campaigns/99495642" height="300" style="border:none; margin-bottom: 0px; width: 99%;"></iframe>  <a style="margin-top: 5px; display: block" href="https://teespring.com/">    <img title="Powered by Teespring" style="width: 138px; box-shadow: none; border: none; border-radius: 0px; margin: 0 0; margin-top: 5px; padding: 0px;" src="https://teespring.com/compiled_assets/buyer/oembed/powered-by-teespring-aa8d196cd983cce528836e35a847741d7d55a0610aa121ceededcc5d610cbad8.png" alt="Powered by teespring" /></a></div>
</div>
<p id="comment-like-8697081" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697081&#038;_wpnonce=f8eae05edb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697081" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697081#respond' data-commentid="8697081" data-postid="198639" data-belowelement="comment-8697081" data-respondelement="respond" data-replyto="Reply to Pentheus" aria-label='Reply to Pentheus'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-8697083">
		<div id="comment-8697083">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8efa2ef7f5a991ff97fa73969a1fab81?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Matt</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#comment-8697083">
				August 29, 2020 at 4:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sundance is Cashill?</p>
<p id="comment-like-8697083" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?like_comment=8697083&#038;_wpnonce=b2d40186e1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-8697083" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/?replytocom=8697083#respond' data-commentid="8697083" data-postid="198639" data-belowelement="comment-8697083" data-respondelement="respond" data-replyto="Reply to Matt" aria-label='Reply to Matt'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a42a489d55" /><input type="hidden" name="_wp_http_referer" value="/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='198639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="341a196921" /></p>
<input type="hidden" name="genseq" value="1598732499" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<div id="atatags-196787963-5f4ab8d3a2eef"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5f4ab8d3a2eef',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(808)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(667)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(728)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(720)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,533)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="209157">Activist Judges&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(903)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(643)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(724)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="4330">Australia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(311)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,194)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(5,616)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(5,519)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(377)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(1,007)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(761)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(929)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,713)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(732)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(689)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(5,355)</option>
	<option class="level-0" value="1899315">Coronavirus&nbsp;&nbsp;(471)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(3,169)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,616)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(4,431)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(3,559)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(7,434)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,898)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,595)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="697648591">DNC Convention Milwaukee&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="267132">Domestic Terrorism&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(7,226)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,295)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(2,226)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(848)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(737)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(776)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(5,142)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(982)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(1,624)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(977)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,141)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(2,146)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(526)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="185432947">Hurricane Dorian&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="11314342">Hurricane Laura&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="684324700">IG Report Comey&nbsp;&nbsp;(373)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(1,159)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(631)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(843)</option>
	<option class="level-0" value="48280">Impeachment&nbsp;&nbsp;(489)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(705)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,051)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(514)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,410)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="197103283">Just Security&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="168331">Lawfare&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(2,380)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(14,117)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(381)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(803)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(300)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(515)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(383)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(409)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(461)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(555)</option>
	<option class="level-0" value="1836">NASA&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(5,021)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,309)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(483)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(1,153)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="37633">Phase 1&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="37634">Phase 2&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,710)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,562)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(481)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(7,445)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(663)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(4,590)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(6,559)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(2,018)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="704152419">RNC 2020 &#8211; North Carolina&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(1,136)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,144)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(1,331)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(1,272)</option>
	<option class="level-0" value="695237246">State Visit 2020&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(618)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(712)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,431)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(1,421)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,443)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,267)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,696)</option>
	<option class="level-0" value="31986083">U.S. Olympics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(30,204)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(762)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(1,366)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(2,110)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,800)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="LivingWithDogs" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://sarajoleeblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6979432eecb84ef960f50208e6850bc9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://sarajoleeblog.wordpress.com" rel="nofollow">LivingWithDogs</a> on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-2/#comment-8697094">August 29th &#8211; 2020 Presi&hellip;</a></td></tr><tr><td title="Dekester" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/0e079a57661a5f063aca450be2efe078?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Dekester on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-4/#comment-8697092">August 29th &#8211; 2020 Presi&hellip;</a></td></tr><tr><td title="Carolyn Harlan" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/224197f6d0fa27c839f94971bdcb974f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Carolyn Harlan on <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/comment-page-1/#comment-8697093">How The CIA Used The Media to&hellip;</a></td></tr><tr><td title="QCM" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/200c415aa481436284071efeb068715c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">QCM on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-4/#comment-8697091">August 29th &#8211; 2020 Presi&hellip;</a></td></tr><tr><td title="PatriotKate" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/cfeac42c66fbe0e492d8e5c6793ee60e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">PatriotKate on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-3/#comment-8697088">August 29th &#8211; 2020 Presi&hellip;</a></td></tr><tr><td title="Matt" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8efa2ef7f5a991ff97fa73969a1fab81?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Matt on <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/comment-page-1/#comment-8697083">How The CIA Used The Media to&hellip;</a></td></tr><tr><td title="Tazio Nuvolari" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/dc79ecfb8278591af0500efc78255fc8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Tazio Nuvolari on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-4/#comment-8697080">August 29th &#8211; 2020 Presi&hellip;</a></td></tr><tr><td title="Pentheus" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://pentheussite.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f200090f497269d4784ba552caa8fbf0?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://pentheussite.wordpress.com" rel="nofollow">Pentheus</a> on <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/comment-page-1/#comment-8697081">How The CIA Used The Media to&hellip;</a></td></tr><tr><td title="Dutchman" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://dutchmanhome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/67a91bb99f64a76ac82969a48a3d3eff?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://dutchmanhome.wordpress.com" rel="nofollow">Dutchman</a> on <a href="https://theconservativetreehouse.com/2020/08/28/the-bloom-is-off-the-ruse-tom-donohue-and-u-s-chamber-of-commerce-announce-support-for-far-left-democrats-in-2020/comment-page-4/#comment-8697079">The Bloom is Off The Ruse&hellip;</a></td></tr><tr><td title="Pentheus" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://pentheussite.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f200090f497269d4784ba552caa8fbf0?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://pentheussite.wordpress.com" rel="nofollow">Pentheus</a> on <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/comment-page-1/#comment-8697078">How The CIA Used The Media to&hellip;</a></td></tr><tr><td title="MaineCoon" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/ff7b88b73366df93a6cc88931605cd16?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MaineCoon on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-4/#comment-8697076">August 29th &#8211; 2020 Presi&hellip;</a></td></tr><tr><td title="Raised on Reagan" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c69815051eace535dbab674f283cd255?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Raised on Reagan on <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/comment-page-1/#comment-8697074">How The CIA Used The Media to&hellip;</a></td></tr><tr><td title="the_banshee" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/7fe8d711026b56fcf0cc344e75d112ef?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">the_banshee on <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/comment-page-1/#comment-8697071">How The CIA Used The Media to&hellip;</a></td></tr><tr><td title="TarsTarkas" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/34313a29114336ab9c475a5f1e3c887e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">TarsTarkas on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-4/#comment-8697069">August 29th &#8211; 2020 Presi&hellip;</a></td></tr><tr><td title="LivingWithDogs" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://sarajoleeblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6979432eecb84ef960f50208e6850bc9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://sarajoleeblog.wordpress.com" rel="nofollow">LivingWithDogs</a> on <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/comment-page-1/#comment-8697064">August 29th &#8211; 2020 Presi&hellip;</a></td></tr>				</table>
				</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" aria-current="page">How The CIA Used The Media to Ensnare Michael&nbsp;Flynn</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/">August 29th &#8211; 2020 Presidential Politics &#8211; Trump Administration Day&nbsp;#1318</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/08/29/saturday-august-29th-open-thread/">Saturday August 29th &#8211; Open&nbsp;Thread</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/08/28/the-bloom-is-off-the-ruse-tom-donohue-and-u-s-chamber-of-commerce-announce-support-for-far-left-democrats-in-2020/">The Bloom is Off The Ruse &#8211; Tom Donohue and U.S. Chamber of Commerce Announce Support for Far-Left Democrats in&nbsp;2020&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2020/08/28/report-japanese-prime-minister-shinzo-abe-to-step-down-due-to-health-concerns/">Report: Japanese Prime Minister Shinzo Abe to Step Down Due to Health&nbsp;Concerns&#8230;</a>
									</li>
					</ul>

		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td><a href="https://theconservativetreehouse.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="https://theconservativetreehouse.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="https://theconservativetreehouse.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="https://theconservativetreehouse.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://theconservativetreehouse.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://theconservativetreehouse.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td><td><a href="https://theconservativetreehouse.com/2020/08/09/" aria-label="Posts published on August 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="https://theconservativetreehouse.com/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td><a href="https://theconservativetreehouse.com/2020/08/12/" aria-label="Posts published on August 12, 2020">12</a></td><td><a href="https://theconservativetreehouse.com/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td><a href="https://theconservativetreehouse.com/2020/08/14/" aria-label="Posts published on August 14, 2020">14</a></td><td><a href="https://theconservativetreehouse.com/2020/08/15/" aria-label="Posts published on August 15, 2020">15</a></td><td><a href="https://theconservativetreehouse.com/2020/08/16/" aria-label="Posts published on August 16, 2020">16</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/08/17/" aria-label="Posts published on August 17, 2020">17</a></td><td><a href="https://theconservativetreehouse.com/2020/08/18/" aria-label="Posts published on August 18, 2020">18</a></td><td><a href="https://theconservativetreehouse.com/2020/08/19/" aria-label="Posts published on August 19, 2020">19</a></td><td><a href="https://theconservativetreehouse.com/2020/08/20/" aria-label="Posts published on August 20, 2020">20</a></td><td><a href="https://theconservativetreehouse.com/2020/08/21/" aria-label="Posts published on August 21, 2020">21</a></td><td><a href="https://theconservativetreehouse.com/2020/08/22/" aria-label="Posts published on August 22, 2020">22</a></td><td><a href="https://theconservativetreehouse.com/2020/08/23/" aria-label="Posts published on August 23, 2020">23</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2020/08/24/" aria-label="Posts published on August 24, 2020">24</a></td><td><a href="https://theconservativetreehouse.com/2020/08/25/" aria-label="Posts published on August 25, 2020">25</a></td><td><a href="https://theconservativetreehouse.com/2020/08/26/" aria-label="Posts published on August 26, 2020">26</a></td><td><a href="https://theconservativetreehouse.com/2020/08/27/" aria-label="Posts published on August 27, 2020">27</a></td><td><a href="https://theconservativetreehouse.com/2020/08/28/" aria-label="Posts published on August 28, 2020">28</a></td><td id="today"><a href="https://theconservativetreehouse.com/2020/08/29/" aria-label="Posts published on August 29, 2020">29</a></td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://theconservativetreehouse.com/2020/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2020/08/'> August 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/07/'> July 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/06/'> June 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/05/'> May 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/04/'> April 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/03/'> March 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/02/'> February 2020 </option>
	<option value='https://theconservativetreehouse.com/2020/01/'> January 2020 </option>
	<option value='https://theconservativetreehouse.com/2019/12/'> December 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/11/'> November 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/10/'> October 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/09/'> September 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/08/'> August 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				How The CIA Used The Media to Ensnare Michael Flynn <a href="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/"> theconservativetreehouse.com/2020/08/29/how…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1299787928370065408" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				August 29th – 2020 Presidential Politics – Trump Administration Day #1318 <a href="https://theconservativetreehouse.com/2020/08/29/august-29th-2020-presidential-politics-trump-administration-day-1318/"> theconservativetreehouse.com/2020/08/29/aug…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1299562537957154818" class="timesince">16&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Saturday August 29th – Open Thread <a href="https://theconservativetreehouse.com/2020/08/29/saturday-august-29th-open-thread/"> theconservativetreehouse.com/2020/08/29/sat…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1299561271138889728" class="timesince">16&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				The Bloom is Off The Ruse – Tom Donohue and U.S. Chamber of Commerce Announce Support for Far-Left Democrats in 202… <a href="https://twitter.com/i/web/status/1299346286722928647"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1299346286722928647" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Reuters'>Reuters</a>: Japan&#039;s Prime Minister Shinzo Abe holds a news conference <a href="https://www.pscp.tv/w/chdfODF4a2pEQmFkTlpvUXp8MWpNSmdYUExOeW14TNFBdr3H7QNGNfjZodKf9agJD6mn2YpX2X8M-vWD1GiS"> pscp.tv/w/chdfODF4a2pE…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1299260772485345281" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">Spygate Research</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 197,126 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="00c666a045" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">Support The Truthtellers</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/B08BT4NW2S/ref=dbs_a_def_rwt_bibl_vppi_i0"><img width="229" height="346" src="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg" class="image wp-image-197966 alignleft attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg 229w, https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=99&amp;h=150 99w" sizes="(max-width: 229px) 100vw, 229px" data-attachment-id="197966" data-permalink="https://theconservativetreehouse.com/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/unmasking-obama/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg" data-orig-size="229,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unmasking obama" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=199" data-large-file="https://theconservativetreehouse.files.wordpress.com/2020/08/unmasking-obama.jpg?w=229" /></a></li>			<div id="atatags-196787963-5f4ab8d3afd29"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5f4ab8d3afd29',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries feed</a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202035y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-540a507c86305fc0eaffea8de12faf4b">
	</div>
	<div class="grofile-hash-map-b6141c4fa9a628d58caa05128255f95b">
	</div>
	<div class="grofile-hash-map-fc65d73c95cc4760dfda186597ebffa1">
	</div>
	<div class="grofile-hash-map-523335bc82013463d160b9929e35f7a4">
	</div>
	<div class="grofile-hash-map-460dfe5ac91431ae4470ad229e11e4f2">
	</div>
	<div class="grofile-hash-map-60a1076be9328fe8ebf3c9d582b6e9e6">
	</div>
	<div class="grofile-hash-map-bb7d91b7498b0d30d970b016a036e6a5">
	</div>
	<div class="grofile-hash-map-ced80b0723f50d22568d49faba48cc7d">
	</div>
	<div class="grofile-hash-map-5339ee3a6106b8dc3c1191e0d609b71a">
	</div>
	<div class="grofile-hash-map-f5bed785c97895652228de01c98f7eb9">
	</div>
	<div class="grofile-hash-map-8e13a622474a5d70115c7289422cd36d">
	</div>
	<div class="grofile-hash-map-38792110cbc28cb73a8968b6bb8e3744">
	</div>
	<div class="grofile-hash-map-cef51e554e844c2ff9cb5d0d31f6ab88">
	</div>
	<div class="grofile-hash-map-5052ff0c0c75fe7f620116fb998bee21">
	</div>
	<div class="grofile-hash-map-224197f6d0fa27c839f94971bdcb974f">
	</div>
	<div class="grofile-hash-map-494d55e7710d32f225bfe8599d0d78bd">
	</div>
	<div class="grofile-hash-map-7fe8d711026b56fcf0cc344e75d112ef">
	</div>
	<div class="grofile-hash-map-c69815051eace535dbab674f283cd255">
	</div>
	<div class="grofile-hash-map-bfe9a1805332bee944a8d30a2ec4f7a5">
	</div>
	<div class="grofile-hash-map-fa01df932be32246f8e84eb9dd026c99">
	</div>
	<div class="grofile-hash-map-200c415aa481436284071efeb068715c">
	</div>
	<div class="grofile-hash-map-f200090f497269d4784ba552caa8fbf0">
	</div>
	<div class="grofile-hash-map-8efa2ef7f5a991ff97fa73969a1fab81">
	</div>
	<div class="grofile-hash-map-6979432eecb84ef960f50208e6850bc9">
	</div>
	<div class="grofile-hash-map-0e079a57661a5f063aca450be2efe078">
	</div>
	<div class="grofile-hash-map-cfeac42c66fbe0e492d8e5c6793ee60e">
	</div>
	<div class="grofile-hash-map-dc79ecfb8278591af0500efc78255fc8">
	</div>
	<div class="grofile-hash-map-67a91bb99f64a76ac82969a48a3d3eff">
	</div>
	<div class="grofile-hash-map-ff7b88b73366df93a6cc88931605cd16">
	</div>
	<div class="grofile-hash-map-34313a29114336ab9c475a5f1e3c887e">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=3c10360ceb","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"198639","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b1ea44c958" /><input type="hidden" name="_wp_http_referer" value="/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2020\/08\/29\/how-the-cia-used-the-media-to-ensnare-michael-flynn\/":198639};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/29/how-the-cia-used-the-media-to-ensnare-michael-flynn/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F08%2F29%2Fhow-the-cia-used-the-media-to-ensnare-michael-flynn%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"9498745576","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"00c666a045\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2020\/08\/29\/how-the-cia-used-the-media-to-ensnare-michael-flynn\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2020%2F08%2F29%2Fhow-the-cia-used-the-media-to-ensnare-michael-flynn%2F","postID":"198639","shortlink":"https:\/\/wp.me\/p1kzlW-PFR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/198639","statsLink":"https:\/\/wordpress.com\/stats\/post\/198639\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 197,126 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F08%2F29%2Fhow-the-cia-used-the-media-to-ensnare-michael-flynn%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"5b0392d21e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2020%2F08%2F29%2Fhow-the-cia-used-the-media-to-ensnare-michael-flynn%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SFSA9uk8YD4FJSlXuc0N+ykZXw9qaCTxlAQT7Z8LnbswJyUiSFjyGAFepzIYHrvrNzBNZSiZI8iesBfUPtWkM/foaMwEc5/0izmpM2oGIU+blx9UcmVgYKAoxEFqqjgSYfeIa9kCsaVvoLV3ETvq7DaJXfuPIWG48r9crZLiwPITKk1xo3oqtAQztQPmAWwVDSOhMrpGTL65HTGH/WGj+7rq9RBM3gtGblmKk7ITMsKLrV/OmSuR2iNr02mGBbRJWttSXMsgg7W866FVoeRxGNWm+4eXutN4RjZN/jLZ1RHp4lBTpopDGusohf//LB72u+2j9vN3n4CvToUzw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'198639','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKUUUmJk5kTlJzVjF0N2d6al01b3JyPXNHMG1ETWE9WSxSbStONzBreThRSDFKTFNSNU9iMVdMZlBPOC1CJjRDNU02M3hVMXc/JTJZc18sUmRSQWNRbUFrUVtDeHJ3aHcsYmp+LkssXVtHY0hrXz9raGlvZDZBMEEydHpWaSt3emhHSFA5bS8lWUNNN2xZN3J4eFAuRU9TeG5nJnNGNG8wakhHdn5SMTBwX28zejZmLERHRm0lTEhSRjJTdVIrb2tUenhTRGo3SmYrR1tSU01bd34='}]);
_stq.push([ 'clickTrackerInit', '19678796', '198639' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 231 seconds ago
	generated in 0.267 seconds
	served from batcache in 0.003 seconds
	expires in 69 seconds
-->
