<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day #1048 | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1048 Comments Feed" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUdFuwyAM/KEBybo22sO0b4HEy2hNQNg0yt+PkFSrUi2qtBeks+/s46zGIFo/MAysXBIBU28HUmNovRPkLMK0QbIlelF3MoO+/xX62OmOVI/eaHyOy2NuTbkvrq8PijtTEVAzdCJ44g3ak6G9AKkzcNDtRRT0QL9x+5ShgdjnTgTVyEpWyiSL3Wy9yE3UcVLEE8L/x/A3uGfGFNXtECvYt9D6lVbLupEH1VniZTnJRVn8/Kn/SoiCLIOAzrIdbmdTlaxPqoSef0G8uFnGb6t7V5mDyXUXNM8Ml7dowJzGwHuyNQETIhCJ/DqbnCgxlqt+uo/62Ly9Hw+nujr/AGuHEag=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUFtuAzEIvFBdtFIeX1HPwrrU6yw21pqVlduXTaomaVWrXzADMzygFeclK2WFtLrCa4i5gpeUjHIcZzJUfzCvxrxAhCwaTV2/k1vhwVMnSuZQ1hG0GXExFkYWP/+zt+qFybVi838JHhZu8T2QVqDVqjJHcowNlFJhVDO92vQMAomztVCj5CfgPhjj0pMuZAcFS8P1U3fYE6HfzEdc7lmvvUjV2yZQJ1y2WV+xp6riI7KdEuQZ/PX7aQeBZUTeGt7Sadgfd4fjfjgM50+omtCE?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday December 3rd &#8211; Open&nbsp;Thread' href='https://theconservativetreehouse.com/2019/12/03/tuesday-december-3rd-open-thread/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-KaM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F12%2F03%2Fdecember-3rd-2019-presidential-politics-trump-administration-day-1048%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F12%2F03%2Fdecember-3rd-2019-presidential-politics-trump-administration-day-1048%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day #1048" />
<meta property="og:url" content="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" />
<meta property="og:description" content="In an effort to keep the Daily Open Thread a little more open topic we are going to start a new daily thread for &#8220;Presidential Politics&#8221;. Please use this thread to post anything relatin…" />
<meta property="article:published_time" content="2019-12-03T05:20:31+00:00" />
<meta property="article:modified_time" content="2019-12-02T05:23:06+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg" />
<meta property="og:image:secure_url" content="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="trump-president-3" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1048" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="In an effort to keep the Daily Open Thread a little more open topic we are going to start a new daily thread for &quot;Presidential Politics&quot;. Please use this thread to post anything relating to the Donald Trump Administration and Presidency. This thread will refresh daily and appear above the Open Discussion Thread. President Trump&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("cmp-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/amp/"><style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-177492 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
			<div id="atatags-196787962-5de5ff82a934f"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787962-5de5ff82a934f',
						location: 110,
						formFactor: '002',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/12/03/tuesday-december-3rd-open-thread/" rel="prev"><span class="meta-nav">&larr;</span> Tuesday December 3rd &#8211; Open&nbsp;Thread</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-177492" class="post-177492 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" rel="bookmark">December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1048</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" title="12:20 am" rel="bookmark"><span class="entry-date">December 3, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<h3>In an effort to keep the Daily Open Thread a little more <strong><em>open topic</em></strong> we are going to start a new daily thread for &#8220;Presidential Politics&#8221;. Please use this thread to post anything relating to the Donald Trump Administration and Presidency.</h3>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg"><img data-attachment-id="127542" data-permalink="https://theconservativetreehouse.com/2017/01/23/promise-fulfilled-president-trump-signs-executive-order-withdrawing-from-tpp/trump-president-3/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-president-3" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640" class="aligncenter size-full wp-image-127542" src="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640&#038;h=360" alt="trump-president-3" width="640" height="360" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640&amp;h=360 640w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=150&amp;h=84 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=300&amp;h=169 300w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=768&amp;h=432 768w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p style="text-align:center;"><span style="color:#ff0000;">This thread will refresh daily and appear above the Open Discussion Thread.</span></p>
<p style="text-align:center;"><strong>President Trump</strong> <a href="https://twitter.com/POTUS" target="_blank" rel="noopener noreferrer">Twitter @POTUS</a> / <strong>Vice President Pence</strong> <a href="https://twitter.com/VP" target="_blank" rel="noopener noreferrer">Twitter @VP</a></p>
<p style="text-align:center;"><strong>Stephanie Grisham </strong><a href="https://twitter.com/StephGrisham45" target="_blank" rel="noopener">Twitter @StephGrisham45</a></p>
			<div id="atatags-196787961-5de5ff82aba6d"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787961-5de5ff82aba6d',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177492" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177492" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177492" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-177492" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-177492" class="share-skype sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-177492-5de5ff82ac682' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=19678796&amp;post_id=177492&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-177492-5de5ff82ac682&amp;domain=theconservativetreehouse.com' data-name='like-post-frame-19678796-177492-5de5ff82ac682'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" title="Permalink to December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1048" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2019/12/03/tuesday-december-3rd-open-thread/" rel="prev"><span class="meta-nav">&larr;</span> Tuesday December 3rd &#8211; Open&nbsp;Thread</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			54 Responses to <em>December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1048</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7619586">
		<div id="comment-7619586">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9fb44c22886a26cea5be183e7be867df?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Grandma Covfefe</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619586">
				December 3, 2019 at 12:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>— * USA * 🇺🇸 —-” The Spirit of America CHRISTmas ” —- 🇺🇸 * USA *</p>
<p>🦅 KAG while Making America Greater Again<br />
Thank You, Lord, for President Trump, his MAGA Team, and all his supporters.<br />
Lord, keep them all safe in all they do and go daily. In Jesus’ Name we pray…..<br />
—————–<br />
About the Demented Opposition:<br />
🌟 “They sharpen their tongues like swords<br />
and aim cruel words like deadly arrows.<br />
They shoot from ambush at the innocent;<br />
    they shoot suddenly, without fear.” 🌟 — Ps 64:3-4<br />
————–<br />
***Praise: Pres. Trump and MAGA Team arrived safely in London/Winfield Home<br />
***Praise: GOP impeachment report clears Pres. Trump-proved it was a hit job on the President by Schiff, Pelosi, Nadler and House Dems<br />
***Praise:President Trump helped secure $130 billion in new NATO defense spending—the biggest increase in a generation<br />
***Praise: Dems getting a beating down on their home turfs<br />
***Praise:  Senate confirmed Dan Brouillette as Energy Secretary, 70-15<br />
***Praise: Steve Moore: &#8220;Holiday shopping sales prove it. It&#8217;s a blowout Trump economy &amp; folks are feeling great&#8221;<br />
***Praise: WH thinking of doing tariffs of up to 100 percent on $2.4 billion in French imports<br />
(Sundance: &#8221; Excellent.  Rebuttal tariffs to the EU internet taxes.&#8221;)<br />
-————–<br />
🙏 Pray:<br />
— for protection and safe traveling around London for President Trump, FLOTUS &amp; MAGA Team-Breakfast with SecGen Stoltenberg (4:10am ET/9:10am UK), Meeting w/supporters, Bilat w/Macron, Bilat w/Trudope, Tea w/&#8221;Charlie &amp; Cammie&#8221;, attend Reception for NATO at Buckingham Palace given by Queen Elizabeth,, attend another reception at PM Boris Johnson&#8217;s, then back to Winfield House for the night (4:30pm ET/9:30pmUK) &#8211;President Trump is doing more in one day than the House Dems has all year!<br />
&#8212; House notified members the House will be in session Dec 16 with votes running through Friday, December 20&#8230;.may their schemes boomerang back on them&#8211;What deliberate CHRISTmas Party poopers House Dems are!<br />
— the fake impeachment drama in search of a nonexistent crime, to Flounder to nothingness<br />
— for empowerment for all Patriots to stand their ground, fight against Opposition<br />
— for protection for White House, all AF One Planes, WHMU &amp; Pres Trump’s properties<br />
— Presidential Candidate Democlowns, old &amp; new, to continue to fumble, jumble, mumble, stumble, rumble, grumble, crumble..then diminish….pouf….poof&#8211;<br />
— the entire Cabal comes to the Light &amp; that our country returns to it’s Christian Roots<br />
— for USA Election Integrity, Voter ID, Paper Ballots, catch voting fraudsters<br />
— Protection for: USSS, all Military, ICE, Border Patrol, LEOs, BP Horses, BP dogs<br />
— for Guardian Angels protecting all our borders–air, land, sea<br />
— for speed in WALLbuilding and safety for WALLbuilders<br />
— for Mexico to honor their promises to President Trump about invaders/cartels<br />
— for protection/healing for all American children/youth and our young Landen<br />
— *🇺🇸* Land Of The Free *🇺🇸*</p>
<p>🦅 “The future belongs to the brave, the strong, the proud, and the free. We are one people, chasing one dream, and one magnificent destiny.”<br />
— 🇺🇸 — Donald J. Trump, 45th President of the United States of America — 🇺🇸 —<br />
👌 —-Treepers’ Prayer Warriors Post for Tuesday, December 3, 2019 — 👌<br />
Countdown: 336 more days…. to “4 MORE YEARS” Win</p>
<p id="comment-like-7619586" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619586&#038;_wpnonce=326699cc73" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619586" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="9">9 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619586#respond' data-commentid="7619586" data-postid="177492" data-belowelement="comment-7619586" data-respondelement="respond" aria-label='Reply to Grandma Covfefe'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619588">
		<div id="comment-7619588">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619588">
				December 3, 2019 at 12:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Thank you to President Zelensky. Case over. The Do Nothing Democrats should finally go back to work! <a href="https://t.co/XrJSUsm9Wq">https://t.co/XrJSUsm9Wq</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201583651252834304?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619588" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619588&#038;_wpnonce=fe6f8a0a48" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619588" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619588#respond' data-commentid="7619588" data-postid="177492" data-belowelement="comment-7619588" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stillwaterarchives even thread-even depth-1 highlander-comment" id="li-comment-7619590">
		<div id="comment-7619590">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619590">
				December 3, 2019 at 12:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><b>***Today’s WeBuildTheWall / Fisher Industries posts***</b><br />
(<b>Previous posts:</b> <a href="https://theconservativetreehouse.com/2019/12/02/december-2nd-2019-presidential-politics-trump-administration-day-1047/comment-page-1/#comment-7616925" rel="nofollow ugc">https://theconservativetreehouse.com/2019/12/02/december-2nd-2019-presidential-politics-trump-administration-day-1047/comment-page-1/#comment-7616925</a>)</p>
<p>&#8211; &#8211; &#8211; &#8211; &#8211; &#8211;<br />
&#8211; WeBuildTheWall/Fisher Industries has a big week ahead. Crews started work Monday and it looks like they plan to have the wall completed by Friday for the &#8220;massive unveiling&#8221;. </p>
<p>&#8211; Brian Kolfage receives his RSVP Confirmation from the White House.<br />
&#8211; HUGE bust right at construction site where wall is being built. 4 Gulf Cartel terrorist members caught at our construction site!<br />
&#8211; 🧱🧱🧱 Fisher Sand &amp; Gravel is awarded &#8220;mammoth&#8221; border wall contract from Army Corps of Engineers to build 31 miles. &#8220;The work has an estimated completion date of Dec. 30, 2020.&#8221; </p>
<p>&#8211; &#8211; &#8211; &#8211; &#8211; &#8211;<br />
<b>***Praise:</b> Fisher Industries has been <b>awarded 268M out of a 400M contract to build wall</b> in Yuma Sector. (12/2/19)</p>
<p><b>Prayer for the week for the work crews.</b><br />
Pray:<br />
&#8211; for 100% safety for the work crews, security personnel, and all involved in Project 2 and other projects<br />
&#8211; that work would go smoothly with quality construction; with continual improvement in method/process/efficiency; with smooth transition when scaling up capacity to build larger projects; without outside interference (cartels, IBWC, protesters, swamp, etc.)<br />
&#8211; that if outside interference takes place that it would only work toward WBTW/Fisher Industries/USA&#8217;s benefit (exposing corruption, raising awareness, fundraising, etc.)</p>
<p>&#8211; that the 3.5 mile wall would be completed by Friday (12/6/19), in time for the <b>&#8220;massive unveiling&#8221;</b> mentioned in <a href="https://twitter.com/BrianKolfage/status/1200588106732310529" rel="nofollow ugc">Brian&#8217;s tweet</a><br />
&#8211; that Project 2&#8217;s wall demonstration will provide evidence necessary to overcome any objections and show that WBTW/Fisher Industries can rapidly complete large sections of wall, with a superior build, at the lowest price<br />
&#8211; that this demonstration of the first border wall that&#8217;s ever been built inside the flood plain would provide undeniable proof that the design is sound and they are able to safely and effectively build it on a large scale in the Rio Grande Valley </p>
<p>&#8211; that the Government would purchase all projects that WBTW builds so the funds can be rolled into new &amp;/or larger projects in the future and Fisher Industries will be able to scale up with additional equipment and manpower as needed.<br />
<i>(This, in addition to ongoing fundraising, will allow WBTW to continue to self fund projects, build their reputation/resume, while they continue to pursue other avenues which could lead to government contracts down the road.)</i></p>
<p id="comment-like-7619590" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619590&#038;_wpnonce=d7a5276ac0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619590" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619590#respond' data-commentid="7619590" data-postid="177492" data-belowelement="comment-7619590" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-stillwaterarchives odd alt depth-2 highlander-comment" id="li-comment-7619592">
		<div id="comment-7619592">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619592">
				December 3, 2019 at 12:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><b>Reporter Chris Berg tweets that Fisher Sand &amp; Gravel has been awarded contract to build wall in Yuma Sector.</b> </p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/WeBuildtheWall?ref_src=twsrc%5Etfw">@WeBuildtheWall</a> contractor <a href="https://twitter.com/FisherSandG?ref_src=twsrc%5Etfw">@FisherSandG</a> awarded $400million to build the wall!!!! We are getting it built! <a href="https://twitter.com/DonaldJTrumpJr?ref_src=twsrc%5Etfw">@DonaldJTrumpJr</a> <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> <a href="https://twitter.com/DeplorableChoir?ref_src=twsrc%5Etfw">@DeplorableChoir</a> <a href="https://twitter.com/FogCityMidge?ref_src=twsrc%5Etfw">@FogCityMidge</a> <a href="https://twitter.com/washingtonpost?ref_src=twsrc%5Etfw">@washingtonpost</a> <a href="https://twitter.com/RealCandaceO?ref_src=twsrc%5Etfw">@RealCandaceO</a> <a href="https://twitter.com/DailyMail?ref_src=twsrc%5Etfw">@DailyMail</a> <a href="https://twitter.com/cnnbrk?ref_src=twsrc%5Etfw">@cnnbrk</a> <a href="https://t.co/aULiz4A9fP">https://t.co/aULiz4A9fP</a></p>
<p>&mdash; Brian Kolfage (@BrianKolfage) <a href="https://twitter.com/BrianKolfage/status/1201641210349309958?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><b><a href="https://twitter.com/chrisbergPOVNOW/status/1201646878863048704" rel="nofollow ugc">Chris Berg:</a></b> CORRECTION: Total contract is $400M. Fisher Industries got $268M of the contract.</p>
<p><b>Q:</b> Hey Brian, do you know who @FisherSandG uses or will use as a security contractor? I have to imagine security is built into these contracts.<br />
<b><a href="https://twitter.com/BrianKolfage/status/1201679481280311299" rel="nofollow ugc">Brian Kolfage:</a></b> The same Secutity team who had been doing security for our projects</p>
<p id="comment-like-7619592" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619592&#038;_wpnonce=49f0a2ae12" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619592" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619592#respond' data-commentid="7619592" data-postid="177492" data-belowelement="comment-7619592" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-tegrak1chromebook even depth-3 highlander-comment" id="li-comment-7619655">
		<div id="comment-7619655">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619655">
				December 3, 2019 at 12:47 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That&#8217;s Great!</p>
<p>Congrats!</p>
<p id="comment-like-7619655" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619655&#038;_wpnonce=35d36d6d17" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619655" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619655#respond' data-commentid="7619655" data-postid="177492" data-belowelement="comment-7619655" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stillwaterarchives odd alt depth-2 highlander-comment" id="li-comment-7619593">
		<div id="comment-7619593">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619593">
				December 3, 2019 at 12:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><b>Dickinson company gets massive contract to build part of border wall </b><br />
&#8220;A Dickinson-based company has been awarded a mammoth government contract to build part of President Donald Trump&#8217;s proposed wall on the U.S.-Mexico border.<br />
U.S. Sens. Kevin Cramer and John Hoeven, both R-N.D., announced Monday, Dec. 2, that the U.S. Army Corps of Engineers awarded Fisher Sand and Gravel a nearly $400 million contract to design and build 31 miles of physical barriers along the border in Yuma, Ariz.&#8221;<br />
<a href="https://www.grandforksherald.com/news/government-and-politics/4801023-Dickinson-company-gets-massive-contract-to-build-part-of-border-wall" rel="nofollow ugc">https://www.grandforksherald.com/news/government-and-politics/4801023-Dickinson-company-gets-massive-contract-to-build-part-of-border-wall</a></p>
<p><b>Contracts For Dec. 2, 2019</b> &#8211;  U.S. Department of Defense announcement<br />
<a href="https://www.defense.gov/Newsroom/Contracts/Contract/Article/2030017/" rel="nofollow ugc">https://www.defense.gov/Newsroom/Contracts/Contract/Article/2030017/</a></p>
<p id="comment-like-7619593" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619593&#038;_wpnonce=91faeed62e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619593" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619593#respond' data-commentid="7619593" data-postid="177492" data-belowelement="comment-7619593" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stillwaterarchives even depth-2 highlander-comment" id="li-comment-7619595">
		<div id="comment-7619595">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619595">
				December 3, 2019 at 12:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><b>North Dakota company awarded contract to build border wall</b> &#8211; 12/2/19<br />
&#8220;BISMARCK, N.D. (AP) — A North Dakota company has been awarded a contract to help build a border wall in Yuma, Arizona.<br />
U.S. Sens. John Hoeven and Kevin Cramer said Monday that the U.S. Army Corps of Engineers awarded a border wall contract to Fisher Sand and Gravel of Dickinson.<br />
Fisher will receive nearly $270 million of a $400 million contract. Cramer says the contract will go toward designing and building physical barriers along about 31 miles (49.9 kilometers) of the southern border in Yuma.&#8221;<br />
<a href="https://kyma.com/news/state-regional-news/2019/12/02/north-dakota-company-awarded-contract-to-build-border-wall/" rel="nofollow ugc">https://kyma.com/news/state-regional-news/2019/12/02/north-dakota-company-awarded-contract-to-build-border-wall/</a></p>
<p id="comment-like-7619595" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619595&#038;_wpnonce=40616b56f0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619595" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619595#respond' data-commentid="7619595" data-postid="177492" data-belowelement="comment-7619595" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-tegrak1chromebook odd alt depth-3 highlander-comment" id="li-comment-7619657">
		<div id="comment-7619657">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619657">
				December 3, 2019 at 12:48 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Since it&#8217;s a government contract will it happen at government-speed or Fisher-WBTW-type speed?</p>
<p id="comment-like-7619657" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619657&#038;_wpnonce=26160d3321" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619657" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619657#respond' data-commentid="7619657" data-postid="177492" data-belowelement="comment-7619657" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-stillwaterarchives even depth-4 highlander-comment" id="li-comment-7619671">
		<div id="comment-7619671">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619671">
				December 3, 2019 at 12:56 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It will be Fisher speed. He&#8217;ll probably get done way before the deadline and ask for more work.</p>
<p id="comment-like-7619671" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619671&#038;_wpnonce=2ae202081f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619671" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619671#respond' data-commentid="7619671" data-postid="177492" data-belowelement="comment-7619671" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-tegrak1chromebook odd alt depth-5 highlander-comment" id="li-comment-7619684">
		<div id="comment-7619684">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619684">
				December 3, 2019 at 1:03 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Outstanding. If they keep lining them up they&#8217;ll easily build hundreds of miles by themselves.</p>
<p id="comment-like-7619684" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619684&#038;_wpnonce=cf54de9570" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619684" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619684#respond' data-commentid="7619684" data-postid="177492" data-belowelement="comment-7619684" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-stillwaterarchives even depth-6 highlander-comment" id="li-comment-7619687">
		<div id="comment-7619687">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619687">
				December 3, 2019 at 1:04 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The other contractors are going to look really bad in comparison.</p>
<p id="comment-like-7619687" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619687&#038;_wpnonce=5a27222a95" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619687" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619687#respond' data-commentid="7619687" data-postid="177492" data-belowelement="comment-7619687" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-tegrak1chromebook odd alt depth-7 highlander-comment" id="li-comment-7619688">
		<div id="comment-7619688">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619688">
				December 3, 2019 at 1:07 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Question&#8230; these contracts are for just construction? Are there any provisions for service afterwards?</p>
<p id="comment-like-7619688" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619688&#038;_wpnonce=0e3a5d981b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619688" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619688#respond' data-commentid="7619688" data-postid="177492" data-belowelement="comment-7619688" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stillwaterarchives even depth-2 highlander-comment" id="li-comment-7619599">
		<div id="comment-7619599">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619599">
				December 3, 2019 at 12:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><b>North Dakota company that Trump touted gets $400 million border wall contract</b> &#8211; 12/2/19<br />
&#8220;A company that President Trump urged military officials to hire for border wall construction has been awarded a $400 million contract to build a span of new barrier across an Arizona wildlife refuge, according to a Defense Department announcement Monday.<br />
North Dakota-based Fisher Sand and Gravel won the contract to build in the Cabeza Prieta National Wildlife Refuge in Yuma County, Ariz., the Defense Department said, with a target completion date of Dec. 30, 2020.&#8221;<br />
<a href="https://www.washingtonpost.com/immigration/north-dakota-company-that-trump-touted-gets-400-million-border-wall-contract/2019/12/02/9c661132-1568-11ea-bf81-ebe89f477d1e_story.html" rel="nofollow ugc">https://www.washingtonpost.com/immigration/north-dakota-company-that-trump-touted-gets-400-million-border-wall-contract/2019/12/02/9c661132-1568-11ea-bf81-ebe89f477d1e_story.html</a></p>
<p><b>North Dakota company gets $400M border wall contract after support from Trump</b><br />
<a href="https://thehill.com/homenews/administration/472724-north-dakota-company-gets-400m-border-wall-contract-after-support" rel="nofollow ugc">https://thehill.com/homenews/administration/472724-north-dakota-company-gets-400m-border-wall-contract-after-support</a></p>
<p id="comment-like-7619599" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619599&#038;_wpnonce=d11721856b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619599" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619599#respond' data-commentid="7619599" data-postid="177492" data-belowelement="comment-7619599" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stillwaterarchives odd alt depth-2 highlander-comment" id="li-comment-7619601">
		<div id="comment-7619601">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619601">
				December 3, 2019 at 12:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Tweet with video. &#8211; (0:43)</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">HUGE bust right at construction site where wall is being built! </p>
<p>EXPOSE THIS NOW! right next <a href="https://twitter.com/NatButterflies?ref_src=twsrc%5Etfw">@NatButterflies</a> <a href="https://twitter.com/NabaButterfly?ref_src=twsrc%5Etfw">@nababutterfly</a></p>
<p>It’s a WARZONE! <a href="https://twitter.com/RyanAFournier?ref_src=twsrc%5Etfw">@RyanAFournier</a> <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a> <a href="https://twitter.com/washingtonpost?ref_src=twsrc%5Etfw">@washingtonpost</a> <a href="https://twitter.com/DeplorableChoir?ref_src=twsrc%5Etfw">@DeplorableChoir</a> <a href="https://twitter.com/realDailyWire?ref_src=twsrc%5Etfw">@realDailyWire</a> <a href="https://twitter.com/stclairashley?ref_src=twsrc%5Etfw">@stclairashley</a> <a href="https://twitter.com/FogCityMidge?ref_src=twsrc%5Etfw">@FogCityMidge</a> <a href="https://twitter.com/AP?ref_src=twsrc%5Etfw">@AP</a> <a href="https://twitter.com/JackPosobiec?ref_src=twsrc%5Etfw">@JackPosobiec</a> <a href="https://twitter.com/fleccas?ref_src=twsrc%5Etfw">@fleccas</a> <a href="https://t.co/uz5cwwtUwN">pic.twitter.com/uz5cwwtUwN</a></p>
<p>&mdash; Brian Kolfage (@BrianKolfage) <a href="https://twitter.com/BrianKolfage/status/1201712315806232578?ref_src=twsrc%5Etfw">December 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><b><a href="https://twitter.com/BrianKolfage/status/1201712961577988096" rel="nofollow ugc">Brian Kolfage:</a></b> RIGHT Now!</p>
<p>Tweet with 2 pictures.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">4  Gulf Cartel terrorist members caught at our construction site! <a href="https://twitter.com/NatButterflies?ref_src=twsrc%5Etfw">@NatButterflies</a> <a href="https://twitter.com/NabaButterfly?ref_src=twsrc%5Etfw">@nababutterfly</a> welcomes these terrorist into Smeriva with welcomes mats as their executive director <a href="https://twitter.com/mtwrighter?ref_src=twsrc%5Etfw">@mtwrighter</a> posted on her page. <a href="https://twitter.com/FogCityMidge?ref_src=twsrc%5Etfw">@FogCityMidge</a> <a href="https://twitter.com/DustinStockton?ref_src=twsrc%5Etfw">@DustinStockton</a> <a href="https://twitter.com/DeplorableChoir?ref_src=twsrc%5Etfw">@DeplorableChoir</a> <a href="https://twitter.com/CassandraRules?ref_src=twsrc%5Etfw">@CassandraRules</a> <a href="https://t.co/BgrjoVFTiy">pic.twitter.com/BgrjoVFTiy</a></p>
<p>&mdash; Brian Kolfage (@BrianKolfage) <a href="https://twitter.com/BrianKolfage/status/1201722063838425089?ref_src=twsrc%5Etfw">December 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><b><a href="https://twitter.com/BrianKolfage/status/1201722914250379266" rel="nofollow ugc">Brian Kolfage:</a></b> These 4 are terrorist working for gulf cartel terror org</p>
<p id="comment-like-7619601" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619601&#038;_wpnonce=86ba9c3843" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619601" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619601#respond' data-commentid="7619601" data-postid="177492" data-belowelement="comment-7619601" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-7619666">
		<div id="comment-7619666">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/158e695b0e147104a6619be3c504eb96?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WES</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619666">
				December 3, 2019 at 12:55 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Stillwater:. I have to wonder about these cartel folks. Surely they should know about WBTW&#8217;s security team! I don&#8217;t suppose it would ever Dawn on them that WBTW&#8217;s security team might be working/communicating with US border patrol?  Guess not!</p>
<p id="comment-like-7619666" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619666&#038;_wpnonce=1ba9ad12d6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619666" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619666#respond' data-commentid="7619666" data-postid="177492" data-belowelement="comment-7619666" data-respondelement="respond" aria-label='Reply to WES'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-stillwaterarchives odd alt depth-4 highlander-comment" id="li-comment-7619685">
		<div id="comment-7619685">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619685">
				December 3, 2019 at 1:03 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Foreman Mikes said previously that the project 2 site has mainly cartel activity with drugs coming over and money going back. Though the other day we had the &#8220;20 runners&#8221;.<br />
Maybe the cartel is testing or trying to create problems for WBTW like the other cartel did at Project 1.</p>
<p id="comment-like-7619685" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619685&#038;_wpnonce=0383357b0c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619685" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619685#respond' data-commentid="7619685" data-postid="177492" data-belowelement="comment-7619685" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stillwaterarchives even depth-2 highlander-comment" id="li-comment-7619603">
		<div id="comment-7619603">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619603">
				December 3, 2019 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><b>Tweet with screenshot of Brian Kolfage&#8217;s RSVP Confirmation from the White House.</b></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Going to be a great next few weeks! <a href="https://twitter.com/NatButterflies?ref_src=twsrc%5Etfw">@NatButterflies</a> <a href="https://twitter.com/hashtag/BuildTheWall?src=hash&amp;ref_src=twsrc%5Etfw">#BuildTheWall</a> </p>
<p> <a href="https://twitter.com/DeplorableChoir?ref_src=twsrc%5Etfw">@DeplorableChoir</a> <a href="https://twitter.com/WeBuildtheWall?ref_src=twsrc%5Etfw">@WeBuildtheWall</a> <a href="https://twitter.com/FogCityMidge?ref_src=twsrc%5Etfw">@FogCityMidge</a> <a href="https://twitter.com/DonaldJTrumpJr?ref_src=twsrc%5Etfw">@DonaldJTrumpJr</a> <a href="https://twitter.com/DHS_Wolf?ref_src=twsrc%5Etfw">@DHS_Wolf</a> <a href="https://twitter.com/CBP?ref_src=twsrc%5Etfw">@CBP</a> <a href="https://t.co/HkQtTqR0nS">pic.twitter.com/HkQtTqR0nS</a></p>
<p>&mdash; Brian Kolfage (@BrianKolfage) <a href="https://twitter.com/BrianKolfage/status/1201580684697047042?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><b><a href="https://www.instagram.com/p/B5laLK-lrEl/" rel="nofollow ugc">Brian Kolfage Instagram post:</a></b> Yes please! Going to be a great week with friends &amp; family.</p>
<p id="comment-like-7619603" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619603&#038;_wpnonce=fd5ec77c61" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619603" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619603#respond' data-commentid="7619603" data-postid="177492" data-belowelement="comment-7619603" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-jhawkins11 odd alt depth-3 highlander-comment" id="li-comment-7619627">
		<div id="comment-7619627">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/82e06d4c8965bce5e7de1df1e1f239bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">hawkins6</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619627">
				December 3, 2019 at 12:30 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Good news!</p>
<p id="comment-like-7619627" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619627&#038;_wpnonce=c1681019c8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619627" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619627#respond' data-commentid="7619627" data-postid="177492" data-belowelement="comment-7619627" data-respondelement="respond" aria-label='Reply to hawkins6'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-7619637">
		<div id="comment-7619637">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/158e695b0e147104a6619be3c504eb96?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WES</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619637">
				December 3, 2019 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Stillwater:. Finally WBTW gets an early Christmas present!  </p>
<p>That will be 0.5 miles (already built!) + 3.5 miles (being built!) + 31 miles (build 2020) = 35 miles of wall plus more wall we don&#8217;t know about yet!</p>
<p>This is some real winning!</p>
<p id="comment-like-7619637" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619637&#038;_wpnonce=b9c967653c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619637" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619637#respond' data-commentid="7619637" data-postid="177492" data-belowelement="comment-7619637" data-respondelement="respond" aria-label='Reply to WES'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-stillwaterarchives odd alt depth-3 highlander-comment" id="li-comment-7619641">
		<div id="comment-7619641">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619641">
				December 3, 2019 at 12:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It&#8217;s like Trump and team timed everything to hit the news all at once, right as he goes to NATO. The media will be spread thin trying to figure out who to attack. lol 😁</p>
<p id="comment-like-7619641" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619641&#038;_wpnonce=4a70147fbf" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619641" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619641#respond' data-commentid="7619641" data-postid="177492" data-belowelement="comment-7619641" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-4 highlander-comment" id="li-comment-7619656">
		<div id="comment-7619656">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/158e695b0e147104a6619be3c504eb96?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WES</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619656">
				December 3, 2019 at 12:48 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Stillwater:. In the video I counted more than 4!  Maybe we have to use Dim math!  Count the number of legs and divide by 4!  Hey it works for counting cows!</p>
<p>Second Christmas present for WBTW &#8211; The White House!</p>
<p>Tomorrow&#8217;s progress should be exciting!</p>
<p id="comment-like-7619656" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619656&#038;_wpnonce=cc6777be3d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619656" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619656#respond' data-commentid="7619656" data-postid="177492" data-belowelement="comment-7619656" data-respondelement="respond" aria-label='Reply to WES'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-stillwaterarchives odd alt depth-5 highlander-comment" id="li-comment-7619678">
		<div id="comment-7619678">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3b55e6e3bff8ae6c9fc4386cd10d3f0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://stillwaterarchives.wordpress.com' rel='external nofollow ugc' class='url'>Stillwater</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619678">
				December 3, 2019 at 12:59 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m not sure how they settled on 4. Maybe some were armed or had previous records.<br />
I think I&#8217;ll catch some sleep and check back in tomorrow. I&#8217;m looking forward to seeing the progress as well.</p>
<p id="comment-like-7619678" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619678&#038;_wpnonce=3461fe4950" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619678" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619678#respond' data-commentid="7619678" data-postid="177492" data-belowelement="comment-7619678" data-respondelement="respond" aria-label='Reply to Stillwater'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619589">
		<div id="comment-7619589">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619589">
				December 3, 2019 at 12:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“Trump Economy Breaks Holiday Shopping Records.” <a href="https://twitter.com/FoxNews?ref_src=twsrc%5Etfw">@FoxNews</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201449855991910400?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619589" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619589&#038;_wpnonce=1bec32e535" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619589" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619589#respond' data-commentid="7619589" data-postid="177492" data-belowelement="comment-7619589" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-7619695">
		<div id="comment-7619695">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fb3b8fc9f528e91e59190d645b3d6c0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">millwright</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619695">
				December 3, 2019 at 1:17 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Cit:  I&#8217;ve read some reports Black Friday set a NICS record !</p>
<p id="comment-like-7619695" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619695&#038;_wpnonce=76735e8d5c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619695" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619695#respond' data-commentid="7619695" data-postid="177492" data-belowelement="comment-7619695" data-respondelement="respond" aria-label='Reply to millwright'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-7619591">
		<div id="comment-7619591">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619591">
				December 3, 2019 at 12:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“It is clear that there is none of the bipartisan support that Speaker Pelosi said for months was essential for Impeachment.” Chris Wallace <a href="https://twitter.com/FoxNews?ref_src=twsrc%5Etfw">@FoxNews</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201454816033198080?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619591" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619591&#038;_wpnonce=6828048368" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619591" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619591#respond' data-commentid="7619591" data-postid="177492" data-belowelement="comment-7619591" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619594">
		<div id="comment-7619594">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619594">
				December 3, 2019 at 12:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&#8230;..Reserve should likewise act so that countries, of which there are many, no longer take advantage of our strong dollar by further devaluing their currencies. This makes it very hard for our manufactures &amp; farmers to fairly export their goods. Lower Rates &amp; Loosen &#8211; Fed!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201455859731238912?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619594" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619594&#038;_wpnonce=8c45f40741" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619594" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619594#respond' data-commentid="7619594" data-postid="177492" data-belowelement="comment-7619594" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-7619600">
		<div id="comment-7619600">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619600">
				December 3, 2019 at 12:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">U.S. Markets are up as much as 21% since the announcement of Tariffs on 3/1/2018 &#8211; and the U.S. is taking in massive amounts of money (and giving some to our farmers, who have been targeted by China)!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201458758934781953?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619600" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619600&#038;_wpnonce=b306c19ac4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619600" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619600#respond' data-commentid="7619600" data-postid="177492" data-belowelement="comment-7619600" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619605">
		<div id="comment-7619605">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619605">
				December 3, 2019 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“The process has been unfair. Republicans can’t even get their own witnesses. It gets me that Adam Schiff is not punishable for lying, in any way.” <a href="https://twitter.com/MariaBartiromo?ref_src=twsrc%5Etfw">@MariaBartiromo</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201472919299338240?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619605" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619605&#038;_wpnonce=4baf59fc6b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619605" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619605#respond' data-commentid="7619605" data-postid="177492" data-belowelement="comment-7619605" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-7619606">
		<div id="comment-7619606">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619606">
				December 3, 2019 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“The American people are going to see this for what it is. It is a political effort by the Democrats, and the President certainly doesn’t have to aid in the Impeachment effort.” Robert Ray <a href="https://twitter.com/MariaBartiromo?ref_src=twsrc%5Etfw">@MariaBartiromo</a>  Democrats are getting “killed” in their home districts. 2020!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201476231759302656?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619606" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619606&#038;_wpnonce=fd31496ead" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619606" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619606#respond' data-commentid="7619606" data-postid="177492" data-belowelement="comment-7619606" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619609">
		<div id="comment-7619609">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619609">
				December 3, 2019 at 12:25 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“The United States has outperformed the rest of the world in an eye popping fashion. I don’t think we’ve seen numbers like that.” Mohamed El-Erian, Allianz Chief Economic Adviser. But despite this there is tremendous potential for growth, far greater than most have understood!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201480029265367040?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619609" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619609&#038;_wpnonce=c516661533" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619609" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619609#respond' data-commentid="7619609" data-postid="177492" data-belowelement="comment-7619609" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-7619611">
		<div id="comment-7619611">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619611">
				December 3, 2019 at 12:26 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Breaking News: The President of Ukraine has just again announced that President Trump has done nothing wrong with respect to Ukraine and our interactions or calls. If the Radical Left Democrats were sane, which they are not, it would be case over!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201499577645449216?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619611" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619611&#038;_wpnonce=699162f799" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619611" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619611#respond' data-commentid="7619611" data-postid="177492" data-belowelement="comment-7619611" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619614">
		<div id="comment-7619614">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619614">
				December 3, 2019 at 12:26 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“The Democrats don’t have any evidence, but they are still going to do it anyway. That’s the sham that’s going on here.”  <a href="https://twitter.com/jasoninthehouse?ref_src=twsrc%5Etfw">@jasoninthehouse</a> Chaffetz</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201501394680864770?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619614" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619614&#038;_wpnonce=93e673e235" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619614" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619614#respond' data-commentid="7619614" data-postid="177492" data-belowelement="comment-7619614" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-7619615">
		<div id="comment-7619615">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619615">
				December 3, 2019 at 12:27 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“When the law enforcers turn out to be the law breakers, then we have totally upended the rule of law. Nobody is safe and everybody is in trouble. Our system of government is under attack.”  <a href="https://twitter.com/GovMikeHuckabee?ref_src=twsrc%5Etfw">@GovMikeHuckabee</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201506031228084227?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619615" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619615&#038;_wpnonce=ddd77cd265" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619615" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619615#respond' data-commentid="7619615" data-postid="177492" data-belowelement="comment-7619615" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619616">
		<div id="comment-7619616">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619616">
				December 3, 2019 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Do Nothing Democrats get 3 Constitutional lawyers for their Impeachment hoax (they will need them!), the Republicans get one. Oh, that sounds fair!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201507027891212288?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619616" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619616&#038;_wpnonce=b65c887b15" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619616" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619616#respond' data-commentid="7619616" data-postid="177492" data-belowelement="comment-7619616" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jhawkins11 even thread-even depth-1 highlander-comment" id="li-comment-7619618">
		<div id="comment-7619618">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/82e06d4c8965bce5e7de1df1e1f239bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">hawkins6</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619618">
				December 3, 2019 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">FIRST TWITTERS Legal Team contacted me about investigating my account </p>
<p>NOW Facebook is threatening to BAN ME</p>
<p>ALL BECAUSE I SUPPORT TRUMP!</p>
<p>EVERYONE PLEASE HELP ME FIGHT TO SAVE MY ACCOUNT! </p>
<p>RT or Comment using the hashtag <br />👉 <a href="https://twitter.com/hashtag/DontBanTerrenceKWilliams?src=hash&amp;ref_src=twsrc%5Etfw">#DontBanTerrenceKWilliams</a></p>
<p> <a href="https://t.co/mRcaZEedqE">pic.twitter.com/mRcaZEedqE</a></p>
<p>&mdash; Terrence K. Williams (@w_terrence) <a href="https://twitter.com/w_terrence/status/1201699728934739970?ref_src=twsrc%5Etfw">December 3, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619618" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619618&#038;_wpnonce=9d8d495959" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619618" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619618#respond' data-commentid="7619618" data-postid="177492" data-belowelement="comment-7619618" data-respondelement="respond" aria-label='Reply to hawkins6'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-joeknuckles odd alt depth-2 highlander-comment" id="li-comment-7619645">
		<div id="comment-7619645">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joeknuckles</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619645">
				December 3, 2019 at 12:40 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>He&#8217;s guilty of CWB, conservativism while black.</p>
<p id="comment-like-7619645" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619645&#038;_wpnonce=6cea76d85d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619645" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619645#respond' data-commentid="7619645" data-postid="177492" data-belowelement="comment-7619645" data-respondelement="respond" aria-label='Reply to joeknuckles'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tegrak1chromebook even depth-2 highlander-comment" id="li-comment-7619665">
		<div id="comment-7619665">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619665">
				December 3, 2019 at 12:54 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Is it because he&#8217;s black? </p>
<p>I think so 1/3rd black support has the tech giants scrambling.</p>
<p id="comment-like-7619665" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619665&#038;_wpnonce=2177b5a312" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619665" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619665#respond' data-commentid="7619665" data-postid="177492" data-belowelement="comment-7619665" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-7619694">
		<div id="comment-7619694">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">sunnydaze</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619694">
				December 3, 2019 at 1:17 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Twitter deleted accounts of a *huge* percentage (like upwards of 50 percent) of new  black Trump supporters I had bookmarked. </p>
<p>It seems they were picking on people who had relatively few (under 1000) followers, probably knowing that deleting their accounts would not create a huge stir- unlike trying to take out Terrence or Candace, etc.</p>
<p>These companies are sick and it appears they will not change. </p>
<p>Sane Americans who still believe in Free Political Speech have GOT to come up with other platforms.</p>
<p id="comment-like-7619694" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619694&#038;_wpnonce=532da34fc1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619694" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619694#respond' data-commentid="7619694" data-postid="177492" data-belowelement="comment-7619694" data-respondelement="respond" aria-label='Reply to sunnydaze'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619621">
		<div id="comment-7619621">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619621">
				December 3, 2019 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Heading to Europe to represent our Country and fight hard for the American People while the Do Nothing Democrats purposely scheduled an Impeachment Hoax hearing on the same date as NATO. Not nice! <a href="https://t.co/LCXYhoOWF6">pic.twitter.com/LCXYhoOWF6</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201532174190571520?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619621" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619621&#038;_wpnonce=9fb93c860f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619621" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619621#respond' data-commentid="7619621" data-postid="177492" data-belowelement="comment-7619621" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-7619623">
		<div id="comment-7619623">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619623">
				December 3, 2019 at 12:29 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/zlfV4MOkom">pic.twitter.com/zlfV4MOkom</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201592702028132358?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619623" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619623&#038;_wpnonce=30daf484af" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619623" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619623#respond' data-commentid="7619623" data-postid="177492" data-belowelement="comment-7619623" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619625">
		<div id="comment-7619625">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619625">
				December 3, 2019 at 12:30 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Manufacturers are being held back by the strong Dollar, which is being propped up by the ridiculous policies of the Federal Reserve &#8211; Which has called interest rates and quantitative tightening wrong from the first days of Jay Powell!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201611943515017216?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619625" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619625&#038;_wpnonce=6f5081913c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619625" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619625#respond' data-commentid="7619625" data-postid="177492" data-belowelement="comment-7619625" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-7619629">
		<div id="comment-7619629">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619629">
				December 3, 2019 at 12:30 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Fed should lower rates (there is almost no inflation) and loosen, making us competitive with other nations, and manufacturing will SOAR! Dollar is very strong relative to others.</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201627440470212610?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619629" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619629&#038;_wpnonce=5ac715414d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619629" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619629#respond' data-commentid="7619629" data-postid="177492" data-belowelement="comment-7619629" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619630">
		<div id="comment-7619630">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619630">
				December 3, 2019 at 12:31 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Just landed in the United Kingdom, heading to London for NATO meetings tomorrow. Prior to landing I read the Republicans Report on the Impeachment Hoax. Great job! Radical Left has NO CASE. Read the Transcripts. Shouldn’t even be allowed. Can we go to Supreme Court to stop?</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201629794535923712?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619630" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619630&#038;_wpnonce=432c0a9f59" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619630" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619630#respond' data-commentid="7619630" data-postid="177492" data-belowelement="comment-7619630" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-7619631">
		<div id="comment-7619631">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619631">
				December 3, 2019 at 12:32 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Trump Retweet</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This year is shaping up to be one of the best ever for investors, with nearly every single asset class on track to finish 2019 in the green. <a href="https://t.co/pJ3sdsD0VP">https://t.co/pJ3sdsD0VP</a> <a href="https://t.co/PEntPahJPh">pic.twitter.com/PEntPahJPh</a></p>
<p>&mdash; CNBC (@CNBC) <a href="https://twitter.com/CNBC/status/1201585160031997952?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619631" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619631&#038;_wpnonce=dcfe452a49" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619631" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619631#respond' data-commentid="7619631" data-postid="177492" data-belowelement="comment-7619631" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619633">
		<div id="comment-7619633">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619633">
				December 3, 2019 at 12:32 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mini Mike Bloomberg has instructed his third rate news organization not to investigate him or any Democrat, but to go after President Trump, only. The Failing New York Times thinks that is O.K., because their hatred &amp; bias is so great they can’t even see straight. It’s not O.K.!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1201639937268948992?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619633" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619633&#038;_wpnonce=426ecdccca" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619633" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619633#respond' data-commentid="7619633" data-postid="177492" data-belowelement="comment-7619633" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-embryglobal odd alt thread-even depth-1 highlander-comment" id="li-comment-7619634">
		<div id="comment-7619634">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3926eb59c07d8c042f2b884ebad97e3d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Autonomous Collective</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619634">
				December 3, 2019 at 12:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>WELL WELL WELL &#8212; </p>
<p>A judge rules Hunter Biden must provide the past 3 years of his tax returns in Arkansas child support case.</p>
<p>I hope the court has expertise in shady Ukraine and Chinese business dealings!</p>
<p id="comment-like-7619634" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619634&#038;_wpnonce=1cba4d2bf9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619634" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619634#respond' data-commentid="7619634" data-postid="177492" data-belowelement="comment-7619634" data-respondelement="respond" aria-label='Reply to Autonomous Collective'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-joeknuckles even depth-2 highlander-comment" id="li-comment-7619642">
		<div id="comment-7619642">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joeknuckles</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619642">
				December 3, 2019 at 12:39 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What, the judge is not accepting Hunter&#8217;s &#8220;word as a Biden&#8221;?</p>
<p id="comment-like-7619642" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619642&#038;_wpnonce=0b8b899242" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619642" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619642#respond' data-commentid="7619642" data-postid="177492" data-belowelement="comment-7619642" data-respondelement="respond" aria-label='Reply to joeknuckles'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tegrak1chromebook odd alt depth-2 highlander-comment" id="li-comment-7619676">
		<div id="comment-7619676">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619676">
				December 3, 2019 at 12:59 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m VERY interested.</p>
<p>What are the odds that Hunter Biden declares all this quick and easy money?</p>
<p id="comment-like-7619676" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619676&#038;_wpnonce=3b3b018b4f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619676" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619676#respond' data-commentid="7619676" data-postid="177492" data-belowelement="comment-7619676" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619635">
		<div id="comment-7619635">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619635">
				December 3, 2019 at 12:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Trump Retweets</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Ukraine&#39;s President Zelensky renews denial of a quid pro quo with Trump over military aid <a href="https://t.co/0OB3JQfJND">https://t.co/0OB3JQfJND</a></p>
<p>&mdash; Daily Mail US (@DailyMail) <a href="https://twitter.com/DailyMail/status/1201525451367354370?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">President Zelensky has repeatedly said there was no pressure to investigate <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a>&#39;s political rivals. Again today:</p>
<p>“I never talked to the president from the position of a quid pro quo. That’s not my thing.”</p>
<p>How much clearer can he get?<a href="https://t.co/ZRsP0QXwBW">https://t.co/ZRsP0QXwBW</a></p>
<p>&mdash; Rep. Mark Green (@RepMarkGreen) <a href="https://twitter.com/RepMarkGreen/status/1201553654358200320?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619635" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619635&#038;_wpnonce=388cdc8c16" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619635" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619635#respond' data-commentid="7619635" data-postid="177492" data-belowelement="comment-7619635" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-7619636">
		<div id="comment-7619636">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow ugc' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619636">
				December 3, 2019 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/NEW?src=hash&amp;ref_src=twsrc%5Etfw">#NEW</a>: 2020 Trump campaign manager Brad Parscale says the president&#39;s reelection campaign will no longer grant media credentials for rallies and other campaign events to Bloomberg News journalists.<a href="https://t.co/lBTB3P5toU">https://t.co/lBTB3P5toU</a></p>
<p>&mdash; Jennifer Franco (@jennfranconews) <a href="https://twitter.com/jennfranconews/status/1201565470484320256?ref_src=twsrc%5Etfw">December 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-7619636" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619636&#038;_wpnonce=7d35ae4ca6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619636" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619636#respond' data-commentid="7619636" data-postid="177492" data-belowelement="comment-7619636" data-respondelement="respond" aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rondo123456 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619669">
		<div id="comment-7619669">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/76e079bf9079de0333ea549d94f6e526?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/rondo123456' rel='external nofollow ugc' class='url'>rondo123456</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619669">
				December 3, 2019 at 12:56 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>David Goldman, alias &#8220;Spengler&#8221; at the Asia Times, presented a talk on our strategic rival China </p>
<div class="embed-vimeo"><iframe title="David Goldman" src="https://player.vimeo.com/video/374992843?dnt=1&amp;app_id=122963" width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
<p id="comment-like-7619669" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619669&#038;_wpnonce=36c522c310" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619669" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619669#respond' data-commentid="7619669" data-postid="177492" data-belowelement="comment-7619669" data-respondelement="respond" aria-label='Reply to rondo123456'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tegrak1chromebook odd alt thread-even depth-1 highlander-comment" id="li-comment-7619693">
		<div id="comment-7619693">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Robert Smith</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619693">
				December 3, 2019 at 1:15 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;Today we sit down with Star Parker, the Founder and President of the Center for Urban Renewal and Education (CURE). We talk about her new book, “Necessary Noise: How Donald Trump Inflames the Culture War and Why This Is Good News for America.”</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/HwJQVjTgBKM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-7619693" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619693&#038;_wpnonce=29175e5b38" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619693" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619693#respond' data-commentid="7619693" data-postid="177492" data-belowelement="comment-7619693" data-respondelement="respond" aria-label='Reply to Robert Smith'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-7619700">
		<div id="comment-7619700">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">sunnydaze</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619700">
				December 3, 2019 at 1:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thx for posting this. Haven&#8217;t heard from Star Parker in a while and she&#8217;s always been pretty good!</p>
<p id="comment-like-7619700" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619700&#038;_wpnonce=e6528df8ae" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619700" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619700#respond' data-commentid="7619700" data-postid="177492" data-belowelement="comment-7619700" data-respondelement="respond" aria-label='Reply to sunnydaze'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7619705">
		<div id="comment-7619705">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4c78baa6169d7aab6943f835f909b1ac?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Magabear</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#comment-7619705">
				December 3, 2019 at 1:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Didn&#8217;t take Rudy long to respond to Steve Hilton&#8217;s hit job on him last night. </p>
<p><a href="https://www.thegatewaypundit.com/2019/12/fireworks-rudy-threatens-to-sue-fox-news-host-steve-hilton-for-slanderous-hit-piece/" rel="nofollow ugc">https://www.thegatewaypundit.com/2019/12/fireworks-rudy-threatens-to-sue-fox-news-host-steve-hilton-for-slanderous-hit-piece/</a></p>
<p>  I&#8217;m sure Hilton will have Rudy on his show to debate the issue. 🙄</p>
<p id="comment-like-7619705" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?like_comment=7619705&#038;_wpnonce=c25f5a55f4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-7619705" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/?replytocom=7619705#respond' data-commentid="7619705" data-postid="177492" data-belowelement="comment-7619705" data-respondelement="respond" aria-label='Reply to Magabear'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3eaaac5716" /><input type="hidden" name="_wp_http_referer" value="/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177492' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3def17c72b" /></p>
<input type="hidden" name="genseq" value="1575354243" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<div id="atatags-196787963-5de5ff8308942"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5de5ff8308942',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-10/"><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW"><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(522)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(638)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,440)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(490)</option>
	<option class="level-0" value="671841857">AG Bill Barr&nbsp;&nbsp;(507)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(675)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="270967">Antifa&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="4330">Australia&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="718317">Auto Sector&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,113)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(4,197)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(4,520)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="4390">Brazil&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,350)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(860)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(695)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(782)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,671)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(487)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(578)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(4,760)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(3,026)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,587)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(3,700)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(2,687)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(6,561)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(3,363)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,577)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(6,112)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(1,121)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(1,766)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(843)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,983)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(980)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(821)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(924)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(1,030)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1,702)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="682285030">G20 &#8211; 2019 Osaka&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(507)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="7497">Hong Kong&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(264)</option>
	<option class="level-0" value="648470010">Hurricance Florence&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="185432947">Hurricane Dorian&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="110460812">Hurricane Michael&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(325)</option>
	<option class="level-0" value="684324700">IG Report Comey&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(869)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(435)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(832)</option>
	<option class="level-0" value="48280">Impeachment&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(695)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(2,027)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(504)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="645558065">James Wolfe Case (SSCI)&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="682285032">Japan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="680383306">Japan State Visit 2019&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(410)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,396)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(1,787)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(12,525)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(774)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(1,049)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(419)</option>
	<option class="level-0" value="244118">Nancy Pelosi&nbsp;&nbsp;(385)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(4,396)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,298)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(482)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(924)</option>
	<option class="level-0" value="642714838">OMB Mick Mulvaney&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="10672321">Paradise Fire&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,602)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,478)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(469)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(6,031)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(485)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(3,992)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(5,882)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,955)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(1,012)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,132)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="194982520">Singapore Summit&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="8484332">Space Force&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="645987075">Speaker Jim Jordan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(920)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(915)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(608)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(707)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(520)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,397)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(1,035)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(1,280)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,266)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(5,340)</option>
	<option class="level-0" value="57655890">UK State Visit&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(27,815)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="644556857">United Kingdom (UK) and Great Britain&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(439)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(638)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(1,126)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(1,555)</option>
	<option class="level-0" value="27949662">USMCA&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="542967774">Vietnam Summit&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,688)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Magabear" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/4c78baa6169d7aab6943f835f909b1ac?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Magabear on <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/comment-page-1/#comment-7619705">December 3rd &#8211; 2019 Pres&hellip;</a></td></tr><tr><td title="Sherri Young" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/86297c180546dc81602985585df73139?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Sherri Young on <a href="https://theconservativetreehouse.com/2019/12/02/wapo-leads-conflation-effort-claiming-divergence-between-barr-and-horowitz-on-origin-of-trump-investigation/comment-page-1/#comment-7619706">WaPo Leads Conflation Effort C&hellip;</a></td></tr><tr><td title="warrprin1" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/120235f23cca14ea17d735636b23e761?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">warrprin1 on <a href="https://theconservativetreehouse.com/2019/12/02/wapo-leads-conflation-effort-claiming-divergence-between-barr-and-horowitz-on-origin-of-trump-investigation/comment-page-1/#comment-7619704">WaPo Leads Conflation Effort C&hellip;</a></td></tr><tr><td title="WSB" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://wsbrownsaid.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://wsbrownsaid.wordpress.com" rel="nofollow">WSB</a> on <a href="https://theconservativetreehouse.com/2019/12/02/jim-jordan-discusses-why-democrats-need-to-cling-to-a-vast-russian-conspiracy-theory/comment-page-1/#comment-7619703">Jim Jordan Discusses Why Democ&hellip;</a></td></tr><tr><td title="hawkins6" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/82e06d4c8965bce5e7de1df1e1f239bd?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">hawkins6 on <a href="https://theconservativetreehouse.com/2019/12/02/wapo-leads-conflation-effort-claiming-divergence-between-barr-and-horowitz-on-origin-of-trump-investigation/comment-page-1/#comment-7619702">WaPo Leads Conflation Effort C&hellip;</a></td></tr><tr><td title="nimrodman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f13305b8f8fa5de5f7a755358b25036b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">nimrodman on <a href="https://theconservativetreehouse.com/2019/12/02/wapo-leads-conflation-effort-claiming-divergence-between-barr-and-horowitz-on-origin-of-trump-investigation/comment-page-1/#comment-7619701">WaPo Leads Conflation Effort C&hellip;</a></td></tr><tr><td title="sunnydaze" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">sunnydaze on <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/comment-page-1/#comment-7619700">December 3rd &#8211; 2019 Pres&hellip;</a></td></tr><tr><td title="Sherri Young" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/86297c180546dc81602985585df73139?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Sherri Young on <a href="https://theconservativetreehouse.com/2019/12/02/wapo-leads-conflation-effort-claiming-divergence-between-barr-and-horowitz-on-origin-of-trump-investigation/comment-page-1/#comment-7619699">WaPo Leads Conflation Effort C&hellip;</a></td></tr><tr><td title="nimrodman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f13305b8f8fa5de5f7a755358b25036b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">nimrodman on <a href="https://theconservativetreehouse.com/2019/12/02/wapo-leads-conflation-effort-claiming-divergence-between-barr-and-horowitz-on-origin-of-trump-investigation/comment-page-1/#comment-7619698">WaPo Leads Conflation Effort C&hellip;</a></td></tr><tr><td title="Chuck" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/33117a3b70a880bf82cc3dda44d647b7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Chuck on <a href="https://theconservativetreehouse.com/2019/12/02/sacrebleu-ustr-lighthizer-announces-100-countervailing-duties-on-2-4-billion-of-french-products/comment-page-1/#comment-7619697">Sacrebleu! &#8211; USTR Lighth&hellip;</a></td></tr><tr><td title="Julian" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/c5e093225403506836ba328bfd9e4ccc?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Julian on <a href="https://theconservativetreehouse.com/2019/12/02/jim-jordan-discusses-why-democrats-need-to-cling-to-a-vast-russian-conspiracy-theory/comment-page-1/#comment-7619696">Jim Jordan Discusses Why Democ&hellip;</a></td></tr><tr><td title="millwright" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/fb3b8fc9f528e91e59190d645b3d6c0a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">millwright on <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/comment-page-1/#comment-7619695">December 3rd &#8211; 2019 Pres&hellip;</a></td></tr><tr><td title="sunnydaze" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">sunnydaze on <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/comment-page-1/#comment-7619694">December 3rd &#8211; 2019 Pres&hellip;</a></td></tr><tr><td title="Robert Smith" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/44275802d9a8d13377ec7f088c2b010c?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Robert Smith on <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/comment-page-1/#comment-7619693">December 3rd &#8211; 2019 Pres&hellip;</a></td></tr><tr><td title="Patriot1783" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a2d893e0690d4111b9f64af04c6e3a10?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Patriot1783 on <a href="https://theconservativetreehouse.com/2019/12/02/sacrebleu-ustr-lighthizer-announces-100-countervailing-duties-on-2-4-billion-of-french-products/comment-page-1/#comment-7619692">Sacrebleu! &#8211; USTR Lighth&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" aria-current="page">December 3rd &#8211; 2019 Presidential Politics &#8211; Trump Administration Day&nbsp;#1048</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/12/03/tuesday-december-3rd-open-thread/">Tuesday December 3rd &#8211; Open&nbsp;Thread</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/12/02/wapo-leads-conflation-effort-claiming-divergence-between-barr-and-horowitz-on-origin-of-trump-investigation/">WaPo Leads Conflation Effort Claiming Divergence Between Barr and Horowitz on Origin of Trump Investigation&#8230;.</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/12/02/jim-jordan-discusses-why-democrats-need-to-cling-to-a-vast-russian-conspiracy-theory/">Jim Jordan Discusses Why Democrats Need to Cling to a Vast Russian Conspiracy&nbsp;Theory&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2019/12/02/jerry-nadler-announces-hjc-witnesses-for-impeachment-groundwork-hearing/">Jerry Nadler Announces HJC Witnesses for Impeachment &#8220;Groundwork&#8221; Hearing&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="https://theconservativetreehouse.com/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td id="today"><a href="https://theconservativetreehouse.com/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2019/12/'> December 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/11/'> November 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/10/'> October 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/09/'> September 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/08/'> August 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/07/'> July 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/06/'> June 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/05/'> May 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/04/'> April 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/03/'> March 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/02/'> February 2019 </option>
	<option value='https://theconservativetreehouse.com/2019/01/'> January 2019 </option>
	<option value='https://theconservativetreehouse.com/2018/12/'> December 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/11/'> November 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/10/'> October 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/09/'> September 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/08/'> August 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/07/'> July 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/BrianKolfage'>BrianKolfage</a>: HUGE bust right at construction site where wall is being built! 

EXPOSE THIS NOW! right next 
@<a href='http://twitter.com/NatButterflies'>NatButterflies</a> @<a href='http://twitter.com/nababutte'>nababutte</a>… 				<a href="http://twitter.com/TheLastRefuge2/statuses/1201737148187205632" class="timesince">46&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				Washington Post: official mouthpiece of the CIA
NY Times: official mouthpiece of the FBI
CNN: official mouthpiece o… <a href="https://twitter.com/i/web/status/1201736246827134977"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1201736246827134977" class="timesince">50&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				December 3rd – 2019 Presidential Politics – Trump Administration Day #1048 <a href="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/"> theconservativetreehouse.com/2019/12/03/dec…</a> <a href="https://t.co/0jbOxyYxB9" rel="nofollow">https://t.co/0jbOxyYxB9</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1201732930806128641" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Tuesday December 3rd – Open Thread <a href="https://theconservativetreehouse.com/2019/12/03/tuesday-december-3rd-open-thread/"> theconservativetreehouse.com/2019/12/03/tue…</a> <a href="https://t.co/8sc8BeXlfH" rel="nofollow">https://t.co/8sc8BeXlfH</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1201731819231686656" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Gowdy reacts to Lisa Page unloading on Trump in new interview <a href="https://youtu.be/oqIKNPPfk8s"> youtu.be/oqIKNPPfk8s</a> via @<a href='http://twitter.com/YouTube'>YouTube</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1201728281025949696" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon"><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 158,779 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19678796"/>
                    <input type="hidden" name="source" value="https://theconservativetreehouse.com/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e0be1f4e7" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			<div id="atatags-196787963-5de5ff8318eb1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-196787963-5de5ff8318eb1',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/"><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/"><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/"><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more"><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://www.michellesmirror.com/" target="_blank">MOTUS A.D.</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries feed</a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201949y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9fb44c22886a26cea5be183e7be867df">
	</div>
	<div class="grofile-hash-map-b55e4b1f51216a889d6267c479030086">
	</div>
	<div class="grofile-hash-map-3b55e6e3bff8ae6c9fc4386cd10d3f0a">
	</div>
	<div class="grofile-hash-map-44275802d9a8d13377ec7f088c2b010c">
	</div>
	<div class="grofile-hash-map-158e695b0e147104a6619be3c504eb96">
	</div>
	<div class="grofile-hash-map-82e06d4c8965bce5e7de1df1e1f239bd">
	</div>
	<div class="grofile-hash-map-fb3b8fc9f528e91e59190d645b3d6c0a">
	</div>
	<div class="grofile-hash-map-523335bc82013463d160b9929e35f7a4">
	</div>
	<div class="grofile-hash-map-2ec9165624b1576f3b8a042cf6e5e4d1">
	</div>
	<div class="grofile-hash-map-3926eb59c07d8c042f2b884ebad97e3d">
	</div>
	<div class="grofile-hash-map-76e079bf9079de0333ea549d94f6e526">
	</div>
	<div class="grofile-hash-map-4c78baa6169d7aab6943f835f909b1ac">
	</div>
	<div class="grofile-hash-map-86297c180546dc81602985585df73139">
	</div>
	<div class="grofile-hash-map-120235f23cca14ea17d735636b23e761">
	</div>
	<div class="grofile-hash-map-7b79dd4ed877b947936955a2129f9bff">
	</div>
	<div class="grofile-hash-map-f13305b8f8fa5de5f7a755358b25036b">
	</div>
	<div class="grofile-hash-map-33117a3b70a880bf82cc3dda44d647b7">
	</div>
	<div class="grofile-hash-map-c5e093225403506836ba328bfd9e4ccc">
	</div>
	<div class="grofile-hash-map-a2d893e0690d4111b9f64af04c6e3a10">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request&domain=theconservativetreehouse.com","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=5c865e86c3","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"177492","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ba93a2223e" /><input type="hidden" name="_wp_http_referer" value="/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2019\/12\/03\/december-3rd-2019-presidential-politics-trump-administration-day-1048\/":177492};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/03/december-3rd-2019-presidential-politics-trump-administration-day-1048/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F12%2F03%2Fdecember-3rd-2019-presidential-politics-trump-administration-day-1048%2F&signup_flow=account&domain=theconservativetreehouse.com","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"22f8da7831","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8e0be1f4e7\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2019\/12\/03\/december-3rd-2019-presidential-politics-trump-administration-day-1048\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2019%2F12%2F03%2Fdecember-3rd-2019-presidential-politics-trump-administration-day-1048%2F","postID":"177492","shortlink":"https:\/\/wp.me\/p1kzlW-KaM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/177492","statsLink":"https:\/\/wordpress.com\/stats\/post\/177492\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 158,779 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F12%2F03%2Fdecember-3rd-2019-presidential-politics-trump-administration-day-1048%2F&signup_flow=account&domain=theconservativetreehouse.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"bf3b9f5671","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2019%2F12%2F03%2Fdecember-3rd-2019-presidential-politics-trump-administration-day-1048%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSg6Aa+4F4FJSmXuc2X3OSlr09rlhHmaZK++X4fHdx7MAUlQk+o8/QJ2hxJIPxu+rTE6xKrqhoS0c+gaUBE5wKFjxq31rkhUze2NJKUYxMcE6EijHac+XIbzgu3F/nfr6igTRRxEdE/4Bb4aLqiqQNcqcaG8yQhCO6JbkEHGcfE4rPbZi2Op+o7TCLokg1DITK6gkyumh1xht8w0e3MiHVaAanU0aWkwojMtM8ziv2oENmLc/ZEplMwc+i6+neLlP8W98a7+UT8PkSqjXr3r40h5LQQo85Sl9qAbb6Gyg5zOq1eoYvuRkOgd0GP4aU1cFqYkhHzeS7JYro03281Lu3/e69rvf9DytJHSo='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'177492','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZHQ2T2JOcWwrLSZIRC5JYVNlXX4seF1xa1FCaW5mSFsxRHZVQkwlen52bnpZZnM/UEpscXB+TE9IaHNTTmgxV1poW3dicUwxfj1lQjE2SXlfW1ldL0x4TTJJLH5mfng2P3VMak5yQmZORkVbWGQlfisrRzI2QXdBTyZUOXZrVTNfWWNETWlmbmwrRGRnczhoLE81UGVvZjV0fC9KZkQzYUU/bywmbHdIQ1Q4UjN3M1NOT1pMMjUmdTBvSmxEdj1teXdCWjUvSDIsRk0sQ1V3X1M='}]);
_stq.push([ 'clickTrackerInit', '19678796', '177492' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 65 seconds ago
	generated in 0.512 seconds
	served from batcache in 0.006 seconds
	expires in 235 seconds
-->
