<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Saturday June 2nd &#8211; Open Thread | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1527931192&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F06%2F02%2Fsaturday-june-2nd-open-thread%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Saturday June 2nd &#8211; Open&nbsp;Thread Comments Feed" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNU1tywyAMvFApkzRNvzo9C8aqTSwsBuF4cvsKk9Z5tDQ/thZppfVa6DkoS2OCMWk/qYBT50bWc7DkFXuHcLpBz5b5Sf9OQzcA6wOkYOygFnRX3iB16xyKrWlZd0iNwcdq0yypk+TVcVsTEwFNglYF4nSDajRLEeTcB5NyhYfWGUDwUlaj+bD/ZuWwFwOqY4qnTRMiMCt5ejd5lXoZ9I88n6UUc7UUXp8UqtMjJSds/gnuepZROkzN6qjmdEJQi7aqeNd2IKbCJFkaHCg0s07gQzaZS5tHGjBZZ1AVqZegRu6AFJI1ydF4BdQnGhfrO5FXSsJusW6FNZKxuXlj4hrVyvOGFSWaexPzrPO7xjp/vMiha/DXj+t3F7fmw79vXrdv+5fdZrc/fAG/xnJX?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Maltese Fulcrum &#8211; Dan Bongino Discusses Latest Developments in&nbsp;Spygate&#8230;' href='https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/' />
<link rel='next' title='June 2nd &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#499' href='https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-CZD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F06%2F02%2Fsaturday-june-2nd-open-thread%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F06%2F02%2Fsaturday-june-2nd-open-thread%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday June 2nd &#8211; Open Thread" />
<meta property="og:url" content="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/" />
<meta property="og:description" content="Our Father, who art in heaven, hallowed be thy Name. Thy kingdom come. THY WILL BE DONE, on earth as it is in heaven. Give us this day our daily bread. And forgive us our trespasses, as we forgive …" />
<meta property="article:published_time" content="2018-06-02T04:15:37+00:00" />
<meta property="article:modified_time" content="2018-05-30T03:55:11+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg" />
<meta property="og:image:secure_url" content="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="Saturday June 2nd &#8211; Open&nbsp;Thread" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Our Father, who art in heaven, hallowed be thy Name. Thy kingdom come. THY WILL BE DONE, on earth as it is in heaven. Give us this day our daily bread. And forgive us our trespasses, as we forgive those who trespass against us. And lead us not into temptation, but DELIVER US FROM EVIL.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false, siteid: 19678796, consent: 0 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-149893 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-196787962-5b126138b35e3">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787962-5b126138b35e3',  {
					collapseEmpty: 'before',
					sectionId: '196787962',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/" rel="prev"><span class="meta-nav">&larr;</span> The Maltese Fulcrum &#8211; Dan Bongino Discusses Latest Developments in&nbsp;Spygate&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/" rel="next">June 2nd &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#499 <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-149893" class="post-149893 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/" rel="bookmark">Saturday June 2nd &#8211; Open&nbsp;Thread</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/" title="12:15 am" rel="bookmark"><span class="entry-date">June 2, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg"><img data-attachment-id="82194" data-permalink="https://theconservativetreehouse.com/2014/05/25/sunday-open-thread-may-25th/tomb-of-the-unknown-memorial-day/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=407&#038;h=270" data-orig-size="600,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tomb of the unknown &#8211; memorial day" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=407&#038;h=270?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=407&#038;h=270?w=600" class="alignleft wp-image-82194" src="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=407&#038;h=270" alt="" width="407" height="270" srcset="https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=407&amp;h=270 407w, https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=150&amp;h=100 150w, https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg?w=300&amp;h=199 300w, https://theconservativetreehouse.files.wordpress.com/2014/05/tomb-of-the-unknown-memorial-day.jpg 600w" sizes="(max-width: 407px) 100vw, 407px" /></a>Our Father, who art in heaven, hallowed be thy Name. Thy kingdom come. THY WILL BE DONE, on earth as it is in heaven. Give us this day our daily bread. And forgive us our trespasses, as we forgive those who trespass against us. And lead us not into temptation, but DELIVER US FROM EVIL.</p>
<p>For Thine is the kingdom and the power and the glory, forever and ever. Amen †</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-196787961-5b126138b557b">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787961-5b126138b557b',  {
					collapseEmpty: 'before',
					sectionId: '196787961',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-196787964-5b126138b557e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787964-5b126138b557e',  {
					collapseEmpty: 'before',
					sectionId: '196787964',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149893" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149893" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-149893" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-149893" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-149893" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-149893-5b126138b620f' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=19678796&amp;post_id=149893&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-149893-5b126138b620f' data-name='like-post-frame-19678796-149893-5b126138b620f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/" title="Permalink to Saturday June 2nd &#8211; Open&nbsp;Thread" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/" rel="prev"><span class="meta-nav">&larr;</span> The Maltese Fulcrum &#8211; Dan Bongino Discusses Latest Developments in&nbsp;Spygate&#8230;</a></div>
					<div class="nav-next"><a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/" rel="next">June 2nd &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#499 <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">55 Responses to <em>Saturday June 2nd &#8211; Open&nbsp;Thread</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-5454098">
		<div id="comment-5454098">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/42acfb6f569628daed19dc4bfad26dce?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Minnie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454098">
				June 2, 2018 at 12:27 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Glory be to the Father, and to the Son, and to the Holy Spirit, as it was in the Beginning, is Now and Ever Shall Be, World without end, Amen 🙏 </p>
<p>In the most precious name of Jesus Christ, our Lord and Savior, we pray, Amen 🙏</p>
<p id="comment-like-5454098" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454098&#038;_wpnonce=e233b24a24" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454098" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454098#respond' onclick='return addComment.moveForm( "comment-5454098", "5454098", "respond", "149893" )' aria-label='Reply to Minnie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454125">
		<div id="comment-5454125">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9e9449242eaba5f0cbbe0ba0540ef396?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garrison Hall</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454125">
				June 2, 2018 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/sUgoBb8m1eE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-5454125" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454125&#038;_wpnonce=7f142e28f3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454125" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454125#respond' onclick='return addComment.moveForm( "comment-5454125", "5454125", "respond", "149893" )' aria-label='Reply to Garrison Hall'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-judimain even depth-2 highlander-comment" id="li-comment-5454205">
		<div id="comment-5454205">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/89ba459b12f8e0b8bd575a4e38c6b0da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">rashomon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454205">
				June 2, 2018 at 12:56 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Garrison, I don&#8217;t take the time to sufficiently thank you for your musical videos. What a treat. They often become the background while I&#8217;m doing less creative work on the computer or lead to suggestions for my talented grandson to pursue. Again, thank you.</p>
<p id="comment-like-5454205" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454205&#038;_wpnonce=4cdb03572f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454205" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454205#respond' onclick='return addComment.moveForm( "comment-5454205", "5454205", "respond", "149893" )' aria-label='Reply to rashomon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-5454141">
		<div id="comment-5454141">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9e9449242eaba5f0cbbe0ba0540ef396?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garrison Hall</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454141">
				June 2, 2018 at 12:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy Caterday Treepers . . .</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/2rELs4jl64k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-5454141" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454141&#038;_wpnonce=147438731b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454141" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454141#respond' onclick='return addComment.moveForm( "comment-5454141", "5454141", "respond", "149893" )' aria-label='Reply to Garrison Hall'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pallyoop even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454153">
		<div id="comment-5454153">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6b59eb2d239d9f81b5822517675aad1b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://pallyoop.wordpress.com' rel='external nofollow' class='url'>FanGirl</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454153">
				June 2, 2018 at 12:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://78.media.tumblr.com/51ab3c877ca3a32ffe7bc2cd248181ac/tumblr_p8zk9eZrEw1wclp13o1_1280.jpg"><img src="https://78.media.tumblr.com/51ab3c877ca3a32ffe7bc2cd248181ac/tumblr_p8zk9eZrEw1wclp13o1_1280.jpg" style="max-width:100%;" /></a><br />
Happy Caturday</p>
<p id="comment-like-5454153" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454153&#038;_wpnonce=90ff6d70a2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454153" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454153#respond' onclick='return addComment.moveForm( "comment-5454153", "5454153", "respond", "149893" )' aria-label='Reply to FanGirl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-5454175">
		<div id="comment-5454175">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/42acfb6f569628daed19dc4bfad26dce?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Minnie</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454175">
				June 2, 2018 at 12:47 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hahahaha ❤️</p>
<p>Wishing same for you!</p>
<p>You helped start my weekend with a smile, thank you.</p>
<p id="comment-like-5454175" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454175&#038;_wpnonce=4a828ccb82" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454175" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454175#respond' onclick='return addComment.moveForm( "comment-5454175", "5454175", "respond", "149893" )' aria-label='Reply to Minnie'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-judimain even thread-even depth-1 highlander-comment" id="li-comment-5454177">
		<div id="comment-5454177">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/89ba459b12f8e0b8bd575a4e38c6b0da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">rashomon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454177">
				June 2, 2018 at 12:47 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Cats, cats, cats, cats, cats. I know you Treepers are cat creatures par excellence, which is why I turned to you one short year ago when I discovered over Memorial Day that two little blue-eyed, white fuzzed critters trying to make a home in my garden.</p>
<p>One year later, they make the day begin&#8230;too early&#8230;and not necessarily end at the same time I chose to sleep. They have made tenuous friends with my tropical birds, who now are confined to a cage, grossly larger than their previous abode, but close enough to the ground where puss and bird can exchange &#8220;love bites&#8221;. I never know who comes out most loved in those encounters. My stepdog is not anxious to visit. Outnumbered by those who don&#8217;t share his culture.</p>
<p>Thanks for encouraging me to tackle these little ladies. I now know what &#8220;herding cats&#8221; really means. BTW, some TV program on NBC that covers wanna-be talents featured some cats who have been trained to do amazing feats. Little gumnasts worthy of the Olympics. My mailbox is filled with friends suggesting that, perhaps, cats CAN be herded. Right. In another life.</p>
<p id="comment-like-5454177" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454177&#038;_wpnonce=bfbbf0781e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454177" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454177#respond' onclick='return addComment.moveForm( "comment-5454177", "5454177", "respond", "149893" )' aria-label='Reply to rashomon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-examplecom65513 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454190">
		<div id="comment-5454190">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0ba91541b8d8aec5d9b89a9e94164718?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://examplewordpresscom65513.wordpress.com' rel='external nofollow' class='url'>Janie M.</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454190">
				June 2, 2018 at 12:52 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy Caturday</p>
<p><a href="https://i.pinimg.com/564x/09/08/b3/0908b3838de8be9f8f5a38e58a896cde.jpg"><img src="https://i.pinimg.com/564x/09/08/b3/0908b3838de8be9f8f5a38e58a896cde.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-5454190" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454190&#038;_wpnonce=493e2d275d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454190" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454190#respond' onclick='return addComment.moveForm( "comment-5454190", "5454190", "respond", "149893" )' aria-label='Reply to Janie M.'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-5454201">
		<div id="comment-5454201">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5fe1368906723eb210d40e01d60abb6f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Donna in Oregon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454201">
				June 2, 2018 at 12:55 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I want to be Andrew Breitbart.  </p>
<p>In honor of Andrew Breitbart who used salty language and got into the faces of the MSM and asked John Podesta what was in his closet&#8230;&#8230;.My contribution to Catty Day:</p>
<p>Sent in observance of the double standard forced on American women:</p>
<p>Re:  Glass Ceiling.  Oppression of Women.<br />
Warning:  Due to irreparable harm caused by this Academy, the term &#8220;you&#8221; is throughout this email.  </p>
<p>Dear Board of Governors/Executive Committee,</p>
<p>Some (3) time Emmy winner just called a woman a &#8220;feckless cunt&#8221;.  That&#8217;s all I hear on the news.  This is the best you got?  Oh for God&#8217;s sake, clean up the mess.</p>
<p>How ever awards are determined, it is obvious that respect for my sex is not one of the determining factors. I am female.  Not confused about it, I am female. If I was confused about it, well that would put me in a special category, now wouldn&#8217;t it?  Ah, I don&#8217;t get the trendy award.  Normal, American female.  Posh, posh. </p>
<p>Next year, as a group/profession, here&#8217;s a suggestion.  When you&#8217;re digging around in another bag of assholes for an award.  Do us all a favor, pick a different asshole.  The females in your little world back stab and denigrate women way too easy.   Don&#8217;t call us feckless cunts, don&#8217;t call us bitches, whores or any other jerk term that is erroneously considered &#8220;cool&#8221; by your trendy little crowd.  Figure it out BOG/EC,  &#8220;feckless cunt&#8221; is not an endearing term.  Seriously, figure it out!</p>
<p>When did you people decide that it&#8217;s okay to denigrate women whenever you feel like it?  Did some weirdo Professor in La La Land School teach you it&#8217;s okay to speak to half the USA population like that?  It is not okay!  </p>
<p>Totally pissed.  Really tired of the National collective bullshit that you shove down our throats year-after-year.  That mess of a human was the best you could come up with?  I call bullshit!    </p>
<p>How many decades did it take you feckless, immoral cretins to deal with Harvey Weinstein?  Don&#8217;t try to tell American women what we need to be.  Obviously, you and your people have no clue how women should be treated.  Screwed them for years with impunity and then threw them away.  That&#8217;s what you and your industry created and represent.  So don&#8217;t lecture us. Don&#8217;t tell us what we should think, say and do.  You are not qualified! </p>
<p>Typical narcissistic neophytes telling women how to think and act.  Okay, let&#8217;s make yourselves the story, shall we?   Your taste in humans is sadly lacking.  Get some class.  And yes, I do think you are feckless.  Get a brain, and a conscience.  Low-brow was cutting edge in the 60&#8217;s, shock value and all.  Now in the 21st Century it&#8217;s just crap.  Fecal material, disgusting, the lowest form of communication. We get that you hate women.  Maybe we should hate you.</p>
<p>Which leads us to the next level of the diatribe you people understand (yes, sadly only two levels).   </p>
<p>Here&#8217;s my disclaimer, my catch-all:  Sorry for my language.  Because um, politics.  </p>
<p>That&#8217;s how it goes right?  I curse you, try to humiliate you and then apologize.  </p>
<p>Every thing is fine now. right?  Comedy.  Ha Ha. </p>
<p>What a hypocritical pile of sad sacks you people have become.  If you can&#8217;t give awards to individuals that work to validate and support all women then just cancel yourselves.  </p>
<p>We don&#8217;t have to wear scarlet letters anymore.  Regardless of what you and your ilk say.  Screw you and your silly, thoughtless awards.  Caesar had better friends than we have in you.  Back stabbers.  </p>
<p>Donna</p>
<p>PS  Dear unappreciated clerical staff.  Please forward this to the &#8216;Big Shots&#8217;.  They need to know what the people (real humans) really think about them.  Completely out-of-touch with reality is not an excuse to back stab half of the world&#8217;s population.  Feckless&#8230;..</p>
<p id="comment-like-5454201" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454201&#038;_wpnonce=3a0f2662f6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454201" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454201#respond' onclick='return addComment.moveForm( "comment-5454201", "5454201", "respond", "149893" )' aria-label='Reply to Donna in Oregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-5454296">
		<div id="comment-5454296">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/77d984debe24a8c56908b354349c588d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Julia Adams</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454296">
				June 2, 2018 at 1:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Well done and it captures how I feel, too. Thanks for posting.</p>
<p id="comment-like-5454296" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454296&#038;_wpnonce=ae3ad4653a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454296" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454296#respond' onclick='return addComment.moveForm( "comment-5454296", "5454296", "respond", "149893" )' aria-label='Reply to Julia Adams'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-5454373">
		<div id="comment-5454373">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fb3b8fc9f528e91e59190d645b3d6c0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">millwright</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454373">
				June 2, 2018 at 1:53 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Great post Donna !   Its kinda sad the &#8216;Hollyweird female Elites&#8217;  feel the only way to &#8216; their success &#8216; is to demean other women&#8217;s accomplishments !  While they were giving &#8216;Oscar-worthy performances &#8216; on multiple casting couches  tens of thousands of women across America were working 18- hr days ( and raising a family to boot )  to create their own future, with no overhead barrier, but no safety net below  !  So jab the hell out of these twits !  They deserve it !</p>
<p id="comment-like-5454373" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454373&#038;_wpnonce=abb1ffc6bf" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454373" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454373#respond' onclick='return addComment.moveForm( "comment-5454373", "5454373", "respond", "149893" )' aria-label='Reply to millwright'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sylviaavery odd alt depth-2 highlander-comment" id="li-comment-5454507">
		<div id="comment-5454507">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454507">
				June 2, 2018 at 2:54 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Donna, I hope you can hear me applauding! Well done. You got how I feel, too. Thank you!</p>
<p id="comment-like-5454507" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454507&#038;_wpnonce=36cb510351" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454507" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454507#respond' onclick='return addComment.moveForm( "comment-5454507", "5454507", "respond", "149893" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-5454586">
		<div id="comment-5454586">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5fe1368906723eb210d40e01d60abb6f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Donna in Oregon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454586">
				June 2, 2018 at 3:52 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thank you and I did send it.  I hope they enjoy it too.</p>
<p id="comment-like-5454586" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454586&#038;_wpnonce=40dca2b370" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454586" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454586#respond' onclick='return addComment.moveForm( "comment-5454586", "5454586", "respond", "149893" )' aria-label='Reply to Donna in Oregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454257">
		<div id="comment-5454257">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454257">
				June 2, 2018 at 1:12 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://i.imgur.com/7np0Urz.jpg"><img src="https://i.imgur.com/7np0Urz.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-5454257" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454257&#038;_wpnonce=c76497e5ff" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454257" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454257#respond' onclick='return addComment.moveForm( "comment-5454257", "5454257", "respond", "149893" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-5454375">
		<div id="comment-5454375">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c37496035fb8959fa38c8c767ed62be2?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Beverly</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454375">
				June 2, 2018 at 1:54 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>RIGHT. NOR do you leave it out overnight, or in the rain or snow!</p>
<p>Ex-Girl Scout (pre-lez era, thank you)</p>
<p id="comment-like-5454375" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454375&#038;_wpnonce=706ba0d4af" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454375" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454375#respond' onclick='return addComment.moveForm( "comment-5454375", "5454375", "respond", "149893" )' aria-label='Reply to Beverly'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ecmarsh odd alt thread-even depth-1 highlander-comment" id="li-comment-5454266">
		<div id="comment-5454266">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8c8c22fdfd8febfab4a881400acda5b0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://ecmarsh.com' rel='external nofollow' class='url'>ecmarsh</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454266">
				June 2, 2018 at 1:14 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The Night Our Paw Got Hung in that Electric Fence.<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/tj7Ae5FHwpg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-5454266" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454266&#038;_wpnonce=f6d493f1b8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454266" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454266#respond' onclick='return addComment.moveForm( "comment-5454266", "5454266", "respond", "149893" )' aria-label='Reply to ecmarsh'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-5454342">
		<div id="comment-5454342">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fb3b8fc9f528e91e59190d645b3d6c0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">millwright</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454342">
				June 2, 2018 at 1:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Kinda reminds me why you didn&#8217;t hang out in the privy too long in warm weather !</p>
<p id="comment-like-5454342" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454342&#038;_wpnonce=a92dbf193a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454342" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454342#respond' onclick='return addComment.moveForm( "comment-5454342", "5454342", "respond", "149893" )' aria-label='Reply to millwright'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-5454655">
		<div id="comment-5454655">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b0582275336d2ec1ee7e684775f8c010?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Blue Ridge Mts Va</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454655">
				June 2, 2018 at 4:44 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Watch out for black widow spiders!</p>
<p id="comment-like-5454655" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454655&#038;_wpnonce=0fc024bab8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454655" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454655#respond' onclick='return addComment.moveForm( "comment-5454655", "5454655", "respond", "149893" )' aria-label='Reply to Blue Ridge Mts Va'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-5454598">
		<div id="comment-5454598">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454598">
				June 2, 2018 at 4:01 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>😀</p>
<p><a href="https://i.pinimg.com/originals/66/a9/31/66a9311ee48c8f32198ddf3f3f1fa140.jpg"><img src="https://i.pinimg.com/originals/66/a9/31/66a9311ee48c8f32198ddf3f3f1fa140.jpg" style="max-width:100%;" /></a></p>
<p>😀</p>
<p id="comment-like-5454598" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454598&#038;_wpnonce=9d7b956784" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454598" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454598#respond' onclick='return addComment.moveForm( "comment-5454598", "5454598", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454305">
		<div id="comment-5454305">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d9126122aca68189145e99cfdec5bda6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lucille</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454305">
				June 2, 2018 at 1:26 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://achristianpilgrim.files.wordpress.com/2018/03/00-saturday-blessings-for-a-blessed-day-matthew.jpg"><img src="https://achristianpilgrim.files.wordpress.com/2018/03/00-saturday-blessings-for-a-blessed-day-matthew.jpg?w=640" style="max-width:100%;" /></a></p>
<p id="comment-like-5454305" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454305&#038;_wpnonce=d0a2c14075" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454305" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454305#respond' onclick='return addComment.moveForm( "comment-5454305", "5454305", "respond", "149893" )' aria-label='Reply to Lucille'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-5454326">
		<div id="comment-5454326">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d9126122aca68189145e99cfdec5bda6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lucille</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454326">
				June 2, 2018 at 1:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>HAPPY CATURDAY!<br />
<a href="http://webneel.com/daily/sites/default/files/images/daily/09-2013/29-amazing-photos-cat.jpg"><img src="https://i2.wp.com/webneel.com/daily/sites/default/files/images/daily/09-2013/29-amazing-photos-cat.jpg" style="max-width:100%;" /></a></p>
<p><a href="https://i.pinimg.com/736x/06/38/d1/0638d159ce2d1d1ba1764be899ac44f9--funny-cat-pictures-funny-images.jpg"><img src="https://i.pinimg.com/736x/06/38/d1/0638d159ce2d1d1ba1764be899ac44f9--funny-cat-pictures-funny-images.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-5454326" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454326&#038;_wpnonce=c76fbcf815" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454326" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454326#respond' onclick='return addComment.moveForm( "comment-5454326", "5454326", "respond", "149893" )' aria-label='Reply to Lucille'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jakey3 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454331">
		<div id="comment-5454331">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cb054ac3296efb52a4ac95f48c5efec5?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">F.D.R. in Hell</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454331">
				June 2, 2018 at 1:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="http://www.stormfax.com/NewEconomyBlog.jpg"><img src="https://i1.wp.com/www.stormfax.com/NewEconomyBlog.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-5454331" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454331&#038;_wpnonce=3d5b8b37e5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454331" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454331#respond' onclick='return addComment.moveForm( "comment-5454331", "5454331", "respond", "149893" )' aria-label='Reply to F.D.R. in Hell'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-5454397">
		<div id="comment-5454397">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fb3b8fc9f528e91e59190d645b3d6c0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">millwright</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454397">
				June 2, 2018 at 2:02 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Working capital ?</p>
<p id="comment-like-5454397" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454397&#038;_wpnonce=3292cb42d8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454397" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454397#respond' onclick='return addComment.moveForm( "comment-5454397", "5454397", "respond", "149893" )' aria-label='Reply to millwright'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3 highlander-comment" id="li-comment-5454600">
		<div id="comment-5454600">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454600">
				June 2, 2018 at 4:03 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>booty</p>
<p>shake shake shake</p>
<p id="comment-like-5454600" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454600&#038;_wpnonce=f7ed7827ec" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454600" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454600#respond' onclick='return addComment.moveForm( "comment-5454600", "5454600", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-5454660">
		<div id="comment-5454660">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b0582275336d2ec1ee7e684775f8c010?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Blue Ridge Mts Va</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454660">
				June 2, 2018 at 4:52 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That tat must have hurt, a lot.</p>
<p id="comment-like-5454660" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454660&#038;_wpnonce=2822d91edd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454660" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454660#respond' onclick='return addComment.moveForm( "comment-5454660", "5454660", "respond", "149893" )' aria-label='Reply to Blue Ridge Mts Va'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-5454361">
		<div id="comment-5454361">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c37496035fb8959fa38c8c767ed62be2?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Beverly</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454361">
				June 2, 2018 at 1:48 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>There&#8217;s Some Rather Big News in the New York Times About NeverTrumpers Working With/Being Funded by Democrats, and the National Review and Weekly Standard and Commentary Have Thusfar All Decided That It Deserves Not a Mention&#8230;<br />
I wonder why. I know they all read the New York Times (and The Atlantic, and The New Yorker, and all the respectable liberal magazines they admire so damn much). Perhaps someone could send them the link? They seem to have missed it.</p>
<p id="comment-like-5454361" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454361&#038;_wpnonce=37075ad4f1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454361" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454361#respond' onclick='return addComment.moveForm( "comment-5454361", "5454361", "respond", "149893" )' aria-label='Reply to Beverly'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jpmacmurphy even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454439">
		<div id="comment-5454439">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/dc5f79db74aaae7a881bd6ee8cf4cd60?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://thepointman.wordpress.com/' rel='external nofollow' class='url'>Pointman</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454439">
				June 2, 2018 at 2:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/iOJyCG3LAHE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Gassenhauer &#8211; Carl Orff. Joyful way to start the weekend.</p>
<p>Pointman</p>
<p id="comment-like-5454439" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454439&#038;_wpnonce=5f0ce1f497" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454439" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454439#respond' onclick='return addComment.moveForm( "comment-5454439", "5454439", "respond", "149893" )' aria-label='Reply to Pointman'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-5454608">
		<div id="comment-5454608">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454608">
				June 2, 2018 at 4:13 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>nice&#8230;&#8221;like&#8221;   🙂</p>
<p>a very nice sound.</p>
<p>just needs a bigger better audience&#8230;only 2 people clapping, at the end there ?</p>
<p>kids must&#8217;ve worked hard to get that right.</p>
<p id="comment-like-5454608" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454608&#038;_wpnonce=d1ef0492cb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454608" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454608#respond' onclick='return addComment.moveForm( "comment-5454608", "5454608", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-5454475">
		<div id="comment-5454475">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fb3b8fc9f528e91e59190d645b3d6c0a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">millwright</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454475">
				June 2, 2018 at 2:39 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Sign of the times ?   I saw yesterday the BNSF, and other roads are paying significant hiring bonuses  to get  prospective engineers, conductors and other personnel to meet staffing demands .  This means ( at least to me ) increasing rail freight traffic demand which is a sign of a growing economy ! IAC, its &#8216; good news &#8216; !    A railroaders&#8217;  life is not an easy one  &#8211; even today !  Overnights or days away from home are still SOP !   ( Which explains the reasons for the huge  &#8216;lunch boxes&#8217; that were  standard equipment for the  old railroaders !  And the reason for a caboose on every train !  )  My wife&#8217;s family were railroaders and our walls are adorned with pictures of her grandfather and father .</p>
<p id="comment-like-5454475" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454475&#038;_wpnonce=bf0c1da9f9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454475" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454475#respond' onclick='return addComment.moveForm( "comment-5454475", "5454475", "respond", "149893" )' aria-label='Reply to millwright'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nwtex odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454477">
		<div id="comment-5454477">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454477">
				June 2, 2018 at 2:39 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;Illegal Immigrant Children Housed in Comfy Dormitories, Not Cages&#8221;<br />
1 day ago</p>
<p><a href="https://kfiam640.iheart.com/featured/john-and-ken/content/2018-05-31-illegal-immigrant-children-housed-in-comfy-dormitories-not-cages/" rel="nofollow">https://kfiam640.iheart.com/featured/john-and-ken/content/2018-05-31-illegal-immigrant-children-housed-in-comfy-dormitories-not-cages/</a></p>
<p id="comment-like-5454477" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454477&#038;_wpnonce=9e10ccc064" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454477" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454477#respond' onclick='return addComment.moveForm( "comment-5454477", "5454477", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-judimain even depth-2 highlander-comment" id="li-comment-5454543">
		<div id="comment-5454543">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/89ba459b12f8e0b8bd575a4e38c6b0da?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">rashomon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454543">
				June 2, 2018 at 3:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yep. Your NGOs at work.</p>
<p id="comment-like-5454543" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454543&#038;_wpnonce=3aed6ef75b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454543" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454543#respond' onclick='return addComment.moveForm( "comment-5454543", "5454543", "respond", "149893" )' aria-label='Reply to rashomon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-5454591">
		<div id="comment-5454591">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5fe1368906723eb210d40e01d60abb6f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Donna in Oregon</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454591">
				June 2, 2018 at 3:54 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Send them home.  We don&#8217;t need any more illegals.</p>
<p id="comment-like-5454591" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454591&#038;_wpnonce=2b1283dcbc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454591" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454591#respond' onclick='return addComment.moveForm( "comment-5454591", "5454591", "respond", "149893" )' aria-label='Reply to Donna in Oregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nwtex even thread-even depth-1 highlander-comment" id="li-comment-5454485">
		<div id="comment-5454485">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454485">
				June 2, 2018 at 2:42 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>FWIW</p>
<p>New Film In Production Implies Trump Presidency Divinely Ordained<br />
18 hours ago </p>
<p><a href="https://kfiam640.iheart.com/content/2018-06-01-new-film-in-production-implies-trump-presidency-divinely-ordained/" rel="nofollow">https://kfiam640.iheart.com/content/2018-06-01-new-film-in-production-implies-trump-presidency-divinely-ordained/</a></p>
<p id="comment-like-5454485" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454485&#038;_wpnonce=267a3e630c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454485" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454485#respond' onclick='return addComment.moveForm( "comment-5454485", "5454485", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nwtex odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454487">
		<div id="comment-5454487">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454487">
				June 2, 2018 at 2:45 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Rough Shareholder Meeting At Facebook<br />
20 hours ago</p>
<p><a href="https://kfiam640.iheart.com/content/2018-05-31-rough-shareholder-meeting-at-facebook/" rel="nofollow">https://kfiam640.iheart.com/content/2018-05-31-rough-shareholder-meeting-at-facebook/</a></p>
<p id="comment-like-5454487" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454487&#038;_wpnonce=7e707bd4cf" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454487" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454487#respond' onclick='return addComment.moveForm( "comment-5454487", "5454487", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nwtex even thread-even depth-1 highlander-comment" id="li-comment-5454489">
		<div id="comment-5454489">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454489">
				June 2, 2018 at 2:46 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>ttps://twitter.com/ABC7/status/1001935710075535360</p>
<p id="comment-like-5454489" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454489&#038;_wpnonce=408deea7cd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454489" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454489#respond' onclick='return addComment.moveForm( "comment-5454489", "5454489", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nwtex odd alt depth-2 highlander-comment" id="li-comment-5454491">
		<div id="comment-5454491">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454491">
				June 2, 2018 at 2:46 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mojave High School students headed to graduation found themselves stuck on the 15 Freeway, snarled in a major pileup on the Cajon Pass. That&#39;s when CHP stepped in and escorted them to their commencement ceremony <a href="https://t.co/ODH9BrzeAC">https://t.co/ODH9BrzeAC</a> 🎓 <a href="https://t.co/8plsq8xyzJ">pic.twitter.com/8plsq8xyzJ</a></p>
<p>&mdash; ABC7 Eyewitness News (@ABC7) <a href="https://twitter.com/ABC7/status/1001935710075535360?ref_src=twsrc%5Etfw">May 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-5454491" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454491&#038;_wpnonce=e8fcbb2e61" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454491" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454491#respond' onclick='return addComment.moveForm( "comment-5454491", "5454491", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nwtex even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454493">
		<div id="comment-5454493">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454493">
				June 2, 2018 at 2:47 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Tree of 40 Fruits | Tim Conway Jr | KFI AM 640 <a href="https://t.co/w3GNOYO1Cw">https://t.co/w3GNOYO1Cw</a></p>
<p>&mdash; Tim Conway Jr Show (@ConwayShow) <a href="https://twitter.com/ConwayShow/status/1002740494311575552?ref_src=twsrc%5Etfw">June 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-5454493" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454493&#038;_wpnonce=04242aa51b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454493" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454493#respond' onclick='return addComment.moveForm( "comment-5454493", "5454493", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-nwtex odd alt depth-2 highlander-comment" id="li-comment-5454496">
		<div id="comment-5454496">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454496">
				June 2, 2018 at 2:49 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That one ^ is for you, smiley. The Master Artist did it with His love.</p>
<p id="comment-like-5454496" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454496&#038;_wpnonce=83b02e95d5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454496" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454496#respond' onclick='return addComment.moveForm( "comment-5454496", "5454496", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-5454613">
		<div id="comment-5454613">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454613">
				June 2, 2018 at 4:17 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>that is impressive&#8230;.he grafted together 40 different types of fruit trees to create that one amazing tree.</p>
<p>cool guy.   🙂</p>
<p id="comment-like-5454613" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454613&#038;_wpnonce=65b25b6c2f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454613" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454613#respond' onclick='return addComment.moveForm( "comment-5454613", "5454613", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-5454620">
		<div id="comment-5454620">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454620">
				June 2, 2018 at 4:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="http://agrikultura.triennal.se/wp-content/uploads/2017/07/IMG_6331-624x468.jpg"><img src="https://i1.wp.com/agrikultura.triennal.se/wp-content/uploads/2017/07/IMG_6331-624x468.jpg" style="max-width:100%;" /></a></p>
<p>that&#8217;s Sam collecting cuttings for his Tree of 40 Fruits.</p>
<p>🙂</p>
<p id="comment-like-5454620" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454620&#038;_wpnonce=decf42c40d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454620" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454620#respond' onclick='return addComment.moveForm( "comment-5454620", "5454620", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-5454623">
		<div id="comment-5454623">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454623">
				June 2, 2018 at 4:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>successful grafting takes a LOT of patience&#8230;.the art of WAITING.</p>
<p id="comment-like-5454623" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454623&#038;_wpnonce=0f9d59e9bc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454623" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454623#respond' onclick='return addComment.moveForm( "comment-5454623", "5454623", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-5454636">
		<div id="comment-5454636">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454636">
				June 2, 2018 at 4:29 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="http://static.tvtropes.org/pmwiki/pub/images/cat_on_tree.jpg"><img src="https://i2.wp.com/static.tvtropes.org/pmwiki/pub/images/cat_on_tree.jpg" style="max-width:100%;" /></a></p>
<p>The Tree of 40 Cats</p>
<p>🐱</p>
<p id="comment-like-5454636" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454636&#038;_wpnonce=f171534513" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454636" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454636#respond' onclick='return addComment.moveForm( "comment-5454636", "5454636", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nwtex even thread-even depth-1 highlander-comment" id="li-comment-5454508">
		<div id="comment-5454508">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/72d77ed211fe3f56e7b88b48cd15602c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">nwtex</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454508">
				June 2, 2018 at 2:55 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">When your dog takes fetch very seriously🌲😂🙈 <a href="https://t.co/XBryAjJoJ0">pic.twitter.com/XBryAjJoJ0</a></p>
<p>&mdash; Cute Emergency (@CuteEmergency) <a href="https://twitter.com/CuteEmergency/status/1002360393002618880?ref_src=twsrc%5Etfw">June 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-5454508" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454508&#038;_wpnonce=05bc26a616" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454508" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454508#respond' onclick='return addComment.moveForm( "comment-5454508", "5454508", "respond", "149893" )' aria-label='Reply to nwtex'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454512">
		<div id="comment-5454512">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d9126122aca68189145e99cfdec5bda6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lucille</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454512">
				June 2, 2018 at 2:58 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Another lesson in truth about the ROP&#8230;.</p>
<p>“O you who believe! The non-Muslims are nothing but dirt.”<br />
June 1, 2018 by Robert Spencer</p>
<p>In his famous outreach speech to the Islamic world from Cairo on June 4, 2009, Barack Obama said:  Islam has a proud tradition of tolerance. We see it in the history of Andalusia and Cordoba during the Inquisition….</p>
<p><a href="https://www.jihadwatch.org/2018/06/o-you-who-believe-the-non-muslims-are-nothing-but-dirt" rel="nofollow">https://www.jihadwatch.org/2018/06/o-you-who-believe-the-non-muslims-are-nothing-but-dirt</a></p>
<p id="comment-like-5454512" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454512&#038;_wpnonce=9689a11fb0" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454512" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454512#respond' onclick='return addComment.moveForm( "comment-5454512", "5454512", "respond", "149893" )' aria-label='Reply to Lucille'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sylviaavery even thread-even depth-1 highlander-comment" id="li-comment-5454522">
		<div id="comment-5454522">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8582067f99fb73d1c60c2280152b6079?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://sylviaavery.wordpress.com' rel='external nofollow' class='url'>Sylvia Avery</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454522">
				June 2, 2018 at 3:03 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I emailed PDJT about this today after giving it some thought for a few days. I asked if he could have Ryan Zinke check into this. One more BO Administration decision based on junk science rather than good stewardship practices.</p>
<p>There is one population of these mountain goats in the whole wide world, and because some pin head thinks they weren&#8217;t native to this specific area (but they aren&#8217;t sure) and they might be eating the flora (or it could be getting frozen, or something else) and because a goat one time hurt or killed a wealthy Seattle hiker they want to &#8220;relocate&#8221; the goats from this unique microclimate where they have been thriving instead of going extinct. They hope they can round up half of the mountain goats to relocate them, if lucky, and the rest will be shot.</p>
<p>The world has gone mad.</p>
<p><a href="https://www.americanthinker.com/articles/2018/05/leave_the_olympic_national_parks_mountain_goats_alone.html" rel="nofollow">https://www.americanthinker.com/articles/2018/05/leave_the_olympic_national_parks_mountain_goats_alone.html</a></p>
<p id="comment-like-5454522" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454522&#038;_wpnonce=6145e2bad4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454522" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454522#respond' onclick='return addComment.moveForm( "comment-5454522", "5454522", "respond", "149893" )' aria-label='Reply to Sylvia Avery'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dbethd odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454562">
		<div id="comment-5454562">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/447cfbb18b3cd0e82cb1d189ae653a1e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dbethd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454562">
				June 2, 2018 at 3:31 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bje4MHLl6my/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bje4MHLl6my/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Outstanding day 😁 ➖➖➖➖➖➖➖➖➖➖➖➖➖➖ #instacrap #shadowban #day9 ➖➖➖➖➖➖➖➖➖➖➖➖➖➖ 🚨Partners🚨 @thetrumpphenomenon @usa_everyday @eagle_memes @freedom_american @lilmissdeplorable @but_muh_russia @facts_over_feelings_v1776 @usa_hoorah1776 @conservative.daddies ➖➖➖➖➖➖➖➖➖➖➖➖➖➖ 💥Favorite Page&#39;s💥 @unfiltered.politics @conservativemovement @the_typical_liberal @trumptrain2020 @trumptriggersliberals @momfortrump @warriormomjohanna @thegreat_wall_of_trump @fleccas @conservative.comedy @dc_draino @united4trump @triumphwithtrump @too_savage_for_democrats ➖➖➖➖➖➖➖➖➖➖➖➖➖➖ 🚧My backup page🚧 @excuse_me_excuse_me_ ➖➖➖➖➖➖➖➖➖➖➖➖➖➖ ⚓Tags⚓ #donaldtrump#trump#potus#presidenttrump#bestpresident#45thpresident#whitehouse#melaniatrump#flotus#maga#usa#americafirst#america#memewars#trumptrain#makeamericagreatagain#conservative#twogenders #hillaryforprison#firstlady#wrong#memes#dankmemes ➖➖➖➖➖➖➖➖➖➖➖➖➖➖</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/____wrong_____/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> 🇺🇸U.S. SECRETARY OF MEMES🇺🇸</a> (@____wrong_____) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-01T12:43:15+00:00">Jun 1, 2018 at 5:43am PDT</time></p>
</div>
</blockquote>
<p id="comment-like-5454562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454562&#038;_wpnonce=915656b671" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454562" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454562#respond' onclick='return addComment.moveForm( "comment-5454562", "5454562", "respond", "149893" )' aria-label='Reply to dbethd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dbethd even thread-even depth-1 highlander-comment" id="li-comment-5454563">
		<div id="comment-5454563">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/447cfbb18b3cd0e82cb1d189ae653a1e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dbethd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454563">
				June 2, 2018 at 3:32 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>❤️</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BjgRAZmgVjG/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BjgRAZmgVjG/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We will never give in! We will never give up!! #MAGA #USA</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/realdonaldtrump/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> President Donald J. Trump</a> (@realdonaldtrump) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-02T01:39:20+00:00">Jun 1, 2018 at 6:39pm PDT</time></p>
</div>
</blockquote>
<p id="comment-like-5454563" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454563&#038;_wpnonce=2c8b866ec7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454563" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454563#respond' onclick='return addComment.moveForm( "comment-5454563", "5454563", "respond", "149893" )' aria-label='Reply to dbethd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dbethd odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454566">
		<div id="comment-5454566">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/447cfbb18b3cd0e82cb1d189ae653a1e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dbethd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454566">
				June 2, 2018 at 3:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>8 years is going by much too quickly 😉😁🤔</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BjgizoqlOKw/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:54.53703703703704% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BjgizoqlOKw/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Wondered what happened to this #dolcegabbana #55000$ #floraljacket #melaniatrump only wore this once</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ciaofoxy/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Cheryl Nugent</a> (@ciaofoxy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-02T04:14:53+00:00">Jun 1, 2018 at 9:14pm PDT</time></p>
</div>
</blockquote>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bjb7Ha9A5Vu/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bjb7Ha9A5Vu/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">💗💗💗 #melaniatrump #donaldtrump #maga #history #carolinaherrera #ootd #suit #whitehouse #voguerunway #vogueitalia #voguemagazine #vogueparis #voguerussia #ootd #hervepierre #nicolebrylskincare #fashionblogger #styleblogger #beauty #louboutin</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/melaniatrump.style/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Melania Trump</a> (@melaniatrump.style) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-31T09:11:06+00:00">May 31, 2018 at 2:11am PDT</time></p>
</div>
</blockquote>
<p id="comment-like-5454566" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454566&#038;_wpnonce=97bdd1bca9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454566" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454566#respond' onclick='return addComment.moveForm( "comment-5454566", "5454566", "respond", "149893" )' aria-label='Reply to dbethd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dbethd even thread-even depth-1 highlander-comment" id="li-comment-5454567">
		<div id="comment-5454567">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/447cfbb18b3cd0e82cb1d189ae653a1e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dbethd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454567">
				June 2, 2018 at 3:35 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BjfftFug--Q/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BjfftFug--Q/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Big day! Luke’s first boat ride!! (He also decided today that he’s done with hats and sunglasses 🤦🏼‍♀️ &#8211; and I’ve turned into a crazy sunscreen mom #LifeIsFullCircle 😅) 🚤🌞</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/laraleatrump/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Lara Trump</a> (@laraleatrump) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-01T18:28:32+00:00">Jun 1, 2018 at 11:28am PDT</time></p>
</div>
</blockquote>
<p id="comment-like-5454567" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454567&#038;_wpnonce=b00fe0280a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454567" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454567#respond' onclick='return addComment.moveForm( "comment-5454567", "5454567", "respond", "149893" )' aria-label='Reply to dbethd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dbethd odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454568">
		<div id="comment-5454568">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/447cfbb18b3cd0e82cb1d189ae653a1e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dbethd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454568">
				June 2, 2018 at 3:36 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BjgR-0oAPsR/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BjgR-0oAPsR/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Spencer being shy at his Pre-K graduation ceremony today. I’m very proud of my little man and all he’s grown into. Tristan on the other hand is enjoying himself greatly. #kids #graduation #weekend</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/donaldjtrumpjr/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Donald Trump Jr.</a> (@donaldjtrumpjr) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-02T01:47:52+00:00">Jun 1, 2018 at 6:47pm PDT</time></p>
</div>
</blockquote>
<p id="comment-like-5454568" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454568&#038;_wpnonce=4b228eb9a3" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454568" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454568#respond' onclick='return addComment.moveForm( "comment-5454568", "5454568", "respond", "149893" )' aria-label='Reply to dbethd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dbethd even thread-even depth-1 highlander-comment" id="li-comment-5454603">
		<div id="comment-5454603">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/447cfbb18b3cd0e82cb1d189ae653a1e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dbethd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454603">
				June 2, 2018 at 4:04 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yesterday&#8217;s open thread discussion: Creating a wordpress account without creating a website. </p>
<p>Found this link:<br />
<a href="https://wordpress.com/start/account/user" rel="nofollow">https://wordpress.com/start/account/user</a></p>
<p>(Grandma Covfefe and Delporable_Infidel)</p>
<p id="comment-like-5454603" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454603&#038;_wpnonce=57ca3fc20c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454603" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454603#respond' onclick='return addComment.moveForm( "comment-5454603", "5454603", "respond", "149893" )' aria-label='Reply to dbethd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-duchess01 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-5454632">
		<div id="comment-5454632">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/59ac9fa8dc7003e46b6c285c3857464c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">duchess01</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454632">
				June 2, 2018 at 4:27 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Verse of the Day<br />
✟<br />
“For my thoughts are not your thoughts, neither are your ways my ways, saith the LORD.”<br />
Isaiah 55:8 (KJV)</p>
<p id="comment-like-5454632" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454632&#038;_wpnonce=53555c93a2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454632" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454632#respond' onclick='return addComment.moveForm( "comment-5454632", "5454632", "respond", "149893" )' aria-label='Reply to duchess01'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-duchess01 even depth-2 highlander-comment" id="li-comment-5454634">
		<div id="comment-5454634">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/59ac9fa8dc7003e46b6c285c3857464c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">duchess01</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454634">
				June 2, 2018 at 4:27 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://www.kingjamesbibleonline.org/Inspirational-Images/large/Isaiah_55-8.jpg"><img src="https://www.kingjamesbibleonline.org/Inspirational-Images/large/Isaiah_55-8.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-5454634" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454634&#038;_wpnonce=27894a2af8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454634" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454634#respond' onclick='return addComment.moveForm( "comment-5454634", "5454634", "respond", "149893" )' aria-label='Reply to duchess01'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-duchess01 odd alt depth-3 highlander-comment" id="li-comment-5454635">
		<div id="comment-5454635">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/59ac9fa8dc7003e46b6c285c3857464c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">duchess01</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454635">
				June 2, 2018 at 4:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thank You, Jesus, for blessings received and prayers answered!</p>
<p id="comment-like-5454635" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454635&#038;_wpnonce=c793ea73c4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454635" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454635#respond' onclick='return addComment.moveForm( "comment-5454635", "5454635", "respond", "149893" )' aria-label='Reply to duchess01'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-5454649">
		<div id="comment-5454649">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6bd37fde24f13eaab712a08f0a42d6f0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">smiley</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/#comment-5454649">
				June 2, 2018 at 4:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>summer&#8217;s almost here&#8230;</p>
<p><a href="https://i.pinimg.com/originals/1b/6c/7f/1b6c7f163a2490e2dd1938bcaceb7184.jpg"><img src="https://i.pinimg.com/originals/1b/6c/7f/1b6c7f163a2490e2dd1938bcaceb7184.jpg" style="max-width:100%;" /></a></p>
<p><a href="https://data.whicdn.com/images/57220674/large.jpg"><img src="https://data.whicdn.com/images/57220674/large.jpg" style="max-width:100%;" /></a></p>
<p><a href="https://02varvara.files.wordpress.com/2015/03/00-cat-and-pool-29-03-15.jpg"><img src="https://02varvara.files.wordpress.com/2015/03/00-cat-and-pool-29-03-15.jpg?w=640" style="max-width:100%;" /></a></p>
<p><a href="https://lolsnaps.com/images/upload_pic/dc949835-to-all-dogs-i-fart-in-your-general-direction-cat.jpeg"><img src="https://lolsnaps.com/images/upload_pic/dc949835-to-all-dogs-i-fart-in-your-general-direction-cat.jpeg" style="max-width:100%;" /></a></p>
<p>🐱</p>
<p id="comment-like-5454649" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?like_comment=5454649&#038;_wpnonce=a66862caed" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-5454649" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/?replytocom=5454649#respond' onclick='return addComment.moveForm( "comment-5454649", "5454649", "respond", "149893" )' aria-label='Reply to smiley'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/02/saturday-june-2nd-open-thread/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c863451223" /><input type="hidden" name="_wp_http_referer" value="/2018/06/02/saturday-june-2nd-open-thread/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4539b0903b" /></p>
<input type="hidden" name="genseq" value="1527931192" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-196787963-5b126138d89eb">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787963-5b126138d89eb',  {
					collapseEmpty: 'before',
					sectionId: '196787963',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/" class="" rel="" target=""><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW" class="" rel="" target=""><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(376)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,410)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(635)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(434)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,085)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(2,014)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(2,776)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(400)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(633)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(430)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,468)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(399)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(3,612)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,077)</option>
	<option class="level-0" value="606006610">CTH Video Series&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,765)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="633436">Davos&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,499)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(2,013)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(967)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,956)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(2,132)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,327)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(3,850)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(656)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(906)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(267)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(828)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(727)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(770)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,434)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(601)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(896)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(663)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(456)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="634749978">IG Report Clinton Investigation&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="634749989">IG Report FISA Abuse&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="634749961">IG Report McCabe&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(616)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(342)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(635)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,944)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(474)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,339)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(744)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(9,380)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(522)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(904)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(3,141)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,287)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(476)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(604)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,496)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,369)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(444)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(2,925)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(3,048)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,842)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,926)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(610)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,037)</option>
	<option class="level-0" value="607792223">Secretary Pompeo&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(278)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1815203">Spygate&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(539)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(680)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(518)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,328)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(414)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,265)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,600)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(23,042)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(382)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(418)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(482)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(2,157)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Donna in Oregon" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5fe1368906723eb210d40e01d60abb6f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Donna in Oregon on <a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/comment-page-1/#comment-5454689">June 2nd &#8211; 2018 Presiden&hellip;</a></td></tr><tr><td title="Jedi9" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/35a87ea0dc272d2f536aa9723d6371df?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jedi9 on <a href="https://theconservativetreehouse.com/2018/06/01/prime-minister-justin-trudeau-discusses-tariffs-and-hurt-feelings-with-chuck-todd/comment-page-1/#comment-5454687">Prime Minister Justin Trudeau&hellip;</a></td></tr><tr><td title="White Apple" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/ce160660708ba29d7558d6f788bf44dd?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">White Apple on <a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/comment-page-1/#comment-5454684">The Maltese Fulcrum &#8211; Da&hellip;</a></td></tr><tr><td title="Blue Ridge Mts Va" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b0582275336d2ec1ee7e684775f8c010?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Blue Ridge Mts Va on <a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/comment-page-1/#comment-5454681">June 2nd &#8211; 2018 Presiden&hellip;</a></td></tr><tr><td title="Jedi9" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/35a87ea0dc272d2f536aa9723d6371df?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jedi9 on <a href="https://theconservativetreehouse.com/2018/06/01/prime-minister-justin-trudeau-discusses-tariffs-and-hurt-feelings-with-chuck-todd/comment-page-1/#comment-5454680">Prime Minister Justin Trudeau&hellip;</a></td></tr><tr><td title="Donna in Oregon" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5fe1368906723eb210d40e01d60abb6f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Donna in Oregon on <a href="https://theconservativetreehouse.com/2018/06/01/friday-june-1st-open-thread/comment-page-1/#comment-5454679">Friday June 1st &#8211; Open&hellip;</a></td></tr><tr><td title="Piggy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/6299d7e955f7975bdf06a3872d947cce?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Piggy on <a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/comment-page-1/#comment-5454678">The Maltese Fulcrum &#8211; Da&hellip;</a></td></tr><tr><td title="KBR" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2380e1652487d972cfeb9a9edf02cb26?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">KBR on <a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/comment-page-1/#comment-5454677">The Maltese Fulcrum &#8211; Da&hellip;</a></td></tr><tr><td title="Jedi9" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/35a87ea0dc272d2f536aa9723d6371df?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jedi9 on <a href="https://theconservativetreehouse.com/2018/06/01/prime-minister-justin-trudeau-discusses-tariffs-and-hurt-feelings-with-chuck-todd/comment-page-1/#comment-5454676">Prime Minister Justin Trudeau&hellip;</a></td></tr><tr><td title="Blue Ridge Mts Va" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b0582275336d2ec1ee7e684775f8c010?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Blue Ridge Mts Va on <a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/comment-page-1/#comment-5454674">June 2nd &#8211; 2018 Presiden&hellip;</a></td></tr><tr><td title="Donna in Oregon" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5fe1368906723eb210d40e01d60abb6f?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Donna in Oregon on <a href="https://theconservativetreehouse.com/2018/06/01/friday-june-1st-open-thread/comment-page-1/#comment-5454673">Friday June 1st &#8211; Open&hellip;</a></td></tr><tr><td title="Dr.Jay" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e826402ff6b87bb27146b5f468456bf4?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Dr.Jay on <a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/comment-page-1/#comment-5454672">The Maltese Fulcrum &#8211; Da&hellip;</a></td></tr><tr><td title="nbkilgore" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://nbkilgore.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/71fc2d417ff08e645e02d28954282d34?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://nbkilgore.wordpress.com" rel="nofollow">nbkilgore</a> on <a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/comment-page-1/#comment-5454671">The Maltese Fulcrum &#8211; Da&hellip;</a></td></tr><tr><td title="Jedi9" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/35a87ea0dc272d2f536aa9723d6371df?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jedi9 on <a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/comment-page-1/#comment-5454670">June 2nd &#8211; 2018 Presiden&hellip;</a></td></tr><tr><td title="KBR" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2380e1652487d972cfeb9a9edf02cb26?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">KBR on <a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/comment-page-1/#comment-5454669">The Maltese Fulcrum &#8211; Da&hellip;</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/">June 2nd &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#499</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/">Saturday June 2nd &#8211; Open&nbsp;Thread</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/06/01/the-maltese-fulcrum-dan-bongino-discusses-latest-developments-in-spygate/">The Maltese Fulcrum &#8211; Dan Bongino Discusses Latest Developments in&nbsp;Spygate&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/06/01/prime-minister-justin-trudeau-discusses-tariffs-and-hurt-feelings-with-chuck-todd/">Prime Minister Justin Trudeau Discusses Tariffs and Hurt Feelings With Chuck&nbsp;Todd&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/06/01/president-trump-white-house-visit-with-north-korea-vice-chairman-kim-yong-chol/">President Trump White House Visit With North Korea Vice-Chairman Kim Yong&nbsp;Chol&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://theconservativetreehouse.com/2018/06/01/" aria-label="Posts published on June 1, 2018">1</a></td><td id="today"><a href="https://theconservativetreehouse.com/2018/06/02/" aria-label="Posts published on June 2, 2018">2</a></td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2018/06/'> June 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/05/'> May 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/04/'> April 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/03/'> March 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/02/'> February 2018 </option>
	<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				June 2nd – 2018 Presidential Politics – Trump Administration Day #499 <a href="https://theconservativetreehouse.com/2018/06/02/june-2nd-2018-presidential-politics-trump-administration-day-499/"> theconservativetreehouse.com/2018/06/02/jun…</a> <a href="https://t.co/SMXIQks0Zv" rel="nofollow">https://t.co/SMXIQks0Zv</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1002766922751135745" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Saturday June 2nd – Open Thread <a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/"> theconservativetreehouse.com/2018/06/02/sat…</a> <a href="https://t.co/LOh4ZPWJ0C" rel="nofollow">https://t.co/LOh4ZPWJ0C</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1002765672223518720" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Saturday June 2nd – Open Thread <a href="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/"> theconservativetreehouse.com/2018/06/02/sat…</a> <a href="https://t.co/igF9X1GQRQ" rel="nofollow">https://t.co/igF9X1GQRQ</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1002765672143884289" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				😂Too funny.  Politico writes this *as if* the Trump objective was getting a new <a href='http://twitter.com/search?q=%23NAFTA'>#NAFTA</a> deal. 😉 Cute, but no.  One w… <a href="https://twitter.com/i/web/status/1002761488501760000"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1002761488501760000" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/dodo'>dodo</a>: This bear mom is giving her babies a piggy-back ride all the way across a lake! 🐻💙 (via @<a href='http://twitter.com/caters_news'>caters_news</a>) <a href="https://t.co/Zxwvqjizeu" rel="nofollow">https://t.co/Zxwvqjizeu</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/1002759681780174848" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon" class="" rel="" target=""><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 111,559 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2018/06/02/saturday-june-2nd-open-thread/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="380d221368" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">      The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 170px" class="wp-caption alignnone"><a href="http://www.thebardofmurdock.com/" class="" rel="" target=""><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-196787963-5b126138e6b0e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787963-5b126138e6b0e',  {
					collapseEmpty: 'before',
					sectionId: '196787963',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/" class="" rel="" target=""><img class="image alignleft" src="https://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/" class="" rel="" target=""><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201822y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-42acfb6f569628daed19dc4bfad26dce">
	</div>
	<div class="grofile-hash-map-9e9449242eaba5f0cbbe0ba0540ef396">
	</div>
	<div class="grofile-hash-map-89ba459b12f8e0b8bd575a4e38c6b0da">
	</div>
	<div class="grofile-hash-map-6b59eb2d239d9f81b5822517675aad1b">
	</div>
	<div class="grofile-hash-map-0ba91541b8d8aec5d9b89a9e94164718">
	</div>
	<div class="grofile-hash-map-5fe1368906723eb210d40e01d60abb6f">
	</div>
	<div class="grofile-hash-map-77d984debe24a8c56908b354349c588d">
	</div>
	<div class="grofile-hash-map-fb3b8fc9f528e91e59190d645b3d6c0a">
	</div>
	<div class="grofile-hash-map-8582067f99fb73d1c60c2280152b6079">
	</div>
	<div class="grofile-hash-map-b55e4b1f51216a889d6267c479030086">
	</div>
	<div class="grofile-hash-map-c37496035fb8959fa38c8c767ed62be2">
	</div>
	<div class="grofile-hash-map-8c8c22fdfd8febfab4a881400acda5b0">
	</div>
	<div class="grofile-hash-map-b0582275336d2ec1ee7e684775f8c010">
	</div>
	<div class="grofile-hash-map-6bd37fde24f13eaab712a08f0a42d6f0">
	</div>
	<div class="grofile-hash-map-d9126122aca68189145e99cfdec5bda6">
	</div>
	<div class="grofile-hash-map-cb054ac3296efb52a4ac95f48c5efec5">
	</div>
	<div class="grofile-hash-map-dc5f79db74aaae7a881bd6ee8cf4cd60">
	</div>
	<div class="grofile-hash-map-72d77ed211fe3f56e7b88b48cd15602c">
	</div>
	<div class="grofile-hash-map-447cfbb18b3cd0e82cb1d189ae653a1e">
	</div>
	<div class="grofile-hash-map-59ac9fa8dc7003e46b6c285c3857464c">
	</div>
	<div class="grofile-hash-map-35a87ea0dc272d2f536aa9723d6371df">
	</div>
	<div class="grofile-hash-map-ce160660708ba29d7558d6f788bf44dd">
	</div>
	<div class="grofile-hash-map-6299d7e955f7975bdf06a3872d947cce">
	</div>
	<div class="grofile-hash-map-2380e1652487d972cfeb9a9edf02cb26">
	</div>
	<div class="grofile-hash-map-e826402ff6b87bb27146b5f468456bf4">
	</div>
	<div class="grofile-hash-map-71fc2d417ff08e645e02d28954282d34">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=15dc5b46fa","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"149893","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="40413153e6" /><input type="hidden" name="_wp_http_referer" value="/2018/06/02/saturday-june-2nd-open-thread/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2018\/06\/02\/saturday-june-2nd-open-thread\/":149893};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/02/saturday-june-2nd-open-thread/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F06%2F02%2Fsaturday-june-2nd-open-thread%2F","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"5d4d0304c9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"380d221368\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2018\/06\/02\/saturday-june-2nd-open-thread\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2018%2F06%2F02%2Fsaturday-june-2nd-open-thread%2F","postID":"149893","shortlink":"https:\/\/wp.me\/p1kzlW-CZD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/149893","statsLink":"https:\/\/wordpress.com\/stats\/post\/149893\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 111,559 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F06%2F02%2Fsaturday-june-2nd-open-thread%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"a527060b28","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F06%2F02%2Fsaturday-june-2nd-open-thread%2F","blog_id":"19678796","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-4&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUVtOAzEMvBBZF1B5fCCOgtysu/VuXjhOl96eVHRLQVWkfsUaz4ztCczJ2BiUgsKYoac9W0pf3Zjv4KLli0muDBwyOJ4ow2ehQjsMvSNZyBysK31tViMbva9CI5TcofMcGo4L98d5PI7YQJ450S2iP0BDOHM/kGagUrtxYjIOZ1DyyaHSP7zhg329ymxQwGNWklqZuCcRPkZwxm50UEE7tdZHqxzDUXSuruWf02/kl/hYP04Op6e7ZF3LGCWWTA5G0lT3MgvQ0ORdFLXxNK4iioOgb100cfak5rFbwUfdFbZRWvwUs5qtQ5Y6DIXDsLxV9O7f7tcPz6uH9evL0/gNfoYS7w=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "theconservativetreehouse.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-4','user_id':'0','post':'149893','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKQ1h8eFtWWi5HWS10JThvRlV1UjR1RUJEMGUrVmE9UnhWOG52Jk92Rkd2K0dmQ0JxNmktbF9YXz0rUHNJaz1aYURhRjdwWkFSV3dnaWVoVCVlYjU0THhYNWluR3ksWzNtM24yTTZGaGRjTUotN19PP35iTkZGbTFUQWZSR29NLCt1W2N8WUNpOXJDK1otVFhFV2h1eHRdPS9WLEl4VnxjJTdiM1R6N3RUS0lJUUZFSj0vcU5UYyUyL1AzckxFRSU3bWIzWWhCSm5LYjExVD1bdQ=='}]);
_stq.push([ 'clickTrackerInit', '19678796', '149893' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 287 seconds ago
	generated in 0.311 seconds
	served from batcache in 0.002 seconds
	expires in 13 seconds
-->
