<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day #347 | The Last Refuge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://theconservativetreehouse.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theconservativetreehouse.com&amp;id=19678796&amp;t=1514789567&amp;back=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F01%2F01%2Fjanuary-1st-2018-presidential-politics-trump-administration-day-347%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theconservativetreehouse.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Feed" href="https://theconservativetreehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; Comments Feed" href="https://theconservativetreehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Last Refuge &raquo; January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#347 Comments Feed" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFSwyAQ/CGRmqlVHxy/BciZ0EKO4YiZ/L1HqKZpFX0Jt7DLLZuTUxAGhwRDkn4UwY2dHUhOwaAX5K2D+QrdG6I7+bPM2ROQPEIKypzEgm7o2mG39sHYqpZk51Ar9z9umvho5nPx0dTMRHAqQSsCUrpCNZnBCLzvg0qZ4aG1Chx4ptVkPhy+VLnsOYBqm5Kp1iECkeCvt6MXqedGf9jz2UoJVzJxu1OkVg6YLKvpu7i5s7SSYdRropLS7EAs3qrmbdsBh0porHKidLoENXEHKBwalSwOGyDenbKx/kvzRHDZLS9fYU2kTL5cq7hWNXoekOJEUq9i7nVea6rz49kObsFvuff7i6F/868Pj7uXp6Z53h2OnxbkWZI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theconservativetreehouse.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday January 1st &#8211; Open&nbsp;Thread' href='https://theconservativetreehouse.com/2018/01/01/monday-january-1st-open-thread/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" />
<link rel='shortlink' href='https://wp.me/p1kzlW-BtS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F01%2F01%2Fjanuary-1st-2018-presidential-politics-trump-administration-day-347%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F01%2F01%2Fjanuary-1st-2018-presidential-politics-trump-administration-day-347%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day #347" />
<meta property="og:url" content="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" />
<meta property="og:description" content="In an effort to keep the Daily Open Thread a little more open topic we are going to start a new daily thread for &#8220;Presidential Politics&#8221;. Please use this thread to post anything relatin…" />
<meta property="article:published_time" content="2018-01-01T05:20:28+00:00" />
<meta property="article:modified_time" content="2018-01-01T04:50:41+00:00" />
<meta property="og:site_name" content="The Last Refuge" />
<meta property="og:image" content="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg" />
<meta property="og:image:secure_url" content="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thelastrefuge2" />
<meta name="twitter:text:title" content="January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#347" />
<meta name="twitter:image" content="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@thelastrefuge2" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=114" />
<link rel='openid.server' href='https://theconservativetreehouse.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theconservativetreehouse.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theconservativetreehouse.com/osd.xml" title="The Last Refuge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#5e0e2e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Last Refuge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rag Tag Bunch of Conservative Misfits - Contact Info:  TheLastRefuge@reagan.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theconservativetreehouse.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4e550fbbf04dfa746935ebe208f0bc94?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#347 | The Last Refuge on WordPress.com" />
<meta name="description" content="In an effort to keep the Daily Open Thread a little more open topic we are going to start a new daily thread for &quot;Presidential Politics&quot;. Please use this thread to post anything relating to the Donald Trump Administration and Presidency. This thread will refresh daily and appear above the Open Discussion Thread. President Trump&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5e0e2e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentyten', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#access ul li.current_page_item>a,#access ul li.current_page_parent>a,#access ul li.current-menu-ancestor>a,#access ul li.current-menu-item>a,#access ul li.current-menu-parent>a{color:#fff}#access li:hover>a,#access ul ul *:hover>a{fg2:#fff}#access a{color:#fff}.entry-meta a:link,.entry-utility a:link{color:#888}body{background-color:#5e0e2e}#access,#access ul ul a{background-color:#4e6b70}#access li:hover>a,#access ul ul *:hover>a{background-color:#229784}a:link,a:visited,.jetpack_widget_social_icons a:visited,.widget_wpcom_social_media_icons_widget a:visited{color:#792546}.home .sticky{background-color:#792546}.home .sticky{background-color:rgba(121,37,70,.05)}.home .sticky .page-link a{background-color:#792546}.home .sticky .page-link a{background-color:rgba(121,37,70,.2)}a:hover,a:focus,a:active{color:#6b495c}.entry-title a:active,.entry-title a:hover{color:#6b495c}.page-title a:active,.page-title a:hover{color:#6b495c}.entry-meta a:hover,.entry-utility a:hover{color:#6b495c}.navigation a:active,.navigation a:hover{color:#6b495c}.comment-meta a:active,.comment-meta a:hover{color:#6b495c}.reply a:hover,a.comment-edit-link:hover{color:#6b495c}.page-link a:active,.page-link a:hover{color:#6b495c}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kzlW&#038;cscache=6&#038;csrev=23" />
		</head>

<body class="post-template-default single single-post postid-144080 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper" class="hfeed">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-196787962">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787962',  {
					collapseEmpty: 'before',
					sectionId: '196787962',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-365270083" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-365270083");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-365270083",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">The Last Refuge</a>
					</span>
				</div>
				<div id="site-description">Rag Tag Bunch of Conservative Misfits &#8211; Contact Info:  TheLastRefuge@reagan.com</div>

										<a class="home-link" href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
							<img src="https://theconservativetreehouse.files.wordpress.com/2012/05/breitbart_banner.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://theconservativetreehouse.com/">Home</a></li><li class="page_item page-item-2"><a href="https://theconservativetreehouse.com/about/">About Us</a></li>
<li class="page_item page-item-107866"><a href="https://theconservativetreehouse.com/e-mail-request-guidelines/">E-Mail Guidelines</a></li>
<li class="page_item page-item-107864"><a href="https://theconservativetreehouse.com/guidelines-for-comments/">Guidelines For Comments</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/01/01/monday-january-1st-open-thread/" rel="prev"><span class="meta-nav">&larr;</span> Monday January 1st &#8211; Open&nbsp;Thread</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-144080" class="post-144080 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" rel="bookmark">January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#347</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" title="12:20 am" rel="bookmark"><span class="entry-date">January 1, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://theconservativetreehouse.com/author/sundancecracker/" title="View all posts by sundance" rel="author">sundance</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<h3>In an effort to keep the Daily Open Thread a little more <strong><em>open topic</em></strong> we are going to start a new daily thread for &#8220;Presidential Politics&#8221;. Please use this thread to post anything relating to the Donald Trump Administration and Presidency.</h3>
<p><a href="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg"><img data-attachment-id="127542" data-permalink="https://theconservativetreehouse.com/2017/01/23/promise-fulfilled-president-trump-signs-executive-order-withdrawing-from-tpp/trump-president-3/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640&#038;h=360" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-president-3" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640&#038;h=360?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640&#038;h=360?w=640" class="aligncenter size-full wp-image-127542" src="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640&#038;h=360" alt="trump-president-3" width="640" height="360" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=640&amp;h=360 640w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=150&amp;h=84 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=300&amp;h=169 300w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg?w=768&amp;h=432 768w, https://theconservativetreehouse.files.wordpress.com/2017/01/trump-president-3.jpg 960w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p style="text-align:center;"><span style="color:#ff0000;">This thread will refresh daily and appear above the Open Discussion Thread.</span></p>
<p style="text-align:center;"><strong>President Trump</strong> <a href="https://twitter.com/POTUS" target="_blank" rel="noopener">Twitter @POTUS</a> / <strong>Vice President Pence</strong> <a href="https://twitter.com/VP" target="_blank" rel="noopener">Twitter @VP</a></p>
<p style="text-align:center;"><strong>Sarah H Sanders </strong><a href="https://twitter.com/SHSanders45" target="_blank" rel="noopener">Twitter @SHSanders45</a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-196787961">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787961',  {
					collapseEmpty: 'before',
					sectionId: '196787961',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-196787964">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787964',  {
					collapseEmpty: 'before',
					sectionId: '196787964',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1031259331" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1031259331");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1031259331",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-984070723" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-984070723");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-984070723",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-144080" class="share-facebook sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-144080" class="share-twitter sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-144080" class="share-pinterest sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-144080" class="share-google-plus-1 sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-144080" class="share-linkedin sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19678796-144080-5a49dabf65aa4' data-src='//widgets.wp.com/likes/#blog_id=19678796&amp;post_id=144080&amp;origin=theconservativetreehouse.wordpress.com&amp;obj_id=19678796-144080-5a49dabf65aa4' data-name='like-post-frame-19678796-144080-5a49dabf65aa4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://theconservativetreehouse.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" title="Permalink to January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#347" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://theconservativetreehouse.com/2018/01/01/monday-january-1st-open-thread/" rel="prev"><span class="meta-nav">&larr;</span> Monday January 1st &#8211; Open&nbsp;Thread</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">70 Responses to <em>January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#347</em></h3>


			<ol class="commentlist">
					<li class="comment byuser comment-author-guru1966 even thread-even depth-1 highlander-comment" id="li-comment-4792366">
		<div id="comment-4792366">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b22d88fa917d6a2211ed953030b99db3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://guru1984blog.wordpress.com' rel='external nofollow' class='url'>guru1966</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792366">
				January 1, 2018 at 12:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>MAGA NEW YEAR!</p>
<p id="comment-like-4792366" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792366&#038;_wpnonce=dc15ccabce" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792366" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="12">12 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792366#respond' onclick='return addComment.moveForm( "comment-4792366", "4792366", "respond", "144080" )' aria-label='Reply to guru1966'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792368">
		<div id="comment-4792368">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ffe5674a92eb6aaf398154136aba8e6c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Trumpstumper</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792368">
				January 1, 2018 at 12:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>MAGA 2018!<br />
Still not tired of winning!</p>
<p id="comment-like-4792368" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792368&#038;_wpnonce=5bb921192f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792368" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792368#respond' onclick='return addComment.moveForm( "comment-4792368", "4792368", "respond", "144080" )' aria-label='Reply to Trumpstumper'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4792379">
		<div id="comment-4792379">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6cb7bdfaf1e9a6d44d0e5526939bde7b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">CDiss</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792379">
				January 1, 2018 at 12:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I pray for the Lord&#8217;s protection of our First Family in the new year.</p>
<p id="comment-like-4792379" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792379&#038;_wpnonce=7138d724a2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792379" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="9">9 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792379#respond' onclick='return addComment.moveForm( "comment-4792379", "4792379", "respond", "144080" )' aria-label='Reply to CDiss'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792383">
		<div id="comment-4792383">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f3c3a0716d5879ac678fa47d4aeb8791?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Trish in Southern Illinois</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792383">
				January 1, 2018 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy New Year to my east coast Treepers, from the past (central time zone)! 38 mins to go here in 6°f southern Illinois.</p>
<p id="comment-like-4792383" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792383&#038;_wpnonce=7b582827a5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792383" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792383#respond' onclick='return addComment.moveForm( "comment-4792383", "4792383", "respond", "144080" )' aria-label='Reply to Trish in Southern Illinois'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-wsbrownsaid even depth-2 highlander-comment" id="li-comment-4792549">
		<div id="comment-4792549">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wsbrownsaid.wordpress.com' rel='external nofollow' class='url'>WSB</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792549">
				January 1, 2018 at 1:13 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Ouch, we are at 3.7 in the Hudson Valley. Just sticking your head out hurts to breath! Warm up and celebrate the new year coming!</p>
<p id="comment-like-4792549" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792549&#038;_wpnonce=ac08b4405f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792549" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792549#respond' onclick='return addComment.moveForm( "comment-4792549", "4792549", "respond", "144080" )' aria-label='Reply to WSB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rachelssunshine2012 odd alt depth-2 highlander-comment" id="li-comment-4792589">
		<div id="comment-4792589">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/19587f47ea3594322f0c5934b61f0c99?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Plain Jane</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792589">
				January 1, 2018 at 1:30 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy New Year all.  It&#8217;s a cool breezy minus 4 hear in Indiana.</p>
<p id="comment-like-4792589" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792589&#038;_wpnonce=7c1b71584c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792589" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792589#respond' onclick='return addComment.moveForm( "comment-4792589", "4792589", "respond", "144080" )' aria-label='Reply to Plain Jane'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4792634">
		<div id="comment-4792634">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e7e6cf50ffb87a90a63839455e40c5e3?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">USA loves Melania</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792634">
				January 1, 2018 at 1:44 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It&#8217;s so cold the dogs are sticking to the fire hydrants.</p>
<p id="comment-like-4792634" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792634&#038;_wpnonce=9cd4c78b1f" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792634" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792634#respond' onclick='return addComment.moveForm( "comment-4792634", "4792634", "respond", "144080" )' aria-label='Reply to USA loves Melania'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-4792385">
		<div id="comment-4792385">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792385">
				January 1, 2018 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">If the Dems (Crooked Hillary) got elected, your stocks would be down 50% from values on Election Day. Now they have a great future &#8211; and just beginning! <a href="https://t.co/9TzSC8F8vY">https://t.co/9TzSC8F8vY</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/947458942719979520?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“Trump Rally: Stocks put 2017 in the record books” <a href="https://t.co/0foQGaFjMh">https://t.co/0foQGaFjMh</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/947328044821336070?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792385" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792385&#038;_wpnonce=3e3441bc1c" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792385" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792385#respond' onclick='return addComment.moveForm( "comment-4792385", "4792385", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792388">
		<div id="comment-4792388">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b47ecc54d86d158dc9e4e63a92d52d69?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">CleanhouseinDC</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792388">
				January 1, 2018 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>MAGA New Year! Here’s hoping for health, opportunity, and prosperity for all!</p>
<p id="comment-like-4792388" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792388&#038;_wpnonce=a3ff1be666" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792388" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="7">7 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792388#respond' onclick='return addComment.moveForm( "comment-4792388", "4792388", "respond", "144080" )' aria-label='Reply to CleanhouseinDC'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-4792391">
		<div id="comment-4792391">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792391">
				January 1, 2018 at 12:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Why would smart voters want to put Democrats in Congress in 2018 Election when their policies will totally kill the great wealth created during the months since the Election. People are much better off now not to mention ISIS, VA, Judges, Strong Border, 2nd A, Tax Cuts &amp; more?</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/947461470924820480?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792391" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792391&#038;_wpnonce=8fab5bcfcc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792391" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="7">7 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792391#respond' onclick='return addComment.moveForm( "comment-4792391", "4792391", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792395">
		<div id="comment-4792395">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792395">
				January 1, 2018 at 12:25 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">He didn’t turn our beloved country into <a href="https://twitter.com/hashtag/ObamaNation?src=hash&amp;ref_src=twsrc%5Etfw">#ObamaNation</a> 2.0. Thank God.  <a href="https://t.co/aUfCxIa3mp">https://t.co/aUfCxIa3mp</a></p>
<p>&mdash; James Woods (@RealJamesWoods) <a href="https://twitter.com/RealJamesWoods/status/947523911146553344?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"> <a href="https://t.co/lrV7gSk6NH">pic.twitter.com/lrV7gSk6NH</a></p>
<p>&mdash; T. D. Neliton (@WarriorforKids) <a href="https://twitter.com/WarriorforKids/status/947524098489327616?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792395" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792395&#038;_wpnonce=188273a5b7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792395" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="12">12 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792395#respond' onclick='return addComment.moveForm( "comment-4792395", "4792395", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-andyocoregon odd alt depth-2 highlander-comment" id="li-comment-4792586">
		<div id="comment-4792586">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7eec692649748cc1d29f3b1540fa2370?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://andyocoregon.wordpress.com' rel='external nofollow' class='url'>andyocoregon</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792586">
				January 1, 2018 at 1:29 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Lock him up in 2018!</p>
<p id="comment-like-4792586" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792586&#038;_wpnonce=0f42ce39dd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792586" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792586#respond' onclick='return addComment.moveForm( "comment-4792586", "4792586", "respond", "144080" )' aria-label='Reply to andyocoregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4792404">
		<div id="comment-4792404">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/94bfec0b786031ea34395f7641ea9e3b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Garavaglia</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792404">
				January 1, 2018 at 12:26 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What a year.  Here&#8217;s looking at 2018!</p>
<p id="comment-like-4792404" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792404&#038;_wpnonce=0c3327c7df" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792404" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792404#respond' onclick='return addComment.moveForm( "comment-4792404", "4792404", "respond", "144080" )' aria-label='Reply to Garavaglia'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792410">
		<div id="comment-4792410">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/771c65033d38c700975fae0bd337132d?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Marygrace Powers</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792410">
				January 1, 2018 at 12:28 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>To the most LOVEABLE &#8220;Rag Tag Bunch of Conservative Misfits&#8221;</p>
<p>ALL THE BEST for 2018.  I LOVE ALL OF YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!</p>
<p id="comment-like-4792410" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792410&#038;_wpnonce=d358a01f6e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792410" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="10">10 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792410#respond' onclick='return addComment.moveForm( "comment-4792410", "4792410", "respond", "144080" )' aria-label='Reply to Marygrace Powers'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-wsbrownsaid even depth-2 highlander-comment" id="li-comment-4792554">
		<div id="comment-4792554">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wsbrownsaid.wordpress.com' rel='external nofollow' class='url'>WSB</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792554">
				January 1, 2018 at 1:15 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>And to you, Marygrace!!!!!!</p>
<p id="comment-like-4792554" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792554&#038;_wpnonce=a0ec9415b9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792554" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792554#respond' onclick='return addComment.moveForm( "comment-4792554", "4792554", "respond", "144080" )' aria-label='Reply to WSB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-4792423">
		<div id="comment-4792423">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792423">
				January 1, 2018 at 12:31 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Iran, the Number One State of Sponsored Terror with numerous violations of Human Rights occurring on an hourly basis, has now closed down the Internet so that peaceful demonstrators cannot communicate. Not good!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/947588263103139841?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792423" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792423&#038;_wpnonce=bf0a60df2b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792423" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="7">7 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792423#respond' onclick='return addComment.moveForm( "comment-4792423", "4792423", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792431">
		<div id="comment-4792431">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792431">
				January 1, 2018 at 12:32 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">As our Country rapidly grows stronger and smarter, I want to wish all of my friends, supporters, enemies, haters, and even the very dishonest Fake News Media, a Happy and Healthy New Year. 2018 will be a great year for America!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/947592785519173637?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792431" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792431&#038;_wpnonce=483cf75436" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792431" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="9">9 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792431#respond' onclick='return addComment.moveForm( "comment-4792431", "4792431", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lindajbruton odd alt depth-2 highlander-comment" id="li-comment-4792514">
		<div id="comment-4792514">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a86e45a2eddc2263e677db0993b409bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://oregonlindablog.wordpress.com' rel='external nofollow' class='url'>Linda</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792514">
				January 1, 2018 at 1:01 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hahaha! I love it when he trolls the media!</p>
<p>Happy New Year, citizen817, I very much appreciate you catching all of the POTUS tweets for the day. I often miss some (or Twitter doesn&#8217;t put them in my timeline).</p>
<p id="comment-like-4792514" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792514&#038;_wpnonce=07f13f89a9" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792514" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792514#respond' onclick='return addComment.moveForm( "comment-4792514", "4792514", "respond", "144080" )' aria-label='Reply to Linda'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4792600">
		<div id="comment-4792600">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>sunnydaze</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792600">
				January 1, 2018 at 1:35 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>LOL. He really is a trip.</p>
<p>Happy New Year, Trump family. May all of your many sacrifices for this country be sooooo worth it and satisfying to you in the long run!</p>
<p>And just know that you are loved and appreciated so much by We the People.</p>
<p id="comment-like-4792600" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792600&#038;_wpnonce=bd326c12ac" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792600" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792600#respond' onclick='return addComment.moveForm( "comment-4792600", "4792600", "respond", "144080" )' aria-label='Reply to sunnydaze'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-even depth-1 highlander-comment" id="li-comment-4792433">
		<div id="comment-4792433">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792433">
				January 1, 2018 at 12:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">HAPPY NEW YEAR! We are MAKING AMERICA GREAT AGAIN, and much faster than anyone thought possible!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/947614110082043904?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792433" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792433&#038;_wpnonce=c02e0b0acd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792433" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792433#respond' onclick='return addComment.moveForm( "comment-4792433", "4792433", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792436">
		<div id="comment-4792436">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792436">
				January 1, 2018 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Pinned Tweet </p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">What a year it’s been, and we&#39;re just getting started. Together, we are MAKING AMERICA GREAT AGAIN! Happy New Year!! <a href="https://t.co/qsMNyN1UJG">pic.twitter.com/qsMNyN1UJG</a></p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/947544600918372353?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792436" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792436&#038;_wpnonce=e5682b0439" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792436" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="9">9 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792436#respond' onclick='return addComment.moveForm( "comment-4792436", "4792436", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4792437">
		<div id="comment-4792437">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/90ae622811326dfc48fa14261e2867ed?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">pmdea</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792437">
				January 1, 2018 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Compare Obama v President Trump Army/Navy Cheering &#8211; A Favourite MAGA<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/3_GnqUwXW1g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-4792437" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792437&#038;_wpnonce=d500723230" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792437" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792437#respond' onclick='return addComment.moveForm( "comment-4792437", "4792437", "respond", "144080" )' aria-label='Reply to pmdea'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-thepopcorntape even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792440">
		<div id="comment-4792440">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/063800b56f88f1f502464138548eb464?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://thepopcorntape.wordpress.com' rel='external nofollow' class='url'>The Popcorn Tape</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792440">
				January 1, 2018 at 12:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8220;We are getting single-payer. Conduct yourselves accordingly.&#8221;<br />
&#8211;Sundance, March 2017</p>
<p>He blocked me on Twitter when I asked if he still stood by this.</p>
<p id="comment-like-4792440" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792440&#038;_wpnonce=04a13df87e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792440" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792440#respond' onclick='return addComment.moveForm( "comment-4792440", "4792440", "respond", "144080" )' aria-label='Reply to The Popcorn Tape'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-fleporeblog odd alt depth-2 highlander-comment" id="li-comment-4792479">
		<div id="comment-4792479">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/772aa390fc8fb7284a8e77308e0498c4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://fleporeblog.wordpress.com' rel='external nofollow' class='url'>fleporeblog</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792479">
				January 1, 2018 at 12:48 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just out of curiosity, you felt the need to bring this up tonight on the first Presidential Thread for 2018. 2017 was an incredible ride for all of us. The ups and downs were incredible. SD just like many of us here at CTH had his heart taken out by the backstabbing RINO Republicans. Thankfully they did the right thing with the Tax Bill and killed the Individual Mandate at the same time. </p>
<p>We will finally get rid of Obamacare as soon as we get past the 2018 election. We keep our margin in the House and add five additional Republicans in the Senate and use Reconciliation with the 2019 budget to pass the Graham/Cassidy Bill by April of next year. Returning Healthcare back to the states and putting a dagger 🗡 in the heart of single-payer.</p>
<p id="comment-like-4792479" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792479&#038;_wpnonce=fc70ecb92d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792479" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="10">10 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792479#respond' onclick='return addComment.moveForm( "comment-4792479", "4792479", "respond", "144080" )' aria-label='Reply to fleporeblog'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-thepopcorntape even depth-3 highlander-comment" id="li-comment-4792491">
		<div id="comment-4792491">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/063800b56f88f1f502464138548eb464?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://thepopcorntape.wordpress.com' rel='external nofollow' class='url'>The Popcorn Tape</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792491">
				January 1, 2018 at 12:53 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Perhaps, but to just block me instantly instead of explain how his opinion changed?</p>
<p>I&#8217;m an ex-liberal. I&#8217;ve changed almost all of my political views from what I had in 2000.</p>
<p>Don&#8217;t get me wrong, I hope and pray you&#8217;re right, Flep. It&#8217;s just that his words from that day have stuck like a thorn in my side for nine months. Sundance is clearly very smart, and I tend to place my trust in those smarter than me.<br />
Just because I have an IQ of 126 doesn&#8217;t mean I&#8217;m smart. (That&#8217;s not a joke.)</p>
<p id="comment-like-4792491" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792491&#038;_wpnonce=7f493c8bfb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792491" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792491#respond' onclick='return addComment.moveForm( "comment-4792491", "4792491", "respond", "144080" )' aria-label='Reply to The Popcorn Tape'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-4792555">
		<div id="comment-4792555">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/09aa1e1368f33cd6d059f63169f622ac?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">🍺Gunny</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792555">
				January 1, 2018 at 1:16 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If you are that unhappy, and must convey this on our New Year, maybe you should just control yourself for a day or two or go somewhere else.<br />
Have a safe and Happy New Year.</p>
<p id="comment-like-4792555" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792555&#038;_wpnonce=3430f18f6e" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792555" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792555#respond' onclick='return addComment.moveForm( "comment-4792555", "4792555", "respond", "144080" )' aria-label='Reply to 🍺Gunny'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-5 highlander-comment" id="li-comment-4792633">
		<div id="comment-4792633">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bd3db7e95f0fb7dff76e9b089e688c11?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Blacksmith8</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792633">
				January 1, 2018 at 1:44 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If he really wanted an answer he could have emailed.<br />
He chose to post his dirty underwear for us to see.<br />
Hmmm</p>
<p id="comment-like-4792633" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792633&#038;_wpnonce=015a6f3478" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792633" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792633#respond' onclick='return addComment.moveForm( "comment-4792633", "4792633", "respond", "144080" )' aria-label='Reply to Blacksmith8'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-treepertrappedinoregon odd alt depth-4 highlander-comment" id="li-comment-4792568">
		<div id="comment-4792568">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6dacfa6fba2cd6597cf6bab5b60e4915?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://trappedinoregon.wordpress.com' rel='external nofollow' class='url'>treepertrappedinoregon</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792568">
				January 1, 2018 at 1:21 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Even the smartest people often form our opinions based on less than complete information. Later when we gain access to more complete and accurate information, we can then change our opinions based on that new information.</p>
<p id="comment-like-4792568" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792568&#038;_wpnonce=403c3be212" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792568" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792568#respond' onclick='return addComment.moveForm( "comment-4792568", "4792568", "respond", "144080" )' aria-label='Reply to treepertrappedinoregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-4 highlander-comment" id="li-comment-4792627">
		<div id="comment-4792627">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17597c4b121f329c765d3539588e1e3c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://eezycut.com' rel='external nofollow' class='url'>Takeadeepbreath</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792627">
				January 1, 2018 at 1:42 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I wouldn&#8217;t take it personally. </p>
<p>I was kicked off for a couple of months. Don&#8217;t worry about it.</p>
<p id="comment-like-4792627" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792627&#038;_wpnonce=4f2ec4c189" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792627" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792627#respond' onclick='return addComment.moveForm( "comment-4792627", "4792627", "respond", "144080" )' aria-label='Reply to Takeadeepbreath'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-4792650">
		<div id="comment-4792650">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/180c11dce06b3a22d20072c857faff30?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Kent</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792650">
				January 1, 2018 at 1:51 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m smart too&#8230;&#8230;.and  I have no problem saying that&#8230;&#8230;&#8230;</p>
<p>Smart and wise are not the same thing&#8230;</p>
<p id="comment-like-4792650" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792650&#038;_wpnonce=9316b76ec5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792650" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792650#respond' onclick='return addComment.moveForm( "comment-4792650", "4792650", "respond", "144080" )' aria-label='Reply to Kent'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-joeknuckles even depth-2 highlander-comment" id="li-comment-4792482">
		<div id="comment-4792482">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joeknuckles</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792482">
				January 1, 2018 at 12:49 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What is your point, exactly?</p>
<p id="comment-like-4792482" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792482&#038;_wpnonce=24432c0473" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792482" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792482#respond' onclick='return addComment.moveForm( "comment-4792482", "4792482", "respond", "144080" )' aria-label='Reply to joeknuckles'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4792493">
		<div id="comment-4792493">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b831bbeb940a3a968a2ab22466f07c5e?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Yadent</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792493">
				January 1, 2018 at 12:54 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I don’t see why he would alter his position.  Not much has changed in regards to healthcare. Yearly cost of goods and services in the health field are continuing to climb at 3-4 times inflation.  Altering the method of payment may temporarily help.  Single-payer continues to appear attractive as it seems to solve the problem.  It doesn’t but it’s what the ‘advanced countries’ utilize.  Deal with the COST of healthcare goods and services and the method of payment will solve itself&#8230;&#8230;but that means educating the masses to the reality of economics.  Otherwise ‘single-payer’ is the mirage answer.</p>
<p id="comment-like-4792493" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792493&#038;_wpnonce=5c3ea7f325" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792493" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792493#respond' onclick='return addComment.moveForm( "comment-4792493", "4792493", "respond", "144080" )' aria-label='Reply to Yadent'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-wsbrownsaid even depth-3 highlander-comment" id="li-comment-4792578">
		<div id="comment-4792578">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7b79dd4ed877b947936955a2129f9bff?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://wsbrownsaid.wordpress.com' rel='external nofollow' class='url'>WSB</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792578">
				January 1, 2018 at 1:24 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Remove insurance companies and create a capitalist healthcare system. We have not had that yet. Let&#8217;s try it without the middlemen scamming us for once.</p>
<p id="comment-like-4792578" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792578&#038;_wpnonce=e51c1f8bb2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792578" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792578#respond' onclick='return addComment.moveForm( "comment-4792578", "4792578", "respond", "144080" )' aria-label='Reply to WSB'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-grandmaintexas odd alt depth-4 highlander-comment" id="li-comment-4792603">
		<div id="comment-4792603">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3e39af04f57c70d140796e6ec4903c96?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://dermotandeden.wordpress.com' rel='external nofollow' class='url'>grandmaintexas</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792603">
				January 1, 2018 at 1:35 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I think there are some of us who remember hearing parents or grandparents complain about the numbers racket they called insurance companies.</p>
<p id="comment-like-4792603" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792603&#038;_wpnonce=362f978d94" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792603" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792603#respond' onclick='return addComment.moveForm( "comment-4792603", "4792603", "respond", "144080" )' aria-label='Reply to grandmaintexas'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-treepertrappedinoregon even depth-3 highlander-comment" id="li-comment-4792624">
		<div id="comment-4792624">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6dacfa6fba2cd6597cf6bab5b60e4915?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://trappedinoregon.wordpress.com' rel='external nofollow' class='url'>treepertrappedinoregon</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792624">
				January 1, 2018 at 1:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Your last sentence is absolutely on target. Single payer “seems” like the right answer based on the current set of circumstances. But that is NOT the right way to solve the problem. Instead of choosing a solution to the current set of circumstances we need to change the circumstances so that we can use an even better solution.</p>
<p>There is no excuse for health care to be as expensive as it currently is. The socialists have spent decades deliberately creating the worst possible set of circumstances, just so that the only solution would be the worst possible solution.</p>
<p>Fixing this will require going back to a health care business model that existed 50 or more years ago. At one time when people went to see a doctor they paid the bill then and there based on a flat fee. You paid cash or maybe wrote a check. There was NO #@$&amp;g#a insurance company stealing your money just they could pay a bill that you should be paying directly. Cut out the middleman!!!!</p>
<p>I am certain that Trump knows this and will be working toward fixing this problem just like he is fixing banking, and draining the swamp, and paying off the national debt, and taking control of the Federal Reserve, and every other major problem that we have.</p>
<p>Think I am kidding or that I am wrong? Want to bet that I am wrong?</p>
<p id="comment-like-4792624" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792624&#038;_wpnonce=1e04001133" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792624" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792624#respond' onclick='return addComment.moveForm( "comment-4792624", "4792624", "respond", "144080" )' aria-label='Reply to treepertrappedinoregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-4 highlander-comment" id="li-comment-4792647">
		<div id="comment-4792647">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bd3db7e95f0fb7dff76e9b089e688c11?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Blacksmith8</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792647">
				January 1, 2018 at 1:50 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No insurance company 50 years ago?<br />
Um that&#8217;s not what my parents told me.<br />
Band began in 1929.<br />
Sometimes even Google is your friend</p>
<p id="comment-like-4792647" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792647&#038;_wpnonce=4f1736f3f7" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792647" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792647#respond' onclick='return addComment.moveForm( "comment-4792647", "4792647", "respond", "144080" )' aria-label='Reply to Blacksmith8'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-4792618">
		<div id="comment-4792618">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17597c4b121f329c765d3539588e1e3c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://eezycut.com' rel='external nofollow' class='url'>Takeadeepbreath</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792618">
				January 1, 2018 at 1:40 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>You know what, he just might still believe that. The game is not over yet.</p>
<p>&#8220;You can&#8217;t always get what you want&#8221;.</p>
<p id="comment-like-4792618" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792618&#038;_wpnonce=15ba5fff64" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792618" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792618#respond' onclick='return addComment.moveForm( "comment-4792618", "4792618", "respond", "144080" )' aria-label='Reply to Takeadeepbreath'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fleporeblog odd alt thread-even depth-1 highlander-comment" id="li-comment-4792451">
		<div id="comment-4792451">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/772aa390fc8fb7284a8e77308e0498c4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://fleporeblog.wordpress.com' rel='external nofollow' class='url'>fleporeblog</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792451">
				January 1, 2018 at 12:39 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>We will enter a year that will not have a single day in which Obama was President. Winning never tasted any sweeter!</p>
<p id="comment-like-4792451" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792451&#038;_wpnonce=4a4c13d860" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792451" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="11">11 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792451#respond' onclick='return addComment.moveForm( "comment-4792451", "4792451", "respond", "144080" )' aria-label='Reply to fleporeblog'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-4792548">
		<div id="comment-4792548">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f50ec455c0adf7ae28d7653f17c411d0?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://theconservativetreehouse.com' rel='external nofollow' class='url'>piper567</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792548">
				January 1, 2018 at 1:12 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I like that way of looking atit.<br />
Thanks for all you do flepore.<br />
And Happy New Year to every person and family in this marvelous community.<br />
My life has been considerably enriched by the brilliance of sundance as well as the thoughtful, intelligent reflections of you all&#8230;and the funny stuff too!</p>
<p id="comment-like-4792548" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792548&#038;_wpnonce=f52458e1b1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792548" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792548#respond' onclick='return addComment.moveForm( "comment-4792548", "4792548", "respond", "144080" )' aria-label='Reply to piper567'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-theshaven odd alt depth-2 highlander-comment" id="li-comment-4792611">
		<div id="comment-4792611">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b2e0df6ad5953aedd09064854798dc5b?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Fake Nametag</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792611">
				January 1, 2018 at 1:37 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Starting the year at somewhere between 3-4% (or higher) GDP growth and then major tax cuts start tomorrow.  I like the way 2018 looks.</p>
<p id="comment-like-4792611" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792611&#038;_wpnonce=c9088a0df2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792611" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792611#respond' onclick='return addComment.moveForm( "comment-4792611", "4792611", "respond", "144080" )' aria-label='Reply to Fake Nametag'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792452">
		<div id="comment-4792452">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792452">
				January 1, 2018 at 12:39 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It is now clear that <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> cares not what his critics think, nor what polls suggest, nor even if he is re-elected. He genuinely cares to make <a href="https://twitter.com/hashtag/America?src=hash&amp;ref_src=twsrc%5Etfw">#America</a> great; not as a slogan, but as the heartfelt mission of a true warrior. God bless him for it. <a href="https://t.co/go2sg83hPh">https://t.co/go2sg83hPh</a></p>
<p>&mdash; James Woods (@RealJamesWoods) <a href="https://twitter.com/RealJamesWoods/status/947614376772616192?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792452" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792452&#038;_wpnonce=369edef6bd" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792452" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="11">11 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792452#respond' onclick='return addComment.moveForm( "comment-4792452", "4792452", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-dizzymissl odd alt depth-2 highlander-comment" id="li-comment-4792631">
		<div id="comment-4792631">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2fed1c61f0da6794261141eaa63986c4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">dizzymissl</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792631">
				January 1, 2018 at 1:43 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This NYT story is hilarious.  I could not stop laughing.</p>
<p id="comment-like-4792631" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792631&#038;_wpnonce=2743226717" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792631" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792631#respond' onclick='return addComment.moveForm( "comment-4792631", "4792631", "respond", "144080" )' aria-label='Reply to dizzymissl'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4792461">
		<div id="comment-4792461">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2ec9165624b1576f3b8a042cf6e5e4d1?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://deleted' rel='external nofollow' class='url'>sunnydaze</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792461">
				January 1, 2018 at 12:42 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy New Year All ! Like most (everyone?) here, I&#8217;ve got a very good feeling about 2018.</p>
<p>And God Bless the Iranians in their quest for basic rights. Here&#8217;s hoping for a sea change, world over.</p>
<p>Go Iranian women!</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The most powerful images coming out of the <a href="https://twitter.com/hashtag/IranProtest?src=hash&amp;ref_src=twsrc%5Etfw">#IranProtest</a> are the brave women standing without wearing the Islamic mandatory forced dress code. Who is championing their bravery? <br />The Trump Train women. <br />Who is SILENT? <br />The liberal pink pussy hat women.</p>
<p>&mdash; Kambree Kawahine Koa (@KamVTV) <a href="https://twitter.com/KamVTV/status/947248353112293376?ref_src=twsrc%5Etfw">December 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792461" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792461&#038;_wpnonce=542aaedc65" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792461" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="13">13 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792461#respond' onclick='return addComment.moveForm( "comment-4792461", "4792461", "respond", "144080" )' aria-label='Reply to sunnydaze'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-lindajbruton odd alt depth-2 highlander-comment" id="li-comment-4792523">
		<div id="comment-4792523">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a86e45a2eddc2263e677db0993b409bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://oregonlindablog.wordpress.com' rel='external nofollow' class='url'>Linda</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792523">
				January 1, 2018 at 1:05 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Whoa! 300,000 March for democracy in Iran! Incredible! <a href="https://twitter.com/hashtag/IranProtest?src=hash&amp;ref_src=twsrc%5Etfw">#IranProtest</a> <a href="https://twitter.com/hashtag/SundayMorning?src=hash&amp;ref_src=twsrc%5Etfw">#SundayMorning</a> <a href="https://twitter.com/hashtag/HappyNewYear?src=hash&amp;ref_src=twsrc%5Etfw">#HappyNewYear</a> <a href="https://t.co/BQZuXDbh11">pic.twitter.com/BQZuXDbh11</a></p>
<p>&mdash; Kambree Kawahine Koa (@KamVTV) <a href="https://twitter.com/KamVTV/status/947539441878368256?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792523" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792523&#038;_wpnonce=dfc4eb31bc" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792523" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792523#respond' onclick='return addComment.moveForm( "comment-4792523", "4792523", "respond", "144080" )' aria-label='Reply to Linda'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4792557">
		<div id="comment-4792557">
			<div class="comment-author vcard">
				<img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/504615223074770/picture?q=type%3Dlarge&#038;resize=40%2C40' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/504615223074770/' rel='external nofollow' class='url'>Eric Kennedy</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792557">
				January 1, 2018 at 1:16 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This is not Iran&#8230;. it&#8217;s from Bahrain in 2011.</p>
<p id="comment-like-4792557" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792557&#038;_wpnonce=a81e76a0cb" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792557" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792557#respond' onclick='return addComment.moveForm( "comment-4792557", "4792557", "respond", "144080" )' aria-label='Reply to Eric Kennedy'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792462">
		<div id="comment-4792462">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0b63cb447da9b950fb13c6b98c45e6ad?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/1319494998110974/' rel='external nofollow' class='url'>Michaele Clarke</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792462">
				January 1, 2018 at 12:42 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It is now clear that <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> cares not what his critics think, nor what polls suggest, nor even if he is re-elected. He genuinely cares to make <a href="https://twitter.com/hashtag/America?src=hash&amp;ref_src=twsrc%5Etfw">#America</a> great; not as a slogan, but as the heartfelt mission of a true warrior. God bless him for it. <a href="https://t.co/go2sg83hPh">https://t.co/go2sg83hPh</a></p>
<p>&mdash; James Woods (@RealJamesWoods) <a href="https://twitter.com/RealJamesWoods/status/947614376772616192?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792462" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792462&#038;_wpnonce=854289e6e6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792462" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792462#respond' onclick='return addComment.moveForm( "comment-4792462", "4792462", "respond", "144080" )' aria-label='Reply to Michaele Clarke'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-4792467">
		<div id="comment-4792467">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792467">
				January 1, 2018 at 12:44 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bigger government under Obama: +188,000 federal bureaucrats</p>
<p>Smaller government under <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a>: <br />-16,000 federal bureaucrats <a href="https://t.co/6UWYJ7ZvEH">https://t.co/6UWYJ7ZvEH</a></p>
<p>&mdash; Sarah Sanders (@PressSec) <a href="https://twitter.com/PressSec/status/947584655934607363?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792467" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792467&#038;_wpnonce=bc16dfacee" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792467" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="8">8 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792467#respond' onclick='return addComment.moveForm( "comment-4792467", "4792467", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-michael99999999999 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792470">
		<div id="comment-4792470">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/305f7a9ebf3b8d59c622e3993db5d278?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://araven1.wordpress.com' rel='external nofollow' class='url'>Michael</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792470">
				January 1, 2018 at 12:45 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="https://pbs.twimg.com/media/DSVLB7RVQAEUqoW.jpg"><img src="https://pbs.twimg.com/media/DSVLB7RVQAEUqoW.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-4792470" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792470&#038;_wpnonce=c76e140bd5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792470" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792470#respond' onclick='return addComment.moveForm( "comment-4792470", "4792470", "respond", "144080" )' aria-label='Reply to Michael'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-joeknuckles even depth-2 highlander-comment" id="li-comment-4792492">
		<div id="comment-4792492">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joeknuckles</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792492">
				January 1, 2018 at 12:53 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Is this real, or is it more of that phony internet stuff my parents warned me about?</p>
<p id="comment-like-4792492" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792492&#038;_wpnonce=eedf8c8606" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792492" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792492#respond' onclick='return addComment.moveForm( "comment-4792492", "4792492", "respond", "144080" )' aria-label='Reply to joeknuckles'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-michael99999999999 odd alt depth-3 highlander-comment" id="li-comment-4792518">
		<div id="comment-4792518">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/305f7a9ebf3b8d59c622e3993db5d278?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://araven1.wordpress.com' rel='external nofollow' class='url'>Michael</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792518">
				January 1, 2018 at 1:02 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Just something I saw and thought I would share. I offer w/o comment.</p>
<p id="comment-like-4792518" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792518&#038;_wpnonce=1f6f6a0390" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792518" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792518#respond' onclick='return addComment.moveForm( "comment-4792518", "4792518", "respond", "144080" )' aria-label='Reply to Michael'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wheatietoo even depth-3 highlander-comment" id="li-comment-4792592">
		<div id="comment-4792592">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d0818006526593d6696821f3293ce415?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">wheatietoo</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792592">
				January 1, 2018 at 1:32 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have seen it before, Joe&#8230;and then it seems to get scrubbed from the internet.</p>
<p>Not sure if it&#8217;s &#8216;real&#8217;, but someone sure doesn&#8217;t want it to be seen.</p>
<p id="comment-like-4792592" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792592&#038;_wpnonce=e68f903df6" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792592" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792592#respond' onclick='return addComment.moveForm( "comment-4792592", "4792592", "respond", "144080" )' aria-label='Reply to wheatietoo'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4792572">
		<div id="comment-4792572">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2f78eb53010bdc7e218244aa004b57ba?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Niagara Frontier</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792572">
				January 1, 2018 at 1:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Michael, it&#8217;s a reckless thing to squander ones credibility, especially in the Treehouse.</p>
<p id="comment-like-4792572" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792572&#038;_wpnonce=0072b5aa8b" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792572" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792572#respond' onclick='return addComment.moveForm( "comment-4792572", "4792572", "respond", "144080" )' aria-label='Reply to Niagara Frontier'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-grandmaintexas even depth-2 highlander-comment" id="li-comment-4792573">
		<div id="comment-4792573">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3e39af04f57c70d140796e6ec4903c96?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://dermotandeden.wordpress.com' rel='external nofollow' class='url'>grandmaintexas</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792573">
				January 1, 2018 at 1:22 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Seems fake. The picture of BO seems like an early public relations shot. Would love it if it was real, though.</p>
<p id="comment-like-4792573" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792573&#038;_wpnonce=345cbd2b27" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792573" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792573#respond' onclick='return addComment.moveForm( "comment-4792573", "4792573", "respond", "144080" )' aria-label='Reply to grandmaintexas'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-weneedmorerules odd alt thread-even depth-1 highlander-comment" id="li-comment-4792481">
		<div id="comment-4792481">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/073ca1e1fd5ea64ca4dbacc96288c727?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">weneedmorerules</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792481">
				January 1, 2018 at 12:49 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy New Year to all of you here at the Treehouse.  So much winning in 2017 to yet comprehend but must just tighten my seatbelt because 2018 is upon us and impossible to predict the winning we have yet to experience.  I think the thread that will unravel everything for the opposition; that will truly leave &#8220;the king with no clothes&#8221; will be the revealing of oh so many in high places with connections to human trafficking/child trafficking. Things so vile that libs and media cannot ignore/cannot defend.  So shocking that no low information voter will remain unaware.  My two cent prediction.</p>
<p>Best regards to you all!</p>
<p id="comment-like-4792481" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792481&#038;_wpnonce=950ae3f19d" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792481" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792481#respond' onclick='return addComment.moveForm( "comment-4792481", "4792481", "respond", "144080" )' aria-label='Reply to weneedmorerules'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-grandmaintexas even depth-2 highlander-comment" id="li-comment-4792527">
		<div id="comment-4792527">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3e39af04f57c70d140796e6ec4903c96?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://dermotandeden.wordpress.com' rel='external nofollow' class='url'>grandmaintexas</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792527">
				January 1, 2018 at 1:06 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It will probably take something like that to wake up the libs&#8230;the regular ones at any rate. The hard left is anyone&#8217;s guess.</p>
<p id="comment-like-4792527" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792527&#038;_wpnonce=55c57e43d2" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792527" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792527#respond' onclick='return addComment.moveForm( "comment-4792527", "4792527", "respond", "144080" )' aria-label='Reply to grandmaintexas'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lindajbruton odd alt depth-2 highlander-comment" id="li-comment-4792535">
		<div id="comment-4792535">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a86e45a2eddc2263e677db0993b409bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://oregonlindablog.wordpress.com' rel='external nofollow' class='url'>Linda</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792535">
				January 1, 2018 at 1:07 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes, but it won&#8217;t just be dems.</p>
<p id="comment-like-4792535" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792535&#038;_wpnonce=d77e80b4c1" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792535" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792535#respond' onclick='return addComment.moveForm( "comment-4792535", "4792535", "respond", "144080" )' aria-label='Reply to Linda'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-4792605">
		<div id="comment-4792605">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17597c4b121f329c765d3539588e1e3c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://eezycut.com' rel='external nofollow' class='url'>Takeadeepbreath</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792605">
				January 1, 2018 at 1:36 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>True. It will be uniparty deep state swamp creatures, and never Trumpers too. And of course all those Bush and Obama appointees. </p>
<p>If this happens, it will be to Trumps benefit.</p>
<p id="comment-like-4792605" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792605&#038;_wpnonce=b288e70085" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792605" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792605#respond' onclick='return addComment.moveForm( "comment-4792605", "4792605", "respond", "144080" )' aria-label='Reply to Takeadeepbreath'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792503">
		<div id="comment-4792503">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792503">
				January 1, 2018 at 12:58 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Deep State hit piece in <a href="https://twitter.com/washingtonpost?ref_src=twsrc%5Etfw">@washingtonpost</a> targeting <a href="https://twitter.com/DevinNunes?ref_src=twsrc%5Etfw">@DevinNunes</a> for his daring to hold the corrupted FBI/DOJ accountable to the rule of law. <a href="https://t.co/Ik1e7RzmnA">https://t.co/Ik1e7RzmnA</a> <a href="https://twitter.com/JudicialWatch?ref_src=twsrc%5Etfw">@judicialwatch</a></p>
<p>&mdash; Tom Fitton (@TomFitton) <a href="https://twitter.com/TomFitton/status/947629939477696513?ref_src=twsrc%5Etfw">January 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792503" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792503&#038;_wpnonce=178306cc60" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792503" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792503#respond' onclick='return addComment.moveForm( "comment-4792503", "4792503", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-citizen817 even thread-even depth-1 highlander-comment" id="li-comment-4792515">
		<div id="comment-4792515">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/b55e4b1f51216a889d6267c479030086?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://8michaelsilver8gmailcom.wordpress.com' rel='external nofollow' class='url'>citizen817</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792515">
				January 1, 2018 at 1:02 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/HillaryClinton?ref_src=twsrc%5Etfw">@HillaryClinton</a> backer paid $500G to fund women accusing Trump of sexual misconduct before Election Day, report says&quot;</p>
<p>OF COURSE this comes out on <a href="https://twitter.com/hashtag/NewYearsEve?src=hash&amp;ref_src=twsrc%5Etfw">#NewYearsEve</a> when most people aren&#39;t paying attention. <a href="https://t.co/S7Lr1Xvrno">https://t.co/S7Lr1Xvrno</a></p>
<p>&mdash; Laura Loomer (@LauraLoomer) <a href="https://twitter.com/LauraLoomer/status/947690763218960384?ref_src=twsrc%5Etfw">January 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792515" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792515&#038;_wpnonce=9ece5361c8" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792515" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="7">7 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792515#respond' onclick='return addComment.moveForm( "comment-4792515", "4792515", "respond", "144080" )' aria-label='Reply to citizen817'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4792596">
		<div id="comment-4792596">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17597c4b121f329c765d3539588e1e3c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://eezycut.com' rel='external nofollow' class='url'>Takeadeepbreath</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792596">
				January 1, 2018 at 1:33 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Is this against the law? Bribery, blackmail?</p>
<p id="comment-like-4792596" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792596&#038;_wpnonce=0b8c09b274" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792596" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792596#respond' onclick='return addComment.moveForm( "comment-4792596", "4792596", "respond", "144080" )' aria-label='Reply to Takeadeepbreath'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-seventhndr even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792551">
		<div id="comment-4792551">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/27ea711524fb92855500d7fa3f745f23?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://acattledog.wordpress.com' rel='external nofollow' class='url'>seventhndr</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792551">
				January 1, 2018 at 1:13 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Cheers to the salvage year. Two cheers for the savage year. </p>
<p id="comment-like-4792551" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792551&#038;_wpnonce=c8ae983d50" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792551" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792551#respond' onclick='return addComment.moveForm( "comment-4792551", "4792551", "respond", "144080" )' aria-label='Reply to seventhndr'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lindajbruton odd alt thread-even depth-1 highlander-comment" id="li-comment-4792560">
		<div id="comment-4792560">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a86e45a2eddc2263e677db0993b409bd?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://oregonlindablog.wordpress.com' rel='external nofollow' class='url'>Linda</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792560">
				January 1, 2018 at 1:17 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">On the NEXT Intellectual Froglegs&#8212; it&#39;s the GOLDEN FROGLEGS!  <br />Out later this week.  <a href="https://t.co/Y3h3WIvQVv">https://t.co/Y3h3WIvQVv</a> <br />The Conservative Treehouse (<a href="https://twitter.com/TheLastRefuge2?ref_src=twsrc%5Etfw">@TheLastRefuge2</a>) wins the Brothers In Arms Award.  We love CTH!  Tune in for the others!<br /> <a href="https://twitter.com/KelemenCari?ref_src=twsrc%5Etfw">@KelemenCari</a> <a href="https://twitter.com/LindaSuhler?ref_src=twsrc%5Etfw">@LindaSuhler</a> <a href="https://twitter.com/afbranco?ref_src=twsrc%5Etfw">@afbranco</a> <a href="https://t.co/jkOAoLjGC9">pic.twitter.com/jkOAoLjGC9</a></p>
<p>&mdash; Joe Dan Gorman (@JoeDanMedia) <a href="https://twitter.com/JoeDanMedia/status/947561680996880384?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792560" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792560&#038;_wpnonce=b0bdb30e13" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792560" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792560#respond' onclick='return addComment.moveForm( "comment-4792560", "4792560", "respond", "144080" )' aria-label='Reply to Linda'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792562">
		<div id="comment-4792562">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/779f0040a892810c89229e1844b06d9f?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">FL_GUY</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792562">
				January 1, 2018 at 1:18 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Well everyone, it just officially turned 2018 in my time zone. HAPPY NEW YEAR!!!!</p>
<p>As we enter 2018, I&#8217;ve been pondering President Trump declaring January  anti-slavery/human trafficking month. President Trump never uses idle statements that mean nothing; when he says something, action follows. I wonder if all these thousands of sealed indictments we&#8217;ve been hearing about are related to human trafficking and January is when the arrests will begin?</p>
<p>Getting the tax reform passed cleared the deck for other things. President Trump signed his EO right after the tax reform officially passed. Then we recently discovered that Obama stopped the FBI/DOJ investigation into Hezbolla&#8217;s drug dealing and human trafficking (e.g. slavery and sex slavery) because the Mullahs told him to. </p>
<p>Personally, I can see how starting the swamp draining by prosecuting the human traffickers would be an ideal first step; it will eventually lead to other bigger fish up the food chain. Are the media-rats and their Press-anderthals stupid enough to support slavery? They probably are that stupid!</p>
<p>Either way, it&#8217;s a WIN-WIN situation for President Trump.</p>
<p id="comment-like-4792562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792562&#038;_wpnonce=4647a6a188" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792562" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="5">5 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792562#respond' onclick='return addComment.moveForm( "comment-4792562", "4792562", "respond", "144080" )' aria-label='Reply to FL_GUY'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-4792591">
		<div id="comment-4792591">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/17597c4b121f329c765d3539588e1e3c?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://eezycut.com' rel='external nofollow' class='url'>Takeadeepbreath</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792591">
				January 1, 2018 at 1:31 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>&#8221; Are the media-rats and their Press-anderthals stupid enough to support slavery?&#8221;</p>
<p>But they do support slavery. So, yes, they are that stupid. They want slave wages. They want undocumented people to come into the nation, who have few rights, and are easily exploited. And they want the same for us. At the very least, they want a class structured society, with the surfs and slaves at the bottom, and themselves at the top. They already look down their noses at us, like it is already a thing.</p>
<p>They loved what Hillary did in Libya. It has been turned into the slave capital of the world. They already do love slavery.</p>
<p>I would love to see them hang from lamp posts.</p>
<p id="comment-like-4792591" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792591&#038;_wpnonce=126ffdbf94" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792591" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792591#respond' onclick='return addComment.moveForm( "comment-4792591", "4792591", "respond", "144080" )' aria-label='Reply to Takeadeepbreath'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-andyocoregon even depth-2 highlander-comment" id="li-comment-4792597">
		<div id="comment-4792597">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7eec692649748cc1d29f3b1540fa2370?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://andyocoregon.wordpress.com' rel='external nofollow' class='url'>andyocoregon</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792597">
				January 1, 2018 at 1:34 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m still living in the past, 2017, for a little more than another hour.</p>
<p id="comment-like-4792597" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792597&#038;_wpnonce=0b8e798f5a" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792597" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792597#respond' onclick='return addComment.moveForm( "comment-4792597", "4792597", "respond", "144080" )' aria-label='Reply to andyocoregon'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-joeknuckles odd alt thread-even depth-1 highlander-comment" id="li-comment-4792566">
		<div id="comment-4792566">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/523335bc82013463d160b9929e35f7a4?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">joeknuckles</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792566">
				January 1, 2018 at 1:20 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>In the past few days, there have been rumors of Gitmo being prepped for some new occupants. There have also been rumors of several mysterious planes leaving Iran amidst the chaos there. Makes me wonder if there could be a connection.</p>
<p id="comment-like-4792566" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792566&#038;_wpnonce=6fc43c79d4" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792566" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792566#respond' onclick='return addComment.moveForm( "comment-4792566", "4792566", "respond", "144080" )' aria-label='Reply to joeknuckles'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792583">
		<div id="comment-4792583">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d9126122aca68189145e99cfdec5bda6?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lucille</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792583">
				January 1, 2018 at 1:26 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This jihadi sounds like a Dem&#8230;.</p>
<p>Rouhani: Trump “now trying to sympathise” with Iran, has “forgotten that he called the Iranian nation terrorists”<br />
December 31, 2017 by Robert Spencer</p>
<p>No, sir. He was referring to your regime, not to the people of Iran. If you’re having trouble grasping the distinction between the two, there are millions of Iranians right now who would be happy to explain it to you.</p>
<p><a href="https://www.jihadwatch.org/2017/12/rouhani-trump-now-trying-to-sympathise-with-iran-has-forgotten-that-he-called-the-iranian-nation-terrorists" rel="nofollow">https://www.jihadwatch.org/2017/12/rouhani-trump-now-trying-to-sympathise-with-iran-has-forgotten-that-he-called-the-iranian-nation-terrorists</a></p>
<p id="comment-like-4792583" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792583&#038;_wpnonce=e3a68fbc80" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792583" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="4">4 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792583#respond' onclick='return addComment.moveForm( "comment-4792583", "4792583", "respond", "144080" )' aria-label='Reply to Lucille'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-4792607">
		<div id="comment-4792607">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f9c72a2de89b010f41b81aacc2bba342?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Nigella</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792607">
				January 1, 2018 at 1:36 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Happy New Year!</p>
<p id="comment-like-4792607" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792607&#038;_wpnonce=e6c0c52309" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792607" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792607#respond' onclick='return addComment.moveForm( "comment-4792607", "4792607", "respond", "144080" )' aria-label='Reply to Nigella'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kinthenorthwest even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-4792639">
		<div id="comment-4792639">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bc71d3e39932eea29e542be6e844382a?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">kinthenorthwest</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792639">
				January 1, 2018 at 1:46 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Interesting&#8230;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Protesters in Iran take a page from <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a>’s <a href="https://twitter.com/hashtag/MAGA?src=hash&amp;ref_src=twsrc%5Etfw">#MAGA</a> handbook and chant “Lock Him Up! Lock Him Up!” directly outside the government offices where Iranian President Rouhani is said to be discussing his options with his trusted friend <a href="https://twitter.com/BarackObama?ref_src=twsrc%5Etfw">@BarackObama</a>. <a href="https://t.co/x9WMn5PXUl">pic.twitter.com/x9WMn5PXUl</a></p>
<p>&mdash; Julian Assange (@TheRealJuIian) <a href="https://twitter.com/TheRealJuIian/status/947292914912174080?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p id="comment-like-4792639" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792639&#038;_wpnonce=6d4f1f0d48" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792639" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792639#respond' onclick='return addComment.moveForm( "comment-4792639", "4792639", "respond", "144080" )' aria-label='Reply to kinthenorthwest'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rachelssunshine2012 odd alt thread-even depth-1 highlander-comment" id="li-comment-4792649">
		<div id="comment-4792649">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/19587f47ea3594322f0c5934b61f0c99?s=40&#038;d=wavatar&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://gravatar.com/rachelssunshine2012' rel='external nofollow' class='url'>Plain Jane</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#comment-4792649">
				January 1, 2018 at 1:50 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hope this is what I hope it is.  🙂<br />
<a href="http://www.thegatewaypundit.com/2017/12/mean-wikileaks-julian-assange-fires-off-encryption-key-tweet/" rel="nofollow">http://www.thegatewaypundit.com/2017/12/mean-wikileaks-julian-assange-fires-off-encryption-key-tweet/</a><br />
&#8220;What Does It Mean? WikiLeaks’ Julian Assange Fires Off Cryptic ‘Hash Key’ Tweet&#8221;</p>
<p>&#8220;Assange tweeted a set of numbers and letters with a YouTube video of “Paper Planes” by singer M.IA. The song has the lyric “If you catch me at the border I got visas in my name.”</p>
<p id="comment-like-4792649" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?like_comment=4792649&#038;_wpnonce=e08fd134e5" class="comment-like-link needs-login" rel="nofollow" data-blog="19678796"><span>Like</span></a><span id="comment-like-count-4792649" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/?replytocom=4792649#respond' onclick='return addComment.moveForm( "comment-4792649", "4792649", "respond", "144080" )' aria-label='Reply to Plain Jane'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theconservativetreehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144080' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="975eec4095" /></p>
<input type="hidden" name="genseq" value="1514789567" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-196787963">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-196787963',  {
					collapseEmpty: 'before',
					sectionId: '196787963',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-795783886" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-795783886");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-795783886",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<ul class="xoxo">

<li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Prayer Requests</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/" class="" rel="" target=""><img width="80" height="119" src="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80" class="image wp-image-135204 alignleft attachment-80x120 size-80x120" alt="Candle" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=80 80w, https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif 81w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="135204" data-permalink="https://theconservativetreehouse.com/animated_candle_short/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif" data-orig-size="81,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated_candle_short" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/animated_candle_short.gif?w=81" /></a></li><li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Contact E-Mail</h3><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="mailto:TheLastRefuge@reagan.com">TheLastRefuge@reagan.com</a></li>
</ul></div></li><li id="media_image-12" class="widget-container widget_media_image"><h3 class="widget-title">Support The Treehouse</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RZ4BWXR87UTLW" class="" rel="" target=""><img class="image alignnone" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" width="147" height="47" /></a></li><li id="rss_links-3" class="widget-container widget_rss_links"><h3 class="widget-title">Follow the Last Refuge Blog</h3><p class="size-small"><a class="feed-image-link" href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts"><img src="https://theconservativetreehouse.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://theconservativetreehouse.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://theconservativetreehouse.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Choose A Topic</h3><form action="https://theconservativetreehouse.com" method="get"><label class="screen-reader-text" for="cat">Choose A Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47249">1st Amendment&nbsp;&nbsp;(360)</option>
	<option class="level-0" value="24255">2nd Amendment&nbsp;&nbsp;(591)</option>
	<option class="level-0" value="2021959">3rd Amendment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1516550">4th Amendment&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="626456">6th Amendment&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="8598873">A New America&nbsp;&nbsp;(1,406)</option>
	<option class="level-0" value="20412490">Abusive Cops&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="556245519">AG Jeff Sessions&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="800434">Agitprop&nbsp;&nbsp;(627)</option>
	<option class="level-0" value="48679">Air Travel&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="367099107">AME Church Shooting&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13804643">Angela Corey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="204993025">Anti-White Intifada&nbsp;&nbsp;(434)</option>
	<option class="level-0" value="11891796">As I Remember It&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27623">ASEAN&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="1824041">Bailouts&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="173755609">Ben Kruidbos&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="116176282">Benghazi-Gate&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="272852">Bernie Sanders&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="153512386">BGI &#8211; Black Grievance Industry&nbsp;&nbsp;(2,083)</option>
	<option class="level-0" value="74165285">Big Creepy Critters&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="356198">Big Government&nbsp;&nbsp;(1,512)</option>
	<option class="level-0" value="29897475">Big Stupid Government&nbsp;&nbsp;(2,317)</option>
	<option class="level-0" value="8418997">Bill Whittle&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="119286966">Brexit&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="238746">Bumper Stickers&nbsp;&nbsp;(1,349)</option>
	<option class="level-0" value="69071">Burma&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2443">Canada&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="2867">Cannibalism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="588324">Carly Fiorina&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="103047">CDC&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="9445">Celebrations&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(285)</option>
	<option class="level-0" value="1071503">Choose Life&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="2638643">Chris Christie&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1100475">Christian Values&nbsp;&nbsp;(611)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="103311744">Clinton Health&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="821611">Clinton(s)&nbsp;&nbsp;(1,262)</option>
	<option class="level-0" value="66289084">Cold Anger&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="172618">Communist&nbsp;&nbsp;(374)</option>
	<option class="level-0" value="11808">Conspiracy ?&nbsp;&nbsp;(3,206)</option>
	<option class="level-0" value="136128">CRS&nbsp;&nbsp;(1,075)</option>
	<option class="level-0" value="16719">Cuba&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1852434">Cultural Marxism&nbsp;&nbsp;(2,727)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="630657">Cyber Security&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="6884257">Dan Joseph&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="153512323">Day By Day Trayvon Lies &#8211; The Story&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="136067218">Dear Leader &#8211; Creepy POTUS Worship&nbsp;&nbsp;(1,113)</option>
	<option class="level-0" value="309488826">Death By Illegal Alien&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="319034">Death Threats&nbsp;&nbsp;(1,453)</option>
	<option class="level-0" value="297502">Decepticons&nbsp;&nbsp;(1,576)</option>
	<option class="level-0" value="1481065">Deep State&nbsp;&nbsp;(485)</option>
	<option class="level-0" value="87087762">Dem Hypocrisy&nbsp;&nbsp;(4,489)</option>
	<option class="level-0" value="845569">Dept Of Justice&nbsp;&nbsp;(1,653)</option>
	<option class="level-0" value="210859319">Desperately Seeking Hillary&nbsp;&nbsp;(1,053)</option>
	<option class="level-0" value="418542">DHS&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="483257967">DNC Convention &#8211; Philly&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="189091">Donald Trump&nbsp;&nbsp;(3,357)</option>
	<option class="level-0" value="547465462">Donald Trump Transition&nbsp;&nbsp;(382)</option>
	<option class="level-0" value="3075659">Ebola Outbreak&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="8590">Economy&nbsp;&nbsp;(717)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="174429354">Edward Snowden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="268164">EEOC&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51991633">Egypt &amp; Libya&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="56187320">Egypt &amp; Libya Part 2&nbsp;&nbsp;(826)</option>
	<option class="level-0" value="1549329">Election 2012&nbsp;&nbsp;(726)</option>
	<option class="level-0" value="23365601">Election 2014&nbsp;&nbsp;(769)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(4,129)</option>
	<option class="level-0" value="83450663">Election 2017&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="68416989">Election 2018&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="219287305">Election 2020&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="1212">energy&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="270370016">Enterovirus (EV-D68)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="24496">Environmentalism&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="113127">EPA&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="46740">European Union&nbsp;&nbsp;(540)</option>
	<option class="level-0" value="111935768">Extortion 17&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="161432463">Fabian Socialists &#8211; Modern Progressives&nbsp;&nbsp;(889)</option>
	<option class="level-0" value="514035124">Falcon Heights Shooting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="781318">Fast and Furious&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="300">FEMA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="188274860">Fire Crime&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="51156">First Amendment&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="177752">flash mob&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="7187046">FLOTUS&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="348645773">Freddy Gray Death&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="859685">G20&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="244025">G7&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="214087818">Gang Initiation Rites&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="87983">Gay Issues&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="98139207">George Zimmerman Open Thread&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="8194690">Glo-Bull Warming&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="483257915">GOP Convention &#8211; Cleveland&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="580616354">GOP DC Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1399173">Government Shutdown&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="415">Guest Post&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="108969">Harry Reid&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="100989">Heros&nbsp;&nbsp;(445)</option>
	<option class="level-0" value="678">History&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="4052">Hollywood&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="59627592">Humor &amp; Quizzes&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="228277344">Hurricane Harvey&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="86983097">Hurricane Irma&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="42965143">Hurricane Matthew&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="64028122">Hurricane Nate&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="101485">Illegal Aliens&nbsp;&nbsp;(591)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="22342">Infectious Disease&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="6645">Iran&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="7649">IRS&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="12871">ISIS&nbsp;&nbsp;(630)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(1,934)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(466)</option>
	<option class="level-0" value="468115">Ivanka Trump&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="6791610">Japan Earthquake&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="80456767">Jeb Bush&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="974867">Jeff Sessions&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="44409">Jihad&nbsp;&nbsp;(1,334)</option>
	<option class="level-0" value="143640">Joe Biden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="489607">John Boehner&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="4948">Jordan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="159711">Judicial Watch&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="6097817">Julian Assange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="617315">justice for jessica&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="421471681">Kasich / NDfA GOPe War&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="5563">Legislation&nbsp;&nbsp;(610)</option>
	<option class="level-0" value="184492">Live Streaming&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="161721839">M-DSPD&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="357102">Magical Thinking&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="56206330">Mailboxes &amp; Old Barns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51671055">Mailboxes and Old Barns Essays&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="144565">Mali&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="591897768">Mandalay Bay Massacre&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="1671569">Marco Rubio&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="33243103">Marijuana Issues&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19859062">Mark O&#8217;Mara&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="109211966">Mark Osterman Book&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147501499">Matt Bevin&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="209727939">MDTA / MCAC (Maryland)&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38618502">media bias&nbsp;&nbsp;(8,521)</option>
	<option class="level-0" value="440624">Melania Trump&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="783">Mexico&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="306259331">Mike Brown Evidence&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="257571753">Mike Brown Shooting&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="476204">Mike pence&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(877)</option>
	<option class="level-0" value="257680">Mitch McConnell&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="190749093">Mob and Rob&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="18">Music&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="327873672">Muslim Grievance Industry &#8211; MGI&nbsp;&nbsp;(352)</option>
	<option class="level-0" value="211745">N Korea&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="67253">NAFTA&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="75691">NATO&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="4614">New York&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="1371">NFL&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="113938">North Africa&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="194089315">Notorious Liars&nbsp;&nbsp;(2,879)</option>
	<option class="level-0" value="29197">NSA&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="1365084">NTSB&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6501087">NYPD shooting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29019021">Obama re-election&nbsp;&nbsp;(1,063)</option>
	<option class="level-0" value="56186160">Obama Research/Discovery&nbsp;&nbsp;(1,273)</option>
	<option class="level-0" value="34951455">Obamacare&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="309417334">Occupy Type Moonbats&nbsp;&nbsp;(579)</option>
	<option class="level-0" value="204214592">Operation Brown Dream&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="261092464">Operation Dawn &#8211; Libya&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="229155911">Operation Zero Footprint&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="26853">Patriotism&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1017372">Paul Ryan&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="590224261">People I&#8217;d Like To Punch in the Nose&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4340">Poland&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="10791396">Polar Bear Hunting&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="547495">Police action&nbsp;&nbsp;(2,457)</option>
	<option class="level-0" value="91053960">Political correctness/cultural marxism&nbsp;&nbsp;(3,351)</option>
	<option class="level-0" value="56206412">Post It Note Campaign&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="131252252">Potus Gun Ban&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="595351821">POTUS November &#8217;17 Asia Trip&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(441)</option>
	<option class="level-0" value="11181780">Prepper&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="43683220">President Trump&nbsp;&nbsp;(2,067)</option>
	<option class="level-0" value="584558672">Press Secretary &#8211; Trump&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="6753078">Professional Idiots&nbsp;&nbsp;(2,862)</option>
	<option class="level-0" value="13722">propaganda&nbsp;&nbsp;(4,616)</option>
	<option class="level-0" value="39662">Puerto Rico&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="504886509">Pulse Nightclub Terror Attack&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="3939389">Question &#8211; Answer Forum&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="13443">Racism&nbsp;&nbsp;(1,923)</option>
	<option class="level-0" value="121421">Radio Shows&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1547470">Rand Paul&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="114694">Refugees&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="217502">Rescue Missions&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="210547">Rick Perry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="433369">RNC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="607925">Romney Campaign&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="30218072">RSBN&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="10759">Russia&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="84421845">Ryan Julison&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="71975">SABO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="761708">Sarah Palin&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="16270">Saudi Arabia&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="278172">Scott Walker&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="9130834">Sean Spicer&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="27678">Secretary of State&nbsp;&nbsp;(1,003)</option>
	<option class="level-0" value="558457434">Secretary Tillerson&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="340531">Sept 11&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="77048">Sex Scandals&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="218791403">Sexism &#8211; To Promote Hillary&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="7823697">Sochi Olympics&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="457718">Socialist&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="6231">South Africa&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="2062734">Special Elections&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33189">Spying&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="31304">States&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="257880">Statism&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="539154689">Stonetear investigation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="2058447">Susan Rice&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(531)</option>
	<option class="level-0" value="4517">Taxes&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="281876">Tea Party&nbsp;&nbsp;(670)</option>
	<option class="level-0" value="5723864">Ted Cruz&nbsp;&nbsp;(517)</option>
	<option class="level-0" value="371243">Terrorist Attacks&nbsp;&nbsp;(1,312)</option>
	<option class="level-0" value="20768775">THE BIG UGLY&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="206506746">The Story of Libya&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="633175">These United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4756680">Thrill Kill&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="2837228">Tip Line&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="17937619">Tom Perez&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="335046502">Tony Robinson Shooting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12930336">TowerGate&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="10486085">Trade Deal&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="2401">Transportation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="200">Travel&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="81031234">Trayvon Martin&nbsp;&nbsp;(1,259)</option>
	<option class="level-0" value="77296">Treason&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="132458859">Treehouse Campfire&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="114746360">Treehouse Donation Requests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51464033">Treehouse Tips&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="4687839">Tripwires&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="34991209">True The Vote&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1148">Turkey&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="105536148">Typical Prog Behavior&nbsp;&nbsp;(4,510)</option>
	<option class="level-0" value="175677">Ukip&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="22735">Ukraine&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(21,775)</option>
	<option class="level-0" value="124177858">Union Activity &#8211; ALL&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(374)</option>
	<option class="level-0" value="1124502">Uranium One&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1891195">US dept of agriculture&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="669517">US Treasury&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="189102471">VA Scandal&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="8321337">Valerie Jarrett&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="17923">Venezuela&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="94282">Voter Fraud&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="357366922">Waco &#8211; Twin Peaks&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="344480057">Walter Scott Shooting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1457910">Weather Events&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="13329213">Weekly Address&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="123679741">White House Coverup&nbsp;&nbsp;(1,918)</option>
	<option class="level-0" value="629753">Wikileaks&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="176685038">wobbly word alert&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="906134">Wordpress &#8220;How -To&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61496">Yemen&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="15673026">zika&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="177963639">Zim Trial Witness &#8211; Deconstruction&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="184883859">Zimmerman Post Trial Threads&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="174491043">Zimmerman Trial Threads&nbsp;&nbsp;(201)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lucille" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d9126122aca68189145e99cfdec5bda6?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Lucille on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-2/#comment-4792653">Happy New Year&nbsp;!!</a></td></tr><tr><td title="kinthenorthwest" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bc71d3e39932eea29e542be6e844382a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kinthenorthwest on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-1/#comment-4792652">Happy New Year&nbsp;!!</a></td></tr><tr><td title="Kent" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/180c11dce06b3a22d20072c857faff30?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Kent on <a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/comment-page-1/#comment-4792650">January 1st &#8211; 2018 Presi&hellip;</a></td></tr><tr><td title="Plain Jane" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://gravatar.com/rachelssunshine2012" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/19587f47ea3594322f0c5934b61f0c99?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/rachelssunshine2012" rel="nofollow">Plain Jane</a> on <a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/comment-page-1/#comment-4792649">January 1st &#8211; 2018 Presi&hellip;</a></td></tr><tr><td title="Lucille" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d9126122aca68189145e99cfdec5bda6?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Lucille on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-2/#comment-4792648">Happy New Year&nbsp;!!</a></td></tr><tr><td title="Blacksmith8" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bd3db7e95f0fb7dff76e9b089e688c11?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Blacksmith8 on <a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/comment-page-1/#comment-4792647">January 1st &#8211; 2018 Presi&hellip;</a></td></tr><tr><td title="Gil" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8eb840b57824a226c2fd72d594208e2e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Gil on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-1/#comment-4792646">Happy New Year&nbsp;!!</a></td></tr><tr><td title="wolfmoon1776" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://wolfmoon1776.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ec7653becacf23f81424b91bb0dcd539?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://wolfmoon1776.wordpress.com" rel="nofollow">wolfmoon1776</a> on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-1/#comment-4792645">Happy New Year&nbsp;!!</a></td></tr><tr><td title="ditzee58" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b184ff7c7781193245cdfda81e9b4d91?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">ditzee58 on <a href="https://theconservativetreehouse.com/2011/02/01/prayer-requests-9/comment-page-12/#comment-4792644">Prayer Requests &#8211;&nbsp;9</a></td></tr><tr><td title="Gil" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8eb840b57824a226c2fd72d594208e2e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Gil on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-1/#comment-4792643">Happy New Year&nbsp;!!</a></td></tr><tr><td title="wolfmoon1776" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://wolfmoon1776.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ec7653becacf23f81424b91bb0dcd539?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://wolfmoon1776.wordpress.com" rel="nofollow">wolfmoon1776</a> on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-1/#comment-4792641">Happy New Year&nbsp;!!</a></td></tr><tr><td title="Aesop Shrugged" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://aesopshrugged.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3cf965e48c1d7f631e387707f0630260?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://aesopshrugged.wordpress.com" rel="nofollow">Aesop Shrugged</a> on <a href="https://theconservativetreehouse.com/2017/12/31/president-trump-iran-and-freedom-remarkable-message-within-trump-tweets/comment-page-1/#comment-4792640">President Trump, Iran and Free&hellip;</a></td></tr><tr><td title="kinthenorthwest" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/bc71d3e39932eea29e542be6e844382a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kinthenorthwest on <a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/comment-page-1/#comment-4792639">January 1st &#8211; 2018 Presi&hellip;</a></td></tr><tr><td title="reverence1" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/1c94f464585c3f95d927dd60c9afd5d8?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">reverence1 on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-2/#comment-4792638">Happy New Year&nbsp;!!</a></td></tr><tr><td title="wheatietoo" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d0818006526593d6696821f3293ce415?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">wheatietoo on <a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/comment-page-1/#comment-4792637">Happy New Year&nbsp;!!</a></td></tr>				</table>
				</li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/">January 1st &#8211; 2018 Presidential Politics &#8211; Trump Administration Day&nbsp;#347</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/01/01/monday-january-1st-open-thread/">Monday January 1st &#8211; Open&nbsp;Thread</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2018/01/01/happy-new-year-4/">Happy New Year&nbsp;!!</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2017/12/31/president-trump-and-first-lady-melania-trump-arrive-at-a-new-years-eve-party-at-mar-a-lago-video/">President Trump and First Lady Melania Trump Arrive at a New Years Eve Party at Mar-a-Lago&nbsp;(video)&#8230;</a>
									</li>
											<li>
					<a href="https://theconservativetreehouse.com/2017/12/31/president-trump-iran-and-freedom-remarkable-message-within-trump-tweets/">President Trump, Iran and Freedom &#8211; Remarkable Message Within Trump&nbsp;Tweets&#8230;</a>
									</li>
					</ul>
		</li><li id="calendar-3" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theconservativetreehouse.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td id="today"><a href="https://theconservativetreehouse.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Historical Campfire Conversations</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Historical Campfire Conversations</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theconservativetreehouse.com/2018/01/'> January 2018 </option>
	<option value='https://theconservativetreehouse.com/2017/12/'> December 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/11/'> November 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/10/'> October 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/09/'> September 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/08/'> August 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/07/'> July 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/06/'> June 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/05/'> May 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/04/'> April 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/03/'> March 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/02/'> February 2017 </option>
	<option value='https://theconservativetreehouse.com/2017/01/'> January 2017 </option>
	<option value='https://theconservativetreehouse.com/2016/12/'> December 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/11/'> November 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/10/'> October 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/09/'> September 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/08/'> August 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/07/'> July 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/06/'> June 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/05/'> May 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/04/'> April 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/03/'> March 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/02/'> February 2016 </option>
	<option value='https://theconservativetreehouse.com/2016/01/'> January 2016 </option>
	<option value='https://theconservativetreehouse.com/2015/12/'> December 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/11/'> November 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/10/'> October 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/09/'> September 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/08/'> August 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/07/'> July 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/06/'> June 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/05/'> May 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/04/'> April 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/03/'> March 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/02/'> February 2015 </option>
	<option value='https://theconservativetreehouse.com/2015/01/'> January 2015 </option>
	<option value='https://theconservativetreehouse.com/2014/12/'> December 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/11/'> November 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/10/'> October 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/09/'> September 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/08/'> August 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/07/'> July 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/06/'> June 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/05/'> May 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/04/'> April 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/03/'> March 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/02/'> February 2014 </option>
	<option value='https://theconservativetreehouse.com/2014/01/'> January 2014 </option>
	<option value='https://theconservativetreehouse.com/2013/12/'> December 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/11/'> November 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/10/'> October 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/09/'> September 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/08/'> August 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/07/'> July 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/06/'> June 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/05/'> May 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/04/'> April 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/03/'> March 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/02/'> February 2013 </option>
	<option value='https://theconservativetreehouse.com/2013/01/'> January 2013 </option>
	<option value='https://theconservativetreehouse.com/2012/12/'> December 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/11/'> November 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/10/'> October 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/09/'> September 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/08/'> August 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/07/'> July 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/06/'> June 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/05/'> May 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/04/'> April 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/03/'> March 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/02/'> February 2012 </option>
	<option value='https://theconservativetreehouse.com/2012/01/'> January 2012 </option>
	<option value='https://theconservativetreehouse.com/2011/12/'> December 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/11/'> November 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/10/'> October 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/09/'> September 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/08/'> August 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/07/'> July 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/06/'> June 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/05/'> May 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/04/'> April 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/03/'> March 2011 </option>
	<option value='https://theconservativetreehouse.com/2011/02/'> February 2011 </option>

		</select>
		</li><li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/TheLastRefuge2'>Follow us on Twitter!</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/Trumptbird'>Trumptbird</a>: Dear @<a href='http://twitter.com/realDonaldTrump'>realDonaldTrump</a> I hope you never stop tweeting. It&#039;s our personal and direct connection with you, and all of us love… 				<a href="http://twitter.com/TheLastRefuge2/statuses/947704824635719680" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/MSMCali'>MSMCali</a> The best is yet to come..... 2018 is the year we &quot;take their coats&quot;.  No quarter. Believe me. Happy New Year. 				<a href="http://twitter.com/TheLastRefuge2/statuses/947704670641905664" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/ArmyChiefStaff'>ArmyChiefStaff</a>: <a href='http://twitter.com/search?q=%23HappyNewYear2018'>#HappyNewYear2018</a> on behalf of the entire US Army. <a href='http://twitter.com/search?q=%23ArmyStrong'>#ArmyStrong</a>! 				<a href="http://twitter.com/TheLastRefuge2/statuses/947702617941204992" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/Scavino45'>Scavino45</a>: HAPPY NEW YEAR! 🎊🎉 <a href="https://t.co/qcaU2uiemn" rel="nofollow">https://t.co/qcaU2uiemn</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/947699660994555906" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				January 1st – 2018 Presidential Politics – Trump Administration Day #347 <a href="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/"> theconservativetreehouse.com/2018/01/01/jan…</a> <a href="https://t.co/wO0CdD0B3i" rel="nofollow">https://t.co/wO0CdD0B3i</a> 				<a href="http://twitter.com/TheLastRefuge2/statuses/947699026597687296" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheLastRefuge2"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @TheLastRefuge2</a></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">George Zimmerman Case Research </h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/?s=trayvon" class="" rel="" target=""><img width="109" height="112" src="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109" class="image wp-image-67068 alignnone attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=109 109w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=218 218w, https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=146 146w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="67068" data-permalink="https://theconservativetreehouse.com/2013/07/29/most-influential-blogger-award/most-influential/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png" data-orig-size="242,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="most influential" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/07/most-influential.png?w=242" /></a></li><li id="blog_subscription-5" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 60,139 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19678796"/>
						<input type="hidden" name="source" value="https://theconservativetreehouse.com/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d8d2825296" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">      The Bard of Murdock</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="max-width: 170px" class="wp-caption alignnone"><a href="http://www.thebardofmurdock.com/" class="" rel="" target=""><img width="160" height="112" src="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160" class="image wp-image-135205 alignleft attachment-160x112 size-160x112" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=160 160w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=320 320w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="135205" data-permalink="https://theconservativetreehouse.com/jubilee_t-3-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png" data-orig-size="491,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jubilee_T-3-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/jubilee_t-3-1.png?w=491" /></a><p class="wp-caption-text">Treehouse Poet Laureate</p></div></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Emergency and Survival Planning 101 (Tips)</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/03/29/preparedness-101-the-very-basics-%e2%80%93-by-zmalfoy/" class="" rel="" target=""><img class="image alignleft" src="http://images.wikia.com/fallout/images/e/e4/16_The_Wasteland_Survival_Guide.png" alt="" width="150" height="150" /></a></li><li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Our Tree House</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.wordpress.com/2011/02/06/a-treehouse-theory-the-connection-we-share/" class="" rel="" target=""><img width="117" height="150" src="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117" class="image wp-image-57336 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Refugee History - Hiding Out in the Treehouse" srcset="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=117 117w, https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=234 234w" sizes="(max-width: 117px) 100vw, 117px" data-attachment-id="57336" data-permalink="https://theconservativetreehouse.com/2013/02/02/happy-second-birthday-to-the-conservative-tree-house/blue-forest-treehouse-lg/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg" data-orig-size="360,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blue-forest-treehouse-lg" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=235" data-large-file="https://theconservativetreehouse.files.wordpress.com/2013/02/blue-forest-treehouse-lg.jpg?w=360" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Our Chapel in the Woods</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/02/the-chapel-door-is-open-part-4/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" class="image wp-image-135206 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Chapel is Open 24/7 for Everyone" data-attachment-id="135206" data-permalink="https://theconservativetreehouse.com/our-little-chapel-in-the-woods-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our-little-chapel-in-the-woods-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/our-little-chapel-in-the-woods-1.jpg?w=150" /></a></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Our Mission Statement</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150" class="image wp-image-40 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" title="Our Common Bond" srcset="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40" data-permalink="https://theconservativetreehouse.com/2011/02/01/a-new-beginning/family2/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Family2" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" data-large-file="https://theconservativetreehouse.files.wordpress.com/2011/02/family2.jpg?w=300" /></a></li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">Research and Analysis</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2014/12/here-they-are-2014-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150" class="image wp-image-94431 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="94431" data-permalink="https://theconservativetreehouse.com/fab50-winner-180-241/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg" data-orig-size="180,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fab50-winner-180-241" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" data-large-file="https://theconservativetreehouse.files.wordpress.com/2014/12/fab50-winner-180-241.jpg?w=180" /></a></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Political Insight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2015/12/here-they-are-2015-fabulous-50-blog.html" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150" class="image wp-image-126122 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=113 113w, https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126122" data-permalink="https://theconservativetreehouse.com/2015-fab-blog-badge/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-fab-blog-badge" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2016/12/2015-fab-blog-badge.jpg?w=200" /></a></li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Conservative Heroes &#038; Legislative Contact List</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theconservativetreehouse.com/2011/02/24/why-you-must-contact-our-conservative-heroes/" class="" rel="" target=""><img width="150" height="150" src="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" class="image wp-image-135207 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Contact Information for Patriots we Support" data-attachment-id="135207" data-permalink="https://theconservativetreehouse.com/post_4fccd5b8c9363647039657-1/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post_4fccd5b8c9363647039657-1" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/07/post_4fccd5b8c9363647039657-1.jpg?w=150" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Blog Of The Year</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://directorblue.blogspot.com/2017/01/here-they-are-2016-fabulous-50-blog.html#more" class="" rel="" target=""><img width="150" height="200" src="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150" class="image wp-image-126586 alignnone attachment-150x200 size-150x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=150 150w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=112 112w, https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="126586" data-permalink="https://theconservativetreehouse.com/blog-winner-2016-badge-med/" data-orig-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg" data-orig-size="200,267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog-winner-2016-badge-med" data-image-description="" data-medium-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" data-large-file="https://theconservativetreehouse.files.wordpress.com/2017/01/blog-winner-2016-badge-med.jpg?w=200" /></a></li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.americanthinker.com/">American Thinker</a></li>
<li><a href="http://badblue.bitnamiapp.com/trendr8.htm">Bad Blue</a></li>
<li><a href="https://www.billwhittle.com/">Bill Whittle.com</a></li>
<li><a href="http://www.breitbart.com/" target="_blank">Breitbart</a></li>
<li><a href="http://callofthepatriot.blogspot.com/">Call Of The Patriot</a></li>
<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
<li><a href="https://www.city-journal.org/">City Journal</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://datechguyblog.com/">Datechguy&#039;s Blog</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross @ Journal</a></li>
<li><a href="http://drudgereport.com/">Drudge Report</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/">Gateway Pundit</a></li>
<li><a href="http://pamelageller.com">Geller Report</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.humanevents.com/">Human Events</a></li>
<li><a href="http://iotwreport.com/">IOTW Report (I Own The World)</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://legalinsurrection.com/">Le-gal In-sur-rec-tion</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://markamerica.com/" title="Conservative commentary">Mark America</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.moonbattery.com">Moonbattery</a></li>
<li><a href="http://patriotretort.com/">Patriot Retort</a></li>
<li><a href="http://thepeoplescube.com/">Peoples Cube</a></li>
<li><a href="https://pjmedia.com/">PJ Media</a></li>
<li><a href="http://randomtopics.org/index.php">Random Topics</a></li>
<li><a href="http://www.redstate.com/">Red State</a></li>
<li><a href="http://robinofberkeley.com/">Robin of Berkeley</a></li>
<li><a href="http://stellasplace1.com/">Stella&#039;s Place</a></li>
<li><a href="http://stopshouting.blogspot.com/">Stop Shouting</a></li>
<li><a href="http://takimag.com/#axzz4pewpfaRo">Taki&#039;s Magazine</a></li>
<li><a href="http://tammybruce.com/">Tammy Bruce</a></li>
<li><a href="http://www.theblaze.com/">The Blaze</a></li>
<li><a href="http://thehayride.com/">The Hayride</a></li>
<li><a href="http://www.thenewscommenter.com/">The News Commenter</a></li>
<li><a href="http:theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.stridentconservative.com/">The Strident Conservative</a></li>
<li><a href="http://townhall.com/">Townhall</a></li>
<li><a href="http://www.truthrevolt.org/">Truth Revolt</a></li>
<li><a href="http://weaselzippers.us">Weasel Zippers</a></li>
<li><a href="http://productiveclassrevolt.blogspot.com/">Weird and Pissed Off</a></li>
<li><a href="http://www.zombietime.com/">Zombietime</a></li>

	</ul>
</li>
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://theconservativetreehouse.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://theconservativetreehouse.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://theconservativetreehouse.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://theconservativetreehouse.com/" title="The Last Refuge" rel="home">
					The Last Refuge				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b22d88fa917d6a2211ed953030b99db3">
	</div>
	<div class="grofile-hash-map-ffe5674a92eb6aaf398154136aba8e6c">
	</div>
	<div class="grofile-hash-map-6cb7bdfaf1e9a6d44d0e5526939bde7b">
	</div>
	<div class="grofile-hash-map-f3c3a0716d5879ac678fa47d4aeb8791">
	</div>
	<div class="grofile-hash-map-7b79dd4ed877b947936955a2129f9bff">
	</div>
	<div class="grofile-hash-map-19587f47ea3594322f0c5934b61f0c99">
	</div>
	<div class="grofile-hash-map-e7e6cf50ffb87a90a63839455e40c5e3">
	</div>
	<div class="grofile-hash-map-b55e4b1f51216a889d6267c479030086">
	</div>
	<div class="grofile-hash-map-b47ecc54d86d158dc9e4e63a92d52d69">
	</div>
	<div class="grofile-hash-map-7eec692649748cc1d29f3b1540fa2370">
	</div>
	<div class="grofile-hash-map-94bfec0b786031ea34395f7641ea9e3b">
	</div>
	<div class="grofile-hash-map-771c65033d38c700975fae0bd337132d">
	</div>
	<div class="grofile-hash-map-a86e45a2eddc2263e677db0993b409bd">
	</div>
	<div class="grofile-hash-map-2ec9165624b1576f3b8a042cf6e5e4d1">
	</div>
	<div class="grofile-hash-map-90ae622811326dfc48fa14261e2867ed">
	</div>
	<div class="grofile-hash-map-063800b56f88f1f502464138548eb464">
	</div>
	<div class="grofile-hash-map-772aa390fc8fb7284a8e77308e0498c4">
	</div>
	<div class="grofile-hash-map-09aa1e1368f33cd6d059f63169f622ac">
	</div>
	<div class="grofile-hash-map-bd3db7e95f0fb7dff76e9b089e688c11">
	</div>
	<div class="grofile-hash-map-6dacfa6fba2cd6597cf6bab5b60e4915">
	</div>
	<div class="grofile-hash-map-17597c4b121f329c765d3539588e1e3c">
	</div>
	<div class="grofile-hash-map-180c11dce06b3a22d20072c857faff30">
	</div>
	<div class="grofile-hash-map-523335bc82013463d160b9929e35f7a4">
	</div>
	<div class="grofile-hash-map-b831bbeb940a3a968a2ab22466f07c5e">
	</div>
	<div class="grofile-hash-map-3e39af04f57c70d140796e6ec4903c96">
	</div>
	<div class="grofile-hash-map-f50ec455c0adf7ae28d7653f17c411d0">
	</div>
	<div class="grofile-hash-map-b2e0df6ad5953aedd09064854798dc5b">
	</div>
	<div class="grofile-hash-map-2fed1c61f0da6794261141eaa63986c4">
	</div>
	<div class="grofile-hash-map-37a5c1d41bbad6e4a2c5d32a9626dd49">
	</div>
	<div class="grofile-hash-map-0b63cb447da9b950fb13c6b98c45e6ad">
	</div>
	<div class="grofile-hash-map-305f7a9ebf3b8d59c622e3993db5d278">
	</div>
	<div class="grofile-hash-map-d0818006526593d6696821f3293ce415">
	</div>
	<div class="grofile-hash-map-2f78eb53010bdc7e218244aa004b57ba">
	</div>
	<div class="grofile-hash-map-073ca1e1fd5ea64ca4dbacc96288c727">
	</div>
	<div class="grofile-hash-map-27ea711524fb92855500d7fa3f745f23">
	</div>
	<div class="grofile-hash-map-779f0040a892810c89229e1844b06d9f">
	</div>
	<div class="grofile-hash-map-d9126122aca68189145e99cfdec5bda6">
	</div>
	<div class="grofile-hash-map-f9c72a2de89b010f41b81aacc2bba342">
	</div>
	<div class="grofile-hash-map-bc71d3e39932eea29e542be6e844382a">
	</div>
	<div class="grofile-hash-map-8eb840b57824a226c2fd72d594208e2e">
	</div>
	<div class="grofile-hash-map-ec7653becacf23f81424b91bb0dcd539">
	</div>
	<div class="grofile-hash-map-b184ff7c7781193245cdfda81e9b4d91">
	</div>
	<div class="grofile-hash-map-8eb840b57824a226c2fd72d594208e2e">
	</div>
	<div class="grofile-hash-map-3cf965e48c1d7f631e387707f0630260">
	</div>
	<div class="grofile-hash-map-1c94f464585c3f95d927dd60c9afd5d8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theconservativetreehouse.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/theconservativetreehouse.com\/","postID":"144080","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19678796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theconservativetreehouse.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Last Refuge" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theconservativetreehouse.com\/2018\/01\/01\/january-1st-2018-presidential-politics-trump-administration-day-347\/":144080};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/01/january-1st-2018-presidential-politics-trump-administration-day-347/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19678796","siteName":"The Last Refuge","siteURL":"https:\/\/theconservativetreehouse.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4e550fbbf04dfa746935ebe208f0bc94?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F01%2F01%2Fjanuary-1st-2018-presidential-politics-trump-administration-day-347%2F","themeURL":"","xhrURL":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d8d2825296\" \/>","referer":"https:\/\/theconservativetreehouse.com\/2018\/01\/01\/january-1st-2018-presidential-politics-trump-administration-day-347\/","canFollow":"1","feedID":"352641","statusMessage":"","customizeLink":"https:\/\/theconservativetreehouse.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheconservativetreehouse.wordpress.com%2F2018%2F01%2F01%2Fjanuary-1st-2018-presidential-politics-trump-administration-day-347%2F","postID":"144080","shortlink":"https:\/\/wp.me\/p1kzlW-BtS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theconservativetreehouse.com\/144080","statsLink":"https:\/\/wordpress.com\/stats\/post\/144080\/theconservativetreehouse.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 60,139 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F01%2F01%2Fjanuary-1st-2018-presidential-politics-trump-administration-day-347%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theconservativetreehouse.com\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theconservativetreehouse.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheconservativetreehouse.com%2F2018%2F01%2F01%2Fjanuary-1st-2018-presidential-politics-trump-administration-day-347%2F","blog_id":"19678796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19678796&v=wpcom&tz=-5&user_id=0&subd=theconservativetreehouse","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUO1uwjAMfKGlZmId2o9pjzKF1IDTfM1OYLz9Uo1CkVAkftk6351PB6ekTAwZQwYrMOCRDKbfzsoLLE6+qOTKnoKAoxEFfgoWPOgwOOSZTMG4MtRjNTLR+ypUjMmdO0+h4Thz/53t9GILcqKEz4jugIZQDzWN2moGryUj103FIzLTFP2KPemQWZux+dZkimESXbdHvUm6VbXEbS2cz5fRLVmPutEci6ADiznVXGoGWvlGEo9ZrbsVfNfPsIvsG/wUJaud08QgB80U9vOsoi//+dqvPtabt/69t39NdeSi'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19678796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19678796','v':'wpcom','tz':'-5','user_id':'0','post':'144080','subd':'theconservativetreehouse'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMnlKSENieVVWaXwudmFYT3YuN3h3Wzk/ZkItU3BBTzRfOTdJRDJ4R2ZaV2JGckRLYWNkR0pbfmo1NkJERyV6Y1RMeDZORyxOMjNnaWw9elIma252TXh3czh5PXgyd0w9X0p3cFg2Vn5sYS4yenF4dy9tcXIyNjh3dT9NWjd+eWtOZUpvN3M4aks3dl8ubTY0PWp0LldpLGFKeV1qd1Q0Ty56bTgxcT1qWC9yXz0sTE1sNVZreEYxTzZpZVVNVmhWYjZaL2ctY2hFPTRpSS5SZlQ='}]);
_stq.push([ 'clickTrackerInit', '19678796', '144080' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 18 seconds ago
	generated in 0.379 seconds
	served from batcache in 0.003 seconds
	expires in 282 seconds
-->
